










<!doctype html>
<!--[if lt IE 7]> <html data-env="prod" data-device-view="main" class="no-js ie6 oldie device-view-main" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]>    <html data-env="prod" data-device-view="main" class="no-js ie7 oldie device-view-main" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]>    <html data-env="prod" data-device-view="main" class="no-js ie8 oldie device-view-main" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 8]><!--> <html data-env="prod" data-device-view="main" class="no-js device-view-main" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<!--SYSTEM_VERSION:1572990957-->
<head>


<script>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</script>


  
  


<script language="JavaScript" type="text/javascript" src="https://assets.toofab.com/toofab.com/main/default/cache/7c25fe4963754ab6b42294e292a92c48.v2019_11_05_215557.js" defer></script>




<script language="JavaScript" type="text/javascript" src="https://assets.toofab.com/toofab.com/main/default/cache/db38f91e40a8644772e1e6ef54f1ee90.v2019_11_05_215557.js"></script>


<script>
/*** BEGIN CONFIANT SCRIPT EMBED ***/
wbq.push(function confiantScript() {
  (function() {
    var confiant = document.createElement('script');
    confiant.async = true;
    confiant.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    confiant.src = (useSSL ? 'https:' : 'http:') +
      '//confiant-integrations.global.ssl.fastly.net/0UNMTHWz0L4F6Cj7kJFya296jXg/gpt_and_prebid/config.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(confiant, node);
  })();
});
/*** END CONFIANT SCRIPT EMBED ***/
</script>

<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta http-equiv="content-language" content="en" />
<meta http-equiv="pragma" content="no-cache" />
<meta http-equiv="imagetoolbar" content="no" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta property="twitter:toofab" content="116547240" />



<meta name="verify-v1" content="Wtpd0N6FufoE2XqopQJoTjWV6Co/Mny9BTaswPJbPPA=" />
<meta name="msvalidate.01" content="AFEB17971BCF30779AEA662782EF26F4" />
<meta name="y_key" content="14cb04e4656b0c58" />


<title>Kris Jenner Chokes Back Tears During Emotional Speech at Holiday Party | toofab.com</title>
<meta name="keywords" content="" />
<meta name="description" content="Kylie Jenner also sings Rise and Shine, once again, at the celebration. " />
<meta name="robots" content="index,follow"/>
<meta name="referrer" content="unsafe-url"/>
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests" />



<link rel="preconnect" href="https://assets.toofab.com/toofab.com/main/default/" crossorigin>
<link rel="preconnect" href="https://c.amazon-adsystem.com">
<link rel="preconnect" href="https://cdnapisec.kaltura.com" crossorigin>
<link rel="preconnect" href="https://www.googletagservices.com">
<link rel="preconnect" href="https://googleads.g.doubleclick.net">
<link rel="preconnect" href="https://securepubads.g.doubleclick.net" crossorigin>
<link rel="preconnect" href="https://static.doubleclick.net">
<link rel="preconnect" href="https://stats.g.doubleclick.net">
<link rel="preconnect" href="https://www.google.com" crossorigin>
<link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
<link rel="preconnect" href="https://www.googletagservices.com" crossorigin>
<link rel="preconnect" href="https://www.zergnet.com" crossorigin>

<link rel="icon" type="image/x-icon" href="/favicon.ico" />
<link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />
<link rel="apple-touch-icon" sizes="57x57" href="https://assets.toofab.com/toofab.com/main/default/img/icon/1.0.0/apple-touch-icon-57x57.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="https://assets.toofab.com/toofab.com/main/default/img/icon/1.0.0/apple-touch-icon-72x72.png"/>
<link rel="apple-touch-icon" sizes="76x76" href="https://assets.toofab.com/toofab.com/main/default/img/icon/1.0.0/apple-touch-icon-76x76.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="https://assets.toofab.com/toofab.com/main/default/img/icon/1.0.0/apple-touch-icon-114x114.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="https://assets.toofab.com/toofab.com/main/default/img/icon/1.0.0/apple-touch-icon-120x120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="https://assets.toofab.com/toofab.com/main/default/img/icon/1.0.0/apple-touch-icon-144x144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="https://assets.toofab.com/toofab.com/main/default/img/icon/1.0.0/apple-touch-icon-152x152.png"/>

<link rel="alternate" type="application/atom+xml" title="toofab.com Atom" href="https://feeds.toofab.com/atom" />

<link rel="alternate" type="application/rss+xml" title="toofab.com RSS" href="https://feeds.toofab.com/tags/Celebrity/rss" />



  
<link rel="canonical" href="https://toofab.com/2019/12/18/kris-jenner-chokes-back-tears-making-speech-at-holiday-party-before-kylie-sings/" />
<meta property="og:url" content="https://toofab.com/2019/12/18/kris-jenner-chokes-back-tears-making-speech-at-holiday-party-before-kylie-sings/" />
  




<meta property="fb:app_id" content="116046798441464" />

<meta property="og:site_name" content="toofab" />
<meta property="article:publisher" content="https://www.facebook.com/TooFab" />

  
<meta property="fb:pages" content="324392354652" />

<link rel="stylesheet" type="text/css" media="screen" href="https://assets.toofab.com/toofab.com/main/default/cache/d0e0691dd918f4bea5adb4a1c597682b.v2019_11_05_215557.css" />


<link href="//fonts.googleapis.com/css?family=Lato:400,700|Oswald:300,400,700" rel="stylesheet" type="text/css">




<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen" href="https://assets.toofab.com/toofab.com/main/default/cache/e37f8f063964c3a9bc8ff36c6950c7e4.v2019_11_05_215557.css" />
<![endif]--><!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen" href="https://assets.toofab.com/toofab.com/main/default/cache/ie8.430b03881a982cbca11ea0fc2707d02d.v2019_11_05_215557.css" />
<![endif]-->


  <script>
window.fbAsyncInit = function() {
  FB.init({
    appId: '116046798441464',
    status: true,
    cookie: true,
    xfbml: true,
    oauth: true,
    version: 'v2.10'
  });

  if (typeof jQuery != 'undefined') {
    jQuery(document).trigger('FB_READY', FB);
  }
};
</script>

<div id="fb-root"></div>
<script id="facebook-jssdk" src="//connect.facebook.net/en_US/sdk.js" async defer></script>



<!--[if lt IE 9]>
<script src="//oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
<script src="//oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
<link href="https://assets.toofab.com/toofab.com/main/default/respond-proxy.html" id="respond-proxy" rel="respond-proxy"/>
<link href="/respond.proxy.gif" id="respond-redirect" rel="respond-redirect"/>
<script src="/respond.proxy.js"></script>
<![endif]-->


<script>
wbq.push(function loadUtilEarly() {
  require(['util'], function(util) {
    // ensure handlebars helpers are loaded early
  });
});
</script>

    
        <!-- No promotions for slot [v1-main-global-htmlhead-slot] at this time, called from container [html-head] with AllowedWidgets [raw-contents,static-block,template-call] -->
    
    


      
        <!-- No promotions for slot [v1-main-articles-htmlhead-slot] at this time, called from container [html-head] with AllowedWidgets [raw-contents,static-block,template-call] -->
    
    




<script src="//assets.adobedtm.com/429741e4dff9fdebe143756ba2f5b8d1b9be5718/satelliteLib-d77c2d3e342bf81e4fa75e4c800e856a514ab40f.js"></script>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');


ga('create', 'UA-67793901-2', 'auto');


</script>


  <script>
var wbgpt = WbGpt();
var wbgpt_ad_unit_path = '/' + '55153744' + '/' + 'toofab' + ('' !== WB_PAGE.ad_zone ? "/" + WB_PAGE.ad_zone : "");

var wbq = wbq || [];
wbq.push(function adMiddleAdhesion() {
  googletag.cmd.push(function() {
    
    // Creating header ad slot
    wbgpt.createSlot(wbgpt_ad_unit_path, buildSizes({main: 'leaderboard_flex', smartphone: 'leaderboard'}))
        .setTargeting('pos', 'top')
        .setTargeting('tile', WB_PAGE.wbgpt_tile);
    WB_PAGE.wbgpt_tile += 1;
    

    wbgpt.createSlot(wbgpt_ad_unit_path, buildSizes({main: 'leaderboard', smartphone: 'leaderboard'}))
        .setTargeting('pos', 'middle')
        .setTargeting('tile', WB_PAGE.wbgpt_tile);
    WB_PAGE.wbgpt_tile += 1;

    wbgpt.createSlot(wbgpt_ad_unit_path, buildSizes({main: 'leaderboard', smartphone: 'leaderboard'}))
        .setTargeting('pos', 'middle')
        .setTargeting('tile', WB_PAGE.wbgpt_tile);
    WB_PAGE.wbgpt_tile += 1;

    // Creating promo slots
    wbgpt.createSlot(wbgpt_ad_unit_path, buildSizes({main: 'medium_rectangle_flex', smartphone: 'medium_rectangle'}), 'wbgpt-promotion-1')
        .setTargeting('pos', 'top')
        .setTargeting('tile', WB_PAGE.wbgpt_tile);
    WB_PAGE.wbgpt_tile += 1;
    WB_PAGE.wbgpt_promotion_ad_id += 1;

    wbgpt.createSlot(wbgpt_ad_unit_path, buildSizes({main: 'medium_rectangle', smartphone: 'medium_rectangle'}), 'wbgpt-promotion-2')
        .setTargeting('pos', 'bottom')
        .setTargeting('tile', WB_PAGE.wbgpt_tile);
    WB_PAGE.wbgpt_tile += 1;
    WB_PAGE.wbgpt_promotion_ad_id += 1;

    wbgpt.createSlot(wbgpt_ad_unit_path, buildSizes({main: 'medium_rectangle', smartphone: 'medium_rectangle'}), 'wbgpt-promotion-3')
        .setTargeting('pos', 'bottom')
        .setTargeting('tile', WB_PAGE.wbgpt_tile);
    WB_PAGE.wbgpt_tile += 1;
    WB_PAGE.wbgpt_promotion_ad_id += 1;

    //Creating footer ad slot
    wbgpt.createSlot(wbgpt_ad_unit_path, buildSizes({main: 'leaderboard_flex', smartphone: 'leaderboard'}))
        .setTargeting('pos', 'bottom')
        .setTargeting('tile', WB_PAGE.wbgpt_tile);
    WB_PAGE.wbgpt_tile += 1;

    wbgpt.createSlot(wbgpt_ad_unit_path + '/skin', [[1, 1]])
        .setTargeting('tile', WB_PAGE.wbgpt_tile)
        .updateConfig('isAmazonSlot', false);
    WB_PAGE.wbgpt_tile += 1;

    wbgpt.createOutOfPageSlot(wbgpt_ad_unit_path + '/interstitial')
        .setTargeting('pos', 'interstitial')
        .setTargeting('tile', WB_PAGE.wbgpt_tile);
    WB_PAGE.wbgpt_tile += 1;

    
  });
});
</script>
<script language="JavaScript" type="text/javascript" src="https://assets.toofab.com/toofab.com/main/default/cache/resolve.616f79f026a1b4d8c5704517413c679c.v2019_11_05_215557.js"></script>



<meta property="og:type" content="article" />
<meta property="og:title" content="Kris Jenner Chokes Back Tears Making Speech at Holiday Party, Before Kylie Sings" />
<meta property="og:description" content="Kylie Jenner also sings Rise and Shine, once again, at the celebration. " />


  <meta property="og:image" content="https://toofab.akamaized.net/2019/12/18/kris-kylie-main-insta-1200x630.jpg" />


  <meta property="og:image" content="https://toofab.akamaized.net/2019/12/18/kris-kylie-main-insta-480x360.jpg" />
  <link rel="image_src" href="https://toofab.akamaized.net/2019/12/18/kris-kylie-main-insta-480x360.jpg" />




<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@toofab">
<meta name="twitter:title" content="Kris Jenner Chokes Back Tears Making Speech at Holiday Party, Before Kylie Sings">
<meta name="twitter:description" content="Kylie Jenner also sings Rise and Shine, once again, at the celebration. ">

<meta name="twitter:image" content="https://toofab.akamaized.net/2019/12/18/kris-kylie-main-insta-1200x630.jpg">








<link rel="amphtml" href="https://amp.toofab.com/2019/12/18/kris-jenner-chokes-back-tears-making-speech-at-holiday-party-before-kylie-sings/">



<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://toofab.com/2019/12/18/kris-jenner-chokes-back-tears-making-speech-at-holiday-party-before-kylie-sings/"
  },
  "headline": "Kris Jenner Chokes Back Tears During Emotional Speech at Holiday Party",
	
		"image": {
	    "@type": "ImageObject",
	    "url": "https://toofab.akamaized.net/2019/12/18/kris-kylie-main-insta-1200x630.jpg",
	    "height": 1200,
	    "width": 630
	  },
	
  "inLanguage": "en-US",
  "datePublished": "2019-12-18",
  "dateModified": "2019-12-18",
  "author": {
    "@type": "Person",
    "name": "TooFab Staff"
  },
   "publisher": {
    "@type": "Organization",
    "name": "TooFab",
    "logo": {
      "@type": "ImageObject",
      "url": "https://assets.toofab.com/toofab.com/main/default/img/icon/1.0.0/og-logo-120x120.png",
      "width": 120,
      "height": 120
    }
  },
  "description": "Kylie Jenner also sings Rise and Shine, once again, at the celebration."
}
</script>


<script>
  var active_date = new Date('2019-12-18T09:32:00-08:00');
</script>


</head>

<body id="body-articles-8b07fbbe-21b9-11ea-81d1-656233333132" class="body-two-column body-articles body-article body-has-channel body-has-no-swipe body-channel-celebrity">
<div id="consent_blackbar"></div>

<header id="header-site" class="navbar">
  <div id="header-ad">
    
    <div class="ad-wrap ad-728x90 ad-728x90-pos-top ad-leaderboard-flex ad-leaderboard-flex-top">
    
      <div class="ad">
        

<script>
  if (('photo' !== WB_PAGE.content_type && 'photo-gallery' !== WB_PAGE.content_type) || 'smartphone' === DEVICE_VIEW) {
    var div = document.createElement("div");
    div.align = 'center';
    div.id = 'wbgpt-' + WB_PAGE.wbgpt_ad_id;

    var scriptTag = document.getElementsByTagName('script');
    scriptTag = scriptTag[scriptTag.length - 1];
    var parentTag = scriptTag.parentNode;

    parentTag.appendChild(div);

    (function (index) {
      var wbq = wbq || [];
      wbq.push(function displaySlotById(index) {
        googletag.cmd.push(function () {
          wbgpt.displaySlotById('wbgpt-' + index);
        });
      });
    })(WB_PAGE.wbgpt_ad_id);

    WB_PAGE.wbgpt_ad_id += 1;
  }
</script>

      </div>
    </div>
    <div class="social-nav">
      <ul>
        <li><a href="https://www.facebook.com/TooFab/" target="_blank" class="btn-nav nav-social nav-facebook js-track-link"><i class="icon-facebook"></i></a></li>
        <li><a href="https://twitter.com/TooFab" target="_blank" class="btn-nav nav-social nav-twitter js-track-link"><i class="icon-twitter"></i></a></li>
        <li><a href="https://www.instagram.com/toofabnews/" target="_blank" class="btn-nav nav-social nav-instagram js-track-link"><i class="icon-instagramm"></i></a></li>
        <li><a href="https://www.youtube.com/user/toofabvideos" target="_blank" class="btn-nav nav-social nav-instagram js-track-link"><i class="icon-youtube-play"></i></a></li>
      </ul>
    </div>
  </div>
  <div class="header-site-wrapper">
    <div class="header-site-navbar affix-top" data-spy="affix" data-offset-top="360">
        <div class="container row-navbar">
          <div class="nav-wrapper nav-wrapper-left">
            <ul>
              <li><a href="https://toofab.com/celebrity/" data-event='{"context":"primary-nav","pos":"1","title":"collection:celebrity"}' class="btn-nav nav-celebrity js-track-link">celebrity</a></li>
              <li><a href="https://toofab.com/tv/" data-event='{"context":"primary-nav","pos":"2","title":"collection:television"}' class="btn-nav nav-television js-track-link">television</a></li>
              <li><a href="https://toofab.com/movies/" data-event='{"context":"primary-nav","pos":"3","title":"collection:movies"}' class="btn-nav nav-movies js-track-link">movies</a></li>
              <li><a href="https://toofab.com/music/" data-event='{"context":"primary-nav","pos":"4","title":"collection:music"}' class="btn-nav nav-music js-track-link">music</a></li>
            </ul>
          </div>
          <div class="nav-logo">
            <div class="navbar-header">
              <button class="navbar-toggle collapsed" type="button" data-toggle="collapse" data-target="#primary-nav">
                <div class="icon-hamburger">
                  <span class="icon-menu-bar"></span>
                  <span class="icon-menu-bar"></span>
                  <span class="icon-menu-bar"></span>
                  <span class="icon-menu-bar"></span>
                  <span class="sr-only">Toggle navigation</span>
                </div>
              </button>
              <div class="logo-wrap">
                <a href="https://toofab.com/" title="toofab" data-event='{"context":"header:logo","title":"collection:home"}' class="navbar-logo-link logo-header text-hide js-track-link">
                  <img class="img-responsive" src="https://assets.toofab.com/toofab.com/main/default/img/toofab-logo-white.svg" />
                </a>
              </div>
            </div>
          </div>
          <div class="nav-wrapper nav-wrapper-right">
            <ul>
              <li><a href="https://toofab.com/fashion/" data-event='{"context":"primary-nav","pos":"5","title":"collection:fashion"}' class="btn-nav nav-fashion js-track-link">fashion</a></li>
              <li><a href="https://toofab.com/photos/" data-event='{"context":"primary-nav","pos":"6","title":"collection:photos"}' class="btn-nav nav-photos js-track-link">photos</a></li>
              <li><a href="https://toofab.com/videos/" data-event='{"context":"primary-nav","pos":"7","title":"collection:videos"}' class="btn-nav nav-videos js-track-link">videos</a></li>
            </ul>
          </div>
          <div class="nav-wrapper nav-search-tip-wrapper">
            <a href="mailto:tips@toofab.com?subject=TooFab%20Tipline%20%2D%20" data-event='{"context":"primary-nav","pos":"8","title":"got-a-tip"}' class="btn btn-tip js-track-link">Got a <span class="btn-tip--br">Tip?</span></a>
            <a class="nav-search" data-toggle="modal" data-target="#modal-search" href="#"><i class="icon-search"></i></a>
          </div>

        </div>
        <div class="hidden-lg mobile-nav">
          <div class="container">
            <nav id="primary-nav" class="navbar-collapse collapse" role="navigation">
              <div class="search-nav">
                <form action="https://toofab.com/search/" class="search-form site-search-form" role="search">
                  <input type="text" name="q" autocomplete="off" class="site-search-query query-input text-capitalize forms form-sign input-lg form-control">
                  <button type="submit" class="btn btn-search"><i class="icon-search"></i></button>
                </form>
              </div>
              <div class="mobile-nav-wrapper">
                <ul>
                  <li><a href="https://toofab.com/celebrity/" data-event='{"context":"primary-nav","pos":"1","title":"collection:celebrity"}' class="btn-nav nav-celebrity js-track-link">celebrity</a></li>
                  <li><a href="https://toofab.com/fashion/" data-event='{"context":"primary-nav","pos":"2","title":"collection:fashion"}' class="btn-nav nav-fashion js-track-link">fashion</a></li>
                  <li><a href="https://toofab.com/tv/" data-event='{"context":"primary-nav","pos":"3","title":"collection:television"}' class="btn-nav nav-television js-track-link">television</a></li>
                  <li><a href="https://toofab.com/movies/" data-event='{"context":"primary-nav","pos":"4","title":"collection:movies"}' class="btn-nav nav-movies js-track-link">movies</a></li>
                  <li><a href="https://toofab.com/music/" data-event='{"context":"primary-nav","pos":"5","title":"collection:music"}' class="btn-nav nav-music js-track-link">music</a></li>
                  <li><a href="https://toofab.com/photos/" data-event='{"context":"primary-nav","pos":"6","title":"collection:photos"}' class="btn-nav nav-photos js-track-link">photos</a></li>
                  <li><a href="https://toofab.com/videos/" data-event='{"context":"primary-nav","pos":"7","title":"collection:videos"}' class="btn-nav nav-videos js-track-link">videos</a></li>
                </ul>
              </div>
              <div>
                <div id="content-nav-wrap">
  
    <div id="featured-nav-wrap">
      <div id="featured-nav" class="clearfix">
            
        <!-- No promotions for slot [v1-main-featured-nav-slot] at this time, called from container [featured-nav] with AllowedWidgets [] -->
    
    
      </div><!--/#featured-nav-->
    </div><!--/#featured-nav-wrap-->
  
</div><!--/#content-nav-wrap-->
              </div>
            </div>
          </nav>
        </div>
    </div>
  </div>
</header>

<div class="modal in modal-search" id="modal-search" tabindex="-1" role="dialog" aria-hidden="false">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="btn close" data-dismiss="modal"><i class="icon-close"></i></button>
        <form action="https://toofab.com/search/" class="search-form site-search-form" role="search">
          <div class="search-modal-form">
            <input type="text" name="q" autocomplete="off" class="site-search-query query-input text-capitalize forms form-sign input-lg form-control" placeholder="Search TooFab...">
            <button type="submit" class="btn btn-search"><i class="icon-search"></i></button>
          </div>
        </form>
      </div>
    </div>
  </div>
</div>

<div id="content">
  
    <div class="container">
<header>
  <h1 class="article-header">Kris Jenner Chokes Back Tears Making Speech at Holiday Party, Before Kylie Sings</h1>
</header>
</div>


  <div id="content-top-wrap">
  
    <div id="featured-top-wrap">
      <div id="featured-top" class="clearfix">
            
        <!-- No promotions for slot [v1-main-articles-featured-top-slot] at this time, called from container [featured-top] with AllowedWidgets [] -->
    
    
      </div><!--/#featured-top-->
    </div><!--/#featured-top-wrap-->
  
</div><!--/#content-top-wrap-->

  

  <div id="content-wrap">
    <div class="container">
      <div class="row" id="sticky-sidebar" data-sticky_parent>
        <div id="main-wrap" class="col-xs-12 col-sm-12 col-md-8">
          <main id="main" role="main" class="clearfix">
            
              <article data-guid="8b07fbbe-21b9-11ea-81d1-656233333132" data-curie="toofab:article" data-slug="2019/12/18/kris-jenner-chokes-back-tears-making-speech-at-holiday-party-before-kylie-sings">

  <div class="page-header">
    

    <div class="publish-info">
      
      
      <span class="channel"><a href="https://toofab.com/celebrity/">Celebrity</a></span>
      
      
      <span class="author">By TooFab Staff</span> |
      <span class="publish-date"><time datetime="2019-12-18T09:32:00-08:00">December 18, 2019 9:32 AM</time></span>
    </div>
    
      <div class="social-col">
  <div class="social-bar single wide w630">
    <span class="facebook-custom">
        <span class="facebook-custom-button" data-popwidth="550" data-popheight="420"></span>
    </span>
    <span class="twitter-custom">
        <span class="twitter-custom-button" data-popwidth="550" data-popheight="420"></span>
    </span>
    <span class="email-custom">
        <span class="email-custom-button"></span>
    </span>
    
  </div>

  
  <script>
    var wbq = wbq || [];
    wbq.push(function socialButtonInit() {
      require(['jquery'], function ($) {
        $('.email-custom-button').on('click', function () {
          var emailSubject = encodeURIComponent($('<div>').html(window.WB_PAGE.title ).text());
          var emailBody = encodeURIComponent(window.WB_PAGE.canonical_url);
          window.location = 'mailto:?subject=' + emailSubject + '&body=' + emailBody;
        });

        $('.facebook-custom-button').on('click', function() {
          var facebookShare = 'https://www.facebook.com/sharer/sharer.php?u=' + window.WB_PAGE.canonical_url;
          window.open(facebookShare, "share", "width=" + $(this).attr("data-popwidth") + ",height=" + $(this).attr("data-popheight") + ",centerscreen=true");
        });

        $('.twitter-custom-button').on('click', function() {
          var shareText = $('<div>').html(window.WB_PAGE.title ).text();
          var twitterShare = "https://twitter.com/intent/tweet?text=" + encodeURIComponent(shareText) + "&url=" + window.WB_PAGE.canonical_url + "&via=TooFab";
          window.open(twitterShare, "share", "width=" + $(this).attr("data-popwidth") + ",height=" + $(this).attr("data-popheight") + ",centerscreen=true");
        });
      });
    });
  </script>
</div>
    
  </div><!--/.page-header-->

  <div class="page-content clearfix">
    
      










<div class="primary-image primary-image-landscape">
  <div class="image">
    <a href="https://toofab.com/photos/kim-kylie-and-kris-stun-at-kkw-beauty-and-kylie-cosmetics-holiday-party/"><img src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2019/12/18/kris-kylie-main-insta-810x610.jpg?r=3by4&amp;s=lg" class="js-add-img-responsive" width="810" alt="Kris Jenner Chokes Back Tears Making Speech at Holiday Party, Before Kylie Sings" border="0" /></a>
    
      <div class="overlay overlay-view-image "><span><a href="https://toofab.com/photos/kim-kylie-and-kris-stun-at-kkw-beauty-and-kylie-cosmetics-holiday-party/">View Image</a></span></div>
    
    
      <div class="credit credit-instagram">Instagram</div>
    
  </div>
  
    <div class="caption">Kim, Kylie and Kris Stun at KKW Beauty & Kylie Cosmetics Holiday Party </div>
  
</div>

    
    
    <div class="row page-content-col page-content-article">
      <div class="page-col article-excerpt">
        <p>"I am bursting with pride at my daughters," the momager said, while celebrating the success of KKW Beauty.</p>
      </div>
      <img src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" class="wibbitz-placeholder" width="1" height="1" />
    </div>
    
    <div class="row page-content-col page-content-article">
      <div class="page-col">
        <p><a href="https://toofab.com/tags/krisjenner/"><strong>Kris Jenner</strong></a> is a proud mama bear and never shy to show it.</p>
<p>During what appeared to be a joint holiday party for KKW Beauty and Kylie Cosmetics at Nobu on Tuesday night, the <a href="https://toofab.com/tags/kardashian/"><strong>Kardashian </strong></a>matriarch -- with martini in hand -- stood in front of her family and the companies' employees to show her appreciation and pride for the success of the cosmetics' brands.</p>
<p>&quot;We couldn't do it without you and we are so grateful and so blessed to have all of you here tonight and all the work you put in. Each and everyone of you makes us who we are,&quot; the 64-year-old began, holding back tears in an emotional speech Kim posted to her Instagram Stories.</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B6NwGztBJIK/?utm_source=ig_embed&utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/B6NwGztBJIK/?utm_source=ig_embed&utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B6NwGztBJIK/?utm_source=ig_embed&utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Kim and Kylie hosted a Holiday Party for @KKWBeauty, @KKWFragrance, and @KylieCosmetics’ staff last night at Nobu!</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/kimkardashiansnap/?utm_source=ig_embed&utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Kim Kardashian Snapchat</a> (@kimkardashiansnap) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-12-18T13:07:35+00:00">Dec 18, 2019 at 5:07am PST</time></p></div></blockquote> 
<script async src="//www.instagram.com/embed.js"></script>
<p>Rocking a fabulous pink kimono-like ensemble, Kris continued, &quot;When we started out, KKW Beauty was a just a dream for a minute, and then we all became one big family it makes me so proud.&quot;</p>
<p>&quot;I am bursting with pride at my daughters,&quot; as she turned towards Kim and Kylie, with Kim shouting, &quot;Hi, Ky!&quot; and the youngest of the clan replying, &quot;Hi, baby.&quot;</p>
<p>The mother-of-six then thanked the &quot;team&quot; for being the reason behind their success.</p>
<p>Kim launched KKW Beauty with a $48 creme contour kit back in June 2017. The brand quickly expanded with other cosmetics offerings, and now makes up the bulk of Kim's $350 million worth, according to <a href="https://www.forbes.com/sites/natalierobehmed/2018/07/11/why-kim-kardashian-west-is-worth-350-million/#5cad8b554f7b"><strong>Forbes</strong></a>.</p>
<p>Kylie actually began building her makeup empire earlier, debuting Kylie Cosmetics in November 2015 with &quot;lip kits&quot;, which now add to her mere net worth of $900 million </p>
<blockquote class="twitter-tweet"><p lang="en" dir="ltr">Waiting patiently for <a href="https://twitter.com/KylieJenner?ref_src=twsrc%5Etfw">@KylieJenner</a> to announce the 2020 RISE AND SHINE TOUR! 😬 <a href="https://twitter.com/hashtag/KylieJenner?src=hash&ref_src=twsrc%5Etfw">#KylieJenner</a> <a href="https://twitter.com/hashtag/KUWTK?src=hash&ref_src=twsrc%5Etfw">#KUWTK</a> <a href="https://twitter.com/hashtag/riseandshine?src=hash&ref_src=twsrc%5Etfw">#riseandshine</a> <a href="https://t.co/Cpp5frHJWv">pic.twitter.com/Cpp5frHJWv</a></p>— Planet Zac (@PlanetZac) <a href="https://twitter.com/PlanetZac/status/1207292636522045440?ref_src=twsrc%5Etfw">December 18, 2019</a></blockquote> 
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<p>Kris ended her emotional speech by saying, &quot;I just want you all to know that each and every one of you are so appreciated and so loved and we're so grateful for every single thing you do and we are very happy to be here tonight to celebrate such an amazing night.&quot;</p>
<p>And the holiday party hit a crescendo when Kylie stood up for an impromptu session of her now famous three-word hit single &quot;Rise &amp; Shine.&quot;</p>
<p>Check out Kylie commanding the crowd in the video above.</p>
<p><strong><em>Got a story or a tip for us? Email TooFab editors at <a href="mailto:tips@toofab.com">tips@toofab.com</a>.</em></strong></p>
<p><a href="https://toofab.com/photos/kim-kylie-and-kris-stun-at-kkw-beauty-and-kylie-cosmetics-holiday-party/" data-event='{"context":"main:teaser-embed","title":"photo-gallery:kim-kylie-and-kris-stun-at-kkw-beauty-and-kylie-cosmetics-holiday-party"}' class="teaser-embed teaser-embed-type-Photos embed-image js-track-link">
  <img class="media-object js-add-img-responsive" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2019/12/18/kim-kardashian-main-backgrid-810x610.jpg" width="810" height="610">
    <span class="icon"><span>View Photos</span></span>
    <span class="credit">Backgrid</span>
    <span class="caption">Kim, Kylie and Kris Stun at KKW Beauty &amp; Kylie Cosmetics Holiday Party</span>
</a>
</p>
      </div>
    </div>
  </div>

  <div id="teads" class="teads"></div>
  <script type="text/javascript" src="//a.teads.tv/page/105406/tag" async="true"></script>

  <footer>
    <div class="filed-under clearfix"><a href="https://toofab.com/tags/KrisJenner/">#KrisJenner</a><a href="https://toofab.com/tags/KKWBeauty/">#KKWBeauty</a><a href="https://toofab.com/tags/Kardashian/">#Kardashian</a></div>
    
      <div class="social-col">
  <div class="social-bar single wide w630">
    <span class="facebook-custom">
        <span class="facebook-custom-button" data-popwidth="550" data-popheight="420"></span>
    </span>
    <span class="twitter-custom">
        <span class="twitter-custom-button" data-popwidth="550" data-popheight="420"></span>
    </span>
    <span class="email-custom">
        <span class="email-custom-button"></span>
    </span>
    
  </div>

  
  <script>
    var wbq = wbq || [];
    wbq.push(function socialButtonInit() {
      require(['jquery'], function ($) {
        $('.email-custom-button').on('click', function () {
          var emailSubject = encodeURIComponent($('<div>').html(window.WB_PAGE.title ).text());
          var emailBody = encodeURIComponent(window.WB_PAGE.canonical_url);
          window.location = 'mailto:?subject=' + emailSubject + '&body=' + emailBody;
        });

        $('.facebook-custom-button').on('click', function() {
          var facebookShare = 'https://www.facebook.com/sharer/sharer.php?u=' + window.WB_PAGE.canonical_url;
          window.open(facebookShare, "share", "width=" + $(this).attr("data-popwidth") + ",height=" + $(this).attr("data-popheight") + ",centerscreen=true");
        });

        $('.twitter-custom-button').on('click', function() {
          var shareText = $('<div>').html(window.WB_PAGE.title ).text();
          var twitterShare = "https://twitter.com/intent/tweet?text=" + encodeURIComponent(shareText) + "&url=" + window.WB_PAGE.canonical_url + "&via=TooFab";
          window.open(twitterShare, "share", "width=" + $(this).attr("data-popwidth") + ",height=" + $(this).attr("data-popheight") + ",centerscreen=true");
        });
      });
    });
  </script>
</div>
    
  </footer>

  <div class="ad-container">
    <h6>Advertisement</h6>
    
    <div class="ad-wrap ad-728x90 ad-728x90-pos-middle ad-leaderboard-flex ad-leaderboard-middle">
    
      <div class="ad">
        

<script>
  var div = document.createElement("div");
  div.align = 'center';
  div.id = 'wbgpt-' + WB_PAGE.wbgpt_ad_id;

  var scriptTag = document.getElementsByTagName('script');
  scriptTag = scriptTag[scriptTag.length - 1];
  var parentTag = scriptTag.parentNode;

  parentTag.appendChild(div);

  (function(index){
    var wbq = wbq || [];
    wbq.push(function displaySlotById() {
      googletag.cmd.push(function() {
        wbgpt.displaySlotById('wbgpt-' + index);
      });
    });
  })(WB_PAGE.wbgpt_ad_id);

  WB_PAGE.wbgpt_ad_id += 1;
</script>

      </div>
    </div>
  </div>

  <section class="related-content">
    <script>
var wbq = wbq || [];
wbq.push(function slickRequireCss_wbw_5dfbae3c3014f() {
  require(['requirecss'], function(css) {
    css.load('css/wbw.css');
    css.load('css/wbw-slick.css');
  });
});
</script>

    <div id="wbw-5dfbae3c3014f" class="panel panel-default wbw wbw-panel wbw-slick wbw-slick-mode-default wbw-theme- wbw-slick-theme-  clearfix">
        <div class="panel-heading wbw-slick-panel-heading">
          <h3 class="panel-title wbw-slick-panel-title">
              <a href="/tags/hotphotos/" data-event='{"context":"main:hot-photos:slick","pos":"panel-heading-view-all","title":"collection:hot-photos"}' class="js-track-link wbw-heading-link wbw-slick-heading-link">
                <span class="first-part">Hot</span> <span class="second-part">Photos</span>
              </a>
          </h3>
        </div>

      <div class="wbw-slick-slider-wrapper">
        <div id="wbw-slick-slider-wbw-5dfbae3c3014f" class="wbw-slick-slider slick">
            <div class="slide wbw-slick-slide">
              <article class="photo-gallery  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-holiday-cheer-2019-how-the-stars-are-getting-in-the-holiday-spirit">
                  <a href="https://toofab.com/photos/holiday-cheer-2019-how-the-stars-are-getting-in-the-holiday-spirit/" data-curie="toofab:photo-gallery" data-guid="e75210da-e398-453d-9401-4b0fadf3e363" data-slug="holiday-cheer-2019-how-the-stars-are-getting-in-the-holiday-spirit" data-event='{"context":"main:hot-photos:slick","pos":"1-img","title":"photo-gallery:holiday-cheer-2019-how-the-stars-are-getting-in-the-holiday-spirit"}' class="photo-gallery  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">View Photos</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="Holiday Cheer 2019: How the Stars Are Getting in the Holiday Spirit" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2019/12/18/holiday-cheer-main-insta-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/holiday-cheer-2019-how-the-stars-are-getting-in-the-holiday-spirit/" data-curie="toofab:photo-gallery" data-guid="e75210da-e398-453d-9401-4b0fadf3e363" data-slug="holiday-cheer-2019-how-the-stars-are-getting-in-the-holiday-spirit" data-event='{"context":"main:hot-photos:slick","pos":"1-title","title":"photo-gallery:holiday-cheer-2019-how-the-stars-are-getting-in-the-holiday-spirit"}' class="photo-gallery  js-track-link wbw-slick-caption-link">Holiday Cheer 2019: How the Stars Are Getting in the Holiday Spirit</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo-gallery  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-kim-kylie-and-kris-stun-at-kkw-beauty-and-kylie-cosmetics-holiday-party">
                  <a href="https://toofab.com/photos/kim-kylie-and-kris-stun-at-kkw-beauty-and-kylie-cosmetics-holiday-party/" data-curie="toofab:photo-gallery" data-guid="1be54b02-fd3a-4bc0-b487-119f65c9a0d5" data-slug="kim-kylie-and-kris-stun-at-kkw-beauty-and-kylie-cosmetics-holiday-party" data-event='{"context":"main:hot-photos:slick","pos":"2-img","title":"photo-gallery:kim-kylie-and-kris-stun-at-kkw-beauty-and-kylie-cosmetics-holiday-party"}' class="photo-gallery  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">View Photos</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="Kim, Kylie and Kris Stun at KKW Beauty &amp; Kylie Cosmetics Holiday Party" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2019/12/18/kim-kardashian-main-backgrid-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/kim-kylie-and-kris-stun-at-kkw-beauty-and-kylie-cosmetics-holiday-party/" data-curie="toofab:photo-gallery" data-guid="1be54b02-fd3a-4bc0-b487-119f65c9a0d5" data-slug="kim-kylie-and-kris-stun-at-kkw-beauty-and-kylie-cosmetics-holiday-party" data-event='{"context":"main:hot-photos:slick","pos":"2-title","title":"photo-gallery:kim-kylie-and-kris-stun-at-kkw-beauty-and-kylie-cosmetics-holiday-party"}' class="photo-gallery  js-track-link wbw-slick-caption-link">Kim, Kylie and Kris Stun at KKW Beauty &amp; Kylie Cosmetics Holiday Party</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo-gallery  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-kylie-jenner-strips-down-nearly-nude-while-on-set-at-kylie-cosmetics">
                  <a href="https://toofab.com/photos/kylie-jenner-strips-down-nearly-nude-while-on-set-at-kylie-cosmetics/" data-curie="toofab:photo-gallery" data-guid="9164e6fe-88ec-4e34-93fd-e7f1a7de8f90" data-slug="kylie-jenner-strips-down-nearly-nude-while-on-set-at-kylie-cosmetics" data-event='{"context":"main:hot-photos:slick","pos":"3-img","title":"photo-gallery:kylie-jenner-strips-down-nearly-nude-while-on-set-at-kylie-cosmetics"}' class="photo-gallery  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">View Photos</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="Kylie Jenner Strips Down Nearly Nude While on Set at Kylie Cosmetics" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2019/12/17/kylie-jenner-main-insta-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/kylie-jenner-strips-down-nearly-nude-while-on-set-at-kylie-cosmetics/" data-curie="toofab:photo-gallery" data-guid="9164e6fe-88ec-4e34-93fd-e7f1a7de8f90" data-slug="kylie-jenner-strips-down-nearly-nude-while-on-set-at-kylie-cosmetics" data-event='{"context":"main:hot-photos:slick","pos":"3-title","title":"photo-gallery:kylie-jenner-strips-down-nearly-nude-while-on-set-at-kylie-cosmetics"}' class="photo-gallery  js-track-link wbw-slick-caption-link">Kylie Jenner Strips Down Nearly Nude While on Set at Kylie Cosmetics</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo-gallery  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-the-cast-of-cats-was-feline-good-at-the-films-new-york-premiere">
                  <a href="https://toofab.com/photos/the-cast-of-cats-was-feline-good-at-the-films-new-york-premiere/" data-curie="toofab:photo-gallery" data-guid="244e50c3-b91d-4926-9a93-4c33858b9eb3" data-slug="the-cast-of-cats-was-feline-good-at-the-films-new-york-premiere" data-event='{"context":"main:hot-photos:slick","pos":"4-img","title":"photo-gallery:the-cast-of-cats-was-feline-good-at-the-films-new-york-premiere"}' class="photo-gallery  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">View Photos</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="The Cast of Cats Was Feline Good at the Film&#039;s New York Premiere" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2019/12/17/taylor-swift-jhud-main-getty-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/the-cast-of-cats-was-feline-good-at-the-films-new-york-premiere/" data-curie="toofab:photo-gallery" data-guid="244e50c3-b91d-4926-9a93-4c33858b9eb3" data-slug="the-cast-of-cats-was-feline-good-at-the-films-new-york-premiere" data-event='{"context":"main:hot-photos:slick","pos":"4-title","title":"photo-gallery:the-cast-of-cats-was-feline-good-at-the-films-new-york-premiere"}' class="photo-gallery  js-track-link wbw-slick-caption-link">The Cast of Cats Was Feline Good at the Film&#039;s New York Premiere</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo-gallery  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-franchise-stars-align-for-hollywood-premiere-of-star-wars-the-rise-of-skywalker">
                  <a href="https://toofab.com/photos/franchise-stars-align-for-hollywood-premiere-of-star-wars-the-rise-of-skywalker/" data-curie="toofab:photo-gallery" data-guid="96b4697a-f25d-44d5-b46a-db7bcf311971" data-slug="franchise-stars-align-for-hollywood-premiere-of-star-wars-the-rise-of-skywalker" data-event='{"context":"main:hot-photos:slick","pos":"5-img","title":"photo-gallery:franchise-stars-align-for-hollywood-premiere-of-star-wars-the-rise-of-skywalker"}' class="photo-gallery  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">View Photo Gallery</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="Franchise Stars Align for Hollywood Premiere of Star Wars: The Rise of Skywalker" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2019/12/17/star-wars-mark-hamill-191216-getty-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/franchise-stars-align-for-hollywood-premiere-of-star-wars-the-rise-of-skywalker/" data-curie="toofab:photo-gallery" data-guid="96b4697a-f25d-44d5-b46a-db7bcf311971" data-slug="franchise-stars-align-for-hollywood-premiere-of-star-wars-the-rise-of-skywalker" data-event='{"context":"main:hot-photos:slick","pos":"5-title","title":"photo-gallery:franchise-stars-align-for-hollywood-premiere-of-star-wars-the-rise-of-skywalker"}' class="photo-gallery  js-track-link wbw-slick-caption-link">Franchise Stars Align for Hollywood Premiere of Star Wars: The Rise of Skywalker</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo-gallery  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-meet-the-30-women-vying-for-bachelor-pilot-petes-heart">
                  <a href="https://toofab.com/photos/meet-the-30-women-vying-for-bachelor-pilot-petes-heart/" data-curie="toofab:photo-gallery" data-guid="304f0826-ac22-44ac-fc82-266667d67b73" data-slug="meet-the-30-women-vying-for-bachelor-pilot-petes-heart" data-event='{"context":"main:hot-photos:slick","pos":"6-img","title":"photo-gallery:meet-the-30-women-vying-for-bachelor-pilot-petes-heart"}' class="photo-gallery  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">View Photos</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="Meet the 30 Women Vying for Bachelor Pilot Pete&#039;s Heart" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2019/12/16/pilot-pete-main-abc-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/meet-the-30-women-vying-for-bachelor-pilot-petes-heart/" data-curie="toofab:photo-gallery" data-guid="304f0826-ac22-44ac-fc82-266667d67b73" data-slug="meet-the-30-women-vying-for-bachelor-pilot-petes-heart" data-event='{"context":"main:hot-photos:slick","pos":"6-title","title":"photo-gallery:meet-the-30-women-vying-for-bachelor-pilot-petes-heart"}' class="photo-gallery  js-track-link wbw-slick-caption-link">Meet the 30 Women Vying for Bachelor Pilot Pete&#039;s Heart</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-1fa2b4a7-4fa7-4c52-a3ac-d03163c96e57">
                  <a href="https://toofab.com/photos/1fa2b4a7-4fa7-4c52-a3ac-d03163c96e57/" data-curie="toofab:photo" data-guid="1fa2b4a7-4fa7-4c52-a3ac-d03163c96e57" data-slug="1fa2b4a7-4fa7-4c52-a3ac-d03163c96e57" data-event='{"context":"main:hot-photos:slick","pos":"7-img","title":"photo:meghan-mccains-bff-brilliantly-takes-down-weight-shaming-troll"}' class="photo  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">Savage Celebrity Clapbacks</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="Meghan McCain&#039;s BFF Brilliantly Takes Down Weight Shaming Troll" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2019/12/16/meghan-mccain-insta-main-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/1fa2b4a7-4fa7-4c52-a3ac-d03163c96e57/" data-curie="toofab:photo" data-guid="1fa2b4a7-4fa7-4c52-a3ac-d03163c96e57" data-slug="1fa2b4a7-4fa7-4c52-a3ac-d03163c96e57" data-event='{"context":"main:hot-photos:slick","pos":"7-title","title":"photo:meghan-mccains-bff-brilliantly-takes-down-weight-shaming-troll"}' class="photo  js-track-link wbw-slick-caption-link">Meghan McCain&#039;s BFF Brilliantly Takes Down Weight Shaming Troll</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo-gallery  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-khloe-kardashian-kills-it-as-she-transforms-into-kris-jenner">
                  <a href="https://toofab.com/photos/khloe-kardashian-kills-it-as-she-transforms-into-kris-jenner/" data-curie="toofab:photo-gallery" data-guid="fada8281-9028-4b02-d6be-91874bdf5e2b" data-slug="khloe-kardashian-kills-it-as-she-transforms-into-kris-jenner" data-event='{"context":"main:hot-photos:slick","pos":"8-img","title":"photo-gallery:khloe-kardashian-kills-it-as-she-transforms-into-kris-jenner"}' class="photo-gallery  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">View Photos</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="Khloe Kardashian Kills It as She Transforms into Kris Jenner" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2019/12/16/kardashian-klones-main-insta-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/khloe-kardashian-kills-it-as-she-transforms-into-kris-jenner/" data-curie="toofab:photo-gallery" data-guid="fada8281-9028-4b02-d6be-91874bdf5e2b" data-slug="khloe-kardashian-kills-it-as-she-transforms-into-kris-jenner" data-event='{"context":"main:hot-photos:slick","pos":"8-title","title":"photo-gallery:khloe-kardashian-kills-it-as-she-transforms-into-kris-jenner"}' class="photo-gallery  js-track-link wbw-slick-caption-link">Khloe Kardashian Kills It as She Transforms into Kris Jenner</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-d03d7cbc-983b-40d7-ecdb-e58f0a48c488">
                  <a href="https://toofab.com/photos/d03d7cbc-983b-40d7-ecdb-e58f0a48c488/" data-curie="toofab:photo" data-guid="d03d7cbc-983b-40d7-ecdb-e58f0a48c488" data-slug="d03d7cbc-983b-40d7-ecdb-e58f0a48c488" data-event='{"context":"main:hot-photos:slick","pos":"9-img","title":"photo:big-daddy-stars-reunited-at-los-angeles-premiere-of-uncut-gems"}' class="photo  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">Best Ever Hollywood Reunions</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="Big Daddy Stars Reunited at Los Angeles Premiere of Uncut Gems" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2019/12/13/big-daddy-everett-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/d03d7cbc-983b-40d7-ecdb-e58f0a48c488/" data-curie="toofab:photo" data-guid="d03d7cbc-983b-40d7-ecdb-e58f0a48c488" data-slug="d03d7cbc-983b-40d7-ecdb-e58f0a48c488" data-event='{"context":"main:hot-photos:slick","pos":"9-title","title":"photo:big-daddy-stars-reunited-at-los-angeles-premiere-of-uncut-gems"}' class="photo  js-track-link wbw-slick-caption-link">Big Daddy Stars Reunited at Los Angeles Premiere of Uncut Gems</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo-gallery  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-taylor-swift-honored-with-woman-of-the-decade-at-2019-billboard-women-in-music">
                  <a href="https://toofab.com/photos/taylor-swift-honored-with-woman-of-the-decade-at-2019-billboard-women-in-music/" data-curie="toofab:photo-gallery" data-guid="74d6f732-b0a8-4815-d426-9b697d109e47" data-slug="taylor-swift-honored-with-woman-of-the-decade-at-2019-billboard-women-in-music" data-event='{"context":"main:hot-photos:slick","pos":"10-img","title":"photo-gallery:taylor-swift-honored-with-woman-of-the-decade-at-2019-billboard-women-in-music"}' class="photo-gallery  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">View Photos</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="Taylor Swift Honored with Woman of the Decade at 2019 Billboard Women in Music" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2019/12/13/taylor-swift-main-getty-300x400-1.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/taylor-swift-honored-with-woman-of-the-decade-at-2019-billboard-women-in-music/" data-curie="toofab:photo-gallery" data-guid="74d6f732-b0a8-4815-d426-9b697d109e47" data-slug="taylor-swift-honored-with-woman-of-the-decade-at-2019-billboard-women-in-music" data-event='{"context":"main:hot-photos:slick","pos":"10-title","title":"photo-gallery:taylor-swift-honored-with-woman-of-the-decade-at-2019-billboard-women-in-music"}' class="photo-gallery  js-track-link wbw-slick-caption-link">Taylor Swift Honored with Woman of the Decade at 2019 Billboard Women in Music</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-07441dff-e22b-4201-db6e-9abdc7b20838">
                  <a href="https://toofab.com/photos/07441dff-e22b-4201-db6e-9abdc7b20838/" data-curie="toofab:photo" data-guid="07441dff-e22b-4201-db6e-9abdc7b20838" data-slug="07441dff-e22b-4201-db6e-9abdc7b20838" data-event='{"context":"main:hot-photos:slick","pos":"11-img","title":"photo:kate-middleton-stuns-in-tiara-formerly-owned-by-princess-diana"}' class="photo  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">Kate Middleton&#039;s Royal Fashion</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="Kate Middleton Stuns in Tiara Formerly Owned by Princess Diana" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2019/12/12/princess-diana-tiara-main-getty-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/07441dff-e22b-4201-db6e-9abdc7b20838/" data-curie="toofab:photo" data-guid="07441dff-e22b-4201-db6e-9abdc7b20838" data-slug="07441dff-e22b-4201-db6e-9abdc7b20838" data-event='{"context":"main:hot-photos:slick","pos":"11-title","title":"photo:kate-middleton-stuns-in-tiara-formerly-owned-by-princess-diana"}' class="photo  js-track-link wbw-slick-caption-link">Kate Middleton Stuns in Tiara Formerly Owned by Princess Diana</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-dc456755-f776-41a3-ca17-191ac432b0fc">
                  <a href="https://toofab.com/photos/dc456755-f776-41a3-ca17-191ac432b0fc/" data-curie="toofab:photo" data-guid="dc456755-f776-41a3-ca17-191ac432b0fc" data-slug="dc456755-f776-41a3-ca17-191ac432b0fc" data-event='{"context":"main:hot-photos:slick","pos":"12-img","title":"photo:kim-shares-hilarious-family-photo-with-so-many-moods-from-tokyo"}' class="photo  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">The Next Jenneration</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="Kim Shares Hilarious Family Photo with &#039;So Many Moods&#039; from Tokyo" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2019/12/12/kim-tokyo-main-insta-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/dc456755-f776-41a3-ca17-191ac432b0fc/" data-curie="toofab:photo" data-guid="dc456755-f776-41a3-ca17-191ac432b0fc" data-slug="dc456755-f776-41a3-ca17-191ac432b0fc" data-event='{"context":"main:hot-photos:slick","pos":"12-title","title":"photo:kim-shares-hilarious-family-photo-with-so-many-moods-from-tokyo"}' class="photo  js-track-link wbw-slick-caption-link">Kim Shares Hilarious Family Photo with &#039;So Many Moods&#039; from Tokyo</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo-gallery  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-reese-witherspoons-family-supports-as-shes-honored-at-women-in-entertainment-event">
                  <a href="https://toofab.com/photos/reese-witherspoons-family-supports-as-shes-honored-at-women-in-entertainment-event/" data-curie="toofab:photo-gallery" data-guid="3e8f0ecc-456f-4f8e-87dd-29d736c40b01" data-slug="reese-witherspoons-family-supports-as-shes-honored-at-women-in-entertainment-event" data-event='{"context":"main:hot-photos:slick","pos":"13-img","title":"photo-gallery:reeses-family-shows-support-as-shes-honored-at-women-in-entertainment-event"}' class="photo-gallery  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">View Photo Gallery</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="Reese&#039;s Family Shows Support as She&#039;s Honored at Women in Entertainment Event" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2019/12/11/reese-witherspoon-main-getty-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/reese-witherspoons-family-supports-as-shes-honored-at-women-in-entertainment-event/" data-curie="toofab:photo-gallery" data-guid="3e8f0ecc-456f-4f8e-87dd-29d736c40b01" data-slug="reese-witherspoons-family-supports-as-shes-honored-at-women-in-entertainment-event" data-event='{"context":"main:hot-photos:slick","pos":"13-title","title":"photo-gallery:reeses-family-shows-support-as-shes-honored-at-women-in-entertainment-event"}' class="photo-gallery  js-track-link wbw-slick-caption-link">Reese&#039;s Family Shows Support as She&#039;s Honored at Women in Entertainment Event</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo-gallery  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-the-ladies-of-bombshell-are-radiant-at-los-angeles-premiere">
                  <a href="https://toofab.com/photos/the-ladies-of-bombshell-are-radiant-at-los-angeles-premiere/" data-curie="toofab:photo-gallery" data-guid="db670636-9376-4dda-aea4-1b5456b4bb5a" data-slug="the-ladies-of-bombshell-are-radiant-at-los-angeles-premiere" data-event='{"context":"main:hot-photos:slick","pos":"14-img","title":"photo-gallery:the-ladies-of-bombshell-are-radiant-at-los-angeles-premiere"}' class="photo-gallery  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">View Photos</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="The Ladies of Bombshell Are Radiant at Los Angeles Premiere" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2019/12/11/bombshell-main-getty-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/the-ladies-of-bombshell-are-radiant-at-los-angeles-premiere/" data-curie="toofab:photo-gallery" data-guid="db670636-9376-4dda-aea4-1b5456b4bb5a" data-slug="the-ladies-of-bombshell-are-radiant-at-los-angeles-premiere" data-event='{"context":"main:hot-photos:slick","pos":"14-title","title":"photo-gallery:the-ladies-of-bombshell-are-radiant-at-los-angeles-premiere"}' class="photo-gallery  js-track-link wbw-slick-caption-link">The Ladies of Bombshell Are Radiant at Los Angeles Premiere</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo-gallery  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-vanderpump-rules-stars-support-ariana-and-toms-fancy-af-cocktails-at-launch-party">
                  <a href="https://toofab.com/photos/vanderpump-rules-stars-support-ariana-and-toms-fancy-af-cocktails-at-launch-party/" data-curie="toofab:photo-gallery" data-guid="de8cbd81-d546-48cb-ec11-67cb1a2a2e26" data-slug="vanderpump-rules-stars-support-ariana-and-toms-fancy-af-cocktails-at-launch-party" data-event='{"context":"main:hot-photos:slick","pos":"15-img","title":"photo-gallery:vanderpump-rules-stars-support-ariana-and-tom-at-new-book-launch"}' class="photo-gallery  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">View Photos</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="Vanderpump Rules Stars Support Ariana &amp; Tom at New Book Launch" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2019/12/11/vanderpump-main-getty-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/vanderpump-rules-stars-support-ariana-and-toms-fancy-af-cocktails-at-launch-party/" data-curie="toofab:photo-gallery" data-guid="de8cbd81-d546-48cb-ec11-67cb1a2a2e26" data-slug="vanderpump-rules-stars-support-ariana-and-toms-fancy-af-cocktails-at-launch-party" data-event='{"context":"main:hot-photos:slick","pos":"15-title","title":"photo-gallery:vanderpump-rules-stars-support-ariana-and-tom-at-new-book-launch"}' class="photo-gallery  js-track-link wbw-slick-caption-link">Vanderpump Rules Stars Support Ariana &amp; Tom at New Book Launch</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo-gallery  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-kevin-hart-honored-with-hand-and-footprint-ceremony-at-chinese-theatre">
                  <a href="https://toofab.com/photos/kevin-hart-honored-with-hand-and-footprint-ceremony-at-chinese-theatre/" data-curie="toofab:photo-gallery" data-guid="76faea8c-a484-437d-c610-d8411dc0fcfe" data-slug="kevin-hart-honored-with-hand-and-footprint-ceremony-at-chinese-theatre" data-event='{"context":"main:hot-photos:slick","pos":"16-img","title":"photo-gallery:kevin-hart-honored-with-hand-and-footprint-ceremony-at-chinese-theatre"}' class="photo-gallery  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">View Photos</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="Kevin Hart Honored with Hand and Footprint Ceremony at Chinese Theatre" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2019/12/10/kevin-hart-main-getty-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/kevin-hart-honored-with-hand-and-footprint-ceremony-at-chinese-theatre/" data-curie="toofab:photo-gallery" data-guid="76faea8c-a484-437d-c610-d8411dc0fcfe" data-slug="kevin-hart-honored-with-hand-and-footprint-ceremony-at-chinese-theatre" data-event='{"context":"main:hot-photos:slick","pos":"16-title","title":"photo-gallery:kevin-hart-honored-with-hand-and-footprint-ceremony-at-chinese-theatre"}' class="photo-gallery  js-track-link wbw-slick-caption-link">Kevin Hart Honored with Hand and Footprint Ceremony at Chinese Theatre</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-54c00594-a410-46e7-a237-402c0b350124">
                  <a href="https://toofab.com/photos/54c00594-a410-46e7-a237-402c0b350124/" data-curie="toofab:photo" data-guid="54c00594-a410-46e7-a237-402c0b350124" data-slug="54c00594-a410-46e7-a237-402c0b350124" data-event='{"context":"main:hot-photos:slick","pos":"17-img","title":"photo:megan-fox-and-brian-austin-green-make-rare-appearance-to-fight-for-the-amazon"}' class="photo  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">This Week in Celebrity Pictures</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="Megan Fox and Brian Austin Green Make Rare Appearance to Fight for the Amazon" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2019/12/10/megan-fox-brian-austin-green-main-getty-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/54c00594-a410-46e7-a237-402c0b350124/" data-curie="toofab:photo" data-guid="54c00594-a410-46e7-a237-402c0b350124" data-slug="54c00594-a410-46e7-a237-402c0b350124" data-event='{"context":"main:hot-photos:slick","pos":"17-title","title":"photo:megan-fox-and-brian-austin-green-make-rare-appearance-to-fight-for-the-amazon"}' class="photo  js-track-link wbw-slick-caption-link">Megan Fox and Brian Austin Green Make Rare Appearance to Fight for the Amazon</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo-gallery  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-the-stars-of-jumanji-the-next-level-step-out-for-the-los-angeles-premiere">
                  <a href="https://toofab.com/photos/the-stars-of-jumanji-the-next-level-step-out-for-the-los-angeles-premiere/" data-curie="toofab:photo-gallery" data-guid="f44ba503-cc7b-45c1-a75b-e00799b1d48a" data-slug="the-stars-of-jumanji-the-next-level-step-out-for-the-los-angeles-premiere" data-event='{"context":"main:hot-photos:slick","pos":"18-img","title":"photo-gallery:the-stars-of-jumanji-the-next-level-step-out-for-the-los-angeles-premiere"}' class="photo-gallery  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">View Photos</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="The Stars of Jumanji: The Next Level Step Out for the Los Angeles Premiere" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2019/12/10/jumanji-main-getty-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/the-stars-of-jumanji-the-next-level-step-out-for-the-los-angeles-premiere/" data-curie="toofab:photo-gallery" data-guid="f44ba503-cc7b-45c1-a75b-e00799b1d48a" data-slug="the-stars-of-jumanji-the-next-level-step-out-for-the-los-angeles-premiere" data-event='{"context":"main:hot-photos:slick","pos":"18-title","title":"photo-gallery:the-stars-of-jumanji-the-next-level-step-out-for-the-los-angeles-premiere"}' class="photo-gallery  js-track-link wbw-slick-caption-link">The Stars of Jumanji: The Next Level Step Out for the Los Angeles Premiere</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-a34aab0b-35f8-4e06-dcc4-511d444ff541">
                  <a href="https://toofab.com/photos/a34aab0b-35f8-4e06-dcc4-511d444ff541/" data-curie="toofab:photo" data-guid="a34aab0b-35f8-4e06-dcc4-511d444ff541" data-slug="a34aab0b-35f8-4e06-dcc4-511d444ff541" data-event='{"context":"main:hot-photos:slick","pos":"19-img","title":"photo:kelly-ripa-and-daughter-lola-attend-cnn-heroes-for-third-straight-year"}' class="photo  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">This Week in Celebrity Pictures</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="Kelly Ripa and Daughter Lola Attend CNN Heroes for Third Straight Year" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2019/12/09/kelly-ripa-lola-main-getty-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/a34aab0b-35f8-4e06-dcc4-511d444ff541/" data-curie="toofab:photo" data-guid="a34aab0b-35f8-4e06-dcc4-511d444ff541" data-slug="a34aab0b-35f8-4e06-dcc4-511d444ff541" data-event='{"context":"main:hot-photos:slick","pos":"19-title","title":"photo:kelly-ripa-and-daughter-lola-attend-cnn-heroes-for-third-straight-year"}' class="photo  js-track-link wbw-slick-caption-link">Kelly Ripa and Daughter Lola Attend CNN Heroes for Third Straight Year</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-86798e74-2580-45b5-b6ae-a0e2a57ffb2c">
                  <a href="https://toofab.com/photos/86798e74-2580-45b5-b6ae-a0e2a57ffb2c/" data-curie="toofab:photo" data-guid="86798e74-2580-45b5-b6ae-a0e2a57ffb2c" data-slug="86798e74-2580-45b5-b6ae-a0e2a57ffb2c" data-event='{"context":"main:hot-photos:slick","pos":"20-img","title":"photo:tom-brady-and-gisele-bundchens-son-ben-turns-10-see-their-adorable-tributes"}' class="photo  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">Best Celebrity Instas of the Week</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="Tom Brady and Gisele Bundchen&#039;s Son Ben Turns 10 -- See Their Adorable Tributes!" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2019/12/09/tom-gisele-main-getty-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/86798e74-2580-45b5-b6ae-a0e2a57ffb2c/" data-curie="toofab:photo" data-guid="86798e74-2580-45b5-b6ae-a0e2a57ffb2c" data-slug="86798e74-2580-45b5-b6ae-a0e2a57ffb2c" data-event='{"context":"main:hot-photos:slick","pos":"20-title","title":"photo:tom-brady-and-gisele-bundchens-son-ben-turns-10-see-their-adorable-tributes"}' class="photo  js-track-link wbw-slick-caption-link">Tom Brady and Gisele Bundchen&#039;s Son Ben Turns 10 -- See Their Adorable Tributes!</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo-gallery  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-the-jonas-brothers-clean-up-well-for-kennedy-center-honors">
                  <a href="https://toofab.com/photos/the-jonas-brothers-clean-up-well-for-kennedy-center-honors/" data-curie="toofab:photo-gallery" data-guid="fe888860-480a-41d9-d7a8-5ebfc4411293" data-slug="the-jonas-brothers-clean-up-well-for-kennedy-center-honors" data-event='{"context":"main:hot-photos:slick","pos":"21-img","title":"photo-gallery:the-jonas-brothers-clean-up-well-for-kennedy-center-honors"}' class="photo-gallery  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">View Photos</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="The Jonas Brothers Clean Up Well for Kennedy Center Honors" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2019/12/09/jonas-brothers-main-getty-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/the-jonas-brothers-clean-up-well-for-kennedy-center-honors/" data-curie="toofab:photo-gallery" data-guid="fe888860-480a-41d9-d7a8-5ebfc4411293" data-slug="the-jonas-brothers-clean-up-well-for-kennedy-center-honors" data-event='{"context":"main:hot-photos:slick","pos":"21-title","title":"photo-gallery:the-jonas-brothers-clean-up-well-for-kennedy-center-honors"}' class="photo-gallery  js-track-link wbw-slick-caption-link">The Jonas Brothers Clean Up Well for Kennedy Center Honors</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-07cd327a-0e75-4b98-b1b5-331a94d58d86">
                  <a href="https://toofab.com/photos/07cd327a-0e75-4b98-b1b5-331a94d58d86/" data-curie="toofab:photo" data-guid="07cd327a-0e75-4b98-b1b5-331a94d58d86" data-slug="07cd327a-0e75-4b98-b1b5-331a94d58d86" data-event='{"context":"main:hot-photos:slick","pos":"22-img","title":"photo:madonnas-daughter-joins-orgy-for-art-at-art-basel-2019"}' class="photo  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">Art Basel 2019</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="Madonna&#039;s Daughter Joins &#039;Orgy&#039; for Art at Art Basel 2019" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2019/12/09/lourdes-leon-main-getty-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/07cd327a-0e75-4b98-b1b5-331a94d58d86/" data-curie="toofab:photo" data-guid="07cd327a-0e75-4b98-b1b5-331a94d58d86" data-slug="07cd327a-0e75-4b98-b1b5-331a94d58d86" data-event='{"context":"main:hot-photos:slick","pos":"22-title","title":"photo:madonnas-daughter-joins-orgy-for-art-at-art-basel-2019"}' class="photo  js-track-link wbw-slick-caption-link">Madonna&#039;s Daughter Joins &#039;Orgy&#039; for Art at Art Basel 2019</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-a59a4934-41a1-4de0-b433-fe012e57b80e">
                  <a href="https://toofab.com/photos/a59a4934-41a1-4de0-b433-fe012e57b80e/" data-curie="toofab:photo" data-guid="a59a4934-41a1-4de0-b433-fe012e57b80e" data-slug="a59a4934-41a1-4de0-b433-fe012e57b80e" data-event='{"context":"main:hot-photos:slick","pos":"23-img","title":"photo:megan-fox-and-brian-austin-green-take-their-sons-to-rise-of-the-resistance"}' class="photo  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">Happiest Place on Earth</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="Megan Fox and Brian Austin Green Take Their Sons to Rise of the Resistance" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2019/12/09/megan-fox-brian-austin-green-main-getty-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/a59a4934-41a1-4de0-b433-fe012e57b80e/" data-curie="toofab:photo" data-guid="a59a4934-41a1-4de0-b433-fe012e57b80e" data-slug="a59a4934-41a1-4de0-b433-fe012e57b80e" data-event='{"context":"main:hot-photos:slick","pos":"23-title","title":"photo:megan-fox-and-brian-austin-green-take-their-sons-to-rise-of-the-resistance"}' class="photo  js-track-link wbw-slick-caption-link">Megan Fox and Brian Austin Green Take Their Sons to Rise of the Resistance</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo-gallery  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-art-basel-2019-every-must-see-celebrity-sighting-from-south-beach">
                  <a href="https://toofab.com/photos/art-basel-2019-every-must-see-celebrity-sighting-from-south-beach/" data-curie="toofab:photo-gallery" data-guid="01962ff0-9ab5-4ac2-8f66-417ee90cfb6d" data-slug="art-basel-2019-every-must-see-celebrity-sighting-from-south-beach" data-event='{"context":"main:hot-photos:slick","pos":"24-img","title":"photo-gallery:art-basel-2019-every-must-see-celebrity-sighting-from-south-beach"}' class="photo-gallery  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">View Photo Gallery</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="Art Basel 2019: Every Must-See Celebrity Sighting from South Beach" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2019/12/06/basel-teaser-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/art-basel-2019-every-must-see-celebrity-sighting-from-south-beach/" data-curie="toofab:photo-gallery" data-guid="01962ff0-9ab5-4ac2-8f66-417ee90cfb6d" data-slug="art-basel-2019-every-must-see-celebrity-sighting-from-south-beach" data-event='{"context":"main:hot-photos:slick","pos":"24-title","title":"photo-gallery:art-basel-2019-every-must-see-celebrity-sighting-from-south-beach"}' class="photo-gallery  js-track-link wbw-slick-caption-link">Art Basel 2019: Every Must-See Celebrity Sighting from South Beach</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
        </div>
        <div id="wbw-slick-arrows-wbw-5dfbae3c3014f" class="wbw-slick-arrows"></div>
      </div>
    </div><!--/#wbw-5dfbae3c3014f-->

<script>
wbq.push(function slickInit_default_wbw_5dfbae3c3014f() {
  require(['jquery', 'slick', 'analytics'], function($, slick, analytics) {
      var $slick = $('#wbw-slick-slider-wbw-5dfbae3c3014f').slick({
        lazyLoad: 'ondemand',
        arrows: true,
        dots: true,
        speed: 250,
        easing: 'swing',
        slidesToShow: 3,
        slidesToScroll: 3,
        appendArrows: $('#wbw-slick-arrows-wbw-5dfbae3c3014f'),
        infinite: true,
        responsive: [
          {
            breakpoint: 992,
            settings: {
              slidesToShow: 3,
              slidesToScroll: 3
            }
          },
          {
            breakpoint: 540,
            settings: {
              slidesToShow: 2,
              slidesToScroll: 2
            }
          },
          {
            breakpoint: 390,
            settings: {
              slidesToShow: 1,
              slidesToScroll: 1
            }
          }
        ]
      });



    $slick.on('swipe', function(event, slick, direction) {
      analytics.trackEvent(
          'main:hot-photos:slick:swipe-' + direction,
          {
            action: 'swipe-' + direction,
            label: 'collection:hot-photos'
          }
      );
    });

    $('#wbw-slick-arrows-wbw-5dfbae3c3014f .slick-prev').on('click', function() {
      analytics.trackEvent(
          'main:hot-photos:slick:click-prev',
          {
            action: 'click-prev',
            label: 'collection:hot-photos'
          }
      );
    });

    $('#wbw-slick-arrows-wbw-5dfbae3c3014f .slick-next').on('click', function() {
      analytics.trackEvent(
          'main:hot-photos:slick:click-next',
          {
            action: 'click-next',
            label: 'collection:hot-photos'
          }
      );
    });
  });
});
</script>
<!--render-stamp for widgets/slick/container=1572990957::2019-12-19T09:07:07-08:00-->

    <div id="wibbitz-player-widget" class="panel panel-default wbw wbw-panel">
      <div class="panel-heading wbw-slick-panel-heading">
        <h3 class="panel-title wbw-slick-panel-title">
          <span class="first-part">Hot</span> <span class="second-part">Videos</span>
        </h3>
      </div>
      <script async id="connatix-script" type='text/javascript' data-connatix-token='120f1fc2-2242-4982-bcbe-0e3a32a949d1'></script>
      <img src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" class="wibbitz-placeholder" width="1" height="1" />
    </div>

    <div id="zergnet-widget-73113"></div>
    <script language="javascript" type="text/javascript">
      (function() {
          var zergnet = document.createElement('script');
          zergnet.type = 'text/javascript'; zergnet.async = true;
          zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=73113';
          var znscr = document.getElementsByTagName('script')[0];
          znscr.parentNode.insertBefore(zergnet, znscr);
      })();
    </script>
    <div class="ad-container">
      <h6>Advertisement</h6>
      
      <div class="ad-wrap ad-728x90 ad-728x90-pos-middle ad-leaderboard-flex ad-leaderboard-middle">
      
         <div class="ad">
            

<script>
  var div = document.createElement("div");
  div.align = 'center';
  div.id = 'wbgpt-' + WB_PAGE.wbgpt_ad_id;

  var scriptTag = document.getElementsByTagName('script');
  scriptTag = scriptTag[scriptTag.length - 1];
  var parentTag = scriptTag.parentNode;

  parentTag.appendChild(div);

  (function(index){
    var wbq = wbq || [];
    wbq.push(function displaySlotById() {
      googletag.cmd.push(function() {
        wbgpt.displaySlotById('wbgpt-' + index);
      });
    });
  })(WB_PAGE.wbgpt_ad_id);

  WB_PAGE.wbgpt_ad_id += 1;
</script>

         </div>
      </div>
    </div>
  </section>

  
    <script>
var wbq = wbq || [];
wbq.push(function tetrisRequireCss_wbw_5dfbae64b1dd9() {
  require(['requirecss'], function(css) {
    css.load('css/wbw.css');
    css.load('css/wbw-tetris.css');
  });
});
</script>

<div class="wbw-container-wrap wbw-tetris-container-wrap wbw-tetris-mode-default wbw-theme- wbw-tetris-theme-">
  <div class="container-fluid wbw-tetris-container">
    <div class="row wbw-tetris-row">
      <div id="wbw-5dfbae64b1dd9" class="panel panel-default wbw wbw-panel wbw-tetris  -tetris  clearfix">
          <div class="panel-heading wbw-tetris-panel-heading">
            <h3 class="panel-title wbw-tetris-panel-title">
                <a href="/celebrity/" data-event='{"context":"main:more-in-celebrity:tetris","pos":"panel-heading-view-all","title":"collection:more-in-celebrity"}' class="js-track-link wbw-heading-link wbw-slick-heading-link">
                  <span class="first-part">More</span> <span class="second-part">In Celebrity</span>
                </a>
            </h3>
          </div>
        <div class="wbw-tetris-list-group load-more-target clearfix">
                <div class="wbw-tetris-item wbw-tetris-item-portrait">
                <a class="article wbw-tetris-layout-portrait wbw-channel-celebrity  js-track-link" href="https://toofab.com/2019/12/19/lizzo-tomi-lahren-donald-trump-impeached/" data-curie="toofab:article" data-guid="b90141c2-2279-11ea-9993-656233333132" data-slug="2019/12/19/lizzo-tomi-lahren-donald-trump-impeached" data-event='{"context":"main:more-in-celebrity:tetris","pos":"1-1-img","title":"article:lizzo-slams-tomi-lahren-for-using-truth-hurts-in-a-pro-trump-impeachment-tweet"}'>
                  <div class="wbw-img-wrap wbw-tetris-img-wrap">
                    <img class="js-add-img-responsive wbw-img wbw-img-responsive wbw-tetris-img-responsive" width="810" alt="Lizzo Slams Tomi Lahren for Using &#039;Truth Hurts&#039; In a Pro-Trump Impeachment Tweet" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2019/12/19/tomi-lizzo-main-getty-twitter-810x960.jpg?r=5by4&s=lg" />
                    
                    <span class="wbw-icon-wrap"><span class="icon wbw-icon-article wbw-tetris-icon"></span></span>
                  </div>
                  <div class="wbw-caption wbw-tetris-caption">
                    <h3 class="wbw-title wbw-tetris-title">Lizzo Slams Tomi Lahren for Using &#039;Truth Hurts&#039; In a Pro-Trump Impeachment Tweet</h3>
                  </div>
                </a>                </div>
                <div class="wbw-tetris-item wbw-tetris-item-square">
                <a class="article wbw-tetris-layout-square wbw-channel-celebrity  js-track-link" href="https://toofab.com/2019/12/19/hollywoods-subdued-celebration-after-trump-becomes-third-president-in-history-to-be-impeached/" data-curie="toofab:article" data-guid="eaf1cb16-2251-11ea-9a7e-656233333132" data-slug="2019/12/19/hollywoods-subdued-celebration-after-trump-becomes-third-president-in-history-to-be-impeached" data-event='{"context":"main:more-in-celebrity:tetris","pos":"1-2-img","title":"article:hollywoods-muted-celebration-after-trump-impeachment"}'>
                  <div class="wbw-img-wrap wbw-tetris-img-wrap">
                    <img class="js-add-img-responsive wbw-img wbw-img-responsive wbw-tetris-img-responsive" width="300" alt="Hollywood&#039;s Muted Celebration After Trump Impeachment" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2019/12/19/trump-impeachment-191218-getty-300x250.jpg?r=4by5&s=sm" />
                    
                    <span class="wbw-icon-wrap"><span class="icon wbw-icon-article wbw-tetris-icon"></span></span>
                  </div>
                  <div class="wbw-caption wbw-tetris-caption">
                    <h3 class="wbw-title wbw-tetris-title">Hollywood&#039;s Muted Celebration After Trump Impeachment</h3>
                  </div>
                </a>                <a class="article wbw-tetris-layout-square wbw-channel-celebrity  js-track-link" href="https://toofab.com/2019/12/18/olivia-jade-youtube-makeup-tutorial/" data-curie="toofab:article" data-guid="9f221d38-21db-11ea-84d0-656233333132" data-slug="2019/12/18/olivia-jade-youtube-makeup-tutorial" data-event='{"context":"main:more-in-celebrity:tetris","pos":"1-3-img","title":"article:olivia-jade-says-she-doesnt-know-what-to-do-in-makeup-tutorial"}'>
                  <div class="wbw-img-wrap wbw-tetris-img-wrap">
                    <img class="js-add-img-responsive wbw-img wbw-img-responsive wbw-tetris-img-responsive" width="300" alt="Olivia Jade Says She Doesn&#039;t &#039;Know What to Do&#039; in Makeup Tutorial" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2019/12/18/olivia-jade-main-youtube-300x250.jpg?r=4by5&s=sm" />
                    
                    <span class="wbw-icon-wrap"><span class="icon wbw-icon-article wbw-tetris-icon"></span></span>
                  </div>
                  <div class="wbw-caption wbw-tetris-caption">
                    <h3 class="wbw-title wbw-tetris-title">Olivia Jade Says She Doesn&#039;t &#039;Know What to Do&#039; in Makeup Tutorial</h3>
                  </div>
                </a>                </div>
                <div class="wbw-tetris-item wbw-tetris-item-square">
                <a class="article wbw-tetris-layout-square wbw-channel-celebrity  js-track-link" href="https://toofab.com/2019/12/18/camila-cabello-apologizes-over-past-racist-comments-i-was-ignorant/" data-curie="toofab:article" data-guid="27421c44-21ec-11ea-9472-656233333132" data-slug="2019/12/18/camila-cabello-apologizes-over-past-racist-comments-i-was-ignorant" data-event='{"context":"main:more-in-celebrity:tetris","pos":"1-4-img","title":"article:camila-cabello-apologizes-over-horrible-and-hurtful-comments-i-was-ignorant"}'>
                  <div class="wbw-img-wrap wbw-tetris-img-wrap">
                    <img class="js-add-img-responsive wbw-img wbw-img-responsive wbw-tetris-img-responsive" width="300" alt="Camila Cabello Apologizes Over &#039;Horrible and Hurtful&#039; Comments: &#039;I Was Ignorant&#039;" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2019/12/18/camilla-300x250.jpg?r=4by5&s=sm" />
                    
                    <span class="wbw-icon-wrap"><span class="icon wbw-icon-article wbw-tetris-icon"></span></span>
                  </div>
                  <div class="wbw-caption wbw-tetris-caption">
                    <h3 class="wbw-title wbw-tetris-title">Camila Cabello Apologizes Over &#039;Horrible and Hurtful&#039; Comments: &#039;I Was Ignorant&#039;</h3>
                  </div>
                </a>                <a class="article wbw-tetris-layout-square wbw-channel-celebrity label-exclusive-interview js-track-link" href="https://toofab.com/2019/12/18/scott-evans-knives-out-chris-evans-sweater/" data-curie="toofab:article" data-guid="34bdb33c-21d9-11ea-9ca7-656233333132" data-slug="2019/12/18/scott-evans-knives-out-chris-evans-sweater" data-event='{"context":"main:more-in-celebrity:tetris","pos":"1-5-img","title":"article:knives-out-for-scott-evans-after-he-threatens-to-cut-up-brother-chris-sweater"}'>
                  <div class="wbw-img-wrap wbw-tetris-img-wrap">
                    <img class="js-add-img-responsive wbw-img wbw-img-responsive wbw-tetris-img-responsive" width="300" alt="Knives Out for Scott Evans After He Threatens to Cut Up Brother Chris&#039; Sweater" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2019/12/18/chris-evans-sweater-insta-lionsgate-300x250.jpg?r=4by5&s=sm" />
                    
                    <span class="wbw-icon-wrap"><span class="icon wbw-icon-article wbw-tetris-icon"></span></span>
                  </div>
                  <div class="wbw-caption wbw-tetris-caption">
                      <span class="icon-label-wrap wbw-tetris-icon-label-wrap"><span class="icon-label wbw-tetris-icon-label">Exclusive Interview</span><span class="icon-label-spacer wbw-tetris-icon-label-spacer"></span></span>
                    <h3 class="wbw-title wbw-tetris-title">Knives Out for Scott Evans After He Threatens to Cut Up Brother Chris&#039; Sweater</h3>
                  </div>
                </a>                </div>
                <div class="wbw-tetris-item wbw-tetris-item-portrait">
                <a class="article wbw-tetris-layout-portrait wbw-channel-celebrity  js-track-link" href="https://toofab.com/2019/12/18/kate-beckinsale-ben-affleck-weight-womens-health/" data-curie="toofab:article" data-guid="a80e4434-21c8-11ea-ba24-656233333132" data-slug="2019/12/18/kate-beckinsale-ben-affleck-weight-womens-health" data-event='{"context":"main:more-in-celebrity:tetris","pos":"1-6-img","title":"article:kate-beckinsale-seemingly-confirms-this-wild-ben-affleck-story"}'>
                  <div class="wbw-img-wrap wbw-tetris-img-wrap">
                    <img class="js-add-img-responsive wbw-img wbw-img-responsive wbw-tetris-img-responsive" width="810" alt="Kate Beckinsale Seemingly Confirms This Wild Ben Affleck Story" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2019/12/18/kate-beckinsale-womens-health-affleck-main-getty-810x960.jpg?r=5by4&s=lg" />
                    
                    <span class="wbw-icon-wrap"><span class="icon wbw-icon-article wbw-tetris-icon"></span></span>
                  </div>
                  <div class="wbw-caption wbw-tetris-caption">
                    <h3 class="wbw-title wbw-tetris-title">Kate Beckinsale Seemingly Confirms This Wild Ben Affleck Story</h3>
                  </div>
                </a>                </div>
        </div>
            <div class="load-more-wrap">
              <button class="btn btn-default btn-lg btn-load-more" type="button" data-loading-text="Loading...">Load More <i class="fa fa-caret-down"></i></button>
              </div>
      </div><!--/#wbw-5dfbae64b1dd9-->
    </div><!--/.row-->
  </div><!--/.container-->
</div><!--/.wbw-container-wrap-->

    <script>
    wbq.push(function tetrisInit_wbw_5dfbae64b1dd9() {
      require(['tetris'], function($) {
        $('#wbw-5dfbae64b1dd9').tetris({
          loadMoreUrl: '/_/ajax/teaser-collection/tetris/?Container=main&Mode=default&ShowIcon=1&ShowTitle=1&StartIndex=0&Theme=&count=6&hashtag=Celebrity&maxId=76a724ea-21d4-11ea-bf56-306632376562&page=2',
          container: 'main',
          title: 'more-in-celebrity'
        });
      });
    });
    </script>
<!--render-stamp for widgets/tetris/container=1572990957::2019-12-19T09:07:48-08:00-->
  
</article>
            
          </main><!--/#main-->
        </div><!--/#main-wrap-->
        <div id="sidebar-wrap" class="col-xs-12 col-sm-12 col-md-4">
          <aside id="sidebar" class="clearfix">
            
                  
        
            
    <div class="ad-wrap ad-300x250 ad-300x250-pos-top">
    <div class="ad">
<div id="wbgpt-promotion-1" align="center" class="ad-container wbads" data-adsize="medium_rectangle_flex" data-pos="top"></div>
    </div>
</div>

        
        
        
            
    

            <script>
var wbq = wbq || [];
wbq.push(function griddlerRequireCss_wbw_5dfbaea62b7d0() {
  require(['requirecss'], function(css) {
    css.load('css/wbw.css');
    css.load('css/wbw-griddler.css');
  });
});
</script>

<div class="wbw-container-wrap wbw-griddler-container-wrap wbw-griddler-mode-popular wbw-theme- wbw-griddler-theme-">
  <div class="container-fluid wbw-griddler-container">
    <div class="row wbw-griddler-row">
      <div id="wbw-5dfbaea62b7d0" class="panel panel-default wbw wbw-panel wbw-griddler  -griddler  clearfix">
          <div class="panel-heading">
            <h3 class="panel-title">
                <a href="/" data-event='{"context":"sidebar:most-popular:griddler","pos":"panel-heading-view-all","title":"collection:most-popular"}' class="js-track-link wbw-heading-link">
                 <span class="first-part">Most</span> <span class="second-part">Popular</span>
                </a>
            </h3>
          </div>
        <div class="list-group wbw-griddler-list-group load-more-target clearfix">
            <article class="col-xs-12 col-sm-12 article wbw-griddler-article ">
              <a href="https://toofab.com/2019/12/18/the-masked-singer-finale-winner-revealed-unmasked-fox-flamingo-rottweiler/" data-curie="toofab:article" data-guid="7e88fcfe-2230-11ea-9a0a-656233333132" data-slug="2019/12/18/the-masked-singer-finale-winner-revealed-unmasked-fox-flamingo-rottweiler" data-event='{"context":"sidebar:most-popular:griddler","pos":"1-1-img","title":"article:who-won-the-masked-singer-season-2"}'
              class="article wbw-griddler-link   js-track-link">
                <div class="wbw-img-wrap wbw-griddler-thumbnail">
                  <img class="js-add-img-responsive wbw-griddler-img-responsive" width="300" alt="Who Won the Masked Singer Season 2?" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2019/12/19/the-masked-singer-191218a-fox-300x250.jpg?r=4by5&s=md" />
                  <span class="wbw-icon wbw-icon-article wbw-griddler-icon"></span>
                </div>
            
                <div class="wbw-caption wbw-griddler-caption">
                  <span class="number">
                    <span>1</span>
                  </span>
                  <h3 class="wbw-griddler-title">Who Won the Masked Singer Season 2?</h3>
                </div>
              </a>
            </article>
            <article class="col-xs-12 col-sm-12 article wbw-griddler-article ">
              <a href="https://toofab.com/2019/12/18/family-of-toddler-killed-in-cruise-ship-fall-slam-puerto-rican-authorities-after-video-is-leaked/" data-curie="toofab:article" data-guid="b1884102-21d9-11ea-9f88-656233333132" data-slug="2019/12/18/family-of-toddler-killed-in-cruise-ship-fall-slam-puerto-rican-authorities-after-video-is-leaked" data-event='{"context":"sidebar:most-popular:griddler","pos":"1-2-img","title":"article:family-of-toddler-killed-in-cruise-ship-fall-slams-puerto-rican-authorities-after-videoa"}'
              class="article wbw-griddler-link   js-track-link">
                <div class="wbw-img-wrap wbw-griddler-thumbnail">
                  <img class="js-add-img-responsive wbw-griddler-img-responsive" width="300" alt="Family of Toddler Killed In Cruise Ship Fall SLAMS Puerto Rican Authorities After Video&hellip;" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2019/10/29/chloe-wiegand-anello-cruise-getty-fb-300x250.jpg?r=4by5&s=md" />
                  <span class="wbw-icon wbw-icon-article wbw-griddler-icon"></span>
                </div>
            
                <div class="wbw-caption wbw-griddler-caption">
                  <span class="number">
                    <span>2</span>
                  </span>
                  <h3 class="wbw-griddler-title">Family of Toddler Killed In Cruise Ship Fall SLAMS Puerto Rican Authorities After Video&hellip;</h3>
                </div>
              </a>
            </article>
            <article class="col-xs-12 col-sm-12 article wbw-griddler-article ">
              <a href="https://toofab.com/2019/12/18/rhonj-recap-joe-giudice-blames-teresa-not-making-him-a-citizen/" data-curie="toofab:article" data-guid="d46bf868-211a-11ea-9609-656233333132" data-slug="2019/12/18/rhonj-recap-joe-giudice-blames-teresa-not-making-him-a-citizen" data-event='{"context":"sidebar:most-popular:griddler","pos":"1-3-img","title":"article:rhonj-recap-joe-giudice-blamed-teresa-for-not-making-him-a-us-citizen-months-beforea"}'
              class="article wbw-griddler-link   js-track-link">
                <div class="wbw-img-wrap wbw-griddler-thumbnail">
                  <img class="js-add-img-responsive wbw-griddler-img-responsive" width="300" alt="RHONJ Recap: Joe Giudice Blamed Teresa for Not Making Him a US Citizen, Months Before&hellip;" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2019/12/18/rhonj-teresa-joe-bravo-insta-300x250.jpg?r=4by5&s=md" />
                  <span class="wbw-icon wbw-icon-article wbw-griddler-icon"></span>
                </div>
            
                <div class="wbw-caption wbw-griddler-caption">
                  <span class="number">
                    <span>3</span>
                  </span>
                  <h3 class="wbw-griddler-title">RHONJ Recap: Joe Giudice Blamed Teresa for Not Making Him a US Citizen, Months Before&hellip;</h3>
                </div>
              </a>
            </article>
            <article class="col-xs-12 col-sm-12 article wbw-griddler-article ">
              <a href="https://toofab.com/2019/12/17/the-voice-season-17-finale-winner-outrage-ricky-duran-jake-hoot-katie-kadan-rose-short/" data-curie="toofab:article" data-guid="300b9cb2-215e-11ea-ac2d-656233333132" data-slug="2019/12/17/the-voice-season-17-finale-winner-outrage-ricky-duran-jake-hoot-katie-kadan-rose-short" data-event='{"context":"sidebar:most-popular:griddler","pos":"1-4-img","title":"article:its-a-double-whammy-of-outrage-after-the-voice-crowns-its-season-17-winner"}'
              class="article wbw-griddler-link   js-track-link">
                <div class="wbw-img-wrap wbw-griddler-thumbnail">
                  <img class="js-add-img-responsive wbw-griddler-img-responsive" width="300" alt="It&#039;s a Double-Whammy of Outrage After The Voice Crowns Its Season 17 Winner" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2019/12/18/the-voice-191217-inset-nbc-300x250.jpg?r=4by5&s=md" />
                  <span class="wbw-icon wbw-icon-article wbw-griddler-icon"></span>
                </div>
            
                <div class="wbw-caption wbw-griddler-caption">
                  <span class="number">
                    <span>4</span>
                  </span>
                  <h3 class="wbw-griddler-title">It&#039;s a Double-Whammy of Outrage After The Voice Crowns Its Season 17 Winner</h3>
                </div>
              </a>
            </article>
            <article class="col-xs-12 col-sm-12 article wbw-griddler-article ">
              <a href="https://toofab.com/2019/12/19/vicki-gunvalson-margaret-josephs-brandi-redmond-andy-cohen/" data-curie="toofab:article" data-guid="7689aa02-226d-11ea-a66b-656233333132" data-slug="2019/12/19/vicki-gunvalson-margaret-josephs-brandi-redmond-andy-cohen" data-event='{"context":"sidebar:most-popular:griddler","pos":"1-5-img","title":"article:vicki-margaret-and-brandi-slam-co-stars-talk-sex-and-discuss-racist-comments-with-andy"}'
              class="article wbw-griddler-link   js-track-link">
                <div class="wbw-img-wrap wbw-griddler-thumbnail">
                  <img class="js-add-img-responsive wbw-griddler-img-responsive" width="300" alt="Vicki, Margaret and Brandi Slam Co-Stars, Talk Sex and Discuss Racist Comments with Andy" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2019/12/19/housewives-wwhl-main-bravo-300x250.jpg?r=4by5&s=md" />
                  <span class="wbw-icon wbw-icon-article wbw-griddler-icon"></span>
                </div>
            
                <div class="wbw-caption wbw-griddler-caption">
                  <span class="number">
                    <span>5</span>
                  </span>
                  <h3 class="wbw-griddler-title">Vicki, Margaret and Brandi Slam Co-Stars, Talk Sex and Discuss Racist Comments with Andy</h3>
                </div>
              </a>
            </article>
            <article class="col-xs-12 col-sm-12 article wbw-griddler-article ">
              <a href="https://toofab.com/2019/12/19/lizzo-tomi-lahren-donald-trump-impeached/" data-curie="toofab:article" data-guid="b90141c2-2279-11ea-9993-656233333132" data-slug="2019/12/19/lizzo-tomi-lahren-donald-trump-impeached" data-event='{"context":"sidebar:most-popular:griddler","pos":"1-6-img","title":"article:lizzo-slams-tomi-lahren-for-using-truth-hurts-in-a-pro-trump-impeachment-tweet"}'
              class="article wbw-griddler-link   js-track-link">
                <div class="wbw-img-wrap wbw-griddler-thumbnail">
                  <img class="js-add-img-responsive wbw-griddler-img-responsive" width="300" alt="Lizzo Slams Tomi Lahren for Using &#039;Truth Hurts&#039; In a Pro-Trump Impeachment Tweet" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2019/12/19/tomi-lizzo-main-getty-twitter-300x250.jpg?r=4by5&s=md" />
                  <span class="wbw-icon wbw-icon-article wbw-griddler-icon"></span>
                </div>
            
                <div class="wbw-caption wbw-griddler-caption">
                  <span class="number">
                    <span>6</span>
                  </span>
                  <h3 class="wbw-griddler-title">Lizzo Slams Tomi Lahren for Using &#039;Truth Hurts&#039; In a Pro-Trump Impeachment Tweet</h3>
                </div>
              </a>
            </article>
            <article class="col-xs-12 col-sm-12 article wbw-griddler-article ">
              <a href="https://toofab.com/2019/12/19/hollywoods-subdued-celebration-after-trump-becomes-third-president-in-history-to-be-impeached/" data-curie="toofab:article" data-guid="eaf1cb16-2251-11ea-9a7e-656233333132" data-slug="2019/12/19/hollywoods-subdued-celebration-after-trump-becomes-third-president-in-history-to-be-impeached" data-event='{"context":"sidebar:most-popular:griddler","pos":"1-7-img","title":"article:hollywoods-muted-celebration-after-trump-impeachment"}'
              class="article wbw-griddler-link   js-track-link">
                <div class="wbw-img-wrap wbw-griddler-thumbnail">
                  <img class="js-add-img-responsive wbw-griddler-img-responsive" width="300" alt="Hollywood&#039;s Muted Celebration After Trump Impeachment" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2019/12/19/trump-impeachment-191218-getty-300x250.jpg?r=4by5&s=md" />
                  <span class="wbw-icon wbw-icon-article wbw-griddler-icon"></span>
                </div>
            
                <div class="wbw-caption wbw-griddler-caption">
                  <span class="number">
                    <span>7</span>
                  </span>
                  <h3 class="wbw-griddler-title">Hollywood&#039;s Muted Celebration After Trump Impeachment</h3>
                </div>
              </a>
            </article>
            <article class="col-xs-12 col-sm-12 article wbw-griddler-article ">
              <a href="https://toofab.com/2019/12/19/survivor-winners-at-war-season-40-trailer/" data-curie="toofab:article" data-guid="01e66ad4-2275-11ea-9a9e-656233333132" data-slug="2019/12/19/survivor-winners-at-war-season-40-trailer" data-event='{"context":"sidebar:most-popular:griddler","pos":"1-8-img","title":"article:survivor-winners-at-war-season-pits-20-winners-against-each-other-for-2-million-prize"}'
              class="article wbw-griddler-link   js-track-link">
                <div class="wbw-img-wrap wbw-griddler-thumbnail">
                  <img class="js-add-img-responsive wbw-griddler-img-responsive" width="300" alt="Survivor: Winners at War Season Pits 20 Winners Against Each Other for $2 Million Prize" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2019/12/19/jeff-pobst-survivor-ethan-sandra-main-getty-cbs-300x250.jpg?r=4by5&s=md" />
                  <span class="wbw-icon wbw-icon-article wbw-griddler-icon"></span>
                </div>
            
                <div class="wbw-caption wbw-griddler-caption">
                  <span class="number">
                    <span>8</span>
                  </span>
                  <h3 class="wbw-griddler-title">Survivor: Winners at War Season Pits 20 Winners Against Each Other for $2 Million Prize</h3>
                </div>
              </a>
            </article>
            <article class="col-xs-12 col-sm-12 article wbw-griddler-article ">
              <a href="https://toofab.com/2019/12/18/kate-beckinsale-ben-affleck-weight-womens-health/" data-curie="toofab:article" data-guid="a80e4434-21c8-11ea-ba24-656233333132" data-slug="2019/12/18/kate-beckinsale-ben-affleck-weight-womens-health" data-event='{"context":"sidebar:most-popular:griddler","pos":"1-9-img","title":"article:how-ben-affleck-made-kate-beckinsale-feel-better-about-being-asked-to-lose-weight-fora"}'
              class="article wbw-griddler-link   js-track-link">
                <div class="wbw-img-wrap wbw-griddler-thumbnail">
                  <img class="js-add-img-responsive wbw-griddler-img-responsive" width="300" alt="How Ben Affleck Made Kate Beckinsale Feel Better About Being Asked to Lose Weight for&hellip;" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2019/12/18/kate-beckinsale-womens-health-affleck-main-getty-300x250.jpg?r=4by5&s=md" />
                  <span class="wbw-icon wbw-icon-article wbw-griddler-icon"></span>
                </div>
            
                <div class="wbw-caption wbw-griddler-caption">
                  <span class="number">
                    <span>9</span>
                  </span>
                  <h3 class="wbw-griddler-title">How Ben Affleck Made Kate Beckinsale Feel Better About Being Asked to Lose Weight for&hellip;</h3>
                </div>
              </a>
            </article>
            <article class="col-xs-12 col-sm-12 article wbw-griddler-article ">
              <a href="https://toofab.com/2019/12/18/rhoc-reunion-part-1-recap-vicki-gunvalson-andy-cohen/" data-curie="toofab:article" data-guid="06259cb0-21a2-11ea-91c5-656233333132" data-slug="2019/12/18/rhoc-reunion-part-1-recap-vicki-gunvalson-andy-cohen" data-event='{"context":"sidebar:most-popular:griddler","pos":"1-10-img","title":"article:rhoc-reunion-part-1-recap-vicki-gunvalson-throws-tantrum-goes-off-on-andy-cohen-anda"}'
              class="article wbw-griddler-link   js-track-link">
                <div class="wbw-img-wrap wbw-griddler-thumbnail">
                  <img class="js-add-img-responsive wbw-griddler-img-responsive" width="300" alt="RHOC Reunion Part 1 Recap: Vicki Gunvalson Throws Tantrum, Goes Off on Andy Cohen and&hellip;" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2019/12/18/1218-vicki-andy-bravo-300x250.jpg?r=4by5&s=md" />
                  <span class="wbw-icon wbw-icon-article wbw-griddler-icon"></span>
                </div>
            
                <div class="wbw-caption wbw-griddler-caption">
                  <span class="number">
                    <span>10</span>
                  </span>
                  <h3 class="wbw-griddler-title">RHOC Reunion Part 1 Recap: Vicki Gunvalson Throws Tantrum, Goes Off on Andy Cohen and&hellip;</h3>
                </div>
              </a>
            </article>
        </div><!--/.list-group-->
      </div><!--/#wbw-5dfbaea62b7d0-->
    </div><!--/.row-->
  </div><!--/.container-->
</div><!--/.wbw-container-wrap-->

<!--render-stamp for widgets/griddler/container=1572990957::2019-12-19T09:08:54-08:00-->
            
    

        
        
        
            
    

            <!-- start: sb-v1-sidebar-newsletter-signup -->

    <style>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</style>



<div id="sb-v1-sidebar-newsletter-signup" class="panel panel-default wbw wbw-panel wbw-static-block static-block clearfix ">
    
    <div class="panel-body sb-content">

        
    <div id="sbnewsletter-signup-wrap" class="sbnewsletter-signup">
  <form action="https://www.nl.tmz.com/subscribev2.php" method="post" role="form" target="quicksub-iframe">
    <fieldset>
      <div class="alert alert-danger" style="display: none;"></div>
      <div class="row">
        <div class="col-xs-12 input-section">
          <img src="https://toofab.akamaized.net/2018/12/19/newsletter-logo-v2-1.png">
          <div class="form-group email-input">
            <label for="sbnewsletterEmail" class="sr-only">Email*</label>
            <input id="sbnewsletterEmail" class="form-control input-lg" name="email" value="" placeholder="enter your email here" maxlength="50" type="email"/>
          </div>
        </div>
      </div>
      <button id="quick-subscribe-submit" type="submit" class="btn btn-primary center">SIGN ME UP</button>
      <input name="skin" value="toofab" type="hidden"/>
      <input name="source" value="toofab_signup" type="hidden"/>
      <input name="groups[]" value="454" type="hidden"/>
      <input id="gdpr-group-number" name="groups[]" value="455" type="hidden" />
    </fieldset>
  </form>
  <iframe name="quicksub-iframe" class="quicksub-iframe" width="0" height="0" scrolling="no"></iframe>
</div>
<div class="newsletter-signup-modal">
  <div class="newsletter-modal">
    <a class="btn-close" href="#">✕</a>
    <div class="header">
      <div class="logo"></div>
      <span class="subtitle">Newsletter</span>
    </div>
    <div class="content">
      <p>
        Telepictures and Warner Bros. Entertainment Inc. may use my email address along with my interests and device data to send me tailored email and other offers through social media or other sites and apps.
      </p>
      <div class="check-the-box">
        <input type="checkbox" name="groupToggle" class="checkbox-field"/>
        <p>
          Yes! Telepictures and Warner Brothers Entertainment Inc. may also share those details
          with <a href="https://www.warnerbros.com/content/affiliates" target="_blank">Affiliates</a> so they may send me tailored email and other offers.
          Telepictures and Warner Bros. Entertainment Inc. are requesting this consent on behalf of their affiliates, which will use the information under their respective privacy policies.
        </p>
      </div>
      <a class="btn-signup" href="#">
        <span class="text">Sign Me Up!</span>
        <span class="checkmark"></span>
      </a>
      <p class="fine-print">Opt out at any time by sending email to <a href="mailto:privacy@wb.com">privacy@wb.com</a>,
        by mail to "Privacy Group, Warner Bros., 4000 Warner Blvd, Burbank, CA 91522," or by unsubscribing via a link in
        the email. By submitting my email address, I agree to the <a href="https://www.warnerbros.com/terms" target="_blank">Terms of Service</a>
        and I acknowledge that I have read and understand the <a href="http://www.warnerbros.com/privacy-center-wb-privacy-policy" target="_blank">Privacy Policy</a>.
      </p>
    </div>
  </div>
</div>


    </div>
</div>



    <script>
  wbq.push(function formValidate() {
    require(['jquery'], function ($) {
      var idPrefix = "#sbnewsletter";
      var emailPattern = /^([a-zA-Z0-9_\.\-\+])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
      var formSubmitted = false;

      function validateForm() {
        if (formSubmitted)
          return false;

        var hasError = false;
        var errors = "";

        $(idPrefix + '-signup-wrap .alert').html('').hide();

        var email = $.trim($(idPrefix + "Email").val());
        if (email == '' || !emailPattern.test(email)) {
          hasError = true;
          errors += "Email address is not valid.<br/>";
        }

        if (!hasError) {
          formSubmitted = true;
          return true;
        }

        $(idPrefix + '-signup-wrap .alert').html(errors).show();
        return false;
      }

      $('#quick-subscribe-submit').on('click', function () {
        if (validateForm()) {
          if ($('#quick-subscribe-submit').hasClass('gateway-shown')) {
            $('.email-input').hide();
            $('.input-section').append('<p class="bg-info">Subscription In Progress...</p>');
            $('#sbnewsletter-signup-wrap').find('.btn-primary').hide();
            $('.quicksub-iframe').one('load', function () {
              $('.email-input').hide();
              $('.input-section').find('.bg-info').hide();
              $('.input-section').append('<p class="bg-success">Thank you!<br />You Have Successfully Signed Up</p>');
            });
            setTimeout(function() {
              $('#sb-v1-sidebar-newsletter-signup .newsletter-modal .btn-close').trigger('click');
            }, 1000);
            formSubmitted = true;
            return true;
          } else {
            $('#sb-v1-sidebar-newsletter-signup .newsletter-signup-modal').fadeIn(350);
            formSubmitted = false;
            return false;
          }
        } else {
          return false;
        }
      });

      $('#sb-v1-sidebar-newsletter-signup .newsletter-modal .btn-close').on('click', function (e) {
        e.preventDefault();
        $('#sb-v1-sidebar-newsletter-signup .newsletter-signup-modal').fadeOut(350);
      });

      $('.newsletter-modal .btn-signup').on('click', function (e) {
        e.preventDefault();
        if (!$('.newsletter-modal .checkbox-field').prop('checked')) {
          $('#gdpr-group-number').remove();
        }
        $('#quick-subscribe-submit').addClass('gateway-shown');
        $('.newsletter-modal .btn-signup .text').hide();
        $('.newsletter-modal .btn-signup .checkmark').css('display', 'block');
        $('#quick-subscribe-submit').trigger('click');
      });
    });
  });
</script>

<!-- end: sb-v1-sidebar-newsletter-signup -->
            
    <div class="ad-wrap ad-300x250 ad-300x250-pos-bottom">
  <div class="ad">
    <div id="wbgpt-promotion-2" align="center" class="ad-container wbads" data-adsize="medium_rectangle" data-pos="bottom"></div>
  </div>
</div>

        
        
        <!-- No promotions for slot [v1-main-articles-sidebar-slot-4] at this time, called from container [sidebar] with AllowedWidgets [] -->
    
        
        
            
    

            <script>
var wbq = wbq || [];
wbq.push(function zergnetRequireCss_wbw_5dfadc9cc891f() {
  require(['requirecss'], function(css) {
    css.load('css/wbw.css');
  });
});
</script>

<div id="wbw-5dfadc9cc891f" class="panel wbw wbw-panel wbw-zergnet wbw-zergnet-14528   related-ads clearfix">
    <div class="panel-heading">
      <h3 class="panel-title zergnet-panel-title">
          <span class="first-part">Around</span> <span class="second-part">the Web</span>
      </h3>
    </div>

  <div id="zergnet-widget-14528"></div>

</div><!--/#wbw-5dfadc9cc891f-->

<script>
wbq.push(function zergnetInit_wbw_5dfadc9cc891f() {
  var zergnet = document.createElement('script');
  zergnet.type = 'text/javascript';
  zergnet.async = true;
  zergnet.src = '//www.zergnet.com/zerg.js?id=14528';
  var znscr = document.getElementsByTagName('script')[0];
  znscr.parentNode.insertBefore(zergnet, znscr);
});
</script>
<!--render-stamp for widgets/zergnet/zergnet=1572990957::2019-12-18T18:12:44-08:00-->
            
    

        
        
        
            
    

            <!-- start: sb-tmz-tour -->

    <style>
.panel-body {
  padding: 0;
}
#tmz-tour-wrap {
  width: 300px;
}
</style>



<div id="sb-tmz-tour" class="panel panel-default wbw wbw-panel wbw-static-block static-block clearfix ">
    
    <div class="panel-body sb-content">

        
    <div id="tmz-tour-wrap"><a target="_blank" href="http://www.tmz.com/tour?adid=TooFabRR_tour_hollywood"><img alt="TMZ Tour" src="https://toofab.akamaized.net/2017/05/24/tmz-tour-300x250-r01-1.jpg" /></a></div>


    </div>
</div>



    

<!-- end: sb-tmz-tour -->
            
    

        
        
        
            
    <div  id="sticky-ad" class="ad-wrap ad-300x250 ad-300x250-pos-bottom" data-sticky_column>
  <div class="ad">
    <div id="wbgpt-promotion-3" align="center" class="ad-container wbads" data-adsize="medium_rectangle" data-pos="bottom"></div>
  </div>
</div>
<div class="sticky-content-spacer js-no-sticky-ad"></div>
<script>
var wbq = wbq || [];
wbq.push(function stickyitems() {
  require(['jquery','sticky-kit'], function ($) {
    var stickyoff = false;
      $(document).ready(function () {
        if ($('.js-no-sticky-ad').css('display') == 'none') {
          $(document.body).trigger("sticky_kit:detach");
        } else {
          $('#sticky-ad').stick_in_parent({
            parent: $('#sticky-sidebar'),
            offset_top: 70,
            recalc_every: 1,
	    spacer: '.sticky-content-spacer'
          });
        }
      });

      $(window).on('resize', (function () {
        if ($('.js-no-sticky-ad').css('display') == 'none') {
          $('#sticky-ad').trigger('sticky_kit:detach');
          stickyoff = true;
        } else if ($('.js-no-sticky-ad').css('display') == 'block' && stickyoff == true) {
          $('#sticky-ad').stick_in_parent({
            parent: $('#sticky-sidebar'),
            offset_top: 70,
            recalc_every: 1,
	    spacer: '.sticky-content-spacer'
          });
        }
      }));
  });
});
</script>

        
        
        <!-- No promotions for slot [v1-main-articles-sidebar-slot-8] at this time, called from container [sidebar] with AllowedWidgets [] -->
    
        
        <!-- No promotions for slot [v1-main-articles-sidebar-slot-9] at this time, called from container [sidebar] with AllowedWidgets [] -->
    
        
        <!-- No promotions for slot [v1-main-articles-sidebar-slot-10] at this time, called from container [sidebar] with AllowedWidgets [] -->
    
    
            
          </aside><!--/#sidebar-->
        </div><!--/#sidebar-wrap-->
      </div><!--/.row-->
    </div><!--/.container-->
  </div><!--/#content-wrap-->

  <div id="content-bot-1-wrap">
  
    <div id="featured-bot-1-wrap">
      <div id="featured-bot-1" class="clearfix">
            
        <!-- No promotions for slot [v1-main-featured-bot-1-slot] at this time, called from container [featured-bot-1] with AllowedWidgets [] -->
    
    
      </div><!--/#featured-bot-1-->
    </div><!--/#featured-bot-1-wrap-->
  
</div><!--/#content-bot-1-wrap-->
  <div id="content-bot-2-wrap">
  
    <div id="featured-bot-2-wrap">
      <div id="featured-bot-2" class="clearfix">
            
        <!-- No promotions for slot [v1-main-featured-bot-2-slot] at this time, called from container [featured-bot-2] with AllowedWidgets [] -->
    
    
      </div><!--/#featured-bot-2-->
    </div><!--/#featured-bot-2-wrap-->
  
</div><!--/#content-bot-2-wrap-->
</div><!--/#content-->

<div id="partner-footer" class="footer-partners">
  <div class="container">
    <div class="row">
      <div class="col-sm-4">
            
        
            
    

            <script>
var wbq = wbq || [];
wbq.push(function textListRequireCss_wbw_5dfbaf1100d2d() {
  require(['requirecss'], function(css) {
    css.load('css/wbw.css');
    css.load('css/wbw-text-list.css');
  });
});
</script>

<div id="wbw-5dfbaf1100d2d" class="panel panel-default wbw wbw-panel wbw-text-list wbw-text-list-mode-default  clearfix">

  <div class="list-group " >
      <a class="list-group-item text-list-link js-track-link" href="http://thestir.cafemom.com/shop/222993/last-minute-gift-ideas?utm_medium=sm&amp;utm_source=rss&amp;utm_content=shop_rssfeed" data-event='{"context":"footer:the-stir:text-list","pos":"1-title","title":"partner-headline:20-last-minute-gift-ideas-that-should-get-here-by-christmas"}'>
        20 Last Minute Gift Ideas That Should Get Here By Christmas
      </a>
      <a class="list-group-item text-list-link js-track-link" href="http://thestir.cafemom.com/movies/223048/downton-abbey-stars-hint-about-second-movie?utm_medium=sm&amp;utm_source=rss&amp;utm_content=movies_rssfeed" data-event='{"context":"footer:the-stir:text-list","pos":"2-title","title":"partner-headline:downton-abbey-stars-hint-at-a-second-movie-in-exclusive-video"}'>
        &#039;Downton Abbey&#039; Stars Hint at a Second Movie in Exclusive Video
      </a>
      <a class="list-group-item text-list-link js-track-link" href="http://thestir.cafemom.com/toddlers_preschoolers/223030/reaching-milestones-and-remaining-chill?utm_medium=sm&amp;utm_source=rss&amp;utm_content=toddlers_preschoolers_rssfeed" data-event='{"context":"footer:the-stir:text-list","pos":"3-title","title":"partner-headline:reaching-milestones-and-remaining-chill-about-it"}'>
        Reaching Milestones and Remaining Chill About It
      </a>
  </div><!--/.list-group-->

    <div class="panel-footer">
      <span class="view-all">
        <a href="http://thestir.cafemom.com/" data-event='{"context":"footer:the-stir:text-list","pos":"panel-footer-view-all","title":"collection:the-stir"}' class="js-track-link"><img src="https://ll-media.tmz.com/2013/04/26/partner-rss-thestir-logo-cut-v2-1.png" /></a>
      </span>
    </div>
</div><!--/#wbw-5dfbaf1100d2d-->
<!--render-stamp for widgets/text-list/container=1572990957::2019-12-19T09:10:40-08:00-->
            
    

        
    
      </div>
      <div class="col-sm-4">
            
        
            
    

            <script>
var wbq = wbq || [];
wbq.push(function textListRequireCss_wbw_5dfbaf1105169() {
  require(['requirecss'], function(css) {
    css.load('css/wbw.css');
    css.load('css/wbw-text-list.css');
  });
});
</script>

<div id="wbw-5dfbaf1105169" class="panel panel-default wbw wbw-panel wbw-text-list wbw-text-list-mode-default  clearfix">

  <div class="list-group " >
      <a class="list-group-item text-list-link js-track-link" href="https://www.celebdirtylaundry.com/2019/general-hospital-spoilers-brads-problems-collide-thanks-to-lucas-memory-flood-and-nelles-wiley-pursuit-michaels-fury-looms/" data-event='{"context":"footer:celeb-dirty-laundry:text-list","pos":"1-title","title":"partner-headline:general-hospital-spoilers-brada-s-problems-collide-thanks-to-lucasa-memory-flood-and-nellea-s-a-wileya-pursuit-a-michaela-s-fury-looms"}'>
        General Hospital Spoilers: Brad&rsquo;s Problems Collide Thanks to Lucas&rsquo; Memory Flood and Nelle&rsquo;s &lsquo;Wiley&rsquo; Pursuit &ndash; Michael&rsquo;s Fury Looms
      </a>
      <a class="list-group-item text-list-link js-track-link" href="https://www.celebdirtylaundry.com/2019/the-bold-and-the-beautiful-spoilers-thursday-december-19-update-hope-horrified-over-steffys-zoe-decision-wyatt-learns-liams-secret/" data-event='{"context":"footer:celeb-dirty-laundry:text-list","pos":"2-title","title":"partner-headline:the-bold-and-the-beautiful-spoilers-thursday-december-19-update-a-hope-horrified-over-steffya-s-zoe-decision-a-wyatt-learns-liama-s-secret"}'>
        The Bold and the Beautiful Spoilers: Thursday, December 19 Update &ndash; Hope Horrified Over Steffy&rsquo;s Zoe Decision &ndash; Wyatt Learns Liam&rsquo;s Secret
      </a>
      <a class="list-group-item text-list-link js-track-link" href="https://www.celebdirtylaundry.com/2019/the-bold-and-the-beautiful-spoilers-suspicious-steffy-grills-thomas-about-dropped-hope-mission-brother-promises-hes-done-with-his-ex/" data-event='{"context":"footer:celeb-dirty-laundry:text-list","pos":"3-title","title":"partner-headline:the-bold-and-the-beautiful-spoilers-suspicious-steffy-grills-thomas-about-dropped-hope-mission-a-brother-promises-hea-s-done-with-his-ex"}'>
        The Bold and the Beautiful Spoilers: Suspicious Steffy Grills Thomas About Dropped Hope Mission &ndash; Brother Promises He&rsquo;s Done with His Ex
      </a>
  </div><!--/.list-group-->

    <div class="panel-footer">
      <span class="view-all">
        <a href="http://www.celebdirtylaundry.com/" data-event='{"context":"footer:celeb-dirty-laundry:text-list","pos":"panel-footer-view-all","title":"collection:celeb-dirty-laundry"}' class="js-track-link"><img src="https://toofab.akamaized.net/2019/04/06/cdl-260x30-for-tmz3-1.png" /></a>
      </span>
    </div>
</div><!--/#wbw-5dfbaf1105169-->
<!--render-stamp for widgets/text-list/container=1572990957::2019-12-19T09:10:40-08:00-->
            
    

        
    
      </div>
      <div class="col-sm-4">
            
        
            
    

            <script>
var wbq = wbq || [];
wbq.push(function textListRequireCss_wbw_5dfbaf110902f() {
  require(['requirecss'], function(css) {
    css.load('css/wbw.css');
    css.load('css/wbw-text-list.css');
  });
});
</script>

<div id="wbw-5dfbaf110902f" class="panel panel-default wbw wbw-panel wbw-text-list wbw-text-list-mode-default  clearfix">

  <div class="list-group " >
      <a class="list-group-item text-list-link js-track-link" href="http://www.justjared.com/2019/10/25/felicity-huffman-has-been-released-from-prison/" data-event='{"context":"footer:just-jared:text-list","pos":"1-title","title":"partner-headline:felicity-huffman-has-been-released-from-prison"}'>
        Felicity Huffman Has Been Released From Prison
      </a>
      <a class="list-group-item text-list-link js-track-link" href="http://www.justjared.com/2019/10/25/sophia-bush-to-star-in-disney-pluss-love-simon-series/" data-event='{"context":"footer:just-jared:text-list","pos":"2-title","title":"partner-headline:sophia-bush-to-star-in-disney-pluss-love-simon-series"}'>
        Sophia Bush To Star in Disney Plus&#039;s &#039;Love Simon&#039; Series!
      </a>
      <a class="list-group-item text-list-link js-track-link" href="http://www.justjared.com/2019/10/25/eriq-la-salle-is-not-returning-for-the-coming-to-america-sequel/" data-event='{"context":"footer:just-jared:text-list","pos":"3-title","title":"partner-headline:eriq-la-salle-is-not-returning-for-the-coming-to-america-sequel"}'>
        Eriq La Salle Is Not Returning for the &#039;Coming to America&#039; Sequel!
      </a>
  </div><!--/.list-group-->

    <div class="panel-footer">
      <span class="view-all">
        <a href="http://www.justjared.com/" data-event='{"context":"footer:just-jared:text-list","pos":"panel-footer-view-all","title":"collection:just-jared"}' class="js-track-link"><img src="https://ll-media.tmz.com/2013/04/26/partner-rsss-justjared-logo-cut-v2.gif" /></a>
      </span>
    </div>
</div><!--/#wbw-5dfbaf110902f-->
<!--render-stamp for widgets/text-list/container=1572990957::2019-12-19T09:10:40-08:00-->
            
    

        
    
      </div>
      <div class="col-sm-4">
            
        
            
    

            <script>
var wbq = wbq || [];
wbq.push(function textListRequireCss_wbw_5dfbaf110ce6d() {
  require(['requirecss'], function(css) {
    css.load('css/wbw.css');
    css.load('css/wbw-text-list.css');
  });
});
</script>

<div id="wbw-5dfbaf110ce6d" class="panel panel-default wbw wbw-panel wbw-text-list wbw-text-list-mode-default  clearfix">

  <div class="list-group " >
      <a class="list-group-item text-list-link js-track-link" href="https://www.elitedaily.com/p/disney-holiday-treats-2019-around-the-world-that-are-snow-magical-19497302" data-event='{"context":"footer:elitedaily:text-list","pos":"1-title","title":"partner-headline:disney-holiday-treats-2019-around-the-world-that-are-snow-magical"}'>
        Disney Holiday Treats 2019 Around The World That Are Snow Magical
      </a>
      <a class="list-group-item text-list-link js-track-link" href="https://www.elitedaily.com/p/winter-solstice-2019-will-be-the-best-for-these-3-zodiac-signs-19434316" data-event='{"context":"footer:elitedaily:text-list","pos":"2-title","title":"partner-headline:winter-solstice-2019-will-be-the-best-for-these-3-zodiac-signs"}'>
        Winter Solstice 2019 Will Be The Best For These 3 Zodiac Signs
      </a>
      <a class="list-group-item text-list-link js-track-link" href="https://www.elitedaily.com/p/winter-solstice-2019-will-be-the-worst-for-these-3-zodiac-signs-19436750" data-event='{"context":"footer:elitedaily:text-list","pos":"3-title","title":"partner-headline:winter-solstice-2019-will-be-the-worst-for-these-3-zodiac-signs"}'>
        Winter Solstice 2019 Will Be The Worst For These 3 Zodiac Signs
      </a>
  </div><!--/.list-group-->

    <div class="panel-footer">
      <span class="view-all">
        <a href="http://elitedaily.com/" data-event='{"context":"footer:elitedaily:text-list","pos":"panel-footer-view-all","title":"collection:elitedaily"}' class="js-track-link"><img src="https://toofab.akamaized.net/2019/04/06/elite-daily-logo-1.png" /></a>
      </span>
    </div>
</div><!--/#wbw-5dfbaf110ce6d-->
<!--render-stamp for widgets/text-list/container=1572990957::2019-12-19T09:10:40-08:00-->
            
    

        
    
      </div>
      <div class="col-sm-4">
            
        
            
    

            <script>
var wbq = wbq || [];
wbq.push(function textListRequireCss_wbw_5dfbaf1110899() {
  require(['requirecss'], function(css) {
    css.load('css/wbw.css');
    css.load('css/wbw-text-list.css');
  });
});
</script>

<div id="wbw-5dfbaf1110899" class="panel panel-default wbw wbw-panel wbw-text-list wbw-text-list-mode-default  clearfix">

  <div class="list-group " >
      <a class="list-group-item text-list-link js-track-link" href="http://feeds.foxnews.com/~r/foxnews/entertainment/~3/bidez1DX_4o/former-miss-kentucky-pleads-guilty-in-nude-photo-scandal" data-event='{"context":"footer:fox-411:text-list","pos":"1-title","title":"partner-headline:former-miss-kentucky-pleads-guilty-in-nude-photo-scandal-involving-teenage-boy"}'>
        Former Miss Kentucky pleads guilty in nude photo scandal involving teenage boy
      </a>
      <a class="list-group-item text-list-link js-track-link" href="http://feeds.foxnews.com/~r/foxnews/entertainment/~3/Aj2D-es4XY4/brie-larson-jimmy-kimmel-live-dress-goes-viral" data-event='{"context":"footer:fox-411:text-list","pos":"2-title","title":"partner-headline:brie-larsons-jimmy-kimmel-live-dress-goes-viral"}'>
        Brie Larson&#039;s &#039;Jimmy Kimmel Live&#039; dress goes viral
      </a>
      <a class="list-group-item text-list-link js-track-link" href="http://feeds.foxnews.com/~r/foxnews/entertainment/~3/pKKUNjliTJo/survivor-jeff-probst-apologizes-contestant-concerns-player" data-event='{"context":"footer:fox-411:text-list","pos":"3-title","title":"partner-headline:survivor-host-jeff-probst-apologizes-to-kellee-kim-for-handling-of-inappropriate-touching-incident"}'>
        &#039;Survivor&#039; host Jeff Probst apologizes to Kellee Kim for handling of inappropriate touching incident
      </a>
  </div><!--/.list-group-->

    <div class="panel-footer">
      <span class="view-all">
        <a href="http://www.foxnews.com/entertainment" data-event='{"context":"footer:fox-411:text-list","pos":"panel-footer-view-all","title":"collection:fox-411"}' class="js-track-link"><img src="https://ssl-cdn-media.tmz.com/2013/04/26/partner-rss-fox-b-w.png" /></a>
      </span>
    </div>
</div><!--/#wbw-5dfbaf1110899-->
<!--render-stamp for widgets/text-list/container=1572990957::2019-12-19T09:10:40-08:00-->
            
    

        
    
      </div>
      <div class="col-sm-4">
            
        
            
    

            <script>
var wbq = wbq || [];
wbq.push(function textListRequireCss_wbw_5dfbaf1113e53() {
  require(['requirecss'], function(css) {
    css.load('css/wbw.css');
    css.load('css/wbw-text-list.css');
  });
});
</script>

<div id="wbw-5dfbaf1113e53" class="panel panel-default wbw wbw-panel wbw-text-list wbw-text-list-mode-default  clearfix">

  <div class="list-group " >
      <a class="list-group-item text-list-link js-track-link" href="https://www.tmz.com/2019/12/19/kelle-kim-survivor-producers-ignore-dan-spilo-complaints/" data-event='{"context":"footer:tmz:text-list","pos":"1-title","title":"partner-headline:kellee-kim-calls-out-survivor-producers-for-ignoring-dan-spilo-complaints"}'>
        Kellee Kim Calls out &#039;Survivor&#039; Producers for Ignoring Dan Spilo Complaints
      </a>
      <a class="list-group-item text-list-link js-track-link" href="https://www.tmz.com/2019/12/19/kris-jenner-chrissy-teigen-john-legend-worst-dinner-guests-making-out-bed/" data-event='{"context":"footer:tmz:text-list","pos":"2-title","title":"partner-headline:chrissy-teigen-and-john-legend-are-kris-jenners-dinner-guests-from-hell"}'>
        Chrissy Teigen and John Legend are Kris Jenner&#039;s Dinner Guests from Hell
      </a>
      <a class="list-group-item text-list-link js-track-link" href="https://www.tmz.com/2019/12/19/justin-bieber-hailey-baldwin-demi-lovato-scooter-braun-attend-church/" data-event='{"context":"footer:tmz:text-list","pos":"3-title","title":"partner-headline:justin-and-hailey-bieber-demi-lovato-show-loyalty-to-scooter-braun-in-church"}'>
        Justin &amp; Hailey Bieber, Demi Lovato Show Loyalty to Scooter Braun in Church
      </a>
  </div><!--/.list-group-->

    <div class="panel-footer">
      <span class="view-all">
        <a href="http://www.tmz.com" data-event='{"context":"footer:tmz:text-list","pos":"panel-footer-view-all","title":"collection:tmz"}' class="js-track-link"><img src="https://ll-assets.tmz.com/www.tmz.com/main/default/cache/images/feedlogo2.v2014_05_09_134122.gif" /></a>
      </span>
    </div>
</div><!--/#wbw-5dfbaf1113e53-->
<!--render-stamp for widgets/text-list/container=1572990957::2019-12-19T09:10:40-08:00-->
            
    

        
    
      </div>
    </div>
  </div>
</div>

<div id="footer-ad">
  
  <div class="ad-wrap ad-728x90 ad-728x90-pos-bot ad-leaderboard-flex ad-leaderboard-flex-bot">
  
    <div class="ad">
      

<script>
  var div = document.createElement("div");
  div.align = 'center';
  div.id = 'wbgpt-' + WB_PAGE.wbgpt_ad_id;

  var scriptTag = document.getElementsByTagName('script');
  scriptTag = scriptTag[scriptTag.length - 1];
  var parentTag = scriptTag.parentNode;

  parentTag.appendChild(div);

  (function(index){
    var wbq = wbq || [];
    wbq.push(function displaySlotById() {
      googletag.cmd.push(function() {
        wbgpt.displaySlotById('wbgpt-' + index);
      });
    });
  })(WB_PAGE.wbgpt_ad_id);

  WB_PAGE.wbgpt_ad_id += 1;
</script>

    </div>
  </div>
</div>
<script>
  // Display slot promo ads
  googletag.cmd.push(function() {
    for (var i = 1; i <= WB_PAGE.wbgpt_promotion_ad_id; i++) {
      wbgpt.displaySlotById('wbgpt-promotion-' + i);
    }
  });
</script>

<div id="footer" class="navbar-static-bottom navbar">
  <div class="footer-links">
    <div class="container row-navbar">
      <div class="hidden-xs nav-wrapper nav-wrapper-left">
        <ul>
          <li><a href="https://toofab.com/celebrity/" data-event='{"context":"primary-nav","pos":"1","title":"collection:celebrity"}' class="btn-nav nav-celebrity js-track-link">celebrity</a></li>
          <li><a href="https://toofab.com/fashion/" data-event='{"context":"primary-nav","pos":"2","title":"collection:fashion"}' class="btn-nav nav-fashion js-track-link">fashion</a></li>
          <li><a href="https://toofab.com/tv/" data-event='{"context":"primary-nav","pos":"3","title":"collection:television"}' class="btn-nav nav-television js-track-link">television</a></li>
        </ul>
      </div>
      <div class="nav-logo">
        <a href="https://toofab.com/" title="toofab" data-event='{"context":"header:logo","title":"collection:home"}' class="navbar-logo-link logo-footer text-hide js-track-link">
          <img class="img-responsive" src="https://assets.toofab.com/toofab.com/main/default/img/toofab-logo-white.svg" />
        </a>
      </div>
      <div class="hidden-xs nav-wrapper nav-wrapper-right">
        <ul>
          <li><a href="https://toofab.com/movies/" data-event='{"context":"primary-nav","pos":"4","title":"collection:movies"}' class="btn-nav nav-movies js-track-link">movies</a></li>
          <li><a href="https://toofab.com/music/" data-event='{"context":"primary-nav","pos":"5","title":"collection:music"}' class="btn-nav nav-music js-track-link">music</a></li>
          <li><a href="https://toofab.com/photos/" data-event='{"context":"primary-nav","pos":"6","title":"collection:photos"}' class="btn-nav nav-photos js-track-link">photos</a></li>
          <li><a href="https://toofab.com/videos/" data-event='{"context":"primary-nav","pos":"7","title":"collection:videos"}' class="btn-nav nav-videos js-track-link">videos</a></li>
        </ul>
      </div>
    </div>
  </div>
  <div class="footer-copyright">
    <div class="container">
      <div class="row">
        <div class="col-xs-12 col-md-12">
          &copy; 2019 EHM Productions, Inc. All rights reserved. Reproduction in whole or in part without permission is prohibited.<br/>
          <strong>In partnership with <a href="http://www.tmz.com/" class="wb footer-tmz" target="_blank">TMZ</a></strong> |
          <a href="http://www.warnerbros.com/privacy-center-wb-privacy-policy" class="footer-wb" rel="nofollow" target="_blank">Privacy Policy</a> |
          <a href="https://www.warnerbros.com/terms" class="footer-wb" rel="nofollow" target="_blank">Terms of Use</a> |
          <a href="http://www.warnerbros.com/privacy-center-wb-privacy-policy#p5" class="footer-wb" rel="nofollow" target="_blank">AdChoices</a>
        </div>
      </div>
    </div>
  </div>
</div>




<script>
  var div = document.createElement("div");
  div.align = 'center';
  div.id = 'wbgpt-' + WB_PAGE.wbgpt_ad_id;

  var scriptTag = document.getElementsByTagName('script');
  scriptTag = scriptTag[scriptTag.length - 1];
  var parentTag = scriptTag.parentNode;

  parentTag.appendChild(div);

  (function(index){
    var wbq = wbq || [];
    wbq.push(function displaySlotById() {
      googletag.cmd.push(function() {
        wbgpt.displaySlotById('wbgpt-' + index);
      });
    });
  })(WB_PAGE.wbgpt_ad_id);

  WB_PAGE.wbgpt_ad_id += 1;
</script>



<script>
  var div = document.createElement("div");
  div.align = 'center';
  div.id = 'wbgpt-' + WB_PAGE.wbgpt_ad_id;

  var scriptTag = document.getElementsByTagName('script');
  scriptTag = scriptTag[scriptTag.length - 1];
  var parentTag = scriptTag.parentNode;

  parentTag.appendChild(div);

  (function(index){
    var wbq = wbq || [];
    wbq.push(function displaySlotById() {
      googletag.cmd.push(function() {
        wbgpt.displaySlotById('wbgpt-' + index);
      });
    });
  })(WB_PAGE.wbgpt_ad_id);

  WB_PAGE.wbgpt_ad_id += 1;
</script>


  





<script src="https://cdnjs.cloudflare.com/ajax/libs/require.js/2.1.10/require.min.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>

<!-- break for async js -->
































<script language="JavaScript" type="text/javascript" src="https://assets.toofab.com/toofab.com/main/default/cache/a0394c10d2aaa7efe1f0a2a0babb81bd.v2019_11_05_215557.js" async></script>



  <!-- start: SiteCatalyst AppMeasurement v1.5.1 -->
<script>
var OMNITURE_ACCOUNT = OMNITURE_ACCOUNT || 'wbrostoofab';
var OMNITURE_SITE_ID = OMNITURE_SITE_ID || 'Toofab.us';
var OMNITURE_TRACKING_SERVER = 'metrics.toofab.com';
var OMNITURE_STRACKING_SERVER = 'smetrics.toofab.com';

</script>
<script language="JavaScript" type="text/javascript" src="https://assets.toofab.com/toofab.com/main/default/cache/s_code_toofab.0b5cb09b6d1f105e89229b2b3b9dd6bc.v2019_11_05_215557.js"></script>




<noscript><img src="//warnerbros.112.2o7.net/b/ss/wbrostoofab/1/JS-1.5.1--NS/s1576775480?AQB=1&ce=UTF-8&ns=warnerbros&pageName=articles%3Aarticle%3A%3Akris-jenner-chokes-back-tears-during-emotional-speech-at-holiday-party&c1=Toofab.us&v1=Toofab.us&c2=article&v2=article&c3=articles&v3=articles&events=event6&AQE=1" height="1" width="1" border="0" alt=""></noscript>
<!-- end: SiteCatalyst AppMeasurement v1.5.1 -->

<script>
// ADOBE DTM (will replace s_code above, eventually)
_satellite.pageBottom();
</script>

    
        <!-- No promotions for slot [v1-main-global-pageend-slot] at this time, called from container [page-end] with AllowedWidgets [raw-contents,static-block,template-call] -->
    
    




<script>
window.bk_async = function() {
  bk_addPageCtx('WBHashtag', WB_PAGE.hashtags.join(',').toLowerCase());
  bk_addPageCtx('TFHashtag', WB_PAGE.hashtags.join(',').toLowerCase());

  // Hardcoded Keys by WB
  bk_addPageCtx('TW_OU', 'WB');
  bk_addPageCtx('Seat', 'US');
  bk_addPageCtx('TagType', 'ResponsiveWeb');
  bk_addPageCtx('TagVersion', '1');
  bk_addPageCtx('Asset', BLUEKAI_ASSET);

  BKTAG.doTag(BLUEKAI_SITEID, 10);
};

(function() {
  var scripts = document.getElementsByTagName('script')[0];
  var s = document.createElement('script');
  s.async = true;
  s.src = '//tags.bkrtx.com/js/bk-coretag.js';
  scripts.parentNode.insertBefore(s, scripts);
}());
</script>


<script>
var _sf_async_config = _sf_async_config || {};
_sf_async_config.uid = 12183;
_sf_async_config.domain = 'toofab.com';
_sf_async_config.useCanonical = true;
(function() {
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script>
var _comscore = _comscore || [];
_comscore.push({c1: "2", c2: "3000013"});
(function(){
  var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
  s.async = true;
  s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
  el.parentNode.insertBefore(s, el);
})();
</script>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=3000013&cv=2.0&cj=1" /></noscript>
<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2011 Nielsen Online -->
<script>
(function() {
  var d = new Image(1, 1);
  d.onerror = d.onload = function () {
    d.onerror = d.onload = null;
  };
  d.src = ["//secure-us.imrworldwide.com/cgi-bin/m?ci=us-404979h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
})();
</script>
<noscript><div><img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-404979h&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" /></div></noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->
<script async="async" data-client-id="RXcVfPPwlbdGjwq" type="text/javascript" src="//d1xfq2052q7thw.cloudfront.net/2.0.1196.js"></script>


<div id="teconsent" style="display: none;"></div>
<script src="//consent.truste.com/notice?domain=warnerbros.com&c=teconsent&js=bb&noticeType=bb"></script>
<div id="footerCookie" style="display: none;"></div>

</body>
</html>