










<!doctype html>
<!--[if lt IE 7]> <html data-env="prod" data-device-view="main" class="no-js ie6 oldie device-view-main" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]>    <html data-env="prod" data-device-view="main" class="no-js ie7 oldie device-view-main" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]>    <html data-env="prod" data-device-view="main" class="no-js ie8 oldie device-view-main" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 8]><!--> <html data-env="prod" data-device-view="main" class="no-js device-view-main" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<!--SYSTEM_VERSION:1578090346-->
<head>


<script>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</script>

<script>
  wbq.push(function loadOpenXJs() {
    var response = 'unknown';

    function accept() {
      if (response === 'accepted') {
        return;
      }

      response = 'accepted';
      // by declaring OpenX global array, we are entering the advance mode
      window.OX_dfp_ads = [];
      var scripts = document.getElementsByTagName('script')[0];
      var s = document.createElement('script');
      s.async = true;
      s.src = 'https://warnerbros-d.openx.net/w/1.0/jstag?nc=55153744-TooFab';
      scripts.parentNode.insertBefore(s, scripts);
    }

    function reject() {
      if (response === 'rejected') {
        return;
      }

      response = 'rejected';
    }

    watchConsent(function (canUse) {
      canUse('openx') ? accept() : reject();
    });
  });
</script>


  
  


<script language="JavaScript" type="text/javascript" src="https://assets.toofab.com/toofab.com/main/default/cache/c1ff86f2054ef15662c43d7066195819.v2020_01_03_222546.js" defer></script>




<script language="JavaScript" type="text/javascript" src="https://assets.toofab.com/toofab.com/main/default/cache/82a227409c463fdaf1d1b081a22d1582.v2020_01_03_222546.js"></script>


<script>
/*** BEGIN CONFIANT SCRIPT EMBED ***/
wbq.push(function loadConfiant() {
  var response = 'unknown';

  function accept() {
    if (response === 'accepted') {
      return;
    }

    response = 'accepted';

    var confiant = document.createElement('script');
    confiant.async = true;
    confiant.type = 'text/javascript';
    confiant.src = 'https://confiant-integrations.global.ssl.fastly.net/0UNMTHWz0L4F6Cj7kJFya296jXg/gpt_and_prebid/config.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(confiant, node);
  }

  function reject() {
    if (response === 'rejected') {
      return;
    }

   response = 'rejected';
  }

  watchConsent(function (canUse) {
    canUse('confiant') ? accept() : reject();
  });
});
/*** END CONFIANT SCRIPT EMBED ***/
</script>

<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta http-equiv="content-language" content="en" />
<meta http-equiv="pragma" content="no-cache" />
<meta http-equiv="imagetoolbar" content="no" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta property="twitter:toofab" content="116547240" />



<meta name="verify-v1" content="Wtpd0N6FufoE2XqopQJoTjWV6Co/Mny9BTaswPJbPPA=" />
<meta name="msvalidate.01" content="AFEB17971BCF30779AEA662782EF26F4" />
<meta name="y_key" content="14cb04e4656b0c58" />


<title>Liza Minnelli Has No Interest in Seeing &#039;Judy,&#039; Talks Renee Zellweger | toofab.com</title>
<meta name="keywords" content="" />
<meta name="description" content="&quot;I hope [Zellweger] had a good time making it,&quot; Minnelli said. 
" />
<meta name="robots" content="index,follow"/>
<meta name="referrer" content="unsafe-url"/>
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests" />



<link rel="preconnect" href="https://assets.toofab.com/toofab.com/main/default/" crossorigin>
<link rel="preconnect" href="https://c.amazon-adsystem.com">
<link rel="preconnect" href="https://cdnapisec.kaltura.com" crossorigin>
<link rel="preconnect" href="https://www.googletagservices.com">
<link rel="preconnect" href="https://googleads.g.doubleclick.net">
<link rel="preconnect" href="https://securepubads.g.doubleclick.net" crossorigin>
<link rel="preconnect" href="https://static.doubleclick.net">
<link rel="preconnect" href="https://stats.g.doubleclick.net">
<link rel="preconnect" href="https://www.google.com" crossorigin>
<link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
<link rel="preconnect" href="https://www.googletagservices.com" crossorigin>
<link rel="preconnect" href="https://www.zergnet.com" crossorigin>

<link rel="icon" type="image/x-icon" href="/favicon.ico" />
<link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />
<link rel="apple-touch-icon" sizes="57x57" href="https://assets.toofab.com/toofab.com/main/default/img/icon/1.0.0/apple-touch-icon-57x57.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="https://assets.toofab.com/toofab.com/main/default/img/icon/1.0.0/apple-touch-icon-72x72.png"/>
<link rel="apple-touch-icon" sizes="76x76" href="https://assets.toofab.com/toofab.com/main/default/img/icon/1.0.0/apple-touch-icon-76x76.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="https://assets.toofab.com/toofab.com/main/default/img/icon/1.0.0/apple-touch-icon-114x114.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="https://assets.toofab.com/toofab.com/main/default/img/icon/1.0.0/apple-touch-icon-120x120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="https://assets.toofab.com/toofab.com/main/default/img/icon/1.0.0/apple-touch-icon-144x144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="https://assets.toofab.com/toofab.com/main/default/img/icon/1.0.0/apple-touch-icon-152x152.png"/>

<link rel="alternate" type="application/atom+xml" title="toofab.com Atom" href="https://feeds.toofab.com/atom" />

<link rel="alternate" type="application/rss+xml" title="toofab.com RSS" href="https://feeds.toofab.com/tags/Celebrity/rss" />



  
<link rel="canonical" href="https://toofab.com/2020/02/06/liza-minnelli-has-no-interest-in-seeing-judy-comments-on-renee-zellweger/" />
<meta property="og:url" content="https://toofab.com/2020/02/06/liza-minnelli-has-no-interest-in-seeing-judy-comments-on-renee-zellweger/" />
  




<meta property="fb:app_id" content="116046798441464" />

<meta property="og:site_name" content="toofab" />
<meta property="article:publisher" content="https://www.facebook.com/TooFab" />

<meta property="fb:pages" content="324392354652" />

<link rel="stylesheet" type="text/css" media="screen" href="https://assets.toofab.com/toofab.com/main/default/cache/9c4b238aabfc0f5382ceab8f3f771778.v2020_01_03_222546.css" />


<link href="//fonts.googleapis.com/css?family=Lato:400,700|Oswald:300,400,700" rel="stylesheet" type="text/css">




<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen" href="https://assets.toofab.com/toofab.com/main/default/cache/6000dc3c67325f5c1dbadd0c8c2dfd3f.v2020_01_03_222546.css" />
<![endif]--><!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen" href="https://assets.toofab.com/toofab.com/main/default/cache/ie8.3ea61a38add831a9c2ce5297df56d619.v2020_01_03_222546.css" />
<![endif]-->


  <script>
window.fbAsyncInit = function() {
  FB.init({
    appId: '116046798441464',
    status: true,
    cookie: true,
    xfbml: true,
    oauth: true,
    version: 'v2.10'
  });

  if (typeof jQuery != 'undefined') {
    jQuery(document).trigger('FB_READY', FB);
  }
};
</script>

<div id="fb-root"></div>
<script>
 wbq.push(function loadFacebookJs() {
   var response = 'unknown';

    function accept() {
     if (response === 'accepted') {
       return;
     }

      response = 'accepted';
     (function (d, s, id) {
       var js, fjs = d.getElementsByTagName(s)[0];
       if (d.getElementById(id)) return;
       js = d.createElement(s);
       js.id = id;
       js.async = true;
       js.src = 'https://connect.facebook.net/en_US/sdk.js';
       fjs.parentNode.insertBefore(js, fjs);
     })(document, 'script', 'facebook-jssdk');
   }

    function reject() {
     if (response === 'rejected') {
       return;
     }

      response = 'rejected';
   }

    watchConsent(function (canUse) {
     canUse('facebook') ? accept() : reject();
   });
 });
 </script>
 


<!--[if lt IE 9]>
<script src="//oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
<script src="//oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
<link href="https://assets.toofab.com/toofab.com/main/default/respond-proxy.html" id="respond-proxy" rel="respond-proxy"/>
<link href="/respond.proxy.gif" id="respond-redirect" rel="respond-redirect"/>
<script src="/respond.proxy.js"></script>
<![endif]-->


<script src="https://cdnjs.cloudflare.com/ajax/libs/require.js/2.1.10/require.min.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script language="JavaScript" type="text/javascript" src="https://assets.toofab.com/toofab.com/main/default/cache/wbconsent.6ea3fef24abcf671d8e04008996ddbaa.v2020_01_03_222546.js"></script>



  <script src="https://cdn.cookielaw.org/geoswitch/36160f0c-99b9-4c7b-9085-1f224f442619.js"></script>


<script>
wbq.push(function loadUtilEarly() {
  require(['util'], function(util) {
    // ensure handlebars helpers are loaded early
  });
});
</script>

    
        <!-- No promotions for slot [v1-main-global-htmlhead-slot] at this time, called from container [html-head] with AllowedWidgets [raw-contents,static-block,template-call] -->
    
    


      
        <!-- No promotions for slot [v1-main-articles-htmlhead-slot] at this time, called from container [html-head] with AllowedWidgets [raw-contents,static-block,template-call] -->
    
    




<script>
  wbq.push(function loadAdobeDtm() {
    var response = 'unknown';

    function accept() {
      if (response === 'accepted') {
        return;
      }

      response = 'accepted';

      var dtm = document.createElement('script');
      dtm.async = true;
      dtm.type = 'text/javascript';
      dtm.src = "//assets.adobedtm.com/429741e4dff9fdebe143756ba2f5b8d1b9be5718/satelliteLib-d77c2d3e342bf81e4fa75e4c800e856a514ab40f.js";
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(dtm, node);
    }

    function reject() {
      if (response === 'rejected') {
        return;
      }

      response = 'rejected';
    }

    watchConsent(function (canUse) {
      canUse('omniture') ? accept() : reject();
    });
  });
</script>

<script>
window['ga-disable-UA-67793901-2'] = true;
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');


ga('create', 'UA-67793901-2', 'auto');



wbq.push(function loadGoogleAnalyticsJs() {
  var response = 'unknown';

  function accept() {
    if (response === 'accepted') {
      return;
    }

    response = 'accepted';
    window['ga-disable-UA-67793901-2'] = false;
  }

  function reject() {
    if (response === 'rejected') {
      return;
    }

    response = 'rejected';
    window['ga-disable-UA-67793901-2'] = true;
  }

  watchConsent(function (canUse) {
    canUse('googleanalytics') ? accept() : reject();
  });
});
</script>


  <script>
var wbgpt = WbGpt();
var wbgpt_ad_unit_path = '/' + '55153744' + '/' + 'toofab' + ('' !== WB_PAGE.ad_zone ? "/" + WB_PAGE.ad_zone : "");

var wbq = wbq || [];
wbq.push(function adMiddleAdhesion() {
  googletag.cmd.push(function() {
    
    // Creating header ad slot
    wbgpt.createSlot(wbgpt_ad_unit_path, buildSizes({main: 'leaderboard_flex', smartphone: 'leaderboard'}))
        .setTargeting('pos', 'top')
        .setTargeting('tile', WB_PAGE.wbgpt_tile);
    WB_PAGE.wbgpt_tile += 1;
    

    wbgpt.createSlot(wbgpt_ad_unit_path, buildSizes({main: 'leaderboard', smartphone: 'leaderboard'}))
        .setTargeting('pos', 'middle')
        .setTargeting('tile', WB_PAGE.wbgpt_tile);
    WB_PAGE.wbgpt_tile += 1;

    wbgpt.createSlot(wbgpt_ad_unit_path, buildSizes({main: 'leaderboard', smartphone: 'leaderboard'}))
        .setTargeting('pos', 'middle')
        .setTargeting('tile', WB_PAGE.wbgpt_tile);
    WB_PAGE.wbgpt_tile += 1;

    // Creating promo slots
    wbgpt.createSlot(wbgpt_ad_unit_path, buildSizes({main: 'medium_rectangle_flex', smartphone: 'medium_rectangle'}), 'wbgpt-promotion-1')
        .setTargeting('pos', 'top')
        .setTargeting('tile', WB_PAGE.wbgpt_tile);
    WB_PAGE.wbgpt_tile += 1;
    WB_PAGE.wbgpt_promotion_ad_id += 1;

    wbgpt.createSlot(wbgpt_ad_unit_path, buildSizes({main: 'medium_rectangle', smartphone: 'medium_rectangle'}), 'wbgpt-promotion-2')
        .setTargeting('pos', 'bottom')
        .setTargeting('tile', WB_PAGE.wbgpt_tile);
    WB_PAGE.wbgpt_tile += 1;
    WB_PAGE.wbgpt_promotion_ad_id += 1;

    wbgpt.createSlot(wbgpt_ad_unit_path, buildSizes({main: 'medium_rectangle', smartphone: 'medium_rectangle'}), 'wbgpt-promotion-3')
        .setTargeting('pos', 'bottom')
        .setTargeting('tile', WB_PAGE.wbgpt_tile);
    WB_PAGE.wbgpt_tile += 1;
    WB_PAGE.wbgpt_promotion_ad_id += 1;

    //Creating footer ad slot
    wbgpt.createSlot(wbgpt_ad_unit_path, buildSizes({main: 'leaderboard_flex', smartphone: 'leaderboard'}))
        .setTargeting('pos', 'bottom')
        .setTargeting('tile', WB_PAGE.wbgpt_tile);
    WB_PAGE.wbgpt_tile += 1;

    wbgpt.createSlot(wbgpt_ad_unit_path + '/skin', [[1, 1]])
        .setTargeting('tile', WB_PAGE.wbgpt_tile)
        .updateConfig('isAmazonSlot', false);
    WB_PAGE.wbgpt_tile += 1;

    wbgpt.createOutOfPageSlot(wbgpt_ad_unit_path + '/interstitial')
        .setTargeting('pos', 'interstitial')
        .setTargeting('tile', WB_PAGE.wbgpt_tile);
    WB_PAGE.wbgpt_tile += 1;

    
  });
});
</script>
<script language="JavaScript" type="text/javascript" src="https://assets.toofab.com/toofab.com/main/default/cache/resolve.4211276d6ff211e245e701289cee6e46.v2020_01_03_222546.js"></script>



<meta property="og:type" content="article" />
<meta property="og:title" content="Liza Minnelli Has No Interest in Seeing &#039;Judy,&#039; Comments on Renee Zellweger" />
<meta property="og:description" content="&quot;I hope [Zellweger] had a good time making it,&quot; Minnelli said. 
" />


  <meta property="og:image" content="https://toofab.akamaized.net/2020/02/06/liza-minelli-judy-main-getty-davidhindley-1200x630.jpg" />


  <meta property="og:image" content="https://toofab.akamaized.net/2020/02/06/liza-minelli-judy-main-getty-davidhindley-480x360.jpg" />
  <link rel="image_src" href="https://toofab.akamaized.net/2020/02/06/liza-minelli-judy-main-getty-davidhindley-480x360.jpg" />




<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@toofab">
<meta name="twitter:title" content="Liza Minnelli Has No Interest in Seeing &#039;Judy,&#039; Comments on Renee Zellweger">
<meta name="twitter:description" content="&quot;I hope [Zellweger] had a good time making it,&quot; Minnelli said. 
">

<meta name="twitter:image" content="https://toofab.akamaized.net/2020/02/06/liza-minelli-judy-main-getty-davidhindley-1200x630.jpg">








<link rel="amphtml" href="https://amp.toofab.com/2020/02/06/liza-minnelli-has-no-interest-in-seeing-judy-comments-on-renee-zellweger/">



<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://toofab.com/2020/02/06/liza-minnelli-has-no-interest-in-seeing-judy-comments-on-renee-zellweger/"
  },
  "headline": "Liza Minnelli Has No Interest in Seeing 'Judy,' Talks Renee Zellweger",
	
		"image": {
	    "@type": "ImageObject",
	    "url": "https://toofab.akamaized.net/2020/02/06/liza-minelli-judy-main-getty-davidhindley-1200x630.jpg",
	    "height": 1200,
	    "width": 630
	  },
	
  "inLanguage": "en-US",
  "datePublished": "2020-02-06",
  "dateModified": "2020-02-06",
  "author": {
    "@type": "Person",
    "name": "TooFab Staff"
  },
   "publisher": {
    "@type": "Organization",
    "name": "TooFab",
    "logo": {
      "@type": "ImageObject",
      "url": "https://assets.toofab.com/toofab.com/main/default/img/icon/1.0.0/og-logo-120x120.png",
      "width": 120,
      "height": 120
    }
  },
  "description": "&quot;I hope [Zellweger] had a good time making it,&quot; Minnelli said."
}
</script>


<script>
  var active_date = new Date('2020-02-06T11:21:00-08:00');
</script>


</head>

<body id="body-articles-eda40d9a-4904-11ea-86fe-363561663336" class="body-two-column body-articles body-article body-has-channel body-has-no-swipe body-channel-celebrity">
<header id="header-site" class="navbar">
  <div id="header-ad">
    
    <div class="ad-wrap ad-728x90 ad-728x90-pos-top ad-leaderboard-flex ad-leaderboard-flex-top">
    
      <div class="ad">
        

<script>
  if (('photo' !== WB_PAGE.content_type && 'photo-gallery' !== WB_PAGE.content_type) || 'smartphone' === DEVICE_VIEW) {
    var div = document.createElement("div");
    div.align = 'center';
    div.id = 'wbgpt-' + WB_PAGE.wbgpt_ad_id;

    var scriptTag = document.getElementsByTagName('script');
    scriptTag = scriptTag[scriptTag.length - 1];
    var parentTag = scriptTag.parentNode;

    parentTag.appendChild(div);

    (function (index) {
      var wbq = wbq || [];
      wbq.push(function displaySlotById(index) {
        googletag.cmd.push(function () {
          wbgpt.displaySlotById('wbgpt-' + index);
        });
      });
    })(WB_PAGE.wbgpt_ad_id);

    WB_PAGE.wbgpt_ad_id += 1;
  }
</script>

      </div>
    </div>
    <div class="social-nav">
      <ul>
        <li><a href="https://www.facebook.com/TooFab/" target="_blank" class="btn-nav nav-social nav-facebook js-track-link"><i class="icon-facebook"></i></a></li>
        <li><a href="https://twitter.com/TooFab" target="_blank" class="btn-nav nav-social nav-twitter js-track-link"><i class="icon-twitter"></i></a></li>
        <li><a href="https://www.instagram.com/toofabnews/" target="_blank" class="btn-nav nav-social nav-instagram js-track-link"><i class="icon-instagramm"></i></a></li>
        <li><a href="https://www.youtube.com/user/toofabvideos" target="_blank" class="btn-nav nav-social nav-instagram js-track-link"><i class="icon-youtube-play"></i></a></li>
      </ul>
    </div>
  </div>
  <div class="header-site-wrapper">
    <div class="header-site-navbar affix-top" data-spy="affix" data-offset-top="360">
        <div class="container row-navbar">
          <div class="nav-wrapper nav-wrapper-left">
            <ul>
              <li><a href="https://toofab.com/celebrity/" data-event='{"context":"primary-nav","pos":"1","title":"collection:celebrity"}' class="btn-nav nav-celebrity js-track-link">celebrity</a></li>
              <li><a href="https://toofab.com/tv/" data-event='{"context":"primary-nav","pos":"2","title":"collection:television"}' class="btn-nav nav-television js-track-link">television</a></li>
              <li><a href="https://toofab.com/movies/" data-event='{"context":"primary-nav","pos":"3","title":"collection:movies"}' class="btn-nav nav-movies js-track-link">movies</a></li>
              <li><a href="https://toofab.com/music/" data-event='{"context":"primary-nav","pos":"4","title":"collection:music"}' class="btn-nav nav-music js-track-link">music</a></li>
            </ul>
          </div>
          <div class="nav-logo">
            <div class="navbar-header">
              <button class="navbar-toggle collapsed" type="button" data-toggle="collapse" data-target="#primary-nav">
                <div class="icon-hamburger">
                  <span class="icon-menu-bar"></span>
                  <span class="icon-menu-bar"></span>
                  <span class="icon-menu-bar"></span>
                  <span class="icon-menu-bar"></span>
                  <span class="sr-only">Toggle navigation</span>
                </div>
              </button>
              <div class="logo-wrap">
                <a href="https://toofab.com/" title="toofab" data-event='{"context":"header:logo","title":"collection:home"}' class="navbar-logo-link logo-header text-hide js-track-link">
                  <img class="img-responsive" src="https://assets.toofab.com/toofab.com/main/default/img/toofab-logo-white.svg" />
                </a>
              </div>
            </div>
          </div>
          <div class="nav-wrapper nav-wrapper-right">
            <ul>
              <li><a href="https://toofab.com/fashion/" data-event='{"context":"primary-nav","pos":"5","title":"collection:fashion"}' class="btn-nav nav-fashion js-track-link">fashion</a></li>
              <li><a href="https://toofab.com/photos/" data-event='{"context":"primary-nav","pos":"6","title":"collection:photos"}' class="btn-nav nav-photos js-track-link">photos</a></li>
              <li><a href="https://toofab.com/videos/" data-event='{"context":"primary-nav","pos":"7","title":"collection:videos"}' class="btn-nav nav-videos js-track-link">videos</a></li>
            </ul>
          </div>
          <div class="nav-wrapper nav-search-tip-wrapper">
            <a href="mailto:tips@toofab.com?subject=TooFab%20Tipline%20%2D%20" data-event='{"context":"primary-nav","pos":"8","title":"got-a-tip"}' class="btn btn-tip js-track-link">Got a <span class="btn-tip--br">Tip?</span></a>
            <a class="nav-search" data-toggle="modal" data-target="#modal-search" href="#"><i class="icon-search"></i></a>
          </div>

        </div>
        <div class="hidden-lg mobile-nav">
          <div class="container">
            <nav id="primary-nav" class="navbar-collapse collapse" role="navigation">
              <div class="search-nav">
                <form action="https://toofab.com/search/" class="search-form site-search-form" role="search">
                  <input type="text" name="q" autocomplete="off" class="site-search-query query-input text-capitalize forms form-sign input-lg form-control">
                  <button type="submit" class="btn btn-search"><i class="icon-search"></i></button>
                </form>
              </div>
              <div class="mobile-nav-wrapper">
                <ul>
                  <li><a href="https://toofab.com/celebrity/" data-event='{"context":"primary-nav","pos":"1","title":"collection:celebrity"}' class="btn-nav nav-celebrity js-track-link">celebrity</a></li>
                  <li><a href="https://toofab.com/fashion/" data-event='{"context":"primary-nav","pos":"2","title":"collection:fashion"}' class="btn-nav nav-fashion js-track-link">fashion</a></li>
                  <li><a href="https://toofab.com/tv/" data-event='{"context":"primary-nav","pos":"3","title":"collection:television"}' class="btn-nav nav-television js-track-link">television</a></li>
                  <li><a href="https://toofab.com/movies/" data-event='{"context":"primary-nav","pos":"4","title":"collection:movies"}' class="btn-nav nav-movies js-track-link">movies</a></li>
                  <li><a href="https://toofab.com/music/" data-event='{"context":"primary-nav","pos":"5","title":"collection:music"}' class="btn-nav nav-music js-track-link">music</a></li>
                  <li><a href="https://toofab.com/photos/" data-event='{"context":"primary-nav","pos":"6","title":"collection:photos"}' class="btn-nav nav-photos js-track-link">photos</a></li>
                  <li><a href="https://toofab.com/videos/" data-event='{"context":"primary-nav","pos":"7","title":"collection:videos"}' class="btn-nav nav-videos js-track-link">videos</a></li>
                </ul>
              </div>
              <div>
                <div id="content-nav-wrap">
  
    <div id="featured-nav-wrap">
      <div id="featured-nav" class="clearfix">
            
        <!-- No promotions for slot [v1-main-featured-nav-slot] at this time, called from container [featured-nav] with AllowedWidgets [] -->
    
    
      </div><!--/#featured-nav-->
    </div><!--/#featured-nav-wrap-->
  
</div><!--/#content-nav-wrap-->
              </div>
            </div>
          </nav>
        </div>
    </div>
  </div>
</header>

<div class="modal in modal-search" id="modal-search" tabindex="-1" role="dialog" aria-hidden="false">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="btn close" data-dismiss="modal"><i class="icon-close"></i></button>
        <form action="https://toofab.com/search/" class="search-form site-search-form" role="search">
          <div class="search-modal-form">
            <input type="text" name="q" autocomplete="off" class="site-search-query query-input text-capitalize forms form-sign input-lg form-control" placeholder="Search TooFab...">
            <button type="submit" class="btn btn-search"><i class="icon-search"></i></button>
          </div>
        </form>
      </div>
    </div>
  </div>
</div>

<div id="content">
  
    <div class="container">
<header>
  <h1 class="article-header">Liza Minnelli Has No Interest in Seeing &#039;Judy,&#039; Comments on Renee Zellweger</h1>
</header>
</div>


  <div id="content-top-wrap">
  
    <div id="featured-top-wrap">
      <div id="featured-top" class="clearfix">
            
        <!-- No promotions for slot [v1-main-articles-featured-top-slot] at this time, called from container [featured-top] with AllowedWidgets [] -->
    
    
      </div><!--/#featured-top-->
    </div><!--/#featured-top-wrap-->
  
</div><!--/#content-top-wrap-->

  

  <div id="content-wrap">
    <div class="container">
      <div class="row" id="sticky-sidebar" data-sticky_parent>
        <div id="main-wrap" class="col-xs-12 col-sm-12 col-md-8">
          <main id="main" role="main" class="clearfix">
            
              <article data-guid="eda40d9a-4904-11ea-86fe-363561663336" data-curie="toofab:article" data-slug="2020/02/06/liza-minnelli-has-no-interest-in-seeing-judy-comments-on-renee-zellweger">

  <div class="page-header">
    

    <div class="publish-info">
      
      
      <span class="channel"><a href="https://toofab.com/celebrity/">Celebrity</a></span>
      
      
      <span class="author">By TooFab Staff</span> |
      <span class="publish-date"><time datetime="2020-02-06T11:21:00-08:00">February 6, 2020 11:21 AM</time></span>
    </div>
    
      <div class="social-col">
  <div class="social-bar single wide w630">
    <span class="facebook-custom">
        <span class="facebook-custom-button" data-popwidth="550" data-popheight="420"></span>
    </span>
    <span class="twitter-custom">
        <span class="twitter-custom-button" data-popwidth="550" data-popheight="420"></span>
    </span>
    <span class="email-custom">
        <span class="email-custom-button"></span>
    </span>
    
  </div>

  
  <script>
    var wbq = wbq || [];
    wbq.push(function socialButtonInit() {
      require(['jquery'], function ($) {
        $('.email-custom-button').on('click', function () {
          var emailSubject = encodeURIComponent($('<div>').html(window.WB_PAGE.title ).text());
          var emailBody = encodeURIComponent(window.WB_PAGE.canonical_url);
          window.location = 'mailto:?subject=' + emailSubject + '&body=' + emailBody;
        });

        $('.facebook-custom-button').on('click', function() {
          var facebookShare = 'https://www.facebook.com/sharer/sharer.php?u=' + window.WB_PAGE.canonical_url;
          window.open(facebookShare, "share", "width=" + $(this).attr("data-popwidth") + ",height=" + $(this).attr("data-popheight") + ",centerscreen=true");
        });

        $('.twitter-custom-button').on('click', function() {
          var shareText = $('<div>').html(window.WB_PAGE.title ).text();
          var twitterShare = "https://twitter.com/intent/tweet?text=" + encodeURIComponent(shareText) + "&url=" + window.WB_PAGE.canonical_url + "&via=TooFab";
          window.open(twitterShare, "share", "width=" + $(this).attr("data-popwidth") + ",height=" + $(this).attr("data-popheight") + ",centerscreen=true");
        });
      });
    });
  </script>
</div>
    
  </div><!--/.page-header-->

  <div class="page-content clearfix">
    
      










<div class="primary-image primary-image-landscape">
  <div class="image">
    <a href="https://toofab.com/photos/hollywoods-finest-get-in-the-oscar-spirit-at-92nd-oscars-nominees-luncheon/"><img src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/02/06/liza-minelli-judy-main-getty-davidhindley-810x610.jpg?r=3by4&amp;s=lg" class="js-add-img-responsive" width="810" alt="Liza Minnelli Has No Interest in Seeing &#039;Judy,&#039; Comments on Renee Zellweger" border="0" /></a>
    
      <div class="overlay overlay-view-photos "><span><a href="https://toofab.com/photos/hollywoods-finest-get-in-the-oscar-spirit-at-92nd-oscars-nominees-luncheon/">View Photos</a></span></div>
    
    
      <div class="credit credit-getty">Getty</div>
    
  </div>
  
    <div class="caption">Hollywood's Finest Get in the Oscar Spirit at 92nd Oscars Nominees Luncheon</div>
  
</div>

    
    
    <div class="row page-content-col page-content-article">
      <div class="page-col article-excerpt">
        <p>The "Cabaret" star has previously spoken out against "Judy," saying that she doesn't "approve nor sanction" the film.</p>
      </div>
      <img src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" class="wibbitz-placeholder" width="1" height="1" />
    </div>
    
    <div class="row page-content-col page-content-article">
      <div class="page-col">
        <p>Don't expect <a href="https://toofab.com/tags/lizaminnelli"><strong>Liza Minnelli</strong></a> to be seeing <a href="https://toofab.com/tags/reneezellweger"><strong>Renee Zellweger's</strong></a> Oscar-nominated portrayal of <a href="https://toofab.com/tags/judygarland"><strong>Judy Garland</strong></a> in &quot;Judy.&quot; </p>
<p>In an interview with <a href="https://variety.com/2020/film/features/liza-minnelli-judy-garland-bob-fosse-rehab-1203490846/"><strong>Variety</strong></a>, the 73-year-old entertainer expressed that she has no interest in seeing the biopic, which is based on the last year of her mother's life. </p>
<p>&quot;I hope [Zellweger] had a good time making it,&quot; Minnelli said of the actress. </p>
<p><div class="panel panel-default wbw-teaser-embed-panel">
  <div class="panel-body wbw-teaser-embed-panel-body">
    <div class="media">
      <div class="media-left">
        <a href="https://toofab.com/2020/01/13/oscar-nominations-2020-the-complete-list/" data-event='{"context":"main:teaser-embed","title":"article:oscar-nominations-2020-the-complete-list"}' class="wbw-teaser-embed-img-link js-track-link">
          <img class="media-object js-add-img-responsive" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/01/10/oscars-main-everett-neon-cj-entertainment-ld-entertainment-300x250.jpg" width="300" height="250">
        </a>
      </div>
      <div class="media-body wbw-teaser-embed-media-body">
        <a href="https://toofab.com/2020/01/13/oscar-nominations-2020-the-complete-list/" data-event='{"context":"main:teaser-embed","title":"article:oscar-nominations-2020-the-complete-list"}' class="wbw-teaser-embed-link js-track-link">
          <h4 class="media-heading wbw-teaser-embed-link-media-heading">Oscar Nominations 2020: The Complete List</h4>
          <span class="wbw-teaser-embed-link-text">View Story</span>
        </a>
      </div>
    </div>
  </div>
</div>
</p>
<p>The &quot;Cabaret&quot; star has previously spoken out against &quot;Judy.&quot; Back in 2018, after it was reported that Minnelli had spent time with Zellweger while the actress was preparing for the role of Garland, Minnelli <a href="https://www.facebook.com/OfficialLiza/posts/10156211430429765"><strong>took to Facebook</strong></a> to set the record straight.</p>
<p>&quot;I have never met nor spoken to Renée Zellweger,&quot; Minnelli wrote at the time. &quot;I don't know how these stories get started, but I do not approve nor sanction the upcoming film about Judy Garland in any way. Any reports to the contrary are 100% fiction.&quot;</p>
<p>However, a little over a year later, Zellweger told the <a href="https://www.latimes.com/entertainment-arts/movies/story/2019-08-29/renee-zellweger-judy-garland-addiction-fame-movie"><strong>Los Angeles Times</strong></a> she had attempted to contact Minnelli through a mutual friend, but nothing came of it. The actress also expressed that she felt conflicted about speaking to Garland's other children. </p>
<p>&quot;I wanted to reach out not to ask questions, except to maybe ask what they would like or hope to see,&quot; Zellweger told the publication in August. &quot;I figured that whatever was for public consumption, they had already shared at this point. I could find that. I wouldn't dream of calling and asking, 'Hey, what else can you share here? Because that'd be so helpful.' To me, what they haven't shared is treasure and that belongs to them and that's where it should stay.&quot;</p>
<p><div class="panel panel-default wbw-teaser-embed-panel">
  <div class="panel-body wbw-teaser-embed-panel-body">
    <div class="media">
      <div class="media-left">
        <a href="https://toofab.com/2020/02/04/the-academy-tweets-and-deletes-oscars-predictions/" data-event='{"context":"main:teaser-embed","title":"article:the-academy-tweets-and-deletes-oscars-predictions"}' class="wbw-teaser-embed-img-link js-track-link">
          <img class="media-object js-add-img-responsive" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/02/04/oscars-main-0204-300x250.jpg" width="300" height="250">
        </a>
      </div>
      <div class="media-body wbw-teaser-embed-media-body">
        <a href="https://toofab.com/2020/02/04/the-academy-tweets-and-deletes-oscars-predictions/" data-event='{"context":"main:teaser-embed","title":"article:the-academy-tweets-and-deletes-oscars-predictions"}' class="wbw-teaser-embed-link js-track-link">
          <h4 class="media-heading wbw-teaser-embed-link-media-heading">The Academy Tweets and Deletes Oscars &#039;Predictions&#039;</h4>
          <span class="wbw-teaser-embed-link-text">View Story</span>
        </a>
      </div>
    </div>
  </div>
</div>
</p>
<p>Like Minnelli, Garland's other daughter, Lorna Luft, 67, revealed she wouldn't be seeing &quot;Judy&quot; either, saying she's &quot;really protective&quot; of Garland's &quot;legacy&quot; and &quot;legendary career.&quot;</p>
<p>&quot;I feel that if you really want to know about my mom, go see her movies, go listen to her recordings and go watch her television shows, and that's how you'll know about her,&quot; she told &quot;Great Britain Today,&quot; per <a href="https://www.newsweek.com/lorna-luft-says-she-will-not-watch-renee-zellweger-biopic-about-h"><strong>Newsweek</strong></a> in September. Luft was also diagnosed with a brain tumor shortly before filming on &quot;Judy&quot; began.</p>
<p>Meanwhile, Zellweger has swept awards season for her portrayal of Garland, winning the <a href="https://toofab.com/2020/01/05/golden-globe-award-winners-list/"><strong>Golden Globe</strong></a>, <a href="https://toofab.com/2020/01/07/bafta-nominates-only-white-actors-in-major-categories-for-its-2020-awards/"><strong>BAFTA</strong></a> and <a href="https://toofab.com/2020/01/20/2020-sag-awards-5-most-talked-about-moments/"><strong>Screen Actors Guild</strong></a> award. The 50-year-old actress is also predicted to take home the <a href="https://toofab.com/tags/oscars2020"><strong>Oscar</strong></a> this Sunday. </p>
<p><strong><em>Got a story or a tip for us? Email TooFab editors at <a href="mailto:tips@toofab.com">tips@toofab.com</a>.</em></strong></p>
<p><a href="https://toofab.com/photos/9815aaf3-15c8-48b5-c7f6-4aa61920fcb8/" data-event='{"context":"main:teaser-embed","title":"photo:chicago-costars-catherine-zeta-jones-and-renee-zellwegers-red-carpet-reunion"}' class="teaser-embed teaser-embed-type-Photos embed-image js-track-link">
  <img class="media-object js-add-img-responsive" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/01/20/chicago-teaser-810x610.jpg" width="810" height="610">
    <span class="icon"><span>SAG Award Sighting</span></span>
    <span class="caption">Chicago Costars Catherine Zeta-Jones and Renee Zellweger&#039;s Red Carpet Reunion</span>
</a>
</p>
      </div>
    </div>
  </div>

  <div id="teads" class="teads"></div>
  <script type="text/javascript">
    wbq.push(function loadTeads() {
      var response = 'unknown';

      function accept() {
        if (response === 'accepted') {
          return;
        }

        response = 'accepted';
        (function() {
          var scripts = document.getElementsByTagName('script')[0];
          var s = document.createElement('script');
          s.async = true;
          s.src = 'https://a.teads.tv/page/105406/tag';
          scripts.parentNode.insertBefore(s, scripts);
        }());
      }

      function reject() {
        if (response === 'rejected') {
          return;
        }

        response = 'rejected';
      }

      watchConsent(function (canUse) {
        canUse('teads') ? accept() : reject();
      });
    });
  </script>

  <footer>
    <div class="filed-under clearfix"><a href="https://toofab.com/tags/JudyGarland/">#JudyGarland</a><a href="https://toofab.com/tags/ReneeZellweger/">#ReneeZellweger</a><a href="https://toofab.com/tags/LizaMinnelli/">#LizaMinnelli</a></div>
    
      <div class="social-col">
  <div class="social-bar single wide w630">
    <span class="facebook-custom">
        <span class="facebook-custom-button" data-popwidth="550" data-popheight="420"></span>
    </span>
    <span class="twitter-custom">
        <span class="twitter-custom-button" data-popwidth="550" data-popheight="420"></span>
    </span>
    <span class="email-custom">
        <span class="email-custom-button"></span>
    </span>
    
  </div>

  
  <script>
    var wbq = wbq || [];
    wbq.push(function socialButtonInit() {
      require(['jquery'], function ($) {
        $('.email-custom-button').on('click', function () {
          var emailSubject = encodeURIComponent($('<div>').html(window.WB_PAGE.title ).text());
          var emailBody = encodeURIComponent(window.WB_PAGE.canonical_url);
          window.location = 'mailto:?subject=' + emailSubject + '&body=' + emailBody;
        });

        $('.facebook-custom-button').on('click', function() {
          var facebookShare = 'https://www.facebook.com/sharer/sharer.php?u=' + window.WB_PAGE.canonical_url;
          window.open(facebookShare, "share", "width=" + $(this).attr("data-popwidth") + ",height=" + $(this).attr("data-popheight") + ",centerscreen=true");
        });

        $('.twitter-custom-button').on('click', function() {
          var shareText = $('<div>').html(window.WB_PAGE.title ).text();
          var twitterShare = "https://twitter.com/intent/tweet?text=" + encodeURIComponent(shareText) + "&url=" + window.WB_PAGE.canonical_url + "&via=TooFab";
          window.open(twitterShare, "share", "width=" + $(this).attr("data-popwidth") + ",height=" + $(this).attr("data-popheight") + ",centerscreen=true");
        });
      });
    });
  </script>
</div>
    
  </footer>

  <div class="ad-container">
    <h6>Advertisement</h6>
    
    <div class="ad-wrap ad-728x90 ad-728x90-pos-middle ad-leaderboard-flex ad-leaderboard-middle">
    
      <div class="ad">
        

<script>
  var div = document.createElement("div");
  div.align = 'center';
  div.id = 'wbgpt-' + WB_PAGE.wbgpt_ad_id;

  var scriptTag = document.getElementsByTagName('script');
  scriptTag = scriptTag[scriptTag.length - 1];
  var parentTag = scriptTag.parentNode;

  parentTag.appendChild(div);

  (function(index){
    var wbq = wbq || [];
    wbq.push(function displaySlotById() {
      googletag.cmd.push(function() {
        wbgpt.displaySlotById('wbgpt-' + index);
      });
    });
  })(WB_PAGE.wbgpt_ad_id);

  WB_PAGE.wbgpt_ad_id += 1;
</script>

      </div>
    </div>
  </div>

  <section class="related-content">
    <script>
var wbq = wbq || [];
wbq.push(function slickRequireCss_wbw_5e3c7aebab0fa() {
  require(['requirecss'], function(css) {
    css.load('css/wbw.css');
    css.load('css/wbw-slick.css');
  });
});
</script>

    <div id="wbw-5e3c7aebab0fa" class="panel panel-default wbw wbw-panel wbw-slick wbw-slick-mode-default wbw-theme- wbw-slick-theme-  clearfix">
        <div class="panel-heading wbw-slick-panel-heading">
          <h3 class="panel-title wbw-slick-panel-title">
              <a href="/tags/hotphotos/" data-event='{"context":"main:hot-photos:slick","pos":"panel-heading-view-all","title":"collection:hot-photos"}' class="js-track-link wbw-heading-link wbw-slick-heading-link">
                <span class="first-part">Hot</span> <span class="second-part">Photos</span>
              </a>
          </h3>
        </div>

      <div class="wbw-slick-slider-wrapper">
        <div id="wbw-slick-slider-wbw-5e3c7aebab0fa" class="wbw-slick-slider slick">
            <div class="slide wbw-slick-slide">
              <article class="photo-gallery  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-kim-and-kanye-pack-on-the-pda-at-skims-launch-at-nordstrom-nyc">
                  <a href="https://toofab.com/photos/kim-and-kanye-pack-on-the-pda-at-skims-launch-at-nordstrom-nyc/" data-curie="toofab:photo-gallery" data-guid="322a656d-c307-48ec-898d-db8d92dc497c" data-slug="kim-and-kanye-pack-on-the-pda-at-skims-launch-at-nordstrom-nyc" data-event='{"context":"main:hot-photos:slick","pos":"1-img","title":"photo-gallery:kim-and-kanye-pack-on-the-pda-at-skims-launch-at-nordstrom-nyc"}' class="photo-gallery  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">View Photos</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="Kim and Kanye Pack on the PDA at Skims Launch at Nordstrom NYC" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/02/06/kim-kanye-main-getty-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/kim-and-kanye-pack-on-the-pda-at-skims-launch-at-nordstrom-nyc/" data-curie="toofab:photo-gallery" data-guid="322a656d-c307-48ec-898d-db8d92dc497c" data-slug="kim-and-kanye-pack-on-the-pda-at-skims-launch-at-nordstrom-nyc" data-event='{"context":"main:hot-photos:slick","pos":"1-title","title":"photo-gallery:kim-and-kanye-pack-on-the-pda-at-skims-launch-at-nordstrom-nyc"}' class="photo-gallery  js-track-link wbw-slick-caption-link">Kim and Kanye Pack on the PDA at Skims Launch at Nordstrom NYC</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo-gallery  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-see-all-the-red-carpet-looks-from-the-2020-amfar-new-york-gala">
                  <a href="https://toofab.com/photos/see-all-the-red-carpet-looks-from-the-2020-amfar-new-york-gala/" data-curie="toofab:photo-gallery" data-guid="0e477e7c-422a-4914-d3a1-37be5b0b287e" data-slug="see-all-the-red-carpet-looks-from-the-2020-amfar-new-york-gala" data-event='{"context":"main:hot-photos:slick","pos":"2-img","title":"photo-gallery:see-all-the-red-carpet-looks-from-the-2020-amfar-new-york-gala"}' class="photo-gallery  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">View Photos</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="See All the Red Carpet Looks from the 2020 amfAR New York Gala" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/02/06/amfar-main-getty-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/see-all-the-red-carpet-looks-from-the-2020-amfar-new-york-gala/" data-curie="toofab:photo-gallery" data-guid="0e477e7c-422a-4914-d3a1-37be5b0b287e" data-slug="see-all-the-red-carpet-looks-from-the-2020-amfar-new-york-gala" data-event='{"context":"main:hot-photos:slick","pos":"2-title","title":"photo-gallery:see-all-the-red-carpet-looks-from-the-2020-amfar-new-york-gala"}' class="photo-gallery  js-track-link wbw-slick-caption-link">See All the Red Carpet Looks from the 2020 amfAR New York Gala</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo-gallery  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-inside-the-american-heart-associations-2020-go-red-for-women-red-show">
                  <a href="https://toofab.com/photos/inside-the-american-heart-associations-2020-go-red-for-women-red-show/" data-curie="toofab:photo-gallery" data-guid="4943117e-a5f7-4f89-ad08-41fb81729ca5" data-slug="inside-the-american-heart-associations-2020-go-red-for-women-red-show" data-event='{"context":"main:hot-photos:slick","pos":"3-img","title":"photo-gallery:paris-and-nicky-hilton-had-us-seeing-double-at-the-go-red-for-women-red-show"}' class="photo-gallery  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">View Photos</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="Paris and Nicky Hilton Had Us Seeing Double at the Go Red for Women Red Show" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/02/06/nicky-paris-hilton-main-getty-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/inside-the-american-heart-associations-2020-go-red-for-women-red-show/" data-curie="toofab:photo-gallery" data-guid="4943117e-a5f7-4f89-ad08-41fb81729ca5" data-slug="inside-the-american-heart-associations-2020-go-red-for-women-red-show" data-event='{"context":"main:hot-photos:slick","pos":"3-title","title":"photo-gallery:paris-and-nicky-hilton-had-us-seeing-double-at-the-go-red-for-women-red-show"}' class="photo-gallery  js-track-link wbw-slick-caption-link">Paris and Nicky Hilton Had Us Seeing Double at the Go Red for Women Red Show</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-b5dee359-852b-468c-b333-172ad095dee7">
                  <a href="https://toofab.com/photos/b5dee359-852b-468c-b333-172ad095dee7/" data-curie="toofab:photo" data-guid="b5dee359-852b-468c-b333-172ad095dee7" data-slug="b5dee359-852b-468c-b333-172ad095dee7" data-event='{"context":"main:hot-photos:slick","pos":"4-img","title":"photo:josh-brolin-takes-down-instagram-troll-after-sharing-photo-of-his-wife"}' class="photo  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">Savage Celebrity Clapbacks</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="Josh Brolin Takes Down Instagram Troll After Sharing Photo of His Wife" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/02/05/josh-brolin-wife-main-getty-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/b5dee359-852b-468c-b333-172ad095dee7/" data-curie="toofab:photo" data-guid="b5dee359-852b-468c-b333-172ad095dee7" data-slug="b5dee359-852b-468c-b333-172ad095dee7" data-event='{"context":"main:hot-photos:slick","pos":"4-title","title":"photo:josh-brolin-takes-down-instagram-troll-after-sharing-photo-of-his-wife"}' class="photo  js-track-link wbw-slick-caption-link">Josh Brolin Takes Down Instagram Troll After Sharing Photo of His Wife</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo-gallery  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-jessica-simpsons-husband-and-kids-show-up-to-show-support-at-her-book-signing">
                  <a href="https://toofab.com/photos/jessica-simpsons-husband-and-kids-show-up-to-show-support-at-her-book-signing/" data-curie="toofab:photo-gallery" data-guid="d548e3b9-9c13-43fb-cfe5-2107692d8a76" data-slug="jessica-simpsons-husband-and-kids-show-up-to-show-support-at-her-book-signing" data-event='{"context":"main:hot-photos:slick","pos":"5-img","title":"photo-gallery:jessica-simpsons-husband-and-kids-show-up-to-show-support-at-her-book-signing"}' class="photo-gallery  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">View Photos</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="Jessica Simpson&#039;s Husband and Kids Show Up to Show Support at Her Book Signing" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/02/05/jessica-simpson-main-getty-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/jessica-simpsons-husband-and-kids-show-up-to-show-support-at-her-book-signing/" data-curie="toofab:photo-gallery" data-guid="d548e3b9-9c13-43fb-cfe5-2107692d8a76" data-slug="jessica-simpsons-husband-and-kids-show-up-to-show-support-at-her-book-signing" data-event='{"context":"main:hot-photos:slick","pos":"5-title","title":"photo-gallery:jessica-simpsons-husband-and-kids-show-up-to-show-support-at-her-book-signing"}' class="photo-gallery  js-track-link wbw-slick-caption-link">Jessica Simpson&#039;s Husband and Kids Show Up to Show Support at Her Book Signing</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo-gallery  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-demi-moore-caitlyn-jenner-among-stars-showing-support-at-vanity-fair-hollywood-calling-exhibit">
                  <a href="https://toofab.com/photos/demi-moore-caitlyn-jenner-among-stars-showing-support-at-vanity-fair-hollywood-calling-exhibit/" data-curie="toofab:photo-gallery" data-guid="6abcd9ea-fdf1-4daa-fe74-ca2f16e28bc1" data-slug="demi-moore-caitlyn-jenner-among-stars-showing-support-at-vanity-fair-hollywood-calling-exhibit" data-event='{"context":"main:hot-photos:slick","pos":"6-img","title":"photo-gallery:rumer-poses-with-naked-demi-moore-cover-at-vanity-fair-hollywood-calling"}' class="photo-gallery  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">View Photos</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="Rumer Poses With Naked Demi Moore Cover at Vanity Fair: Hollywood Calling" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/02/05/rumer-demi-main-getty-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/demi-moore-caitlyn-jenner-among-stars-showing-support-at-vanity-fair-hollywood-calling-exhibit/" data-curie="toofab:photo-gallery" data-guid="6abcd9ea-fdf1-4daa-fe74-ca2f16e28bc1" data-slug="demi-moore-caitlyn-jenner-among-stars-showing-support-at-vanity-fair-hollywood-calling-exhibit" data-event='{"context":"main:hot-photos:slick","pos":"6-title","title":"photo-gallery:rumer-poses-with-naked-demi-moore-cover-at-vanity-fair-hollywood-calling"}' class="photo-gallery  js-track-link wbw-slick-caption-link">Rumer Poses With Naked Demi Moore Cover at Vanity Fair: Hollywood Calling</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo-gallery  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-noah-centineo-and-lana-condor-are-picture-perfect-at-to-all-the-boys-p-s-i-still-love-you-premiere">
                  <a href="https://toofab.com/photos/noah-centineo-and-lana-condor-are-picture-perfect-at-to-all-the-boys-p-s-i-still-love-you-premiere/" data-curie="toofab:photo-gallery" data-guid="1bfe2913-dfc2-4538-91f4-8c6a4bec0ff8" data-slug="noah-centineo-and-lana-condor-are-picture-perfect-at-to-all-the-boys-p-s-i-still-love-you-premiere" data-event='{"context":"main:hot-photos:slick","pos":"7-img","title":"photo-gallery:noah-and-lana-are-picture-perfect-at-to-all-the-boys-p-s-i-still-love-you-premiere"}' class="photo-gallery  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">View Photos</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="Noah and Lana Are Picture Perfect at To All the Boys: P.S. I Still Love You Premiere" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/02/04/tatb-main-getty-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/noah-centineo-and-lana-condor-are-picture-perfect-at-to-all-the-boys-p-s-i-still-love-you-premiere/" data-curie="toofab:photo-gallery" data-guid="1bfe2913-dfc2-4538-91f4-8c6a4bec0ff8" data-slug="noah-centineo-and-lana-condor-are-picture-perfect-at-to-all-the-boys-p-s-i-still-love-you-premiere" data-event='{"context":"main:hot-photos:slick","pos":"7-title","title":"photo-gallery:noah-and-lana-are-picture-perfect-at-to-all-the-boys-p-s-i-still-love-you-premiere"}' class="photo-gallery  js-track-link wbw-slick-caption-link">Noah and Lana Are Picture Perfect at To All the Boys: P.S. I Still Love You Premiere</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo-gallery  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-justin-timberlake-joins-jessica-biel-at-the-sinner-season-3-premiere">
                  <a href="https://toofab.com/photos/justin-timberlake-joins-jessica-biel-at-the-sinner-season-3-premiere/" data-curie="toofab:photo-gallery" data-guid="1f5dab70-a7db-4a75-fedb-5ae6911acc94" data-slug="justin-timberlake-joins-jessica-biel-at-the-sinner-season-3-premiere" data-event='{"context":"main:hot-photos:slick","pos":"8-img","title":"photo-gallery:justin-timberlake-joins-jessica-biel-at-the-sinner-season-3-premiere"}' class="photo-gallery  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">View Photos</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="Justin Timberlake Joins Jessica Biel at The Sinner Season 3 Premiere" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/02/04/timberlake-biel-main-getty-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/justin-timberlake-joins-jessica-biel-at-the-sinner-season-3-premiere/" data-curie="toofab:photo-gallery" data-guid="1f5dab70-a7db-4a75-fedb-5ae6911acc94" data-slug="justin-timberlake-joins-jessica-biel-at-the-sinner-season-3-premiere" data-event='{"context":"main:hot-photos:slick","pos":"8-title","title":"photo-gallery:justin-timberlake-joins-jessica-biel-at-the-sinner-season-3-premiere"}' class="photo-gallery  js-track-link wbw-slick-caption-link">Justin Timberlake Joins Jessica Biel at The Sinner Season 3 Premiere</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo-gallery  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-the-2020-baftas-brought-this-years-biggest-stars-to-london">
                  <a href="https://toofab.com/photos/the-2020-baftas-brought-this-years-biggest-stars-to-london/" data-curie="toofab:photo-gallery" data-guid="ad405148-4c79-43e1-c356-6f3e0c3c7c7b" data-slug="the-2020-baftas-brought-this-years-biggest-stars-to-london" data-event='{"context":"main:hot-photos:slick","pos":"9-img","title":"photo-gallery:the-2020-baftas-brought-this-years-biggest-stars-to-london"}' class="photo-gallery  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">View Photos</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="The 2020 BAFTA&#039;s Brought This Year&#039;s Biggest Stars to London" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/02/03/bafta-main-getty-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/the-2020-baftas-brought-this-years-biggest-stars-to-london/" data-curie="toofab:photo-gallery" data-guid="ad405148-4c79-43e1-c356-6f3e0c3c7c7b" data-slug="the-2020-baftas-brought-this-years-biggest-stars-to-london" data-event='{"context":"main:hot-photos:slick","pos":"9-title","title":"photo-gallery:the-2020-baftas-brought-this-years-biggest-stars-to-london"}' class="photo-gallery  js-track-link wbw-slick-caption-link">The 2020 BAFTA&#039;s Brought This Year&#039;s Biggest Stars to London</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo-gallery  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-all-the-star-studded-super-bowl-halftime-shows">
                  <a href="https://toofab.com/photos/all-the-star-studded-super-bowl-halftime-shows/" data-curie="toofab:photo-gallery" data-guid="54352958-8b40-400d-c2fa-0009c21c9a26" data-slug="all-the-star-studded-super-bowl-halftime-shows" data-event='{"context":"main:hot-photos:slick","pos":"10-img","title":"photo-gallery:take-a-look-back-at-all-the-super-bowl-halftime-show-stars"}' class="photo-gallery  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">Super Bowl Weekend</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="Take a Look Back at All the Super Bowl Halftime Show Stars" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2017/02/02/2017-02-gettyimages-1746496-master-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/all-the-star-studded-super-bowl-halftime-shows/" data-curie="toofab:photo-gallery" data-guid="54352958-8b40-400d-c2fa-0009c21c9a26" data-slug="all-the-star-studded-super-bowl-halftime-shows" data-event='{"context":"main:hot-photos:slick","pos":"10-title","title":"photo-gallery:take-a-look-back-at-all-the-super-bowl-halftime-show-stars"}' class="photo-gallery  js-track-link wbw-slick-caption-link">Take a Look Back at All the Super Bowl Halftime Show Stars</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo-gallery  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-super-bowl-liv-weekend-all-the-must-see-celebrity-sightings">
                  <a href="https://toofab.com/photos/super-bowl-liv-weekend-all-the-must-see-celebrity-sightings/" data-curie="toofab:photo-gallery" data-guid="0176c8bb-5abf-43d5-9e79-8489338863b1" data-slug="super-bowl-liv-weekend-all-the-must-see-celebrity-sightings" data-event='{"context":"main:hot-photos:slick","pos":"11-img","title":"photo-gallery:super-bowl-liv-weekend-all-the-must-see-celebrity-sightings"}' class="photo-gallery  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">View Photos</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="Super Bowl LIV Weekend: All the Must-See Celebrity Sightings" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/01/31/sb-liv-celeb-main-getty-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/super-bowl-liv-weekend-all-the-must-see-celebrity-sightings/" data-curie="toofab:photo-gallery" data-guid="0176c8bb-5abf-43d5-9e79-8489338863b1" data-slug="super-bowl-liv-weekend-all-the-must-see-celebrity-sightings" data-event='{"context":"main:hot-photos:slick","pos":"11-title","title":"photo-gallery:super-bowl-liv-weekend-all-the-must-see-celebrity-sightings"}' class="photo-gallery  js-track-link wbw-slick-caption-link">Super Bowl LIV Weekend: All the Must-See Celebrity Sightings</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo-gallery  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-50-cent-honored-with-a-star-on-the-walk-of-fame">
                  <a href="https://toofab.com/photos/50-cent-honored-with-a-star-on-the-walk-of-fame/" data-curie="toofab:photo-gallery" data-guid="6dc34bf2-7789-4de9-8728-8a7e26d4a1b1" data-slug="50-cent-honored-with-a-star-on-the-walk-of-fame" data-event='{"context":"main:hot-photos:slick","pos":"12-img","title":"photo-gallery:50-cent-honored-with-a-star-on-the-walk-of-fame"}' class="photo-gallery  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">Stars and the Stars</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="50 Cent Honored With a Star on the Walk of Fame" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/01/30/50-cent-main-getty-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/50-cent-honored-with-a-star-on-the-walk-of-fame/" data-curie="toofab:photo-gallery" data-guid="6dc34bf2-7789-4de9-8728-8a7e26d4a1b1" data-slug="50-cent-honored-with-a-star-on-the-walk-of-fame" data-event='{"context":"main:hot-photos:slick","pos":"12-title","title":"photo-gallery:50-cent-honored-with-a-star-on-the-walk-of-fame"}' class="photo-gallery  js-track-link wbw-slick-caption-link">50 Cent Honored With a Star on the Walk of Fame</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo-gallery  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-the-ladies-of-birds-of-prey-slayed-the-yellow-carpet-at-london-premiere">
                  <a href="https://toofab.com/photos/the-ladies-of-birds-of-prey-slayed-the-yellow-carpet-at-london-premiere/" data-curie="toofab:photo-gallery" data-guid="3aee7b02-654f-40d5-b920-ce7fd459eddd" data-slug="the-ladies-of-birds-of-prey-slayed-the-yellow-carpet-at-london-premiere" data-event='{"context":"main:hot-photos:slick","pos":"13-img","title":"photo-gallery:the-ladies-of-birds-of-prey-slayed-the-yellow-carpet-at-london-premiere"}' class="photo-gallery  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">View Photos</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="The Ladies of Birds of Prey Slayed the Yellow Carpet at London Premiere" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/01/30/margot-robbie-main-gety-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/the-ladies-of-birds-of-prey-slayed-the-yellow-carpet-at-london-premiere/" data-curie="toofab:photo-gallery" data-guid="3aee7b02-654f-40d5-b920-ce7fd459eddd" data-slug="the-ladies-of-birds-of-prey-slayed-the-yellow-carpet-at-london-premiere" data-event='{"context":"main:hot-photos:slick","pos":"13-title","title":"photo-gallery:the-ladies-of-birds-of-prey-slayed-the-yellow-carpet-at-london-premiere"}' class="photo-gallery  js-track-link wbw-slick-caption-link">The Ladies of Birds of Prey Slayed the Yellow Carpet at London Premiere</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-6935ced5-10b8-40c5-a2b5-f2a99d14274e">
                  <a href="https://toofab.com/photos/6935ced5-10b8-40c5-a2b5-f2a99d14274e/" data-curie="toofab:photo" data-guid="6935ced5-10b8-40c5-a2b5-f2a99d14274e" data-slug="6935ced5-10b8-40c5-a2b5-f2a99d14274e" data-event='{"context":"main:hot-photos:slick","pos":"14-img","title":"photo:ciara-and-russell-wilson-are-expecting-baby-number-3"}' class="photo  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">Celeb Baby Announcements</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="Ciara and Russell Wilson Are Expecting Baby &#039;Number 3&#039;" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/01/30/ciara-russell-main-getty-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/6935ced5-10b8-40c5-a2b5-f2a99d14274e/" data-curie="toofab:photo" data-guid="6935ced5-10b8-40c5-a2b5-f2a99d14274e" data-slug="6935ced5-10b8-40c5-a2b5-f2a99d14274e" data-event='{"context":"main:hot-photos:slick","pos":"14-title","title":"photo:ciara-and-russell-wilson-are-expecting-baby-number-3"}' class="photo  js-track-link wbw-slick-caption-link">Ciara and Russell Wilson Are Expecting Baby &#039;Number 3&#039;</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-3f7ad02a-2132-40a1-cc02-e8ab526023b9">
                  <a href="https://toofab.com/photos/3f7ad02a-2132-40a1-cc02-e8ab526023b9/" data-curie="toofab:photo" data-guid="3f7ad02a-2132-40a1-cc02-e8ab526023b9" data-slug="3f7ad02a-2132-40a1-cc02-e8ab526023b9" data-event='{"context":"main:hot-photos:slick","pos":"15-img","title":"photo:kim-says-north-and-saint-get-along-now-with-cute-new-photos"}' class="photo  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">The Next Jenneration</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="Kim Says North and Saint &#039;Get Along Now&#039; with Cute New Photos" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/01/29/north-saint-main-insta-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/3f7ad02a-2132-40a1-cc02-e8ab526023b9/" data-curie="toofab:photo" data-guid="3f7ad02a-2132-40a1-cc02-e8ab526023b9" data-slug="3f7ad02a-2132-40a1-cc02-e8ab526023b9" data-event='{"context":"main:hot-photos:slick","pos":"15-title","title":"photo:kim-says-north-and-saint-get-along-now-with-cute-new-photos"}' class="photo  js-track-link wbw-slick-caption-link">Kim Says North and Saint &#039;Get Along Now&#039; with Cute New Photos</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo-gallery  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-charlize-theron-shined-bright-at-the-22nd-costume-designers-guild-awards">
                  <a href="https://toofab.com/photos/charlize-theron-shined-bright-at-the-22nd-costume-designers-guild-awards/" data-curie="toofab:photo-gallery" data-guid="550d39fa-2d35-43f1-c4f7-25f3c4cecc87" data-slug="charlize-theron-shined-bright-at-the-22nd-costume-designers-guild-awards" data-event='{"context":"main:hot-photos:slick","pos":"16-img","title":"photo-gallery:charlize-theron-shined-bright-at-the-22nd-costume-designers-guild-awards"}' class="photo-gallery  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">View Photos</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="Charlize Theron Shined Bright at the 22nd Costume Designers Guild Awards" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/01/29/charlize-theron-main-getty-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/charlize-theron-shined-bright-at-the-22nd-costume-designers-guild-awards/" data-curie="toofab:photo-gallery" data-guid="550d39fa-2d35-43f1-c4f7-25f3c4cecc87" data-slug="charlize-theron-shined-bright-at-the-22nd-costume-designers-guild-awards" data-event='{"context":"main:hot-photos:slick","pos":"16-title","title":"photo-gallery:charlize-theron-shined-bright-at-the-22nd-costume-designers-guild-awards"}' class="photo-gallery  js-track-link wbw-slick-caption-link">Charlize Theron Shined Bright at the 22nd Costume Designers Guild Awards</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-b9fc21d8-8611-43da-b790-7c12e10ab005">
                  <a href="https://toofab.com/photos/b9fc21d8-8611-43da-b790-7c12e10ab005/" data-curie="toofab:photo" data-guid="b9fc21d8-8611-43da-b790-7c12e10ab005" data-slug="b9fc21d8-8611-43da-b790-7c12e10ab005" data-event='{"context":"main:hot-photos:slick","pos":"17-img","title":"photo:claire-danes-turned-down-the-lead-role-in-this-90s-blockbuster"}' class="photo  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">Stars Who Turned Down Big Roles</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="Claire Danes Turned Down the Lead Role in This &#039;90s Blockbuster" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/01/28/clare-danes-main-getty-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/b9fc21d8-8611-43da-b790-7c12e10ab005/" data-curie="toofab:photo" data-guid="b9fc21d8-8611-43da-b790-7c12e10ab005" data-slug="b9fc21d8-8611-43da-b790-7c12e10ab005" data-event='{"context":"main:hot-photos:slick","pos":"17-title","title":"photo:claire-danes-turned-down-the-lead-role-in-this-90s-blockbuster"}' class="photo  js-track-link wbw-slick-caption-link">Claire Danes Turned Down the Lead Role in This &#039;90s Blockbuster</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo-gallery  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-justin-and-hailey-bieber-pack-on-the-pda-at-justin-bieber-seasons-premiere">
                  <a href="https://toofab.com/photos/justin-and-hailey-bieber-pack-on-the-pda-at-justin-bieber-seasons-premiere/" data-curie="toofab:photo-gallery" data-guid="fade67c1-1a7a-4701-e307-221087bec425" data-slug="justin-and-hailey-bieber-pack-on-the-pda-at-justin-bieber-seasons-premiere" data-event='{"context":"main:hot-photos:slick","pos":"18-img","title":"photo-gallery:justin-and-hailey-bieber-pack-on-the-pda-at-justin-bieber-seasons-premiere"}' class="photo-gallery  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">View Photos</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="Justin and Hailey Bieber Pack on the PDA at Justin Bieber: Seasons Premiere" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/01/28/justin-hailey-main-getty-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/justin-and-hailey-bieber-pack-on-the-pda-at-justin-bieber-seasons-premiere/" data-curie="toofab:photo-gallery" data-guid="fade67c1-1a7a-4701-e307-221087bec425" data-slug="justin-and-hailey-bieber-pack-on-the-pda-at-justin-bieber-seasons-premiere" data-event='{"context":"main:hot-photos:slick","pos":"18-title","title":"photo-gallery:justin-and-hailey-bieber-pack-on-the-pda-at-justin-bieber-seasons-premiere"}' class="photo-gallery  js-track-link wbw-slick-caption-link">Justin and Hailey Bieber Pack on the PDA at Justin Bieber: Seasons Premiere</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo-gallery  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-blake-lively-is-joined-by-her-mother-and-sister-at-rhythm-section-screening">
                  <a href="https://toofab.com/photos/blake-lively-is-joined-by-her-mother-and-sister-at-rhythm-section-screening/" data-curie="toofab:photo-gallery" data-guid="1c834b7b-af81-47e0-eaa2-5a754ea2d22b" data-slug="blake-lively-is-joined-by-her-mother-and-sister-at-rhythm-section-screening" data-event='{"context":"main:hot-photos:slick","pos":"19-img","title":"photo-gallery:blake-lively-is-joined-by-her-mother-and-sister-at-rhythm-section-screening"}' class="photo-gallery  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">View Photos</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="Blake Lively Is Joined by Her Mother and Sister at Rhythm Section Screening" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/01/28/rhythm-section-main-getty-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/blake-lively-is-joined-by-her-mother-and-sister-at-rhythm-section-screening/" data-curie="toofab:photo-gallery" data-guid="1c834b7b-af81-47e0-eaa2-5a754ea2d22b" data-slug="blake-lively-is-joined-by-her-mother-and-sister-at-rhythm-section-screening" data-event='{"context":"main:hot-photos:slick","pos":"19-title","title":"photo-gallery:blake-lively-is-joined-by-her-mother-and-sister-at-rhythm-section-screening"}' class="photo-gallery  js-track-link wbw-slick-caption-link">Blake Lively Is Joined by Her Mother and Sister at Rhythm Section Screening</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo-gallery  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-hollywoods-finest-get-in-the-oscar-spirit-at-92nd-oscars-nominees-luncheon">
                  <a href="https://toofab.com/photos/hollywoods-finest-get-in-the-oscar-spirit-at-92nd-oscars-nominees-luncheon/" data-curie="toofab:photo-gallery" data-guid="1098552d-0402-4262-b893-b07e3b3a5bb7" data-slug="hollywoods-finest-get-in-the-oscar-spirit-at-92nd-oscars-nominees-luncheon" data-event='{"context":"main:hot-photos:slick","pos":"20-img","title":"photo-gallery:hollywoods-finest-get-in-the-oscar-spirit-at-92nd-oscars-nominees-luncheon"}' class="photo-gallery  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">View Photos</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="Hollywood&#039;s Finest Get in the Oscar Spirit at 92nd Oscars Nominees Luncheon" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/01/28/oscar-luncheon-main-getty-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/hollywoods-finest-get-in-the-oscar-spirit-at-92nd-oscars-nominees-luncheon/" data-curie="toofab:photo-gallery" data-guid="1098552d-0402-4262-b893-b07e3b3a5bb7" data-slug="hollywoods-finest-get-in-the-oscar-spirit-at-92nd-oscars-nominees-luncheon" data-event='{"context":"main:hot-photos:slick","pos":"20-title","title":"photo-gallery:hollywoods-finest-get-in-the-oscar-spirit-at-92nd-oscars-nominees-luncheon"}' class="photo-gallery  js-track-link wbw-slick-caption-link">Hollywood&#039;s Finest Get in the Oscar Spirit at 92nd Oscars Nominees Luncheon</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo-gallery  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-inside-stormi-websters-fairy-princess-party">
                  <a href="https://toofab.com/photos/inside-stormi-websters-fairy-princess-party/" data-curie="toofab:photo-gallery" data-guid="903d6201-22f0-4fb2-9e43-98fbe20ecbe0" data-slug="inside-stormi-websters-fairy-princess-party" data-event='{"context":"main:hot-photos:slick","pos":"21-img","title":"photo-gallery:inside-stormi-websters-fairy-princess-party"}' class="photo-gallery  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">View Photos</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="Inside Stormi Webster&#039;s Fairy Princess Party" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/01/27/stormi-main-insta-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/inside-stormi-websters-fairy-princess-party/" data-curie="toofab:photo-gallery" data-guid="903d6201-22f0-4fb2-9e43-98fbe20ecbe0" data-slug="inside-stormi-websters-fairy-princess-party" data-event='{"context":"main:hot-photos:slick","pos":"21-title","title":"photo-gallery:inside-stormi-websters-fairy-princess-party"}' class="photo-gallery  js-track-link wbw-slick-caption-link">Inside Stormi Webster&#039;s Fairy Princess Party</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo-gallery  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-2020-grammy-awards-all-the-wild-after-party-sightings">
                  <a href="https://toofab.com/photos/2020-grammy-awards-all-the-wild-after-party-sightings/" data-curie="toofab:photo-gallery" data-guid="8b5a05b7-d21a-467c-b61e-f551a163c205" data-slug="2020-grammy-awards-all-the-wild-after-party-sightings" data-event='{"context":"main:hot-photos:slick","pos":"22-img","title":"photo-gallery:2020-grammy-awards-all-the-wild-after-party-sightings"}' class="photo-gallery  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">View Photos</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="2020 Grammy Awards: All the Wild After-Party Sightings!" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/01/27/channing-jessie-j-main-getty-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/2020-grammy-awards-all-the-wild-after-party-sightings/" data-curie="toofab:photo-gallery" data-guid="8b5a05b7-d21a-467c-b61e-f551a163c205" data-slug="2020-grammy-awards-all-the-wild-after-party-sightings" data-event='{"context":"main:hot-photos:slick","pos":"22-title","title":"photo-gallery:2020-grammy-awards-all-the-wild-after-party-sightings"}' class="photo-gallery  js-track-link wbw-slick-caption-link">2020 Grammy Awards: All the Wild After-Party Sightings!</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo-gallery  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-this-is-what-the-grammy-awards-looked-like-20-years-ago">
                  <a href="https://toofab.com/photos/this-is-what-the-grammy-awards-looked-like-20-years-ago/" data-curie="toofab:photo-gallery" data-guid="4a4b7974-82db-43f6-dec7-5cafbbeba50d" data-slug="this-is-what-the-grammy-awards-looked-like-20-years-ago" data-event='{"context":"main:hot-photos:slick","pos":"23-img","title":"photo-gallery:this-is-what-the-grammy-awards-looked-like-20-years-ago"}' class="photo-gallery  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">View Photos</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="This Is What the Grammy Awards Looked Like 20 Years Ago" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/01/24/grammys-2000-main-getty-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/this-is-what-the-grammy-awards-looked-like-20-years-ago/" data-curie="toofab:photo-gallery" data-guid="4a4b7974-82db-43f6-dec7-5cafbbeba50d" data-slug="this-is-what-the-grammy-awards-looked-like-20-years-ago" data-event='{"context":"main:hot-photos:slick","pos":"23-title","title":"photo-gallery:this-is-what-the-grammy-awards-looked-like-20-years-ago"}' class="photo-gallery  js-track-link wbw-slick-caption-link">This Is What the Grammy Awards Looked Like 20 Years Ago</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo-gallery  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-the-o-j-simpson-trial-where-are-the-key-players-25-years-later">
                  <a href="https://toofab.com/photos/the-o-j-simpson-trial-where-are-the-key-players-25-years-later/" data-curie="toofab:photo-gallery" data-guid="d8fefcb7-3e3f-4c50-814a-3f3dea291d16" data-slug="the-o-j-simpson-trial-where-are-the-key-players-25-years-later" data-event='{"context":"main:hot-photos:slick","pos":"24-img","title":"photo-gallery:the-o-j-simpson-trial-where-are-the-key-players-25-years-later"}' class="photo-gallery  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">View Photo Gallery</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="The O.J. Simpson Trial -- Where Are the Key Players 25 Years Later?" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2019/06/11/oj-simpson-trial-main-getty-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/the-o-j-simpson-trial-where-are-the-key-players-25-years-later/" data-curie="toofab:photo-gallery" data-guid="d8fefcb7-3e3f-4c50-814a-3f3dea291d16" data-slug="the-o-j-simpson-trial-where-are-the-key-players-25-years-later" data-event='{"context":"main:hot-photos:slick","pos":"24-title","title":"photo-gallery:the-o-j-simpson-trial-where-are-the-key-players-25-years-later"}' class="photo-gallery  js-track-link wbw-slick-caption-link">The O.J. Simpson Trial -- Where Are the Key Players 25 Years Later?</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
        </div>
        <div id="wbw-slick-arrows-wbw-5e3c7aebab0fa" class="wbw-slick-arrows"></div>
      </div>
    </div><!--/#wbw-5e3c7aebab0fa-->

<script>
wbq.push(function slickInit_default_wbw_5e3c7aebab0fa() {
  require(['jquery', 'slick', 'analytics'], function($, slick, analytics) {
      var $slick = $('#wbw-slick-slider-wbw-5e3c7aebab0fa').slick({
        lazyLoad: 'ondemand',
        arrows: true,
        dots: true,
        speed: 250,
        easing: 'swing',
        slidesToShow: 3,
        slidesToScroll: 3,
        appendArrows: $('#wbw-slick-arrows-wbw-5e3c7aebab0fa'),
        infinite: true,
        responsive: [
          {
            breakpoint: 992,
            settings: {
              slidesToShow: 3,
              slidesToScroll: 3
            }
          },
          {
            breakpoint: 540,
            settings: {
              slidesToShow: 2,
              slidesToScroll: 2
            }
          },
          {
            breakpoint: 390,
            settings: {
              slidesToShow: 1,
              slidesToScroll: 1
            }
          }
        ]
      });



    $slick.on('swipe', function(event, slick, direction) {
      analytics.trackEvent(
          'main:hot-photos:slick:swipe-' + direction,
          {
            action: 'swipe-' + direction,
            label: 'collection:hot-photos'
          }
      );
    });

    $('#wbw-slick-arrows-wbw-5e3c7aebab0fa .slick-prev').on('click', function() {
      analytics.trackEvent(
          'main:hot-photos:slick:click-prev',
          {
            action: 'click-prev',
            label: 'collection:hot-photos'
          }
      );
    });

    $('#wbw-slick-arrows-wbw-5e3c7aebab0fa .slick-next').on('click', function() {
      analytics.trackEvent(
          'main:hot-photos:slick:click-next',
          {
            action: 'click-next',
            label: 'collection:hot-photos'
          }
      );
    });
  });
});
</script>
<!--render-stamp for widgets/slick/container=1578090346::2020-02-06T12:45:31-08:00-->

    <div id="wibbitz-player-widget" class="panel panel-default wbw wbw-panel">
      <div class="panel-heading wbw-slick-panel-heading">
        <h3 class="panel-title wbw-slick-panel-title">
          <span class="first-part">Hot</span> <span class="second-part">Videos</span>
        </h3>
      </div>
      <script async id="connatix-script" type='text/javascript' data-connatix-token='120f1fc2-2242-4982-bcbe-0e3a32a949d1'></script>
      <img src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" class="wibbitz-placeholder" width="1" height="1" />
    </div>

    <div id="zergnet-widget-73113"></div>
    <script language="javascript" type="text/javascript">
      wbq.push(function loadZergnet() {
        var response = 'unknown';

        function accept() {
          if (response === 'accepted') {
            return;
          }

          response = 'accepted';

          (function() {
              var zergnet = document.createElement('script');
              zergnet.type = 'text/javascript'; zergnet.async = true;
              zergnet.src = 'https://www.zergnet.com/zerg.js?id=73113';
              var znscr = document.getElementsByTagName('script')[0];
              znscr.parentNode.insertBefore(zergnet, znscr);
          })();
        }

        function reject() {
          if (response === 'rejected') {
            return;
          }

          response = 'rejected';
        }

        watchConsent(function (canUse) {
          canUse('zergnet') ? accept() : reject();
        });
      });
    </script>
    <div class="ad-container">
      <h6>Advertisement</h6>
      
      <div class="ad-wrap ad-728x90 ad-728x90-pos-middle ad-leaderboard-flex ad-leaderboard-middle">
      
         <div class="ad">
            

<script>
  var div = document.createElement("div");
  div.align = 'center';
  div.id = 'wbgpt-' + WB_PAGE.wbgpt_ad_id;

  var scriptTag = document.getElementsByTagName('script');
  scriptTag = scriptTag[scriptTag.length - 1];
  var parentTag = scriptTag.parentNode;

  parentTag.appendChild(div);

  (function(index){
    var wbq = wbq || [];
    wbq.push(function displaySlotById() {
      googletag.cmd.push(function() {
        wbgpt.displaySlotById('wbgpt-' + index);
      });
    });
  })(WB_PAGE.wbgpt_ad_id);

  WB_PAGE.wbgpt_ad_id += 1;
</script>

         </div>
      </div>
    </div>
  </section>

  
    <script>
var wbq = wbq || [];
wbq.push(function tetrisRequireCss_wbw_5e3c7a9d664e1() {
  require(['requirecss'], function(css) {
    css.load('css/wbw.css');
    css.load('css/wbw-tetris.css');
  });
});
</script>

<div class="wbw-container-wrap wbw-tetris-container-wrap wbw-tetris-mode-default wbw-theme- wbw-tetris-theme-">
  <div class="container-fluid wbw-tetris-container">
    <div class="row wbw-tetris-row">
      <div id="wbw-5e3c7a9d664e1" class="panel panel-default wbw wbw-panel wbw-tetris  -tetris  clearfix">
          <div class="panel-heading wbw-tetris-panel-heading">
            <h3 class="panel-title wbw-tetris-panel-title">
                <a href="/celebrity/" data-event='{"context":"main:more-in-celebrity:tetris","pos":"panel-heading-view-all","title":"collection:more-in-celebrity"}' class="js-track-link wbw-heading-link wbw-slick-heading-link">
                  <span class="first-part">More</span> <span class="second-part">In Celebrity</span>
                </a>
            </h3>
          </div>
        <div class="wbw-tetris-list-group load-more-target clearfix">
                <div class="wbw-tetris-item wbw-tetris-item-portrait">
                <a class="article wbw-tetris-layout-portrait wbw-channel-celebrity  js-track-link" href="https://toofab.com/2020/02/06/matthew-perry-is-final-friend-to-join-instagram-but-has-yet-to-post/" data-curie="toofab:article" data-guid="ff97bc72-4919-11ea-89ef-363561663336" data-slug="2020/02/06/matthew-perry-is-final-friend-to-join-instagram-but-has-yet-to-post" data-event='{"context":"main:more-in-celebrity:tetris","pos":"1-1-img","title":"article:matthew-perry-is-final-friend-to-join-instagram-but-has-yet-to-post"}'>
                  <div class="wbw-img-wrap wbw-tetris-img-wrap">
                    <img class="js-add-img-responsive wbw-img wbw-img-responsive wbw-tetris-img-responsive" width="810" alt="Matthew Perry is Final &#039;Friend&#039; to Join Instagram -- But Has Yet to Post" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/02/06/matthew-perry-main-getty-insta-810x960.jpg?r=5by4&s=lg" />
                    
                    <span class="wbw-icon-wrap"><span class="icon wbw-icon-article wbw-tetris-icon"></span></span>
                  </div>
                  <div class="wbw-caption wbw-tetris-caption">
                    <h3 class="wbw-title wbw-tetris-title">Matthew Perry is Final &#039;Friend&#039; to Join Instagram -- But Has Yet to Post</h3>
                  </div>
                </a>                </div>
                <div class="wbw-tetris-item wbw-tetris-item-square">
                <a class="article wbw-tetris-layout-square wbw-channel-celebrity  js-track-link" href="https://toofab.com/2020/02/06/bethenny-frankel-dennis-shields-happy-birthday-instagram-post/" data-curie="toofab:article" data-guid="64c19cee-490a-11ea-a8b5-363561663336" data-slug="2020/02/06/bethenny-frankel-dennis-shields-happy-birthday-instagram-post" data-event='{"context":"main:more-in-celebrity:tetris","pos":"1-2-img","title":"article:bethenny-frankel-wishes-late-boyfriend-dennis-shields-a-happy-birthday"}'>
                  <div class="wbw-img-wrap wbw-tetris-img-wrap">
                    <img class="js-add-img-responsive wbw-img wbw-img-responsive wbw-tetris-img-responsive" width="300" alt="Bethenny Frankel Wishes Late Boyfriend Dennis Shields a Happy Birthday" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/02/06/0206-bethenny-dennis-ig-300x250-1.jpg?r=4by5&s=sm" />
                    
                    <span class="wbw-icon-wrap"><span class="icon wbw-icon-article wbw-tetris-icon"></span></span>
                  </div>
                  <div class="wbw-caption wbw-tetris-caption">
                    <h3 class="wbw-title wbw-tetris-title">Bethenny Frankel Wishes Late Boyfriend Dennis Shields a Happy Birthday</h3>
                  </div>
                </a>                <a class="article wbw-tetris-layout-square wbw-channel-celebrity  js-track-link" href="https://toofab.com/2020/02/06/liza-minnelli-has-no-interest-in-seeing-judy-comments-on-renee-zellweger/" data-curie="toofab:article" data-guid="eda40d9a-4904-11ea-86fe-363561663336" data-slug="2020/02/06/liza-minnelli-has-no-interest-in-seeing-judy-comments-on-renee-zellweger" data-event='{"context":"main:more-in-celebrity:tetris","pos":"1-3-img","title":"article:liza-minnelli-has-no-interest-in-seeing-judy-comments-on-renee-zellweger"}'>
                  <div class="wbw-img-wrap wbw-tetris-img-wrap">
                    <img class="js-add-img-responsive wbw-img wbw-img-responsive wbw-tetris-img-responsive" width="300" alt="Liza Minnelli Has No Interest in Seeing &#039;Judy,&#039; Comments on Renee Zellweger" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/02/06/liza-minelli-judy-main-getty-davidhindley-300x250.jpg?r=4by5&s=sm" />
                    
                    <span class="wbw-icon-wrap"><span class="icon wbw-icon-article wbw-tetris-icon"></span></span>
                  </div>
                  <div class="wbw-caption wbw-tetris-caption">
                    <h3 class="wbw-title wbw-tetris-title">Liza Minnelli Has No Interest in Seeing &#039;Judy,&#039; Comments on Renee Zellweger</h3>
                  </div>
                </a>                </div>
                <div class="wbw-tetris-item wbw-tetris-item-square">
                <a class="article wbw-tetris-layout-square wbw-channel-celebrity  js-track-link" href="https://toofab.com/2020/02/06/erykah-badu-selling-incense-created-from-her-used-underwear/" data-curie="toofab:article" data-guid="becb5e4e-48f8-11ea-8243-363561663336" data-slug="2020/02/06/erykah-badu-selling-incense-created-from-her-used-underwear" data-event='{"context":"main:more-in-celebrity:tetris","pos":"1-4-img","title":"article:sorry-gwyneth-erykah-badu-has-your-vagina-candle-beat"}'>
                  <div class="wbw-img-wrap wbw-tetris-img-wrap">
                    <img class="js-add-img-responsive wbw-img wbw-img-responsive wbw-tetris-img-responsive" width="300" alt="Sorry, Gwyneth, Erykah Badu Has Your Vagina Candle Beat!" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/02/06/0206-erykah-getty-300x250.jpg?r=4by5&s=sm" />
                    
                    <span class="wbw-icon-wrap"><span class="icon wbw-icon-article wbw-tetris-icon"></span></span>
                  </div>
                  <div class="wbw-caption wbw-tetris-caption">
                    <h3 class="wbw-title wbw-tetris-title">Sorry, Gwyneth, Erykah Badu Has Your Vagina Candle Beat!</h3>
                  </div>
                </a>                <a class="article wbw-tetris-layout-square wbw-channel-celebrity  js-track-link" href="https://toofab.com/2020/02/06/catherine-zeta-jones-honors-kirk-douglas-more-stars-pay-tribute/" data-curie="toofab:article" data-guid="04a5647c-48f0-11ea-9db2-363561663336" data-slug="2020/02/06/catherine-zeta-jones-honors-kirk-douglas-more-stars-pay-tribute" data-event='{"context":"main:more-in-celebrity:tetris","pos":"1-5-img","title":"article:catherine-zeta-jones-honors-father-in-law-kirk-douglas-as-more-stars-pay-tribute"}'>
                  <div class="wbw-img-wrap wbw-tetris-img-wrap">
                    <img class="js-add-img-responsive wbw-img wbw-img-responsive wbw-tetris-img-responsive" width="300" alt="Catherine Zeta-Jones Honors Father-in-Law Kirk Douglas As More Stars Pay Tribute" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/02/06/catherine-zeta-jones-kirk-main-getty-300x250.jpg?r=4by5&s=sm" />
                    
                    <span class="wbw-icon-wrap"><span class="icon wbw-icon-article wbw-tetris-icon"></span></span>
                  </div>
                  <div class="wbw-caption wbw-tetris-caption">
                    <h3 class="wbw-title wbw-tetris-title">Catherine Zeta-Jones Honors Father-in-Law Kirk Douglas As More Stars Pay Tribute</h3>
                  </div>
                </a>                </div>
                <div class="wbw-tetris-item wbw-tetris-item-portrait">
                <a class="photo-gallery wbw-tetris-layout-portrait wbw-channel-celebrity label-view-photos js-track-link" href="https://toofab.com/photos/see-all-the-red-carpet-looks-from-the-2020-amfar-new-york-gala/" data-curie="toofab:photo-gallery" data-guid="0e477e7c-422a-4914-d3a1-37be5b0b287e" data-slug="see-all-the-red-carpet-looks-from-the-2020-amfar-new-york-gala" data-event='{"context":"main:more-in-celebrity:tetris","pos":"1-6-img","title":"photo-gallery:see-all-the-red-carpet-looks-from-the-2020-amfar-new-york-gala"}'>
                  <div class="wbw-img-wrap wbw-tetris-img-wrap">
                    <img class="js-add-img-responsive wbw-img wbw-img-responsive wbw-tetris-img-responsive" width="810" alt="See All the Red Carpet Looks from the 2020 amfAR New York Gala" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/02/06/amfar-main-getty-810x960.jpg?r=5by4&s=lg" />
                    
                    <span class="wbw-icon-wrap"><span class="icon wbw-icon-photo-gallery wbw-tetris-icon"></span></span>
                  </div>
                  <div class="wbw-caption wbw-tetris-caption">
                      <span class="icon-label-wrap wbw-tetris-icon-label-wrap"><span class="icon-label wbw-tetris-icon-label">View Photos</span><span class="icon-label-spacer wbw-tetris-icon-label-spacer"></span></span>
                    <h3 class="wbw-title wbw-tetris-title">See All the Red Carpet Looks from the 2020 amfAR New York Gala</h3>
                  </div>
                </a>                </div>
        </div>
            <div class="load-more-wrap">
              <button class="btn btn-default btn-lg btn-load-more" type="button" data-loading-text="Loading...">Load More <i class="fa fa-caret-down"></i></button>
              </div>
      </div><!--/#wbw-5e3c7a9d664e1-->
    </div><!--/.row-->
  </div><!--/.container-->
</div><!--/.wbw-container-wrap-->

    <script>
    wbq.push(function tetrisInit_wbw_5e3c7a9d664e1() {
      require(['tetris'], function($) {
        $('#wbw-5e3c7a9d664e1').tetris({
          loadMoreUrl: '/_/ajax/teaser-collection/tetris/?Container=main&Mode=default&ShowIcon=1&ShowTitle=1&StartIndex=0&Theme=&count=6&hashtag=Celebrity&maxId=db031bbc-48fb-11ea-95f7-363561663336&page=2',
          container: 'main',
          title: 'more-in-celebrity'
        });
      });
    });
    </script>
<!--render-stamp for widgets/tetris/container=1578090346::2020-02-06T12:44:13-08:00-->
  
</article>
            
          </main><!--/#main-->
        </div><!--/#main-wrap-->
        <div id="sidebar-wrap" class="col-xs-12 col-sm-12 col-md-4">
          <aside id="sidebar" class="clearfix">
            
                  
        
            
    <div class="ad-wrap ad-300x250 ad-300x250-pos-top">
    <div class="ad">
<div id="wbgpt-promotion-1" align="center" class="ad-container wbads" data-adsize="medium_rectangle_flex" data-pos="top"></div>
    </div>
</div>

        
        
        
            
    

            <script>
var wbq = wbq || [];
wbq.push(function griddlerRequireCss_wbw_5e3c7b9a53525() {
  require(['requirecss'], function(css) {
    css.load('css/wbw.css');
    css.load('css/wbw-griddler.css');
  });
});
</script>

<div class="wbw-container-wrap wbw-griddler-container-wrap wbw-griddler-mode-popular wbw-theme- wbw-griddler-theme-">
  <div class="container-fluid wbw-griddler-container">
    <div class="row wbw-griddler-row">
      <div id="wbw-5e3c7b9a53525" class="panel panel-default wbw wbw-panel wbw-griddler  -griddler  clearfix">
          <div class="panel-heading">
            <h3 class="panel-title">
                <a href="/" data-event='{"context":"sidebar:most-popular:griddler","pos":"panel-heading-view-all","title":"collection:most-popular"}' class="js-track-link wbw-heading-link">
                 <span class="first-part">Most</span> <span class="second-part">Popular</span>
                </a>
            </h3>
          </div>
        <div class="list-group wbw-griddler-list-group load-more-target clearfix">
            <article class="col-xs-12 col-sm-12 article wbw-griddler-article ">
              <a href="https://toofab.com/2020/02/06/vanessa-lachey-jessica-simpson-today-show/" data-curie="toofab:article" data-guid="3280dfd6-48f3-11ea-b97d-363561663336" data-slug="2020/02/06/vanessa-lachey-jessica-simpson-today-show" data-event='{"context":"sidebar:most-popular:griddler","pos":"1-1-img","title":"article:vanessa-lachey-hits-back-at-haters-calling-her-petty-classless-and-shady-fora"}'
              class="article wbw-griddler-link   js-track-link">
                <div class="wbw-img-wrap wbw-griddler-thumbnail">
                  <img class="js-add-img-responsive wbw-griddler-img-responsive" width="300" alt="Vanessa Lachey Hits Back at Haters Calling Her &#039;Petty,&#039; &#039;Classless&#039; and Shady for&hellip;" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/02/06/vanessa-lacey-jessica-simpson-main-nbc-getty-300x250.jpg?r=4by5&s=md" />
                  <span class="wbw-icon wbw-icon-article wbw-griddler-icon"></span>
                </div>
            
                <div class="wbw-caption wbw-griddler-caption">
                  <span class="number">
                    <span>1</span>
                  </span>
                  <h3 class="wbw-griddler-title">Vanessa Lachey Hits Back at Haters Calling Her &#039;Petty,&#039; &#039;Classless&#039; and Shady for&hellip;</h3>
                </div>
              </a>
            </article>
            <article class="col-xs-12 col-sm-12 article wbw-griddler-article ">
              <a href="https://toofab.com/2020/02/06/jessica-simpson-bullied-sexual-abuse/" data-curie="toofab:article" data-guid="c3532b50-4910-11ea-94b4-363561663336" data-slug="2020/02/06/jessica-simpson-bullied-sexual-abuse" data-event='{"context":"sidebar:most-popular:griddler","pos":"1-2-img","title":"article:jessica-simpson-was-bullied-after-disclosing-sexual-abuse-to-friend-who-turned-it-againsta"}'
              class="article wbw-griddler-link   js-track-link">
                <div class="wbw-img-wrap wbw-griddler-thumbnail">
                  <img class="js-add-img-responsive wbw-griddler-img-responsive" width="300" alt="Jessica Simpson Was Bullied After Disclosing Sexual Abuse to Friend Who Turned It Against&hellip;" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/02/06/jessica-simpson-dr-oz-main-300x250.jpg?r=4by5&s=md" />
                  <span class="wbw-icon wbw-icon-article wbw-griddler-icon"></span>
                </div>
            
                <div class="wbw-caption wbw-griddler-caption">
                  <span class="number">
                    <span>2</span>
                  </span>
                  <h3 class="wbw-griddler-title">Jessica Simpson Was Bullied After Disclosing Sexual Abuse to Friend Who Turned It Against&hellip;</h3>
                </div>
              </a>
            </article>
            <article class="col-xs-12 col-sm-12 article wbw-griddler-article ">
              <a href="https://toofab.com/2020/02/05/husband-slits-wifes-throat-during-sex-after-finding-out-she-was-pregnant/" data-curie="toofab:article" data-guid="5f6f0cd4-485d-11ea-8f09-363561663336" data-slug="2020/02/05/husband-slits-wifes-throat-during-sex-after-finding-out-she-was-pregnant" data-event='{"context":"sidebar:most-popular:griddler","pos":"1-3-img","title":"article:husband-slits-wifes-throat-during-sex-after-finding-out-she-was-pregnant"}'
              class="article wbw-griddler-link   js-track-link">
                <div class="wbw-img-wrap wbw-griddler-thumbnail">
                  <img class="js-add-img-responsive wbw-griddler-img-responsive" width="300" alt="Husband Slits Wife&#039;s Throat During Sex After Finding Out She Was Pregnant" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/02/05/francine-dos-santos-main-fb-300x250.jpg?r=4by5&s=md" />
                  <span class="wbw-icon wbw-icon-article wbw-griddler-icon"></span>
                </div>
            
                <div class="wbw-caption wbw-griddler-caption">
                  <span class="number">
                    <span>3</span>
                  </span>
                  <h3 class="wbw-griddler-title">Husband Slits Wife&#039;s Throat During Sex After Finding Out She Was Pregnant</h3>
                </div>
              </a>
            </article>
            <article class="col-xs-12 col-sm-12 article wbw-griddler-article ">
              <a href="https://toofab.com/2020/02/05/kim-kardashian-reveals-chicago-cut-her-whole-face-after-falling-out-of-high-chair/" data-curie="toofab:article" data-guid="9b46700a-4833-11ea-a60a-363561663336" data-slug="2020/02/05/kim-kardashian-reveals-chicago-cut-her-whole-face-after-falling-out-of-high-chair" data-event='{"context":"sidebar:most-popular:griddler","pos":"1-4-img","title":"article:kim-kardashian-reveals-chicago-cut-her-whole-face-after-falling-out-of-high-chair"}'
              class="article wbw-griddler-link   js-track-link">
                <div class="wbw-img-wrap wbw-griddler-thumbnail">
                  <img class="js-add-img-responsive wbw-griddler-img-responsive" width="300" alt="Kim Kardashian Reveals Chicago &#039;Cut Her Whole Face&#039; After Falling Out of High Chair " src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/02/05/kim-k-gma-300x250.jpg?r=4by5&s=md" />
                  <span class="wbw-icon wbw-icon-article wbw-griddler-icon"></span>
                </div>
            
                <div class="wbw-caption wbw-griddler-caption">
                  <span class="number">
                    <span>4</span>
                  </span>
                  <h3 class="wbw-griddler-title">Kim Kardashian Reveals Chicago &#039;Cut Her Whole Face&#039; After Falling Out of High Chair </h3>
                </div>
              </a>
            </article>
            <article class="col-xs-12 col-sm-12 article wbw-griddler-article ">
              <a href="https://toofab.com/2020/02/06/meghan-mccain-whoopi-goldberg-the-view-mitt-romney/" data-curie="toofab:article" data-guid="cc7ea4fc-4901-11ea-83c8-363561663336" data-slug="2020/02/06/meghan-mccain-whoopi-goldberg-the-view-mitt-romney" data-event='{"context":"sidebar:most-popular:griddler","pos":"1-5-img","title":"article:meghan-mccain-calls-whoopi-goldberg-dismissive-during-clash-over-mitt-romney"}'
              class="article wbw-griddler-link   js-track-link">
                <div class="wbw-img-wrap wbw-griddler-thumbnail">
                  <img class="js-add-img-responsive wbw-griddler-img-responsive" width="300" alt="Meghan McCain Calls Whoopi Goldberg &#039;Dismissive&#039; During Clash Over Mitt Romney" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/02/06/whoopi-meghan-view-main-abc-300x250.jpg?r=4by5&s=md" />
                  <span class="wbw-icon wbw-icon-article wbw-griddler-icon"></span>
                </div>
            
                <div class="wbw-caption wbw-griddler-caption">
                  <span class="number">
                    <span>5</span>
                  </span>
                  <h3 class="wbw-griddler-title">Meghan McCain Calls Whoopi Goldberg &#039;Dismissive&#039; During Clash Over Mitt Romney</h3>
                </div>
              </a>
            </article>
            <article class="col-xs-12 col-sm-12 article wbw-griddler-article ">
              <a href="https://toofab.com/2020/02/06/the-masked-singer-recap-llama-white-tiger-kangaroo-turtle-miss-monster/" data-curie="toofab:article" data-guid="f5f87596-48bc-11ea-a417-363561663336" data-slug="2020/02/06/the-masked-singer-recap-llama-white-tiger-kangaroo-turtle-miss-monster" data-event='{"context":"sidebar:most-popular:griddler","pos":"1-6-img","title":"article:masked-singer-recap-comedy-legend-unmasked"}'
              class="article wbw-griddler-link   js-track-link">
                <div class="wbw-img-wrap wbw-griddler-thumbnail">
                  <img class="js-add-img-responsive wbw-griddler-img-responsive" width="300" alt="Masked Singer Recap: Comedy Legend Unmasked" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/02/06/the-masked-singer-200205-miss-monster-fox-300x250.jpg?r=4by5&s=md" />
                  <span class="wbw-icon wbw-icon-article wbw-griddler-icon"></span>
                </div>
            
                <div class="wbw-caption wbw-griddler-caption">
                  <span class="number">
                    <span>6</span>
                  </span>
                  <h3 class="wbw-griddler-title">Masked Singer Recap: Comedy Legend Unmasked</h3>
                </div>
              </a>
            </article>
            <article class="col-xs-12 col-sm-12 article wbw-griddler-article ">
              <a href="https://toofab.com/2020/02/06/teresa-giudice-reacts-to-joes-bikini-girls-vacation-photos/" data-curie="toofab:article" data-guid="d72dc234-48ed-11ea-af03-363561663336" data-slug="2020/02/06/teresa-giudice-reacts-to-joes-bikini-girls-vacation-photos" data-event='{"context":"sidebar:most-popular:griddler","pos":"1-7-img","title":"article:teresa-giudice-reacts-to-joes-bikini-girls-vacation-photos"}'
              class="article wbw-griddler-link   js-track-link">
                <div class="wbw-img-wrap wbw-griddler-thumbnail">
                  <img class="js-add-img-responsive wbw-griddler-img-responsive" width="300" alt="Teresa Giudice Reacts to Joe&#039;s Bikini Girls Vacation Photos " src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/02/06/0206-teresa-joe-tmz-bravo-insta-300x250.jpg?r=4by5&s=md" />
                  <span class="wbw-icon wbw-icon-article wbw-griddler-icon"></span>
                </div>
            
                <div class="wbw-caption wbw-griddler-caption">
                  <span class="number">
                    <span>7</span>
                  </span>
                  <h3 class="wbw-griddler-title">Teresa Giudice Reacts to Joe&#039;s Bikini Girls Vacation Photos </h3>
                </div>
              </a>
            </article>
            <article class="col-xs-12 col-sm-12 article wbw-griddler-article ">
              <a href="https://toofab.com/2020/02/06/angelina-pivarnicks-wedding-guests-boo-her-jersey-shore-co-stars-in-new-season-teaser/" data-curie="toofab:article" data-guid="16a018a6-4847-11ea-979f-363561663336" data-slug="2020/02/06/angelina-pivarnicks-wedding-guests-boo-her-jersey-shore-co-stars-in-new-season-teaser" data-event='{"context":"sidebar:most-popular:griddler","pos":"1-8-img","title":"article:angelina-pivarnicks-wedding-guests-boo-her-jersey-shore-co-stars-in-new-season-teaser"}'
              class="article wbw-griddler-link   js-track-link">
                <div class="wbw-img-wrap wbw-griddler-thumbnail">
                  <img class="js-add-img-responsive wbw-griddler-img-responsive" width="300" alt="Angelina Pivarnick&#039;s Wedding Guests Boo Her Jersey Shore Co-Stars in New Season Teaser" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/02/05/angelina-wedding-jersey-shore-mtv-300x250.jpg?r=4by5&s=md" />
                  <span class="wbw-icon wbw-icon-article wbw-griddler-icon"></span>
                </div>
            
                <div class="wbw-caption wbw-griddler-caption">
                  <span class="number">
                    <span>8</span>
                  </span>
                  <h3 class="wbw-griddler-title">Angelina Pivarnick&#039;s Wedding Guests Boo Her Jersey Shore Co-Stars in New Season Teaser</h3>
                </div>
              </a>
            </article>
            <article class="col-xs-12 col-sm-12 article wbw-griddler-article ">
              <a href="https://toofab.com/2020/02/05/hailey-baldwin-reveals-her-one-bedroom-rule-with-justin-bieber/" data-curie="toofab:article" data-guid="47a2a5b6-482b-11ea-bbf1-363561663336" data-slug="2020/02/05/hailey-baldwin-reveals-her-one-bedroom-rule-with-justin-bieber" data-event='{"context":"sidebar:most-popular:griddler","pos":"1-9-img","title":"article:hailey-baldwin-reveals-her-one-bedroom-rule-with-justin-bieber"}'
              class="article wbw-griddler-link   js-track-link">
                <div class="wbw-img-wrap wbw-griddler-thumbnail">
                  <img class="js-add-img-responsive wbw-griddler-img-responsive" width="300" alt="Hailey Baldwin Reveals Her One Bedroom Rule with Justin Bieber" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/02/05/hailey-baldwin-elle-teaser-300x250.jpg?r=4by5&s=md" />
                  <span class="wbw-icon wbw-icon-article wbw-griddler-icon"></span>
                </div>
            
                <div class="wbw-caption wbw-griddler-caption">
                  <span class="number">
                    <span>9</span>
                  </span>
                  <h3 class="wbw-griddler-title">Hailey Baldwin Reveals Her One Bedroom Rule with Justin Bieber</h3>
                </div>
              </a>
            </article>
            <article class="col-xs-12 col-sm-12 article wbw-griddler-article ">
              <a href="https://toofab.com/2020/02/05/sofia-richie-keeping-up-with-the-kardashians-acting/" data-curie="toofab:article" data-guid="d944a07a-47f7-11ea-a1b9-363561663336" data-slug="2020/02/05/sofia-richie-keeping-up-with-the-kardashians-acting" data-event='{"context":"sidebar:most-popular:griddler","pos":"1-10-img","title":"article:why-sofia-richie-isnt-returning-to-kuwtk"}'
              class="article wbw-griddler-link   js-track-link">
                <div class="wbw-img-wrap wbw-griddler-thumbnail">
                  <img class="js-add-img-responsive wbw-griddler-img-responsive" width="300" alt="Why Sofia Richie Isn&#039;t Returning to KUWTK" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/02/05/sofia-richie-200204-getty-300x250.jpg?r=4by5&s=md" />
                  <span class="wbw-icon wbw-icon-article wbw-griddler-icon"></span>
                </div>
            
                <div class="wbw-caption wbw-griddler-caption">
                  <span class="number">
                    <span>10</span>
                  </span>
                  <h3 class="wbw-griddler-title">Why Sofia Richie Isn&#039;t Returning to KUWTK</h3>
                </div>
              </a>
            </article>
        </div><!--/.list-group-->
      </div><!--/#wbw-5e3c7b9a53525-->
    </div><!--/.row-->
  </div><!--/.container-->
</div><!--/.wbw-container-wrap-->

<!--render-stamp for widgets/griddler/container=1578090346::2020-02-06T12:48:26-08:00-->
            
    

        
        
        
            
    

            <!-- start: sb-v1-sidebar-newsletter-signup -->

    <style>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</style>



<div id="sb-v1-sidebar-newsletter-signup" class="panel panel-default wbw wbw-panel wbw-static-block static-block clearfix ">
    
    <div class="panel-body sb-content">

        
    <div id="sbnewsletter-signup-wrap" class="sbnewsletter-signup">
  <form action="https://www.nl.tmz.com/subscribev2.php" method="post" role="form" target="quicksub-iframe">
    <fieldset>
      <div class="alert alert-danger" style="display: none;"></div>
      <div class="row">
        <div class="col-xs-12 input-section">
          <img src="https://toofab.akamaized.net/2018/12/19/newsletter-logo-v2-1.png">
          <div class="form-group email-input">
            <label for="sbnewsletterEmail" class="sr-only">Email*</label>
            <input id="sbnewsletterEmail" class="form-control input-lg" name="email" value="" placeholder="enter your email here" maxlength="50" type="email"/>
          </div>
        </div>
      </div>
      <button id="quick-subscribe-submit" type="submit" class="btn btn-primary center">SIGN ME UP</button>
      <input name="skin" value="toofab" type="hidden"/>
      <input name="source" value="toofab_signup" type="hidden"/>
      <input name="groups[]" value="454" type="hidden"/>
      <input id="gdpr-group-number" name="groups[]" value="455" type="hidden" />
    </fieldset>
  </form>
  <iframe name="quicksub-iframe" class="quicksub-iframe" width="0" height="0" scrolling="no"></iframe>
</div>
<div class="newsletter-signup-modal">
  <div class="newsletter-modal">
    <a class="btn-close" href="#">✕</a>
    <div class="header">
      <div class="logo"></div>
      <span class="subtitle">Newsletter</span>
    </div>
    <div class="content">
      <p>
        Telepictures and Warner Bros. Entertainment Inc. may use my email address along with my interests and device data to send me tailored email and other offers through social media or other sites and apps.
      </p>
      <div class="check-the-box">
        <input type="checkbox" name="groupToggle" class="checkbox-field"/>
        <p>
          Yes! Telepictures and Warner Brothers Entertainment Inc. may also share those details
          with <a href="https://www.warnerbros.com/content/affiliates" target="_blank">Affiliates</a> so they may send me tailored email and other offers.
          Telepictures and Warner Bros. Entertainment Inc. are requesting this consent on behalf of their affiliates, which will use the information under their respective privacy policies.
        </p>
      </div>
      <a class="btn-signup" href="#">
        <span class="text">Sign Me Up!</span>
        <span class="checkmark"></span>
      </a>
      <p class="fine-print">Opt out at any time by sending email to <a href="mailto:privacy@wb.com">privacy@wb.com</a>,
        by mail to "Privacy Group, Warner Bros., 4000 Warner Blvd, Burbank, CA 91522," or by unsubscribing via a link in
        the email. By submitting my email address, I agree to the <a href="https://www.warnerbros.com/terms" target="_blank">Terms of Service</a>
        and I acknowledge that I have read and understand the <a href="http://www.warnerbros.com/privacy-center-wb-privacy-policy" target="_blank">Privacy Policy</a>.
      </p>
    </div>
  </div>
</div>


    </div>
</div>



    <script>
  wbq.push(function formValidate() {
    require(['jquery'], function ($) {
      var idPrefix = "#sbnewsletter";
      var emailPattern = /^([a-zA-Z0-9_\.\-\+])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
      var formSubmitted = false;

      function validateForm() {
        if (formSubmitted)
          return false;

        var hasError = false;
        var errors = "";

        $(idPrefix + '-signup-wrap .alert').html('').hide();

        var email = $.trim($(idPrefix + "Email").val());
        if (email == '' || !emailPattern.test(email)) {
          hasError = true;
          errors += "Email address is not valid.<br/>";
        }

        if (!hasError) {
          formSubmitted = true;
          return true;
        }

        $(idPrefix + '-signup-wrap .alert').html(errors).show();
        return false;
      }

      $('#quick-subscribe-submit').on('click', function () {
        if (validateForm()) {
          if ($('#quick-subscribe-submit').hasClass('gateway-shown')) {
            $('.email-input').hide();
            $('.input-section').append('<p class="bg-info">Subscription In Progress...</p>');
            $('#sbnewsletter-signup-wrap').find('.btn-primary').hide();
            $('.quicksub-iframe').one('load', function () {
              $('.email-input').hide();
              $('.input-section').find('.bg-info').hide();
              $('.input-section').append('<p class="bg-success">Thank you!<br />You Have Successfully Signed Up</p>');
            });
            setTimeout(function() {
              $('#sb-v1-sidebar-newsletter-signup .newsletter-modal .btn-close').trigger('click');
            }, 1000);
            formSubmitted = true;
            return true;
          } else {
            $('#sb-v1-sidebar-newsletter-signup .newsletter-signup-modal').fadeIn(350);
            formSubmitted = false;
            return false;
          }
        } else {
          return false;
        }
      });

      $('#sb-v1-sidebar-newsletter-signup .newsletter-modal .btn-close').on('click', function (e) {
        e.preventDefault();
        $('#sb-v1-sidebar-newsletter-signup .newsletter-signup-modal').fadeOut(350);
      });

      $('.newsletter-modal .btn-signup').on('click', function (e) {
        e.preventDefault();
        if (!$('.newsletter-modal .checkbox-field').prop('checked')) {
          $('#gdpr-group-number').remove();
        }
        $('#quick-subscribe-submit').addClass('gateway-shown');
        $('.newsletter-modal .btn-signup .text').hide();
        $('.newsletter-modal .btn-signup .checkmark').css('display', 'block');
        $('#quick-subscribe-submit').trigger('click');
      });
    });
  });
</script>

<!-- end: sb-v1-sidebar-newsletter-signup -->
            
    <div class="ad-wrap ad-300x250 ad-300x250-pos-bottom">
  <div class="ad">
    <div id="wbgpt-promotion-2" align="center" class="ad-container wbads" data-adsize="medium_rectangle" data-pos="bottom"></div>
  </div>
</div>

        
        
        <!-- No promotions for slot [v1-main-articles-sidebar-slot-4] at this time, called from container [sidebar] with AllowedWidgets [] -->
    
        
        
            
    

            <script>
var wbq = wbq || [];
wbq.push(function zergnetRequireCss_wbw_5e3b528403c7f() {
  require(['requirecss'], function(css) {
    css.load('css/wbw.css');
  });
});
</script>

<div id="wbw-5e3b528403c7f" class="panel wbw wbw-panel wbw-zergnet wbw-zergnet-14528   related-ads clearfix">
    <div class="panel-heading">
      <h3 class="panel-title zergnet-panel-title">
          <span class="first-part">Around</span> <span class="second-part">the Web</span>
      </h3>
    </div>

  <div id="zergnet-widget-14528"></div>

</div><!--/#wbw-5e3b528403c7f-->

<script>
wbq.push(function zergnetInit_wbw_5e3b528403c7f() {
  var response = 'unknown';
  function accept() {
    if (response === 'accepted') {
      return;
    }

    response = 'accepted';

    var zergnet = document.createElement('script');
    zergnet.type = 'text/javascript';
    zergnet.async = true;
    zergnet.src = '//www.zergnet.com/zerg.js?id=14528';
    var znscr = document.getElementsByTagName('script')[0];
    znscr.parentNode.insertBefore(zergnet, znscr);
  }

  function reject() {
    if (response === 'rejected') {
      return;
    }
    
    response = 'rejected';
  }

  watchConsent(function (canUse) {
    canUse('zergnet') ? accept() : reject();
  });
});
</script>
<!--render-stamp for widgets/zergnet/zergnet=1578090346::2020-02-05T15:40:51-08:00-->
            
    

        
        
        
            
    

            <!-- start: sb-tmz-tour -->

    <style>
.panel-body {
  padding: 0;
}
#tmz-tour-wrap {
  width: 300px;
}
</style>



<div id="sb-tmz-tour" class="panel panel-default wbw wbw-panel wbw-static-block static-block clearfix ">
    
    <div class="panel-body sb-content">

        
    <div id="tmz-tour-wrap"><a target="_blank" href="http://www.tmz.com/tour?adid=TooFabRR_tour_hollywood"><img alt="TMZ Tour" src="https://toofab.akamaized.net/2017/05/24/tmz-tour-300x250-r01-1.jpg" /></a></div>


    </div>
</div>



    

<!-- end: sb-tmz-tour -->
            
    

        
        
        
            
    <div  id="sticky-ad" class="ad-wrap ad-300x250 ad-300x250-pos-bottom" data-sticky_column>
  <div class="ad">
    <div id="wbgpt-promotion-3" align="center" class="ad-container wbads" data-adsize="medium_rectangle" data-pos="bottom"></div>
  </div>
</div>
<div class="sticky-content-spacer js-no-sticky-ad"></div>
<script>
var wbq = wbq || [];
wbq.push(function stickyitems() {
  require(['jquery','sticky-kit'], function ($) {
    var stickyoff = false;
      $(document).ready(function () {
        if ($('.js-no-sticky-ad').css('display') == 'none') {
          $(document.body).trigger("sticky_kit:detach");
        } else {
          $('#sticky-ad').stick_in_parent({
            parent: $('#sticky-sidebar'),
            offset_top: 70,
            recalc_every: 1,
	    spacer: '.sticky-content-spacer'
          });
        }
      });

      $(window).on('resize', (function () {
        if ($('.js-no-sticky-ad').css('display') == 'none') {
          $('#sticky-ad').trigger('sticky_kit:detach');
          stickyoff = true;
        } else if ($('.js-no-sticky-ad').css('display') == 'block' && stickyoff == true) {
          $('#sticky-ad').stick_in_parent({
            parent: $('#sticky-sidebar'),
            offset_top: 70,
            recalc_every: 1,
	    spacer: '.sticky-content-spacer'
          });
        }
      }));
  });
});
</script>

        
        
        <!-- No promotions for slot [v1-main-articles-sidebar-slot-8] at this time, called from container [sidebar] with AllowedWidgets [] -->
    
        
        <!-- No promotions for slot [v1-main-articles-sidebar-slot-9] at this time, called from container [sidebar] with AllowedWidgets [] -->
    
        
        <!-- No promotions for slot [v1-main-articles-sidebar-slot-10] at this time, called from container [sidebar] with AllowedWidgets [] -->
    
    
            
          </aside><!--/#sidebar-->
        </div><!--/#sidebar-wrap-->
      </div><!--/.row-->
    </div><!--/.container-->
  </div><!--/#content-wrap-->

  <div id="content-bot-1-wrap">
  
    <div id="featured-bot-1-wrap">
      <div id="featured-bot-1" class="clearfix">
            
        <!-- No promotions for slot [v1-main-featured-bot-1-slot] at this time, called from container [featured-bot-1] with AllowedWidgets [] -->
    
    
      </div><!--/#featured-bot-1-->
    </div><!--/#featured-bot-1-wrap-->
  
</div><!--/#content-bot-1-wrap-->
  <div id="content-bot-2-wrap">
  
    <div id="featured-bot-2-wrap">
      <div id="featured-bot-2" class="clearfix">
            
        <!-- No promotions for slot [v1-main-featured-bot-2-slot] at this time, called from container [featured-bot-2] with AllowedWidgets [] -->
    
    
      </div><!--/#featured-bot-2-->
    </div><!--/#featured-bot-2-wrap-->
  
</div><!--/#content-bot-2-wrap-->
</div><!--/#content-->

<div id="partner-footer" class="footer-partners">
  <div class="container">
    <div class="row">
      <div class="col-sm-4">
            
        
            
    

            <script>
var wbq = wbq || [];
wbq.push(function textListRequireCss_wbw_5e3c7b96cf09a() {
  require(['requirecss'], function(css) {
    css.load('css/wbw.css');
    css.load('css/wbw-text-list.css');
  });
});
</script>

<div id="wbw-5e3c7b96cf09a" class="panel panel-default wbw wbw-panel wbw-text-list wbw-text-list-mode-default  clearfix">

  <div class="list-group " >
      <a class="list-group-item text-list-link js-track-link" href="http://thestir.cafemom.com/celebrity_moms/223679/ember-bode-roloff-pics-bonding?utm_medium=sm&amp;utm_source=rss&amp;utm_content=celebrity_moms_rssfeed" data-event='{"context":"footer:the-stir:text-list","pos":"1-title","title":"partner-headline:audrey-roloff-shows-ember-and-baby-bodes-special-bond-in-adorable-new-pics"}'>
        Audrey Roloff Shows Ember and Baby Bode&#039;s Special Bond in Adorable New Pics
      </a>
      <a class="list-group-item text-list-link js-track-link" href="http://thestir.cafemom.com/shop/223673/kim-kardashians-shapewear?utm_medium=sm&amp;utm_source=rss&amp;utm_content=shop_rssfeed" data-event='{"context":"footer:the-stir:text-list","pos":"2-title","title":"partner-headline:kim-kardashians-shapewear-is-at-nordstrom-and-everything-is-under-100"}'>
        Kim Kardashian&#039;s Shapewear Is at Nordstrom and Everything Is Under $100
      </a>
      <a class="list-group-item text-list-link js-track-link" href="http://thestir.cafemom.com/celebrities/223677/dog-the-bounty-hunter-addresses-proposal?utm_medium=sm&amp;utm_source=rss&amp;utm_content=celebrities_rssfeed" data-event='{"context":"footer:the-stir:text-list","pos":"3-title","title":"partner-headline:dog-the-bounty-hunter-sets-the-record-straight-about-proposal-and-we-have-questions"}'>
        Dog the Bounty Hunter Sets the Record Straight About Proposal and We Have Questions
      </a>
  </div><!--/.list-group-->

    <div class="panel-footer">
      <span class="view-all">
        <a href="http://thestir.cafemom.com/" data-event='{"context":"footer:the-stir:text-list","pos":"panel-footer-view-all","title":"collection:the-stir"}' class="js-track-link"><img src="https://ll-media.tmz.com/2013/04/26/partner-rss-thestir-logo-cut-v2-1.png" /></a>
      </span>
    </div>
</div><!--/#wbw-5e3c7b96cf09a-->
<!--render-stamp for widgets/text-list/container=1578090346::2020-02-06T12:48:22-08:00-->
            
    

        
    
      </div>
      <div class="col-sm-4">
            
        
            
    

            <script>
var wbq = wbq || [];
wbq.push(function textListRequireCss_wbw_5e3c7b96d2e28() {
  require(['requirecss'], function(css) {
    css.load('css/wbw.css');
    css.load('css/wbw-text-list.css');
  });
});
</script>

<div id="wbw-5e3c7b96d2e28" class="panel panel-default wbw wbw-panel wbw-text-list wbw-text-list-mode-default  clearfix">

  <div class="list-group " >
      <a class="list-group-item text-list-link js-track-link" href="https://www.celebdirtylaundry.com/2020/the-young-and-the-restless-spoilers-thursday-february-6-review-skyle-sizzles-kyle-summer-make-love-ripley-out-billy-in/" data-event='{"context":"footer:celeb-dirty-laundry:text-list","pos":"1-title","title":"partner-headline:the-young-and-the-restless-spoilers-thursday-february-6-review-a-a-skylea-sizzles-kyle-and-summer-make-love-a-ripley-out-billy-in"}'>
        The Young and the Restless Spoilers: Thursday, February 6 Review &ndash; &lsquo;Skyle&rsquo; Sizzles, Kyle &amp; Summer Make Love &ndash; Ripley Out, Billy In
      </a>
      <a class="list-group-item text-list-link js-track-link" href="https://www.celebdirtylaundry.com/2020/the-young-and-the-restless-spoilers-week-of-february-10-theo-spills-summer-kyle-hookup-lola-makes-bold-move-amanda-lets-loose/" data-event='{"context":"footer:celeb-dirty-laundry:text-list","pos":"2-title","title":"partner-headline:the-young-and-the-restless-spoilers-week-of-february-10-a-theo-spills-summer-and-kyle-hookup-lola-makes-bold-move-a-amanda-lets-loose"}'>
        The Young and the Restless Spoilers: Week of February 10 &ndash; Theo Spills Summer &amp; Kyle Hookup, Lola Makes Bold Move &ndash; Amanda Lets Loose
      </a>
      <a class="list-group-item text-list-link js-track-link" href="https://www.celebdirtylaundry.com/2020/the-bold-and-the-beautiful-spoilers-thomas-proposes-to-zoe-douglas-has-a-meltdown-manipulative-dad-pops-marriage-question/" data-event='{"context":"footer:celeb-dirty-laundry:text-list","pos":"3-title","title":"partner-headline:the-bold-and-the-beautiful-spoilers-thomas-proposes-to-zoe-douglas-has-a-meltdown-a-manipulative-dad-pops-marriage-question"}'>
        The Bold and the Beautiful Spoilers: Thomas Proposes to Zoe, Douglas Has A Meltdown &ndash; Manipulative Dad Pops Marriage Question?
      </a>
  </div><!--/.list-group-->

    <div class="panel-footer">
      <span class="view-all">
        <a href="http://www.celebdirtylaundry.com/" data-event='{"context":"footer:celeb-dirty-laundry:text-list","pos":"panel-footer-view-all","title":"collection:celeb-dirty-laundry"}' class="js-track-link"><img src="https://toofab.akamaized.net/2019/04/06/cdl-260x30-for-tmz3-1.png" /></a>
      </span>
    </div>
</div><!--/#wbw-5e3c7b96d2e28-->
<!--render-stamp for widgets/text-list/container=1578090346::2020-02-06T12:48:22-08:00-->
            
    

        
    
      </div>
      <div class="col-sm-4">
            
        
            
    

            <script>
var wbq = wbq || [];
wbq.push(function textListRequireCss_wbw_5e3c7b96d63e7() {
  require(['requirecss'], function(css) {
    css.load('css/wbw.css');
    css.load('css/wbw-text-list.css');
  });
});
</script>

<div id="wbw-5e3c7b96d63e7" class="panel panel-default wbw wbw-panel wbw-text-list wbw-text-list-mode-default  clearfix">

  <div class="list-group " >
      <a class="list-group-item text-list-link js-track-link" href="http://www.justjared.com/2019/10/25/felicity-huffman-has-been-released-from-prison/" data-event='{"context":"footer:just-jared:text-list","pos":"1-title","title":"partner-headline:felicity-huffman-has-been-released-from-prison"}'>
        Felicity Huffman Has Been Released From Prison
      </a>
      <a class="list-group-item text-list-link js-track-link" href="http://www.justjared.com/2019/10/25/sophia-bush-to-star-in-disney-pluss-love-simon-series/" data-event='{"context":"footer:just-jared:text-list","pos":"2-title","title":"partner-headline:sophia-bush-to-star-in-disney-pluss-love-simon-series"}'>
        Sophia Bush To Star in Disney Plus&#039;s &#039;Love Simon&#039; Series!
      </a>
      <a class="list-group-item text-list-link js-track-link" href="http://www.justjared.com/2019/10/25/eriq-la-salle-is-not-returning-for-the-coming-to-america-sequel/" data-event='{"context":"footer:just-jared:text-list","pos":"3-title","title":"partner-headline:eriq-la-salle-is-not-returning-for-the-coming-to-america-sequel"}'>
        Eriq La Salle Is Not Returning for the &#039;Coming to America&#039; Sequel!
      </a>
  </div><!--/.list-group-->

    <div class="panel-footer">
      <span class="view-all">
        <a href="http://www.justjared.com/" data-event='{"context":"footer:just-jared:text-list","pos":"panel-footer-view-all","title":"collection:just-jared"}' class="js-track-link"><img src="https://ll-media.tmz.com/2013/04/26/partner-rsss-justjared-logo-cut-v2.gif" /></a>
      </span>
    </div>
</div><!--/#wbw-5e3c7b96d63e7-->
<!--render-stamp for widgets/text-list/container=1578090346::2020-02-06T12:48:22-08:00-->
            
    

        
    
      </div>
      <div class="col-sm-4">
            
        
            
    

            <script>
var wbq = wbq || [];
wbq.push(function textListRequireCss_wbw_5e3c7b96d990d() {
  require(['requirecss'], function(css) {
    css.load('css/wbw.css');
    css.load('css/wbw-text-list.css');
  });
});
</script>

<div id="wbw-5e3c7b96d990d" class="panel panel-default wbw wbw-panel wbw-text-list wbw-text-list-mode-default  clearfix">

  <div class="list-group " >
      <a class="list-group-item text-list-link js-track-link" href="https://www.elitedaily.com/p/how-much-do-sephoras-to-all-the-boys-collections-cost-theyre-all-under-40-21780499" data-event='{"context":"footer:elitedaily:text-list","pos":"1-title","title":"partner-headline:how-much-do-sephoraa-s-a-to-all-the-boysa-collections-cost-theyre-all-under-40"}'>
        How Much Do Sephora&rsquo;s &lsquo;To All The Boys&rsquo; Collections Cost? They&#039;re All Under $40
      </a>
      <a class="list-group-item text-list-link js-track-link" href="https://www.elitedaily.com/p/timothee-chalamets-relationship-history-is-short-but-sweet-21782086" data-event='{"context":"footer:elitedaily:text-list","pos":"2-title","title":"partner-headline:timotha-e-chalamets-relationship-history-is-short-but-sweet"}'>
        Timoth&eacute;e Chalamet&#039;s Relationship History Is Short But Sweet
      </a>
      <a class="list-group-item text-list-link js-track-link" href="https://www.elitedaily.com/p/donald-trumps-first-speech-after-his-impeachment-acquittal-was-a-victory-lap-21779979" data-event='{"context":"footer:elitedaily:text-list","pos":"3-title","title":"partner-headline:donald-trumps-first-speech-after-his-impeachment-acquittal-was-a-victory-lap"}'>
        Donald Trump&#039;s First Speech After His Impeachment Acquittal Was A Victory Lap
      </a>
  </div><!--/.list-group-->

    <div class="panel-footer">
      <span class="view-all">
        <a href="http://elitedaily.com/" data-event='{"context":"footer:elitedaily:text-list","pos":"panel-footer-view-all","title":"collection:elitedaily"}' class="js-track-link"><img src="https://toofab.akamaized.net/2019/04/06/elite-daily-logo-1.png" /></a>
      </span>
    </div>
</div><!--/#wbw-5e3c7b96d990d-->
<!--render-stamp for widgets/text-list/container=1578090346::2020-02-06T12:48:22-08:00-->
            
    

        
    
      </div>
      <div class="col-sm-4">
            
        
            
    

            <script>
var wbq = wbq || [];
wbq.push(function textListRequireCss_wbw_5e3c7b96dd754() {
  require(['requirecss'], function(css) {
    css.load('css/wbw.css');
    css.load('css/wbw-text-list.css');
  });
});
</script>

<div id="wbw-5e3c7b96dd754" class="panel panel-default wbw wbw-panel wbw-text-list wbw-text-list-mode-default  clearfix">

  <div class="list-group " >
      <a class="list-group-item text-list-link js-track-link" href="http://feeds.foxnews.com/~r/foxnews/entertainment/~3/L-wnj1k0r9g/meghan-markle-100-million-simon-huck" data-event='{"context":"footer:fox-411:text-list","pos":"1-title","title":"partner-headline:meghan-markle-could-make-100-million-this-year-media-exec-simon-huck-says"}'>
        Meghan Markle could make &#039;$100 million&#039; this year, media exec Simon Huck says
      </a>
      <a class="list-group-item text-list-link js-track-link" href="http://feeds.foxnews.com/~r/foxnews/entertainment/~3/MMMMTCAAMcM/models-letter-victorias-secret-ceo-abuse" data-event='{"context":"footer:fox-411:text-list","pos":"2-title","title":"partner-headline:victorias-secret-ceo-receives-open-letter-from-models-after-reports-of-misogyny-and-abuse-at-company"}'>
        Victoria&#039;s Secret CEO receives open letter from models after reports of &#039;misogyny and abuse&#039; at company
      </a>
      <a class="list-group-item text-list-link js-track-link" href="http://feeds.foxnews.com/~r/foxnews/entertainment/~3/UyoOT-EuV8w/matthew-perry-joins-instagram-friends" data-event='{"context":"footer:fox-411:text-list","pos":"3-title","title":"partner-headline:matthew-perry-joins-instagram-friends-co-star-lisa-kudrow-excitedly-announces"}'>
        Matthew Perry joins Instagram, &#039;Friends&#039; co-star Lisa Kudrow excitedly announces
      </a>
  </div><!--/.list-group-->

    <div class="panel-footer">
      <span class="view-all">
        <a href="http://www.foxnews.com/entertainment" data-event='{"context":"footer:fox-411:text-list","pos":"panel-footer-view-all","title":"collection:fox-411"}' class="js-track-link"><img src="https://ssl-cdn-media.tmz.com/2013/04/26/partner-rss-fox-b-w.png" /></a>
      </span>
    </div>
</div><!--/#wbw-5e3c7b96dd754-->
<!--render-stamp for widgets/text-list/container=1578090346::2020-02-06T12:48:22-08:00-->
            
    

        
    
      </div>
      <div class="col-sm-4">
            
        
            
    

            <script>
var wbq = wbq || [];
wbq.push(function textListRequireCss_wbw_5e3c7b96e1327() {
  require(['requirecss'], function(css) {
    css.load('css/wbw.css');
    css.load('css/wbw-text-list.css');
  });
});
</script>

<div id="wbw-5e3c7b96e1327" class="panel panel-default wbw wbw-panel wbw-text-list wbw-text-list-mode-default  clearfix">

  <div class="list-group " >
      <a class="list-group-item text-list-link js-track-link" href="https://www.tmz.com/2020/02/06/oscar-isaac-poe-star-wars-probably-not-returning-disney-overlords/" data-event='{"context":"footer:tmz:text-list","pos":"1-title","title":"partner-headline:oscar-isaac-admits-hes-probably-done-playing-poe-in-star-wars"}'>
        Oscar Isaac Admits He&#039;s &#039;Probably&#039; Done Playing Poe in &#039;Star Wars&#039;
      </a>
      <a class="list-group-item text-list-link js-track-link" href="https://www.tmz.com/2020/02/06/justin-thomas-pga-tour-kobe-bryant-wedges-auction-crash-victims/" data-event='{"context":"footer:tmz:text-list","pos":"2-title","title":"partner-headline:pgas-justin-thomas-auctioning-off-custom-kobe-clubs-for-crash-victims-families"}'>
        PGA&#039;s Justin Thomas Auctioning Off Custom Kobe Clubs For Crash Victims&#039; Families
      </a>
      <a class="list-group-item text-list-link js-track-link" href="https://www.tmz.com/2020/02/06/demi-lovato-machine-gun-kelly-not-dating-rumors-soho-house-west-hollywood/" data-event='{"context":"footer:tmz:text-list","pos":"3-title","title":"partner-headline:demi-lovato-and-machine-gun-kelly-are-not-dating-despite-speculation"}'>
        Demi Lovato and Machine Gun Kelly Are Not Dating, Despite Speculation
      </a>
  </div><!--/.list-group-->

    <div class="panel-footer">
      <span class="view-all">
        <a href="http://www.tmz.com" data-event='{"context":"footer:tmz:text-list","pos":"panel-footer-view-all","title":"collection:tmz"}' class="js-track-link"><img src="https://ll-assets.tmz.com/www.tmz.com/main/default/cache/images/feedlogo2.v2014_05_09_134122.gif" /></a>
      </span>
    </div>
</div><!--/#wbw-5e3c7b96e1327-->
<!--render-stamp for widgets/text-list/container=1578090346::2020-02-06T12:48:22-08:00-->
            
    

        
    
      </div>
    </div>
  </div>
</div>

<div id="footer-ad">
  
  <div class="ad-wrap ad-728x90 ad-728x90-pos-bot ad-leaderboard-flex ad-leaderboard-flex-bot">
  
    <div class="ad">
      

<script>
  var div = document.createElement("div");
  div.align = 'center';
  div.id = 'wbgpt-' + WB_PAGE.wbgpt_ad_id;

  var scriptTag = document.getElementsByTagName('script');
  scriptTag = scriptTag[scriptTag.length - 1];
  var parentTag = scriptTag.parentNode;

  parentTag.appendChild(div);

  (function(index){
    var wbq = wbq || [];
    wbq.push(function displaySlotById() {
      googletag.cmd.push(function() {
        wbgpt.displaySlotById('wbgpt-' + index);
      });
    });
  })(WB_PAGE.wbgpt_ad_id);

  WB_PAGE.wbgpt_ad_id += 1;
</script>

    </div>
  </div>
</div>
<script>
  // Display slot promo ads
  googletag.cmd.push(function() {
    for (var i = 1; i <= WB_PAGE.wbgpt_promotion_ad_id; i++) {
      wbgpt.displaySlotById('wbgpt-promotion-' + i);
    }
  });
</script>

<div id="footer" class="navbar-static-bottom navbar">
  <div class="footer-links">
    <div class="container row-navbar">
      <div class="hidden-xs nav-wrapper nav-wrapper-left">
        <ul>
          <li><a href="https://toofab.com/celebrity/" data-event='{"context":"primary-nav","pos":"1","title":"collection:celebrity"}' class="btn-nav nav-celebrity js-track-link">celebrity</a></li>
          <li><a href="https://toofab.com/fashion/" data-event='{"context":"primary-nav","pos":"2","title":"collection:fashion"}' class="btn-nav nav-fashion js-track-link">fashion</a></li>
          <li><a href="https://toofab.com/tv/" data-event='{"context":"primary-nav","pos":"3","title":"collection:television"}' class="btn-nav nav-television js-track-link">television</a></li>
        </ul>
      </div>
      <div class="nav-logo">
        <a href="https://toofab.com/" title="toofab" data-event='{"context":"header:logo","title":"collection:home"}' class="navbar-logo-link logo-footer text-hide js-track-link">
          <img class="img-responsive" src="https://assets.toofab.com/toofab.com/main/default/img/toofab-logo-white.svg" />
        </a>
      </div>
      <div class="hidden-xs nav-wrapper nav-wrapper-right">
        <ul>
          <li><a href="https://toofab.com/movies/" data-event='{"context":"primary-nav","pos":"4","title":"collection:movies"}' class="btn-nav nav-movies js-track-link">movies</a></li>
          <li><a href="https://toofab.com/music/" data-event='{"context":"primary-nav","pos":"5","title":"collection:music"}' class="btn-nav nav-music js-track-link">music</a></li>
          <li><a href="https://toofab.com/photos/" data-event='{"context":"primary-nav","pos":"6","title":"collection:photos"}' class="btn-nav nav-photos js-track-link">photos</a></li>
          <li><a href="https://toofab.com/videos/" data-event='{"context":"primary-nav","pos":"7","title":"collection:videos"}' class="btn-nav nav-videos js-track-link">videos</a></li>
        </ul>
      </div>
    </div>
  </div>
  <div class="footer-copyright">
    <div class="container">
      <div class="row">
        <div class="col-xs-12 col-md-12">
          &copy; 2020 EHM Productions, Inc. All rights reserved. Reproduction in whole or in part without permission is prohibited.<br/>
          <strong>In partnership with <a href="https://www.tmz.com/" class="wb footer-tmz" target="_blank">TMZ</a></strong> |
          <a href="https://policies.warnerbros.com/privacy/" class="footer-wb" rel="nofollow" target="_blank">Privacy Policy <span style="color: white">(New)</span></a> |
          <a href="https://policies.warnerbros.com/terms/en-us/" class="footer-wb" rel="nofollow" target="_blank">Terms of Use</a> |
          <a href="https://policies.warnerbros.com/privacy/en-us/#adchoices" class="footer-wb" rel="nofollow" target="_blank">AdChoices</a> |
          
            <a class="external optanon-toggle-display" data-ignore-geolocation="true" style="cursor: pointer">Do Not Sell My Personal Information</a>
          
        </div>
      </div>
    </div>
  </div>
</div>




<script>
  var div = document.createElement("div");
  div.align = 'center';
  div.id = 'wbgpt-' + WB_PAGE.wbgpt_ad_id;

  var scriptTag = document.getElementsByTagName('script');
  scriptTag = scriptTag[scriptTag.length - 1];
  var parentTag = scriptTag.parentNode;

  parentTag.appendChild(div);

  (function(index){
    var wbq = wbq || [];
    wbq.push(function displaySlotById() {
      googletag.cmd.push(function() {
        wbgpt.displaySlotById('wbgpt-' + index);
      });
    });
  })(WB_PAGE.wbgpt_ad_id);

  WB_PAGE.wbgpt_ad_id += 1;
</script>



<script>
  var div = document.createElement("div");
  div.align = 'center';
  div.id = 'wbgpt-' + WB_PAGE.wbgpt_ad_id;

  var scriptTag = document.getElementsByTagName('script');
  scriptTag = scriptTag[scriptTag.length - 1];
  var parentTag = scriptTag.parentNode;

  parentTag.appendChild(div);

  (function(index){
    var wbq = wbq || [];
    wbq.push(function displaySlotById() {
      googletag.cmd.push(function() {
        wbgpt.displaySlotById('wbgpt-' + index);
      });
    });
  })(WB_PAGE.wbgpt_ad_id);

  WB_PAGE.wbgpt_ad_id += 1;
</script>


  


































<script language="JavaScript" type="text/javascript" src="https://assets.toofab.com/toofab.com/main/default/cache/935af7dfa3f8d92445ef7866f3f0c205.v2020_01_03_222546.js" async></script>



  <!-- start: SiteCatalyst AppMeasurement v1.5.1 -->
<script>
var OMNITURE_ACCOUNT = OMNITURE_ACCOUNT || 'wbrostoofab';
var OMNITURE_SITE_ID = OMNITURE_SITE_ID || 'Toofab.us';
var OMNITURE_TRACKING_SERVER = 'metrics.toofab.com';
var OMNITURE_STRACKING_SERVER = 'smetrics.toofab.com';

</script>



<script>
wbq.push(function loadOmnitureJs() {
  var response = 'unknown';

  function accept() {
    if (response === 'accepted') {
      return;
    }

    response = 'accepted';
    (function() {
      var scripts = document.getElementsByTagName('script')[0];
      var s = document.createElement('script');
      // s.async = true;
      s.src = 'https://assets.toofab.com/toofab.com/main/default/js/s_code_toofab.js?v=1578090346';
      scripts.parentNode.insertBefore(s, scripts);
    }());

    // ADOBE DTM (will replace s_code above, eventually)
    function enableSatellite() {
     if(!window._satellite) {
       return;
     }

      _satellite.pageBottom();
    }

    if(window._satellite) {
       enableSatellite();
       return;
     }

    setTimeout(enableSatellite, 300);
  }

  function reject() {
    if (response === 'rejected') {
      return;
    }

    response = 'rejected';
  }

  watchConsent(function (canUse) {
    canUse('omniture') ? accept() : reject();
  });
});
</script>
<!-- end: SiteCatalyst AppMeasurement v1.5.1 -->

    
        <!-- No promotions for slot [v1-main-global-pageend-slot] at this time, called from container [page-end] with AllowedWidgets [raw-contents,static-block,template-call] -->
    
    




<script>
window.bk_async = function() {
  bk_addPageCtx('WBHashtag', WB_PAGE.hashtags.join(',').toLowerCase());
  bk_addPageCtx('TFHashtag', WB_PAGE.hashtags.join(',').toLowerCase());

  // Hardcoded Keys by WB
  bk_addPageCtx('TW_OU', 'WB');
  bk_addPageCtx('Seat', 'US');
  bk_addPageCtx('TagType', 'ResponsiveWeb');
  bk_addPageCtx('TagVersion', '1');
  bk_addPageCtx('Asset', BLUEKAI_ASSET);

  BKTAG.doTag(BLUEKAI_SITEID, 10);
};
</script>

<script>
wbq.push(function loadBlueKaiJs() {
  var response = 'unknown';

  function accept() {
    if (response === 'accepted') {
      return;
    }

    response = 'accepted';
    (function() {
      var scripts = document.getElementsByTagName('script')[0];
      var s = document.createElement('script');
      s.async = true;
      s.src = 'https://tags.bkrtx.com/js/bk-coretag.js';
      scripts.parentNode.insertBefore(s, scripts);
    }());
  }

  function reject() {
    if (response === 'rejected') {
      return;
    }

    response = 'rejected';
  }

  watchConsent(function (canUse) {
    canUse('bluekai') ? accept() : reject();
  });
});
</script>

<script>
wbq.push(function loadChartbeat() {
  var response = 'unknown';

  function accept() {
    if (response === 'accepted') {
      return;
    }

    response = 'accepted';

    window._sf_async_config = window._sf_async_config || {};
    _sf_async_config.uid = 12183;
    _sf_async_config.domain = 'toofab.com';
    _sf_async_config.useCanonical = true;

    window._sf_endpt = (new Date()).getTime();

    var scripts = document.getElementsByTagName('script')[0];
    var s = document.createElement('script');
    s.async = true;
    s.setAttribute('language', 'javascript');
    s.setAttribute('type', 'text/javascript');
    s.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    scripts.parentNode.insertBefore(s, scripts);
  }

  function reject() {
    if (response === 'rejected') {
      return;
    }

    response = 'rejected';
  }

  watchConsent(function (canUse) {
    canUse('chartbeat') ? accept() : reject();
  });
});
</script>
<script>
var _comscore = _comscore || [];
wbq.push(function loadComscoreJs() {
  var response = 'unknown';
  var scriptLoaded = false;

  function loadScript() {
    if (scriptLoaded) {
      return;
    }

    scriptLoaded = true;
    var scripts = document.getElementsByTagName('script')[0];
    var s = document.createElement('script');
    s.async = true;
    s.src = 'https://sb.scorecardresearch.com/beacon.js';
    scripts.parentNode.insertBefore(s, scripts);
  }

  function accept() {
    if (response === 'accepted') {
      return;
    }

    response = 'accepted';
    _comscore.push({c1: "2", c2: "3000013", cs_ucfr: "1"});
    loadScript();
  }

  function reject() {
    if (response === 'rejected') {
      return;
    }

    response = 'rejected';
    if (window.GDPR_APPLIES) {
      return;
    }

    _comscore.push({c1: "2", c2: "3000013", cs_ucfr: "0"});
    loadScript();
  }

  watchConsent(function (canUse) {
    canUse('comscore') ? accept() : reject();
  });
});
</script>
<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2011 Nielsen Online -->
<script>
wbq.push(function loadNeilsen() {
  var response = 'unknown';

  function accept() {
    if (response === 'accepted') {
      return;
    }

    response = 'accepted';

    var d = new Image(1, 1);
    d.onerror = d.onload = function () {
      d.onerror = d.onload = null;
    };
    d.src = ["//secure-us.imrworldwide.com/cgi-bin/m?ci=us-404979h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
  }

  function reject() {
    if (response === 'rejected') {
      return;
    }

    response = 'rejected';
  }

  watchConsent(function (canUse) {
    canUse('nielsen') ? accept() : reject();
  });
});
</script>
<!-- END Nielsen Online SiteCensus V6.0 -->

</body>
</html>