<!doctype html>
<html lang="en" data-env="prod" data-device-view="desktop" data-viewer-country="US" class="device-view-desktop viewer-country-us">
<!--
app_version=2.1.1
benchmark=143ms
etag=0e36f69cfb5400585cce661ff7453397
timestamp=1630684433
timestamp_iso=2021-09-03T15:53:53.277777Z
screen=desktop-article
-->
<head>
  <meta charset="utf-8">
<meta http-equiv="content-type" content="text/html; charset=utf-8">
<meta http-equiv="content-language" content="en">
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1">
<meta name="viewport" content="width=device-width,initial-scale=1">
<meta name="referrer" content="unsafe-url">

<title>These Co-Stars Secretly Dated While Working Together</title>

<link rel="alternate" type="application/rss+xml" title="Hollywood Buzz, Entertainment News for TV, Movies, Music and Celebrity Fashion | Toofab.com" href="https://feeds.toofab.com/rss">

<meta name="google-site-verification" content="JHSxtKhEsTL_hpvIJB7Z_rx6B--w25QC-LHhSPPDFbc">
<meta name="verify-v1" content="Wtpd0N6FufoE2XqopQJoTjWV6Co/Mny9BTaswPJbPPA=">
<meta name="msvalidate.01" content="AFEB17971BCF30779AEA662782EF26F4">
<meta name="y_key" content="14cb04e4656b0c58">

  
  <link rel="canonical" href="https://toofab.com/2021/09/03/these-co-stars-secretly-dated-while-working-together/">
  <meta name="robots" content="index,follow">
  <meta name="description" content="&quot;It was such a huge part of my life and no one knew about it.&quot;">
      <link rel="amphtml" href="https://amp.toofab.com/2021/09/03/these-co-stars-secretly-dated-while-working-together/">
        <link rel="image_src" href="https://images.toofab.com/image/b7/16by9/2021/08/09/b78d9c632509491abbdc236334411970_xl.jpg">
  
  
      <script type="application/ld+json">
    {
      "@context": "https://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://toofab.com/2021/09/03/these-co-stars-secretly-dated-while-working-together/"
      },
      "headline": "These Co-Stars Secretly Dated While Working Together",
      "description": "\"It was such a huge part of my life and no one knew about it.\"",
              "image": [
          "https://images.toofab.com/image/b7/4by3/2021/08/09/b78d9c632509491abbdc236334411970_xl.jpg",
          "https://images.toofab.com/image/b7/1by1/2021/08/09/b78d9c632509491abbdc236334411970_xl.jpg",
          "https://images.toofab.com/image/b7/16by9/2021/08/09/b78d9c632509491abbdc236334411970_xl.jpg"
        ],
            "inLanguage": "en-US",
      "datePublished": "2021-09-03T15:23:13Z",
      "dateCreated": "2021-08-05T17:11:50Z",
      "dateModified": "2021-09-03T15:23:36Z",
            "author": {
        "@type": "Person",
        "name": "Toofab Staff"
      },
      "publisher": {
        "@type": "NewsMediaOrganization",
        "name": "Toofab",
        "logo": {
          "@type": "ImageObject",
          "url": "https://static.toofab.com/toofab-web/img/toofab-logo-220x60-v1.png",
          "height": 60,
          "width": 220
        }
      }
    }
    </script>
  
  <meta property="article:publisher" content="https://www.facebook.com/toofab">
<meta property="og:site_name" content="Toofab">

      <meta property="og:type" content="article">
    <meta property="og:url" content="https://toofab.com/2021/09/03/these-co-stars-secretly-dated-while-working-together/">
    <meta property="og:title" content="These Co-Stars Secretly Dated While Working Together">
    <meta property="og:description" content="&quot;It was such a huge part of my life and no one knew about it.&quot;">
          <meta property="og:image" content="https://images.toofab.com/image/b7/16by9/2021/08/09/b78d9c632509491abbdc236334411970_xl.jpg">
      
  <meta name="twitter:site" content="@Toofab">

      <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:title" content="These Co-Stars Secretly Dated While Working Together">
    <meta name="twitter:description" content="&quot;It was such a huge part of my life and no one knew about it.&quot;">
          <meta name="twitter:image" content="https://images.toofab.com/image/b7/16by9/2021/08/09/b78d9c632509491abbdc236334411970_xl.jpg">
      
<link rel="icon" type="image/png" sizes="32x32" href="https://static.toofab.com/toofab-web/icons/favicon-32x32-v1.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://static.toofab.com/toofab-web/icons/favicon-16x16-v1.png">
<link rel="mask-icon" color="#282828" href="https://static.toofab.com/toofab-web/icons/safari-pinned-tab-v1.svg">
<link rel="shortcut icon" type="image/x-icon" href="https://static.toofab.com/toofab-web/icons/favicon-48x48-v1.ico">

<meta name="application-name" content="Toofab.com">
<meta name="mobile-web-app-capable" content="yes">
<meta name="theme-color" content="#f3f3f3">
<link rel="icon" sizes="192x192" href="https://static.toofab.com/toofab-web/icons/android-chrome-192x192-v1.png">
<link rel="icon" sizes="512x512" href="https://static.toofab.com/toofab-web/icons/android-chrome-512x512-v1.png">

<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="#f3f3f3">
<meta name="apple-mobile-web-app-title" content="Toofab.com">
<link rel="apple-touch-icon" href="https://static.toofab.com/toofab-web/icons/apple-touch-icon-180x180-precomposed-v1.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://static.toofab.com/toofab-web/icons/apple-touch-icon-180x180-v1.png">

<meta name="msapplication-TileImage" content="https://static.toofab.com/toofab-web/icons/msapplication-tile-image-270x270-v1.png">
<meta name="msapplication-TileColor" content="#282828">
<meta name="msapplication-starturl" content="https://toofab.com/?adid=IE9pin">
<meta name="msapplication-navbutton-color" content="#282828">
<meta name="msapplication-window" content="width=1024;height=768">
<meta name="msapplication-tooltip" content="Toofab.com">
<meta name="msapplication-task" content="name=Home;action-uri=https://toofab.com/;icon-uri=https://static.toofab.com/toofab-web/icons/favicon-32x32-v1.png">
<meta name="msapplication-task" content="name=Videos;action-uri=https://toofab.com/videos/;icon-uri=https://static.toofab.com/toofab-web/icons/favicon-32x32-v1.png">
<meta name="msapplication-task" content="name=Photos;action-uri=https://toofab.com/photos/;icon-uri=https://static.toofab.com/toofab-web/icons/favicon-32x32-v1.png">

<link rel="preconnect" href="https://images.toofab.com" crossorigin>
<link rel="preconnect" href="https://static.toofab.com" crossorigin>
<link rel="preconnect" href="https://c.amazon-adsystem.com">
<link rel="preconnect" href="https://googleads.g.doubleclick.net">
<link rel="preconnect" href="https://securepubads.g.doubleclick.net">
<link rel="preconnect" href="https://smetrics.toofab.com">
<link rel="preconnect" href="https://static.doubleclick.net">
<link rel="preconnect" href="https://stats.g.doubleclick.net">
<link rel="preconnect" href="https://www.google.com">
<link rel="preconnect" href="https://www.google-analytics.com">
<link rel="preconnect" href="https://www.googletagservices.com">

<link href="https://fonts.googleapis.com/css?family=Lato:400,700,900|Oswald:300,400,700&display=swap" rel="stylesheet" type="text/css">
<link rel="stylesheet" type="text/css" href="https://static.toofab.com/toofab-web/client/v2.1/main.desktop.39133e54df0dfccf1100.css">

<script id="app-globals">
var SITE_BASE_URL = 'https://toofab.com/';
var STATIC_BASE_URL = 'https://static.toofab.com/toofab-web/';
var CLIENT_PUBLIC_PATH = 'https://static.toofab.com/toofab-web/client/v2.1/main.desktop.ea57fb83.js'.split('main.desktop')[0];
var AMP_BASE_URL = 'https://amp.toofab.com/';
var DAM_DEFAULT_BASE_URL = 'https://dam.toofab.com/';
var DAM_IMAGE_BASE_URL = 'https://images.toofab.com/';
var SHARE_BASE_URL = 'https://share.toofab.com/';
var WEB_BASE_URL = 'https://toofab.com/';
var TMZ_SHARE_BASE_URL = 'https://share.tmz.com/';
var DEVICE_VIEW = 'desktop';
var VIEWER_COUNTRY = 'US';
var GDPR_APPLIES = false;
var APP_ENV = 'prod';
var APP_VENDOR = 'toofab';
var APP_NAME = 'web';
var APP_VERSION = '2.1.1';
var APP_BUILD = '312d9b5';
var APP_DEPLOYMENT_ID = '81fcc1be01e04fee84ef6f441d4dbbe8';
var CLOUD_PROVIDER = 'aws';
var CLOUD_REGION = 'us-east-1';
var CLOUD_ZONE = 'us-east-1c';
var IS_STAFF = false;
var CLIENT_PRELOADED_STATE = {flags: {"_schema":"pbj:toofab:sys:node:flagset:1-0-0","_id":"prod-web","status":"published","etag":"57a6933dfe49c5995fd2b26860ad89b3","created_at":"1578094350782972","updated_at":"1602176594026772","title":"prod-web","booleans":{"fcm_browser_notifier_disabled":false,"turbolinks_enabled":false},"strings":{"fcm_project_id":"toofab-prod","fcm_web_api_key":"AIzaSyC6Q552R0Oler5Cu6yca_GzgByGJ9YXgy0","fcm_sender_id":"920397229713","fcm_app_id":"1:920397229713:web:552863507895f8e845d930","kaltura_uiconf_id":"45420402","google_maps_api_key":"AIzaSyAoCvURBCBCgkQ-WJLEn3I1rstAbLcDM58","gtm_container_id":"GTM-PZZKGFJ","kaltura_partner_id":"682882"}}};
var dataLayer = dataLayer || [];
var wbq = wbq || [];
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];
var _sf_startpt = (new Date()).getTime();
</script>

<script id="main-desktop-js" src="https://static.toofab.com/toofab-web/client/v2.1/main.desktop.ea57fb83.js" defer></script>
<script id="gpt-js" src="https://www.googletagservices.com/tag/js/gpt.js" defer></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q('i',arguments)},fetchBids:function(){q('f',arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}('apstag',window,document,'script','https://c.amazon-adsystem.com/aax2/apstag.js');
</script>

<!-- start: promotion-slot desktop-global-html-head -->
<style>
#ad-skin, #ad-interstitial {
  position: absolute;
  bottom: 0;
}
.ad-skin #ad-footer {
  padding-bottom: 24px;
  width: 100%;
  background: white;
}
@media (min-width: 1200px) {
.ad-skin #ad-footer {
  margin: 0 auto;
  max-width: 1170px;
}
}
</style>

<!-- end: promotion-slot desktop-global-html-head -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl+'&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PZZKGFJ');</script>
<!-- End Google Tag Manager -->

  

  <script id="onetrust-js" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="e9e58723-314e-41e9-8145-4659a273b608" defer></script>
</head>

<body class="body--section-news  body-a2a7e5a3-5b95-42a6-9198-eaa6534c2c4d">
<div id="fb-root" data-turbolinks-permanent></div>
<div id="react-root"></div>
<div id="lightbox-root"></div>
<script>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</script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PZZKGFJ&gtm_cookies_win=x"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

  
    <style type="text/css">
    .body-a2a7e5a3-5b95-42a6-9198-eaa6534c2c4d #tetris-a2a7e5a3-5b95-42a6-9198-eaa6534c2c4d {
      display: none;
    }
  </style>
      
<div id="header-wrapper" class="header-wrapper header-wrapper--news">
  <header id="header" class="navbar">
    <div id="header-ad">
      <!-- start: promotion-slot desktop-article-header -->

<!-- start: toofab:ad-widget:a6b90648-290d-43b3-a1a0-59b059e76963 -->
  
    

<div id="bt-ad-header"><div id="ad-header" class="ad-container ad-size-billboard"></div></div>
<script>
wbq.push(function renderAdWidget() {
  var config = {"beachfront_appId":"2d067f07-38cb-4fa9-fc5e-c32e69692b87","appnexus_placementId":"19138526","criteo_networkId":"1870","onemobile_enabled":"true","appnexus_enabled":"true","triplelift_enabled":"true","rubicon_position":"atf","rubicon_accountID":"10794","33across_productID":"siab","rubicon_siteId":"314018","ix_siteId":"496912","rubicon_enabled":"true","beachfront_bidfloor":"0.4","33across_siteId":"dwcKReG-yr6OrxaKlId8sQ","onemobile_dcn":"8a9694c0017474985ad898fc33b70012","ix_enabled":"true","refresh_interval":"60000","onemobile_pos":"8a9694c0017474985ad89e00ec600420","criteo_enabled":"true","beachfront_enabled":"true","openx_enabled":"true","openx_unit":"541049301","rubicon_zoneId":"1669938","triplelift_inventoryCode":"toofab_general_hdx_header","33across_enabled":"true"};
  config.widgetId = 'a6b90648-290d-43b3-a1a0-59b059e76963';
  window.TOOFAB.defineAdSlot(
    'ad-header',
    '',
    'billboard',
    {"tile":"header"},
    config
  );
});
</script>

  
<script>
// app_version=2.1.1, device_view=desktop, viewer_country=US, ajax=false
// benchmark=143ms, etag=0e36f69cfb5400585cce661ff7453397, timestamp=1630684433, timestamp_iso=2021-09-03T15:53:53.277777Z
wbq.push(function loadWidget() {
  window.TOOFAB.dispatch(window.TOOFAB.actions.loadWidget(
    {"_schema":"pbj:toofab:curator:node:ad-widget:1-0-0","_id":"a6b90648-290d-43b3-a1a0-59b059e76963","status":"published","etag":"9f4e43112b49fa6ad24bffa7a58218fc","created_at":"1587413861508030","updated_at":"1625607014198066","title":"ad :: desktop :: article :: header","show_border":false,"show_header":true,"ad_size":"billboard","dfp_cust_params":{"tile":"header"},"tags":{"beachfront_appId":"2d067f07-38cb-4fa9-fc5e-c32e69692b87","appnexus_placementId":"19138526","criteo_networkId":"1870","onemobile_enabled":"true","appnexus_enabled":"true","triplelift_enabled":"true","rubicon_position":"atf","rubicon_accountID":"10794","33across_productID":"siab","rubicon_siteId":"314018","ix_siteId":"496912","rubicon_enabled":"true","beachfront_bidfloor":"0.4","33across_siteId":"dwcKReG-yr6OrxaKlId8sQ","onemobile_dcn":"8a9694c0017474985ad898fc33b70012","ix_enabled":"true","refresh_interval":"60000","onemobile_pos":"8a9694c0017474985ad89e00ec600420","criteo_enabled":"true","beachfront_enabled":"true","openx_enabled":"true","openx_unit":"541049301","rubicon_zoneId":"1669938","triplelift_inventoryCode":"toofab_general_hdx_header","33across_enabled":"true"}},
    {"_schema":"pbj:triniti:common::render-context:1-0-1","cache_enabled":true,"cache_expiry":320,"platform":"web","device_view":"desktop","viewer_country":"US","promotion_slot":"desktop-article-header","section":"header","booleans":{"is_staff":false}},
    null,
    []
  ));
});
</script>

    
  <!-- end: toofab:ad-widget:a6b90648-290d-43b3-a1a0-59b059e76963 -->
<!-- start: toofab:ad-widget:131616b6-96bc-4891-a5ec-e10e273ec915 -->
  
    

<script>
wbq.push(function renderAdWidget() {
  var config = {"do_not_write_div":"true"};
  config.widgetId = '131616b6-96bc-4891-a5ec-e10e273ec915';
  window.TOOFAB.defineAdSlot(
    'ad-interstitial',
    '',
    'leaderboard',
    {"tile":"interstitial"},
    config
  );
});
</script>

  
<script>
// app_version=2.1.1, device_view=desktop, viewer_country=US, ajax=false
// benchmark=143ms, etag=0e36f69cfb5400585cce661ff7453397, timestamp=1630684433, timestamp_iso=2021-09-03T15:53:53.277777Z
wbq.push(function loadWidget() {
  window.TOOFAB.dispatch(window.TOOFAB.actions.loadWidget(
    {"_schema":"pbj:toofab:curator:node:ad-widget:1-0-0","_id":"131616b6-96bc-4891-a5ec-e10e273ec915","status":"published","etag":"2968d83bd3efab40174d34c796bbe60c","created_at":"1587510489931709","updated_at":"1587510515853455","title":"ad :: interstitial","show_border":false,"show_header":true,"ad_size":"leaderboard","dfp_cust_params":{"tile":"interstitial"},"tags":{"do_not_write_div":"true"}},
    {"_schema":"pbj:triniti:common::render-context:1-0-1","cache_enabled":true,"cache_expiry":320,"platform":"web","device_view":"desktop","viewer_country":"US","promotion_slot":"desktop-article-header","section":"header","booleans":{"is_staff":false}},
    null,
    []
  ));
});
</script>

    
  <!-- end: toofab:ad-widget:131616b6-96bc-4891-a5ec-e10e273ec915 -->
<!-- start: toofab:ad-widget:65aff74d-41b5-490e-ac05-e5a9ec6a0461 -->
  
    

<script>
wbq.push(function renderAdWidget() {
  var config = {"do_not_write_div":"true"};
  config.widgetId = '65aff74d-41b5-490e-ac05-e5a9ec6a0461';
  window.TOOFAB.defineAdSlot(
    'ad-skin',
    '',
    'skin',
    {"tile":"skin"},
    config
  );
});
</script>

  
<script>
// app_version=2.1.1, device_view=desktop, viewer_country=US, ajax=false
// benchmark=143ms, etag=0e36f69cfb5400585cce661ff7453397, timestamp=1630684433, timestamp_iso=2021-09-03T15:53:53.277777Z
wbq.push(function loadWidget() {
  window.TOOFAB.dispatch(window.TOOFAB.actions.loadWidget(
    {"_schema":"pbj:toofab:curator:node:ad-widget:1-0-0","_id":"65aff74d-41b5-490e-ac05-e5a9ec6a0461","status":"published","etag":"7f88c8985d0ba68bb4649675ba204899","created_at":"1587510419656420","updated_at":"1587510450772625","title":"ad :: skin","show_border":false,"show_header":true,"ad_size":"skin","dfp_cust_params":{"tile":"skin"},"tags":{"do_not_write_div":"true"}},
    {"_schema":"pbj:triniti:common::render-context:1-0-1","cache_enabled":true,"cache_expiry":320,"platform":"web","device_view":"desktop","viewer_country":"US","promotion_slot":"desktop-article-header","section":"header","booleans":{"is_staff":false}},
    null,
    []
  ));
});
</script>

    
  <!-- end: toofab:ad-widget:65aff74d-41b5-490e-ac05-e5a9ec6a0461 -->
<!-- start: toofab:ad-widget:94dd6fab-5117-4572-b9ed-3f0a27c19421 -->
  
    

<script>
wbq.push(function renderAdWidget() {
  var config = {"do_not_write_div":"true"};
  config.widgetId = '94dd6fab-5117-4572-b9ed-3f0a27c19421';
  window.TOOFAB.defineAdSlot(
    'ad-gallery-corner',
    '',
    'medium_rectangle',
    {"tile":"gallery-corner"},
    config
  );
});
</script>

  
<script>
// app_version=2.1.1, device_view=desktop, viewer_country=US, ajax=false
// benchmark=143ms, etag=0e36f69cfb5400585cce661ff7453397, timestamp=1630684433, timestamp_iso=2021-09-03T15:53:53.277777Z
wbq.push(function loadWidget() {
  window.TOOFAB.dispatch(window.TOOFAB.actions.loadWidget(
    {"_schema":"pbj:toofab:curator:node:ad-widget:1-0-0","_id":"94dd6fab-5117-4572-b9ed-3f0a27c19421","status":"published","etag":"728860237d4028df7544759eb4d3688b","created_at":"1587510600373762","updated_at":"1587753595121873","title":"ad :: gallery-corner","show_border":false,"show_header":true,"ad_size":"medium_rectangle","dfp_cust_params":{"tile":"gallery-corner"},"tags":{"do_not_write_div":"true"}},
    {"_schema":"pbj:triniti:common::render-context:1-0-1","cache_enabled":true,"cache_expiry":320,"platform":"web","device_view":"desktop","viewer_country":"US","promotion_slot":"desktop-article-header","section":"header","booleans":{"is_staff":false}},
    null,
    []
  ));
});
</script>

    
  <!-- end: toofab:ad-widget:94dd6fab-5117-4572-b9ed-3f0a27c19421 -->
<!-- start: toofab:ad-widget:b4c0355c-3851-4675-a026-38dbfc787320 -->
  
    

<script>
wbq.push(function renderAdWidget() {
  var config = {"beachfront_appId":"2d067f07-38cb-4fa9-fc5e-c32e69692b87","appnexus_placementId":"19138560","do_not_write_div":"true","ix_enabled":"true","refresh_interval":"30000","criteo_enabled":"true","criteo_networkId":"1870","beachfront_enabled":"true","appnexus_enabled":"true","triplelift_enabled":"true","rubicon_position":"btf","openx_enabled":"true","openx_unit":"541056392","rubicon_zoneId":"1669946","triplelift_inventoryCode":"toofab_general_hdx_header","rubicon_siteId":"314018","ix_siteId":"496916","33across_enabled":"true","rubicon_enabled":"true","beachfront_bidfloor":"0.4","33across_siteId":"d7WQM2xJir6PmnaKlId8sQ"};
  config.widgetId = 'b4c0355c-3851-4675-a026-38dbfc787320';
  window.TOOFAB.defineAdSlot(
    'ad-content1',
    '',
    'leaderboard',
    {"tile":"content1"},
    config
  );
});
</script>

  
<script>
// app_version=2.1.1, device_view=desktop, viewer_country=US, ajax=false
// benchmark=143ms, etag=0e36f69cfb5400585cce661ff7453397, timestamp=1630684433, timestamp_iso=2021-09-03T15:53:53.277777Z
wbq.push(function loadWidget() {
  window.TOOFAB.dispatch(window.TOOFAB.actions.loadWidget(
    {"_schema":"pbj:toofab:curator:node:ad-widget:1-0-0","_id":"b4c0355c-3851-4675-a026-38dbfc787320","status":"published","etag":"2f0cb9cfd0175057fece2d4f4a51fd41","created_at":"1587605983034039","updated_at":"1588623946593151","title":"ad :: desktop :: article :: content1","show_border":false,"show_header":true,"ad_size":"leaderboard","dfp_cust_params":{"tile":"content1"},"tags":{"beachfront_appId":"2d067f07-38cb-4fa9-fc5e-c32e69692b87","appnexus_placementId":"19138560","do_not_write_div":"true","ix_enabled":"true","refresh_interval":"30000","criteo_enabled":"true","criteo_networkId":"1870","beachfront_enabled":"true","appnexus_enabled":"true","triplelift_enabled":"true","rubicon_position":"btf","openx_enabled":"true","openx_unit":"541056392","rubicon_zoneId":"1669946","triplelift_inventoryCode":"toofab_general_hdx_header","rubicon_siteId":"314018","ix_siteId":"496916","33across_enabled":"true","rubicon_enabled":"true","beachfront_bidfloor":"0.4","33across_siteId":"d7WQM2xJir6PmnaKlId8sQ"}},
    {"_schema":"pbj:triniti:common::render-context:1-0-1","cache_enabled":true,"cache_expiry":320,"platform":"web","device_view":"desktop","viewer_country":"US","promotion_slot":"desktop-article-header","section":"header","booleans":{"is_staff":false}},
    null,
    []
  ));
});
</script>

    
  <!-- end: toofab:ad-widget:b4c0355c-3851-4675-a026-38dbfc787320 -->
<!-- start: toofab:ad-widget:c8636ac8-729b-4386-8551-ddcd1c5d14fb -->
  
    

<script>
wbq.push(function renderAdWidget() {
  var config = {"beachfront_appId":"2d067f07-38cb-4fa9-fc5e-c32e69692b87","appnexus_placementId":"19138533","do_not_write_div":"true","criteo_networkId":"1870","onemobile_enabled":"true","appnexus_enabled":"true","triplelift_enabled":"true","rubicon_position":"atf","rubicon_accountID":"10794","33across_productID":"siab","rubicon_siteId":"314018","ix_siteId":"496920","rubicon_enabled":"true","beachfront_bidfloor":"0.4","33across_siteId":"dRfTQUG-yr6OrxaKlId8sQ","onemobile_dcn":"8a9694c0017474985ad898fc33b70012","ix_enabled":"true","refresh_interval":"30000","onemobile_pos":"8a9694c0017474985ad89e00fbab0427","criteo_enabled":"true","beachfront_enabled":"true","openx_enabled":"true","openx_unit":"541049326","rubicon_zoneId":"1669958","triplelift_inventoryCode":"toofab_d_infeed_rec_header","33across_enabled":"true"};
  config.widgetId = 'c8636ac8-729b-4386-8551-ddcd1c5d14fb';
  window.TOOFAB.defineAdSlot(
    'ad-tetris4',
    '',
    'leaderboard_flex',
    {"tile":"tetris4"},
    config
  );
});
</script>

  
<script>
// app_version=2.1.1, device_view=desktop, viewer_country=US, ajax=false
// benchmark=143ms, etag=0e36f69cfb5400585cce661ff7453397, timestamp=1630684433, timestamp_iso=2021-09-03T15:53:53.277777Z
wbq.push(function loadWidget() {
  window.TOOFAB.dispatch(window.TOOFAB.actions.loadWidget(
    {"_schema":"pbj:toofab:curator:node:ad-widget:1-0-0","_id":"c8636ac8-729b-4386-8551-ddcd1c5d14fb","status":"published","etag":"255f5e2c1892f0f46f2bb7f1b67ea2eb","created_at":"1587414183372731","updated_at":"1612824334470711","title":"ad :: desktop :: article :: tetris4","show_border":false,"show_header":true,"ad_size":"leaderboard_flex","dfp_cust_params":{"tile":"tetris4"},"tags":{"beachfront_appId":"2d067f07-38cb-4fa9-fc5e-c32e69692b87","appnexus_placementId":"19138533","do_not_write_div":"true","criteo_networkId":"1870","onemobile_enabled":"true","appnexus_enabled":"true","triplelift_enabled":"true","rubicon_position":"atf","rubicon_accountID":"10794","33across_productID":"siab","rubicon_siteId":"314018","ix_siteId":"496920","rubicon_enabled":"true","beachfront_bidfloor":"0.4","33across_siteId":"dRfTQUG-yr6OrxaKlId8sQ","onemobile_dcn":"8a9694c0017474985ad898fc33b70012","ix_enabled":"true","refresh_interval":"30000","onemobile_pos":"8a9694c0017474985ad89e00fbab0427","criteo_enabled":"true","beachfront_enabled":"true","openx_enabled":"true","openx_unit":"541049326","rubicon_zoneId":"1669958","triplelift_inventoryCode":"toofab_d_infeed_rec_header","33across_enabled":"true"}},
    {"_schema":"pbj:triniti:common::render-context:1-0-1","cache_enabled":true,"cache_expiry":320,"platform":"web","device_view":"desktop","viewer_country":"US","promotion_slot":"desktop-article-header","section":"header","booleans":{"is_staff":false}},
    null,
    []
  ));
});
</script>

    
  <!-- end: toofab:ad-widget:c8636ac8-729b-4386-8551-ddcd1c5d14fb -->
<!-- start: toofab:ad-widget:036d6ed7-8247-4b74-b4e0-b71ef4660b81 -->
  
    

<script>
wbq.push(function renderAdWidget() {
  var config = {"beachfront_appId":"2d067f07-38cb-4fa9-fc5e-c32e69692b87","appnexus_placementId":"19138534","do_not_write_div":"true","criteo_networkId":"1870","onemobile_enabled":"true","appnexus_enabled":"true","triplelift_enabled":"true","rubicon_position":"btf","rubicon_accountID":"10794","33across_productID":"siab","rubicon_siteId":"314018","ix_siteId":"496921","rubicon_enabled":"true","beachfront_bidfloor":"0.4","33across_siteId":"dXd4xiG-yr6OrxaKlId8sQ","onemobile_dcn":"8a9694c0017474985ad898fc33b70012","ix_enabled":"true","refresh_interval":"30000","onemobile_pos":"8a9694c0017474985ad89e00fddb0428","criteo_enabled":"true","beachfront_enabled":"true","openx_enabled":"true","openx_unit":"541049300","rubicon_zoneId":"1669960","triplelift_inventoryCode":"toofab_general_hdx_header","33across_enabled":"true"};
  config.widgetId = '036d6ed7-8247-4b74-b4e0-b71ef4660b81';
  window.TOOFAB.defineAdSlot(
    'ad-footer',
    '',
    'billboard',
    {"tile":"footer"},
    config
  );
});
</script>

  
<script>
// app_version=2.1.1, device_view=desktop, viewer_country=US, ajax=false
// benchmark=143ms, etag=0e36f69cfb5400585cce661ff7453397, timestamp=1630684433, timestamp_iso=2021-09-03T15:53:53.277777Z
wbq.push(function loadWidget() {
  window.TOOFAB.dispatch(window.TOOFAB.actions.loadWidget(
    {"_schema":"pbj:toofab:curator:node:ad-widget:1-0-0","_id":"036d6ed7-8247-4b74-b4e0-b71ef4660b81","status":"published","etag":"2bc27a6d8c05fa6f071a232b1dac04d5","created_at":"1587414222564669","updated_at":"1612824366683451","title":"ad :: desktop :: article :: footer","show_border":false,"show_header":true,"ad_size":"billboard","dfp_cust_params":{"tile":"footer"},"tags":{"beachfront_appId":"2d067f07-38cb-4fa9-fc5e-c32e69692b87","appnexus_placementId":"19138534","do_not_write_div":"true","criteo_networkId":"1870","onemobile_enabled":"true","appnexus_enabled":"true","triplelift_enabled":"true","rubicon_position":"btf","rubicon_accountID":"10794","33across_productID":"siab","rubicon_siteId":"314018","ix_siteId":"496921","rubicon_enabled":"true","beachfront_bidfloor":"0.4","33across_siteId":"dXd4xiG-yr6OrxaKlId8sQ","onemobile_dcn":"8a9694c0017474985ad898fc33b70012","ix_enabled":"true","refresh_interval":"30000","onemobile_pos":"8a9694c0017474985ad89e00fddb0428","criteo_enabled":"true","beachfront_enabled":"true","openx_enabled":"true","openx_unit":"541049300","rubicon_zoneId":"1669960","triplelift_inventoryCode":"toofab_general_hdx_header","33across_enabled":"true"}},
    {"_schema":"pbj:triniti:common::render-context:1-0-1","cache_enabled":true,"cache_expiry":320,"platform":"web","device_view":"desktop","viewer_country":"US","promotion_slot":"desktop-article-header","section":"header","booleans":{"is_staff":false}},
    null,
    []
  ));
});
</script>

    
  <!-- end: toofab:ad-widget:036d6ed7-8247-4b74-b4e0-b71ef4660b81 -->

<!-- end: promotion-slot desktop-article-header -->
    </div>
    <div class="header-site-wrapper">
      <div class="header-site-navbar affix-top" data-spy="affix" data-offset-top="360">
        <div class="container navbar__container">
          <!-- browser notifications -->
          <div class="header-notifications-container header-notifications-container--nav">
            <div class="masthead__browser-notifications js-masthead-browser-notifications" role="button">
              <div
                class="masthead__browser-notifications-tooltip js-browser-notifications-tooltip"
                data-context="{&quot;section&quot;:&quot;header&quot;,&quot;name&quot;:&quot;tooltip-link&quot;}"
                aria-hidden="true"
              >
                Turn on browser notifications
              </div>
              <div
                class="masthead__bell-icon js-track-link"
                data-context="{&quot;section&quot;:&quot;header&quot;,&quot;name&quot;:&quot;bell-icon&quot;}"
              >
                <svg role="img" width="20px" height="24px" viewBox="0 0 48 57" xmlns="http://www.w3.org/2000/svg">
                  <title>Turn on browser notifications</title>
                  <path d="M24.3 56.7a9.3 9.3 0 009-8.2h-3.8a5.5 5.5 0 01-5.1 4.4 5.6 5.6 0 01-5.4-4.4h-3.8c.6 4.6 4.4 8 9 8.2z"/>
                  <path d="M24 1c4 0 7.3 3 7.7 6.8 6.9 3 11.4 9.8 11.5 17.3v10.3a3 3 0 002.9 3H48v10.1H0v-10h1.9a3 3 0 003-2.8V25.4c0-7.6 4.5-14.5 11.5-17.6A7.7 7.7 0 0124.1 1zm0 3.8a4 4 0 00-3.2 1.8 19 19 0 016.6 0c-.8-1.1-2-1.8-3.3-1.8z"/>
                </svg>
              </div>
            </div>

            <div class="masthead__browser-notifications js-masthead-browser-notifications-blocked" role="link">
              <div
                class="masthead__browser-notifications-tooltip js-browser-notifications-tooltip-blocked js-track-link"
                data-context="{&quot;section&quot;:&quot;header&quot;,&quot;name&quot;:&quot;tooltip-link&quot;}"
                aria-hidden="true"
              >
                You have notifications blocked. <span class="masthead__unblock-text">Unblock.</span>
              </div>
              <div
                class="masthead__bell-icon masthead__bell-icon--broken js-track-link"
                data-context="{&quot;section&quot;:&quot;header&quot;,&quot;name&quot;:&quot;broken-bell-icon&quot;}"
              >
                <svg role="img" width="20px" height="24px" viewBox="0 0 49 57" xmlns="http://www.w3.org/2000/svg">
                  <title>You have notifications blocked</title>
                  <path d="M2.8 11.4L6 8.3l42.9 42.9-3.1 3zM24.3 56.6a9.3 9.3 0 009-8.2h-3.8a5.5 5.5 0 01-5.1 4.4 5.6 5.6 0 01-5.4-4.4h-3.8c.6 4.6 4.4 8 9 8.2z"/>
                  <path d="M6 18.9c-.8 2.1-1.2 4.3-1.2 6.6v10a3 3 0 01-3 3H0v10h35.5L6 18.9zM24 1c4 0 7.3 3 7.7 6.8 6.9 3 11.4 9.8 11.5 17.3v10.3a3 3 0 002.9 3H48v10h-6.3L8.1 14.8c2-3 5-5.5 8.3-7A7.7 7.7 0 0124.1 1zm0 3.8a4 4 0 00-3.2 1.8 19 19 0 016.6 0c-.8-1.1-2-1.8-3.3-1.8z"/>
                </svg>
              </div>
            </div>
          </div>
          <!-- / browser notifications -->

          <button class="js__mobile-nav__btn--toggle mobile-nav__btn--toggle" type="button">
            <div class="mobile-nav__hamburger">
              <span class="mobile-nav__hamburger-bar"></span>
              <span class="mobile-nav__hamburger-bar"></span>
              <span class="mobile-nav__hamburger-bar"></span>
              <span class="mobile-nav__hamburger-bar"></span>
              <span class="sr-only">Toggle Navigation</span>
            </div>
          </button>

          <ul class="navbar__buttons navbar__buttons--left d-none d-xl-inline-block">
            <li><a href="https://toofab.com/celebrity/" data-context="{&quot;section&quot;:&quot;header-nav&quot;,&quot;name&quot;:&quot;celebrity&quot;,&quot;pos&quot;:1}" class="navbar__btn navbar__btn--celebrity js-track-link">celebrity</a></li>
            <li><a href="https://toofab.com/tv/" data-context="{&quot;section&quot;:&quot;header-nav&quot;,&quot;name&quot;:&quot;tv&quot;,&quot;pos&quot;:2}" class="navbar__btn navbar__btn--television js-track-link">television</a></li>
            <li><a href="https://toofab.com/movies/" data-context="{&quot;section&quot;:&quot;header-nav&quot;,&quot;name&quot;:&quot;movies&quot;,&quot;pos&quot;:3}" class="navbar__btn navbar__btn--movies js-track-link">movies</a></li>
            <li><a href="https://toofab.com/music/" data-context="{&quot;section&quot;:&quot;header-nav&quot;,&quot;name&quot;:&quot;music&quot;,&quot;pos&quot;:4}" class="navbar__btn navbar__btn--music js-track-link">music</a></li>
          </ul>

          <a href="https://toofab.com/" title="toofab" data-context="{&quot;section&quot;:&quot;header-nav&quot;,&quot;name&quot;:&quot;toofab-logo&quot;,&quot;pos&quot;:5}" class="navbar__logo-link js-track-link">
            <img class="img-responsive" src="https://static.toofab.com/toofab-web/img/toofab-logo-white.svg" />
          </a>

          <ul class="navbar__buttons navbar__buttons--right d-none d-xl-inline-block">
            <li><a href="https://toofab.com/fashion/" data-context="{&quot;section&quot;:&quot;header-nav&quot;,&quot;name&quot;:&quot;fashion&quot;,&quot;pos&quot;:6}" class="navbar__btn navbar__btn--fashion js-track-link">fashion</a></li>
            <li><a href="https://toofab.com/photos/" data-context="{&quot;section&quot;:&quot;header-nav&quot;,&quot;name&quot;:&quot;photos&quot;,&quot;pos&quot;:7}" class="navbar__btn navbar__btn--photos js-track-link">photos</a></li>
            <li><a href="https://toofab.com/videos/" data-context="{&quot;section&quot;:&quot;header-nav&quot;,&quot;name&quot;:&quot;videos&quot;,&quot;pos&quot;:8}" class="navbar__btn navbar__btn--videos js-track-link">videos</a></li>
          </ul>

          <div class="navbar__search-wrapper">
            <a href="mailto:tips@toofab.com?subject=TooFab%20Tipline%20%2D%20" data-context="{&quot;section&quot;:&quot;header-nav&quot;,&quot;name&quot;:&quot;got-a-tip&quot;,&quot;pos&quot;:9}" class="btn btn-tip js-track-link">Got a <span class="d-block">Tip?</span></a>
            <div class="navbar__search js__btn--search-toggle">
              <svg width="1.5em" height="1.5em" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M17.9 15.4l6.1 6-2.5 2.6-6.1-6.1a9.7 9.7 0 01-5.6 1.7c-2.7 0-5-1-7-2.8-1.8-2-2.8-4.3-2.8-7s1-5 2.9-7C4.8 1 7 0 9.9 0c2.6 0 5 1 6.9 2.9 1.9 1.9 2.8 4.2 2.8 7 0 2-.5 3.8-1.7 5.5zm-1.6-5.6c0-1.8-.6-3.3-1.9-4.6a6.3 6.3 0 00-4.6-2c-1.8 0-3.4.7-4.6 2a6.4 6.4 0 00-2 4.6c0 1.8.7 3.4 2 4.6a6.5 6.5 0 004.6 2c1.8 0 3.4-.7 4.6-2 1.3-1.3 2-2.8 2-4.6z"/></svg>
            </div>
          </div>

          <ul class="social-nav social-nav--nav">
            <li class="social-nav__item">
              <a href="https://www.facebook.com/TooFab/" target="_blank" data-context="{&quot;section&quot;:&quot;header-social&quot;,&quot;name&quot;:&quot;facebook&quot;,&quot;pos&quot;:1}" class="social-nav__link social-nav__link--facebook js-track-link">
                <svg xmlns="http://www.w3.org/2000/svg" width=".9em" height=".9em" viewBox="0 0 24 24"><path d="M9.009 7.652H6.4v4.174h2.609V24h5.043V11.826h3.478l.348-4h-3.826v-2.26c0-1.044.174-1.392 1.218-1.392h2.608V0H14.4c-3.652 0-5.391 1.565-5.391 4.696v2.956z"/></svg>
              </a>
            </li>
            <li class="social-nav__item">
              <a href="https://twitter.com/TooFab" target="_blank" data-context="{&quot;section&quot;:&quot;header-social&quot;,&quot;name&quot;:&quot;twitter&quot;,&quot;pos&quot;:2}" class="social-nav__link social-nav__link--twitter js-track-link">
                <svg xmlns="http://www.w3.org/2000/svg" width=".92em" height=".92em" viewBox="0 0 24 24"><path d="M24 5.195c-.878.44-1.756.585-2.78.732 1.024-.586 1.756-1.61 2.195-2.634a7.883 7.883 0 0 1-3.074 1.17C19.463 3.585 18.146 3 16.683 3c-3.22 0-5.561 2.927-4.83 5.854-4.097-.147-7.755-2.05-10.097-4.976-1.317 2.195-.732 4.976 1.464 6.44-.879 0-1.61-.294-2.196-.586 0 2.195 1.61 4.39 3.952 4.829-.732.146-1.464.293-2.196.146.586 1.903 2.488 3.366 4.537 3.366-2.049 1.61-4.683 2.342-7.317 2.049 2.195 1.317 4.83 2.195 7.463 2.195 9.074 0 14.342-7.61 13.903-14.341 1.17-1.025 2.049-1.903 2.634-2.78z"/></svg>
              </a>
            </li>
            <li class="social-nav__item">
              <a href="https://www.instagram.com/toofabnews/" target="_blank" data-context="{&quot;section&quot;:&quot;header-social&quot;,&quot;name&quot;:&quot;instagram&quot;,&quot;pos&quot;:3}" class="social-nav__link social-nav__link--instagram js-track-link">
                <svg xmlns="http://www.w3.org/2000/svg" width=".875em" height=".875em" viewBox="0 0 24 24"><path d="M12 0c3.26 0 3.667.012 4.947.072 1.277.059 2.148.261 2.913.558a5.847 5.847 0 0 1 2.126 1.384A5.89 5.89 0 0 1 23.37 4.14c.296.764.498 1.636.558 2.913C23.985 8.333 24 8.74 24 12s-.012 3.667-.072 4.947c-.059 1.277-.262 2.148-.558 2.913a5.86 5.86 0 0 1-1.384 2.126 5.898 5.898 0 0 1-2.126 1.384c-.765.296-1.636.498-2.913.558-1.28.057-1.687.072-4.947.072s-3.667-.012-4.947-.072c-1.277-.059-2.147-.262-2.913-.558a5.868 5.868 0 0 1-2.126-1.384A5.885 5.885 0 0 1 .63 19.86c-.297-.765-.498-1.636-.558-2.913C.015 15.667 0 15.26 0 12s.012-3.667.072-4.947C.131 5.775.333 4.905.63 4.14a5.855 5.855 0 0 1 1.384-2.126A5.876 5.876 0 0 1 4.14.63C4.905.333 5.775.132 7.053.072 8.333.015 8.74 0 12 0zm4.85 2.231c-1.265-.055-1.647-.071-4.895-.101-3.209 0-3.584.015-4.859.06-1.17.06-1.801.255-2.221.421-.569.209-.96.479-1.379.898-.421.421-.69.811-.9 1.381-.165.42-.359 1.064-.42 2.234-.045 1.275-.061 1.665-.061 4.861 0 3.195.016 3.584.061 4.844.061 1.17.255 1.815.42 2.235.21.556.479.961.9 1.38.419.42.81.675 1.379.899.42.165 1.065.36 2.236.421 1.273.059 1.648.074 4.859.074 3.21 0 3.585-.013 4.859-.07 1.17-.053 1.815-.249 2.235-.413a3.744 3.744 0 0 0 1.38-.896c.42-.422.675-.82.899-1.382.165-.422.36-1.057.421-2.227.059-1.265.074-1.646.074-4.85 0-3.204-.013-3.584-.07-4.85-.053-1.17-.249-1.805-.413-2.227a3.707 3.707 0 0 0-.896-1.381 3.727 3.727 0 0 0-1.382-.896c-.422-.166-1.057-.36-2.227-.415zM12 5.838a6.162 6.162 0 1 1 0 12.324 6.162 6.162 0 1 1 0-12.324zM12 16c2.21 0 4-1.79 4-4s-1.79-4-4-4-4 1.79-4 4 1.79 4 4 4zm7.846-10.405a1.441 1.441 0 0 1-2.88 0 1.44 1.44 0 0 1 2.88 0z"/></svg>
              </a>
            </li>
            <li class="social-nav__item">
              <a href="https://www.youtube.com/user/toofabvideos" target="_blank" data-context="{&quot;section&quot;:&quot;header-social&quot;,&quot;name&quot;:&quot;youtube&quot;,&quot;pos&quot;:4}" class="social-nav__link social-nav__link--youtube js-track-link">
                <svg xmlns="http://www.w3.org/2000/svg" width="1.06em" height="1.06em" viewBox="0 0 24 24"><path d="M23.39 6.577c.512 1.841.492 5.678.492 5.678s0 3.817-.492 5.658a2.97 2.97 0 0 1-2.105 2.073c-1.869.485-9.344.485-9.344.485s-7.456 0-9.344-.504a2.97 2.97 0 0 1-2.105-2.074C0 16.072 0 12.235 0 12.235s0-3.817.492-5.658a3.03 3.03 0 0 1 2.105-2.093C4.466 4 11.94 4 11.94 4s7.475 0 9.344.504a2.97 2.97 0 0 1 2.105 2.073zM9.56 15.762l6.217-3.527L9.561 8.71v7.053z"/></svg>
              </a>
            </li>
          </ul>
        </div>

        <div class="d-xl-none mobile-nav">
          <div class="container mobile-nav__container">
            <nav class="js__mobile-nav__dropdown mobile-nav__dropdown" role="navigation">

              <!-- browser notifications tablet -->
              <div class="header-notifications-container header-notifications-container--tablet-nav">
                <div class="masthead__browser-notifications js-masthead-browser-notifications" role="button">
                  <div
                    class="masthead__browser-notifications-tooltip js-browser-notifications-tooltip"
                    data-context="{&quot;section&quot;:&quot;header&quot;,&quot;name&quot;:&quot;tooltip-link&quot;}"
                    aria-hidden="true"
                  >
                    Turn on browser notifications
                  </div>
                  <div
                    class="masthead__bell-icon js-track-link"
                    data-context="{&quot;section&quot;:&quot;header&quot;,&quot;name&quot;:&quot;bell-icon&quot;}"
                  >
                    <svg role="img" width="20px" height="24px" viewBox="0 0 48 57" xmlns="http://www.w3.org/2000/svg">
                      <title>Turn on browser notifications</title>
                      <path d="M24.3 56.7a9.3 9.3 0 009-8.2h-3.8a5.5 5.5 0 01-5.1 4.4 5.6 5.6 0 01-5.4-4.4h-3.8c.6 4.6 4.4 8 9 8.2z"/>
                      <path d="M24 1c4 0 7.3 3 7.7 6.8 6.9 3 11.4 9.8 11.5 17.3v10.3a3 3 0 002.9 3H48v10.1H0v-10h1.9a3 3 0 003-2.8V25.4c0-7.6 4.5-14.5 11.5-17.6A7.7 7.7 0 0124.1 1zm0 3.8a4 4 0 00-3.2 1.8 19 19 0 016.6 0c-.8-1.1-2-1.8-3.3-1.8z"/>
                    </svg>
                  </div>
                </div>

                <div class="masthead__browser-notifications js-masthead-browser-notifications-blocked" role="link">
                  <div
                    class="masthead__browser-notifications-tooltip js-browser-notifications-tooltip-blocked js-track-link"
                    data-context="{&quot;section&quot;:&quot;header&quot;,&quot;name&quot;:&quot;tooltip-link&quot;}"
                    aria-hidden="true"
                  >
                    You have notifications blocked. <span class="masthead__unblock-text">Unblock.</span>
                  </div>
                  <div
                    class="masthead__bell-icon masthead__bell-icon--broken js-track-link"
                    data-context="{&quot;section&quot;:&quot;header&quot;,&quot;name&quot;:&quot;broken-bell-icon&quot;}"
                  >
                    <svg role="img" width="20px" height="24px" viewBox="0 0 49 57" xmlns="http://www.w3.org/2000/svg">
                      <title>You have notifications blocked</title>
                      <path d="M2.8 11.4L6 8.3l42.9 42.9-3.1 3zM24.3 56.6a9.3 9.3 0 009-8.2h-3.8a5.5 5.5 0 01-5.1 4.4 5.6 5.6 0 01-5.4-4.4h-3.8c.6 4.6 4.4 8 9 8.2z"/>
                      <path d="M6 18.9c-.8 2.1-1.2 4.3-1.2 6.6v10a3 3 0 01-3 3H0v10h35.5L6 18.9zM24 1c4 0 7.3 3 7.7 6.8 6.9 3 11.4 9.8 11.5 17.3v10.3a3 3 0 002.9 3H48v10h-6.3L8.1 14.8c2-3 5-5.5 8.3-7A7.7 7.7 0 0124.1 1zm0 3.8a4 4 0 00-3.2 1.8 19 19 0 016.6 0c-.8-1.1-2-1.8-3.3-1.8z"/>
                    </svg>
                  </div>
                </div>
              </div>
              <!-- / browser notifications -->

              <ul class="social-nav social-nav--mobile-nav">
                <li class="social-nav__item">
                  <a href="https://www.facebook.com/TooFab/" target="_blank" class="social-nav__link social-nav__link--facebook js-track-link" data-context="{&quot;section&quot;:&quot;social-nav&quot;,&quot;name&quot;:&quot;facebook&quot;,&quot;pos&quot;:1}">
                    <svg xmlns="http://www.w3.org/2000/svg" width=".9em" height=".9em" viewBox="0 0 24 24"><path d="M9.009 7.652H6.4v4.174h2.609V24h5.043V11.826h3.478l.348-4h-3.826v-2.26c0-1.044.174-1.392 1.218-1.392h2.608V0H14.4c-3.652 0-5.391 1.565-5.391 4.696v2.956z"/></svg>
                  </a>
                </li>
                <li class="social-nav__item">
                  <a href="https://twitter.com/TooFab" target="_blank" class="social-nav__link social-nav__link--twitter js-track-link" data-context="{&quot;section&quot;:&quot;social-nav&quot;,&quot;name&quot;:&quot;twitter&quot;,&quot;pos&quot;:2}">
                    <svg xmlns="http://www.w3.org/2000/svg" width=".92em" height=".92em" viewBox="0 0 24 24"><path d="M24 5.195c-.878.44-1.756.585-2.78.732 1.024-.586 1.756-1.61 2.195-2.634a7.883 7.883 0 0 1-3.074 1.17C19.463 3.585 18.146 3 16.683 3c-3.22 0-5.561 2.927-4.83 5.854-4.097-.147-7.755-2.05-10.097-4.976-1.317 2.195-.732 4.976 1.464 6.44-.879 0-1.61-.294-2.196-.586 0 2.195 1.61 4.39 3.952 4.829-.732.146-1.464.293-2.196.146.586 1.903 2.488 3.366 4.537 3.366-2.049 1.61-4.683 2.342-7.317 2.049 2.195 1.317 4.83 2.195 7.463 2.195 9.074 0 14.342-7.61 13.903-14.341 1.17-1.025 2.049-1.903 2.634-2.78z"/></svg>
                  </a>
                </li>
                <li class="social-nav__item">
                  <a href="https://www.instagram.com/toofabnews/" target="_blank" class="social-nav__link social-nav__link--instagram js-track-link" data-context="{&quot;section&quot;:&quot;social-nav&quot;,&quot;name&quot;:&quot;instagram&quot;,&quot;pos&quot;:3}">
                    <svg xmlns="http://www.w3.org/2000/svg" width=".875em" height=".875em" viewBox="0 0 24 24"><path d="M12 0c3.26 0 3.667.012 4.947.072 1.277.059 2.148.261 2.913.558a5.847 5.847 0 0 1 2.126 1.384A5.89 5.89 0 0 1 23.37 4.14c.296.764.498 1.636.558 2.913C23.985 8.333 24 8.74 24 12s-.012 3.667-.072 4.947c-.059 1.277-.262 2.148-.558 2.913a5.86 5.86 0 0 1-1.384 2.126 5.898 5.898 0 0 1-2.126 1.384c-.765.296-1.636.498-2.913.558-1.28.057-1.687.072-4.947.072s-3.667-.012-4.947-.072c-1.277-.059-2.147-.262-2.913-.558a5.868 5.868 0 0 1-2.126-1.384A5.885 5.885 0 0 1 .63 19.86c-.297-.765-.498-1.636-.558-2.913C.015 15.667 0 15.26 0 12s.012-3.667.072-4.947C.131 5.775.333 4.905.63 4.14a5.855 5.855 0 0 1 1.384-2.126A5.876 5.876 0 0 1 4.14.63C4.905.333 5.775.132 7.053.072 8.333.015 8.74 0 12 0zm4.85 2.231c-1.265-.055-1.647-.071-4.895-.101-3.209 0-3.584.015-4.859.06-1.17.06-1.801.255-2.221.421-.569.209-.96.479-1.379.898-.421.421-.69.811-.9 1.381-.165.42-.359 1.064-.42 2.234-.045 1.275-.061 1.665-.061 4.861 0 3.195.016 3.584.061 4.844.061 1.17.255 1.815.42 2.235.21.556.479.961.9 1.38.419.42.81.675 1.379.899.42.165 1.065.36 2.236.421 1.273.059 1.648.074 4.859.074 3.21 0 3.585-.013 4.859-.07 1.17-.053 1.815-.249 2.235-.413a3.744 3.744 0 0 0 1.38-.896c.42-.422.675-.82.899-1.382.165-.422.36-1.057.421-2.227.059-1.265.074-1.646.074-4.85 0-3.204-.013-3.584-.07-4.85-.053-1.17-.249-1.805-.413-2.227a3.707 3.707 0 0 0-.896-1.381 3.727 3.727 0 0 0-1.382-.896c-.422-.166-1.057-.36-2.227-.415zM12 5.838a6.162 6.162 0 1 1 0 12.324 6.162 6.162 0 1 1 0-12.324zM12 16c2.21 0 4-1.79 4-4s-1.79-4-4-4-4 1.79-4 4 1.79 4 4 4zm7.846-10.405a1.441 1.441 0 0 1-2.88 0 1.44 1.44 0 0 1 2.88 0z"/></svg>
                  </a>
                </li>
                <li class="social-nav__item">
                  <a href="https://www.youtube.com/user/toofabvideos" target="_blank" class="social-nav__link social-nav__link--youtube js-track-link" data-context="{&quot;section&quot;:&quot;social-nav&quot;,&quot;name&quot;:&quot;youtube&quot;,&quot;pos&quot;:4}">
                    <svg xmlns="http://www.w3.org/2000/svg" width="1.06em" height="1.06em" viewBox="0 0 24 24"><path d="M23.39 6.577c.512 1.841.492 5.678.492 5.678s0 3.817-.492 5.658a2.97 2.97 0 0 1-2.105 2.073c-1.869.485-9.344.485-9.344.485s-7.456 0-9.344-.504a2.97 2.97 0 0 1-2.105-2.074C0 16.072 0 12.235 0 12.235s0-3.817.492-5.658a3.03 3.03 0 0 1 2.105-2.093C4.466 4 11.94 4 11.94 4s7.475 0 9.344.504a2.97 2.97 0 0 1 2.105 2.073zM9.56 15.762l6.217-3.527L9.561 8.71v7.053z"/></svg>
                  </a>
                </li>
              </ul>

              <div class="search-nav">
                <form action="/search/" class="search-form site-search-form" role="search">
                  <input name="q" type="text" autocomplete="off" class="site-search-query query-input text-capitalize forms form-sign input-lg form-control">
                  <button type="submit" class="btn btn-search">
                    <svg width="1em" height="1em" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M17.9 15.4l6.1 6-2.5 2.6-6.1-6.1a9.7 9.7 0 01-5.6 1.7c-2.7 0-5-1-7-2.8-1.8-2-2.8-4.3-2.8-7s1-5 2.9-7C4.8 1 7 0 9.9 0c2.6 0 5 1 6.9 2.9 1.9 1.9 2.8 4.2 2.8 7 0 2-.5 3.8-1.7 5.5zm-1.6-5.6c0-1.8-.6-3.3-1.9-4.6a6.3 6.3 0 00-4.6-2c-1.8 0-3.4.7-4.6 2a6.4 6.4 0 00-2 4.6c0 1.8.7 3.4 2 4.6a6.5 6.5 0 004.6 2c1.8 0 3.4-.7 4.6-2 1.3-1.3 2-2.8 2-4.6z"/></svg>
                  </button>
                </form>
              </div>
              <ul class="mobile-nav__list">
                <li><a href="https://toofab.com/celebrity/" data-context="{&quot;section&quot;:&quot;header-nav-dropdown&quot;,&quot;name&quot;:&quot;celebrity&quot;,&quot;pos&quot;:1}" class="navbar__btn navbar__btn--celebrity js-track-link">celebrity</a></li>
                <li><a href="https://toofab.com/fashion/" data-context="{&quot;section&quot;:&quot;header-nav-dropdown&quot;,&quot;name&quot;:&quot;fashion&quot;,&quot;pos&quot;:2}" class="navbar__btn navbar__btn--fashion js-track-link">fashion</a></li>
                <li><a href="https://toofab.com/tv/" data-context="{&quot;section&quot;:&quot;header-nav-dropdown&quot;,&quot;name&quot;:&quot;tv&quot;,&quot;pos&quot;:3}" class="navbar__btn navbar__btn--television js-track-link">television</a></li>
                <li><a href="https://toofab.com/movies/" data-context="{&quot;section&quot;:&quot;header-nav-dropdown&quot;,&quot;name&quot;:&quot;movies&quot;,&quot;pos&quot;:4}" class="navbar__btn navbar__btn--movies js-track-link">movies</a></li>
                <li><a href="https://toofab.com/music/" data-context="{&quot;section&quot;:&quot;header-nav-dropdown&quot;,&quot;name&quot;:&quot;music&quot;,&quot;pos&quot;:5}" class="navbar__btn navbar__btn--music js-track-link">music</a></li>
                <li><a href="https://toofab.com/photos/" data-context="{&quot;section&quot;:&quot;header-nav-dropdown&quot;,&quot;name&quot;:&quot;photos&quot;,&quot;pos&quot;:6}" class="navbar__btn navbar__btn--photos js-track-link">photos</a></li>
                <li><a href="https://toofab.com/videos/" data-context="{&quot;section&quot;:&quot;header-nav-dropdown&quot;,&quot;name&quot;:&quot;videos&quot;,&quot;pos&quot;:7}" class="navbar__btn navbar__btn--videos js-track-link">videos</a></li>
              </ul>


                <!-- browser notifications smartphone -->
                <div class="header-notifications-container header-notifications-container--smartphone-nav">
                  <div class="masthead__browser-notifications js-masthead-browser-notifications" role="button">
                    <div
                      class="masthead__bell-icon masthead__bell-icon--smartphone-nav js-track-link"
                      data-context="{&quot;section&quot;:&quot;header&quot;,&quot;name&quot;:&quot;bell-icon&quot;}"
                    >
                      <svg role="img" width="20px" height="24px" viewBox="0 0 48 57" xmlns="http://www.w3.org/2000/svg">
                        <title>Turn on browser notifications</title>
                        <path d="M24.3 56.7a9.3 9.3 0 009-8.2h-3.8a5.5 5.5 0 01-5.1 4.4 5.6 5.6 0 01-5.4-4.4h-3.8c.6 4.6 4.4 8 9 8.2z"/>
                        <path d="M24 1c4 0 7.3 3 7.7 6.8 6.9 3 11.4 9.8 11.5 17.3v10.3a3 3 0 002.9 3H48v10.1H0v-10h1.9a3 3 0 003-2.8V25.4c0-7.6 4.5-14.5 11.5-17.6A7.7 7.7 0 0124.1 1zm0 3.8a4 4 0 00-3.2 1.8 19 19 0 016.6 0c-.8-1.1-2-1.8-3.3-1.8z"/>
                      </svg>
                      <span>Notifications</span>
                    </div>
                  </div>

                  <div class="masthead__browser-notifications js-masthead-browser-notifications-blocked" role="link">
                    <div
                      class="masthead__bell-icon masthead__bell-icon--smartphone-nav masthead__bell-icon--broken js-track-link"
                      data-context="{&quot;section&quot;:&quot;header&quot;,&quot;name&quot;:&quot;broken-bell-icon&quot;}"
                    >
                      <svg role="img" width="20px" height="24px" viewBox="0 0 49 57" xmlns="http://www.w3.org/2000/svg">
                        <title>You have notifications blocked</title>
                        <path d="M2.8 11.4L6 8.3l42.9 42.9-3.1 3zM24.3 56.6a9.3 9.3 0 009-8.2h-3.8a5.5 5.5 0 01-5.1 4.4 5.6 5.6 0 01-5.4-4.4h-3.8c.6 4.6 4.4 8 9 8.2z"/>
                        <path d="M6 18.9c-.8 2.1-1.2 4.3-1.2 6.6v10a3 3 0 01-3 3H0v10h35.5L6 18.9zM24 1c4 0 7.3 3 7.7 6.8 6.9 3 11.4 9.8 11.5 17.3v10.3a3 3 0 002.9 3H48v10h-6.3L8.1 14.8c2-3 5-5.5 8.3-7A7.7 7.7 0 0124.1 1zm0 3.8a4 4 0 00-3.2 1.8 19 19 0 016.6 0c-.8-1.1-2-1.8-3.3-1.8z"/>
                      </svg>
                      <span>Notifications</span>
                    </div>
                  </div>
                </div>
                <!-- /browser notifications -->
              <div>
                <!-- featured-slot template -->
              </div>
            </nav>
          </div>
        </div>

      </div>
    </div>

  </header><!--/.header-->
</div><!--/.header-wrapper-->
<div id="header-sticky-toggle-observed" class="sticky-toggle-observed"></div>
  
      <div class="modal modal-search" id="modal-search" tabindex="-1" role="dialog">
  <div class="modal-dialog" role="document">
    <div class="modal-content">
      <div class="modal-body" id="geom_inter_1568248882427_96_2">
        <button type="button" class="btn btn--modal-close js__btn--search-toggle" aria-label="Close">
          <svg width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M24 22.9L22.9 24 12 13.1 1.1 24 0 22.9 10.9 12 0 1.1 1.1 0 12 10.9 22.9 0 24 1.1 13.1 12z"/></svg>
        </button>
        <form class="search-screen__form" action="/search/" id="search-form" method="get">
          <input name="q" class="search-screen__input" placeholder="Search TooFab..." type="text" autocomplete="off">
          <button type="submit" class="search-screen__submit">
            <svg xmlns="http://www.w3.org/2000/svg" width="24px" height="24px" viewBox="0 0 24 24">
              <path d="M24.001 20.663l-5.64-4.538c1.227-2.216 1.629-4.917.93-7.624l-.014-.053C17.851 2.92 12.714-.118 7.327 1.382 2.003 2.863-1.065 8.307.344 13.775l.014.053c1.426 5.529 6.563 8.566 11.95 7.066a9.935 9.935 0 0 0 3.82-2.03l5.764 4.637 2.11-2.838zM3.908 12.727c-.942-3.649.873-7.103 4.219-8.034 3.376-.939 6.638 1.125 7.585 4.803l.015.054c.94 3.648-.874 7.102-4.22 8.033-3.376.94-6.638-1.126-7.585-4.804l-.014-.052z"/>
            </svg>
          </button>
        </form>
      </div>
    </div>
  </div>
</div>
<div class="modal-search__backdrop"></div>
  
      <div id="jumbotron-top" class="jumbotron jumbotron-top">
      <!-- start: promotion-slot desktop-article-jumbotron-top -->
<!-- end: promotion-slot desktop-article-jumbotron-top -->
    </div><!--/#jumbotron-top-->
  
          <div class="main-wrapper main-wrapper--news main-wrapper--has-sidebar">
      <div class="container">
          <header class="header header--news">
    <h1 class="header-title header-title--news">These Co-Stars Secretly Dated While Working Together</h1>
  </header>

        <div class="main-wrapper__row" id="sticky-sidebar" data-sticky_parent="">
            <main id="main" class="main main--news">
        <article class="article article--permalink article--channel channel-celebrity ">
      <div class="article__sub-header">
        <div class="article__publish-info">
          <span class="channel article__channel"><a href="https://toofab.com/celebrity/">Celebrity</a></span>
          <span class="article__author">By TooFab Staff</span>
          <span class="article__publish-info-divider">|</span>
          <span class="article__published-at">
                          <time datetime="">
              9/3/2021 8:23 AM PT
              </time>
                      </span><!--/.article__published-at-->
        </div>

        <ul class="social">
  <li class="social__item">
    <a
      class="social__link social__link--facebook js-track-link"
      href="https://toofab.com/2021/09/03/these-co-stars-secretly-dated-while-working-together/"
      onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftoofab.com%2F2021%2F09%2F03%2Fthese-co-stars-secretly-dated-while-working-together%2F', '_blank', 'status=0,width=575,height=450');return false;"
      data-node-ref="toofab:article:a2a7e5a3-5b95-42a6-9198-eaa6534c2c4d"
      data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;facebook&quot;,&quot;pos&quot;:1}"
    >
      <div class="social__btn social__btn--facebook">
        <svg xmlns="http://www.w3.org/2000/svg" width="15px" height="15px" viewBox="0 0 24 24"><path d="M9.009 7.652H6.4v4.174h2.609V24h5.043V11.826h3.478l.348-4h-3.826v-2.26c0-1.044.174-1.392 1.218-1.392h2.608V0H14.4c-3.652 0-5.391 1.565-5.391 4.696v2.956z"></path></svg>
      </div>
    </a>
  </li>
  <li class="social__item">
    <a
      class="social__link js-track-link"
      href="https://toofab.com/2021/09/03/these-co-stars-secretly-dated-while-working-together/"
      onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Ftoofab.com%2F2021%2F09%2F03%2Fthese-co-stars-secretly-dated-while-working-together%2F&text=These%20Co-Stars%20Secretly%20Dated%20While%20Working%20Together&via=Toofab', '_blank', 'status=0,width=575,height=450');return false;"
      data-node-ref="toofab:article:a2a7e5a3-5b95-42a6-9198-eaa6534c2c4d"
      data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;twitter&quot;,&quot;pos&quot;:2}"
    >
      <div class="social__btn social__btn--twitter">
        <svg xmlns="http://www.w3.org/2000/svg" width="16px" height="16px" viewBox="0 0 24 24"><path d="M24 5.195c-.878.44-1.756.585-2.78.732 1.024-.586 1.756-1.61 2.195-2.634a7.883 7.883 0 0 1-3.074 1.17C19.463 3.585 18.146 3 16.683 3c-3.22 0-5.561 2.927-4.83 5.854-4.097-.147-7.755-2.05-10.097-4.976-1.317 2.195-.732 4.976 1.464 6.44-.879 0-1.61-.294-2.196-.586 0 2.195 1.61 4.39 3.952 4.829-.732.146-1.464.293-2.196.146.586 1.903 2.488 3.366 4.537 3.366-2.049 1.61-4.683 2.342-7.317 2.049 2.195 1.317 4.83 2.195 7.463 2.195 9.074 0 14.342-7.61 13.903-14.341 1.17-1.025 2.049-1.903 2.634-2.78z"></path></svg>
      </div>
    </a>
  </li>
  <li class="social__item">
    <a
      class="social__link js-track-link"
      href="mailto:?subject=These Co-Stars Secretly Dated While Working Together&body=https://toofab.com/2021/09/03/these-co-stars-secretly-dated-while-working-together/"
      data-node-ref="toofab:article:a2a7e5a3-5b95-42a6-9198-eaa6534c2c4d"
      data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;comments&quot;,&quot;pos&quot;:3}"
      data-turbolinks="false"
    >
      <div class="social__btn social__btn--email">
        <svg xmlns="http://www.w3.org/2000/svg" width="16px" height="13px" viewBox="0 0 16 13"><path d="M1.778 0h12.444C15.204 0 16 .728 16 1.625v9.75c0 .897-.796 1.625-1.778 1.625H1.778C.796 13 0 12.272 0 11.375v-9.75C0 .728.796 0 1.778 0zm12.606 3.933a.558.558 0 00.208-.763.562.562 0 00-.765-.207L8 6.627 2.173 2.963a.558.558 0 10-.557.97l6.098 3.835c.09.051.189.075.286.073a.558.558 0 00.286-.073l6.098-3.835z" fill="#fff"/></svg>
      </div>
    </a>
  </li>

  </ul><!--/.social-->

      </div><!--/.article__sub-header-->

      <div class="article__blocks">
        <section id="cb-029e3f1bb73ed7ac218c971c5247c9ad" class="canvas-block canvas-block-permalink canvas-image-block canvas-image-block-permalink canvas-block-is-first ">
        <div class="image-block primary-media image-block__primary-media image-block--has-credit">
              <img class="img-fluid img-aspect-auto" src="https://images.toofab.com/image/b7/4by3/2021/08/09/b78d9c632509491abbdc236334411970_md.jpg" loading="lazy">
                  <footer class="media-footer image-block__media-footer">
                                  </footer>
                            <span class="media-credit image-block__media-credit">Getty</span>
          </div>
  </section><!--/#cb-029e3f1bb73ed7ac218c971c5247c9ad-->
<section id="cb-e56aaeacb59b062c112debdd5fcacb0a" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <div class="text-block-is-first"><p>"It was such a huge part of my life and no one knew about it."</p>
</div></section><!--/#cb-e56aaeacb59b062c112debdd5fcacb0a-->
<section id="cb-7433e2539ee48044fea93f58c8738300" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>Some things in Hollywood are better off kept a secret -- and sometimes that includes on-set romances. In order to avoid the prying eyes of the paparazzi and avoid potential workplace complications, some actors chose to keep their relationships with co-stars on the down-low.</p>
</section><!--/#cb-7433e2539ee48044fea93f58c8738300-->
<section id="cb-1bf8a999ade10e40635ada670992f3d6" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>Although it can get tricky to hide their dating life from other castmates, crew, and fans who've noticed their obvious on-screen chemistry, celebs like Miley Cyrus and Kaley Cuoco chose to keep their romances with co-stars under wraps. Without the input of the public, some of these relationships blossomed while others ended in heartbreak, only to be revealed long after the couple had broken up.</p>
</section><!--/#cb-1bf8a999ade10e40635ada670992f3d6-->
<section id="cb-1552303248a54aaffffc324fcf70d5e5" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>Discover which co-stars were secretly dating below…</p>
</section><!--/#cb-1552303248a54aaffffc324fcf70d5e5-->
<section id="cb-04f9283175ede6d82963eda81784c736" class="canvas-block canvas-block-permalink canvas-article-block canvas-article-block-permalink ">
                <article class="article-block">
      <a class="article-block__link js-track-link"
        href="https://toofab.com/2021/07/02/celebrity-summer-flings-heat-waves-in-hollywood/"
        data-node-ref="toofab:article:315f3d8d-ded1-4bc2-a298-56cfa0bdb091"
        data-container-ref="toofab:article:a2a7e5a3-5b95-42a6-9198-eaa6534c2c4d"        data-context="{&quot;section&quot;:&quot;article-block&quot;,&quot;name&quot;:&quot;article&quot;}"
      >
                  <div class="article-block__card-img">
            <img class="img-fluid article-block__img-fluid" src="https://images.toofab.com/image/ad/5by4/2021/07/01/ad3279ceeaa945ad9abb74cacda4f8bf_xs.jpg" loading="lazy">
                          <span class="media-credit article-block__media-credit">Getty</span>
                      </div>
                <div class="article-block__card-body">
          <h4 class="article-block__card-title article-block__card-title--has-credit">
            11 Celebrity Summer Flings That Made Heat Waves in Hollywood
          </h4>
          <span class="article-block__cta-text">View Story</span>
        </div>
      </a>
    </article>
  </section><!--/#cb-04f9283175ede6d82963eda81784c736-->
<section id="cb-54221294411fb6ffbae9accee63937dd" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p><strong>1. </strong><a href="https://toofab.com/tags/alexisbledel"><strong>Alexis Bledel</strong></a><strong> &amp; </strong><a href="https://toofab.com/tags/jaredpadalecki"><strong>Jared Padalecki</strong></a></p>
</section><!--/#cb-54221294411fb6ffbae9accee63937dd-->
<section id="cb-44fa608fa2046caf2a3285c12dcf5bdc" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>Alexis Bledel and Jared Padalecki dated both on and off-screen while they were working on "Gilmore Girls" together. The duo never opened up about their relationship and it was actually casting director Mara Casey who revealed they were a couple, many years after the show wrapped.</p>
</section><!--/#cb-44fa608fa2046caf2a3285c12dcf5bdc-->
<section id="cb-07666d8c7885d129301b11a8c0d554f8" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>"We did have a joke about casting all of Alexis' [real-life] boyfriends. She dated Jared and Milo [Ventimiglia]. And she also dated a young New York actor named Chris Heuisler, who played a guest role. Real sweet kid," Mara told <a href="https://www.lifeandstylemag.com/posts/gilmore-girls-netflix-118978/">Life &amp; Style</a>.</p>
</section><!--/#cb-07666d8c7885d129301b11a8c0d554f8-->
<section id="cb-4298c9a0c9b9fce17ffda8754620929a" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p><strong>2.</strong><a href="https://toofab.com/tags/kellyclarkson"><strong> Kelly Clarkson</strong></a><strong> &amp; </strong><a href="https://toofab.com/tags/justinguarini"><strong>Justin Guarini</strong></a></p>
</section><!--/#cb-4298c9a0c9b9fce17ffda8754620929a-->
<section id="cb-512ae8cc97e30b1383a10ce42649b90c" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>Despite years of dating rumors, Kelly Clarkson and Justin Guarini admitted they were actually a couple at one point -- just not when everyone thought! The duo didn't date during their time on "American Idol" together and instead coupled up while somewhere around the time they were filming "From Justin To Kelly."</p>
</section><!--/#cb-512ae8cc97e30b1383a10ce42649b90c-->
<section id="cb-2cf65d9e1d5695ba48752bcd228572c3" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>"We didn't date during 'Idol,' which everybody thought we were dating. We did date...We did date a little bit. I think any two people who are thrown together that much [would eventually date]. 'Timeless,' you put that song on 'From Justin to Kelly' -- you can't fight it!" Kelly said on "<a href="https://www.billboard.com/articles/news/6494472/kelly-clarkson-dishes-on-justin-guarini-miley-cyrus-on-watch-what-happens-live">Watch What Happens Live!</a>"</p>
</section><!--/#cb-2cf65d9e1d5695ba48752bcd228572c3-->
<section id="cb-3ea4f28df5e2295fa0e0b835540b4c69" class="canvas-block canvas-block-permalink canvas-article-block canvas-article-block-permalink ">
                <article class="article-block">
      <a class="article-block__link js-track-link"
        href="https://toofab.com/2021/07/28/kelly-clarkson-pay-ex-husband-200000-per-month-child-spousal-support/"
        data-node-ref="toofab:article:751b9938-b8e3-41ce-a57b-16bcbfc96c53"
        data-container-ref="toofab:article:a2a7e5a3-5b95-42a6-9198-eaa6534c2c4d"        data-context="{&quot;section&quot;:&quot;article-block&quot;,&quot;name&quot;:&quot;article&quot;}"
      >
                  <div class="article-block__card-img">
            <img class="img-fluid article-block__img-fluid" src="https://images.toofab.com/image/5d/5by4/2021/07/28/5df86d41a68b40ceb5cb940601275b2a_xs.jpg" loading="lazy">
                          <span class="media-credit article-block__media-credit">Getty</span>
                      </div>
                <div class="article-block__card-body">
          <h4 class="article-block__card-title article-block__card-title--has-credit">
            Kelly Clarkson Ordered to Pay Ex-Husband Nearly $200,000 Per Month in Child and Spousal Support
          </h4>
          <span class="article-block__cta-text">View Story</span>
        </div>
      </a>
    </article>
  </section><!--/#cb-3ea4f28df5e2295fa0e0b835540b4c69-->
<section id="cb-d4b279bb2f3996b5ad99729032a0d201" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p><strong>3. </strong><a href="https://toofab.com/tags/brianaustingreen"><strong>Brian Austin Green </strong></a><strong>&amp; </strong><a href="https://toofab.com/tags/torispelling"><strong>Tori Spelling</strong></a></p>
</section><!--/#cb-d4b279bb2f3996b5ad99729032a0d201-->
<section id="cb-77778cbb947fffccb5f60faebb56d104" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>Brian Austin Green and Tori Spelling took things off-screen while they were working on "Beverly Hills, 90210" but the details are up for debate. While Tori says that they were definitely an item, Brian remembers things as just a summer hookup.</p>
</section><!--/#cb-77778cbb947fffccb5f60faebb56d104-->
<section id="cb-8732a33ebc629779dff66db578a880be" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>"Brian Austin Green, I mean David and Donna, we were on camera together and we are off camera, something. He and I have different perspectives of what that was...It's so funny, because to me, I was like, 'Remember that summer we were together? You said 'I love you' and I said 'I love you.' And he remembers none of that. He was like, 'No, we hooked up. We were friends.' And I was like, 'Cool, OK.' Even now I'm like, 'OK, cool,'" Tori said on "<a href="https://podcasts.apple.com/us/podcast/tori-spelling-talks-about-shrinking-herself-to-please/id1458933088?i=1000488552264">Woman on Top</a>" podcast.</p>
</section><!--/#cb-8732a33ebc629779dff66db578a880be-->
<section id="cb-a062126dde88058e8c8499f3b2dbbc15" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p><strong>4. </strong><a href="https://toofab.com/tags/mileycyrus"><strong>Miley Cyrus </strong></a><strong>&amp; </strong><a href="https://toofab.com/tags/lucastill"><strong>Lucas Till</strong></a></p>
</section><!--/#cb-a062126dde88058e8c8499f3b2dbbc15-->
<section id="cb-af69291a18bc933ed60af0100d1aa640" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>Miley Cyrus and her "Hannah Montana Movie" co-star Lucas Till were an item both on and off-screen. While promoting the film, Lucas revealed that he and Miley had dated for about two months while they were working together.</p>
</section><!--/#cb-af69291a18bc933ed60af0100d1aa640-->
<section id="cb-ed2f54ed2a1617c1315b5f5e1ee5a401" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>"Yes, I did [date her]. During the duration of the movie...I think it will make the movie a little better cause it was definitely real," Lucas told <a href="https://www.shineon-media.com/2009/04/07/lucas-admits-to-dating-miley-during-filming/">Star 94FM</a>.</p>
</section><!--/#cb-ed2f54ed2a1617c1315b5f5e1ee5a401-->
<section id="cb-523db44a1a062eb93352436fcc83d097" class="canvas-block canvas-block-permalink canvas-article-block canvas-article-block-permalink ">
                <article class="article-block">
      <a class="article-block__link js-track-link"
        href="https://toofab.com/2021/08/05/miley-cyrus-offers-to-educate-dababy-after-anti-lbgtq-comments/"
        data-node-ref="toofab:article:f6b53a76-7785-4856-8496-da833d8f16e9"
        data-container-ref="toofab:article:a2a7e5a3-5b95-42a6-9198-eaa6534c2c4d"        data-context="{&quot;section&quot;:&quot;article-block&quot;,&quot;name&quot;:&quot;article&quot;}"
      >
                  <div class="article-block__card-img">
            <img class="img-fluid article-block__img-fluid" src="https://images.toofab.com/image/1b/5by4/2021/08/05/1b304f6ef5674e71ace6cd59ef43d8a0_xs.jpg" loading="lazy">
                          <span class="media-credit article-block__media-credit">Getty</span>
                      </div>
                <div class="article-block__card-body">
          <h4 class="article-block__card-title article-block__card-title--has-credit">
            Miley Cyrus Offers to Educate -- Not Cancel -- DaBaby After Anti-LGBTQ+ Comments
          </h4>
          <span class="article-block__cta-text">View Story</span>
        </div>
      </a>
    </article>
  </section><!--/#cb-523db44a1a062eb93352436fcc83d097-->
<section id="cb-d5623ae0f90f74e19f809ab0bf621dc5" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p><strong>5. </strong><a href="https://toofab.com/tags/kaleycuoco"><strong>Kaley Cuoco</strong></a><strong> &amp; </strong><a href="https://toofab.com/tags/johnnygalecki"><strong>Johnny Galecki</strong></a></p>
</section><!--/#cb-d5623ae0f90f74e19f809ab0bf621dc5-->
<section id="cb-9e1ca6e215de7b98f70ebf640f9f4d16" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>"Big Bang Theory" co-stars Kaley Cuoco and Johnny Galecki dated both on and off the small screen. The duo coupled up secretly for two years without going public and only dropped the news after they had already split.</p>
</section><!--/#cb-9e1ca6e215de7b98f70ebf640f9f4d16-->
<section id="cb-bcdf416499d66bac2f8ca57b9b852a85" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>"It was such a huge part of my life and no one knew about it. It was a wonderful relationship, but we never spoke a word about it and never went anywhere together...We were so protective of ourselves and the show and didn't want anything to ruin that. But that also made it sad, too. That's not the kind of relationship I want -- I don't want to be hiding," Kaley told <a href="https://www.etonline.com/everything-kaley-cuoco-johnny-galecki-have-said-about-their-secret-romance-while-filming-big-bang">CBS Watch! magazine</a>.</p>
</section><!--/#cb-bcdf416499d66bac2f8ca57b9b852a85-->
<section id="cb-9e4ed94ff24b1db1976507acbe552e3a" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p><strong>6. </strong><a href="https://toofab.com/tags/vanessahudgens"><strong>Vanessa Hudgens </strong></a><strong>&amp; </strong><a href="https://toofab.com/tags/joshhutcherson"><strong>Josh Hutcherson</strong></a></p>
</section><!--/#cb-9e4ed94ff24b1db1976507acbe552e3a-->
<section id="cb-f8f8533b47857c38da83f4b22e9cc33c" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>Vanessa Hudgens and Josh Hutcherson may have been secretly dating while filming "Journey 2: The Mysterious Island" but they ended up getting called out in an interview while promoting the film! During an appearance on the Australian morning show, the hosts mistakenly assumed the duo were dating and asked how long they had been going out for. Josh had to awkwardly clear things up and let them know he wasn't dating Vanessa, although they had been at one point.</p>
</section><!--/#cb-f8f8533b47857c38da83f4b22e9cc33c-->
<section id="cb-db8941b9a1504059b002b7667398cd70" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>"We're not. We were at one point, but she broke my heart…no, I'm just kidding," Josh jokingly <a href="https://toofab.com/2012/01/17/josh-hutcherson-vanessa-hudgens-awkward-moment-video/"><u>said</u></a>.</p>
</section><!--/#cb-db8941b9a1504059b002b7667398cd70-->
<section id="cb-0b033675642fb68011cad31ff6365713" class="canvas-block canvas-block-permalink canvas-article-block canvas-article-block-permalink ">
                <article class="article-block">
      <a class="article-block__link js-track-link"
        href="https://toofab.com/2021/08/02/celebrities-dated-before-they-were-famous/"
        data-node-ref="toofab:article:ead3fb3f-12d6-43f6-9ccf-428171a60ec8"
        data-container-ref="toofab:article:a2a7e5a3-5b95-42a6-9198-eaa6534c2c4d"        data-context="{&quot;section&quot;:&quot;article-block&quot;,&quot;name&quot;:&quot;article&quot;}"
      >
                  <div class="article-block__card-img">
            <img class="img-fluid article-block__img-fluid" src="https://images.toofab.com/image/5d/5by4/2021/07/26/5d9885b35ca44f30b8566c5f112a655f_xs.jpg" loading="lazy">
                          <span class="media-credit article-block__media-credit">Getty</span>
                      </div>
                <div class="article-block__card-body">
          <h4 class="article-block__card-title article-block__card-title--has-credit">
            Celebrities You Probably Didn’t Know Dated Before They Were Famous
          </h4>
          <span class="article-block__cta-text">View Story</span>
        </div>
      </a>
    </article>
  </section><!--/#cb-0b033675642fb68011cad31ff6365713-->
<section id="cb-7710ff2b2abd575e4d57d2feda397115" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p><strong>7. </strong><a href="https://toofab.com/tags/mariolopez"><strong>Mario Lopez </strong></a><strong>&amp; </strong><a href="https://toofab.com/tags/tiffanithiessen"><strong>Tiffani Thiessen</strong></a></p>
</section><!--/#cb-7710ff2b2abd575e4d57d2feda397115-->
<section id="cb-0fb9a3f59e7477345dab6d95f8b7e428" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>"Saved By The Bell" stars Mario Lopez and Tiffani Thiessen were a couple both on their show and in real life. Mario made the revelation in his memoir "Just Between Us" many years later, sharing that the couple "went to movies, went out to eat, hung out at parties, danced together."</p>
</section><!--/#cb-0fb9a3f59e7477345dab6d95f8b7e428-->
<section id="cb-251aac7f0fd5301659811be34c5f707c" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>The duo eventually called it quits when Mario realized he wasn't ready for that commitment at his age. "I thought that being loyal to Tiffani was the right thing to do. But I can't say that I was capable at that age of following through on my noble intentions," Mario <a href="https://www.eonline.com/news/1066397/30-shocking-saved-by-the-bell-secrets-revealed">wrote</a>.</p>
</section><!--/#cb-251aac7f0fd5301659811be34c5f707c-->
<section id="cb-fc5a5300eb077b155a9d0c8365d29784" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p><strong>8. </strong><a href="https://toofab.com/tags/ninadobrev"><strong>Nina Dobrev </strong></a><strong>&amp; </strong><a href="https://toofab.com/tags/iansomerhalder"><strong>Ian Somerhalder</strong></a></p>
</section><!--/#cb-fc5a5300eb077b155a9d0c8365d29784-->
<section id="cb-f1cbfe6ff4ce1ee5ecd42bc557bb4b7c" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>Nina Dobrev and Ian Somerhalder's romance wasn't exactly a secret but the "Vampire Diaries" co-stars did keep things under wraps for an entire year before going public with their relationship. Nina says that the duo actually didn't even act on their feelings for a long time before finally deciding they should give things a chance.</p>
</section><!--/#cb-f1cbfe6ff4ce1ee5ecd42bc557bb4b7c-->
<section id="cb-322f52d2f0a8878d5efa372e81e60130" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>"I didn't want to be dating one of my costars -- my goal on the show was to be professional. But sometimes you can't help who you have a connection with, and you can only fight it for so long -- which I did for a really, really long time," Nina told <a href="https://www.seventeen.com/celebrity/g53/nina-dobrev-interview/">Seventeen</a>.</p>
</section><!--/#cb-322f52d2f0a8878d5efa372e81e60130-->
<section id="cb-0ac3b515af8e7d4b54426541b451927d" class="canvas-block canvas-block-permalink canvas-article-block canvas-article-block-permalink ">
                <article class="article-block">
      <a class="article-block__link js-track-link"
        href="https://toofab.com/2021/06/25/costars-who-did-not-get-along-on-set/"
        data-node-ref="toofab:article:e61da7fa-ce53-47da-99d1-613b5386893f"
        data-container-ref="toofab:article:a2a7e5a3-5b95-42a6-9198-eaa6534c2c4d"        data-context="{&quot;section&quot;:&quot;article-block&quot;,&quot;name&quot;:&quot;article&quot;}"
      >
                  <div class="article-block__card-img">
            <img class="img-fluid article-block__img-fluid" src="https://images.toofab.com/image/00/5by4/2021/06/04/00897062b6eb449b9568c10320426f79_xs.jpg" loading="lazy">
                          <span class="media-credit article-block__media-credit">Alamy</span>
                      </div>
                <div class="article-block__card-body">
          <h4 class="article-block__card-title article-block__card-title--has-credit">
            Co-Stars Who Definitely Did NOT Get Along On Set
          </h4>
          <span class="article-block__cta-text">View Story</span>
        </div>
      </a>
    </article>
  </section><!--/#cb-0ac3b515af8e7d4b54426541b451927d-->
<section id="cb-c9016f00337e5b8a88306ec065088e14" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p><strong>9.</strong><a href="https://toofab.com/tags/maureenmccormick"><strong> Maureen McCormick</strong></a><strong> &amp; </strong><a href="https://toofab.com/tags/barrywilliams"><strong>Barry Williams</strong></a></p>
</section><!--/#cb-c9016f00337e5b8a88306ec065088e14-->
<section id="cb-88e995a81f330c004c7b8ae51f980262" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>Maureen McCormick and Barry Williams played siblings on "The Brady Bunch" but they actually were briefly a couple in real life. He didn't confirm the relationship until 39 years after the show wrapped.</p>
</section><!--/#cb-88e995a81f330c004c7b8ae51f980262-->
<section id="cb-312a622570e12cddedc67f457d723f8e" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>"Yes we did [date]. Definitely. I was her first kiss and that was in Hawaii while we were filming those episodes. We snuck away, it was a full moon, we walked along the sand. Well, I knew where that was headed...Of course I set it up!" Barry revealed on a Where Are They Now segment of "<a href="https://www.youtube.com/watch?v=ySOhDCLReDc">The Oprah Show</a>."</p>
</section><!--/#cb-312a622570e12cddedc67f457d723f8e-->
<section id="cb-3f2060420579833ca0701eec4bb2173c" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p><strong>10. </strong><a href="https://toofab.com/tags/matthewbroderick"><strong>Matthew Broderick </strong></a><strong>&amp; </strong><a href="https://toofab.com/tags/jennifergrey"><strong>Jennifer Grey</strong></a></p>
</section><!--/#cb-3f2060420579833ca0701eec4bb2173c-->
<section id="cb-cce44921ae97c1b2fdb6b0fa5455dea4" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>Matthew Broderick and Jennifer Grey played siblings while they were filming "Ferris Bueller's Day Off" but no one knew they were secretly dating. In fact, they actually got engaged before the film wrapped, without any of the cast and crew knowing they were together. Their relationship finally became public knowledge following a tragic car accident during a vacation in Ireland that made headlines.</p>
</section><!--/#cb-cce44921ae97c1b2fdb6b0fa5455dea4-->
<section id="cb-210b2de4fdf831b3a60a2fba35ced9de" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>"It started while we made the film. It was tricky because it was a secret. No one knew," Jennifer <a href="https://www.cheatsheet.com/entertainment/matthew-broderick-and-jennifer-grey-were-engaged-while-playing-siblings-in-ferris-buellers-day-off.html/">said</a> in the memoir "You Couldn't Ignore Me If You Tried."</p>
</section><!--/#cb-210b2de4fdf831b3a60a2fba35ced9de-->
<section id="cb-c951a66fe53db987f12716d5d06d7a5e" class="canvas-block canvas-block-permalink canvas-gallery-block canvas-gallery-block-permalink canvas-block-is-last ">
                    
    <div class="gallery-block  gallery-block--has-credit gallery-block--has-overlay">
      <a
        id="gallery-link-677195e7-5909-4729-ab38-c7d66121103c"
        class="media-link gallery-block__link js-track-link js-click-gallery"
        href="https://toofab.com/photos/2021/01/15/the-best-hollywood-reunions-of-2021-so-far/"
        data-node-ref="toofab:gallery:677195e7-5909-4729-ab38-c7d66121103c"
                data-context="{&quot;name&quot;:&quot;gallery-block&quot;,&quot;section&quot;:&quot;permalink&quot;}"        data-container-ref="toofab:article:a2a7e5a3-5b95-42a6-9198-eaa6534c2c4d"        data-gallery-layout="carousel"
      >
                  <img class="img-fluid gallery-block__img-fluid img-aspect-4by3" src="https://images.toofab.com/image/67/4by3/2021/01/15/671ba4d7e67a4126a7b925b4acc71633_md.jpg" loading="lazy">
        
        <footer class="media-footer gallery-block__media-footer">
                      <span class="gallery-block__media-title">The Best Hollywood Reunions of 2021 (So Far)</span>
                    <span class="media-launch-text gallery-block__media-launch-text">View Photos</span>
        </footer>
      </a>
              <span class="media-credit gallery-block__media-credit">Instagram</span>
          </div>
  </section><!--/#cb-c951a66fe53db987f12716d5d06d7a5e-->

      </div><!--/.article__blocks-->

      <div id="ad-content1" class="ad-content1"></div>

              <section class="tag-cloud">
          <ul class="tag-cloud__list-group">
                          <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/people/ian-somerhalder/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:1}"
              >
                Ian Somerhalder
              </a>
                          <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/people/johnny-galecki/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:2}"
              >
                Johnny Galecki
              </a>
                          <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/people/nina-dobrev/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:3}"
              >
                Nina Dobrev
              </a>
                          <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/people/miley-cyrus/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:4}"
              >
                Miley Cyrus
              </a>
                          <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/people/alexis-bledel/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:5}"
              >
                Alexis Bledel
              </a>
                          <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/people/tori-spelling/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:6}"
              >
                Tori Spelling
              </a>
                          <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/people/matthew-broderick/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:7}"
              >
                Matthew Broderick
              </a>
                          <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/people/mario-lopez/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:8}"
              >
                Mario Lopez
              </a>
                          <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/people/barry-williams/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:9}"
              >
                Barry Williams
              </a>
                          <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/people/josh-hutcherson/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:10}"
              >
                Josh Hutcherson
              </a>
                          <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/people/maureen-mccormick/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:11}"
              >
                Maureen McCormick
              </a>
                          <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/people/brian-austin-green/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:12}"
              >
                Brian Austin Green
              </a>
                          <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/people/jared-padalecki/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:13}"
              >
                Jared Padalecki
              </a>
                          <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/people/tiffani-thiessen/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:14}"
              >
                Tiffani Thiessen
              </a>
                          <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/people/jennifer-grey/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:15}"
              >
                Jennifer Grey
              </a>
                          <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/people/kelly-clarkson/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:16}"
              >
                Kelly Clarkson
              </a>
                          <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/people/kaley-cuoco/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:17}"
              >
                Kaley Cuoco
              </a>
                          <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/people/vanessa-hudgens/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:18}"
              >
                Vanessa Hudgens
              </a>
                                                    <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/tags/AlexisBledel/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:1}"
              >
                #AlexisBledel
              </a>
                            <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/tags/BarryWilliams/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:2}"
              >
                #BarryWilliams
              </a>
                            <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/tags/BrianAustinGreen/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:3}"
              >
                #BrianAustinGreen
              </a>
                            <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/tags/IanSomerhalder/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:4}"
              >
                #IanSomerhalder
              </a>
                            <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/tags/JaredPadalecki/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:5}"
              >
                #JaredPadalecki
              </a>
                            <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/tags/JenniferGrey/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:6}"
              >
                #JenniferGrey
              </a>
                            <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/tags/JohnnyGalecki/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:7}"
              >
                #JohnnyGalecki
              </a>
                            <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/tags/JoshHutcherson/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:8}"
              >
                #JoshHutcherson
              </a>
                            <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/tags/JustinGuarini/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:9}"
              >
                #JustinGuarini
              </a>
                            <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/tags/KaleyCuoco/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:10}"
              >
                #KaleyCuoco
              </a>
                            <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/tags/KellyClarkson/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:11}"
              >
                #KellyClarkson
              </a>
                            <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/tags/LucasTill/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:12}"
              >
                #LucasTill
              </a>
                            <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/tags/MarioLopez/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:13}"
              >
                #MarioLopez
              </a>
                            <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/tags/MatthewBroderick/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:14}"
              >
                #MatthewBroderick
              </a>
                            <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/tags/MaureenMcCormick/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:15}"
              >
                #MaureenMcCormick
              </a>
                            <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/tags/MileyCyrus/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:16}"
              >
                #MileyCyrus
              </a>
                            <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/tags/NinaDobrev/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:17}"
              >
                #NinaDobrev
              </a>
                            <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/tags/TiffaniThiessen/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:18}"
              >
                #TiffaniThiessen
              </a>
                            <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/tags/ToriSpelling/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:19}"
              >
                #ToriSpelling
              </a>
                            <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/tags/VanessaHudgens/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:20}"
              >
                #VanessaHudgens
              </a>
                                    </ul>
        </section><!--/.tag-cloud-->
      
      <ul class="social">
  <li class="social__item">
    <a
      class="social__link social__link--facebook js-track-link"
      href="https://toofab.com/2021/09/03/these-co-stars-secretly-dated-while-working-together/"
      onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftoofab.com%2F2021%2F09%2F03%2Fthese-co-stars-secretly-dated-while-working-together%2F', '_blank', 'status=0,width=575,height=450');return false;"
      data-node-ref="toofab:article:a2a7e5a3-5b95-42a6-9198-eaa6534c2c4d"
      data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;facebook&quot;,&quot;pos&quot;:1}"
    >
      <div class="social__btn social__btn--facebook">
        <svg xmlns="http://www.w3.org/2000/svg" width="15px" height="15px" viewBox="0 0 24 24"><path d="M9.009 7.652H6.4v4.174h2.609V24h5.043V11.826h3.478l.348-4h-3.826v-2.26c0-1.044.174-1.392 1.218-1.392h2.608V0H14.4c-3.652 0-5.391 1.565-5.391 4.696v2.956z"></path></svg>
      </div>
    </a>
  </li>
  <li class="social__item">
    <a
      class="social__link js-track-link"
      href="https://toofab.com/2021/09/03/these-co-stars-secretly-dated-while-working-together/"
      onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Ftoofab.com%2F2021%2F09%2F03%2Fthese-co-stars-secretly-dated-while-working-together%2F&text=These%20Co-Stars%20Secretly%20Dated%20While%20Working%20Together&via=Toofab', '_blank', 'status=0,width=575,height=450');return false;"
      data-node-ref="toofab:article:a2a7e5a3-5b95-42a6-9198-eaa6534c2c4d"
      data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;twitter&quot;,&quot;pos&quot;:2}"
    >
      <div class="social__btn social__btn--twitter">
        <svg xmlns="http://www.w3.org/2000/svg" width="16px" height="16px" viewBox="0 0 24 24"><path d="M24 5.195c-.878.44-1.756.585-2.78.732 1.024-.586 1.756-1.61 2.195-2.634a7.883 7.883 0 0 1-3.074 1.17C19.463 3.585 18.146 3 16.683 3c-3.22 0-5.561 2.927-4.83 5.854-4.097-.147-7.755-2.05-10.097-4.976-1.317 2.195-.732 4.976 1.464 6.44-.879 0-1.61-.294-2.196-.586 0 2.195 1.61 4.39 3.952 4.829-.732.146-1.464.293-2.196.146.586 1.903 2.488 3.366 4.537 3.366-2.049 1.61-4.683 2.342-7.317 2.049 2.195 1.317 4.83 2.195 7.463 2.195 9.074 0 14.342-7.61 13.903-14.341 1.17-1.025 2.049-1.903 2.634-2.78z"></path></svg>
      </div>
    </a>
  </li>
  <li class="social__item">
    <a
      class="social__link js-track-link"
      href="mailto:?subject=These Co-Stars Secretly Dated While Working Together&body=https://toofab.com/2021/09/03/these-co-stars-secretly-dated-while-working-together/"
      data-node-ref="toofab:article:a2a7e5a3-5b95-42a6-9198-eaa6534c2c4d"
      data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;comments&quot;,&quot;pos&quot;:3}"
      data-turbolinks="false"
    >
      <div class="social__btn social__btn--email">
        <svg xmlns="http://www.w3.org/2000/svg" width="16px" height="13px" viewBox="0 0 16 13"><path d="M1.778 0h12.444C15.204 0 16 .728 16 1.625v9.75c0 .897-.796 1.625-1.778 1.625H1.778C.796 13 0 12.272 0 11.375v-9.75C0 .728.796 0 1.778 0zm12.606 3.933a.558.558 0 00.208-.763.562.562 0 00-.765-.207L8 6.627 2.173 2.963a.558.558 0 10-.557.97l6.098 3.835c.09.051.189.075.286.073a.558.558 0 00.286-.073l6.098-3.835z" fill="#fff"/></svg>
      </div>
    </a>
  </li>

  </ul><!--/.social-->


    </article>
    <!-- start: promotion-slot desktop-article-main -->

<!-- start: toofab:ad-widget:cca3c2b2-6a28-4447-b5e2-0671e54982e3 -->
  
    

<div id="bt-ad-main1"><div id="ad-main1" class="ad-container ad-size-leaderboard-flex"></div></div>
<script>
wbq.push(function renderAdWidget() {
  var config = {"beachfront_appId":"2d067f07-38cb-4fa9-fc5e-c32e69692b87","appnexus_placementId":"19138530","criteo_networkId":"1870","onemobile_enabled":"true","appnexus_enabled":"true","triplelift_enabled":"true","rubicon_position":"atf","rubicon_accountID":"10794","33across_productID":"siab","rubicon_siteId":"314018","ix_siteId":"496917","rubicon_enabled":"true","beachfront_bidfloor":"0.4","33across_siteId":"dKRvuCG-yr6OrxaKlId8sQ","onemobile_dcn":"8a9694c0017474985ad898fc33b70012","ix_enabled":"true","refresh_interval":"30000","onemobile_pos":"8a9694c0017474985ad89e00f5700424","criteo_enabled":"true","beachfront_enabled":"true","openx_enabled":"true","openx_unit":"541049314","rubicon_zoneId":"1669950","triplelift_inventoryCode":"toofab_d_infeed_rec_header","33across_enabled":"true"};
  config.widgetId = 'cca3c2b2-6a28-4447-b5e2-0671e54982e3';
  window.TOOFAB.defineAdSlot(
    'ad-main1',
    '',
    'leaderboard_flex',
    {"tile":"main1"},
    config
  );
});
</script>

  
<script>
// app_version=2.1.1, device_view=desktop, viewer_country=US, ajax=false
// benchmark=143ms, etag=0e36f69cfb5400585cce661ff7453397, timestamp=1630684433, timestamp_iso=2021-09-03T15:53:53.277777Z
wbq.push(function loadWidget() {
  window.TOOFAB.dispatch(window.TOOFAB.actions.loadWidget(
    {"_schema":"pbj:toofab:curator:node:ad-widget:1-0-0","_id":"cca3c2b2-6a28-4447-b5e2-0671e54982e3","status":"published","etag":"5d7988ec5e91d1687e7a716999218a17","created_at":"1587414081417888","updated_at":"1612824247790563","title":"ad :: desktop :: article :: main1","show_border":false,"show_header":true,"ad_size":"leaderboard_flex","dfp_cust_params":{"tile":"main1"},"tags":{"beachfront_appId":"2d067f07-38cb-4fa9-fc5e-c32e69692b87","appnexus_placementId":"19138530","criteo_networkId":"1870","onemobile_enabled":"true","appnexus_enabled":"true","triplelift_enabled":"true","rubicon_position":"atf","rubicon_accountID":"10794","33across_productID":"siab","rubicon_siteId":"314018","ix_siteId":"496917","rubicon_enabled":"true","beachfront_bidfloor":"0.4","33across_siteId":"dKRvuCG-yr6OrxaKlId8sQ","onemobile_dcn":"8a9694c0017474985ad898fc33b70012","ix_enabled":"true","refresh_interval":"30000","onemobile_pos":"8a9694c0017474985ad89e00f5700424","criteo_enabled":"true","beachfront_enabled":"true","openx_enabled":"true","openx_unit":"541049314","rubicon_zoneId":"1669950","triplelift_inventoryCode":"toofab_d_infeed_rec_header","33across_enabled":"true"}},
    {"_schema":"pbj:triniti:common::render-context:1-0-1","cache_enabled":true,"cache_expiry":360,"platform":"web","device_view":"desktop","viewer_country":"US","promotion_slot":"desktop-article-main","section":"permalink","booleans":{"is_staff":false}},
    null,
    []
  ));
});
</script>

    
  <!-- end: toofab:ad-widget:cca3c2b2-6a28-4447-b5e2-0671e54982e3 -->
<!-- start: toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b -->
  
    <div id="widget-efcd1381-da86-4e02-b108-e090361f862b" class="curator-widget curator-widget-permalink curator-carousel-widget curator-carousel-widget-permalink" data-widget-ref="toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b">
      <section class="container">
              <header class="card-section-header carousel__card-section-header carousel__card-section-header--default">
          <h3 class="card-section-title code-widget__card-section-title">
                          <span class="card-section-title--first">Hot</span>
                                      <span class="card-section-title--second">Photos</span>
                      </h3>
                  </header>
      
      <div id="carousel-efcd1381-da86-4e02-b108-e090361f862b-1848247389" class="carousel carousel--default slide" data-interval="false">
        <div class="carousel-inner">
                                              
                                                    
            
                        <div class="carousel-item active">
              <div class="row m-0">
                            <div class="col col-4 carousel__col">
                  <a class="carousel-link carousel-link--default embed-responsive js-track-link js-click-gallery"
                     href="https://toofab.com/photos/2021/08/31/celebrity-sightings-at-2021-venice-film-festival/"
                     data-node-ref="toofab:gallery:77304fd2-89f2-431c-b8a7-27e1d242b30b"
                     data-widget-ref="toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b"
                     data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;gallery&quot;,&quot;pos&quot;:1}"
                     data-gallery-layout="carousel"                  >
                    <div class="embed-responsive-item carousel__embed-responsive-item">
                      <img class="img-fluid" src="https://images.toofab.com/image/b2/2by3/2021/09/02/b2638370e64a4a9996ae23232b970061_xs.jpg" loading="lazy">
                                              <div class="carousel-caption">
                          <h5 class="carousel-headline">Celebrity Sightings at 2021 Venice Film Festival</h5>
                                                  </div>
                                          </div>
                  </a>
                </div>
                                                          
                                                    
            
                            <div class="col col-4 carousel__col">
                  <a class="carousel-link carousel-link--default embed-responsive js-track-link js-click-gallery"
                     href="https://toofab.com/photos/2021/09/02/monica-lewinsky-steps-out-for-fxs-impeachment-american-crime-story-premiere/"
                     data-node-ref="toofab:gallery:4f9cb95f-77f1-4556-a2d6-da4e459dc783"
                     data-widget-ref="toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b"
                     data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;gallery&quot;,&quot;pos&quot;:2}"
                     data-gallery-layout="carousel"                  >
                    <div class="embed-responsive-item carousel__embed-responsive-item">
                      <img class="img-fluid" src="https://images.toofab.com/image/e0/2by3/2021/09/02/e0a505512b7c4b3d8c9e867c8348f7d4_xs.jpg" loading="lazy">
                                              <div class="carousel-caption">
                          <h5 class="carousel-headline">Monica Lewinsky Steps Out for FX&#039;s &quot;Impeachment: American Crime Story&quot; Premiere</h5>
                                                  </div>
                                          </div>
                  </a>
                </div>
                                                          
                                                    
            
                            <div class="col col-4 carousel__col">
                  <a class="carousel-link carousel-link--default embed-responsive js-track-link js-click-gallery"
                     href="https://toofab.com/photos/2021/09/01/stars-step-out-for-the-2021-gq-men-of-the-year-awards/"
                     data-node-ref="toofab:gallery:5aa19e82-5c5d-44ec-9fa6-1ccb06013fed"
                     data-widget-ref="toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b"
                     data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;gallery&quot;,&quot;pos&quot;:3}"
                     data-gallery-layout="carousel"                  >
                    <div class="embed-responsive-item carousel__embed-responsive-item">
                      <img class="img-fluid" src="https://images.toofab.com/image/d0/2by3/2021/09/01/d08fbc4aa0514d72af4565ad2631d2c5_xs.jpg" loading="lazy">
                                              <div class="carousel-caption">
                          <h5 class="carousel-headline">Famous Brits Step Out for the 2021 GQ Men Of The Year Awards</h5>
                                                  </div>
                                          </div>
                  </a>
                </div>
                           </div>
            </div>
                                                          
                                                    
            
                        <div class="carousel-item ">
              <div class="row m-0">
                            <div class="col col-4 carousel__col">
                  <a class="carousel-link carousel-link--default embed-responsive js-track-link js-click-link-teaser"
                     href="https://toofab.com/photos/image_jpg_20210901_63ba4d9283884a5ea175463dc08c8503/"
                     data-node-ref="toofab:link-teaser:64c98746-8099-4e45-a74b-9498084165c0"
                     data-widget-ref="toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b"
                     data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;link-teaser&quot;,&quot;pos&quot;:4}"
                                       >
                    <div class="embed-responsive-item carousel__embed-responsive-item">
                      <img class="img-fluid" src="https://images.toofab.com/image/c7/2by3/2021/09/01/c7b703a0b65b413eaeb31ae6408e63d1_xs.jpg" loading="lazy">
                                              <div class="carousel-caption">
                          <h5 class="carousel-headline">Donnie Wahlberg Surprises Jenny McCarthy on 7th Anniversary</h5>
                                                  </div>
                                          </div>
                  </a>
                </div>
                                                          
                                                    
            
                            <div class="col col-4 carousel__col">
                  <a class="carousel-link carousel-link--default embed-responsive js-track-link js-click-link-teaser"
                     href="https://toofab.com/photos/image_jpg_20210901_b1065032351f4e44a91c43ac1b7d84db/"
                     data-node-ref="toofab:link-teaser:e9ecd34f-8187-4b0e-8f9d-ae0e45ed5112"
                     data-widget-ref="toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b"
                     data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;link-teaser&quot;,&quot;pos&quot;:5}"
                                       >
                    <div class="embed-responsive-item carousel__embed-responsive-item">
                      <img class="img-fluid" src="https://images.toofab.com/image/6c/2by3/2021/09/01/6cda420e976c4791acf1a194fc542bdc_xs.jpg" loading="lazy">
                                              <div class="carousel-caption">
                          <h5 class="carousel-headline">Ashlee Simpson Has &#039;All the Feels&#039; on Jagger&#039;s First Day of School</h5>
                                                  </div>
                                          </div>
                  </a>
                </div>
                                                          
                                                    
            
                            <div class="col col-4 carousel__col">
                  <a class="carousel-link carousel-link--default embed-responsive js-track-link js-click-link-teaser"
                     href="https://toofab.com/photos/image_jpg_20210901_fe95161133124110b391d611eda25736/"
                     data-node-ref="toofab:link-teaser:dd61411f-8013-4ac8-986a-2f1408e18b40"
                     data-widget-ref="toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b"
                     data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;link-teaser&quot;,&quot;pos&quot;:6}"
                                       >
                    <div class="embed-responsive-item carousel__embed-responsive-item">
                      <img class="img-fluid" src="https://images.toofab.com/image/71/2by3/2021/09/01/71a7e69d0fc94d35be70c366a6aa1c8c_xs.jpg" loading="lazy">
                                              <div class="carousel-caption">
                          <h5 class="carousel-headline">Tom Holland Calls Zendaya &#039;My MJ&#039; in Sweet Birthday Message</h5>
                                                  </div>
                                          </div>
                  </a>
                </div>
                           </div>
            </div>
                                                          
                                                    
            
                        <div class="carousel-item ">
              <div class="row m-0">
                            <div class="col col-4 carousel__col">
                  <a class="carousel-link carousel-link--default embed-responsive js-track-link js-click-gallery"
                     href="https://toofab.com/photos/2021/09/01/whitney-way-thore-s-mystery-french-man/"
                     data-node-ref="toofab:gallery:8e6ac63f-8a61-4777-b41b-7ec910bf9771"
                     data-widget-ref="toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b"
                     data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;gallery&quot;,&quot;pos&quot;:7}"
                     data-gallery-layout="carousel"                  >
                    <div class="embed-responsive-item carousel__embed-responsive-item">
                      <img class="img-fluid" src="https://images.toofab.com/image/c2/2by3/2021/09/01/c24f18d605a44bd985339ef07ba9e9b0_xs.jpg" loading="lazy">
                                              <div class="carousel-caption">
                          <h5 class="carousel-headline">Whitney Way Thore Defends Her Mystery French Boyfriend</h5>
                                                  </div>
                                          </div>
                  </a>
                </div>
                                                          
                                                    
            
                            <div class="col col-4 carousel__col">
                  <a class="carousel-link carousel-link--default embed-responsive js-track-link js-click-link-teaser"
                     href="https://toofab.com/photos/image_jpg_20210901_4b417443dc2e489c8a1e577e7b217c41/"
                     data-node-ref="toofab:link-teaser:568137e0-cb66-40d3-8f4c-2e977eece8a4"
                     data-widget-ref="toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b"
                     data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;link-teaser&quot;,&quot;pos&quot;:8}"
                                       >
                    <div class="embed-responsive-item carousel__embed-responsive-item">
                      <img class="img-fluid" src="https://images.toofab.com/image/46/2by3/2021/09/01/46d203f17bac447f8d00014e8706b339_xs.jpg" loading="lazy">
                                              <div class="carousel-caption">
                          <h5 class="carousel-headline">Vanderpump Rules Ladies Got &#039;The Bubs Together&#039;</h5>
                                                  </div>
                                          </div>
                  </a>
                </div>
                                                          
                                                    
            
                            <div class="col col-4 carousel__col">
                  <a class="carousel-link carousel-link--default embed-responsive js-track-link js-click-gallery"
                     href="https://toofab.com/photos/2021/08/31/camila-cabello-looked-like-a-real-life-princess-at-cinderella-premiere/"
                     data-node-ref="toofab:gallery:cb73d023-edbb-4060-b66b-057a24189e2e"
                     data-widget-ref="toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b"
                     data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;gallery&quot;,&quot;pos&quot;:9}"
                     data-gallery-layout="carousel"                  >
                    <div class="embed-responsive-item carousel__embed-responsive-item">
                      <img class="img-fluid" src="https://images.toofab.com/image/8a/2by3/2021/08/31/8a90ab274c2f447d8f5a9de86a452e0b_xs.jpg" loading="lazy">
                                              <div class="carousel-caption">
                          <h5 class="carousel-headline">Camila Cabello Looks Like a Real-Life Princess at Cinderella Premiere</h5>
                                                  </div>
                                          </div>
                  </a>
                </div>
                           </div>
            </div>
                                                          
                                                    
            
                        <div class="carousel-item ">
              <div class="row m-0">
                            <div class="col col-4 carousel__col">
                  <a class="carousel-link carousel-link--default embed-responsive js-track-link js-click-link-teaser"
                     href="https://toofab.com/photos/image_jpg_20210831_7482d6cf32b0400ab89e4ed9c82426e3/"
                     data-node-ref="toofab:link-teaser:44ee95fc-aa8b-47dc-92b7-e445dbb53da6"
                     data-widget-ref="toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b"
                     data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;link-teaser&quot;,&quot;pos&quot;:10}"
                                       >
                    <div class="embed-responsive-item carousel__embed-responsive-item">
                      <img class="img-fluid" src="https://images.toofab.com/image/95/2by3/2021/08/31/95a76e6e92b0455b9e17b6fa10b9a59e_xs.jpg" loading="lazy">
                                              <div class="carousel-caption">
                          <h5 class="carousel-headline">Tamra Judge Shares What&#039;s Really Surprised Her Six Weeks After Breast Explant Surgery</h5>
                                                  </div>
                                          </div>
                  </a>
                </div>
                                                          
                                                    
            
                            <div class="col col-4 carousel__col">
                  <a class="carousel-link carousel-link--default embed-responsive js-track-link js-click-gallery"
                     href="https://toofab.com/photos/2021/08/31/simu-liu-awkwafina-and-stars-of-shang-chi-legend-of-the-ten-rings-attend-special-nyc-screening/"
                     data-node-ref="toofab:gallery:da10f2f3-3e6b-47f1-b713-282845055eb8"
                     data-widget-ref="toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b"
                     data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;gallery&quot;,&quot;pos&quot;:11}"
                     data-gallery-layout="carousel"                  >
                    <div class="embed-responsive-item carousel__embed-responsive-item">
                      <img class="img-fluid" src="https://images.toofab.com/image/da/2by3/2021/08/31/da8c492db9884309a69b06e4e8501e96_xs.jpg" loading="lazy">
                                              <div class="carousel-caption">
                          <h5 class="carousel-headline">Simu Liu, Awkwafina and Stars of Shang-Chi and the Legend of the Ten Rings Attend Special NYC Screening</h5>
                                                  </div>
                                          </div>
                  </a>
                </div>
                                                          
                                                    
            
                            <div class="col col-4 carousel__col">
                  <a class="carousel-link carousel-link--default embed-responsive js-track-link js-click-gallery"
                     href="https://toofab.com/photos/2021/08/30/must-see-celebrity-instagram-posts-of-the-week/"
                     data-node-ref="toofab:gallery:e06d4218-843a-4277-a4b2-eeebda199514"
                     data-widget-ref="toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b"
                     data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;gallery&quot;,&quot;pos&quot;:12}"
                     data-gallery-layout="carousel"                  >
                    <div class="embed-responsive-item carousel__embed-responsive-item">
                      <img class="img-fluid" src="https://images.toofab.com/image/51/2by3/2021/08/30/51e642e7cc924be8a97a8ff783d62aae_xs.jpg" loading="lazy">
                                              <div class="carousel-caption">
                          <h5 class="carousel-headline">Must-See Celebrity Instagram Posts of the Week</h5>
                                                  </div>
                                          </div>
                  </a>
                </div>
                           </div>
            </div>
                              </div>

        
                  <a
            class="carousel-control-prev js-track-link"
            href="#carousel-efcd1381-da86-4e02-b108-e090361f862b-1848247389"
            role="button"
            data-slide="prev"
            data-node-ref="toofab:gallery:e06d4218-843a-4277-a4b2-eeebda199514"
            data-widget-ref="toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b"
            data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;previous&quot;}"
          >
            <span class="carousel-control-prev-icon" aria-hidden="true"></span>
            <span class="sr-only">Previous</span>
          </a>

          <a
            class="carousel-control-next js-track-link"
            href="#carousel-efcd1381-da86-4e02-b108-e090361f862b-1848247389"
            role="button"
            data-slide="next"
            data-node-ref="toofab:gallery:e06d4218-843a-4277-a4b2-eeebda199514"
            data-widget-ref="toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b"
            data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;next&quot;}"
          >
            <span class="carousel-control-next-icon" aria-hidden="true"></span>
            <span class="sr-only">Next</span>
          </a>
              </div>
    </section>
  
  </div>
<script>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</script>

    
  <!-- end: toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b -->
<!-- start: toofab:ad-widget:b941706c-1b2d-49cc-9504-13558c1630ec -->
  <style>
.cnx-main-container {
    max-width: 825px;
}
</style>
<header class="card-section-header related-articles__card-section-header">
<h3 class="card-section-title code-widget__card-section-title">
  <span class="card-section-title--first">Hot</span>
  <span class="card-section-title--second">Videos</span>
</h3>
</header>
<div id="ad-main2" style="min-height: 0 !important; margin-top: 0 !important; margin-bottom: 16px !important;"></div>
    

<script>
wbq.push(function renderAdWidget() {
  var config = {"beachfront_appId":"2d067f07-38cb-4fa9-fc5e-c32e69692b87","appnexus_placementId":"19138531","do_not_write_div":"true","criteo_networkId":"1870","onemobile_enabled":"true","appnexus_enabled":"true","triplelift_enabled":"true","rubicon_position":"btf","rubicon_accountID":"10794","33across_productID":"siab","rubicon_siteId":"314018","ix_siteId":"496918","rubicon_enabled":"true","beachfront_bidfloor":"0.4","33across_siteId":"dN4s5sG-yr6OrxaKlId8sQ","onemobile_dcn":"8a9694c0017474985ad898fc33b70012","ix_enabled":"true","onemobile_pos":"8a9694c0017474985ad89e00f7690425","criteo_enabled":"true","beachfront_enabled":"true","openx_enabled":"true","openx_unit":"541049319","rubicon_zoneId":"1669952","triplelift_inventoryCode":"toofab_d_infeed_rec_header","33across_enabled":"true"};
  config.widgetId = 'b941706c-1b2d-49cc-9504-13558c1630ec';
  window.TOOFAB.defineAdSlot(
    'ad-main2',
    '',
    'leaderboard_flex',
    {"tile":"main2"},
    config
  );
});
</script>

  
<script>
// app_version=2.1.1, device_view=desktop, viewer_country=US, ajax=false
// benchmark=143ms, etag=0e36f69cfb5400585cce661ff7453397, timestamp=1630684433, timestamp_iso=2021-09-03T15:53:53.277777Z
wbq.push(function loadWidget() {
  window.TOOFAB.dispatch(window.TOOFAB.actions.loadWidget(
    {"_schema":"pbj:toofab:curator:node:ad-widget:1-0-0","_id":"b941706c-1b2d-49cc-9504-13558c1630ec","status":"published","etag":"b41a306f456fd3e234f48263a8241769","created_at":"1587414121347190","updated_at":"1626304224358339","title":"ad :: desktop :: article :: main2","pre_render_code":"<style>\n.cnx-main-container {\n    max-width: 825px;\n}\n<\/style>\n<header class=\"card-section-header related-articles__card-section-header\">\n<h3 class=\"card-section-title code-widget__card-section-title\">\n  <span class=\"card-section-title--first\">Hot<\/span>\n  <span class=\"card-section-title--second\">Videos<\/span>\n<\/h3>\n<\/header>\n<div id=\"ad-main2\" style=\"min-height: 0 !important; margin-top: 0 !important; margin-bottom: 16px !important;\"><\/div>","show_border":false,"show_header":false,"ad_size":"leaderboard_flex","dfp_cust_params":{"tile":"main2"},"tags":{"beachfront_appId":"2d067f07-38cb-4fa9-fc5e-c32e69692b87","appnexus_placementId":"19138531","do_not_write_div":"true","criteo_networkId":"1870","onemobile_enabled":"true","appnexus_enabled":"true","triplelift_enabled":"true","rubicon_position":"btf","rubicon_accountID":"10794","33across_productID":"siab","rubicon_siteId":"314018","ix_siteId":"496918","rubicon_enabled":"true","beachfront_bidfloor":"0.4","33across_siteId":"dN4s5sG-yr6OrxaKlId8sQ","onemobile_dcn":"8a9694c0017474985ad898fc33b70012","ix_enabled":"true","onemobile_pos":"8a9694c0017474985ad89e00f7690425","criteo_enabled":"true","beachfront_enabled":"true","openx_enabled":"true","openx_unit":"541049319","rubicon_zoneId":"1669952","triplelift_inventoryCode":"toofab_d_infeed_rec_header","33across_enabled":"true"}},
    {"_schema":"pbj:triniti:common::render-context:1-0-1","cache_enabled":true,"cache_expiry":360,"platform":"web","device_view":"desktop","viewer_country":"US","promotion_slot":"desktop-article-main","section":"permalink","booleans":{"is_staff":false}},
    null,
    []
  ));
});
</script>

    
  <!-- end: toofab:ad-widget:b941706c-1b2d-49cc-9504-13558c1630ec -->
<!-- start: toofab:code-widget:37c88f5f-21ea-49be-ae13-37b753af38e2 -->
  
    <div id="widget-37c88f5f-21ea-49be-ae13-37b753af38e2" class="curator-widget curator-widget-permalink curator-code-widget curator-code-widget-permalink" data-widget-ref="toofab:code-widget:37c88f5f-21ea-49be-ae13-37b753af38e2">
    <div id="zergnet-widget-73113"></div>
<script language="javascript" type="text/javascript">
  (function() {
      var zergnet = document.createElement('script');
      zergnet.type = 'text/javascript'; zergnet.async = true;
      zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=73113';
      var znscr = document.getElementsByTagName('script')[0];
      znscr.parentNode.insertBefore(zergnet, znscr);
  })();
</script>

  </div>
<script>
// app_version=2.1.1, device_view=desktop, viewer_country=US, ajax=false
// benchmark=143ms, etag=0e36f69cfb5400585cce661ff7453397, timestamp=1630684433, timestamp_iso=2021-09-03T15:53:53.277777Z
wbq.push(function loadWidget() {
  window.TOOFAB.dispatch(window.TOOFAB.actions.loadWidget(
    {"_schema":"pbj:toofab:curator:node:code-widget:1-0-0","_id":"37c88f5f-21ea-49be-ae13-37b753af38e2","status":"published","etag":"ddbba8943cf223d388de426785f5b11d","created_at":"1576871235306219","updated_at":"1576871247397741","title":"code :: main :: around the web","show_border":false,"show_header":false,"code":"<div id=\"zergnet-widget-73113\"><\/div>\n<script language=\"javascript\" type=\"text\/javascript\">\n  (function() {\n      var zergnet = document.createElement('script');\n      zergnet.type = 'text\/javascript'; zergnet.async = true;\n      zergnet.src = (document.location.protocol == \"https:\" ? \"https:\" : \"http:\") + '\/\/www.zergnet.com\/zerg.js?id=73113';\n      var znscr = document.getElementsByTagName('script')[0];\n      znscr.parentNode.insertBefore(zergnet, znscr);\n  })();\n<\/script>"},
    {"_schema":"pbj:triniti:common::render-context:1-0-1","cache_enabled":true,"cache_expiry":360,"platform":"web","device_view":"desktop","viewer_country":"US","promotion_slot":"desktop-article-main","section":"permalink","booleans":{"is_staff":false}},
    null,
    []
  ));
});
</script>

    
  <!-- end: toofab:code-widget:37c88f5f-21ea-49be-ae13-37b753af38e2 -->
<!-- start: toofab:ad-widget:21fd69c8-aa1b-4db3-80ae-a75490d6f2d7 -->
  
    

<div id="bt-ad-main3"><div id="ad-main3" class="ad-container ad-size-leaderboard-flex"></div></div>
<script>
wbq.push(function renderAdWidget() {
  var config = {"beachfront_appId":"2d067f07-38cb-4fa9-fc5e-c32e69692b87","appnexus_placementId":"19138532","criteo_networkId":"1870","onemobile_enabled":"true","appnexus_enabled":"true","triplelift_enabled":"true","rubicon_position":"btf","rubicon_accountID":"10794","33across_productID":"siab","rubicon_siteId":"314018","ix_siteId":"496919","rubicon_enabled":"true","beachfront_bidfloor":"0.4","33across_siteId":"dHB7lWG-yr6OrxaKlId8sQ","onemobile_dcn":"8a9694c0017474985ad898fc33b70012","ix_enabled":"true","refresh_interval":"30000","onemobile_pos":"8a9694c0017474985ad89e00f9600426","criteo_enabled":"true","beachfront_enabled":"true","openx_enabled":"true","openx_unit":"541049323","rubicon_zoneId":"1669958","triplelift_inventoryCode":"toofab_d_infeed_rec_header","33across_enabled":"true"};
  config.widgetId = '21fd69c8-aa1b-4db3-80ae-a75490d6f2d7';
  window.TOOFAB.defineAdSlot(
    'ad-main3',
    '',
    'leaderboard_flex',
    {"tile":"main3"},
    config
  );
});
</script>

  
<script>
// app_version=2.1.1, device_view=desktop, viewer_country=US, ajax=false
// benchmark=143ms, etag=0e36f69cfb5400585cce661ff7453397, timestamp=1630684433, timestamp_iso=2021-09-03T15:53:53.277777Z
wbq.push(function loadWidget() {
  window.TOOFAB.dispatch(window.TOOFAB.actions.loadWidget(
    {"_schema":"pbj:toofab:curator:node:ad-widget:1-0-0","_id":"21fd69c8-aa1b-4db3-80ae-a75490d6f2d7","status":"published","etag":"7e37c87e5a97c8e9e991a1e33ccd7ac3","created_at":"1587414147584233","updated_at":"1612824305591716","title":"ad :: desktop :: article :: main3","show_border":false,"show_header":true,"ad_size":"leaderboard_flex","dfp_cust_params":{"tile":"main3"},"tags":{"beachfront_appId":"2d067f07-38cb-4fa9-fc5e-c32e69692b87","appnexus_placementId":"19138532","criteo_networkId":"1870","onemobile_enabled":"true","appnexus_enabled":"true","triplelift_enabled":"true","rubicon_position":"btf","rubicon_accountID":"10794","33across_productID":"siab","rubicon_siteId":"314018","ix_siteId":"496919","rubicon_enabled":"true","beachfront_bidfloor":"0.4","33across_siteId":"dHB7lWG-yr6OrxaKlId8sQ","onemobile_dcn":"8a9694c0017474985ad898fc33b70012","ix_enabled":"true","refresh_interval":"30000","onemobile_pos":"8a9694c0017474985ad89e00f9600426","criteo_enabled":"true","beachfront_enabled":"true","openx_enabled":"true","openx_unit":"541049323","rubicon_zoneId":"1669958","triplelift_inventoryCode":"toofab_d_infeed_rec_header","33across_enabled":"true"}},
    {"_schema":"pbj:triniti:common::render-context:1-0-1","cache_enabled":true,"cache_expiry":360,"platform":"web","device_view":"desktop","viewer_country":"US","promotion_slot":"desktop-article-main","section":"permalink","booleans":{"is_staff":false}},
    null,
    []
  ));
});
</script>

    
  <!-- end: toofab:ad-widget:21fd69c8-aa1b-4db3-80ae-a75490d6f2d7 -->

<!-- end: promotion-slot desktop-article-main -->

            <!-- start: toofab:tetris-widget:98c38fbc-0f7d-5dc4-b657-f6b9648a35c2 -->
  
    <div id="widget-98c38fbc-0f7d-5dc4-b657-f6b9648a35c2" class="curator-widget curator-widget-permalink curator-tetris-widget curator-tetris-widget-permalink" data-widget-ref="toofab:tetris-widget:98c38fbc-0f7d-5dc4-b657-f6b9648a35c2">
            <section class="tetris tetris--default">
              <header class="card-section-header tetris__card-section-header tetris__card-section-header--default">
          <h3 class="card-section-title code-widget__card-section-title">
                          <span class="card-section-title--first">More</span>
                                      <span class="card-section-title--second">in Celebrity</span>
                      </h3>
        </header>
            <div class="row tetris__row tetris__row--default">
    
                                                                             
                            
                    
                    <div class="col tetris__col tetris__col--default tetris__col--portrait">
          <article class="tetris__card tetris__card--default card--channel-celebrity">
            <a
              class="tetris__card-link tetris__card-link--default tetris__card-link--portrait js-track-link js-click-article"
              href="https://toofab.com/2021/09/03/lil-nas-x-claps-back-trolls-baby-bump-photos/"
              data-node-ref="toofab:article:30007bdd-6314-45dd-86bb-8412922df246"
              data-widget-ref="toofab:tetris-widget:98c38fbc-0f7d-5dc4-b657-f6b9648a35c2"
              data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;article&quot;,&quot;pos&quot;:1}"
                          >
              <div class="tetris__card-img tetris__card-img--type-article tetris__card-img--default tetris__card-img--portrait embed-responsive">
                <div class="embed-responsive-item">
                  <img class="img-fluid" src="https://images.toofab.com/image/e5/5by6/2021/09/03/e5ee21d9d8fe4c9ebb4a6d61b72e797c_md.jpg" loading="lazy">
                                  </div>
              </div>
              <div class="tetris__card-body tetris__card-body--default tetris__card-body--portrait">
                                                <h4 class="tetris__card-title tetris__card-title--default tetris__card-title--portrait">
                  Lil Nas X Hilariously Claps Back at Trolls All Worked Up Over His &#039;Baby Bump&#039; Photos
                </h4>
                                                              </div>
            </a>
          </article>
        </div>
      
            <div id="ad-tetris1" class="ad-container ad-tetris ad-tetris1"></div>
      
                                                                             
                            
                    
                  <div class="tetris__col-container">
              <div class="col tetris__col tetris__col--default tetris__col--square">
          <article class="tetris__card tetris__card--default card--channel-celebrity">
            <a
              class="tetris__card-link tetris__card-link--default tetris__card-link--square js-track-link js-click-article"
              href="https://toofab.com/2021/09/02/the-talk-adds-second-male-cohost-for-season-12/"
              data-node-ref="toofab:article:8be2bb70-2072-4b01-abd2-b9dc43dc901b"
              data-widget-ref="toofab:tetris-widget:98c38fbc-0f7d-5dc4-b657-f6b9648a35c2"
              data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;article&quot;,&quot;pos&quot;:2}"
                          >
              <div class="tetris__card-img tetris__card-img--type-article tetris__card-img--default tetris__card-img--square embed-responsive">
                <div class="embed-responsive-item">
                  <img class="img-fluid" src="https://images.toofab.com/image/27/4by3/2021/09/02/27430f2b5e9646eb91f2a052e35ac4ff_sm.jpg" loading="lazy">
                                  </div>
              </div>
              <div class="tetris__card-body tetris__card-body--default tetris__card-body--square">
                                                <h4 class="tetris__card-title tetris__card-title--default tetris__card-title--square">
                  The Talk Adds Second Male Cohost for Season 12
                </h4>
                                                              </div>
            </a>
          </article>
        </div>
      
            <div id="ad-tetris2" class="ad-container ad-tetris ad-tetris2"></div>
      
                                                                             
                            
                    
                    <div class="col tetris__col tetris__col--default tetris__col--square">
          <article class="tetris__card tetris__card--default card--channel-celebrity">
            <a
              class="tetris__card-link tetris__card-link--default tetris__card-link--square js-track-link js-click-article"
              href="https://toofab.com/2021/09/02/ted-lasso-star-hilariously-claps-back-at-rumors-he-is-a-cgi-character/"
              data-node-ref="toofab:article:8047c60a-45c9-499f-a2e1-a35773b886df"
              data-widget-ref="toofab:tetris-widget:98c38fbc-0f7d-5dc4-b657-f6b9648a35c2"
              data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;article&quot;,&quot;pos&quot;:3}"
                          >
              <div class="tetris__card-img tetris__card-img--type-article tetris__card-img--default tetris__card-img--square embed-responsive">
                <div class="embed-responsive-item">
                  <img class="img-fluid" src="https://images.toofab.com/image/5f/4by3/2021/09/02/5f81f00d169c47e7bcd29786732b6208_sm.jpg" loading="lazy">
                                  </div>
              </div>
              <div class="tetris__card-body tetris__card-body--default tetris__card-body--square">
                                                <h4 class="tetris__card-title tetris__card-title--default tetris__card-title--square">
                  Ted Lasso Star Hilariously Denies Roy Kent is a CGI Character
                </h4>
                                                              </div>
            </a>
          </article>
        </div>
                      </div><!-- tetris__col-container -->
      
            <div id="ad-tetris3" class="ad-container ad-tetris ad-tetris3"></div>
      
                                                                             
                            
                    
                    <div class="col tetris__col tetris__col--default tetris__col--landscape">
          <article class="tetris__card tetris__card--default card--channel-celebrity">
            <a
              class="tetris__card-link tetris__card-link--default tetris__card-link--landscape js-track-link js-click-article"
              href="https://toofab.com/2021/09/01/nene-leakes-husband-gregg-dies-after-cancer-battle-stars-send-condolences/"
              data-node-ref="toofab:article:d2de2e06-a7f5-4ab4-bc8a-3777fcd8d5b0"
              data-widget-ref="toofab:tetris-widget:98c38fbc-0f7d-5dc4-b657-f6b9648a35c2"
              data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;article&quot;,&quot;pos&quot;:4}"
                          >
              <div class="tetris__card-img tetris__card-img--type-article tetris__card-img--default tetris__card-img--landscape embed-responsive">
                <div class="embed-responsive-item">
                  <img class="img-fluid" src="https://images.toofab.com/image/83/3by2/2021/09/01/831175b08fd04a5ea09ae6e6f7818434_md.jpg" loading="lazy">
                                  </div>
              </div>
              <div class="tetris__card-body tetris__card-body--default tetris__card-body--landscape">
                                                  <span class="media-swipe tetris__media-swipe tetris__media-swipe--default media-swipe--type-article tetris__media-swipe--landscape">
                                    <span class="media-swipe__label tetris__media-swipe__label">update</span>
                  <span class="media-swipe__spacer tetris__media-swipe__spacer"></span>
                </span>
                                <h4 class="tetris__card-title tetris__card-title--default tetris__card-title--landscape">
                  NeNe Leakes Shares First Instagram Post Since Husband Gregg Leakes&#039; Death
                </h4>
                                                              </div>
            </a>
          </article>
        </div>
      
            <div id="ad-tetris4" class="ad-container ad-tetris ad-tetris4"></div>
      
                                                                             
                            
                    
                  <div class="tetris__col-container">
              <div class="col tetris__col tetris__col--default tetris__col--square">
          <article class="tetris__card tetris__card--default card--channel-celebrity">
            <a
              class="tetris__card-link tetris__card-link--default tetris__card-link--square js-track-link js-click-article"
              href="https://toofab.com/2021/09/02/new-couple-alert-soleil-moon-frye-and-crazy-towns-seth-binzer-reportedly-dating/"
              data-node-ref="toofab:article:be1742f1-126d-4eb4-a36e-b666f276ffbc"
              data-widget-ref="toofab:tetris-widget:98c38fbc-0f7d-5dc4-b657-f6b9648a35c2"
              data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;article&quot;,&quot;pos&quot;:5}"
                          >
              <div class="tetris__card-img tetris__card-img--type-article tetris__card-img--default tetris__card-img--square embed-responsive">
                <div class="embed-responsive-item">
                  <img class="img-fluid" src="https://images.toofab.com/image/e6/4by3/2021/09/02/e68f668597ce4182b5a0d100a676739c_sm.jpg" loading="lazy">
                                  </div>
              </div>
              <div class="tetris__card-body tetris__card-body--default tetris__card-body--square">
                                                <h4 class="tetris__card-title tetris__card-title--default tetris__card-title--square">
                  New Couple Alert: Soleil Moon Frye and Crazy Town&#039;s Seth Binzer Reportedly Dating
                </h4>
                                                              </div>
            </a>
          </article>
        </div>
      
            <div id="ad-tetris5" class="ad-container ad-tetris ad-tetris5"></div>
      
                                                                             
                            
                    
                    <div class="col tetris__col tetris__col--default tetris__col--square">
          <article class="tetris__card tetris__card--default card--channel-celebrity">
            <a
              class="tetris__card-link tetris__card-link--default tetris__card-link--square js-track-link js-click-article"
              href="https://toofab.com/2021/09/02/bachelor-in-paradise-s-chris-conran-has-a-message-for-trolls-questioning-his-sexuality/"
              data-node-ref="toofab:article:ea1cec37-68a4-458c-830c-5ff49bc65bca"
              data-widget-ref="toofab:tetris-widget:98c38fbc-0f7d-5dc4-b657-f6b9648a35c2"
              data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;article&quot;,&quot;pos&quot;:6}"
                          >
              <div class="tetris__card-img tetris__card-img--type-article tetris__card-img--default tetris__card-img--square embed-responsive">
                <div class="embed-responsive-item">
                  <img class="img-fluid" src="https://images.toofab.com/image/d9/4by3/2021/09/02/d9aa0b876582482b9e89a1d80930faf8_sm.jpg" loading="lazy">
                                  </div>
              </div>
              <div class="tetris__card-body tetris__card-body--default tetris__card-body--square">
                                                <h4 class="tetris__card-title tetris__card-title--default tetris__card-title--square">
                  Bachelor In Paradise Star Chris Conran&#039;s Message For Anyone Questioning His Sexuality
                </h4>
                                                              </div>
            </a>
          </article>
        </div>
                      </div><!-- tetris__col-container -->
      
            <div id="ad-tetris6" class="ad-container ad-tetris ad-tetris6"></div>
      
                                                                             
                            
                    
                    <div class="col tetris__col tetris__col--default tetris__col--portrait">
          <article class="tetris__card tetris__card--default card--channel-celebrity">
            <a
              class="tetris__card-link tetris__card-link--default tetris__card-link--portrait js-track-link js-click-article"
              href="https://toofab.com/2021/09/02/rachael-kirkconnell-says-she-quit-sorority-over-racist-frat-party-hit-rock-bottom-during-bachelor/"
              data-node-ref="toofab:article:89b8e34a-9fd9-41c7-9dac-90e4b4daa1f7"
              data-widget-ref="toofab:tetris-widget:98c38fbc-0f7d-5dc4-b657-f6b9648a35c2"
              data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;article&quot;,&quot;pos&quot;:7}"
                          >
              <div class="tetris__card-img tetris__card-img--type-article tetris__card-img--default tetris__card-img--portrait embed-responsive">
                <div class="embed-responsive-item">
                  <img class="img-fluid" src="https://images.toofab.com/image/8f/5by6/2021/09/02/8f6b0e0d017e4e0cb8f3854cbef7fb01_md.jpg" loading="lazy">
                                  </div>
              </div>
              <div class="tetris__card-body tetris__card-body--default tetris__card-body--portrait">
                                                <h4 class="tetris__card-title tetris__card-title--default tetris__card-title--portrait">
                  Rachael Kirkconnell Says She Hit &#039;Rock Bottom&#039; During Bachelor Racism Scandal
                </h4>
                                                              </div>
            </a>
          </article>
        </div>
      
            <div id="ad-tetris7" class="ad-container ad-tetris ad-tetris7"></div>
      
                                                                             
                            
                    
                    <div class="col tetris__col tetris__col--default tetris__col--landscape">
          <article class="tetris__card tetris__card--default card--channel-celebrity">
            <a
              class="tetris__card-link tetris__card-link--default tetris__card-link--landscape js-track-link js-click-gallery"
              href="https://toofab.com/photos/2021/08/31/celebrity-sightings-at-2021-venice-film-festival/"
              data-node-ref="toofab:gallery:77304fd2-89f2-431c-b8a7-27e1d242b30b"
              data-widget-ref="toofab:tetris-widget:98c38fbc-0f7d-5dc4-b657-f6b9648a35c2"
              data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;gallery&quot;,&quot;pos&quot;:8}"
              data-gallery-layout="carousel"            >
              <div class="tetris__card-img tetris__card-img--type-gallery tetris__card-img--default tetris__card-img--landscape embed-responsive">
                <div class="embed-responsive-item">
                  <img class="img-fluid" src="https://images.toofab.com/image/b2/3by2/2021/09/02/b2638370e64a4a9996ae23232b970061_md.jpg" loading="lazy">
                                  </div>
              </div>
              <div class="tetris__card-body tetris__card-body--default tetris__card-body--landscape">
                                                  <span class="media-swipe tetris__media-swipe tetris__media-swipe--default media-swipe--type-gallery tetris__media-swipe--landscape">
                                      <span class="media-swipe__icon tetris__media-swipe__icon">
                      <svg width="16px" height="16px" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill="#fff" d="M6.221 5l1.29-2.464A1 1 0 018.398 2h7.333a1 1 0 01.885.536L17.905 5H20a2.6 2.6 0 01.902.138A3.001 3.001 0 0123 8v11a3 3 0 01-3 3H4a3 3 0 01-3-3V8c0-1.342.882-2.479 2.098-2.862A2.6 2.6 0 014 5h2.221zM17 13a5 5 0 10-10 0 5 5 0 0010 0zm-2 0a3 3 0 11-6 0 3 3 0 016 0z"/></svg>
                    </span>
                                    <span class="media-swipe__label tetris__media-swipe__label">View Photos</span>
                  <span class="media-swipe__spacer tetris__media-swipe__spacer"></span>
                </span>
                                <h4 class="tetris__card-title tetris__card-title--default tetris__card-title--landscape">
                  Celebrity Sightings at 2021 Venice Film Festival
                </h4>
                                                              </div>
            </a>
          </article>
        </div>
      
            <div id="ad-tetris8" class="ad-container ad-tetris ad-tetris8"></div>
      
    
    
                <div id="98c38fbc-0f7d-5dc4-b657-f6b9648a35c2-load-more-tetris" class="" data-url="/_/tetris-widget/news/channel/f79e85ae-25bf-4e01-8f94-83b2f3a18701/permalink.html?page=2&cursor=eyJvcmRlcl9kYXRlX2JlZm9yZSI6MTYzMDU5NjYxNn0" data-replace="true" style="width:100%">
              </div>
    
    
    
        </div><!-- row -->
    
                  <button
          class="btn btn-load-more js-btn-load-more js-track-link"
          data-widget-ref="toofab:tetris-widget:98c38fbc-0f7d-5dc4-b657-f6b9648a35c2"
          data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;load-more&quot;}"
          type="button">Load More</button>
            <script>
        window.wbq.push(function renderInfiniteTetris() {
          var clicked = false;
          var loadMoreBtn = document.querySelector('#widget-98c38fbc-0f7d-5dc4-b657-f6b9648a35c2 .js-btn-load-more');
          if (!loadMoreBtn) {
            window.TOOFAB.dispatch(window.TOOFAB.actions.renderInfiniteTetris());
            return;
          }

          loadMoreBtn.addEventListener('click', function(event) {
            event.preventDefault();
            if (clicked) {
              event.stopPropagation();
              return;
            }

            clicked = true;
            loadMoreBtn.innerText = 'Loading...';
            loadMoreBtn.classList.remove('js-btn-load-more');
            document.getElementById('98c38fbc-0f7d-5dc4-b657-f6b9648a35c2-load-more-tetris').classList.add('js-html-import-lazy');
            window.TOOFAB.utils
              .htmlImport('/_/tetris-widget/news/channel/f79e85ae-25bf-4e01-8f94-83b2f3a18701/permalink.html?page=2&cursor=eyJvcmRlcl9kYXRlX2JlZm9yZSI6MTYzMDU5NjYxNn0', '98c38fbc-0f7d-5dc4-b657-f6b9648a35c2-load-more-tetris', true)
              .then(function() { loadMoreBtn.remove(); });
          });
        });
      </script>
    
          </section><!-- tetris -->
    
  
  </div>
<script>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</script>

    
  <!-- end: toofab:tetris-widget:98c38fbc-0f7d-5dc4-b657-f6b9648a35c2 -->
  </main>
                      <aside id="sidebar" class="sidebar">
            </aside><!--/#sidebar-->
            <script>
              wbq.push(function renderSidebar() {
                if (!document.documentElement.hasAttribute('data-turbolinks-preview')) {
                 window.TOOFAB.dispatch(window.TOOFAB.actions.renderSidebar('article-sidebar'));
                }
              });
            </script>
                  </div>
      </div>
    </div>
    
<div id="browser-notifications-prompt" class="browser-notifications-prompt">
  <div
    id="browser-notifications-prompt-close-btn"
    class="browser-notifications-prompt__close-btn js-track-link"
    data-context="{&quot;section&quot;:&quot;browser-notifications-prompt&quot;,&quot;name&quot;:&quot;close-btn&quot;}"
  >
    <svg xmlns="http://www.w3.org/2000/svg" width="14" height="14" viewBox="0 0 21 21"><path fill="#9b9b9b" d="M10.5 7.6l7-7.1 3 3-7 7 7 7-3 3-7-7-7 7-3-3 7-7-7-7 3-3z"/></svg>
  </div>
  <h3 class="browser-notifications-prompt__section-title">
    Want more content like this?
  </h3>
  <div class="browser-notifications-prompt__content">
    Get Toofab breaking news sent right to your browser!
  </div>
  <div class="browser-notifications-prompt__wrapper">
    <div
      id="browser-notifications-prompt-subscribe"
      class="browser-notifications-prompt__subscribe-btn browser-notifications-prompt__link-text js-track-link"
      data-context="{&quot;section&quot;:&quot;browser-notifications-prompt&quot;,&quot;name&quot;:&quot;subscribe-btn&quot;}"
    >
      Yep.
    </div>
    <div
      id="browser-notifications-prompt-reject"
      class="browser-notifications-prompt__link-text js-track-link"
      data-context="{&quot;section&quot;:&quot;browser-notifications-prompt&quot;,&quot;name&quot;:&quot;maybe-later-btn&quot;}"
    >
      Nope.
    </div>
  </div>
</div>  
      <div id="jumbotron-bottom" class="jumbotron jumbotron-bottom js-html-import-lazy" data-url="/_/promotion/article-jumbotron-bottom/jumbotron.html">
    </div><!--/#jumbotron-bottom-->
  
      <div id="ad-footer"></div>
<div id="footer" class="footer navbar-static-bottom navbar">
  <div class="footer-links">
    <div class="container navbar__container">

      <ul class="navbar__buttons navbar__buttons--left d-none d-xl-inline-block">
        <li><a href="https://toofab.com/celebrity/" data-context="{&quot;section&quot;:&quot;footer-nav&quot;,&quot;name&quot;:&quot;celebrity&quot;,&quot;pos&quot;:1}" class="navbar__btn navbar__btn--celebrity js-track-link">celebrity</a></li>
        <li><a href="https://toofab.com/fashion/" data-context="{&quot;section&quot;:&quot;footer-nav&quot;,&quot;name&quot;:&quot;fashion&quot;,&quot;pos&quot;:2}" class="navbar__btn navbar__btn--fashion js-track-link">fashion</a></li>
        <li><a href="https://toofab.com/tv/" data-context="{&quot;section&quot;:&quot;footer-nav&quot;,&quot;name&quot;:&quot;tv&quot;,&quot;pos&quot;:3}" class="navbar__btn navbar__btn--television js-track-link">television</a></li>
      </ul>

        <a href="https://toofab.com/" title="toofab" data-context="{&quot;section&quot;:&quot;footer-nav&quot;,&quot;name&quot;:&quot;toofab-logo&quot;,&quot;pos&quot;:4}" class="navbar__logo-link js-track-link">
          <img class="img-responsive" src="https://static.toofab.com/toofab-web/img/toofab-logo-white.svg" />
        </a>

      <ul class="navbar__buttons navbar__buttons--right d-none d-xl-inline-block">
        <li><a href="https://toofab.com/movies/" data-context="{&quot;section&quot;:&quot;footer-nav&quot;,&quot;name&quot;:&quot;movies&quot;,&quot;pos&quot;:5}" class="navbar__btn navbar__btn--movies js-track-link">movies</a></li>
        <li><a href="https://toofab.com/music/" data-context="{&quot;section&quot;:&quot;footer-nav&quot;,&quot;name&quot;:&quot;music&quot;,&quot;pos&quot;:6}" class="navbar__btn navbar__btn--music js-track-link">music</a></li>
        <li><a href="https://toofab.com/photos/" data-context="{&quot;section&quot;:&quot;footer-nav&quot;,&quot;name&quot;:&quot;photos&quot;,&quot;pos&quot;:7}" class="navbar__btn navbar__btn--photos js-track-link">photos</a></li>
        <li><a href="https://toofab.com/videos/" data-context="{&quot;section&quot;:&quot;footer-nav&quot;,&quot;name&quot;:&quot;videos&quot;,&quot;pos&quot;:8}" class="navbar__btn navbar__btn--videos js-track-link">videos</a></li>
      </ul>
    </div>
  </div>
  <div class="footer-copyright">
    <div class="container">
      <div class="row">
        <div class="col-xs-12 col-md-12">
          &copy; 2021 EHM Productions, Inc. All rights reserved. Reproduction in whole or in part without permission is prohibited.<br/>
          <strong>In partnership with <a href="https://www.tmz.com/" class="wb footer-tmz js-track-link" target="_blank" data-context="{&quot;section&quot;:&quot;footer-copyright&quot;,&quot;name&quot;:&quot;tmz&quot;,&quot;pos&quot;:1}">TMZ</a></strong> |
          <a href="https://policies.warnerbros.com/privacy/" class="footer-wb js-track-link" rel="noopener" target="_blank" data-context="{&quot;section&quot;:&quot;footer-copyright&quot;,&quot;name&quot;:&quot;privacy-policy&quot;,&quot;pos&quot;:2}">Privacy Policy</a> |
          <a href="https://policies.warnerbros.com/terms/en-us/" class="footer-wb js-track-link" rel="noopener" target="_blank" data-context="{&quot;section&quot;:&quot;footer-copyright&quot;,&quot;name&quot;:&quot;terms-of-use&quot;,&quot;pos&quot;:3}">Terms of Use</a> |
          <a href="https://policies.warnerbros.com/privacy/en-us/#adchoices" class="footer-wb js-track-link" rel="noopener" target="_blank" data-context="{&quot;section&quot;:&quot;footer-copyright&quot;,&quot;name&quot;:&quot;ad-choices&quot;,&quot;pos&quot;:4}">Ad Choices</a> |
                          <a class="footer-wb js-track-link" style="cursor: pointer" onclick="if(window.Optanon){Optanon.LoadBanner();Optanon.ToggleInfoDisplay();}return true;" data-context="{&quot;section&quot;:&quot;footer-copyright&quot;,&quot;name&quot;:&quot;do-not-sell&quot;,&quot;pos&quot;:5}">Do Not Sell My Info</a>
             |
          <a href="https://www.linkedin.com/careersite/tmz" class="footer-wb js-track-link" rel="noopener" target="_blank" data-context="{&quot;section&quot;:&quot;footer-copyright&quot;,&quot;name&quot;:&quot;careers&quot;,&quot;pos&quot;:6}">Careers</a>
        </div>
      </div>
    </div>
  </div>
</div>
  
<div id="ad-adhesion"></div>
<div id="ad-interstitial"></div>
<div id="ad-skin"></div>

<script>
wbq.push(function renderPage() {
  var isTurbolinksPreview = document.documentElement.hasAttribute('data-turbolinks-preview');
  window.TOOFAB.dispatch(window.TOOFAB.actions.renderPage(isTurbolinksPreview));
});
</script>

</body>
</html>
