<!doctype html>
<html lang="en" data-env="prod" data-device-view="desktop" data-viewer-country="US" class="device-view-desktop viewer-country-us">
<!--
app_version=3.1.3
benchmark=26ms
etag=4fa8681c8de9e846971068a00dc3d0a4
timestamp=1665003422
timestamp_iso=2022-10-05T20:57:02.182849Z
screen=desktop-article
-->
<head>
  <meta charset="utf-8">
<meta http-equiv="content-type" content="text/html; charset=utf-8">
<meta http-equiv="content-language" content="en">
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1">
<meta name="viewport" content="width=device-width,initial-scale=1">
<meta name="referrer" content="unsafe-url">

<title>Every Star Who Has Commented On Kanye West&#039;s White Lives Matter Controversy</title>

<link rel="alternate" type="application/rss+xml" title="Hollywood Buzz, Entertainment News for TV, Movies, Music and Celebrity Fashion | Toofab.com" href="https://feeds.toofab.com/rss">

<meta name="google-site-verification" content="JHSxtKhEsTL_hpvIJB7Z_rx6B--w25QC-LHhSPPDFbc">
<meta name="verify-v1" content="Wtpd0N6FufoE2XqopQJoTjWV6Co/Mny9BTaswPJbPPA=">
<meta name="msvalidate.01" content="AFEB17971BCF30779AEA662782EF26F4">
<meta name="y_key" content="14cb04e4656b0c58">

  
  <link rel="canonical" href="https://toofab.com/2022/10/05/kanye-west-yeezy-show-controversy-celebrities-react/">
  <meta name="robots" content="index,follow">
  <meta name="description" content="&quot;Your girl has been through it!&quot; fashion editor Gabriella Karefa-Johnson posted Wednesday.">
      <link rel="amphtml" href="https://amp.toofab.com/2022/10/05/kanye-west-yeezy-show-controversy-celebrities-react/">
        <link rel="image_src" href="https://images.toofab.com/image/cb/16by9/2022/10/05/cba7250bafb940488712887197d3de17_xl.jpg">
  
  
      <script type="application/ld+json">
    {
      "@context": "https://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://toofab.com/2022/10/05/kanye-west-yeezy-show-controversy-celebrities-react/"
      },
      "headline": "Every Star Who Has Commented On Kanye West's White Lives Matter Controversy",
      "description": "\"Your girl has been through it!\" fashion editor Gabriella Karefa-Johnson posted Wednesday.",
              "image": [
          "https://images.toofab.com/image/cb/4by3/2022/10/05/cba7250bafb940488712887197d3de17_xl.jpg",
          "https://images.toofab.com/image/cb/1by1/2022/10/05/cba7250bafb940488712887197d3de17_xl.jpg",
          "https://images.toofab.com/image/cb/16by9/2022/10/05/cba7250bafb940488712887197d3de17_xl.jpg"
        ],
            "inLanguage": "en-US",
      "datePublished": "2022-10-05T19:41:05Z",
      "dateCreated": "2022-10-05T18:39:42Z",
      "dateModified": "2022-10-05T19:41:25Z",
            "author": {
        "@type": "Person",
        "name": "Toofab Staff"
      },
      "publisher": {
        "@type": "NewsMediaOrganization",
        "name": "Toofab",
        "logo": {
          "@type": "ImageObject",
          "url": "https://static.toofab.com/toofab-web/img/toofab-logo-220x60-v1.png",
          "height": 60,
          "width": 220
        }
      }
    }
    </script>
  
  <meta property="article:publisher" content="https://www.facebook.com/toofab">
<meta property="og:site_name" content="Toofab">

      <meta property="og:type" content="article">
    <meta property="og:url" content="https://toofab.com/2022/10/05/kanye-west-yeezy-show-controversy-celebrities-react/">
    <meta property="og:title" content="Every Celeb Who Has Commented on Kanye West&#039;s &#039;White Lives Matter&#039; Controversy So Far">
    <meta property="og:description" content="&quot;Your girl has been through it!&quot; fashion editor Gabriella Karefa-Johnson posted Wednesday.">
          <meta property="og:image" content="https://images.toofab.com/image/cb/16by9/2022/10/05/cba7250bafb940488712887197d3de17_xl.jpg">
      
  <meta name="twitter:site" content="@Toofab">

      <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:title" content="Every Celeb Who Has Commented on Kanye West&#039;s &#039;White Lives Matter&#039; Controversy So Far">
    <meta name="twitter:description" content="&quot;Your girl has been through it!&quot; fashion editor Gabriella Karefa-Johnson posted Wednesday.">
          <meta name="twitter:image" content="https://images.toofab.com/image/cb/16by9/2022/10/05/cba7250bafb940488712887197d3de17_xl.jpg">
      
<link rel="icon" type="image/png" sizes="32x32" href="https://static.toofab.com/toofab-web/icons/favicon-32x32-v1.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://static.toofab.com/toofab-web/icons/favicon-16x16-v1.png">
<link rel="mask-icon" color="#282828" href="https://static.toofab.com/toofab-web/icons/safari-pinned-tab-v1.svg">
<link rel="shortcut icon" type="image/x-icon" href="https://static.toofab.com/toofab-web/icons/favicon-48x48-v1.ico">

<meta name="application-name" content="Toofab.com">
<meta name="mobile-web-app-capable" content="yes">
<meta name="theme-color" content="#f3f3f3">
<link rel="icon" sizes="192x192" href="https://static.toofab.com/toofab-web/icons/android-chrome-192x192-v1.png">
<link rel="icon" sizes="512x512" href="https://static.toofab.com/toofab-web/icons/android-chrome-512x512-v1.png">

<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="#f3f3f3">
<meta name="apple-mobile-web-app-title" content="Toofab.com">
<link rel="apple-touch-icon" href="https://static.toofab.com/toofab-web/icons/apple-touch-icon-180x180-precomposed-v1.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://static.toofab.com/toofab-web/icons/apple-touch-icon-180x180-v1.png">

<meta name="msapplication-TileImage" content="https://static.toofab.com/toofab-web/icons/msapplication-tile-image-270x270-v1.png">
<meta name="msapplication-TileColor" content="#282828">
<meta name="msapplication-starturl" content="https://toofab.com/?adid=IE9pin">
<meta name="msapplication-navbutton-color" content="#282828">
<meta name="msapplication-window" content="width=1024;height=768">
<meta name="msapplication-tooltip" content="Toofab.com">
<meta name="msapplication-task" content="name=Home;action-uri=https://toofab.com/;icon-uri=https://static.toofab.com/toofab-web/icons/favicon-32x32-v1.png">
<meta name="msapplication-task" content="name=Videos;action-uri=https://toofab.com/videos/;icon-uri=https://static.toofab.com/toofab-web/icons/favicon-32x32-v1.png">
<meta name="msapplication-task" content="name=Photos;action-uri=https://toofab.com/photos/;icon-uri=https://static.toofab.com/toofab-web/icons/favicon-32x32-v1.png">

<link rel="preconnect" href="https://images.toofab.com" crossorigin>
<link rel="preconnect" href="https://static.toofab.com" crossorigin>
<link rel="preconnect" href="https://c.amazon-adsystem.com">
<link rel="preconnect" href="https://googleads.g.doubleclick.net">
<link rel="preconnect" href="https://securepubads.g.doubleclick.net">
<link rel="preconnect" href="https://smetrics.toofab.com">
<link rel="preconnect" href="https://static.doubleclick.net">
<link rel="preconnect" href="https://stats.g.doubleclick.net">
<link rel="preconnect" href="https://www.google.com">
<link rel="preconnect" href="https://www.google-analytics.com">
<link rel="preconnect" href="https://www.googletagservices.com">

<link href="https://fonts.googleapis.com/css?family=Lato:400,700,900|Oswald:300,400,700&display=swap" rel="stylesheet" type="text/css">
<link rel="stylesheet" type="text/css" href="https://static.toofab.com/toofab-web/client/v3.1/main.desktop.2b2665e0ec7e9bf6a620.css">

<script id="app-globals">
var SITE_BASE_URL = 'https://toofab.com/';
var STATIC_BASE_URL = 'https://static.toofab.com/toofab-web/';
var CLIENT_PUBLIC_PATH = 'https://static.toofab.com/toofab-web/client/v3.1/main.desktop.5418a8de.js'.split('main.desktop')[0];
var AMP_BASE_URL = 'https://amp.toofab.com/';
var DAM_DEFAULT_BASE_URL = 'https://dam.toofab.com/';
var DAM_IMAGE_BASE_URL = 'https://images.toofab.com/';
var SHARE_BASE_URL = 'https://share.toofab.com/';
var WEB_BASE_URL = 'https://toofab.com/';
var TMZ_SHARE_BASE_URL = 'https://share.tmz.com/';
var DEVICE_VIEW = 'desktop';
var VIEWER_COUNTRY = 'US';
var GDPR_APPLIES = false;
var APP_ENV = 'prod';
var APP_VENDOR = 'toofab';
var APP_NAME = 'web';
var APP_VERSION = '3.1.3';
var APP_BUILD = '74a2cd2';
var APP_DEPLOYMENT_ID = 'a5b0fc454f2a477683e9e2d6a12dcbd6';
var CLOUD_PROVIDER = 'aws';
var CLOUD_REGION = 'us-east-1';
var CLOUD_ZONE = 'us-east-1b';
var IS_STAFF = false;
var CLIENT_PRELOADED_STATE = {flags: {"_schema":"pbj:toofab:sys:node:flagset:1-0-0","_id":"prod-web","status":"published","etag":"3c728aeb3814b033d55c2972c7e3e92e","created_at":"1578094350782972","updated_at":"1661376929079194","title":"prod-web","booleans":{"fcm_browser_notifier_disabled":false,"terms_of_use_updated":true,"bouncex_enabled":false,"privacy_policy_updated":true,"turbolinks_enabled":false},"strings":{"fcm_project_id":"toofab-prod","fcm_web_api_key":"AIzaSyC6Q552R0Oler5Cu6yca_GzgByGJ9YXgy0","fcm_sender_id":"920397229713","fcm_app_id":"1:920397229713:web:552863507895f8e845d930","kaltura_uiconf_id":"45420402","google_maps_api_key":"AIzaSyAoCvURBCBCgkQ-WJLEn3I1rstAbLcDM58","gtm_container_id":"GTM-PZZKGFJ","kaltura_partner_id":"682882","ga4_measurement_id":"G-8HNPHWKCKX"}}};
var dataLayer = dataLayer || [];
var wbq = wbq || [];
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var foxstrike = window.foxstrike || {};
foxstrike.cmd = foxstrike.cmd || [];
var _sf_startpt = (new Date()).getTime();
</script>

<script id="main-desktop-js" src="https://static.toofab.com/toofab-web/client/v3.1/main.desktop.5418a8de.js" defer></script>
<script id="gpt-js" src="https://www.googletagservices.com/tag/js/gpt.js" defer></script>


<script id="strike-js" src="https://strike.fox.com/static/toofab/display/loader.js" defer></script>

<!-- start: promotion-slot desktop-global-html-head -->
<style>
#ad-skin, #ad-interstitial {
  position: absolute;
  bottom: 0;
}
.ad-skin #ad-footer {
  padding-bottom: 24px;
  width: 100%;
  background: white;
}
@media (min-width: 1200px) {
.ad-skin #ad-footer {
  margin: 0 auto;
  max-width: 1170px;
}
}
</style>

<script>
(function(){
    if (window.location.pathname !== '/pages/do-not-sell/') {
        return;
    }
    var intervalId = setInterval(function() {
        if (!document.getElementById('do-not-sell-target')) {
            return;
        }
        if (document.getElementById('do-not-sell-target').children.length > 1) {
            document.getElementById('user-consent-checkbox').parentNode.remove()
            clearInterval(intervalId);
        }
    }, 100);
})();
</script>

<!-- end: promotion-slot desktop-global-html-head -->

<!-- Google tag (gtag.js) -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-8HNPHWKCKX"></script>
<script>
  dataLayer.push({'ga4MeasurementId': 'G-8HNPHWKCKX'});
</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl+'&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PZZKGFJ');</script>
<!-- End Google Tag Manager -->

  
</head>

<body class="body--section-news  body-42992130-7aa5-46c1-a654-c165e2f09e59">
<div id="fb-root" data-turbolinks-permanent></div>
<div id="react-root"></div>
<div id="lightbox-root"></div>
<script>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</script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PZZKGFJ&gtm_cookies_win=x"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

  
    <style type="text/css">
    .body-42992130-7aa5-46c1-a654-c165e2f09e59 #tetris-42992130-7aa5-46c1-a654-c165e2f09e59 {
      display: none;
    }
  </style>
      
<div id="header-wrapper" class="header-wrapper header-wrapper--news">
  <header id="header" class="navbar">
    <div id="header-ad">
      <!-- start: promotion-slot desktop-article-header -->

<!-- start: toofab:ad-widget:a6b90648-290d-43b3-a1a0-59b059e76963 -->
  
    

<div id="ad-header" class="ad-container ad-size-billboard"></div>
<script>
wbq.push(function renderAdWidget() {
  var config = {"beachfront_appId":"2d067f07-38cb-4fa9-fc5e-c32e69692b87","appnexus_placementId":"19138526","criteo_networkId":"1870","onemobile_enabled":"true","appnexus_enabled":"true","triplelift_enabled":"true","rubicon_position":"atf","rubicon_accountID":"10794","33across_productID":"siab","rubicon_siteId":"314018","ix_siteId":"496912","rubicon_enabled":"true","beachfront_bidfloor":"0.4","33across_siteId":"dwcKReG-yr6OrxaKlId8sQ","onemobile_dcn":"8a9694c0017474985ad898fc33b70012","ix_enabled":"true","onemobile_pos":"8a9694c0017474985ad89e00ec600420","criteo_enabled":"true","beachfront_enabled":"true","openx_enabled":"true","openx_unit":"541049301","rubicon_zoneId":"1669938","triplelift_inventoryCode":"toofab_general_hdx_header","33across_enabled":"true"};
  config.widgetId = 'a6b90648-290d-43b3-a1a0-59b059e76963';
  window.TOOFAB.defineAdSlot(
    'ad-header',
    '',
    'billboard',
    {"tile":"header"},
    config
  );
});
</script>

  
<script>
// app_version=3.1.3, device_view=desktop, viewer_country=US, ajax=false
// benchmark=26ms, etag=4fa8681c8de9e846971068a00dc3d0a4, timestamp=1665003422, timestamp_iso=2022-10-05T20:57:02.182849Z
wbq.push(function loadWidget() {
  window.TOOFAB.dispatch(window.TOOFAB.actions.loadWidget(
    {"_schema":"pbj:toofab:curator:node:ad-widget:1-0-0","_id":"a6b90648-290d-43b3-a1a0-59b059e76963","status":"published","etag":"3e5bc82e41806a147eaa2f28d8abd2e6","created_at":"1587413861508030","updated_at":"1635378428485157","title":"ad :: desktop :: article :: header","show_border":false,"show_header":true,"ad_size":"billboard","dfp_cust_params":{"tile":"header"},"tags":{"beachfront_appId":"2d067f07-38cb-4fa9-fc5e-c32e69692b87","appnexus_placementId":"19138526","criteo_networkId":"1870","onemobile_enabled":"true","appnexus_enabled":"true","triplelift_enabled":"true","rubicon_position":"atf","rubicon_accountID":"10794","33across_productID":"siab","rubicon_siteId":"314018","ix_siteId":"496912","rubicon_enabled":"true","beachfront_bidfloor":"0.4","33across_siteId":"dwcKReG-yr6OrxaKlId8sQ","onemobile_dcn":"8a9694c0017474985ad898fc33b70012","ix_enabled":"true","onemobile_pos":"8a9694c0017474985ad89e00ec600420","criteo_enabled":"true","beachfront_enabled":"true","openx_enabled":"true","openx_unit":"541049301","rubicon_zoneId":"1669938","triplelift_inventoryCode":"toofab_general_hdx_header","33across_enabled":"true"}},
    {"_schema":"pbj:triniti:common::render-context:1-0-1","cache_enabled":true,"cache_expiry":320,"platform":"web","device_view":"desktop","viewer_country":"US","promotion_slot":"desktop-article-header","section":"header","booleans":{"is_staff":false}},
    null,
    []
  ));
});
</script>

    
  <!-- end: toofab:ad-widget:a6b90648-290d-43b3-a1a0-59b059e76963 -->
<!-- start: toofab:ad-widget:131616b6-96bc-4891-a5ec-e10e273ec915 -->
  
    

<script>
wbq.push(function renderAdWidget() {
  var config = {"do_not_write_div":"true"};
  config.widgetId = '131616b6-96bc-4891-a5ec-e10e273ec915';
  window.TOOFAB.defineAdSlot(
    'ad-interstitial',
    '',
    'leaderboard',
    {"tile":"interstitial"},
    config
  );
});
</script>

  
<script>
// app_version=3.1.3, device_view=desktop, viewer_country=US, ajax=false
// benchmark=26ms, etag=4fa8681c8de9e846971068a00dc3d0a4, timestamp=1665003422, timestamp_iso=2022-10-05T20:57:02.182849Z
wbq.push(function loadWidget() {
  window.TOOFAB.dispatch(window.TOOFAB.actions.loadWidget(
    {"_schema":"pbj:toofab:curator:node:ad-widget:1-0-0","_id":"131616b6-96bc-4891-a5ec-e10e273ec915","status":"published","etag":"2968d83bd3efab40174d34c796bbe60c","created_at":"1587510489931709","updated_at":"1587510515853455","title":"ad :: interstitial","show_border":false,"show_header":true,"ad_size":"leaderboard","dfp_cust_params":{"tile":"interstitial"},"tags":{"do_not_write_div":"true"}},
    {"_schema":"pbj:triniti:common::render-context:1-0-1","cache_enabled":true,"cache_expiry":320,"platform":"web","device_view":"desktop","viewer_country":"US","promotion_slot":"desktop-article-header","section":"header","booleans":{"is_staff":false}},
    null,
    []
  ));
});
</script>

    
  <!-- end: toofab:ad-widget:131616b6-96bc-4891-a5ec-e10e273ec915 -->
<!-- start: toofab:ad-widget:65aff74d-41b5-490e-ac05-e5a9ec6a0461 -->
  
    

<script>
wbq.push(function renderAdWidget() {
  var config = {"do_not_write_div":"true"};
  config.widgetId = '65aff74d-41b5-490e-ac05-e5a9ec6a0461';
  window.TOOFAB.defineAdSlot(
    'ad-skin',
    '',
    'skin',
    {"tile":"skin"},
    config
  );
});
</script>

  
<script>
// app_version=3.1.3, device_view=desktop, viewer_country=US, ajax=false
// benchmark=26ms, etag=4fa8681c8de9e846971068a00dc3d0a4, timestamp=1665003422, timestamp_iso=2022-10-05T20:57:02.182849Z
wbq.push(function loadWidget() {
  window.TOOFAB.dispatch(window.TOOFAB.actions.loadWidget(
    {"_schema":"pbj:toofab:curator:node:ad-widget:1-0-0","_id":"65aff74d-41b5-490e-ac05-e5a9ec6a0461","status":"published","etag":"7f88c8985d0ba68bb4649675ba204899","created_at":"1587510419656420","updated_at":"1587510450772625","title":"ad :: skin","show_border":false,"show_header":true,"ad_size":"skin","dfp_cust_params":{"tile":"skin"},"tags":{"do_not_write_div":"true"}},
    {"_schema":"pbj:triniti:common::render-context:1-0-1","cache_enabled":true,"cache_expiry":320,"platform":"web","device_view":"desktop","viewer_country":"US","promotion_slot":"desktop-article-header","section":"header","booleans":{"is_staff":false}},
    null,
    []
  ));
});
</script>

    
  <!-- end: toofab:ad-widget:65aff74d-41b5-490e-ac05-e5a9ec6a0461 -->
<!-- start: toofab:ad-widget:94dd6fab-5117-4572-b9ed-3f0a27c19421 -->
  
    

<script>
wbq.push(function renderAdWidget() {
  var config = {"do_not_write_div":"true"};
  config.widgetId = '94dd6fab-5117-4572-b9ed-3f0a27c19421';
  window.TOOFAB.defineAdSlot(
    'ad-gallery-corner',
    '',
    'medium_rectangle',
    {"tile":"gallery-corner"},
    config
  );
});
</script>

  
<script>
// app_version=3.1.3, device_view=desktop, viewer_country=US, ajax=false
// benchmark=26ms, etag=4fa8681c8de9e846971068a00dc3d0a4, timestamp=1665003422, timestamp_iso=2022-10-05T20:57:02.182849Z
wbq.push(function loadWidget() {
  window.TOOFAB.dispatch(window.TOOFAB.actions.loadWidget(
    {"_schema":"pbj:toofab:curator:node:ad-widget:1-0-0","_id":"94dd6fab-5117-4572-b9ed-3f0a27c19421","status":"published","etag":"728860237d4028df7544759eb4d3688b","created_at":"1587510600373762","updated_at":"1587753595121873","title":"ad :: gallery-corner","show_border":false,"show_header":true,"ad_size":"medium_rectangle","dfp_cust_params":{"tile":"gallery-corner"},"tags":{"do_not_write_div":"true"}},
    {"_schema":"pbj:triniti:common::render-context:1-0-1","cache_enabled":true,"cache_expiry":320,"platform":"web","device_view":"desktop","viewer_country":"US","promotion_slot":"desktop-article-header","section":"header","booleans":{"is_staff":false}},
    null,
    []
  ));
});
</script>

    
  <!-- end: toofab:ad-widget:94dd6fab-5117-4572-b9ed-3f0a27c19421 -->
<!-- start: toofab:ad-widget:b4c0355c-3851-4675-a026-38dbfc787320 -->
  
    

<script>
wbq.push(function renderAdWidget() {
  var config = {"beachfront_appId":"2d067f07-38cb-4fa9-fc5e-c32e69692b87","appnexus_placementId":"19138560","do_not_write_div":"true","ix_enabled":"true","refresh_interval":"30000","criteo_enabled":"true","criteo_networkId":"1870","beachfront_enabled":"true","appnexus_enabled":"true","triplelift_enabled":"true","rubicon_position":"btf","openx_enabled":"true","openx_unit":"541056392","rubicon_zoneId":"1669946","triplelift_inventoryCode":"toofab_general_hdx_header","rubicon_siteId":"314018","ix_siteId":"496916","33across_enabled":"true","rubicon_enabled":"true","beachfront_bidfloor":"0.4","33across_siteId":"d7WQM2xJir6PmnaKlId8sQ"};
  config.widgetId = 'b4c0355c-3851-4675-a026-38dbfc787320';
  window.TOOFAB.defineAdSlot(
    'ad-content1',
    '',
    'leaderboard',
    {"tile":"content1"},
    config
  );
});
</script>

  
<script>
// app_version=3.1.3, device_view=desktop, viewer_country=US, ajax=false
// benchmark=26ms, etag=4fa8681c8de9e846971068a00dc3d0a4, timestamp=1665003422, timestamp_iso=2022-10-05T20:57:02.182849Z
wbq.push(function loadWidget() {
  window.TOOFAB.dispatch(window.TOOFAB.actions.loadWidget(
    {"_schema":"pbj:toofab:curator:node:ad-widget:1-0-0","_id":"b4c0355c-3851-4675-a026-38dbfc787320","status":"published","etag":"2f0cb9cfd0175057fece2d4f4a51fd41","created_at":"1587605983034039","updated_at":"1588623946593151","title":"ad :: desktop :: article :: content1","show_border":false,"show_header":true,"ad_size":"leaderboard","dfp_cust_params":{"tile":"content1"},"tags":{"beachfront_appId":"2d067f07-38cb-4fa9-fc5e-c32e69692b87","appnexus_placementId":"19138560","do_not_write_div":"true","ix_enabled":"true","refresh_interval":"30000","criteo_enabled":"true","criteo_networkId":"1870","beachfront_enabled":"true","appnexus_enabled":"true","triplelift_enabled":"true","rubicon_position":"btf","openx_enabled":"true","openx_unit":"541056392","rubicon_zoneId":"1669946","triplelift_inventoryCode":"toofab_general_hdx_header","rubicon_siteId":"314018","ix_siteId":"496916","33across_enabled":"true","rubicon_enabled":"true","beachfront_bidfloor":"0.4","33across_siteId":"d7WQM2xJir6PmnaKlId8sQ"}},
    {"_schema":"pbj:triniti:common::render-context:1-0-1","cache_enabled":true,"cache_expiry":320,"platform":"web","device_view":"desktop","viewer_country":"US","promotion_slot":"desktop-article-header","section":"header","booleans":{"is_staff":false}},
    null,
    []
  ));
});
</script>

    
  <!-- end: toofab:ad-widget:b4c0355c-3851-4675-a026-38dbfc787320 -->
<!-- start: toofab:ad-widget:c8636ac8-729b-4386-8551-ddcd1c5d14fb -->
  
    

<script>
wbq.push(function renderAdWidget() {
  var config = {"beachfront_appId":"2d067f07-38cb-4fa9-fc5e-c32e69692b87","appnexus_placementId":"19138533","do_not_write_div":"true","criteo_networkId":"1870","onemobile_enabled":"true","appnexus_enabled":"true","triplelift_enabled":"true","rubicon_position":"atf","rubicon_accountID":"10794","33across_productID":"siab","rubicon_siteId":"314018","ix_siteId":"496920","rubicon_enabled":"true","beachfront_bidfloor":"0.4","33across_siteId":"dRfTQUG-yr6OrxaKlId8sQ","onemobile_dcn":"8a9694c0017474985ad898fc33b70012","ix_enabled":"true","refresh_interval":"30000","onemobile_pos":"8a9694c0017474985ad89e00fbab0427","criteo_enabled":"true","beachfront_enabled":"true","openx_enabled":"true","openx_unit":"541049326","rubicon_zoneId":"1669958","triplelift_inventoryCode":"toofab_d_infeed_rec_header","33across_enabled":"true"};
  config.widgetId = 'c8636ac8-729b-4386-8551-ddcd1c5d14fb';
  window.TOOFAB.defineAdSlot(
    'ad-tetris4',
    '',
    'leaderboard_flex',
    {"tile":"tetris4"},
    config
  );
});
</script>

  
<script>
// app_version=3.1.3, device_view=desktop, viewer_country=US, ajax=false
// benchmark=26ms, etag=4fa8681c8de9e846971068a00dc3d0a4, timestamp=1665003422, timestamp_iso=2022-10-05T20:57:02.182849Z
wbq.push(function loadWidget() {
  window.TOOFAB.dispatch(window.TOOFAB.actions.loadWidget(
    {"_schema":"pbj:toofab:curator:node:ad-widget:1-0-0","_id":"c8636ac8-729b-4386-8551-ddcd1c5d14fb","status":"published","etag":"255f5e2c1892f0f46f2bb7f1b67ea2eb","created_at":"1587414183372731","updated_at":"1612824334470711","title":"ad :: desktop :: article :: tetris4","show_border":false,"show_header":true,"ad_size":"leaderboard_flex","dfp_cust_params":{"tile":"tetris4"},"tags":{"beachfront_appId":"2d067f07-38cb-4fa9-fc5e-c32e69692b87","appnexus_placementId":"19138533","do_not_write_div":"true","criteo_networkId":"1870","onemobile_enabled":"true","appnexus_enabled":"true","triplelift_enabled":"true","rubicon_position":"atf","rubicon_accountID":"10794","33across_productID":"siab","rubicon_siteId":"314018","ix_siteId":"496920","rubicon_enabled":"true","beachfront_bidfloor":"0.4","33across_siteId":"dRfTQUG-yr6OrxaKlId8sQ","onemobile_dcn":"8a9694c0017474985ad898fc33b70012","ix_enabled":"true","refresh_interval":"30000","onemobile_pos":"8a9694c0017474985ad89e00fbab0427","criteo_enabled":"true","beachfront_enabled":"true","openx_enabled":"true","openx_unit":"541049326","rubicon_zoneId":"1669958","triplelift_inventoryCode":"toofab_d_infeed_rec_header","33across_enabled":"true"}},
    {"_schema":"pbj:triniti:common::render-context:1-0-1","cache_enabled":true,"cache_expiry":320,"platform":"web","device_view":"desktop","viewer_country":"US","promotion_slot":"desktop-article-header","section":"header","booleans":{"is_staff":false}},
    null,
    []
  ));
});
</script>

    
  <!-- end: toofab:ad-widget:c8636ac8-729b-4386-8551-ddcd1c5d14fb -->
<!-- start: toofab:ad-widget:036d6ed7-8247-4b74-b4e0-b71ef4660b81 -->
  
    

<script>
wbq.push(function renderAdWidget() {
  var config = {"beachfront_appId":"2d067f07-38cb-4fa9-fc5e-c32e69692b87","appnexus_placementId":"19138534","do_not_write_div":"true","criteo_networkId":"1870","onemobile_enabled":"true","appnexus_enabled":"true","triplelift_enabled":"true","rubicon_position":"btf","rubicon_accountID":"10794","33across_productID":"siab","rubicon_siteId":"314018","ix_siteId":"496921","rubicon_enabled":"true","beachfront_bidfloor":"0.4","33across_siteId":"dXd4xiG-yr6OrxaKlId8sQ","onemobile_dcn":"8a9694c0017474985ad898fc33b70012","ix_enabled":"true","refresh_interval":"30000","onemobile_pos":"8a9694c0017474985ad89e00fddb0428","criteo_enabled":"true","beachfront_enabled":"true","openx_enabled":"true","openx_unit":"541049300","rubicon_zoneId":"1669960","triplelift_inventoryCode":"toofab_general_hdx_header","33across_enabled":"true"};
  config.widgetId = '036d6ed7-8247-4b74-b4e0-b71ef4660b81';
  window.TOOFAB.defineAdSlot(
    'ad-footer',
    '',
    'billboard',
    {"tile":"footer"},
    config
  );
});
</script>

  
<script>
// app_version=3.1.3, device_view=desktop, viewer_country=US, ajax=false
// benchmark=26ms, etag=4fa8681c8de9e846971068a00dc3d0a4, timestamp=1665003422, timestamp_iso=2022-10-05T20:57:02.182849Z
wbq.push(function loadWidget() {
  window.TOOFAB.dispatch(window.TOOFAB.actions.loadWidget(
    {"_schema":"pbj:toofab:curator:node:ad-widget:1-0-0","_id":"036d6ed7-8247-4b74-b4e0-b71ef4660b81","status":"published","etag":"2bc27a6d8c05fa6f071a232b1dac04d5","created_at":"1587414222564669","updated_at":"1612824366683451","title":"ad :: desktop :: article :: footer","show_border":false,"show_header":true,"ad_size":"billboard","dfp_cust_params":{"tile":"footer"},"tags":{"beachfront_appId":"2d067f07-38cb-4fa9-fc5e-c32e69692b87","appnexus_placementId":"19138534","do_not_write_div":"true","criteo_networkId":"1870","onemobile_enabled":"true","appnexus_enabled":"true","triplelift_enabled":"true","rubicon_position":"btf","rubicon_accountID":"10794","33across_productID":"siab","rubicon_siteId":"314018","ix_siteId":"496921","rubicon_enabled":"true","beachfront_bidfloor":"0.4","33across_siteId":"dXd4xiG-yr6OrxaKlId8sQ","onemobile_dcn":"8a9694c0017474985ad898fc33b70012","ix_enabled":"true","refresh_interval":"30000","onemobile_pos":"8a9694c0017474985ad89e00fddb0428","criteo_enabled":"true","beachfront_enabled":"true","openx_enabled":"true","openx_unit":"541049300","rubicon_zoneId":"1669960","triplelift_inventoryCode":"toofab_general_hdx_header","33across_enabled":"true"}},
    {"_schema":"pbj:triniti:common::render-context:1-0-1","cache_enabled":true,"cache_expiry":320,"platform":"web","device_view":"desktop","viewer_country":"US","promotion_slot":"desktop-article-header","section":"header","booleans":{"is_staff":false}},
    null,
    []
  ));
});
</script>

    
  <!-- end: toofab:ad-widget:036d6ed7-8247-4b74-b4e0-b71ef4660b81 -->

<!-- end: promotion-slot desktop-article-header -->
    </div>
    <div class="header-site-wrapper">
      <div class="header-site-navbar affix-top" data-spy="affix" data-offset-top="360">
        <div class="container navbar__container">
          <!-- browser notifications -->
          <div class="header-notifications-container header-notifications-container--nav">
            <div class="masthead__browser-notifications js-masthead-browser-notifications" role="button">
              <div
                class="masthead__browser-notifications-tooltip js-browser-notifications-tooltip"
                data-context="{&quot;section&quot;:&quot;header&quot;,&quot;name&quot;:&quot;tooltip-link&quot;}"
                aria-hidden="true"
              >
                Turn on browser notifications
              </div>
              <div
                class="masthead__bell-icon js-track-link"
                data-context="{&quot;section&quot;:&quot;header&quot;,&quot;name&quot;:&quot;bell-icon&quot;}"
              >
                <svg role="img" width="20px" height="24px" viewBox="0 0 48 57" xmlns="http://www.w3.org/2000/svg">
                  <title>Turn on browser notifications</title>
                  <path d="M24.3 56.7a9.3 9.3 0 009-8.2h-3.8a5.5 5.5 0 01-5.1 4.4 5.6 5.6 0 01-5.4-4.4h-3.8c.6 4.6 4.4 8 9 8.2z"/>
                  <path d="M24 1c4 0 7.3 3 7.7 6.8 6.9 3 11.4 9.8 11.5 17.3v10.3a3 3 0 002.9 3H48v10.1H0v-10h1.9a3 3 0 003-2.8V25.4c0-7.6 4.5-14.5 11.5-17.6A7.7 7.7 0 0124.1 1zm0 3.8a4 4 0 00-3.2 1.8 19 19 0 016.6 0c-.8-1.1-2-1.8-3.3-1.8z"/>
                </svg>
              </div>
            </div>

            <div class="masthead__browser-notifications js-masthead-browser-notifications-blocked" role="link">
              <div
                class="masthead__browser-notifications-tooltip js-browser-notifications-tooltip-blocked js-track-link"
                data-context="{&quot;section&quot;:&quot;header&quot;,&quot;name&quot;:&quot;tooltip-link&quot;}"
                aria-hidden="true"
              >
                You have notifications blocked. <span class="masthead__unblock-text">Unblock.</span>
              </div>
              <div
                class="masthead__bell-icon masthead__bell-icon--broken js-track-link"
                data-context="{&quot;section&quot;:&quot;header&quot;,&quot;name&quot;:&quot;broken-bell-icon&quot;}"
              >
                <svg role="img" width="20px" height="24px" viewBox="0 0 49 57" xmlns="http://www.w3.org/2000/svg">
                  <title>You have notifications blocked</title>
                  <path d="M2.8 11.4L6 8.3l42.9 42.9-3.1 3zM24.3 56.6a9.3 9.3 0 009-8.2h-3.8a5.5 5.5 0 01-5.1 4.4 5.6 5.6 0 01-5.4-4.4h-3.8c.6 4.6 4.4 8 9 8.2z"/>
                  <path d="M6 18.9c-.8 2.1-1.2 4.3-1.2 6.6v10a3 3 0 01-3 3H0v10h35.5L6 18.9zM24 1c4 0 7.3 3 7.7 6.8 6.9 3 11.4 9.8 11.5 17.3v10.3a3 3 0 002.9 3H48v10h-6.3L8.1 14.8c2-3 5-5.5 8.3-7A7.7 7.7 0 0124.1 1zm0 3.8a4 4 0 00-3.2 1.8 19 19 0 016.6 0c-.8-1.1-2-1.8-3.3-1.8z"/>
                </svg>
              </div>
            </div>
          </div>
          <!-- / browser notifications -->

          <button class="js__mobile-nav__btn--toggle mobile-nav__btn--toggle" type="button">
            <div class="mobile-nav__hamburger">
              <span class="mobile-nav__hamburger-bar"></span>
              <span class="mobile-nav__hamburger-bar"></span>
              <span class="mobile-nav__hamburger-bar"></span>
              <span class="mobile-nav__hamburger-bar"></span>
              <span class="sr-only">Toggle Navigation</span>
            </div>
          </button>

          <ul class="navbar__buttons navbar__buttons--left d-none d-xl-inline-block">
            <li><a href="https://toofab.com/celebrity/" data-context="{&quot;section&quot;:&quot;header-nav&quot;,&quot;name&quot;:&quot;celebrity&quot;,&quot;pos&quot;:1}" class="navbar__btn navbar__btn--celebrity js-track-link">celebrity</a></li>
            <li><a href="https://toofab.com/tv/" data-context="{&quot;section&quot;:&quot;header-nav&quot;,&quot;name&quot;:&quot;tv&quot;,&quot;pos&quot;:2}" class="navbar__btn navbar__btn--television js-track-link">television</a></li>
            <li><a href="https://toofab.com/movies/" data-context="{&quot;section&quot;:&quot;header-nav&quot;,&quot;name&quot;:&quot;movies&quot;,&quot;pos&quot;:3}" class="navbar__btn navbar__btn--movies js-track-link">movies</a></li>
            <li><a href="https://toofab.com/music/" data-context="{&quot;section&quot;:&quot;header-nav&quot;,&quot;name&quot;:&quot;music&quot;,&quot;pos&quot;:4}" class="navbar__btn navbar__btn--music js-track-link">music</a></li>
          </ul>

          <a href="https://toofab.com/" title="toofab" data-context="{&quot;section&quot;:&quot;header-nav&quot;,&quot;name&quot;:&quot;toofab-logo&quot;,&quot;pos&quot;:5}" class="navbar__logo-link js-track-link">
            <img class="img-responsive" src="https://static.toofab.com/toofab-web/img/toofab-logo-white.svg" />
          </a>

          <ul class="navbar__buttons navbar__buttons--right d-none d-xl-inline-block">
            <li><a href="https://toofab.com/fashion/" data-context="{&quot;section&quot;:&quot;header-nav&quot;,&quot;name&quot;:&quot;fashion&quot;,&quot;pos&quot;:6}" class="navbar__btn navbar__btn--fashion js-track-link">fashion</a></li>
            <li><a href="https://toofab.com/photos/" data-context="{&quot;section&quot;:&quot;header-nav&quot;,&quot;name&quot;:&quot;photos&quot;,&quot;pos&quot;:7}" class="navbar__btn navbar__btn--photos js-track-link">photos</a></li>
            <li><a href="https://toofab.com/videos/" data-context="{&quot;section&quot;:&quot;header-nav&quot;,&quot;name&quot;:&quot;videos&quot;,&quot;pos&quot;:8}" class="navbar__btn navbar__btn--videos js-track-link">videos</a></li>
          </ul>

          <div class="navbar__search-wrapper">
            <a href="mailto:tips@toofab.com?subject=TooFab%20Tipline%20%2D%20" data-context="{&quot;section&quot;:&quot;header-nav&quot;,&quot;name&quot;:&quot;got-a-tip&quot;,&quot;pos&quot;:9}" class="btn btn-tip js-track-link">Got a <span class="d-block">Tip?</span></a>
            <div class="navbar__search js__btn--search-toggle">
              <svg width="1.5em" height="1.5em" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M17.9 15.4l6.1 6-2.5 2.6-6.1-6.1a9.7 9.7 0 01-5.6 1.7c-2.7 0-5-1-7-2.8-1.8-2-2.8-4.3-2.8-7s1-5 2.9-7C4.8 1 7 0 9.9 0c2.6 0 5 1 6.9 2.9 1.9 1.9 2.8 4.2 2.8 7 0 2-.5 3.8-1.7 5.5zm-1.6-5.6c0-1.8-.6-3.3-1.9-4.6a6.3 6.3 0 00-4.6-2c-1.8 0-3.4.7-4.6 2a6.4 6.4 0 00-2 4.6c0 1.8.7 3.4 2 4.6a6.5 6.5 0 004.6 2c1.8 0 3.4-.7 4.6-2 1.3-1.3 2-2.8 2-4.6z"/></svg>
            </div>
          </div>

          <ul class="social-nav social-nav--nav">
            <li class="social-nav__item">
              <a href="https://www.facebook.com/TooFab/" target="_blank" data-context="{&quot;section&quot;:&quot;header-social&quot;,&quot;name&quot;:&quot;facebook&quot;,&quot;pos&quot;:1}" class="social-nav__link social-nav__link--facebook js-track-link">
                <svg xmlns="http://www.w3.org/2000/svg" width=".9em" height=".9em" viewBox="0 0 24 24"><path d="M9.009 7.652H6.4v4.174h2.609V24h5.043V11.826h3.478l.348-4h-3.826v-2.26c0-1.044.174-1.392 1.218-1.392h2.608V0H14.4c-3.652 0-5.391 1.565-5.391 4.696v2.956z"/></svg>
              </a>
            </li>
            <li class="social-nav__item">
              <a href="https://twitter.com/TooFab" target="_blank" data-context="{&quot;section&quot;:&quot;header-social&quot;,&quot;name&quot;:&quot;twitter&quot;,&quot;pos&quot;:2}" class="social-nav__link social-nav__link--twitter js-track-link">
                <svg xmlns="http://www.w3.org/2000/svg" width=".92em" height=".92em" viewBox="0 0 24 24"><path d="M24 5.195c-.878.44-1.756.585-2.78.732 1.024-.586 1.756-1.61 2.195-2.634a7.883 7.883 0 0 1-3.074 1.17C19.463 3.585 18.146 3 16.683 3c-3.22 0-5.561 2.927-4.83 5.854-4.097-.147-7.755-2.05-10.097-4.976-1.317 2.195-.732 4.976 1.464 6.44-.879 0-1.61-.294-2.196-.586 0 2.195 1.61 4.39 3.952 4.829-.732.146-1.464.293-2.196.146.586 1.903 2.488 3.366 4.537 3.366-2.049 1.61-4.683 2.342-7.317 2.049 2.195 1.317 4.83 2.195 7.463 2.195 9.074 0 14.342-7.61 13.903-14.341 1.17-1.025 2.049-1.903 2.634-2.78z"/></svg>
              </a>
            </li>
            <li class="social-nav__item">
              <a href="https://www.instagram.com/toofabnews/" target="_blank" data-context="{&quot;section&quot;:&quot;header-social&quot;,&quot;name&quot;:&quot;instagram&quot;,&quot;pos&quot;:3}" class="social-nav__link social-nav__link--instagram js-track-link">
                <svg xmlns="http://www.w3.org/2000/svg" width=".875em" height=".875em" viewBox="0 0 24 24"><path d="M12 0c3.26 0 3.667.012 4.947.072 1.277.059 2.148.261 2.913.558a5.847 5.847 0 0 1 2.126 1.384A5.89 5.89 0 0 1 23.37 4.14c.296.764.498 1.636.558 2.913C23.985 8.333 24 8.74 24 12s-.012 3.667-.072 4.947c-.059 1.277-.262 2.148-.558 2.913a5.86 5.86 0 0 1-1.384 2.126 5.898 5.898 0 0 1-2.126 1.384c-.765.296-1.636.498-2.913.558-1.28.057-1.687.072-4.947.072s-3.667-.012-4.947-.072c-1.277-.059-2.147-.262-2.913-.558a5.868 5.868 0 0 1-2.126-1.384A5.885 5.885 0 0 1 .63 19.86c-.297-.765-.498-1.636-.558-2.913C.015 15.667 0 15.26 0 12s.012-3.667.072-4.947C.131 5.775.333 4.905.63 4.14a5.855 5.855 0 0 1 1.384-2.126A5.876 5.876 0 0 1 4.14.63C4.905.333 5.775.132 7.053.072 8.333.015 8.74 0 12 0zm4.85 2.231c-1.265-.055-1.647-.071-4.895-.101-3.209 0-3.584.015-4.859.06-1.17.06-1.801.255-2.221.421-.569.209-.96.479-1.379.898-.421.421-.69.811-.9 1.381-.165.42-.359 1.064-.42 2.234-.045 1.275-.061 1.665-.061 4.861 0 3.195.016 3.584.061 4.844.061 1.17.255 1.815.42 2.235.21.556.479.961.9 1.38.419.42.81.675 1.379.899.42.165 1.065.36 2.236.421 1.273.059 1.648.074 4.859.074 3.21 0 3.585-.013 4.859-.07 1.17-.053 1.815-.249 2.235-.413a3.744 3.744 0 0 0 1.38-.896c.42-.422.675-.82.899-1.382.165-.422.36-1.057.421-2.227.059-1.265.074-1.646.074-4.85 0-3.204-.013-3.584-.07-4.85-.053-1.17-.249-1.805-.413-2.227a3.707 3.707 0 0 0-.896-1.381 3.727 3.727 0 0 0-1.382-.896c-.422-.166-1.057-.36-2.227-.415zM12 5.838a6.162 6.162 0 1 1 0 12.324 6.162 6.162 0 1 1 0-12.324zM12 16c2.21 0 4-1.79 4-4s-1.79-4-4-4-4 1.79-4 4 1.79 4 4 4zm7.846-10.405a1.441 1.441 0 0 1-2.88 0 1.44 1.44 0 0 1 2.88 0z"/></svg>
              </a>
            </li>
            <li class="social-nav__item">
              <a href="https://www.youtube.com/user/toofabvideos" target="_blank" data-context="{&quot;section&quot;:&quot;header-social&quot;,&quot;name&quot;:&quot;youtube&quot;,&quot;pos&quot;:4}" class="social-nav__link social-nav__link--youtube js-track-link">
                <svg xmlns="http://www.w3.org/2000/svg" width="1.06em" height="1.06em" viewBox="0 0 24 24"><path d="M23.39 6.577c.512 1.841.492 5.678.492 5.678s0 3.817-.492 5.658a2.97 2.97 0 0 1-2.105 2.073c-1.869.485-9.344.485-9.344.485s-7.456 0-9.344-.504a2.97 2.97 0 0 1-2.105-2.074C0 16.072 0 12.235 0 12.235s0-3.817.492-5.658a3.03 3.03 0 0 1 2.105-2.093C4.466 4 11.94 4 11.94 4s7.475 0 9.344.504a2.97 2.97 0 0 1 2.105 2.073zM9.56 15.762l6.217-3.527L9.561 8.71v7.053z"/></svg>
              </a>
            </li>
          </ul>
        </div>

        <div class="d-xl-none mobile-nav">
          <div class="container mobile-nav__container">
            <nav class="js__mobile-nav__dropdown mobile-nav__dropdown" role="navigation">

              <!-- browser notifications tablet -->
              <div class="header-notifications-container header-notifications-container--tablet-nav">
                <div class="masthead__browser-notifications js-masthead-browser-notifications" role="button">
                  <div
                    class="masthead__browser-notifications-tooltip js-browser-notifications-tooltip"
                    data-context="{&quot;section&quot;:&quot;header&quot;,&quot;name&quot;:&quot;tooltip-link&quot;}"
                    aria-hidden="true"
                  >
                    Turn on browser notifications
                  </div>
                  <div
                    class="masthead__bell-icon js-track-link"
                    data-context="{&quot;section&quot;:&quot;header&quot;,&quot;name&quot;:&quot;bell-icon&quot;}"
                  >
                    <svg role="img" width="20px" height="24px" viewBox="0 0 48 57" xmlns="http://www.w3.org/2000/svg">
                      <title>Turn on browser notifications</title>
                      <path d="M24.3 56.7a9.3 9.3 0 009-8.2h-3.8a5.5 5.5 0 01-5.1 4.4 5.6 5.6 0 01-5.4-4.4h-3.8c.6 4.6 4.4 8 9 8.2z"/>
                      <path d="M24 1c4 0 7.3 3 7.7 6.8 6.9 3 11.4 9.8 11.5 17.3v10.3a3 3 0 002.9 3H48v10.1H0v-10h1.9a3 3 0 003-2.8V25.4c0-7.6 4.5-14.5 11.5-17.6A7.7 7.7 0 0124.1 1zm0 3.8a4 4 0 00-3.2 1.8 19 19 0 016.6 0c-.8-1.1-2-1.8-3.3-1.8z"/>
                    </svg>
                  </div>
                </div>

                <div class="masthead__browser-notifications js-masthead-browser-notifications-blocked" role="link">
                  <div
                    class="masthead__browser-notifications-tooltip js-browser-notifications-tooltip-blocked js-track-link"
                    data-context="{&quot;section&quot;:&quot;header&quot;,&quot;name&quot;:&quot;tooltip-link&quot;}"
                    aria-hidden="true"
                  >
                    You have notifications blocked. <span class="masthead__unblock-text">Unblock.</span>
                  </div>
                  <div
                    class="masthead__bell-icon masthead__bell-icon--broken js-track-link"
                    data-context="{&quot;section&quot;:&quot;header&quot;,&quot;name&quot;:&quot;broken-bell-icon&quot;}"
                  >
                    <svg role="img" width="20px" height="24px" viewBox="0 0 49 57" xmlns="http://www.w3.org/2000/svg">
                      <title>You have notifications blocked</title>
                      <path d="M2.8 11.4L6 8.3l42.9 42.9-3.1 3zM24.3 56.6a9.3 9.3 0 009-8.2h-3.8a5.5 5.5 0 01-5.1 4.4 5.6 5.6 0 01-5.4-4.4h-3.8c.6 4.6 4.4 8 9 8.2z"/>
                      <path d="M6 18.9c-.8 2.1-1.2 4.3-1.2 6.6v10a3 3 0 01-3 3H0v10h35.5L6 18.9zM24 1c4 0 7.3 3 7.7 6.8 6.9 3 11.4 9.8 11.5 17.3v10.3a3 3 0 002.9 3H48v10h-6.3L8.1 14.8c2-3 5-5.5 8.3-7A7.7 7.7 0 0124.1 1zm0 3.8a4 4 0 00-3.2 1.8 19 19 0 016.6 0c-.8-1.1-2-1.8-3.3-1.8z"/>
                    </svg>
                  </div>
                </div>
              </div>
              <!-- / browser notifications -->

              <ul class="social-nav social-nav--mobile-nav">
                <li class="social-nav__item">
                  <a href="https://www.facebook.com/TooFab/" target="_blank" class="social-nav__link social-nav__link--facebook js-track-link" data-context="{&quot;section&quot;:&quot;social-nav&quot;,&quot;name&quot;:&quot;facebook&quot;,&quot;pos&quot;:1}">
                    <svg xmlns="http://www.w3.org/2000/svg" width=".9em" height=".9em" viewBox="0 0 24 24"><path d="M9.009 7.652H6.4v4.174h2.609V24h5.043V11.826h3.478l.348-4h-3.826v-2.26c0-1.044.174-1.392 1.218-1.392h2.608V0H14.4c-3.652 0-5.391 1.565-5.391 4.696v2.956z"/></svg>
                  </a>
                </li>
                <li class="social-nav__item">
                  <a href="https://twitter.com/TooFab" target="_blank" class="social-nav__link social-nav__link--twitter js-track-link" data-context="{&quot;section&quot;:&quot;social-nav&quot;,&quot;name&quot;:&quot;twitter&quot;,&quot;pos&quot;:2}">
                    <svg xmlns="http://www.w3.org/2000/svg" width=".92em" height=".92em" viewBox="0 0 24 24"><path d="M24 5.195c-.878.44-1.756.585-2.78.732 1.024-.586 1.756-1.61 2.195-2.634a7.883 7.883 0 0 1-3.074 1.17C19.463 3.585 18.146 3 16.683 3c-3.22 0-5.561 2.927-4.83 5.854-4.097-.147-7.755-2.05-10.097-4.976-1.317 2.195-.732 4.976 1.464 6.44-.879 0-1.61-.294-2.196-.586 0 2.195 1.61 4.39 3.952 4.829-.732.146-1.464.293-2.196.146.586 1.903 2.488 3.366 4.537 3.366-2.049 1.61-4.683 2.342-7.317 2.049 2.195 1.317 4.83 2.195 7.463 2.195 9.074 0 14.342-7.61 13.903-14.341 1.17-1.025 2.049-1.903 2.634-2.78z"/></svg>
                  </a>
                </li>
                <li class="social-nav__item">
                  <a href="https://www.instagram.com/toofabnews/" target="_blank" class="social-nav__link social-nav__link--instagram js-track-link" data-context="{&quot;section&quot;:&quot;social-nav&quot;,&quot;name&quot;:&quot;instagram&quot;,&quot;pos&quot;:3}">
                    <svg xmlns="http://www.w3.org/2000/svg" width=".875em" height=".875em" viewBox="0 0 24 24"><path d="M12 0c3.26 0 3.667.012 4.947.072 1.277.059 2.148.261 2.913.558a5.847 5.847 0 0 1 2.126 1.384A5.89 5.89 0 0 1 23.37 4.14c.296.764.498 1.636.558 2.913C23.985 8.333 24 8.74 24 12s-.012 3.667-.072 4.947c-.059 1.277-.262 2.148-.558 2.913a5.86 5.86 0 0 1-1.384 2.126 5.898 5.898 0 0 1-2.126 1.384c-.765.296-1.636.498-2.913.558-1.28.057-1.687.072-4.947.072s-3.667-.012-4.947-.072c-1.277-.059-2.147-.262-2.913-.558a5.868 5.868 0 0 1-2.126-1.384A5.885 5.885 0 0 1 .63 19.86c-.297-.765-.498-1.636-.558-2.913C.015 15.667 0 15.26 0 12s.012-3.667.072-4.947C.131 5.775.333 4.905.63 4.14a5.855 5.855 0 0 1 1.384-2.126A5.876 5.876 0 0 1 4.14.63C4.905.333 5.775.132 7.053.072 8.333.015 8.74 0 12 0zm4.85 2.231c-1.265-.055-1.647-.071-4.895-.101-3.209 0-3.584.015-4.859.06-1.17.06-1.801.255-2.221.421-.569.209-.96.479-1.379.898-.421.421-.69.811-.9 1.381-.165.42-.359 1.064-.42 2.234-.045 1.275-.061 1.665-.061 4.861 0 3.195.016 3.584.061 4.844.061 1.17.255 1.815.42 2.235.21.556.479.961.9 1.38.419.42.81.675 1.379.899.42.165 1.065.36 2.236.421 1.273.059 1.648.074 4.859.074 3.21 0 3.585-.013 4.859-.07 1.17-.053 1.815-.249 2.235-.413a3.744 3.744 0 0 0 1.38-.896c.42-.422.675-.82.899-1.382.165-.422.36-1.057.421-2.227.059-1.265.074-1.646.074-4.85 0-3.204-.013-3.584-.07-4.85-.053-1.17-.249-1.805-.413-2.227a3.707 3.707 0 0 0-.896-1.381 3.727 3.727 0 0 0-1.382-.896c-.422-.166-1.057-.36-2.227-.415zM12 5.838a6.162 6.162 0 1 1 0 12.324 6.162 6.162 0 1 1 0-12.324zM12 16c2.21 0 4-1.79 4-4s-1.79-4-4-4-4 1.79-4 4 1.79 4 4 4zm7.846-10.405a1.441 1.441 0 0 1-2.88 0 1.44 1.44 0 0 1 2.88 0z"/></svg>
                  </a>
                </li>
                <li class="social-nav__item">
                  <a href="https://www.youtube.com/user/toofabvideos" target="_blank" class="social-nav__link social-nav__link--youtube js-track-link" data-context="{&quot;section&quot;:&quot;social-nav&quot;,&quot;name&quot;:&quot;youtube&quot;,&quot;pos&quot;:4}">
                    <svg xmlns="http://www.w3.org/2000/svg" width="1.06em" height="1.06em" viewBox="0 0 24 24"><path d="M23.39 6.577c.512 1.841.492 5.678.492 5.678s0 3.817-.492 5.658a2.97 2.97 0 0 1-2.105 2.073c-1.869.485-9.344.485-9.344.485s-7.456 0-9.344-.504a2.97 2.97 0 0 1-2.105-2.074C0 16.072 0 12.235 0 12.235s0-3.817.492-5.658a3.03 3.03 0 0 1 2.105-2.093C4.466 4 11.94 4 11.94 4s7.475 0 9.344.504a2.97 2.97 0 0 1 2.105 2.073zM9.56 15.762l6.217-3.527L9.561 8.71v7.053z"/></svg>
                  </a>
                </li>
              </ul>

              <div class="search-nav">
                <form action="/search/" class="search-form site-search-form" role="search">
                  <input name="q" type="text" autocomplete="off" class="site-search-query query-input text-capitalize forms form-sign input-lg form-control">
                  <button type="submit" class="btn btn-search">
                    <svg width="1em" height="1em" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M17.9 15.4l6.1 6-2.5 2.6-6.1-6.1a9.7 9.7 0 01-5.6 1.7c-2.7 0-5-1-7-2.8-1.8-2-2.8-4.3-2.8-7s1-5 2.9-7C4.8 1 7 0 9.9 0c2.6 0 5 1 6.9 2.9 1.9 1.9 2.8 4.2 2.8 7 0 2-.5 3.8-1.7 5.5zm-1.6-5.6c0-1.8-.6-3.3-1.9-4.6a6.3 6.3 0 00-4.6-2c-1.8 0-3.4.7-4.6 2a6.4 6.4 0 00-2 4.6c0 1.8.7 3.4 2 4.6a6.5 6.5 0 004.6 2c1.8 0 3.4-.7 4.6-2 1.3-1.3 2-2.8 2-4.6z"/></svg>
                  </button>
                </form>
              </div>
              <ul class="mobile-nav__list">
                <li><a href="https://toofab.com/celebrity/" data-context="{&quot;section&quot;:&quot;header-nav-dropdown&quot;,&quot;name&quot;:&quot;celebrity&quot;,&quot;pos&quot;:1}" class="navbar__btn navbar__btn--celebrity js-track-link">celebrity</a></li>
                <li><a href="https://toofab.com/fashion/" data-context="{&quot;section&quot;:&quot;header-nav-dropdown&quot;,&quot;name&quot;:&quot;fashion&quot;,&quot;pos&quot;:2}" class="navbar__btn navbar__btn--fashion js-track-link">fashion</a></li>
                <li><a href="https://toofab.com/tv/" data-context="{&quot;section&quot;:&quot;header-nav-dropdown&quot;,&quot;name&quot;:&quot;tv&quot;,&quot;pos&quot;:3}" class="navbar__btn navbar__btn--television js-track-link">television</a></li>
                <li><a href="https://toofab.com/movies/" data-context="{&quot;section&quot;:&quot;header-nav-dropdown&quot;,&quot;name&quot;:&quot;movies&quot;,&quot;pos&quot;:4}" class="navbar__btn navbar__btn--movies js-track-link">movies</a></li>
                <li><a href="https://toofab.com/music/" data-context="{&quot;section&quot;:&quot;header-nav-dropdown&quot;,&quot;name&quot;:&quot;music&quot;,&quot;pos&quot;:5}" class="navbar__btn navbar__btn--music js-track-link">music</a></li>
                <li><a href="https://toofab.com/photos/" data-context="{&quot;section&quot;:&quot;header-nav-dropdown&quot;,&quot;name&quot;:&quot;photos&quot;,&quot;pos&quot;:6}" class="navbar__btn navbar__btn--photos js-track-link">photos</a></li>
                <li><a href="https://toofab.com/videos/" data-context="{&quot;section&quot;:&quot;header-nav-dropdown&quot;,&quot;name&quot;:&quot;videos&quot;,&quot;pos&quot;:7}" class="navbar__btn navbar__btn--videos js-track-link">videos</a></li>
              </ul>


                <!-- browser notifications smartphone -->
                <div class="header-notifications-container header-notifications-container--smartphone-nav">
                  <div class="masthead__browser-notifications js-masthead-browser-notifications" role="button">
                    <div
                      class="masthead__bell-icon masthead__bell-icon--smartphone-nav js-track-link"
                      data-context="{&quot;section&quot;:&quot;header&quot;,&quot;name&quot;:&quot;bell-icon&quot;}"
                    >
                      <svg role="img" width="20px" height="24px" viewBox="0 0 48 57" xmlns="http://www.w3.org/2000/svg">
                        <title>Turn on browser notifications</title>
                        <path d="M24.3 56.7a9.3 9.3 0 009-8.2h-3.8a5.5 5.5 0 01-5.1 4.4 5.6 5.6 0 01-5.4-4.4h-3.8c.6 4.6 4.4 8 9 8.2z"/>
                        <path d="M24 1c4 0 7.3 3 7.7 6.8 6.9 3 11.4 9.8 11.5 17.3v10.3a3 3 0 002.9 3H48v10.1H0v-10h1.9a3 3 0 003-2.8V25.4c0-7.6 4.5-14.5 11.5-17.6A7.7 7.7 0 0124.1 1zm0 3.8a4 4 0 00-3.2 1.8 19 19 0 016.6 0c-.8-1.1-2-1.8-3.3-1.8z"/>
                      </svg>
                      <span>Notifications</span>
                    </div>
                  </div>

                  <div class="masthead__browser-notifications js-masthead-browser-notifications-blocked" role="link">
                    <div
                      class="masthead__bell-icon masthead__bell-icon--smartphone-nav masthead__bell-icon--broken js-track-link"
                      data-context="{&quot;section&quot;:&quot;header&quot;,&quot;name&quot;:&quot;broken-bell-icon&quot;}"
                    >
                      <svg role="img" width="20px" height="24px" viewBox="0 0 49 57" xmlns="http://www.w3.org/2000/svg">
                        <title>You have notifications blocked</title>
                        <path d="M2.8 11.4L6 8.3l42.9 42.9-3.1 3zM24.3 56.6a9.3 9.3 0 009-8.2h-3.8a5.5 5.5 0 01-5.1 4.4 5.6 5.6 0 01-5.4-4.4h-3.8c.6 4.6 4.4 8 9 8.2z"/>
                        <path d="M6 18.9c-.8 2.1-1.2 4.3-1.2 6.6v10a3 3 0 01-3 3H0v10h35.5L6 18.9zM24 1c4 0 7.3 3 7.7 6.8 6.9 3 11.4 9.8 11.5 17.3v10.3a3 3 0 002.9 3H48v10h-6.3L8.1 14.8c2-3 5-5.5 8.3-7A7.7 7.7 0 0124.1 1zm0 3.8a4 4 0 00-3.2 1.8 19 19 0 016.6 0c-.8-1.1-2-1.8-3.3-1.8z"/>
                      </svg>
                      <span>Notifications</span>
                    </div>
                  </div>
                </div>
                <!-- /browser notifications -->
              <div>
                <!-- featured-slot template -->
              </div>
            </nav>
          </div>
        </div>

      </div>
    </div>

  </header><!--/.header-->
</div><!--/.header-wrapper-->
<div id="header-sticky-toggle-observed" class="sticky-toggle-observed"></div>
  
      <div class="modal modal-search" id="modal-search" tabindex="-1" role="dialog">
  <div class="modal-dialog" role="document">
    <div class="modal-content">
      <div class="modal-body" id="geom_inter_1568248882427_96_2">
        <button type="button" class="btn btn--modal-close js__btn--search-toggle" aria-label="Close">
          <svg width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M24 22.9L22.9 24 12 13.1 1.1 24 0 22.9 10.9 12 0 1.1 1.1 0 12 10.9 22.9 0 24 1.1 13.1 12z"/></svg>
        </button>
        <form class="search-screen__form" action="/search/" id="search-form" method="get">
          <input name="q" class="search-screen__input" placeholder="Search TooFab..." type="text" autocomplete="off">
          <button type="submit" class="search-screen__submit">
            <svg xmlns="http://www.w3.org/2000/svg" width="24px" height="24px" viewBox="0 0 24 24">
              <path d="M24.001 20.663l-5.64-4.538c1.227-2.216 1.629-4.917.93-7.624l-.014-.053C17.851 2.92 12.714-.118 7.327 1.382 2.003 2.863-1.065 8.307.344 13.775l.014.053c1.426 5.529 6.563 8.566 11.95 7.066a9.935 9.935 0 0 0 3.82-2.03l5.764 4.637 2.11-2.838zM3.908 12.727c-.942-3.649.873-7.103 4.219-8.034 3.376-.939 6.638 1.125 7.585 4.803l.015.054c.94 3.648-.874 7.102-4.22 8.033-3.376.94-6.638-1.126-7.585-4.804l-.014-.052z"/>
            </svg>
          </button>
        </form>
      </div>
    </div>
  </div>
</div>
<div class="modal-search__backdrop"></div>
  
      <div id="jumbotron-top" class="jumbotron jumbotron-top">
      <!-- start: promotion-slot desktop-article-jumbotron-top -->
<!-- end: promotion-slot desktop-article-jumbotron-top -->
    </div><!--/#jumbotron-top-->
  
          <div class="main-wrapper main-wrapper--news main-wrapper--has-sidebar">
      <div class="container">
          <header class="header header--news">
    <h1 class="header-title header-title--news">Every Celeb Who Has Commented on Kanye West&#039;s &#039;White Lives Matter&#039; Controversy So Far</h1>
  </header>

        <div class="main-wrapper__row" id="sticky-sidebar" data-sticky_parent="">
            <main id="main" class="main main--news">
        <article class="article article--permalink article--channel channel-celebrity ">
      <div class="article__sub-header">
        <div class="article__publish-info">
          <span class="channel article__channel"><a href="https://toofab.com/celebrity/">Celebrity</a></span>
          <span class="article__author">By TooFab Staff</span>
          <span class="article__publish-info-divider">|</span>
          <span class="article__published-at">
                          <time datetime="">
              10/5/2022 12:41 PM PT
              </time>
                      </span><!--/.article__published-at-->
        </div>

        <ul class="social">
  <li class="social__item">
    <a
      class="social__link social__link--facebook js-track-link"
      href="https://toofab.com/2022/10/05/kanye-west-yeezy-show-controversy-celebrities-react/"
      onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftoofab.com%2F2022%2F10%2F05%2Fkanye-west-yeezy-show-controversy-celebrities-react%2F', '_blank', 'status=0,width=575,height=450');return false;"
      data-node-ref="toofab:article:42992130-7aa5-46c1-a654-c165e2f09e59"
      data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;facebook&quot;,&quot;pos&quot;:1}"
    >
      <div class="social__btn social__btn--facebook">
        <svg xmlns="http://www.w3.org/2000/svg" width="15px" height="15px" viewBox="0 0 24 24"><path d="M9.009 7.652H6.4v4.174h2.609V24h5.043V11.826h3.478l.348-4h-3.826v-2.26c0-1.044.174-1.392 1.218-1.392h2.608V0H14.4c-3.652 0-5.391 1.565-5.391 4.696v2.956z"></path></svg>
      </div>
    </a>
  </li>
  <li class="social__item">
    <a
      class="social__link js-track-link"
      href="https://toofab.com/2022/10/05/kanye-west-yeezy-show-controversy-celebrities-react/"
      onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Ftoofab.com%2F2022%2F10%2F05%2Fkanye-west-yeezy-show-controversy-celebrities-react%2F&text=Every%20Celeb%20Who%20Has%20Commented%20on%20Kanye%20West%27s%20%27White%20Lives%20Matter%27%20Controversy%20So%20Far&via=Toofab', '_blank', 'status=0,width=575,height=450');return false;"
      data-node-ref="toofab:article:42992130-7aa5-46c1-a654-c165e2f09e59"
      data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;twitter&quot;,&quot;pos&quot;:2}"
    >
      <div class="social__btn social__btn--twitter">
        <svg xmlns="http://www.w3.org/2000/svg" width="16px" height="16px" viewBox="0 0 24 24"><path d="M24 5.195c-.878.44-1.756.585-2.78.732 1.024-.586 1.756-1.61 2.195-2.634a7.883 7.883 0 0 1-3.074 1.17C19.463 3.585 18.146 3 16.683 3c-3.22 0-5.561 2.927-4.83 5.854-4.097-.147-7.755-2.05-10.097-4.976-1.317 2.195-.732 4.976 1.464 6.44-.879 0-1.61-.294-2.196-.586 0 2.195 1.61 4.39 3.952 4.829-.732.146-1.464.293-2.196.146.586 1.903 2.488 3.366 4.537 3.366-2.049 1.61-4.683 2.342-7.317 2.049 2.195 1.317 4.83 2.195 7.463 2.195 9.074 0 14.342-7.61 13.903-14.341 1.17-1.025 2.049-1.903 2.634-2.78z"></path></svg>
      </div>
    </a>
  </li>
  <li class="social__item">
    <a
      class="social__link js-track-link"
      href="mailto:?subject=Every Celeb Who Has Commented on Kanye West&#039;s &#039;White Lives Matter&#039; Controversy So Far&body=https://toofab.com/2022/10/05/kanye-west-yeezy-show-controversy-celebrities-react/"
      data-node-ref="toofab:article:42992130-7aa5-46c1-a654-c165e2f09e59"
      data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;comments&quot;,&quot;pos&quot;:3}"
      data-turbolinks="false"
    >
      <div class="social__btn social__btn--email">
        <svg xmlns="http://www.w3.org/2000/svg" width="16px" height="13px" viewBox="0 0 16 13"><path d="M1.778 0h12.444C15.204 0 16 .728 16 1.625v9.75c0 .897-.796 1.625-1.778 1.625H1.778C.796 13 0 12.272 0 11.375v-9.75C0 .728.796 0 1.778 0zm12.606 3.933a.558.558 0 00.208-.763.562.562 0 00-.765-.207L8 6.627 2.173 2.963a.558.558 0 10-.557.97l6.098 3.835c.09.051.189.075.286.073a.558.558 0 00.286-.073l6.098-3.835z" fill="#fff"/></svg>
      </div>
    </a>
  </li>

  </ul><!--/.social-->

      </div><!--/.article__sub-header-->

      <div class="article__blocks">
        <section id="cb-bc63edee91fd4e01b4e62d5004657eb8" class="canvas-block canvas-block-permalink canvas-image-block canvas-image-block-permalink canvas-block-is-first ">
        <div class="image-block primary-media image-block__primary-media image-block--has-credit">
              <img class="img-fluid img-aspect-auto" src="https://images.toofab.com/image/cb/4by3/2022/10/05/cba7250bafb940488712887197d3de17_md.jpg" loading="lazy">
                  <footer class="media-footer image-block__media-footer">
                                  </footer>
                            <span class="media-credit image-block__media-credit">Getty</span>
          </div>
  </section><!--/#cb-bc63edee91fd4e01b4e62d5004657eb8-->
<section id="cb-3bbc5a249621d5dad40d9f3b29f52f1e" class="canvas-block canvas-block-permalink canvas-heading-block canvas-heading-block-permalink ">
        <h2 class="h2">&quot;Your girl has been through it!&quot; fashion editor Gabriella Karefa-Johnson posted Wednesday.</h2>
  </section><!--/#cb-3bbc5a249621d5dad40d9f3b29f52f1e-->
<section id="cb-ab910dbf0ec6deb93bfc9302b85e7e07" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <div class="text-block-is-first"><p><a href="https://toofab.com/tags/kanyewest">Kanye West</a> has made headlines once again with his designs during Paris Fashion Week.</p>
</div></section><!--/#cb-ab910dbf0ec6deb93bfc9302b85e7e07-->
<section id="cb-0fdd746b5d22e06a1baa21ce3630c2d1" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>The 45-year-old Yeezy founder sparked controversy by wearing apparel branded with the problematic slogan "White Lives Matter" during his PFW presentation on Monday -- before also sending models down the runway in the same look.</p>
</section><!--/#cb-0fdd746b5d22e06a1baa21ce3630c2d1-->
<section id="cb-254b7d315924c4a9abf754acd20a64ad" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>West wore a black long-sleeve tee with the divisive statement printed on the back, which the Anti-Defamation League has branded "hate slogan." Joining him was conservative commentator <a href="https://toofab.com/tags/candaceowens">Candace Owens</a>, who wore the same shirt in white. The front of the garment featured Pope John Paul II and the phrase "Seguiremos Tu Ejemplo," meaning "We Will Follow Your Example."</p>
</section><!--/#cb-254b7d315924c4a9abf754acd20a64ad-->
<section id="cb-0fefecb8a8e053aae035069fa4341bd3" class="canvas-block canvas-block-permalink canvas-twitter-tweet-block canvas-twitter-tweet-block-permalink ">
  <div id="cb-0fefecb8a8e053aae035069fa4341bd3-1495010389-target" class="d-flex justify-content-center">
      <blockquote class="twitter-tweet">
      <p lang="en" dir="ltr">Kanye West &amp; Candace Owens wearing White Lives Matter shirts‼️ <a href="https://t.co/jCriRW2wbp">pic.twitter.com/jCriRW2wbp</a></p>&mdash; RapTV (@Rap) <a href="https://twitter.com/Rap/status/1577005514395115520?ref_src=twsrc^tfw">October 3, 2022</a>
              <a href="https://twitter.com/Rap" rel="noopener" target="_blank">@Rap</a>
          </blockquote>
  </div>

<script id="cb-0fefecb8a8e053aae035069fa4341bd3-1495010389-rejected" type="text/x-consent-element">
  <p><strong>Twitter Tweet Unavailable</strong></p>
</script>

<script>
wbq.push(function renderTwitterTweetBlock() {
  var response = 'unknown';
  var target = document.getElementById('cb-0fefecb8a8e053aae035069fa4341bd3-1495010389-target');

  function accept() {
    if (response === 'accepted') {
      return;
    }

    window.TOOFAB.utils.loadTwitterJs().then(function (twttr) {
      target.innerHTML = '';
      twttr.widgets.createTweet('1577005514395115520', target, {
        cards: '',
        conversation: '',
      });
    }).catch(reject);

    // there is no "accepted" html for twitter block, the above js does it all
    response = 'accepted';
  }

  function reject() {
    if (response === 'rejected') {
      return;
    }

    target.innerHTML = document.getElementById('cb-0fefecb8a8e053aae035069fa4341bd3-1495010389-rejected').innerHTML;
    response = 'rejected';
  }

  watchConsent(function (canUse) {
    canUse('twitter') ? accept() : reject();
  });
});
</script>
</section><!--/#cb-0fefecb8a8e053aae035069fa4341bd3-->
<section id="cb-7e3cf66886700f7bcd974cd3ecfe6950" class="canvas-block canvas-block-permalink canvas-twitter-tweet-block canvas-twitter-tweet-block-permalink ">
  <div id="cb-7e3cf66886700f7bcd974cd3ecfe6950-1847617742-target" class="d-flex justify-content-center">
      <blockquote class="twitter-tweet">
      <p lang="en" dir="ltr">Kanye west making Black models wear “ white lives matter” shirts is a culmination of his anti blackness and his immersion in white supremacy ideologies and methods. Disgusting <a href="https://t.co/yIaVKPYEBB">pic.twitter.com/yIaVKPYEBB</a></p>&mdash; ꧁༺ӄɛɛք ȶʀɨɢɢɛʀɨռɢ ʀǟƈɨֆȶֆ ʍɛɢɦǟռ༻꧂ (@Blu_Alexia_) <a href="https://twitter.com/Blu_Alexia_/status/1576998200271306752?ref_src=twsrc^tfw">October 3, 2022</a>
              <a href="https://twitter.com/Blu_Alexia_" rel="noopener" target="_blank">@Blu_Alexia_</a>
          </blockquote>
  </div>

<script id="cb-7e3cf66886700f7bcd974cd3ecfe6950-1847617742-rejected" type="text/x-consent-element">
  <p><strong>Twitter Tweet Unavailable</strong></p>
</script>

<script>
wbq.push(function renderTwitterTweetBlock() {
  var response = 'unknown';
  var target = document.getElementById('cb-7e3cf66886700f7bcd974cd3ecfe6950-1847617742-target');

  function accept() {
    if (response === 'accepted') {
      return;
    }

    window.TOOFAB.utils.loadTwitterJs().then(function (twttr) {
      target.innerHTML = '';
      twttr.widgets.createTweet('1576998200271306752', target, {
        cards: '',
        conversation: '',
      });
    }).catch(reject);

    // there is no "accepted" html for twitter block, the above js does it all
    response = 'accepted';
  }

  function reject() {
    if (response === 'rejected') {
      return;
    }

    target.innerHTML = document.getElementById('cb-7e3cf66886700f7bcd974cd3ecfe6950-1847617742-rejected').innerHTML;
    response = 'rejected';
  }

  watchConsent(function (canUse) {
    canUse('twitter') ? accept() : reject();
  });
});
</script>
</section><!--/#cb-7e3cf66886700f7bcd974cd3ecfe6950-->
<section id="cb-d4330a60397616ba7af657c4d5a4dde5" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>Following his show, fashion editor and stylist Gabriella Karefa-Johnson shared her thoughts on Instagram after attending the presentation. She also shared screenshots of messages she'd sent to friends that detailed her extreme disturbance with West and his apparel.</p>
</section><!--/#cb-d4330a60397616ba7af657c4d5a4dde5-->
<section id="cb-b080e8a73d3b57bd2418de9ad1faf4ea" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>The "Donda" artist quickly took to the social media platform and mocked Karefa-Johnson's clothes and questioned her place in the fashion world in the process. He called the Vogue editor in a since deleted post "not a fashion person" and claimed that Vogue editor-in-chief, <a href="https://toofab.com/tags/annawintour">Anna Wintour</a>, would hate the boots she was wearing in one of her social media posts.</p>
</section><!--/#cb-b080e8a73d3b57bd2418de9ad1faf4ea-->
<section id="cb-a5d725ab2b53a295f3e5fe9ad67c42a1" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>"There is no excuse, there is no art here," Karefa-Johnson later added, "I'm sorry I failed to make that clear — I thought I did. I do think if you asked Kanye, he'd say there was art, and revolution, and all of the things in that t-shirt."</p>
</section><!--/#cb-a5d725ab2b53a295f3e5fe9ad67c42a1-->
<section id="cb-ce80f3416d5d9066e4c45f99b558ab88" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>According to both West and Vogue, Kanye and Karefa-Johnson met up to hash out the incident.</p>
</section><!--/#cb-ce80f3416d5d9066e4c45f99b558ab88-->
<section id="cb-17612d7d3012dafb5d173a35b9e3cd6b" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>"IM NOT LETTING PEOPLE GO TO BED THINKING I DIDN'T MEET WITH GABRIELLE AT 5 PM TODAY FOR 2 HOURS THEN WE WENT TO DINNER AT FERDIE [an Italian restaurant in New York City," he claimed, saying the two "APOLOGIZED TO EACH OTHER FOR THE WAY WE MADE EACH OTHER FEEL" and "ACTUALLY GOT ALONG."</p>
</section><!--/#cb-17612d7d3012dafb5d173a35b9e3cd6b-->
<section id="cb-0796bd71d3e8d9f8531630ca38466089" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>Vogue added, "She was personally targeted and bullied. It's unacceptable. Now more than ever, voices like hers are needed. In a private meeting with Ye today she once again spoke her truth in a way she felt best, on her terms."</p>
</section><!--/#cb-0796bd71d3e8d9f8531630ca38466089-->
<section id="cb-c4b1bbe93fbdad99c548ad2215c1ff3a" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>Early Wednesday, she added, "Your girl has been through it! I'm exhausted, but I am so moved by and grateful for the outpouring of love I've received (here and elsewhere) over the last 24 hours." She concluded, "One thing about me: I will always speak my mind, and always try to honor my truth. My thoughts are my own, and I stand by them."</p>
</section><!--/#cb-c4b1bbe93fbdad99c548ad2215c1ff3a-->
<section id="cb-3f4df6848160e4ea66be6f15fad0051f" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>Karefa-Johnson, however, has not said anything about the alleged meeting.</p>
</section><!--/#cb-3f4df6848160e4ea66be6f15fad0051f-->
<section id="cb-fa8e71ab804e05dcfa8df58c9cce0ecb" class="canvas-block canvas-block-permalink canvas-twitter-tweet-block canvas-twitter-tweet-block-permalink ">
  <div id="cb-fa8e71ab804e05dcfa8df58c9cce0ecb-1845276226-target" class="d-flex justify-content-center">
      <blockquote class="twitter-tweet">
      <p lang="en" dir="ltr">Gigi Hadid slams Kanye West for coming after Vogue editor Gabriella Karefa-Johnson:<br><br>“You&#39;re a bully and a joke.” <a href="https://t.co/EyqdTWpXMB">pic.twitter.com/EyqdTWpXMB</a></p>&mdash; Pop Crave (@PopCrave) <a href="https://twitter.com/PopCrave/status/1577317950012497923?ref_src=twsrc^tfw">October 4, 2022</a>
              <a href="https://twitter.com/PopCrave" rel="noopener" target="_blank">@PopCrave</a>
          </blockquote>
  </div>

<script id="cb-fa8e71ab804e05dcfa8df58c9cce0ecb-1845276226-rejected" type="text/x-consent-element">
  <p><strong>Twitter Tweet Unavailable</strong></p>
</script>

<script>
wbq.push(function renderTwitterTweetBlock() {
  var response = 'unknown';
  var target = document.getElementById('cb-fa8e71ab804e05dcfa8df58c9cce0ecb-1845276226-target');

  function accept() {
    if (response === 'accepted') {
      return;
    }

    window.TOOFAB.utils.loadTwitterJs().then(function (twttr) {
      target.innerHTML = '';
      twttr.widgets.createTweet('1577317950012497923', target, {
        cards: '',
        conversation: '',
      });
    }).catch(reject);

    // there is no "accepted" html for twitter block, the above js does it all
    response = 'accepted';
  }

  function reject() {
    if (response === 'rejected') {
      return;
    }

    target.innerHTML = document.getElementById('cb-fa8e71ab804e05dcfa8df58c9cce0ecb-1845276226-rejected').innerHTML;
    response = 'rejected';
  }

  watchConsent(function (canUse) {
    canUse('twitter') ? accept() : reject();
  });
});
</script>
</section><!--/#cb-fa8e71ab804e05dcfa8df58c9cce0ecb-->
<section id="cb-fb19ad06738b7fdb3d2afadd1a48627d" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>During the controversy, a number of stars came to Karefa-Johnson's defense, including <a href="https://toofab.com/tags/gigihadid">Gigi Hadid</a>, who worked with her on her March 2021 Vogue cover.</p>
</section><!--/#cb-fb19ad06738b7fdb3d2afadd1a48627d-->
<section id="cb-c1909c6d519741cfda57e581a10d7a71" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>"You wish u had a percentage of her intellect," Hadid commented under West's post. "You have no idea haha…. If there's actually a point to any of your s--- she might be the only person that could save u. As if the 'honor' of being invited to your show should keep someone from giving their opinion ..? Lol. You're a bully and a joke."</p>
</section><!--/#cb-c1909c6d519741cfda57e581a10d7a71-->
<section id="cb-ce5942b5dda82954132f180543969528" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>The 27-year-old continued her sentiments on her Instagram Story, calling the Vogue editor "one of the most important voices" in the industry and could "school that disgraceful man."</p>
</section><!--/#cb-ce5942b5dda82954132f180543969528-->
<section id="cb-b4da0b95266803539ce87cb472c57189" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>Her mom, Yolanda Hadid, also commented on Vogue's post, adding: "YES!!! Gaby is an extraordinary, super intelligent, kind, honest and one of the hardest working woman of “fashions future” Her voice should be heard because she will be running the show one day…"</p>
</section><!--/#cb-b4da0b95266803539ce87cb472c57189-->
<section id="cb-e22981c8e01efda0aa2e48b060d47746" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>"Thank you for calling it how it is," Tess Holliday also wrote on the Vogue post.</p>
</section><!--/#cb-e22981c8e01efda0aa2e48b060d47746-->
<section id="cb-9b863dfd1f10436ecdeec7cfdd2e098d" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>Following Hadid’s example,<a href="https://toofab.com/tags/haileybaldwin"> Hailey Bieber</a> took to her own Instagram story in support of the editor. "My respect for you runs deep my friend!" the 25-year-old wrote over a photo of Karefa-Johnson. "To know is to adore you and to work with you is an honor ...The most kind. the most talented. the most fun. the most chic."</p>
</section><!--/#cb-9b863dfd1f10436ecdeec7cfdd2e098d-->
<section id="cb-6b939ed6110b85cc0d582bcff6fbb607" class="canvas-block canvas-block-permalink canvas-twitter-tweet-block canvas-twitter-tweet-block-permalink ">
  <div id="cb-6b939ed6110b85cc0d582bcff6fbb607-614374258-target" class="d-flex justify-content-center">
      <blockquote class="twitter-tweet">
      <p lang="en" dir="ltr">I Had To Dip Lol</p>&mdash; Jaden (@jaden) <a href="https://twitter.com/jaden/status/1576989266835447808?ref_src=twsrc^tfw">October 3, 2022</a>
              <a href="https://twitter.com/jaden" rel="noopener" target="_blank">@jaden</a>
          </blockquote>
  </div>

<script id="cb-6b939ed6110b85cc0d582bcff6fbb607-614374258-rejected" type="text/x-consent-element">
  <p><strong>Twitter Tweet Unavailable</strong></p>
</script>

<script>
wbq.push(function renderTwitterTweetBlock() {
  var response = 'unknown';
  var target = document.getElementById('cb-6b939ed6110b85cc0d582bcff6fbb607-614374258-target');

  function accept() {
    if (response === 'accepted') {
      return;
    }

    window.TOOFAB.utils.loadTwitterJs().then(function (twttr) {
      target.innerHTML = '';
      twttr.widgets.createTweet('1576989266835447808', target, {
        cards: '',
        conversation: '',
      });
    }).catch(reject);

    // there is no "accepted" html for twitter block, the above js does it all
    response = 'accepted';
  }

  function reject() {
    if (response === 'rejected') {
      return;
    }

    target.innerHTML = document.getElementById('cb-6b939ed6110b85cc0d582bcff6fbb607-614374258-rejected').innerHTML;
    response = 'rejected';
  }

  watchConsent(function (canUse) {
    canUse('twitter') ? accept() : reject();
  });
});
</script>
</section><!--/#cb-6b939ed6110b85cc0d582bcff6fbb607-->
<section id="cb-01d003924e4d397446f935f1591114fc" class="canvas-block canvas-block-permalink canvas-twitter-tweet-block canvas-twitter-tweet-block-permalink ">
  <div id="cb-01d003924e4d397446f935f1591114fc-997784089-target" class="d-flex justify-content-center">
      <blockquote class="twitter-tweet">
      <p lang="en" dir="ltr">I Don’t Care Who’s It Is If I Don’t Feel The Message I’m Out.</p>&mdash; Jaden (@jaden) <a href="https://twitter.com/jaden/status/1576998738177904640?ref_src=twsrc^tfw">October 3, 2022</a>
              <a href="https://twitter.com/jaden" rel="noopener" target="_blank">@jaden</a>
          </blockquote>
  </div>

<script id="cb-01d003924e4d397446f935f1591114fc-997784089-rejected" type="text/x-consent-element">
  <p><strong>Twitter Tweet Unavailable</strong></p>
</script>

<script>
wbq.push(function renderTwitterTweetBlock() {
  var response = 'unknown';
  var target = document.getElementById('cb-01d003924e4d397446f935f1591114fc-997784089-target');

  function accept() {
    if (response === 'accepted') {
      return;
    }

    window.TOOFAB.utils.loadTwitterJs().then(function (twttr) {
      target.innerHTML = '';
      twttr.widgets.createTweet('1576998738177904640', target, {
        cards: '',
        conversation: '',
      });
    }).catch(reject);

    // there is no "accepted" html for twitter block, the above js does it all
    response = 'accepted';
  }

  function reject() {
    if (response === 'rejected') {
      return;
    }

    target.innerHTML = document.getElementById('cb-01d003924e4d397446f935f1591114fc-997784089-rejected').innerHTML;
    response = 'rejected';
  }

  watchConsent(function (canUse) {
    canUse('twitter') ? accept() : reject();
  });
});
</script>
</section><!--/#cb-01d003924e4d397446f935f1591114fc-->
<section id="cb-7e2baa35dd6019eeea26edb5202340c5" class="canvas-block canvas-block-permalink canvas-twitter-tweet-block canvas-twitter-tweet-block-permalink ">
  <div id="cb-7e2baa35dd6019eeea26edb5202340c5-897395785-target" class="d-flex justify-content-center">
      <blockquote class="twitter-tweet">
      <p lang="en" dir="ltr">Black Lives Matter</p>&mdash; Jaden (@jaden) <a href="https://twitter.com/jaden/status/1577019506341253121?ref_src=twsrc^tfw">October 3, 2022</a>
              <a href="https://twitter.com/jaden" rel="noopener" target="_blank">@jaden</a>
          </blockquote>
  </div>

<script id="cb-7e2baa35dd6019eeea26edb5202340c5-897395785-rejected" type="text/x-consent-element">
  <p><strong>Twitter Tweet Unavailable</strong></p>
</script>

<script>
wbq.push(function renderTwitterTweetBlock() {
  var response = 'unknown';
  var target = document.getElementById('cb-7e2baa35dd6019eeea26edb5202340c5-897395785-target');

  function accept() {
    if (response === 'accepted') {
      return;
    }

    window.TOOFAB.utils.loadTwitterJs().then(function (twttr) {
      target.innerHTML = '';
      twttr.widgets.createTweet('1577019506341253121', target, {
        cards: '',
        conversation: '',
      });
    }).catch(reject);

    // there is no "accepted" html for twitter block, the above js does it all
    response = 'accepted';
  }

  function reject() {
    if (response === 'rejected') {
      return;
    }

    target.innerHTML = document.getElementById('cb-7e2baa35dd6019eeea26edb5202340c5-897395785-rejected').innerHTML;
    response = 'rejected';
  }

  watchConsent(function (canUse) {
    canUse('twitter') ? accept() : reject();
  });
});
</script>
</section><!--/#cb-7e2baa35dd6019eeea26edb5202340c5-->
<section id="cb-294726c7f94a146416a69249a1c64c43" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>Also in attendance at the Yeezy show was <a href="https://toofab.com/tags/jadensmith">Jaden Smith</a>, who shared he walked out of the Yeezy presentation on Twitter.</p>
</section><!--/#cb-294726c7f94a146416a69249a1c64c43-->
<section id="cb-23e7d645ef7c879f1669444899eea230" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>"I had to dip," he wrote. "I don't care who it is, if I don't support the message I'm out."</p>
</section><!--/#cb-23e7d645ef7c879f1669444899eea230-->
<section id="cb-c5affd32bca532bad7ab73ee8d929706" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>Smith also tweeted, "Black Lives Matter" and urged his followers to "think for yourself, have an opinion" and to "follow your own morals, not people" before claiming that West did not have "the full support of the youth."</p>
</section><!--/#cb-c5affd32bca532bad7ab73ee8d929706-->
<section id="cb-6ff84a743cffac2edf48bb0ab5aaa29d" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p><a href="https://toofab.com/tags/kendalljenner">Kendall Jenner</a> subtly showed her support for Jaden walking out of the Yeezy show by liking a series of his tweets about her sister <a href="https://toofab.com/tags/kimkardashian">Kim Kardashian</a>'s estranged ex-husband.</p>
</section><!--/#cb-6ff84a743cffac2edf48bb0ab5aaa29d-->
<section id="cb-e0f270bb4334e5330d2e0f75b51c242c" class="canvas-block canvas-block-permalink canvas-twitter-tweet-block canvas-twitter-tweet-block-permalink ">
  <div id="cb-e0f270bb4334e5330d2e0f75b51c242c-123770062-target" class="d-flex justify-content-center">
      <blockquote class="twitter-tweet">
      <p lang="en" dir="ltr">Khloé Kardashian calls out Kanye West for claiming the Kardashians won’t let him see his kids, he responds:<br><br>“YALL BASICALLY KIDNAPPED CHICAGO ON HER BIRTHDAY SO SHE COULD REMEMBER HER FATHER NOT BEING THERE… YA’LL WOULDN’T HAVE PLAYED WITH DONDA LIKE THAT IN JESUS NAME” <a href="https://t.co/Zxh7Ry1MK7">pic.twitter.com/Zxh7Ry1MK7</a></p>&mdash; Pop Crave (@PopCrave) <a href="https://twitter.com/PopCrave/status/1577689520421609475?ref_src=twsrc^tfw">October 5, 2022</a>
              <a href="https://twitter.com/PopCrave" rel="noopener" target="_blank">@PopCrave</a>
          </blockquote>
  </div>

<script id="cb-e0f270bb4334e5330d2e0f75b51c242c-123770062-rejected" type="text/x-consent-element">
  <p><strong>Twitter Tweet Unavailable</strong></p>
</script>

<script>
wbq.push(function renderTwitterTweetBlock() {
  var response = 'unknown';
  var target = document.getElementById('cb-e0f270bb4334e5330d2e0f75b51c242c-123770062-target');

  function accept() {
    if (response === 'accepted') {
      return;
    }

    window.TOOFAB.utils.loadTwitterJs().then(function (twttr) {
      target.innerHTML = '';
      twttr.widgets.createTweet('1577689520421609475', target, {
        cards: '',
        conversation: '',
      });
    }).catch(reject);

    // there is no "accepted" html for twitter block, the above js does it all
    response = 'accepted';
  }

  function reject() {
    if (response === 'rejected') {
      return;
    }

    target.innerHTML = document.getElementById('cb-e0f270bb4334e5330d2e0f75b51c242c-123770062-rejected').innerHTML;
    response = 'rejected';
  }

  watchConsent(function (canUse) {
    canUse('twitter') ? accept() : reject();
  });
});
</script>
</section><!--/#cb-e0f270bb4334e5330d2e0f75b51c242c-->
<section id="cb-655f178fe908d60faf4ee5cd1fad01f5" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>In addition to Jenner, <a href="https://toofab.com/tags/kanyewest">Khloe Kardashian</a> stepped up to defend her sister Kim from West's comments against his ex-wife amid his PFW controversy -- after he resurfaces his birthday drama with Kardashian while asking, "I wonder what Gigi and [DJ Venus X's] perspectives were when I didn't know where my child was on her birthday ... why did everyone feel so free to attack me about my t shirt but Candace Owens was the only public figure to say that it was wrong for the Kardashians to keep me from seeing my daughter."</p>
</section><!--/#cb-655f178fe908d60faf4ee5cd1fad01f5-->
<section id="cb-43da0a59937d4e9f7b55a7515e8c69a9" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>The Good American founder asked Kanye to "STOP tearing Kimberly down and using our family when you want to deflect” in response to the "Donda 2" artist's public rant about Kim's neglected invite to his daughter Chicago's birthday party which he ended up attending.</p>
</section><!--/#cb-43da0a59937d4e9f7b55a7515e8c69a9-->
<section id="cb-e768d7ec3ec7c15792ba8fe17eb7bc96" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>"Again with the birthday narrative. Enough already. We all know the truth and in my opinion, everyone's tired of it," she commented under Kanye's post. "You know exactly where your children are at all times and YOU wanted separate birthdays. I have seen all of the texts to prove it."</p>
</section><!--/#cb-e768d7ec3ec7c15792ba8fe17eb7bc96-->
<section id="cb-4f9e2b1f55f2f92c7021fc78e6841491" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>Kanye responded to Khloe's claims by making his own under a screenshot of her comment and called her and the Kardashian family "LIARS" saying that Chicago was "kidnapped" on her birthday.</p>
</section><!--/#cb-4f9e2b1f55f2f92c7021fc78e6841491-->
<section id="cb-565becb09e9015047a05164afa48e8a6" class="canvas-block canvas-block-permalink canvas-instagram-media-block canvas-instagram-media-block-permalink ">
  <div id="cb-565becb09e9015047a05164afa48e8a6-target" class="instagram-media-block d-flex justify-content-center">
  <p>Waiting for your permission to load the Instagram Media.</p>
</div>

<script id="cb-565becb09e9015047a05164afa48e8a6-accepted" type="text/x-consent-element">
  <blockquote class="instagram-media"
    data-instgrm-captioned    data-instgrm-permalink="https://www.instagram.com/p/CjTtXebInNG/">
    <a href="https://www.instagram.com/p/CjTtXebInNG">instagram.com/p/CjTtXebInNG</a>
  </blockquote>
</script>

<script id="cb-565becb09e9015047a05164afa48e8a6-rejected" type="text/x-consent-element">
  <p><strong>Instagram Media Unavailable</strong></p>
</script>

<script>
wbq.push(function renderInstagramMediaBlock() {
  var response = 'unknown';
  var target = document.getElementById('cb-565becb09e9015047a05164afa48e8a6-target');

  function accept() {
    if (response === 'accepted') {
      return;
    }

    target.innerHTML = document.getElementById('cb-565becb09e9015047a05164afa48e8a6-accepted').innerHTML;
    window.TOOFAB.utils.loadInstagramJs().then(function (instgrm) {
      instgrm.Embeds.process();
      setTimeout(function () {
        // only apply to the target, not the entire document
        $('#cb-565becb09e9015047a05164afa48e8a6-target .instagram-media-rendered').addClass('embed-responsive');
      }, 2500);
    }).catch(reject);

    response = 'accepted';
  }

  function reject() {
    if (response === 'rejected') {
      return;
    }

    target.innerHTML = document.getElementById('cb-565becb09e9015047a05164afa48e8a6-rejected').innerHTML;
    response = 'rejected';
  }

  watchConsent(function (canUse) {
    canUse('instagram') ? accept() : reject();
  });
});
</script>
</section><!--/#cb-565becb09e9015047a05164afa48e8a6-->
<section id="cb-0986c71eaa35f713ab63e5db50746649" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>Diddy also chimed in on the controversy <a href="https://youtu.be/aZ82AvAa_tw" rel="noopener noreferrer" target="_blank">on "The Breakfast Club" on Wednesday</a>, praising West for being a "free thinker" and saying that "a lot of time what he means is misconstrued," before criticizing his move and calling it "tone deaf."</p>
</section><!--/#cb-0986c71eaa35f713ab63e5db50746649-->
<section id="cb-f516c44d9efc6aed52e0c4e422a3758b" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>"We don't have to condemn Kanye or cancel him ... but at the same time, you gotta understand your actions," he added, saying he needed a few days to get over West's shirt.</p>
</section><!--/#cb-f516c44d9efc6aed52e0c4e422a3758b-->
<section id="cb-c73802e8eaf3a274880a045dac551070" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>"Right now, we're the ones that are dying, that are incarcerated, that are left in poverty, aren't getting any money for reparations," he added. "This time is the wrong time, we don't need to get distracted, we need to know what's going on in our communities."</p>
</section><!--/#cb-c73802e8eaf3a274880a045dac551070-->
<section id="cb-b9e6759035344a84c3b6d4bfd9a80b57" class="canvas-block canvas-block-permalink canvas-gallery-block canvas-gallery-block-permalink canvas-block-is-last ">
                    
    <div class="gallery-block  gallery-block--has-overlay">
      <a
        id="gallery-link-8812a533-75b5-4538-a604-c7071bcbd1b1"
        class="media-link gallery-block__link js-track-link js-click-gallery"
        href="https://toofab.com/photos/2022/10/04/every-must-see-doja-cat-look-from-paris-fashion-week/"
        data-node-ref="toofab:gallery:8812a533-75b5-4538-a604-c7071bcbd1b1"
                data-context="{&quot;name&quot;:&quot;gallery-block&quot;,&quot;section&quot;:&quot;permalink&quot;}"        data-container-ref="toofab:article:42992130-7aa5-46c1-a654-c165e2f09e59"        data-gallery-layout="carousel"
      >
                  <img class="img-fluid gallery-block__img-fluid img-aspect-4by3" src="https://images.toofab.com/image/07/4by3/2022/10/04/0724125990d24cb58f2a45d2f0245b19_md.jpg" loading="lazy">
        
        <footer class="media-footer gallery-block__media-footer">
                      <span class="gallery-block__media-title">Every Doja Cat Look From Paris Fashion Week</span>
                    <span class="media-launch-text gallery-block__media-launch-text">View Photos</span>
        </footer>
      </a>
          </div>
  </section><!--/#cb-b9e6759035344a84c3b6d4bfd9a80b57-->

      </div><!--/.article__blocks-->

      <div id="ad-content1" class="ad-content1"></div>

              <section class="tag-cloud">
          <ul class="tag-cloud__list-group">
                          <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/people/kanye-west/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:1}"
              >
                Kanye West
              </a>
                                                    <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/tags/AnnaWintour/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:1}"
              >
                #AnnaWintour
              </a>
                            <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/tags/GigiHadid/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:2}"
              >
                #GigiHadid
              </a>
                            <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/tags/HaileyBaldwin/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:3}"
              >
                #HaileyBaldwin
              </a>
                            <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/tags/JadenSmith/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:4}"
              >
                #JadenSmith
              </a>
                            <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/tags/KanyeWest/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:5}"
              >
                #KanyeWest
              </a>
                            <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/tags/KendallJenner/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:6}"
              >
                #KendallJenner
              </a>
                            <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/tags/KhloeKardashian/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:7}"
              >
                #KhloeKardashian
              </a>
                            <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/tags/KimKardashian/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:8}"
              >
                #KimKardashian
              </a>
                                    </ul>
        </section><!--/.tag-cloud-->
      
      <ul class="social">
  <li class="social__item">
    <a
      class="social__link social__link--facebook js-track-link"
      href="https://toofab.com/2022/10/05/kanye-west-yeezy-show-controversy-celebrities-react/"
      onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftoofab.com%2F2022%2F10%2F05%2Fkanye-west-yeezy-show-controversy-celebrities-react%2F', '_blank', 'status=0,width=575,height=450');return false;"
      data-node-ref="toofab:article:42992130-7aa5-46c1-a654-c165e2f09e59"
      data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;facebook&quot;,&quot;pos&quot;:1}"
    >
      <div class="social__btn social__btn--facebook">
        <svg xmlns="http://www.w3.org/2000/svg" width="15px" height="15px" viewBox="0 0 24 24"><path d="M9.009 7.652H6.4v4.174h2.609V24h5.043V11.826h3.478l.348-4h-3.826v-2.26c0-1.044.174-1.392 1.218-1.392h2.608V0H14.4c-3.652 0-5.391 1.565-5.391 4.696v2.956z"></path></svg>
      </div>
    </a>
  </li>
  <li class="social__item">
    <a
      class="social__link js-track-link"
      href="https://toofab.com/2022/10/05/kanye-west-yeezy-show-controversy-celebrities-react/"
      onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Ftoofab.com%2F2022%2F10%2F05%2Fkanye-west-yeezy-show-controversy-celebrities-react%2F&text=Every%20Celeb%20Who%20Has%20Commented%20on%20Kanye%20West%27s%20%27White%20Lives%20Matter%27%20Controversy%20So%20Far&via=Toofab', '_blank', 'status=0,width=575,height=450');return false;"
      data-node-ref="toofab:article:42992130-7aa5-46c1-a654-c165e2f09e59"
      data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;twitter&quot;,&quot;pos&quot;:2}"
    >
      <div class="social__btn social__btn--twitter">
        <svg xmlns="http://www.w3.org/2000/svg" width="16px" height="16px" viewBox="0 0 24 24"><path d="M24 5.195c-.878.44-1.756.585-2.78.732 1.024-.586 1.756-1.61 2.195-2.634a7.883 7.883 0 0 1-3.074 1.17C19.463 3.585 18.146 3 16.683 3c-3.22 0-5.561 2.927-4.83 5.854-4.097-.147-7.755-2.05-10.097-4.976-1.317 2.195-.732 4.976 1.464 6.44-.879 0-1.61-.294-2.196-.586 0 2.195 1.61 4.39 3.952 4.829-.732.146-1.464.293-2.196.146.586 1.903 2.488 3.366 4.537 3.366-2.049 1.61-4.683 2.342-7.317 2.049 2.195 1.317 4.83 2.195 7.463 2.195 9.074 0 14.342-7.61 13.903-14.341 1.17-1.025 2.049-1.903 2.634-2.78z"></path></svg>
      </div>
    </a>
  </li>
  <li class="social__item">
    <a
      class="social__link js-track-link"
      href="mailto:?subject=Every Celeb Who Has Commented on Kanye West&#039;s &#039;White Lives Matter&#039; Controversy So Far&body=https://toofab.com/2022/10/05/kanye-west-yeezy-show-controversy-celebrities-react/"
      data-node-ref="toofab:article:42992130-7aa5-46c1-a654-c165e2f09e59"
      data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;comments&quot;,&quot;pos&quot;:3}"
      data-turbolinks="false"
    >
      <div class="social__btn social__btn--email">
        <svg xmlns="http://www.w3.org/2000/svg" width="16px" height="13px" viewBox="0 0 16 13"><path d="M1.778 0h12.444C15.204 0 16 .728 16 1.625v9.75c0 .897-.796 1.625-1.778 1.625H1.778C.796 13 0 12.272 0 11.375v-9.75C0 .728.796 0 1.778 0zm12.606 3.933a.558.558 0 00.208-.763.562.562 0 00-.765-.207L8 6.627 2.173 2.963a.558.558 0 10-.557.97l6.098 3.835c.09.051.189.075.286.073a.558.558 0 00.286-.073l6.098-3.835z" fill="#fff"/></svg>
      </div>
    </a>
  </li>

  </ul><!--/.social-->


    </article>
    <!-- start: promotion-slot desktop-article-main -->

<!-- start: toofab:code-widget:f31ea831-22a1-4d85-bd2f-2333b9109f5c -->
  
    <div id="widget-f31ea831-22a1-4d85-bd2f-2333b9109f5c" class="curator-widget curator-widget-permalink curator-code-widget curator-code-widget-permalink" data-widget-ref="toofab:code-widget:f31ea831-22a1-4d85-bd2f-2333b9109f5c">
    <script>
    wbq.push(function gdprConnatix() {
         var response = 'unknown';
       
         function accept() {
           if (response === 'accepted') {
             // idempotency ftw
             return;
           }
    
           (function () {
             !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
           })();
           
           response = 'accepted';
         }
       
         function reject() {
           if (response === 'rejected') {
             return;
           }
           response = 'rejected';
         }
       
         watchConsent(function(canUse) {
           canUse('connatix') ? accept() : reject();
         });
    });
</script>

  </div>
<script>
// app_version=3.1.3, device_view=desktop, viewer_country=US, ajax=false
// benchmark=26ms, etag=4fa8681c8de9e846971068a00dc3d0a4, timestamp=1665003422, timestamp_iso=2022-10-05T20:57:02.182849Z
wbq.push(function loadWidget() {
  window.TOOFAB.dispatch(window.TOOFAB.actions.loadWidget(
    {"_schema":"pbj:toofab:curator:node:code-widget:1-0-0","_id":"f31ea831-22a1-4d85-bd2f-2333b9109f5c","status":"published","etag":"ff9133856ad68d2a3155a5d2353c2b71","created_at":"1632339360498235","updated_at":"1632339384320066","title":"code :: header :: connatix","show_border":false,"show_header":false,"code":"<script>\n    wbq.push(function gdprConnatix() {\n         var response = 'unknown';\n       \n         function accept() {\n           if (response === 'accepted') {\n             \/\/ idempotency ftw\n             return;\n           }\n    \n           (function () {\n             !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='\/\/cd.connatix.com\/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text\/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);\n           })();\n           \n           response = 'accepted';\n         }\n       \n         function reject() {\n           if (response === 'rejected') {\n             return;\n           }\n           response = 'rejected';\n         }\n       \n         watchConsent(function(canUse) {\n           canUse('connatix') ? accept() : reject();\n         });\n    });\n<\/script>"},
    {"_schema":"pbj:triniti:common::render-context:1-0-1","cache_enabled":true,"cache_expiry":360,"platform":"web","device_view":"desktop","viewer_country":"US","promotion_slot":"desktop-article-main","section":"permalink","booleans":{"is_staff":false}},
    null,
    []
  ));
});
</script>

    
  <!-- end: toofab:code-widget:f31ea831-22a1-4d85-bd2f-2333b9109f5c -->
<!-- start: toofab:ad-widget:cca3c2b2-6a28-4447-b5e2-0671e54982e3 -->
  
    

<div id="ad-main1" class="ad-container ad-size-leaderboard-flex"></div>
<script>
wbq.push(function renderAdWidget() {
  var config = {"beachfront_appId":"2d067f07-38cb-4fa9-fc5e-c32e69692b87","appnexus_placementId":"19138530","criteo_networkId":"1870","onemobile_enabled":"true","appnexus_enabled":"true","triplelift_enabled":"true","rubicon_position":"atf","rubicon_accountID":"10794","33across_productID":"siab","rubicon_siteId":"314018","ix_siteId":"496917","rubicon_enabled":"true","beachfront_bidfloor":"0.4","33across_siteId":"dKRvuCG-yr6OrxaKlId8sQ","onemobile_dcn":"8a9694c0017474985ad898fc33b70012","ix_enabled":"true","onemobile_pos":"8a9694c0017474985ad89e00f5700424","criteo_enabled":"true","beachfront_enabled":"true","openx_enabled":"true","openx_unit":"541049314","rubicon_zoneId":"1669950","triplelift_inventoryCode":"toofab_d_infeed_rec_header","33across_enabled":"true"};
  config.widgetId = 'cca3c2b2-6a28-4447-b5e2-0671e54982e3';
  window.TOOFAB.defineAdSlot(
    'ad-main1',
    '',
    'leaderboard_flex',
    {"tile":"main1"},
    config
  );
});
</script>

  
<script>
// app_version=3.1.3, device_view=desktop, viewer_country=US, ajax=false
// benchmark=26ms, etag=4fa8681c8de9e846971068a00dc3d0a4, timestamp=1665003422, timestamp_iso=2022-10-05T20:57:02.182849Z
wbq.push(function loadWidget() {
  window.TOOFAB.dispatch(window.TOOFAB.actions.loadWidget(
    {"_schema":"pbj:toofab:curator:node:ad-widget:1-0-0","_id":"cca3c2b2-6a28-4447-b5e2-0671e54982e3","status":"published","etag":"0e2905e95b731e17a50f3a0ca7a60c33","created_at":"1587414081417888","updated_at":"1632344896035117","title":"ad :: desktop :: article :: main1","show_border":false,"show_header":true,"ad_size":"leaderboard_flex","dfp_cust_params":{"tile":"main1"},"tags":{"beachfront_appId":"2d067f07-38cb-4fa9-fc5e-c32e69692b87","appnexus_placementId":"19138530","criteo_networkId":"1870","onemobile_enabled":"true","appnexus_enabled":"true","triplelift_enabled":"true","rubicon_position":"atf","rubicon_accountID":"10794","33across_productID":"siab","rubicon_siteId":"314018","ix_siteId":"496917","rubicon_enabled":"true","beachfront_bidfloor":"0.4","33across_siteId":"dKRvuCG-yr6OrxaKlId8sQ","onemobile_dcn":"8a9694c0017474985ad898fc33b70012","ix_enabled":"true","onemobile_pos":"8a9694c0017474985ad89e00f5700424","criteo_enabled":"true","beachfront_enabled":"true","openx_enabled":"true","openx_unit":"541049314","rubicon_zoneId":"1669950","triplelift_inventoryCode":"toofab_d_infeed_rec_header","33across_enabled":"true"}},
    {"_schema":"pbj:triniti:common::render-context:1-0-1","cache_enabled":true,"cache_expiry":360,"platform":"web","device_view":"desktop","viewer_country":"US","promotion_slot":"desktop-article-main","section":"permalink","booleans":{"is_staff":false}},
    null,
    []
  ));
});
</script>

    
  <!-- end: toofab:ad-widget:cca3c2b2-6a28-4447-b5e2-0671e54982e3 -->
<!-- start: toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b -->
  
    <div id="widget-efcd1381-da86-4e02-b108-e090361f862b" class="curator-widget curator-widget-permalink curator-carousel-widget curator-carousel-widget-permalink" data-widget-ref="toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b">
      <section class="container">
              <header class="card-section-header carousel__card-section-header carousel__card-section-header--default">
          <h3 class="card-section-title code-widget__card-section-title">
                          <span class="card-section-title--first">Hot</span>
                                      <span class="card-section-title--second">Photos</span>
                      </h3>
                  </header>
      
      <div id="carousel-efcd1381-da86-4e02-b108-e090361f862b-628842433" class="carousel carousel--default slide" data-interval="false">
        <div class="carousel-inner">
                                              
                                                    
            
                        <div class="carousel-item active">
              <div class="row m-0">
                            <div class="col col-4 carousel__col">
                  <a class="carousel-link carousel-link--default embed-responsive js-track-link js-click-gallery"
                     href="https://toofab.com/photos/2022/10/05/the-looks-for-rhobh-season-12-reunion/"
                     data-node-ref="toofab:gallery:ecc79ce4-0274-4908-8d9f-c218f977536e"
                     data-widget-ref="toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b"
                     data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;gallery&quot;,&quot;pos&quot;:1}"
                     data-gallery-layout="carousel"                  >
                    <div class="embed-responsive-item carousel__embed-responsive-item">
                      <img class="img-fluid" src="https://images.toofab.com/image/9a/2by3/2022/10/05/9acbe7261a034df88e225ae344cc7b2a_xs.jpg" loading="lazy">
                                              <div class="carousel-caption">
                          <h5 class="carousel-headline">RHOBH Stars Sizzle As They Reveal Season 12 Reunion Looks</h5>
                                                  </div>
                                          </div>
                  </a>
                </div>
                                                          
                                                    
            
                            <div class="col col-4 carousel__col">
                  <a class="carousel-link carousel-link--default embed-responsive js-track-link js-click-link-teaser"
                     href="https://toofab.com/photos/image_jpg_20221005_410ca1ba7d574e1f8964461dbc132da2/"
                     data-node-ref="toofab:link-teaser:fb9c52b6-5217-4447-84bc-8fa665d8b44b"
                     data-widget-ref="toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b"
                     data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;link-teaser&quot;,&quot;pos&quot;:2}"
                                       >
                    <div class="embed-responsive-item carousel__embed-responsive-item">
                      <img class="img-fluid" src="https://images.toofab.com/image/d3/2by3/2022/10/05/d3d12f54e0604ac681d1eb3b1444c7f3_xs.jpg" loading="lazy">
                                              <div class="carousel-caption">
                          <h5 class="carousel-headline">Doja Cat Claps Back at Hater Who Said All-Gold Look Made Her &#039;Look Ugly&#039;</h5>
                                                  </div>
                                          </div>
                  </a>
                </div>
                                                          
                                                    
            
                            <div class="col col-4 carousel__col">
                  <a class="carousel-link carousel-link--default embed-responsive js-track-link js-click-gallery"
                     href="https://toofab.com/photos/2022/10/04/every-must-see-doja-cat-look-from-paris-fashion-week/"
                     data-node-ref="toofab:gallery:8812a533-75b5-4538-a604-c7071bcbd1b1"
                     data-widget-ref="toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b"
                     data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;gallery&quot;,&quot;pos&quot;:3}"
                     data-gallery-layout="carousel"                  >
                    <div class="embed-responsive-item carousel__embed-responsive-item">
                      <img class="img-fluid" src="https://images.toofab.com/image/07/2by3/2022/10/04/0724125990d24cb58f2a45d2f0245b19_xs.jpg" loading="lazy">
                                              <div class="carousel-caption">
                          <h5 class="carousel-headline">Every Doja Cat Look From Paris Fashion Week</h5>
                                                  </div>
                                          </div>
                  </a>
                </div>
                           </div>
            </div>
                                                          
                                                    
            
                        <div class="carousel-item ">
              <div class="row m-0">
                            <div class="col col-4 carousel__col">
                  <a class="carousel-link carousel-link--default embed-responsive js-track-link js-click-gallery"
                     href="https://toofab.com/photos/2022/10/03/must-see-celebrity-instagram-photos-of-the-week/"
                     data-node-ref="toofab:gallery:7025cd04-c608-44ea-8eda-5e64d2ca679d"
                     data-widget-ref="toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b"
                     data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;gallery&quot;,&quot;pos&quot;:4}"
                     data-gallery-layout="carousel"                  >
                    <div class="embed-responsive-item carousel__embed-responsive-item">
                      <img class="img-fluid" src="https://images.toofab.com/image/0c/2by3/2022/10/03/0c8eaaa39c934072b49d2d26590b3acf_xs.jpg" loading="lazy">
                                              <div class="carousel-caption">
                          <h5 class="carousel-headline">Must-See Celebrity Instagram Photos of the Week</h5>
                                                  </div>
                                          </div>
                  </a>
                </div>
                                                          
                                                    
            
                            <div class="col col-4 carousel__col">
                  <a class="carousel-link carousel-link--default embed-responsive js-track-link js-click-link-teaser"
                     href="https://toofab.com/photos/image_jpg_20221003_b2b50958084b4da4b33d7f3f31ab75fd/"
                     data-node-ref="toofab:link-teaser:abb441bb-8018-4ca7-93d6-7449a35e36b5"
                     data-widget-ref="toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b"
                     data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;link-teaser&quot;,&quot;pos&quot;:5}"
                                       >
                    <div class="embed-responsive-item carousel__embed-responsive-item">
                      <img class="img-fluid" src="https://images.toofab.com/image/39/2by3/2022/10/03/39d6ab76bda6491b896e9683c766c3f6_xs.jpg" loading="lazy">
                                              <div class="carousel-caption">
                          <h5 class="carousel-headline">Kylie &amp; Khloe Step Out For Paris Fashion Week</h5>
                                                  </div>
                                          </div>
                  </a>
                </div>
                                                          
                                                    
            
                            <div class="col col-4 carousel__col">
                  <a class="carousel-link carousel-link--default embed-responsive js-track-link js-click-link-teaser"
                     href="https://toofab.com/photos/image_jpg_20220930_ca73318a76fb4d6ea2a00e3a462d6222/"
                     data-node-ref="toofab:link-teaser:0e47ec59-2eae-4051-957f-d8bbded8a16c"
                     data-widget-ref="toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b"
                     data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;link-teaser&quot;,&quot;pos&quot;:6}"
                                       >
                    <div class="embed-responsive-item carousel__embed-responsive-item">
                      <img class="img-fluid" src="https://images.toofab.com/image/d3/2by3/2022/09/30/d30f8b9e23b048888812dd3ff17ead97_xs.jpg" loading="lazy">
                                              <div class="carousel-caption">
                          <h5 class="carousel-headline">Paris Jackson &amp; Kiernan Shipka Rock Paris Fashion Week</h5>
                                                  </div>
                                          </div>
                  </a>
                </div>
                           </div>
            </div>
                                                          
                                                    
            
                        <div class="carousel-item ">
              <div class="row m-0">
                            <div class="col col-4 carousel__col">
                  <a class="carousel-link carousel-link--default embed-responsive js-track-link js-click-gallery"
                     href="https://toofab.com/photos/2022/09/30/cosmopolitans-launch-of-cosmotrips-and-fetes-cover-star-laura-harrier-all-the-hottest-looks/"
                     data-node-ref="toofab:gallery:2be1dc6f-a5ba-44aa-a904-6e8956d6671e"
                     data-widget-ref="toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b"
                     data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;gallery&quot;,&quot;pos&quot;:7}"
                     data-gallery-layout="carousel"                  >
                    <div class="embed-responsive-item carousel__embed-responsive-item">
                      <img class="img-fluid" src="https://images.toofab.com/image/ee/2by3/2022/09/30/ee1fb365552d42e0bc76be3c7cb4e41e_xs.jpg" loading="lazy">
                                              <div class="carousel-caption">
                          <h5 class="carousel-headline">Cosmopolitan Star-Studded Event -- All The Hottest Looks</h5>
                                                  </div>
                                          </div>
                  </a>
                </div>
                                                          
                                                    
            
                            <div class="col col-4 carousel__col">
                  <a class="carousel-link carousel-link--default embed-responsive js-track-link js-click-gallery"
                     href="https://toofab.com/photos/2022/09/29/varietys-2022-power-of-women-all-must-see-sightings/"
                     data-node-ref="toofab:gallery:87801fff-cd4e-40c6-89ec-5f62457df27c"
                     data-widget-ref="toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b"
                     data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;gallery&quot;,&quot;pos&quot;:8}"
                     data-gallery-layout="carousel"                  >
                    <div class="embed-responsive-item carousel__embed-responsive-item">
                      <img class="img-fluid" src="https://images.toofab.com/image/27/2by3/2022/09/29/272b67869cd044a98e63c06fb469cc38_xs.jpg" loading="lazy">
                                              <div class="carousel-caption">
                          <h5 class="carousel-headline">Variety&#039;s 2022 Power Of Women -- All the Must-See Sightings</h5>
                                                  </div>
                                          </div>
                  </a>
                </div>
                                                          
                                                    
            
                            <div class="col col-4 carousel__col">
                  <a class="carousel-link carousel-link--default embed-responsive js-track-link js-click-link-teaser"
                     href="https://toofab.com/photos/image_jpg_20220928_c74173bde5fc452d885d6675d57ee289/"
                     data-node-ref="toofab:link-teaser:7733ce61-6ce9-41b9-9fda-8519a5613081"
                     data-widget-ref="toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b"
                     data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;link-teaser&quot;,&quot;pos&quot;:9}"
                                       >
                    <div class="embed-responsive-item carousel__embed-responsive-item">
                      <img class="img-fluid" src="https://images.toofab.com/image/e8/2by3/2022/09/28/e84f6794f0d4415c956993b73baadc74_xs.jpg" loading="lazy">
                                              <div class="carousel-caption">
                          <h5 class="carousel-headline">Kylie Jenner Stuns in White Dress at Paris Fashion Week</h5>
                                                  </div>
                                          </div>
                  </a>
                </div>
                           </div>
            </div>
                                                          
                                                    
            
                        <div class="carousel-item ">
              <div class="row m-0">
                            <div class="col col-4 carousel__col">
                  <a class="carousel-link carousel-link--default embed-responsive js-track-link js-click-link-teaser"
                     href="https://toofab.com/photos/image_jpg_20220927_f9f1f0629a8d45a1869fd9df46b81471/"
                     data-node-ref="toofab:link-teaser:70424ba6-3a91-463c-a010-6b11d5146b30"
                     data-widget-ref="toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b"
                     data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;link-teaser&quot;,&quot;pos&quot;:10}"
                                       >
                    <div class="embed-responsive-item carousel__embed-responsive-item">
                      <img class="img-fluid" src="https://images.toofab.com/image/11/2by3/2022/09/27/11f1da56ec46433d9d76475ff8bc3cd1_xs.jpg" loading="lazy">
                                              <div class="carousel-caption">
                          <h5 class="carousel-headline">Jerry Hall and Georgia May Jagger at Paris Fashion Week</h5>
                                                  </div>
                                          </div>
                  </a>
                </div>
                                                          
                                                    
            
                            <div class="col col-4 carousel__col">
                  <a class="carousel-link carousel-link--default embed-responsive js-track-link js-click-link-teaser"
                     href="https://toofab.com/photos/image_jpg_20220926_bae4022938a14d6c8e54a0bfc001564a/"
                     data-node-ref="toofab:link-teaser:35eb1e88-497a-49c4-a928-28fc4ad8d467"
                     data-widget-ref="toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b"
                     data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;link-teaser&quot;,&quot;pos&quot;:11}"
                                       >
                    <div class="embed-responsive-item carousel__embed-responsive-item">
                      <img class="img-fluid" src="https://images.toofab.com/image/23/2by3/2022/09/26/23be264e52b2415b802c9786e97290c7_xs.jpg" loading="lazy">
                                              <div class="carousel-caption">
                          <h5 class="carousel-headline">Coco Austin Hits Back at Criticism After Giving 6 Year-Old Daughter a Bath in a Sink</h5>
                                                  </div>
                                          </div>
                  </a>
                </div>
                                                          
                                                    
            
                            <div class="col col-4 carousel__col">
                  <a class="carousel-link carousel-link--default embed-responsive js-track-link js-click-link-teaser"
                     href="https://toofab.com/photos/image_jpg_20220926_c4209a4118034b6a9bf1f4c4eab6314e/"
                     data-node-ref="toofab:link-teaser:15def4d5-2726-4e19-b3ef-f95b86d259f2"
                     data-widget-ref="toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b"
                     data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;link-teaser&quot;,&quot;pos&quot;:12}"
                                       >
                    <div class="embed-responsive-item carousel__embed-responsive-item">
                      <img class="img-fluid" src="https://images.toofab.com/image/1b/2by3/2022/09/26/1bc7032c64104c9fb930e6644802eebe_xs.jpg" loading="lazy">
                                              <div class="carousel-caption">
                          <h5 class="carousel-headline">Khloe Kardashian &amp; 365 Days Star Michele Morrone Pose Together at Milan Fashion Week</h5>
                                                  </div>
                                          </div>
                  </a>
                </div>
                           </div>
            </div>
                              </div>

        
                  <a
            class="carousel-control-prev js-track-link"
            href="#carousel-efcd1381-da86-4e02-b108-e090361f862b-628842433"
            role="button"
            data-slide="prev"
            data-node-ref="toofab:link-teaser:15def4d5-2726-4e19-b3ef-f95b86d259f2"
            data-widget-ref="toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b"
            data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;previous&quot;}"
          >
            <span class="carousel-control-prev-icon" aria-hidden="true"></span>
            <span class="sr-only">Previous</span>
          </a>

          <a
            class="carousel-control-next js-track-link"
            href="#carousel-efcd1381-da86-4e02-b108-e090361f862b-628842433"
            role="button"
            data-slide="next"
            data-node-ref="toofab:link-teaser:15def4d5-2726-4e19-b3ef-f95b86d259f2"
            data-widget-ref="toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b"
            data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;next&quot;}"
          >
            <span class="carousel-control-next-icon" aria-hidden="true"></span>
            <span class="sr-only">Next</span>
          </a>
              </div>
    </section>
  
  </div>
<script>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</script>

    
  <!-- end: toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b -->
<!-- start: toofab:ad-widget:b941706c-1b2d-49cc-9504-13558c1630ec -->
  
    

<script>
wbq.push(function renderAdWidget() {
  var config = {"beachfront_appId":"2d067f07-38cb-4fa9-fc5e-c32e69692b87","appnexus_placementId":"19138531","do_not_write_div":"true","criteo_networkId":"1870","onemobile_enabled":"true","appnexus_enabled":"true","triplelift_enabled":"true","rubicon_position":"btf","rubicon_accountID":"10794","33across_productID":"siab","rubicon_siteId":"314018","ix_siteId":"496918","rubicon_enabled":"true","beachfront_bidfloor":"0.4","33across_siteId":"dN4s5sG-yr6OrxaKlId8sQ","onemobile_dcn":"8a9694c0017474985ad898fc33b70012","ix_enabled":"true","refresh_interval":"30000","onemobile_pos":"8a9694c0017474985ad89e00f7690425","criteo_enabled":"true","beachfront_enabled":"true","openx_enabled":"true","openx_unit":"541049319","rubicon_zoneId":"1669952","triplelift_inventoryCode":"toofab_d_infeed_rec_header","33across_enabled":"true"};
  config.widgetId = 'b941706c-1b2d-49cc-9504-13558c1630ec';
  window.TOOFAB.defineAdSlot(
    'ad-main2',
    '',
    'leaderboard_flex',
    {"tile":"main2"},
    config
  );
});
</script>

  
<script>
// app_version=3.1.3, device_view=desktop, viewer_country=US, ajax=false
// benchmark=26ms, etag=4fa8681c8de9e846971068a00dc3d0a4, timestamp=1665003422, timestamp_iso=2022-10-05T20:57:02.182849Z
wbq.push(function loadWidget() {
  window.TOOFAB.dispatch(window.TOOFAB.actions.loadWidget(
    {"_schema":"pbj:toofab:curator:node:ad-widget:1-0-0","_id":"b941706c-1b2d-49cc-9504-13558c1630ec","status":"published","etag":"3cc13874e03dab618cf1991233370d3d","created_at":"1587414121347190","updated_at":"1632354559506199","title":"ad :: desktop :: article :: main2","show_border":false,"show_header":false,"ad_size":"leaderboard_flex","dfp_cust_params":{"tile":"main2"},"tags":{"beachfront_appId":"2d067f07-38cb-4fa9-fc5e-c32e69692b87","appnexus_placementId":"19138531","do_not_write_div":"true","criteo_networkId":"1870","onemobile_enabled":"true","appnexus_enabled":"true","triplelift_enabled":"true","rubicon_position":"btf","rubicon_accountID":"10794","33across_productID":"siab","rubicon_siteId":"314018","ix_siteId":"496918","rubicon_enabled":"true","beachfront_bidfloor":"0.4","33across_siteId":"dN4s5sG-yr6OrxaKlId8sQ","onemobile_dcn":"8a9694c0017474985ad898fc33b70012","ix_enabled":"true","refresh_interval":"30000","onemobile_pos":"8a9694c0017474985ad89e00f7690425","criteo_enabled":"true","beachfront_enabled":"true","openx_enabled":"true","openx_unit":"541049319","rubicon_zoneId":"1669952","triplelift_inventoryCode":"toofab_d_infeed_rec_header","33across_enabled":"true"}},
    {"_schema":"pbj:triniti:common::render-context:1-0-1","cache_enabled":true,"cache_expiry":360,"platform":"web","device_view":"desktop","viewer_country":"US","promotion_slot":"desktop-article-main","section":"permalink","booleans":{"is_staff":false}},
    null,
    []
  ));
});
</script>

    
  <!-- end: toofab:ad-widget:b941706c-1b2d-49cc-9504-13558c1630ec -->
<!-- start: toofab:code-widget:37c88f5f-21ea-49be-ae13-37b753af38e2 -->
  
    <div id="widget-37c88f5f-21ea-49be-ae13-37b753af38e2" class="curator-widget curator-widget-permalink curator-code-widget curator-code-widget-permalink" data-widget-ref="toofab:code-widget:37c88f5f-21ea-49be-ae13-37b753af38e2">
    <div id="zergnet-widget-73113"></div>
<script language="javascript" type="text/javascript">
  (function() {
      var zergnet = document.createElement('script');
      zergnet.type = 'text/javascript'; zergnet.async = true;
      zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=73113';
      var znscr = document.getElementsByTagName('script')[0];
      znscr.parentNode.insertBefore(zergnet, znscr);
  })();
</script>

  </div>
<script>
// app_version=3.1.3, device_view=desktop, viewer_country=US, ajax=false
// benchmark=26ms, etag=4fa8681c8de9e846971068a00dc3d0a4, timestamp=1665003422, timestamp_iso=2022-10-05T20:57:02.182849Z
wbq.push(function loadWidget() {
  window.TOOFAB.dispatch(window.TOOFAB.actions.loadWidget(
    {"_schema":"pbj:toofab:curator:node:code-widget:1-0-0","_id":"37c88f5f-21ea-49be-ae13-37b753af38e2","status":"published","etag":"ddbba8943cf223d388de426785f5b11d","created_at":"1576871235306219","updated_at":"1576871247397741","title":"code :: main :: around the web","show_border":false,"show_header":false,"code":"<div id=\"zergnet-widget-73113\"><\/div>\n<script language=\"javascript\" type=\"text\/javascript\">\n  (function() {\n      var zergnet = document.createElement('script');\n      zergnet.type = 'text\/javascript'; zergnet.async = true;\n      zergnet.src = (document.location.protocol == \"https:\" ? \"https:\" : \"http:\") + '\/\/www.zergnet.com\/zerg.js?id=73113';\n      var znscr = document.getElementsByTagName('script')[0];\n      znscr.parentNode.insertBefore(zergnet, znscr);\n  })();\n<\/script>"},
    {"_schema":"pbj:triniti:common::render-context:1-0-1","cache_enabled":true,"cache_expiry":360,"platform":"web","device_view":"desktop","viewer_country":"US","promotion_slot":"desktop-article-main","section":"permalink","booleans":{"is_staff":false}},
    null,
    []
  ));
});
</script>

    
  <!-- end: toofab:code-widget:37c88f5f-21ea-49be-ae13-37b753af38e2 -->
<!-- start: toofab:ad-widget:21fd69c8-aa1b-4db3-80ae-a75490d6f2d7 -->
  
    

<div id="ad-main3" class="ad-container ad-size-leaderboard-flex"></div>
<script>
wbq.push(function renderAdWidget() {
  var config = {"beachfront_appId":"2d067f07-38cb-4fa9-fc5e-c32e69692b87","appnexus_placementId":"19138532","criteo_networkId":"1870","onemobile_enabled":"true","appnexus_enabled":"true","triplelift_enabled":"true","rubicon_position":"btf","rubicon_accountID":"10794","33across_productID":"siab","rubicon_siteId":"314018","ix_siteId":"496919","rubicon_enabled":"true","beachfront_bidfloor":"0.4","33across_siteId":"dHB7lWG-yr6OrxaKlId8sQ","onemobile_dcn":"8a9694c0017474985ad898fc33b70012","ix_enabled":"true","refresh_interval":"30000","onemobile_pos":"8a9694c0017474985ad89e00f9600426","criteo_enabled":"true","beachfront_enabled":"true","openx_enabled":"true","openx_unit":"541049323","rubicon_zoneId":"1669958","triplelift_inventoryCode":"toofab_d_infeed_rec_header","33across_enabled":"true"};
  config.widgetId = '21fd69c8-aa1b-4db3-80ae-a75490d6f2d7';
  window.TOOFAB.defineAdSlot(
    'ad-main3',
    '',
    'leaderboard_flex',
    {"tile":"main3"},
    config
  );
});
</script>

  
<script>
// app_version=3.1.3, device_view=desktop, viewer_country=US, ajax=false
// benchmark=26ms, etag=4fa8681c8de9e846971068a00dc3d0a4, timestamp=1665003422, timestamp_iso=2022-10-05T20:57:02.182849Z
wbq.push(function loadWidget() {
  window.TOOFAB.dispatch(window.TOOFAB.actions.loadWidget(
    {"_schema":"pbj:toofab:curator:node:ad-widget:1-0-0","_id":"21fd69c8-aa1b-4db3-80ae-a75490d6f2d7","status":"published","etag":"7e37c87e5a97c8e9e991a1e33ccd7ac3","created_at":"1587414147584233","updated_at":"1612824305591716","title":"ad :: desktop :: article :: main3","show_border":false,"show_header":true,"ad_size":"leaderboard_flex","dfp_cust_params":{"tile":"main3"},"tags":{"beachfront_appId":"2d067f07-38cb-4fa9-fc5e-c32e69692b87","appnexus_placementId":"19138532","criteo_networkId":"1870","onemobile_enabled":"true","appnexus_enabled":"true","triplelift_enabled":"true","rubicon_position":"btf","rubicon_accountID":"10794","33across_productID":"siab","rubicon_siteId":"314018","ix_siteId":"496919","rubicon_enabled":"true","beachfront_bidfloor":"0.4","33across_siteId":"dHB7lWG-yr6OrxaKlId8sQ","onemobile_dcn":"8a9694c0017474985ad898fc33b70012","ix_enabled":"true","refresh_interval":"30000","onemobile_pos":"8a9694c0017474985ad89e00f9600426","criteo_enabled":"true","beachfront_enabled":"true","openx_enabled":"true","openx_unit":"541049323","rubicon_zoneId":"1669958","triplelift_inventoryCode":"toofab_d_infeed_rec_header","33across_enabled":"true"}},
    {"_schema":"pbj:triniti:common::render-context:1-0-1","cache_enabled":true,"cache_expiry":360,"platform":"web","device_view":"desktop","viewer_country":"US","promotion_slot":"desktop-article-main","section":"permalink","booleans":{"is_staff":false}},
    null,
    []
  ));
});
</script>

    
  <!-- end: toofab:ad-widget:21fd69c8-aa1b-4db3-80ae-a75490d6f2d7 -->

<!-- end: promotion-slot desktop-article-main -->

            <!-- start: toofab:tetris-widget:98c38fbc-0f7d-5dc4-b657-f6b9648a35c2 -->
  
    <div id="widget-98c38fbc-0f7d-5dc4-b657-f6b9648a35c2" class="curator-widget curator-widget-permalink curator-tetris-widget curator-tetris-widget-permalink" data-widget-ref="toofab:tetris-widget:98c38fbc-0f7d-5dc4-b657-f6b9648a35c2">
            <section class="tetris tetris--default">
              <header class="card-section-header tetris__card-section-header tetris__card-section-header--default">
          <h3 class="card-section-title code-widget__card-section-title">
                          <span class="card-section-title--first">More</span>
                                      <span class="card-section-title--second">in Celebrity</span>
                      </h3>
        </header>
            <div class="row tetris__row tetris__row--default">
    
                                                                             
                            
                    
                    <div class="col tetris__col tetris__col--default tetris__col--portrait">
          <article class="tetris__card tetris__card--default card--channel-celebrity">
            <a
              class="tetris__card-link tetris__card-link--default tetris__card-link--portrait js-track-link js-click-article"
              href="https://toofab.com/2022/10/05/kanye-west-yeezy-show-controversy-celebrities-react/"
              data-node-ref="toofab:article:42992130-7aa5-46c1-a654-c165e2f09e59"
              data-widget-ref="toofab:tetris-widget:98c38fbc-0f7d-5dc4-b657-f6b9648a35c2"
              data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;article&quot;,&quot;pos&quot;:1}"
                          >
              <div class="tetris__card-img tetris__card-img--type-article tetris__card-img--default tetris__card-img--portrait embed-responsive">
                <div class="embed-responsive-item">
                  <img class="img-fluid" src="https://images.toofab.com/image/cb/5by6/2022/10/05/cba7250bafb940488712887197d3de17_md.jpg" loading="lazy">
                                  </div>
              </div>
              <div class="tetris__card-body tetris__card-body--default tetris__card-body--portrait">
                                                <h4 class="tetris__card-title tetris__card-title--default tetris__card-title--portrait">
                  Every Celeb Who Has Commented on Kanye West&#039;s &#039;White Lives Matter&#039; Controversy So Far
                </h4>
                                                              </div>
            </a>
          </article>
        </div>
      
            <div id="ad-tetris1" class="ad-container ad-tetris ad-tetris1"></div>
      
                                                                             
                            
                    
                  <div class="tetris__col-container">
              <div class="col tetris__col tetris__col--default tetris__col--square">
          <article class="tetris__card tetris__card--default card--channel-celebrity">
            <a
              class="tetris__card-link tetris__card-link--default tetris__card-link--square js-track-link js-click-article"
              href="https://toofab.com/2022/10/05/outer-banks-rudy-pankow-girlfriend-elaine-siemek-cheating-rumors/"
              data-node-ref="toofab:article:875f8560-24ef-4283-bd8c-3a85cdf15158"
              data-widget-ref="toofab:tetris-widget:98c38fbc-0f7d-5dc4-b657-f6b9648a35c2"
              data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;article&quot;,&quot;pos&quot;:2}"
                          >
              <div class="tetris__card-img tetris__card-img--type-article tetris__card-img--default tetris__card-img--square embed-responsive">
                <div class="embed-responsive-item">
                  <img class="img-fluid" src="https://images.toofab.com/image/f5/4by3/2022/10/05/f52b36f702c94155b5f07e7165d742a7_sm.jpg" loading="lazy">
                                  </div>
              </div>
              <div class="tetris__card-body tetris__card-body--default tetris__card-body--square">
                                                <h4 class="tetris__card-title tetris__card-title--default tetris__card-title--square">
                  Outer Banks Star Rudy Pankow&#039;s Girlfriend Addresses &#039;Exhausting and Embarrassing&#039; Cheating Rumors
                </h4>
                                                              </div>
            </a>
          </article>
        </div>
      
            <div id="ad-tetris2" class="ad-container ad-tetris ad-tetris2"></div>
      
                                                                             
                            
                    
                    <div class="col tetris__col tetris__col--default tetris__col--square">
          <article class="tetris__card tetris__card--default card--channel-celebrity">
            <a
              class="tetris__card-link tetris__card-link--default tetris__card-link--square js-track-link js-click-gallery"
              href="https://toofab.com/photos/2022/10/05/the-looks-for-rhobh-season-12-reunion/"
              data-node-ref="toofab:gallery:ecc79ce4-0274-4908-8d9f-c218f977536e"
              data-widget-ref="toofab:tetris-widget:98c38fbc-0f7d-5dc4-b657-f6b9648a35c2"
              data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;gallery&quot;,&quot;pos&quot;:3}"
              data-gallery-layout="carousel"            >
              <div class="tetris__card-img tetris__card-img--type-gallery tetris__card-img--default tetris__card-img--square embed-responsive">
                <div class="embed-responsive-item">
                  <img class="img-fluid" src="https://images.toofab.com/image/9a/4by3/2022/10/05/9acbe7261a034df88e225ae344cc7b2a_sm.jpg" loading="lazy">
                                  </div>
              </div>
              <div class="tetris__card-body tetris__card-body--default tetris__card-body--square">
                                                  <span class="media-swipe tetris__media-swipe tetris__media-swipe--default media-swipe--type-gallery tetris__media-swipe--square">
                                      <span class="media-swipe__icon tetris__media-swipe__icon">
                      <svg width="16px" height="16px" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill="#fff" d="M6.221 5l1.29-2.464A1 1 0 018.398 2h7.333a1 1 0 01.885.536L17.905 5H20a2.6 2.6 0 01.902.138A3.001 3.001 0 0123 8v11a3 3 0 01-3 3H4a3 3 0 01-3-3V8c0-1.342.882-2.479 2.098-2.862A2.6 2.6 0 014 5h2.221zM17 13a5 5 0 10-10 0 5 5 0 0010 0zm-2 0a3 3 0 11-6 0 3 3 0 016 0z"/></svg>
                    </span>
                                    <span class="media-swipe__label tetris__media-swipe__label">view photo gallery</span>
                  <span class="media-swipe__spacer tetris__media-swipe__spacer"></span>
                </span>
                                <h4 class="tetris__card-title tetris__card-title--default tetris__card-title--square">
                  RHOBH Stars Sizzle As They Reveal Season 12 Reunion Looks
                </h4>
                                                              </div>
            </a>
          </article>
        </div>
                      </div><!-- tetris__col-container -->
      
            <div id="ad-tetris3" class="ad-container ad-tetris ad-tetris3"></div>
      
                                                                             
                            
                    
                    <div class="col tetris__col tetris__col--default tetris__col--landscape">
          <article class="tetris__card tetris__card--default card--channel-celebrity">
            <a
              class="tetris__card-link tetris__card-link--default tetris__card-link--landscape js-track-link js-click-article"
              href="https://toofab.com/2022/10/05/drew-barrymore-dating-app-photo/"
              data-node-ref="toofab:article:65930d5f-5d00-4c1b-8e63-f705a3a1779f"
              data-widget-ref="toofab:tetris-widget:98c38fbc-0f7d-5dc4-b657-f6b9648a35c2"
              data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;article&quot;,&quot;pos&quot;:4}"
                          >
              <div class="tetris__card-img tetris__card-img--type-article tetris__card-img--default tetris__card-img--landscape embed-responsive">
                <div class="embed-responsive-item">
                  <img class="img-fluid" src="https://images.toofab.com/image/63/3by2/2022/10/05/6361bbbcdd9d4a1e867b2192a94aabca_md.jpg" loading="lazy">
                                  </div>
              </div>
              <div class="tetris__card-body tetris__card-body--default tetris__card-body--landscape">
                                                <h4 class="tetris__card-title tetris__card-title--default tetris__card-title--landscape">
                  Drew Barrymore Reveals Photo She Uses on Dating App as She Asks for Feedback
                </h4>
                                                              </div>
            </a>
          </article>
        </div>
      
            <div id="ad-tetris4" class="ad-container ad-tetris ad-tetris4"></div>
      
                                                                             
                            
                    
                  <div class="tetris__col-container">
              <div class="col tetris__col tetris__col--default tetris__col--square">
          <article class="tetris__card tetris__card--default card--channel-celebrity">
            <a
              class="tetris__card-link tetris__card-link--default tetris__card-link--square js-track-link js-click-article"
              href="https://toofab.com/2022/10/05/tia-mowry-cory-hardrict-cryptic-messages-divorce/"
              data-node-ref="toofab:article:e8c8d300-b24a-41e1-899b-d5d2f4179a3a"
              data-widget-ref="toofab:tetris-widget:98c38fbc-0f7d-5dc4-b657-f6b9648a35c2"
              data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;article&quot;,&quot;pos&quot;:5}"
                          >
              <div class="tetris__card-img tetris__card-img--type-article tetris__card-img--default tetris__card-img--square embed-responsive">
                <div class="embed-responsive-item">
                  <img class="img-fluid" src="https://images.toofab.com/image/41/4by3/2022/10/05/41908d59294849baa17d80e8673de3b6_sm.jpg" loading="lazy">
                                  </div>
              </div>
              <div class="tetris__card-body tetris__card-body--default tetris__card-body--square">
                                                <h4 class="tetris__card-title tetris__card-title--default tetris__card-title--square">
                  Tia Mowry &amp; Cory Hardrict Posted Some Pretty Cryptic Messages Ahead of Divorce Filing
                </h4>
                                                              </div>
            </a>
          </article>
        </div>
      
            <div id="ad-tetris5" class="ad-container ad-tetris ad-tetris5"></div>
      
                                                                             
                            
                    
                    <div class="col tetris__col tetris__col--default tetris__col--square">
          <article class="tetris__card tetris__card--default card--channel-celebrity">
            <a
              class="tetris__card-link tetris__card-link--default tetris__card-link--square js-track-link js-click-article"
              href="https://toofab.com/2022/10/05/khloe-kardashian-photoshop-claims/"
              data-node-ref="toofab:article:004b1716-2b4d-40ad-aa70-2c8849a952e0"
              data-widget-ref="toofab:tetris-widget:98c38fbc-0f7d-5dc4-b657-f6b9648a35c2"
              data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;article&quot;,&quot;pos&quot;:6}"
                          >
              <div class="tetris__card-img tetris__card-img--type-article tetris__card-img--default tetris__card-img--square embed-responsive">
                <div class="embed-responsive-item">
                  <img class="img-fluid" src="https://images.toofab.com/image/b8/4by3/2022/10/05/b8fd23adfc7a487ea27d299cb265dab3_sm.jpg" loading="lazy">
                                  </div>
              </div>
              <div class="tetris__card-body tetris__card-body--default tetris__card-body--square">
                                                <h4 class="tetris__card-title tetris__card-title--default tetris__card-title--square">
                  Khloe Kardashian Slams &#039;Weird&#039; Fan Photoshop Claims: &#039;Where&#039;s The Receipts?&#039;
                </h4>
                                                              </div>
            </a>
          </article>
        </div>
                      </div><!-- tetris__col-container -->
      
            <div id="ad-tetris6" class="ad-container ad-tetris ad-tetris6"></div>
      
                                                                             
                            
                    
                    <div class="col tetris__col tetris__col--default tetris__col--portrait">
          <article class="tetris__card tetris__card--default card--channel-celebrity">
            <a
              class="tetris__card-link tetris__card-link--default tetris__card-link--portrait js-track-link js-click-link-teaser"
              href="https://toofab.com/photos/image_jpg_20221005_410ca1ba7d574e1f8964461dbc132da2/"
              data-node-ref="toofab:link-teaser:fb9c52b6-5217-4447-84bc-8fa665d8b44b"
              data-widget-ref="toofab:tetris-widget:98c38fbc-0f7d-5dc4-b657-f6b9648a35c2"
              data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;link-teaser&quot;,&quot;pos&quot;:7}"
                          >
              <div class="tetris__card-img tetris__card-img--type-link-teaser tetris__card-img--default tetris__card-img--portrait embed-responsive">
                <div class="embed-responsive-item">
                  <img class="img-fluid" src="https://images.toofab.com/image/d3/5by6/2022/10/05/d3d12f54e0604ac681d1eb3b1444c7f3_md.jpg" loading="lazy">
                                  </div>
              </div>
              <div class="tetris__card-body tetris__card-body--default tetris__card-body--portrait">
                                                  <span class="media-swipe tetris__media-swipe tetris__media-swipe--default media-swipe--type-link-teaser tetris__media-swipe--portrait">
                                    <span class="media-swipe__label tetris__media-swipe__label">celeb clapbacks</span>
                  <span class="media-swipe__spacer tetris__media-swipe__spacer"></span>
                </span>
                                <h4 class="tetris__card-title tetris__card-title--default tetris__card-title--portrait">
                  Doja Cat Claps Back at Hater Who Said All-Gold Look Made Her &#039;Look Ugly&#039;
                </h4>
                                                              </div>
            </a>
          </article>
        </div>
      
            <div id="ad-tetris7" class="ad-container ad-tetris ad-tetris7"></div>
      
                                                                             
                            
                    
                    <div class="col tetris__col tetris__col--default tetris__col--landscape">
          <article class="tetris__card tetris__card--default card--channel-celebrity">
            <a
              class="tetris__card-link tetris__card-link--default tetris__card-link--landscape js-track-link js-click-article"
              href="https://toofab.com/2022/10/05/hilary-swank-expecting-twins/"
              data-node-ref="toofab:article:a64051ad-61bc-4d35-aef6-5bdfb377812d"
              data-widget-ref="toofab:tetris-widget:98c38fbc-0f7d-5dc4-b657-f6b9648a35c2"
              data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;article&quot;,&quot;pos&quot;:8}"
                          >
              <div class="tetris__card-img tetris__card-img--type-article tetris__card-img--default tetris__card-img--landscape embed-responsive">
                <div class="embed-responsive-item">
                  <img class="img-fluid" src="https://images.toofab.com/image/4e/3by2/2022/10/05/4effd86dfbd34751af75d477bdd8cfd4_md.jpg" loading="lazy">
                                  </div>
              </div>
              <div class="tetris__card-body tetris__card-body--default tetris__card-body--landscape">
                                                <h4 class="tetris__card-title tetris__card-title--default tetris__card-title--landscape">
                  Hilary Swank Reveals She&#039;s Pregnant &amp; Expecting Twins: &#039;I&#039;m Gonna Be a Mom!&#039;
                </h4>
                                                              </div>
            </a>
          </article>
        </div>
      
            <div id="ad-tetris8" class="ad-container ad-tetris ad-tetris8"></div>
      
    
    
                <div id="98c38fbc-0f7d-5dc4-b657-f6b9648a35c2-load-more-tetris" class="" data-url="/_/tetris-widget/news/channel/f79e85ae-25bf-4e01-8f94-83b2f3a18701/permalink.html?page=2&cursor=eyJvcmRlcl9kYXRlX2JlZm9yZSI6MTY2NDk3NzY5Nn0" data-replace="true" style="width:100%">
              </div>
    
    
    
        </div><!-- row -->
    
                  <button
          class="btn btn-load-more js-btn-load-more js-track-link"
          data-widget-ref="toofab:tetris-widget:98c38fbc-0f7d-5dc4-b657-f6b9648a35c2"
          data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;load-more&quot;}"
          type="button">Load More</button>
            <script>
        window.wbq.push(function renderInfiniteTetris() {
          var clicked = false;
          var loadMoreBtn = document.querySelector('#widget-98c38fbc-0f7d-5dc4-b657-f6b9648a35c2 .js-btn-load-more');
          if (!loadMoreBtn) {
            window.TOOFAB.dispatch(window.TOOFAB.actions.renderInfiniteTetris());
            return;
          }

          loadMoreBtn.addEventListener('click', function(event) {
            event.preventDefault();
            if (clicked) {
              event.stopPropagation();
              return;
            }

            clicked = true;
            loadMoreBtn.innerText = 'Loading...';
            loadMoreBtn.classList.remove('js-btn-load-more');
            document.getElementById('98c38fbc-0f7d-5dc4-b657-f6b9648a35c2-load-more-tetris').classList.add('js-html-import-lazy');
            window.TOOFAB.utils
              .htmlImport('/_/tetris-widget/news/channel/f79e85ae-25bf-4e01-8f94-83b2f3a18701/permalink.html?page=2&cursor=eyJvcmRlcl9kYXRlX2JlZm9yZSI6MTY2NDk3NzY5Nn0', '98c38fbc-0f7d-5dc4-b657-f6b9648a35c2-load-more-tetris', true)
              .then(function() { loadMoreBtn.remove(); });
          });
        });
      </script>
    
          </section><!-- tetris -->
    
  
  </div>
<script>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</script>

    
  <!-- end: toofab:tetris-widget:98c38fbc-0f7d-5dc4-b657-f6b9648a35c2 -->
  </main>
                      <aside id="sidebar" class="sidebar">
            </aside><!--/#sidebar-->
            <script>
              wbq.push(function renderSidebar() {
                if (!document.documentElement.hasAttribute('data-turbolinks-preview')) {
                 window.TOOFAB.dispatch(window.TOOFAB.actions.renderSidebar('article-sidebar'));
                }
              });
            </script>
                  </div>
      </div>
    </div>
    
<div id="browser-notifications-prompt" class="browser-notifications-prompt">
  <div
    id="browser-notifications-prompt-close-btn"
    class="browser-notifications-prompt__close-btn js-track-link"
    data-context="{&quot;section&quot;:&quot;browser-notifications-prompt&quot;,&quot;name&quot;:&quot;close-btn&quot;}"
  >
    <svg xmlns="http://www.w3.org/2000/svg" width="14" height="14" viewBox="0 0 21 21"><path fill="#9b9b9b" d="M10.5 7.6l7-7.1 3 3-7 7 7 7-3 3-7-7-7 7-3-3 7-7-7-7 3-3z"/></svg>
  </div>
  <h3 class="browser-notifications-prompt__section-title">
    Want more content like this?
  </h3>
  <div class="browser-notifications-prompt__content">
    Get Toofab breaking news sent right to your browser!
  </div>
  <div class="browser-notifications-prompt__wrapper">
    <div
      id="browser-notifications-prompt-subscribe"
      class="browser-notifications-prompt__subscribe-btn browser-notifications-prompt__link-text js-track-link"
      data-context="{&quot;section&quot;:&quot;browser-notifications-prompt&quot;,&quot;name&quot;:&quot;subscribe-btn&quot;}"
    >
      Yep.
    </div>
    <div
      id="browser-notifications-prompt-reject"
      class="browser-notifications-prompt__link-text js-track-link"
      data-context="{&quot;section&quot;:&quot;browser-notifications-prompt&quot;,&quot;name&quot;:&quot;maybe-later-btn&quot;}"
    >
      Nope.
    </div>
  </div>
</div>  
      <div id="jumbotron-bottom" class="jumbotron jumbotron-bottom js-html-import-lazy" data-url="/_/promotion/article-jumbotron-bottom/jumbotron.html">
    </div><!--/#jumbotron-bottom-->
  
      <div id="ad-footer"></div>
<div id="footer" class="footer navbar-static-bottom navbar">
  <div class="footer-links">
    <div class="container navbar__container">

      <ul class="navbar__buttons navbar__buttons--left d-none d-xl-inline-block">
        <li><a href="https://toofab.com/celebrity/" data-context="{&quot;section&quot;:&quot;footer-nav&quot;,&quot;name&quot;:&quot;celebrity&quot;,&quot;pos&quot;:1}" class="navbar__btn navbar__btn--celebrity js-track-link">celebrity</a></li>
        <li><a href="https://toofab.com/fashion/" data-context="{&quot;section&quot;:&quot;footer-nav&quot;,&quot;name&quot;:&quot;fashion&quot;,&quot;pos&quot;:2}" class="navbar__btn navbar__btn--fashion js-track-link">fashion</a></li>
        <li><a href="https://toofab.com/tv/" data-context="{&quot;section&quot;:&quot;footer-nav&quot;,&quot;name&quot;:&quot;tv&quot;,&quot;pos&quot;:3}" class="navbar__btn navbar__btn--television js-track-link">television</a></li>
      </ul>

        <a href="https://toofab.com/" title="toofab" data-context="{&quot;section&quot;:&quot;footer-nav&quot;,&quot;name&quot;:&quot;toofab-logo&quot;,&quot;pos&quot;:4}" class="navbar__logo-link js-track-link">
          <img class="img-responsive" src="https://static.toofab.com/toofab-web/img/toofab-logo-white.svg" />
        </a>

      <ul class="navbar__buttons navbar__buttons--right d-none d-xl-inline-block">
        <li><a href="https://toofab.com/movies/" data-context="{&quot;section&quot;:&quot;footer-nav&quot;,&quot;name&quot;:&quot;movies&quot;,&quot;pos&quot;:5}" class="navbar__btn navbar__btn--movies js-track-link">movies</a></li>
        <li><a href="https://toofab.com/music/" data-context="{&quot;section&quot;:&quot;footer-nav&quot;,&quot;name&quot;:&quot;music&quot;,&quot;pos&quot;:6}" class="navbar__btn navbar__btn--music js-track-link">music</a></li>
        <li><a href="https://toofab.com/photos/" data-context="{&quot;section&quot;:&quot;footer-nav&quot;,&quot;name&quot;:&quot;photos&quot;,&quot;pos&quot;:7}" class="navbar__btn navbar__btn--photos js-track-link">photos</a></li>
        <li><a href="https://toofab.com/videos/" data-context="{&quot;section&quot;:&quot;footer-nav&quot;,&quot;name&quot;:&quot;videos&quot;,&quot;pos&quot;:8}" class="navbar__btn navbar__btn--videos js-track-link">videos</a></li>
      </ul>
    </div>
  </div>
  <div class="footer-copyright">
    <div class="container">
      <div class="row">
        <div class="col-xs-12 col-md-12">
          &copy; 2022 EHM Productions, Inc. All rights reserved. Reproduction in whole or in part without permission is prohibited.<br/>
          <strong>In partnership with <a href="https://www.tmz.com/" class="wb footer-tmz js-track-link" target="_blank" data-context="{&quot;section&quot;:&quot;footer-copyright&quot;,&quot;name&quot;:&quot;tmz&quot;,&quot;pos&quot;:1}">TMZ</a></strong> |
          <a href="https://toofab.com/pages/about/" class="footer-wb js-track-link" rel="noopener" target="_blank" data-context="{&quot;section&quot;:&quot;footer-copyright&quot;,&quot;name&quot;:&quot;about&quot;,&quot;pos&quot;:2}">About TooFab.com</a> |
          <a href="https://www.tmz.com/privacy" class="footer-wb js-track-link" rel="noopener" target="_blank" data-context="{&quot;section&quot;:&quot;footer-copyright&quot;,&quot;name&quot;:&quot;privacy-policy&quot;,&quot;pos&quot;:3}">Privacy Policy (New)</a> |
          <a href="https://www.tmz.com/terms" class="footer-wb js-track-link" rel="noopener" target="_blank" data-context="{&quot;section&quot;:&quot;footer-copyright&quot;,&quot;name&quot;:&quot;terms-of-use&quot;,&quot;pos&quot;:4}">Terms of Use (New)</a> |
          <a href="https://www.tmz.com/privacy" class="footer-wb js-track-link" rel="noopener" target="_blank" data-context="{&quot;section&quot;:&quot;footer-copyright&quot;,&quot;name&quot;:&quot;ad-choices&quot;,&quot;pos&quot;:5}">Ad Choices</a> |
                          <a class="footer-wb js-track-link" style="cursor: pointer" href="/pages/do-not-sell/" data-context="{&quot;section&quot;:&quot;footer-copyright&quot;,&quot;name&quot;:&quot;do-not-sell&quot;,&quot;pos&quot;:6}">Do Not Sell My Info</a>
             |
          <a href="https://www.linkedin.com/careersite/tmz" class="footer-wb js-track-link" rel="noopener" target="_blank" data-context="{&quot;section&quot;:&quot;footer-copyright&quot;,&quot;name&quot;:&quot;careers&quot;,&quot;pos&quot;:7}">Careers</a>
        </div>
      </div>
    </div>
  </div>
</div>
  
<div id="ad-adhesion"></div>
<div id="ad-interstitial"></div>
<div id="ad-skin"></div>

<script>
  wbq.push(function renderPage() {
    var isTurbolinksPreview = document.documentElement.hasAttribute('data-turbolinks-preview');
    window.TOOFAB.dispatch(window.TOOFAB.actions.renderPage(isTurbolinksPreview));
  });
</script>

</body>
</html>
