<!doctype html>
<html lang="en" data-env="prod" data-device-view="desktop" data-viewer-country="US" class="device-view-desktop viewer-country-us">
<!--
app_version=1.5.2
benchmark=44ms
etag=7decf7c68d0e85c31165084fcbd7f55e
timestamp=1606605140
timestamp_iso=2020-11-28T23:12:20.281686Z
screen=desktop-article
-->
<head>
  <meta charset="utf-8">
<meta http-equiv="content-type" content="text/html; charset=utf-8">
<meta http-equiv="content-language" content="en">
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1">
<meta name="viewport" content="width=device-width,initial-scale=1">
<meta name="referrer" content="unsafe-url">

<title>The Mandalorian Reveals Baby Yoda&#039;s Real Name: Twitter Reacts</title>

<link rel="alternate" type="application/rss+xml" title="Hollywood Buzz, Entertainment News for TV, Movies, Music and Celebrity Fashion | Toofab.com" href="https://feeds.toofab.com/rss">

<meta name="google-site-verification" content="JHSxtKhEsTL_hpvIJB7Z_rx6B--w25QC-LHhSPPDFbc">
<meta name="verify-v1" content="Wtpd0N6FufoE2XqopQJoTjWV6Co/Mny9BTaswPJbPPA=">
<meta name="msvalidate.01" content="AFEB17971BCF30779AEA662782EF26F4">
<meta name="y_key" content="14cb04e4656b0c58">

  
  <link rel="canonical" href="https://toofab.com/2020/11/28/the-mandalorian-baby-yoda-real-name-twitter-reacts/">
  <meta name="robots" content="index,follow">
  <meta name="description" content="During the latest episode of &quot;The Mandalorian,&quot; Ahsoka Tano (Rosario Dawson) revealed Baby Yoda&#039;s real name is Gorgu -- and many &quot;Star Wars&quot; fans aren&#039;t feeling it.">
      <link rel="amphtml" href="https://amp.toofab.com/2020/11/28/the-mandalorian-baby-yoda-real-name-twitter-reacts/">
        <link rel="image_src" href="https://images.toofab.com/image/7e/16by9/2020/11/28/7e780d8562ad4e0a9cea43e4cdd4b4c5_xl.jpg">
  
  
      <script type="application/ld+json">
    {
      "@context": "https://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://toofab.com/2020/11/28/the-mandalorian-baby-yoda-real-name-twitter-reacts/"
      },
      "headline": "The Mandalorian Reveals Baby Yoda's Real Name: Twitter Reacts",
      "description": "During the latest episode of \"The Mandalorian,\" Ahsoka Tano (Rosario Dawson) revealed Baby Yoda's real name is Gorgu -- and many \"Star Wars\" fans aren't feeling it.",
              "image": [
          "https://images.toofab.com/image/7e/4by3/2020/11/28/7e780d8562ad4e0a9cea43e4cdd4b4c5_xl.jpg",
          "https://images.toofab.com/image/7e/1by1/2020/11/28/7e780d8562ad4e0a9cea43e4cdd4b4c5_xl.jpg",
          "https://images.toofab.com/image/7e/16by9/2020/11/28/7e780d8562ad4e0a9cea43e4cdd4b4c5_xl.jpg"
        ],
            "inLanguage": "en-US",
      "datePublished": "2020-11-28T22:48:56Z",
      "dateCreated": "2020-11-28T17:47:49Z",
      "dateModified": "2020-11-28T22:58:03Z",
            "author": {
        "@type": "Person",
        "name": "Toofab Staff"
      },
      "publisher": {
        "@type": "NewsMediaOrganization",
        "name": "Toofab",
        "logo": {
          "@type": "ImageObject",
          "url": "https://static.toofab.com/toofab-web/img/toofab-logo-220x60-v1.png",
          "height": 60,
          "width": 220
        }
      }
    }
    </script>
  
  <meta property="article:publisher" content="https://www.facebook.com/toofab">
<meta property="og:site_name" content="Toofab">

      <meta property="og:type" content="article">
    <meta property="og:url" content="https://toofab.com/2020/11/28/the-mandalorian-baby-yoda-real-name-twitter-reacts/">
    <meta property="og:title" content="The Mandalorian Reveals Baby Yoda&#039;s Real Name -- And Stars Wars Fans Aren&#039;t Having It">
    <meta property="og:description" content="During the latest episode of &quot;The Mandalorian,&quot; Ahsoka Tano (Rosario Dawson) revealed Baby Yoda&#039;s real name is Gorgu -- and many &quot;Star Wars&quot; fans aren&#039;t feeling it.">
          <meta property="og:image" content="https://images.toofab.com/image/7e/16by9/2020/11/28/7e780d8562ad4e0a9cea43e4cdd4b4c5_xl.jpg">
      
  <meta name="twitter:site" content="@Toofab">

      <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:title" content="The Mandalorian Reveals Baby Yoda&#039;s Real Name -- And Stars Wars Fans Aren&#039;t Having It">
    <meta name="twitter:description" content="During the latest episode of &quot;The Mandalorian,&quot; Ahsoka Tano (Rosario Dawson) revealed Baby Yoda&#039;s real name is Gorgu -- and many &quot;Star Wars&quot; fans aren&#039;t feeling it.">
          <meta name="twitter:image" content="https://images.toofab.com/image/7e/16by9/2020/11/28/7e780d8562ad4e0a9cea43e4cdd4b4c5_xl.jpg">
      
<link rel="icon" type="image/png" sizes="32x32" href="https://static.toofab.com/toofab-web/icons/favicon-32x32-v1.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://static.toofab.com/toofab-web/icons/favicon-16x16-v1.png">
<link rel="mask-icon" color="#282828" href="https://static.toofab.com/toofab-web/icons/safari-pinned-tab-v1.svg">
<link rel="shortcut icon" type="image/x-icon" href="https://static.toofab.com/toofab-web/icons/favicon-48x48-v1.ico">

<meta name="application-name" content="Toofab.com">
<meta name="mobile-web-app-capable" content="yes">
<meta name="theme-color" content="#f3f3f3">
<link rel="icon" sizes="192x192" href="https://static.toofab.com/toofab-web/icons/android-chrome-192x192-v1.png">
<link rel="icon" sizes="512x512" href="https://static.toofab.com/toofab-web/icons/android-chrome-512x512-v1.png">

<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="#f3f3f3">
<meta name="apple-mobile-web-app-title" content="Toofab.com">
<link rel="apple-touch-icon" href="https://static.toofab.com/toofab-web/icons/apple-touch-icon-180x180-precomposed-v1.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://static.toofab.com/toofab-web/icons/apple-touch-icon-180x180-v1.png">

<meta name="msapplication-TileImage" content="https://static.toofab.com/toofab-web/icons/msapplication-tile-image-270x270-v1.png">
<meta name="msapplication-TileColor" content="#282828">
<meta name="msapplication-starturl" content="https://toofab.com/?adid=IE9pin">
<meta name="msapplication-navbutton-color" content="#282828">
<meta name="msapplication-window" content="width=1024;height=768">
<meta name="msapplication-tooltip" content="Toofab.com">
<meta name="msapplication-task" content="name=Home;action-uri=https://toofab.com/;icon-uri=https://static.toofab.com/toofab-web/icons/favicon-32x32-v1.png">
<meta name="msapplication-task" content="name=Videos;action-uri=https://toofab.com/videos/;icon-uri=https://static.toofab.com/toofab-web/icons/favicon-32x32-v1.png">
<meta name="msapplication-task" content="name=Photos;action-uri=https://toofab.com/photos/;icon-uri=https://static.toofab.com/toofab-web/icons/favicon-32x32-v1.png">

<link rel="preconnect" href="https://images.toofab.com" crossorigin>
<link rel="preconnect" href="https://static.toofab.com" crossorigin>
<link rel="preconnect" href="https://c.amazon-adsystem.com">
<link rel="preconnect" href="https://googleads.g.doubleclick.net">
<link rel="preconnect" href="https://securepubads.g.doubleclick.net">
<link rel="preconnect" href="https://smetrics.toofab.com">
<link rel="preconnect" href="https://static.doubleclick.net">
<link rel="preconnect" href="https://stats.g.doubleclick.net">
<link rel="preconnect" href="https://www.google.com">
<link rel="preconnect" href="https://www.google-analytics.com">
<link rel="preconnect" href="https://www.googletagservices.com">

<link href="https://fonts.googleapis.com/css?family=Lato:400,700,900|Oswald:300,400,700&display=swap" rel="stylesheet" type="text/css">
<link rel="stylesheet" type="text/css" href="https://static.toofab.com/toofab-web/client/v1.5/main.desktop.f24ec0ef50ee5bc1beea.css">

<script id="app-globals">
var SITE_BASE_URL = 'https://toofab.com/';
var STATIC_BASE_URL = 'https://static.toofab.com/toofab-web/';
var CLIENT_PUBLIC_PATH = 'https://static.toofab.com/toofab-web/client/v1.5/main.desktop.e1c60fe7.js'.split('main.desktop')[0];
var AMP_BASE_URL = 'https://amp.toofab.com/';
var DAM_DEFAULT_BASE_URL = 'https://dam.toofab.com/';
var DAM_IMAGE_BASE_URL = 'https://images.toofab.com/';
var SHARE_BASE_URL = 'https://share.toofab.com/';
var WEB_BASE_URL = 'https://toofab.com/';
var TMZ_SHARE_BASE_URL = 'https://share.tmz.com/';
var DEVICE_VIEW = 'desktop';
var VIEWER_COUNTRY = 'US';
var GDPR_APPLIES = false;
var APP_ENV = 'prod';
var APP_VENDOR = 'toofab';
var APP_NAME = 'web';
var APP_VERSION = '1.5.2';
var APP_BUILD = '181ff81';
var APP_DEPLOYMENT_ID = 'de96217542f34404af738e5f0f17e549';
var CLOUD_PROVIDER = 'aws';
var CLOUD_REGION = 'us-east-1';
var CLOUD_ZONE = 'us-east-1c';
var IS_STAFF = false;
var CLIENT_PRELOADED_STATE = {flags: {"_schema":"pbj:toofab:sys:node:flagset:1-0-0","_id":"prod-web","status":"published","etag":"57a6933dfe49c5995fd2b26860ad89b3","created_at":"1578094350782972","updated_at":"1602176594026772","title":"prod-web","booleans":{"fcm_browser_notifier_disabled":false,"turbolinks_enabled":false},"strings":{"fcm_project_id":"toofab-prod","fcm_web_api_key":"AIzaSyC6Q552R0Oler5Cu6yca_GzgByGJ9YXgy0","fcm_sender_id":"920397229713","fcm_app_id":"1:920397229713:web:552863507895f8e845d930","kaltura_uiconf_id":"45420402","google_maps_api_key":"AIzaSyAoCvURBCBCgkQ-WJLEn3I1rstAbLcDM58","gtm_container_id":"GTM-PZZKGFJ","kaltura_partner_id":"682882"}}};
var dataLayer = dataLayer || [];
var wbq = wbq || [];
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];
var _sf_startpt = (new Date()).getTime();
</script>

<script id="main-desktop-js" src="https://static.toofab.com/toofab-web/client/v1.5/main.desktop.e1c60fe7.js" defer></script>
<script id="gpt-js" src="https://www.googletagservices.com/tag/js/gpt.js" defer></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q('i',arguments)},fetchBids:function(){q('f',arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}('apstag',window,document,'script','https://c.amazon-adsystem.com/aax2/apstag.js');
</script>

<!-- start: promotion-slot desktop-global-html-head -->
<style>
#ad-skin, #ad-interstitial {
  position: absolute;
  bottom: 0;
}
.ad-skin #ad-footer {
  padding-bottom: 24px;
  width: 100%;
  background: white;
}
@media (min-width: 1200px) {
.ad-skin #ad-footer {
  margin: 0 auto;
  max-width: 1170px;
}
}
</style>

<!-- end: promotion-slot desktop-global-html-head -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl+'&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PZZKGFJ');</script>
<!-- End Google Tag Manager -->

  

      <script id="onetrust-js" src="https://cdn.cookielaw.org/geoswitch/36160f0c-99b9-4c7b-9085-1f224f442619.js" defer></script>
  </head>

<body class="body--section-news  body-1c0d11e3-a277-41bf-b545-5a3a9c49b07b">
<div id="fb-root" data-turbolinks-permanent></div>
<div id="react-root"></div>
<div id="lightbox-root"></div>
<script>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</script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PZZKGFJ&gtm_cookies_win=x"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

  
    <style type="text/css">
    .body-1c0d11e3-a277-41bf-b545-5a3a9c49b07b #tetris-1c0d11e3-a277-41bf-b545-5a3a9c49b07b {
      display: none;
    }
  </style>
      
<div id="header-wrapper" class="header-wrapper header-wrapper--news">
  <header id="header" class="navbar">
    <div id="header-ad">
      <!-- start: promotion-slot desktop-article-header -->

<!-- start: toofab:ad-widget:a6b90648-290d-43b3-a1a0-59b059e76963 -->
  
    

<div id="bt-ad-header"><div id="ad-header" class="ad-container ad-size-billboard"></div></div>
<script>
wbq.push(function renderAdWidget() {
  var config = {"beachfront_appId":"2d067f07-38cb-4fa9-fc5e-c32e69692b87","appnexus_placementId":"19138526","criteo_networkId":"1870","onedisplay_placement":"5198850","onemobile_enabled":"true","onedisplay_enabled":"true","appnexus_enabled":"true","triplelift_enabled":"true","rubicon_position":"atf","rubicon_accountID":"10794","33across_productID":"siab","rubicon_siteId":"314018","ix_siteId":"496912","rubicon_enabled":"true","beachfront_bidfloor":"0.4","33across_siteId":"dwcKReG-yr6OrxaKlId8sQ","onemobile_dcn":"8a9694c0017474985ad898fc33b70012","ix_enabled":"true","refresh_interval":"30000","onemobile_pos":"8a9694c0017474985ad89e00ec600420","criteo_enabled":"true","beachfront_enabled":"true","openx_enabled":"true","openx_unit":"541049301","rubicon_zoneId":"1669938","triplelift_inventoryCode":"toofab_general_hdx_header","33across_enabled":"true"};
  config.widgetId = 'a6b90648-290d-43b3-a1a0-59b059e76963';
  window.TOOFAB.defineAdSlot(
    'ad-header',
    '',
    'billboard',
    {"tile":"header"},
    config
  );
});
</script>

  
<script>
// app_version=1.5.2, device_view=desktop, viewer_country=US, ajax=false
// benchmark=44ms, etag=7decf7c68d0e85c31165084fcbd7f55e, timestamp=1606605140, timestamp_iso=2020-11-28T23:12:20.281686Z
wbq.push(function loadWidget() {
  window.TOOFAB.dispatch(window.TOOFAB.actions.loadWidget(
    {"_schema":"pbj:toofab:curator:node:ad-widget:1-0-0","_id":"a6b90648-290d-43b3-a1a0-59b059e76963","status":"published","etag":"2293fd83b944c5fb2028ddc6dde8a059","created_at":"1587413861508030","updated_at":"1603394602459306","title":"ad :: desktop :: article :: header","show_border":false,"show_header":true,"ad_size":"billboard","dfp_cust_params":{"tile":"header"},"tags":{"beachfront_appId":"2d067f07-38cb-4fa9-fc5e-c32e69692b87","appnexus_placementId":"19138526","criteo_networkId":"1870","onedisplay_placement":"5198850","onemobile_enabled":"true","onedisplay_enabled":"true","appnexus_enabled":"true","triplelift_enabled":"true","rubicon_position":"atf","rubicon_accountID":"10794","33across_productID":"siab","rubicon_siteId":"314018","ix_siteId":"496912","rubicon_enabled":"true","beachfront_bidfloor":"0.4","33across_siteId":"dwcKReG-yr6OrxaKlId8sQ","onemobile_dcn":"8a9694c0017474985ad898fc33b70012","ix_enabled":"true","refresh_interval":"30000","onemobile_pos":"8a9694c0017474985ad89e00ec600420","criteo_enabled":"true","beachfront_enabled":"true","openx_enabled":"true","openx_unit":"541049301","rubicon_zoneId":"1669938","triplelift_inventoryCode":"toofab_general_hdx_header","33across_enabled":"true"}},
    {"_schema":"pbj:triniti:common::render-context:1-0-1","cache_enabled":true,"cache_expiry":320,"platform":"web","device_view":"desktop","viewer_country":"US","promotion_slot":"desktop-article-header","section":"header","booleans":{"is_staff":false}},
    null,
    []
  ));
});
</script>

    
  <!-- end: toofab:ad-widget:a6b90648-290d-43b3-a1a0-59b059e76963 -->
<!-- start: toofab:ad-widget:131616b6-96bc-4891-a5ec-e10e273ec915 -->
  
    

<script>
wbq.push(function renderAdWidget() {
  var config = {"do_not_write_div":"true"};
  config.widgetId = '131616b6-96bc-4891-a5ec-e10e273ec915';
  window.TOOFAB.defineAdSlot(
    'ad-interstitial',
    '',
    'leaderboard',
    {"tile":"interstitial"},
    config
  );
});
</script>

  
<script>
// app_version=1.5.2, device_view=desktop, viewer_country=US, ajax=false
// benchmark=44ms, etag=7decf7c68d0e85c31165084fcbd7f55e, timestamp=1606605140, timestamp_iso=2020-11-28T23:12:20.281686Z
wbq.push(function loadWidget() {
  window.TOOFAB.dispatch(window.TOOFAB.actions.loadWidget(
    {"_schema":"pbj:toofab:curator:node:ad-widget:1-0-0","_id":"131616b6-96bc-4891-a5ec-e10e273ec915","status":"published","etag":"2968d83bd3efab40174d34c796bbe60c","created_at":"1587510489931709","updated_at":"1587510515853455","title":"ad :: interstitial","show_border":false,"show_header":true,"ad_size":"leaderboard","dfp_cust_params":{"tile":"interstitial"},"tags":{"do_not_write_div":"true"}},
    {"_schema":"pbj:triniti:common::render-context:1-0-1","cache_enabled":true,"cache_expiry":320,"platform":"web","device_view":"desktop","viewer_country":"US","promotion_slot":"desktop-article-header","section":"header","booleans":{"is_staff":false}},
    null,
    []
  ));
});
</script>

    
  <!-- end: toofab:ad-widget:131616b6-96bc-4891-a5ec-e10e273ec915 -->
<!-- start: toofab:ad-widget:65aff74d-41b5-490e-ac05-e5a9ec6a0461 -->
  
    

<script>
wbq.push(function renderAdWidget() {
  var config = {"do_not_write_div":"true"};
  config.widgetId = '65aff74d-41b5-490e-ac05-e5a9ec6a0461';
  window.TOOFAB.defineAdSlot(
    'ad-skin',
    '',
    'skin',
    {"tile":"skin"},
    config
  );
});
</script>

  
<script>
// app_version=1.5.2, device_view=desktop, viewer_country=US, ajax=false
// benchmark=44ms, etag=7decf7c68d0e85c31165084fcbd7f55e, timestamp=1606605140, timestamp_iso=2020-11-28T23:12:20.281686Z
wbq.push(function loadWidget() {
  window.TOOFAB.dispatch(window.TOOFAB.actions.loadWidget(
    {"_schema":"pbj:toofab:curator:node:ad-widget:1-0-0","_id":"65aff74d-41b5-490e-ac05-e5a9ec6a0461","status":"published","etag":"7f88c8985d0ba68bb4649675ba204899","created_at":"1587510419656420","updated_at":"1587510450772625","title":"ad :: skin","show_border":false,"show_header":true,"ad_size":"skin","dfp_cust_params":{"tile":"skin"},"tags":{"do_not_write_div":"true"}},
    {"_schema":"pbj:triniti:common::render-context:1-0-1","cache_enabled":true,"cache_expiry":320,"platform":"web","device_view":"desktop","viewer_country":"US","promotion_slot":"desktop-article-header","section":"header","booleans":{"is_staff":false}},
    null,
    []
  ));
});
</script>

    
  <!-- end: toofab:ad-widget:65aff74d-41b5-490e-ac05-e5a9ec6a0461 -->
<!-- start: toofab:ad-widget:94dd6fab-5117-4572-b9ed-3f0a27c19421 -->
  
    

<script>
wbq.push(function renderAdWidget() {
  var config = {"do_not_write_div":"true"};
  config.widgetId = '94dd6fab-5117-4572-b9ed-3f0a27c19421';
  window.TOOFAB.defineAdSlot(
    'ad-gallery-corner',
    '',
    'medium_rectangle',
    {"tile":"gallery-corner"},
    config
  );
});
</script>

  
<script>
// app_version=1.5.2, device_view=desktop, viewer_country=US, ajax=false
// benchmark=44ms, etag=7decf7c68d0e85c31165084fcbd7f55e, timestamp=1606605140, timestamp_iso=2020-11-28T23:12:20.281686Z
wbq.push(function loadWidget() {
  window.TOOFAB.dispatch(window.TOOFAB.actions.loadWidget(
    {"_schema":"pbj:toofab:curator:node:ad-widget:1-0-0","_id":"94dd6fab-5117-4572-b9ed-3f0a27c19421","status":"published","etag":"728860237d4028df7544759eb4d3688b","created_at":"1587510600373762","updated_at":"1587753595121873","title":"ad :: gallery-corner","show_border":false,"show_header":true,"ad_size":"medium_rectangle","dfp_cust_params":{"tile":"gallery-corner"},"tags":{"do_not_write_div":"true"}},
    {"_schema":"pbj:triniti:common::render-context:1-0-1","cache_enabled":true,"cache_expiry":320,"platform":"web","device_view":"desktop","viewer_country":"US","promotion_slot":"desktop-article-header","section":"header","booleans":{"is_staff":false}},
    null,
    []
  ));
});
</script>

    
  <!-- end: toofab:ad-widget:94dd6fab-5117-4572-b9ed-3f0a27c19421 -->
<!-- start: toofab:ad-widget:b4c0355c-3851-4675-a026-38dbfc787320 -->
  
    

<script>
wbq.push(function renderAdWidget() {
  var config = {"beachfront_appId":"2d067f07-38cb-4fa9-fc5e-c32e69692b87","appnexus_placementId":"19138560","do_not_write_div":"true","ix_enabled":"true","refresh_interval":"30000","criteo_enabled":"true","criteo_networkId":"1870","beachfront_enabled":"true","appnexus_enabled":"true","triplelift_enabled":"true","rubicon_position":"btf","openx_enabled":"true","openx_unit":"541056392","rubicon_zoneId":"1669946","triplelift_inventoryCode":"toofab_general_hdx_header","rubicon_siteId":"314018","ix_siteId":"496916","33across_enabled":"true","rubicon_enabled":"true","beachfront_bidfloor":"0.4","33across_siteId":"d7WQM2xJir6PmnaKlId8sQ"};
  config.widgetId = 'b4c0355c-3851-4675-a026-38dbfc787320';
  window.TOOFAB.defineAdSlot(
    'ad-content1',
    '',
    'leaderboard',
    {"tile":"content1"},
    config
  );
});
</script>

  
<script>
// app_version=1.5.2, device_view=desktop, viewer_country=US, ajax=false
// benchmark=44ms, etag=7decf7c68d0e85c31165084fcbd7f55e, timestamp=1606605140, timestamp_iso=2020-11-28T23:12:20.281686Z
wbq.push(function loadWidget() {
  window.TOOFAB.dispatch(window.TOOFAB.actions.loadWidget(
    {"_schema":"pbj:toofab:curator:node:ad-widget:1-0-0","_id":"b4c0355c-3851-4675-a026-38dbfc787320","status":"published","etag":"2f0cb9cfd0175057fece2d4f4a51fd41","created_at":"1587605983034039","updated_at":"1588623946593151","title":"ad :: desktop :: article :: content1","show_border":false,"show_header":true,"ad_size":"leaderboard","dfp_cust_params":{"tile":"content1"},"tags":{"beachfront_appId":"2d067f07-38cb-4fa9-fc5e-c32e69692b87","appnexus_placementId":"19138560","do_not_write_div":"true","ix_enabled":"true","refresh_interval":"30000","criteo_enabled":"true","criteo_networkId":"1870","beachfront_enabled":"true","appnexus_enabled":"true","triplelift_enabled":"true","rubicon_position":"btf","openx_enabled":"true","openx_unit":"541056392","rubicon_zoneId":"1669946","triplelift_inventoryCode":"toofab_general_hdx_header","rubicon_siteId":"314018","ix_siteId":"496916","33across_enabled":"true","rubicon_enabled":"true","beachfront_bidfloor":"0.4","33across_siteId":"d7WQM2xJir6PmnaKlId8sQ"}},
    {"_schema":"pbj:triniti:common::render-context:1-0-1","cache_enabled":true,"cache_expiry":320,"platform":"web","device_view":"desktop","viewer_country":"US","promotion_slot":"desktop-article-header","section":"header","booleans":{"is_staff":false}},
    null,
    []
  ));
});
</script>

    
  <!-- end: toofab:ad-widget:b4c0355c-3851-4675-a026-38dbfc787320 -->
<!-- start: toofab:ad-widget:c8636ac8-729b-4386-8551-ddcd1c5d14fb -->
  
    

<script>
wbq.push(function renderAdWidget() {
  var config = {"beachfront_appId":"2d067f07-38cb-4fa9-fc5e-c32e69692b87","appnexus_placementId":"19138533","do_not_write_div":"true","criteo_networkId":"1870","onedisplay_placement":"5210860","onemobile_enabled":"true","onedisplay_enabled":"true","appnexus_enabled":"true","triplelift_enabled":"true","rubicon_position":"atf","rubicon_accountID":"10794","33across_productID":"siab","rubicon_siteId":"314018","ix_siteId":"496920","rubicon_enabled":"true","beachfront_bidfloor":"0.4","33across_siteId":"dRfTQUG-yr6OrxaKlId8sQ","onemobile_dcn":"8a9694c0017474985ad898fc33b70012","ix_enabled":"true","refresh_interval":"30000","onemobile_pos":"8a9694c0017474985ad89e00fbab0427","criteo_enabled":"true","beachfront_enabled":"true","openx_enabled":"true","openx_unit":"541049326","rubicon_zoneId":"1669958","triplelift_inventoryCode":"toofab_d_infeed_rec_header","33across_enabled":"true"};
  config.widgetId = 'c8636ac8-729b-4386-8551-ddcd1c5d14fb';
  window.TOOFAB.defineAdSlot(
    'ad-tetris4',
    '',
    'leaderboard_flex',
    {"tile":"tetris4"},
    config
  );
});
</script>

  
<script>
// app_version=1.5.2, device_view=desktop, viewer_country=US, ajax=false
// benchmark=44ms, etag=7decf7c68d0e85c31165084fcbd7f55e, timestamp=1606605140, timestamp_iso=2020-11-28T23:12:20.281686Z
wbq.push(function loadWidget() {
  window.TOOFAB.dispatch(window.TOOFAB.actions.loadWidget(
    {"_schema":"pbj:toofab:curator:node:ad-widget:1-0-0","_id":"c8636ac8-729b-4386-8551-ddcd1c5d14fb","status":"published","etag":"8cc96ac46a4c2d126d49d3265eb414ce","created_at":"1587414183372731","updated_at":"1603490815900512","title":"ad :: desktop :: article :: tetris4","show_border":false,"show_header":true,"ad_size":"leaderboard_flex","dfp_cust_params":{"tile":"tetris4"},"tags":{"beachfront_appId":"2d067f07-38cb-4fa9-fc5e-c32e69692b87","appnexus_placementId":"19138533","do_not_write_div":"true","criteo_networkId":"1870","onedisplay_placement":"5210860","onemobile_enabled":"true","onedisplay_enabled":"true","appnexus_enabled":"true","triplelift_enabled":"true","rubicon_position":"atf","rubicon_accountID":"10794","33across_productID":"siab","rubicon_siteId":"314018","ix_siteId":"496920","rubicon_enabled":"true","beachfront_bidfloor":"0.4","33across_siteId":"dRfTQUG-yr6OrxaKlId8sQ","onemobile_dcn":"8a9694c0017474985ad898fc33b70012","ix_enabled":"true","refresh_interval":"30000","onemobile_pos":"8a9694c0017474985ad89e00fbab0427","criteo_enabled":"true","beachfront_enabled":"true","openx_enabled":"true","openx_unit":"541049326","rubicon_zoneId":"1669958","triplelift_inventoryCode":"toofab_d_infeed_rec_header","33across_enabled":"true"}},
    {"_schema":"pbj:triniti:common::render-context:1-0-1","cache_enabled":true,"cache_expiry":320,"platform":"web","device_view":"desktop","viewer_country":"US","promotion_slot":"desktop-article-header","section":"header","booleans":{"is_staff":false}},
    null,
    []
  ));
});
</script>

    
  <!-- end: toofab:ad-widget:c8636ac8-729b-4386-8551-ddcd1c5d14fb -->
<!-- start: toofab:ad-widget:036d6ed7-8247-4b74-b4e0-b71ef4660b81 -->
  
    

<script>
wbq.push(function renderAdWidget() {
  var config = {"beachfront_appId":"2d067f07-38cb-4fa9-fc5e-c32e69692b87","appnexus_placementId":"19138534","do_not_write_div":"true","criteo_networkId":"1870","onedisplay_placement":"5198885","onemobile_enabled":"true","onedisplay_enabled":"true","appnexus_enabled":"true","triplelift_enabled":"true","rubicon_position":"btf","rubicon_accountID":"10794","33across_productID":"siab","rubicon_siteId":"314018","ix_siteId":"496921","rubicon_enabled":"true","beachfront_bidfloor":"0.4","33across_siteId":"dXd4xiG-yr6OrxaKlId8sQ","onemobile_dcn":"8a9694c0017474985ad898fc33b70012","ix_enabled":"true","refresh_interval":"30000","onemobile_pos":"8a9694c0017474985ad89e00fddb0428","criteo_enabled":"true","beachfront_enabled":"true","openx_enabled":"true","openx_unit":"541049300","rubicon_zoneId":"1669960","triplelift_inventoryCode":"toofab_general_hdx_header","33across_enabled":"true"};
  config.widgetId = '036d6ed7-8247-4b74-b4e0-b71ef4660b81';
  window.TOOFAB.defineAdSlot(
    'ad-footer',
    '',
    'billboard',
    {"tile":"footer"},
    config
  );
});
</script>

  
<script>
// app_version=1.5.2, device_view=desktop, viewer_country=US, ajax=false
// benchmark=44ms, etag=7decf7c68d0e85c31165084fcbd7f55e, timestamp=1606605140, timestamp_iso=2020-11-28T23:12:20.281686Z
wbq.push(function loadWidget() {
  window.TOOFAB.dispatch(window.TOOFAB.actions.loadWidget(
    {"_schema":"pbj:toofab:curator:node:ad-widget:1-0-0","_id":"036d6ed7-8247-4b74-b4e0-b71ef4660b81","status":"published","etag":"7a35960dfc8ff0455cd7c073fe3cb5ac","created_at":"1587414222564669","updated_at":"1603490853225576","title":"ad :: desktop :: article :: footer","show_border":false,"show_header":true,"ad_size":"billboard","dfp_cust_params":{"tile":"footer"},"tags":{"beachfront_appId":"2d067f07-38cb-4fa9-fc5e-c32e69692b87","appnexus_placementId":"19138534","do_not_write_div":"true","criteo_networkId":"1870","onedisplay_placement":"5198885","onemobile_enabled":"true","onedisplay_enabled":"true","appnexus_enabled":"true","triplelift_enabled":"true","rubicon_position":"btf","rubicon_accountID":"10794","33across_productID":"siab","rubicon_siteId":"314018","ix_siteId":"496921","rubicon_enabled":"true","beachfront_bidfloor":"0.4","33across_siteId":"dXd4xiG-yr6OrxaKlId8sQ","onemobile_dcn":"8a9694c0017474985ad898fc33b70012","ix_enabled":"true","refresh_interval":"30000","onemobile_pos":"8a9694c0017474985ad89e00fddb0428","criteo_enabled":"true","beachfront_enabled":"true","openx_enabled":"true","openx_unit":"541049300","rubicon_zoneId":"1669960","triplelift_inventoryCode":"toofab_general_hdx_header","33across_enabled":"true"}},
    {"_schema":"pbj:triniti:common::render-context:1-0-1","cache_enabled":true,"cache_expiry":320,"platform":"web","device_view":"desktop","viewer_country":"US","promotion_slot":"desktop-article-header","section":"header","booleans":{"is_staff":false}},
    null,
    []
  ));
});
</script>

    
  <!-- end: toofab:ad-widget:036d6ed7-8247-4b74-b4e0-b71ef4660b81 -->

<!-- end: promotion-slot desktop-article-header -->
    </div>
    <div class="header-site-wrapper">
      <div class="header-site-navbar affix-top" data-spy="affix" data-offset-top="360">
        <div class="container navbar__container">
          <!-- browser notifications -->
          <div class="header-notifications-container header-notifications-container--nav">
            <div class="masthead__browser-notifications js-masthead-browser-notifications" role="button">
              <div
                class="masthead__browser-notifications-tooltip js-browser-notifications-tooltip"
                data-context="{&quot;section&quot;:&quot;header&quot;,&quot;name&quot;:&quot;tooltip-link&quot;}"
                aria-hidden="true"
              >
                Turn on browser notifications
              </div>
              <div
                class="masthead__bell-icon js-track-link"
                data-context="{&quot;section&quot;:&quot;header&quot;,&quot;name&quot;:&quot;bell-icon&quot;}"
              >
                <svg role="img" width="20px" height="24px" viewBox="0 0 48 57" xmlns="http://www.w3.org/2000/svg">
                  <title>Turn on browser notifications</title>
                  <path d="M24.3 56.7a9.3 9.3 0 009-8.2h-3.8a5.5 5.5 0 01-5.1 4.4 5.6 5.6 0 01-5.4-4.4h-3.8c.6 4.6 4.4 8 9 8.2z"/>
                  <path d="M24 1c4 0 7.3 3 7.7 6.8 6.9 3 11.4 9.8 11.5 17.3v10.3a3 3 0 002.9 3H48v10.1H0v-10h1.9a3 3 0 003-2.8V25.4c0-7.6 4.5-14.5 11.5-17.6A7.7 7.7 0 0124.1 1zm0 3.8a4 4 0 00-3.2 1.8 19 19 0 016.6 0c-.8-1.1-2-1.8-3.3-1.8z"/>
                </svg>
              </div>
            </div>

            <div class="masthead__browser-notifications js-masthead-browser-notifications-blocked" role="link">
              <div
                class="masthead__browser-notifications-tooltip js-browser-notifications-tooltip-blocked js-track-link"
                data-context="{&quot;section&quot;:&quot;header&quot;,&quot;name&quot;:&quot;tooltip-link&quot;}"
                aria-hidden="true"
              >
                You have notifications blocked. <span class="masthead__unblock-text">Unblock.</span>
              </div>
              <div
                class="masthead__bell-icon masthead__bell-icon--broken js-track-link"
                data-context="{&quot;section&quot;:&quot;header&quot;,&quot;name&quot;:&quot;broken-bell-icon&quot;}"
              >
                <svg role="img" width="20px" height="24px" viewBox="0 0 49 57" xmlns="http://www.w3.org/2000/svg">
                  <title>You have notifications blocked</title>
                  <path d="M2.8 11.4L6 8.3l42.9 42.9-3.1 3zM24.3 56.6a9.3 9.3 0 009-8.2h-3.8a5.5 5.5 0 01-5.1 4.4 5.6 5.6 0 01-5.4-4.4h-3.8c.6 4.6 4.4 8 9 8.2z"/>
                  <path d="M6 18.9c-.8 2.1-1.2 4.3-1.2 6.6v10a3 3 0 01-3 3H0v10h35.5L6 18.9zM24 1c4 0 7.3 3 7.7 6.8 6.9 3 11.4 9.8 11.5 17.3v10.3a3 3 0 002.9 3H48v10h-6.3L8.1 14.8c2-3 5-5.5 8.3-7A7.7 7.7 0 0124.1 1zm0 3.8a4 4 0 00-3.2 1.8 19 19 0 016.6 0c-.8-1.1-2-1.8-3.3-1.8z"/>
                </svg>
              </div>
            </div>
          </div>
          <!-- / browser notifications -->

          <button class="js__mobile-nav__btn--toggle mobile-nav__btn--toggle" type="button">
            <div class="mobile-nav__hamburger">
              <span class="mobile-nav__hamburger-bar"></span>
              <span class="mobile-nav__hamburger-bar"></span>
              <span class="mobile-nav__hamburger-bar"></span>
              <span class="mobile-nav__hamburger-bar"></span>
              <span class="sr-only">Toggle Navigation</span>
            </div>
          </button>

          <ul class="navbar__buttons navbar__buttons--left d-none d-xl-inline-block">
            <li><a href="https://toofab.com/celebrity/" data-context="{&quot;section&quot;:&quot;header-nav&quot;,&quot;name&quot;:&quot;celebrity&quot;,&quot;pos&quot;:1}" class="navbar__btn navbar__btn--celebrity js-track-link">celebrity</a></li>
            <li><a href="https://toofab.com/tv/" data-context="{&quot;section&quot;:&quot;header-nav&quot;,&quot;name&quot;:&quot;tv&quot;,&quot;pos&quot;:2}" class="navbar__btn navbar__btn--television js-track-link">television</a></li>
            <li><a href="https://toofab.com/movies/" data-context="{&quot;section&quot;:&quot;header-nav&quot;,&quot;name&quot;:&quot;movies&quot;,&quot;pos&quot;:3}" class="navbar__btn navbar__btn--movies js-track-link">movies</a></li>
            <li><a href="https://toofab.com/music/" data-context="{&quot;section&quot;:&quot;header-nav&quot;,&quot;name&quot;:&quot;music&quot;,&quot;pos&quot;:4}" class="navbar__btn navbar__btn--music js-track-link">music</a></li>
          </ul>

          <a href="https://toofab.com/" title="toofab" data-context="{&quot;section&quot;:&quot;header-nav&quot;,&quot;name&quot;:&quot;toofab-logo&quot;,&quot;pos&quot;:5}" class="navbar__logo-link js-track-link">
            <img class="img-responsive" src="https://static.toofab.com/toofab-web/img/toofab-logo-white.svg" />
          </a>

          <ul class="navbar__buttons navbar__buttons--right d-none d-xl-inline-block">
            <li><a href="https://toofab.com/fashion/" data-context="{&quot;section&quot;:&quot;header-nav&quot;,&quot;name&quot;:&quot;fashion&quot;,&quot;pos&quot;:6}" class="navbar__btn navbar__btn--fashion js-track-link">fashion</a></li>
            <li><a href="https://toofab.com/photos/" data-context="{&quot;section&quot;:&quot;header-nav&quot;,&quot;name&quot;:&quot;photos&quot;,&quot;pos&quot;:7}" class="navbar__btn navbar__btn--photos js-track-link">photos</a></li>
            <li><a href="https://toofab.com/videos/" data-context="{&quot;section&quot;:&quot;header-nav&quot;,&quot;name&quot;:&quot;videos&quot;,&quot;pos&quot;:8}" class="navbar__btn navbar__btn--videos js-track-link">videos</a></li>
          </ul>

          <div class="navbar__search-wrapper">
            <a href="mailto:tips@toofab.com?subject=TooFab%20Tipline%20%2D%20" data-context="{&quot;section&quot;:&quot;header-nav&quot;,&quot;name&quot;:&quot;got-a-tip&quot;,&quot;pos&quot;:9}" class="btn btn-tip js-track-link">Got a <span class="d-block">Tip?</span></a>
            <div class="navbar__search js__btn--search-toggle">
              <svg width="1.5em" height="1.5em" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M17.9 15.4l6.1 6-2.5 2.6-6.1-6.1a9.7 9.7 0 01-5.6 1.7c-2.7 0-5-1-7-2.8-1.8-2-2.8-4.3-2.8-7s1-5 2.9-7C4.8 1 7 0 9.9 0c2.6 0 5 1 6.9 2.9 1.9 1.9 2.8 4.2 2.8 7 0 2-.5 3.8-1.7 5.5zm-1.6-5.6c0-1.8-.6-3.3-1.9-4.6a6.3 6.3 0 00-4.6-2c-1.8 0-3.4.7-4.6 2a6.4 6.4 0 00-2 4.6c0 1.8.7 3.4 2 4.6a6.5 6.5 0 004.6 2c1.8 0 3.4-.7 4.6-2 1.3-1.3 2-2.8 2-4.6z"/></svg>
            </div>
          </div>

          <ul class="social-nav social-nav--nav">
            <li class="social-nav__item">
              <a href="https://www.facebook.com/TooFab/" target="_blank" data-context="{&quot;section&quot;:&quot;header-social&quot;,&quot;name&quot;:&quot;facebook&quot;,&quot;pos&quot;:1}" class="social-nav__link social-nav__link--facebook js-track-link">
                <svg xmlns="http://www.w3.org/2000/svg" width=".9em" height=".9em" viewBox="0 0 24 24"><path d="M9.009 7.652H6.4v4.174h2.609V24h5.043V11.826h3.478l.348-4h-3.826v-2.26c0-1.044.174-1.392 1.218-1.392h2.608V0H14.4c-3.652 0-5.391 1.565-5.391 4.696v2.956z"/></svg>
              </a>
            </li>
            <li class="social-nav__item">
              <a href="https://twitter.com/TooFab" target="_blank" data-context="{&quot;section&quot;:&quot;header-social&quot;,&quot;name&quot;:&quot;twitter&quot;,&quot;pos&quot;:2}" class="social-nav__link social-nav__link--twitter js-track-link">
                <svg xmlns="http://www.w3.org/2000/svg" width=".92em" height=".92em" viewBox="0 0 24 24"><path d="M24 5.195c-.878.44-1.756.585-2.78.732 1.024-.586 1.756-1.61 2.195-2.634a7.883 7.883 0 0 1-3.074 1.17C19.463 3.585 18.146 3 16.683 3c-3.22 0-5.561 2.927-4.83 5.854-4.097-.147-7.755-2.05-10.097-4.976-1.317 2.195-.732 4.976 1.464 6.44-.879 0-1.61-.294-2.196-.586 0 2.195 1.61 4.39 3.952 4.829-.732.146-1.464.293-2.196.146.586 1.903 2.488 3.366 4.537 3.366-2.049 1.61-4.683 2.342-7.317 2.049 2.195 1.317 4.83 2.195 7.463 2.195 9.074 0 14.342-7.61 13.903-14.341 1.17-1.025 2.049-1.903 2.634-2.78z"/></svg>
              </a>
            </li>
            <li class="social-nav__item">
              <a href="https://www.instagram.com/toofabnews/" target="_blank" data-context="{&quot;section&quot;:&quot;header-social&quot;,&quot;name&quot;:&quot;instagram&quot;,&quot;pos&quot;:3}" class="social-nav__link social-nav__link--instagram js-track-link">
                <svg xmlns="http://www.w3.org/2000/svg" width=".875em" height=".875em" viewBox="0 0 24 24"><path d="M12 0c3.26 0 3.667.012 4.947.072 1.277.059 2.148.261 2.913.558a5.847 5.847 0 0 1 2.126 1.384A5.89 5.89 0 0 1 23.37 4.14c.296.764.498 1.636.558 2.913C23.985 8.333 24 8.74 24 12s-.012 3.667-.072 4.947c-.059 1.277-.262 2.148-.558 2.913a5.86 5.86 0 0 1-1.384 2.126 5.898 5.898 0 0 1-2.126 1.384c-.765.296-1.636.498-2.913.558-1.28.057-1.687.072-4.947.072s-3.667-.012-4.947-.072c-1.277-.059-2.147-.262-2.913-.558a5.868 5.868 0 0 1-2.126-1.384A5.885 5.885 0 0 1 .63 19.86c-.297-.765-.498-1.636-.558-2.913C.015 15.667 0 15.26 0 12s.012-3.667.072-4.947C.131 5.775.333 4.905.63 4.14a5.855 5.855 0 0 1 1.384-2.126A5.876 5.876 0 0 1 4.14.63C4.905.333 5.775.132 7.053.072 8.333.015 8.74 0 12 0zm4.85 2.231c-1.265-.055-1.647-.071-4.895-.101-3.209 0-3.584.015-4.859.06-1.17.06-1.801.255-2.221.421-.569.209-.96.479-1.379.898-.421.421-.69.811-.9 1.381-.165.42-.359 1.064-.42 2.234-.045 1.275-.061 1.665-.061 4.861 0 3.195.016 3.584.061 4.844.061 1.17.255 1.815.42 2.235.21.556.479.961.9 1.38.419.42.81.675 1.379.899.42.165 1.065.36 2.236.421 1.273.059 1.648.074 4.859.074 3.21 0 3.585-.013 4.859-.07 1.17-.053 1.815-.249 2.235-.413a3.744 3.744 0 0 0 1.38-.896c.42-.422.675-.82.899-1.382.165-.422.36-1.057.421-2.227.059-1.265.074-1.646.074-4.85 0-3.204-.013-3.584-.07-4.85-.053-1.17-.249-1.805-.413-2.227a3.707 3.707 0 0 0-.896-1.381 3.727 3.727 0 0 0-1.382-.896c-.422-.166-1.057-.36-2.227-.415zM12 5.838a6.162 6.162 0 1 1 0 12.324 6.162 6.162 0 1 1 0-12.324zM12 16c2.21 0 4-1.79 4-4s-1.79-4-4-4-4 1.79-4 4 1.79 4 4 4zm7.846-10.405a1.441 1.441 0 0 1-2.88 0 1.44 1.44 0 0 1 2.88 0z"/></svg>
              </a>
            </li>
            <li class="social-nav__item">
              <a href="https://www.youtube.com/user/toofabvideos" target="_blank" data-context="{&quot;section&quot;:&quot;header-social&quot;,&quot;name&quot;:&quot;youtube&quot;,&quot;pos&quot;:4}" class="social-nav__link social-nav__link--youtube js-track-link">
                <svg xmlns="http://www.w3.org/2000/svg" width="1.06em" height="1.06em" viewBox="0 0 24 24"><path d="M23.39 6.577c.512 1.841.492 5.678.492 5.678s0 3.817-.492 5.658a2.97 2.97 0 0 1-2.105 2.073c-1.869.485-9.344.485-9.344.485s-7.456 0-9.344-.504a2.97 2.97 0 0 1-2.105-2.074C0 16.072 0 12.235 0 12.235s0-3.817.492-5.658a3.03 3.03 0 0 1 2.105-2.093C4.466 4 11.94 4 11.94 4s7.475 0 9.344.504a2.97 2.97 0 0 1 2.105 2.073zM9.56 15.762l6.217-3.527L9.561 8.71v7.053z"/></svg>
              </a>
            </li>
          </ul>
        </div>

        <div class="d-xl-none mobile-nav">
          <div class="container mobile-nav__container">
            <nav class="js__mobile-nav__dropdown mobile-nav__dropdown" role="navigation">

              <!-- browser notifications tablet -->
              <div class="header-notifications-container header-notifications-container--tablet-nav">
                <div class="masthead__browser-notifications js-masthead-browser-notifications" role="button">
                  <div
                    class="masthead__browser-notifications-tooltip js-browser-notifications-tooltip"
                    data-context="{&quot;section&quot;:&quot;header&quot;,&quot;name&quot;:&quot;tooltip-link&quot;}"
                    aria-hidden="true"
                  >
                    Turn on browser notifications
                  </div>
                  <div
                    class="masthead__bell-icon js-track-link"
                    data-context="{&quot;section&quot;:&quot;header&quot;,&quot;name&quot;:&quot;bell-icon&quot;}"
                  >
                    <svg role="img" width="20px" height="24px" viewBox="0 0 48 57" xmlns="http://www.w3.org/2000/svg">
                      <title>Turn on browser notifications</title>
                      <path d="M24.3 56.7a9.3 9.3 0 009-8.2h-3.8a5.5 5.5 0 01-5.1 4.4 5.6 5.6 0 01-5.4-4.4h-3.8c.6 4.6 4.4 8 9 8.2z"/>
                      <path d="M24 1c4 0 7.3 3 7.7 6.8 6.9 3 11.4 9.8 11.5 17.3v10.3a3 3 0 002.9 3H48v10.1H0v-10h1.9a3 3 0 003-2.8V25.4c0-7.6 4.5-14.5 11.5-17.6A7.7 7.7 0 0124.1 1zm0 3.8a4 4 0 00-3.2 1.8 19 19 0 016.6 0c-.8-1.1-2-1.8-3.3-1.8z"/>
                    </svg>
                  </div>
                </div>

                <div class="masthead__browser-notifications js-masthead-browser-notifications-blocked" role="link">
                  <div
                    class="masthead__browser-notifications-tooltip js-browser-notifications-tooltip-blocked js-track-link"
                    data-context="{&quot;section&quot;:&quot;header&quot;,&quot;name&quot;:&quot;tooltip-link&quot;}"
                    aria-hidden="true"
                  >
                    You have notifications blocked. <span class="masthead__unblock-text">Unblock.</span>
                  </div>
                  <div
                    class="masthead__bell-icon masthead__bell-icon--broken js-track-link"
                    data-context="{&quot;section&quot;:&quot;header&quot;,&quot;name&quot;:&quot;broken-bell-icon&quot;}"
                  >
                    <svg role="img" width="20px" height="24px" viewBox="0 0 49 57" xmlns="http://www.w3.org/2000/svg">
                      <title>You have notifications blocked</title>
                      <path d="M2.8 11.4L6 8.3l42.9 42.9-3.1 3zM24.3 56.6a9.3 9.3 0 009-8.2h-3.8a5.5 5.5 0 01-5.1 4.4 5.6 5.6 0 01-5.4-4.4h-3.8c.6 4.6 4.4 8 9 8.2z"/>
                      <path d="M6 18.9c-.8 2.1-1.2 4.3-1.2 6.6v10a3 3 0 01-3 3H0v10h35.5L6 18.9zM24 1c4 0 7.3 3 7.7 6.8 6.9 3 11.4 9.8 11.5 17.3v10.3a3 3 0 002.9 3H48v10h-6.3L8.1 14.8c2-3 5-5.5 8.3-7A7.7 7.7 0 0124.1 1zm0 3.8a4 4 0 00-3.2 1.8 19 19 0 016.6 0c-.8-1.1-2-1.8-3.3-1.8z"/>
                    </svg>
                  </div>
                </div>
              </div>
              <!-- / browser notifications -->

              <ul class="social-nav social-nav--mobile-nav">
                <li class="social-nav__item">
                  <a href="https://www.facebook.com/TooFab/" target="_blank" class="social-nav__link social-nav__link--facebook js-track-link" data-context="{&quot;section&quot;:&quot;social-nav&quot;,&quot;name&quot;:&quot;facebook&quot;,&quot;pos&quot;:1}">
                    <svg xmlns="http://www.w3.org/2000/svg" width=".9em" height=".9em" viewBox="0 0 24 24"><path d="M9.009 7.652H6.4v4.174h2.609V24h5.043V11.826h3.478l.348-4h-3.826v-2.26c0-1.044.174-1.392 1.218-1.392h2.608V0H14.4c-3.652 0-5.391 1.565-5.391 4.696v2.956z"/></svg>
                  </a>
                </li>
                <li class="social-nav__item">
                  <a href="https://twitter.com/TooFab" target="_blank" class="social-nav__link social-nav__link--twitter js-track-link" data-context="{&quot;section&quot;:&quot;social-nav&quot;,&quot;name&quot;:&quot;twitter&quot;,&quot;pos&quot;:2}">
                    <svg xmlns="http://www.w3.org/2000/svg" width=".92em" height=".92em" viewBox="0 0 24 24"><path d="M24 5.195c-.878.44-1.756.585-2.78.732 1.024-.586 1.756-1.61 2.195-2.634a7.883 7.883 0 0 1-3.074 1.17C19.463 3.585 18.146 3 16.683 3c-3.22 0-5.561 2.927-4.83 5.854-4.097-.147-7.755-2.05-10.097-4.976-1.317 2.195-.732 4.976 1.464 6.44-.879 0-1.61-.294-2.196-.586 0 2.195 1.61 4.39 3.952 4.829-.732.146-1.464.293-2.196.146.586 1.903 2.488 3.366 4.537 3.366-2.049 1.61-4.683 2.342-7.317 2.049 2.195 1.317 4.83 2.195 7.463 2.195 9.074 0 14.342-7.61 13.903-14.341 1.17-1.025 2.049-1.903 2.634-2.78z"/></svg>
                  </a>
                </li>
                <li class="social-nav__item">
                  <a href="https://www.instagram.com/toofabnews/" target="_blank" class="social-nav__link social-nav__link--instagram js-track-link" data-context="{&quot;section&quot;:&quot;social-nav&quot;,&quot;name&quot;:&quot;instagram&quot;,&quot;pos&quot;:3}">
                    <svg xmlns="http://www.w3.org/2000/svg" width=".875em" height=".875em" viewBox="0 0 24 24"><path d="M12 0c3.26 0 3.667.012 4.947.072 1.277.059 2.148.261 2.913.558a5.847 5.847 0 0 1 2.126 1.384A5.89 5.89 0 0 1 23.37 4.14c.296.764.498 1.636.558 2.913C23.985 8.333 24 8.74 24 12s-.012 3.667-.072 4.947c-.059 1.277-.262 2.148-.558 2.913a5.86 5.86 0 0 1-1.384 2.126 5.898 5.898 0 0 1-2.126 1.384c-.765.296-1.636.498-2.913.558-1.28.057-1.687.072-4.947.072s-3.667-.012-4.947-.072c-1.277-.059-2.147-.262-2.913-.558a5.868 5.868 0 0 1-2.126-1.384A5.885 5.885 0 0 1 .63 19.86c-.297-.765-.498-1.636-.558-2.913C.015 15.667 0 15.26 0 12s.012-3.667.072-4.947C.131 5.775.333 4.905.63 4.14a5.855 5.855 0 0 1 1.384-2.126A5.876 5.876 0 0 1 4.14.63C4.905.333 5.775.132 7.053.072 8.333.015 8.74 0 12 0zm4.85 2.231c-1.265-.055-1.647-.071-4.895-.101-3.209 0-3.584.015-4.859.06-1.17.06-1.801.255-2.221.421-.569.209-.96.479-1.379.898-.421.421-.69.811-.9 1.381-.165.42-.359 1.064-.42 2.234-.045 1.275-.061 1.665-.061 4.861 0 3.195.016 3.584.061 4.844.061 1.17.255 1.815.42 2.235.21.556.479.961.9 1.38.419.42.81.675 1.379.899.42.165 1.065.36 2.236.421 1.273.059 1.648.074 4.859.074 3.21 0 3.585-.013 4.859-.07 1.17-.053 1.815-.249 2.235-.413a3.744 3.744 0 0 0 1.38-.896c.42-.422.675-.82.899-1.382.165-.422.36-1.057.421-2.227.059-1.265.074-1.646.074-4.85 0-3.204-.013-3.584-.07-4.85-.053-1.17-.249-1.805-.413-2.227a3.707 3.707 0 0 0-.896-1.381 3.727 3.727 0 0 0-1.382-.896c-.422-.166-1.057-.36-2.227-.415zM12 5.838a6.162 6.162 0 1 1 0 12.324 6.162 6.162 0 1 1 0-12.324zM12 16c2.21 0 4-1.79 4-4s-1.79-4-4-4-4 1.79-4 4 1.79 4 4 4zm7.846-10.405a1.441 1.441 0 0 1-2.88 0 1.44 1.44 0 0 1 2.88 0z"/></svg>
                  </a>
                </li>
                <li class="social-nav__item">
                  <a href="https://www.youtube.com/user/toofabvideos" target="_blank" class="social-nav__link social-nav__link--youtube js-track-link" data-context="{&quot;section&quot;:&quot;social-nav&quot;,&quot;name&quot;:&quot;youtube&quot;,&quot;pos&quot;:4}">
                    <svg xmlns="http://www.w3.org/2000/svg" width="1.06em" height="1.06em" viewBox="0 0 24 24"><path d="M23.39 6.577c.512 1.841.492 5.678.492 5.678s0 3.817-.492 5.658a2.97 2.97 0 0 1-2.105 2.073c-1.869.485-9.344.485-9.344.485s-7.456 0-9.344-.504a2.97 2.97 0 0 1-2.105-2.074C0 16.072 0 12.235 0 12.235s0-3.817.492-5.658a3.03 3.03 0 0 1 2.105-2.093C4.466 4 11.94 4 11.94 4s7.475 0 9.344.504a2.97 2.97 0 0 1 2.105 2.073zM9.56 15.762l6.217-3.527L9.561 8.71v7.053z"/></svg>
                  </a>
                </li>
              </ul>

              <div class="search-nav">
                <form action="/search/" class="search-form site-search-form" role="search">
                  <input name="q" type="text" autocomplete="off" class="site-search-query query-input text-capitalize forms form-sign input-lg form-control">
                  <button type="submit" class="btn btn-search">
                    <svg width="1em" height="1em" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M17.9 15.4l6.1 6-2.5 2.6-6.1-6.1a9.7 9.7 0 01-5.6 1.7c-2.7 0-5-1-7-2.8-1.8-2-2.8-4.3-2.8-7s1-5 2.9-7C4.8 1 7 0 9.9 0c2.6 0 5 1 6.9 2.9 1.9 1.9 2.8 4.2 2.8 7 0 2-.5 3.8-1.7 5.5zm-1.6-5.6c0-1.8-.6-3.3-1.9-4.6a6.3 6.3 0 00-4.6-2c-1.8 0-3.4.7-4.6 2a6.4 6.4 0 00-2 4.6c0 1.8.7 3.4 2 4.6a6.5 6.5 0 004.6 2c1.8 0 3.4-.7 4.6-2 1.3-1.3 2-2.8 2-4.6z"/></svg>
                  </button>
                </form>
              </div>
              <ul class="mobile-nav__list">
                <li><a href="https://toofab.com/celebrity/" data-context="{&quot;section&quot;:&quot;header-nav-dropdown&quot;,&quot;name&quot;:&quot;celebrity&quot;,&quot;pos&quot;:1}" class="navbar__btn navbar__btn--celebrity js-track-link">celebrity</a></li>
                <li><a href="https://toofab.com/fashion/" data-context="{&quot;section&quot;:&quot;header-nav-dropdown&quot;,&quot;name&quot;:&quot;fashion&quot;,&quot;pos&quot;:2}" class="navbar__btn navbar__btn--fashion js-track-link">fashion</a></li>
                <li><a href="https://toofab.com/tv/" data-context="{&quot;section&quot;:&quot;header-nav-dropdown&quot;,&quot;name&quot;:&quot;tv&quot;,&quot;pos&quot;:3}" class="navbar__btn navbar__btn--television js-track-link">television</a></li>
                <li><a href="https://toofab.com/movies/" data-context="{&quot;section&quot;:&quot;header-nav-dropdown&quot;,&quot;name&quot;:&quot;movies&quot;,&quot;pos&quot;:4}" class="navbar__btn navbar__btn--movies js-track-link">movies</a></li>
                <li><a href="https://toofab.com/music/" data-context="{&quot;section&quot;:&quot;header-nav-dropdown&quot;,&quot;name&quot;:&quot;music&quot;,&quot;pos&quot;:5}" class="navbar__btn navbar__btn--music js-track-link">music</a></li>
                <li><a href="https://toofab.com/photos/" data-context="{&quot;section&quot;:&quot;header-nav-dropdown&quot;,&quot;name&quot;:&quot;photos&quot;,&quot;pos&quot;:6}" class="navbar__btn navbar__btn--photos js-track-link">photos</a></li>
                <li><a href="https://toofab.com/videos/" data-context="{&quot;section&quot;:&quot;header-nav-dropdown&quot;,&quot;name&quot;:&quot;videos&quot;,&quot;pos&quot;:7}" class="navbar__btn navbar__btn--videos js-track-link">videos</a></li>
              </ul>


                <!-- browser notifications smartphone -->
                <div class="header-notifications-container header-notifications-container--smartphone-nav">
                  <div class="masthead__browser-notifications js-masthead-browser-notifications" role="button">
                    <div
                      class="masthead__bell-icon masthead__bell-icon--smartphone-nav js-track-link"
                      data-context="{&quot;section&quot;:&quot;header&quot;,&quot;name&quot;:&quot;bell-icon&quot;}"
                    >
                      <svg role="img" width="20px" height="24px" viewBox="0 0 48 57" xmlns="http://www.w3.org/2000/svg">
                        <title>Turn on browser notifications</title>
                        <path d="M24.3 56.7a9.3 9.3 0 009-8.2h-3.8a5.5 5.5 0 01-5.1 4.4 5.6 5.6 0 01-5.4-4.4h-3.8c.6 4.6 4.4 8 9 8.2z"/>
                        <path d="M24 1c4 0 7.3 3 7.7 6.8 6.9 3 11.4 9.8 11.5 17.3v10.3a3 3 0 002.9 3H48v10.1H0v-10h1.9a3 3 0 003-2.8V25.4c0-7.6 4.5-14.5 11.5-17.6A7.7 7.7 0 0124.1 1zm0 3.8a4 4 0 00-3.2 1.8 19 19 0 016.6 0c-.8-1.1-2-1.8-3.3-1.8z"/>
                      </svg>
                      <span>Notifications</span>
                    </div>
                  </div>

                  <div class="masthead__browser-notifications js-masthead-browser-notifications-blocked" role="link">
                    <div
                      class="masthead__bell-icon masthead__bell-icon--smartphone-nav masthead__bell-icon--broken js-track-link"
                      data-context="{&quot;section&quot;:&quot;header&quot;,&quot;name&quot;:&quot;broken-bell-icon&quot;}"
                    >
                      <svg role="img" width="20px" height="24px" viewBox="0 0 49 57" xmlns="http://www.w3.org/2000/svg">
                        <title>You have notifications blocked</title>
                        <path d="M2.8 11.4L6 8.3l42.9 42.9-3.1 3zM24.3 56.6a9.3 9.3 0 009-8.2h-3.8a5.5 5.5 0 01-5.1 4.4 5.6 5.6 0 01-5.4-4.4h-3.8c.6 4.6 4.4 8 9 8.2z"/>
                        <path d="M6 18.9c-.8 2.1-1.2 4.3-1.2 6.6v10a3 3 0 01-3 3H0v10h35.5L6 18.9zM24 1c4 0 7.3 3 7.7 6.8 6.9 3 11.4 9.8 11.5 17.3v10.3a3 3 0 002.9 3H48v10h-6.3L8.1 14.8c2-3 5-5.5 8.3-7A7.7 7.7 0 0124.1 1zm0 3.8a4 4 0 00-3.2 1.8 19 19 0 016.6 0c-.8-1.1-2-1.8-3.3-1.8z"/>
                      </svg>
                      <span>Notifications</span>
                    </div>
                  </div>
                </div>
                <!-- /browser notifications -->
              <div>
                <!-- featured-slot template -->
              </div>
            </nav>
          </div>
        </div>

      </div>
    </div>

  </header><!--/.header-->
</div><!--/.header-wrapper-->
<div id="header-sticky-toggle-observed" class="sticky-toggle-observed"></div>
  
      <div class="modal modal-search" id="modal-search" tabindex="-1" role="dialog">
  <div class="modal-dialog" role="document">
    <div class="modal-content">
      <div class="modal-body" id="geom_inter_1568248882427_96_2">
        <button type="button" class="btn btn--modal-close js__btn--search-toggle" aria-label="Close">
          <svg width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M24 22.9L22.9 24 12 13.1 1.1 24 0 22.9 10.9 12 0 1.1 1.1 0 12 10.9 22.9 0 24 1.1 13.1 12z"/></svg>
        </button>
        <form class="search-screen__form" action="/search/" id="search-form" method="get">
          <input name="q" class="search-screen__input" placeholder="Search TooFab..." type="text" autocomplete="off">
          <button type="submit" class="search-screen__submit">
            <svg xmlns="http://www.w3.org/2000/svg" width="24px" height="24px" viewBox="0 0 24 24">
              <path d="M24.001 20.663l-5.64-4.538c1.227-2.216 1.629-4.917.93-7.624l-.014-.053C17.851 2.92 12.714-.118 7.327 1.382 2.003 2.863-1.065 8.307.344 13.775l.014.053c1.426 5.529 6.563 8.566 11.95 7.066a9.935 9.935 0 0 0 3.82-2.03l5.764 4.637 2.11-2.838zM3.908 12.727c-.942-3.649.873-7.103 4.219-8.034 3.376-.939 6.638 1.125 7.585 4.803l.015.054c.94 3.648-.874 7.102-4.22 8.033-3.376.94-6.638-1.126-7.585-4.804l-.014-.052z"/>
            </svg>
          </button>
        </form>
      </div>
    </div>
  </div>
</div>
<div class="modal-search__backdrop"></div>
  
      <div id="jumbotron-top" class="jumbotron jumbotron-top">
      <!-- start: promotion-slot desktop-article-jumbotron-top -->
<!-- end: promotion-slot desktop-article-jumbotron-top -->
    </div><!--/#jumbotron-top-->
  
          <div class="main-wrapper main-wrapper--news main-wrapper--has-sidebar">
      <div class="container">
          <header class="header header--news">
    <h1 class="header-title header-title--news">The Mandalorian Reveals Baby Yoda&#039;s Real Name -- And Stars Wars Fans Aren&#039;t Having It</h1>
  </header>

        <div class="main-wrapper__row" id="sticky-sidebar" data-sticky_parent="">
            <main id="main" class="main main--news">
        <article class="article article--permalink article--channel channel-news ">
      <div class="article__sub-header">
        <div class="article__publish-info">
          <span class="channel article__channel"><a href="https://toofab.com/news/">News</a></span>
          <span class="article__author">By TooFab Staff</span>
          <span class="article__publish-info-divider">|</span>
          <span class="article__published-at">
                          <time datetime="">
              11/28/2020 2:48 PM PT
              </time>
                      </span><!--/.article__published-at-->
        </div>

        <ul class="social">
  <li class="social__item">
    <a
      class="social__link social__link--facebook js-track-link"
      href="https://toofab.com/2020/11/28/the-mandalorian-baby-yoda-real-name-twitter-reacts/"
      onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftoofab.com%2F2020%2F11%2F28%2Fthe-mandalorian-baby-yoda-real-name-twitter-reacts%2F', '_blank', 'status=0,width=575,height=450');return false;"
      data-node-ref="toofab:article:1c0d11e3-a277-41bf-b545-5a3a9c49b07b"
      data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;facebook&quot;,&quot;pos&quot;:1}"
    >
      <div class="social__btn social__btn--facebook">
        <svg xmlns="http://www.w3.org/2000/svg" width="15px" height="15px" viewBox="0 0 24 24"><path d="M9.009 7.652H6.4v4.174h2.609V24h5.043V11.826h3.478l.348-4h-3.826v-2.26c0-1.044.174-1.392 1.218-1.392h2.608V0H14.4c-3.652 0-5.391 1.565-5.391 4.696v2.956z"></path></svg>
      </div>
    </a>
  </li>
  <li class="social__item">
    <a
      class="social__link js-track-link"
      href="https://toofab.com/2020/11/28/the-mandalorian-baby-yoda-real-name-twitter-reacts/"
      onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Ftoofab.com%2F2020%2F11%2F28%2Fthe-mandalorian-baby-yoda-real-name-twitter-reacts%2F&text=The%20Mandalorian%20Reveals%20Baby%20Yoda%27s%20Real%20Name%20--%20And%20Stars%20Wars%20Fans%20Aren%27t%20Having%20It&via=Toofab', '_blank', 'status=0,width=575,height=450');return false;"
      data-node-ref="toofab:article:1c0d11e3-a277-41bf-b545-5a3a9c49b07b"
      data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;twitter&quot;,&quot;pos&quot;:2}"
    >
      <div class="social__btn social__btn--twitter">
        <svg xmlns="http://www.w3.org/2000/svg" width="16px" height="16px" viewBox="0 0 24 24"><path d="M24 5.195c-.878.44-1.756.585-2.78.732 1.024-.586 1.756-1.61 2.195-2.634a7.883 7.883 0 0 1-3.074 1.17C19.463 3.585 18.146 3 16.683 3c-3.22 0-5.561 2.927-4.83 5.854-4.097-.147-7.755-2.05-10.097-4.976-1.317 2.195-.732 4.976 1.464 6.44-.879 0-1.61-.294-2.196-.586 0 2.195 1.61 4.39 3.952 4.829-.732.146-1.464.293-2.196.146.586 1.903 2.488 3.366 4.537 3.366-2.049 1.61-4.683 2.342-7.317 2.049 2.195 1.317 4.83 2.195 7.463 2.195 9.074 0 14.342-7.61 13.903-14.341 1.17-1.025 2.049-1.903 2.634-2.78z"></path></svg>
      </div>
    </a>
  </li>
  <li class="social__item">
    <a
      class="social__link js-track-link"
      href="mailto:?subject=The Mandalorian Reveals Baby Yoda&#039;s Real Name -- And Stars Wars Fans Aren&#039;t Having It&body=https://toofab.com/2020/11/28/the-mandalorian-baby-yoda-real-name-twitter-reacts/"
      data-node-ref="toofab:article:1c0d11e3-a277-41bf-b545-5a3a9c49b07b"
      data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;comments&quot;,&quot;pos&quot;:3}"
      data-turbolinks="false"
    >
      <div class="social__btn social__btn--email">
        <svg xmlns="http://www.w3.org/2000/svg" width="16px" height="13px" viewBox="0 0 16 13"><path d="M1.778 0h12.444C15.204 0 16 .728 16 1.625v9.75c0 .897-.796 1.625-1.778 1.625H1.778C.796 13 0 12.272 0 11.375v-9.75C0 .728.796 0 1.778 0zm12.606 3.933a.558.558 0 00.208-.763.562.562 0 00-.765-.207L8 6.627 2.173 2.963a.558.558 0 10-.557.97l6.098 3.835c.09.051.189.075.286.073a.558.558 0 00.286-.073l6.098-3.835z" fill="#fff"/></svg>
      </div>
    </a>
  </li>

  </ul><!--/.social-->

      </div><!--/.article__sub-header-->

      <div class="article__blocks">
        <section id="cb-94002e26da72311b63fc7449e5964a2f" class="canvas-block canvas-block-permalink canvas-image-block canvas-image-block-permalink canvas-block-is-first ">
        <div class="image-block primary-media image-block__primary-media image-block--has-credit">
              <img class="img-fluid img-aspect-auto" src="https://images.toofab.com/image/7e/4by3/2020/11/28/7e780d8562ad4e0a9cea43e4cdd4b4c5_md.jpg" loading="lazy">
                  <footer class="media-footer image-block__media-footer">
                                  </footer>
                            <span class="media-credit image-block__media-credit">Disney+</span>
          </div>
  </section><!--/#cb-94002e26da72311b63fc7449e5964a2f-->
<section id="cb-4e7709accb739306d2a813fcc074220b" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <div class="text-block-is-first"><p>"It will always be Baby Yoda for me," a fan wrote.</p>
</div></section><!--/#cb-4e7709accb739306d2a813fcc074220b-->
<section id="cb-5a89d3e9a19b9b30801443ab6d2c058f" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p><a href="https://toofab.com/tags/themandalorian">"The Mandalorian"</a> has revealed Baby Yoda's real name -- and not everyone is loving it.</p>
</section><!--/#cb-5a89d3e9a19b9b30801443ab6d2c058f-->
<section id="cb-a013c400603e81faf5f47051c083a32e" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>During Friday's episode of "The Mandalorian," titled "Chapter 13: The Jedi," Din Djarin (<a href="https://toofab.com/tags/pedropascal">Pedro Pascal</a>) and The Child, aka Baby Yoda, traveled to the forest planet Corvus to find Jedi Ahsoka Tano (<a href="https://toofab.com/tags/rosariodawson">Rosario Dawson</a>), who, after reading his thoughts, recalled Baby Yoda's backstory and revealed that his <em>real</em> name is Grogu.</p>
</section><!--/#cb-a013c400603e81faf5f47051c083a32e-->
<section id="cb-64941c408e28da23bb8d9a71fabb0d77" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>"Grogu and I can feel each other's thoughts," Ahsoka told Din in the episode. "He was raised at the Jedi Temple on Coruscant many masters trained him over the years. At the end of the Clone Wars when the Empire rose to power, he was hidden. Someone took him from the Temple. Then his memory becomes… dark. He seemed lost. Alone."</p>
</section><!--/#cb-64941c408e28da23bb8d9a71fabb0d77-->
<section id="cb-55ce822a961da32b9819c51a28cae732" class="canvas-block canvas-block-permalink canvas-twitter-tweet-block canvas-twitter-tweet-block-permalink ">
  <div id="cb-55ce822a961da32b9819c51a28cae732-1424701039-target" class="d-flex justify-content-center">
      <blockquote class="twitter-tweet">
      <p lang="en" dir="ltr">Yesterday, we learned more about Grogu and his tragic backstory <a href="https://twitter.com/hashtag/TheMandalorian?src=hash&amp;ref_src=twsrc^tfw">#TheMandalorian</a> <a href="https://t.co/U6zUrrkNa5">pic.twitter.com/U6zUrrkNa5</a></p>&mdash; Star Wars Perfect Clips &amp; Gifs (@SWPerfectClips) <a href="https://twitter.com/SWPerfectClips/status/1332738526178209799?ref_src=twsrc^tfw">November 28, 2020</a>
              <a href="https://twitter.com/SWPerfectClips" rel="noopener" target="_blank">@SWPerfectClips</a>
          </blockquote>
  </div>

<script id="cb-55ce822a961da32b9819c51a28cae732-1424701039-rejected" type="text/x-consent-element">
  <p><strong>Twitter Tweet Unavailable</strong></p>
</script>

<script>
wbq.push(function renderTwitterTweetBlock() {
  var response = 'unknown';
  var target = document.getElementById('cb-55ce822a961da32b9819c51a28cae732-1424701039-target');

  function accept() {
    if (response === 'accepted') {
      return;
    }

    window.TOOFAB.utils.loadTwitterJs().then(function (twttr) {
      target.innerHTML = '';
      twttr.widgets.createTweet('1332738526178209799', target, {
        cards: '',
        conversation: '',
      });
    }).catch(reject);

    // there is no "accepted" html for twitter block, the above js does it all
    response = 'accepted';
  }

  function reject() {
    if (response === 'rejected') {
      return;
    }

    target.innerHTML = document.getElementById('cb-55ce822a961da32b9819c51a28cae732-1424701039-rejected').innerHTML;
    response = 'rejected';
  }

  watchConsent(function (canUse) {
    canUse('twitter') ? accept() : reject();
  });
});
</script>
</section><!--/#cb-55ce822a961da32b9819c51a28cae732-->
<section id="cb-31eae6b7e2db5e3459ea65fe4e093dd3" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>Although fans were thrilled to learn information about <del>Baby Yoda's</del> Grogu's past, the revelation of his unique name threw Twitter into a frenzy as many fans shared their dislike of the moniker. Several viewers even said they refuse to call the 50-year-old Child, Grogu, while others jokingly threw in some other name suggestions.</p>
</section><!--/#cb-31eae6b7e2db5e3459ea65fe4e093dd3-->
<section id="cb-d7790553659f3a3985f6785e69d78c41" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>"His name is baby Yoda. Idgaf what they said," a fan wrote and another added, "It will always be Baby Yoda for me."</p>
</section><!--/#cb-d7790553659f3a3985f6785e69d78c41-->
<section id="cb-338aa6bec6518b28214654c0421eadf7" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>"I refuse to recognize the name Grogu I'm still calling him Bartles and the shiny guy James I don't care what anybody says," a person tweeted and a user quipped, "I'm a little disappointed that Baby Yoda's name isn't Kyle."</p>
</section><!--/#cb-338aa6bec6518b28214654c0421eadf7-->
<section id="cb-b624884b158a55a01c04e8fed763bc40" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>One user suggested Grogu is too close to a yogurt brand, writing, "Grogu??? Are we serious rn? THATS his name!? May as well have named him Gogurt..."</p>
</section><!--/#cb-b624884b158a55a01c04e8fed763bc40-->
<section id="cb-015f6063ffba828e3038085c0f01d427" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>See how Twitter reacted to Baby Yoda's real name in the clip, below!</p>
</section><!--/#cb-015f6063ffba828e3038085c0f01d427-->
<section id="cb-ecdadc1437d90c7078ae8dad49bd3368" class="canvas-block canvas-block-permalink canvas-twitter-tweet-block canvas-twitter-tweet-block-permalink ">
  <div id="cb-ecdadc1437d90c7078ae8dad49bd3368-1406311802-target" class="d-flex justify-content-center">
      <blockquote class="twitter-tweet">
      <p lang="en" dir="ltr">His name is Grogu !!! Tell your friends. 🤟❤️ ☺️ <a href="https://t.co/efXncenKCx">pic.twitter.com/efXncenKCx</a></p>&mdash; Gina Carano 🕯 (@ginacarano) <a href="https://twitter.com/ginacarano/status/1332515102486974467?ref_src=twsrc^tfw">November 28, 2020</a>
              <a href="https://twitter.com/ginacarano" rel="noopener" target="_blank">@ginacarano</a>
          </blockquote>
  </div>

<script id="cb-ecdadc1437d90c7078ae8dad49bd3368-1406311802-rejected" type="text/x-consent-element">
  <p><strong>Twitter Tweet Unavailable</strong></p>
</script>

<script>
wbq.push(function renderTwitterTweetBlock() {
  var response = 'unknown';
  var target = document.getElementById('cb-ecdadc1437d90c7078ae8dad49bd3368-1406311802-target');

  function accept() {
    if (response === 'accepted') {
      return;
    }

    window.TOOFAB.utils.loadTwitterJs().then(function (twttr) {
      target.innerHTML = '';
      twttr.widgets.createTweet('1332515102486974467', target, {
        cards: '',
        conversation: '',
      });
    }).catch(reject);

    // there is no "accepted" html for twitter block, the above js does it all
    response = 'accepted';
  }

  function reject() {
    if (response === 'rejected') {
      return;
    }

    target.innerHTML = document.getElementById('cb-ecdadc1437d90c7078ae8dad49bd3368-1406311802-rejected').innerHTML;
    response = 'rejected';
  }

  watchConsent(function (canUse) {
    canUse('twitter') ? accept() : reject();
  });
});
</script>
</section><!--/#cb-ecdadc1437d90c7078ae8dad49bd3368-->
<section id="cb-36ac39a6bdc28a9913f7dee6516bb9af" class="canvas-block canvas-block-permalink canvas-twitter-tweet-block canvas-twitter-tweet-block-permalink ">
  <div id="cb-36ac39a6bdc28a9913f7dee6516bb9af-1349818355-target" class="d-flex justify-content-center">
      <blockquote class="twitter-tweet">
      <p lang="en" dir="ltr">His name is baby Yoda. Idgaf what they said.</p>&mdash; Marcel (@BasicallyIDoWrk) <a href="https://twitter.com/BasicallyIDoWrk/status/1332395100907859968?ref_src=twsrc^tfw">November 27, 2020</a>
              <a href="https://twitter.com/BasicallyIDoWrk" rel="noopener" target="_blank">@BasicallyIDoWrk</a>
          </blockquote>
  </div>

<script id="cb-36ac39a6bdc28a9913f7dee6516bb9af-1349818355-rejected" type="text/x-consent-element">
  <p><strong>Twitter Tweet Unavailable</strong></p>
</script>

<script>
wbq.push(function renderTwitterTweetBlock() {
  var response = 'unknown';
  var target = document.getElementById('cb-36ac39a6bdc28a9913f7dee6516bb9af-1349818355-target');

  function accept() {
    if (response === 'accepted') {
      return;
    }

    window.TOOFAB.utils.loadTwitterJs().then(function (twttr) {
      target.innerHTML = '';
      twttr.widgets.createTweet('1332395100907859968', target, {
        cards: '',
        conversation: '',
      });
    }).catch(reject);

    // there is no "accepted" html for twitter block, the above js does it all
    response = 'accepted';
  }

  function reject() {
    if (response === 'rejected') {
      return;
    }

    target.innerHTML = document.getElementById('cb-36ac39a6bdc28a9913f7dee6516bb9af-1349818355-rejected').innerHTML;
    response = 'rejected';
  }

  watchConsent(function (canUse) {
    canUse('twitter') ? accept() : reject();
  });
});
</script>
</section><!--/#cb-36ac39a6bdc28a9913f7dee6516bb9af-->
<section id="cb-c4efa0702c26666d0d70ff4bf16896a9" class="canvas-block canvas-block-permalink canvas-twitter-tweet-block canvas-twitter-tweet-block-permalink ">
  <div id="cb-c4efa0702c26666d0d70ff4bf16896a9-1102469032-target" class="d-flex justify-content-center">
      <blockquote class="twitter-tweet">
      <p lang="en" dir="ltr">SPOILER ALERT in the new episode of The Mandalorian they reveal that Baby Yoda&#39;s real name is Bobby Yoda.</p>&mdash; Conan O&#39;Brien (@ConanOBrien) <a href="https://twitter.com/ConanOBrien/status/1332438273063522305?ref_src=twsrc^tfw">November 27, 2020</a>
              <a href="https://twitter.com/ConanOBrien" rel="noopener" target="_blank">@ConanOBrien</a>
          </blockquote>
  </div>

<script id="cb-c4efa0702c26666d0d70ff4bf16896a9-1102469032-rejected" type="text/x-consent-element">
  <p><strong>Twitter Tweet Unavailable</strong></p>
</script>

<script>
wbq.push(function renderTwitterTweetBlock() {
  var response = 'unknown';
  var target = document.getElementById('cb-c4efa0702c26666d0d70ff4bf16896a9-1102469032-target');

  function accept() {
    if (response === 'accepted') {
      return;
    }

    window.TOOFAB.utils.loadTwitterJs().then(function (twttr) {
      target.innerHTML = '';
      twttr.widgets.createTweet('1332438273063522305', target, {
        cards: '',
        conversation: '',
      });
    }).catch(reject);

    // there is no "accepted" html for twitter block, the above js does it all
    response = 'accepted';
  }

  function reject() {
    if (response === 'rejected') {
      return;
    }

    target.innerHTML = document.getElementById('cb-c4efa0702c26666d0d70ff4bf16896a9-1102469032-rejected').innerHTML;
    response = 'rejected';
  }

  watchConsent(function (canUse) {
    canUse('twitter') ? accept() : reject();
  });
});
</script>
</section><!--/#cb-c4efa0702c26666d0d70ff4bf16896a9-->
<section id="cb-67430ea632ac3dfeedbc69ae53dad53b" class="canvas-block canvas-block-permalink canvas-twitter-tweet-block canvas-twitter-tweet-block-permalink ">
  <div id="cb-67430ea632ac3dfeedbc69ae53dad53b-366915576-target" class="d-flex justify-content-center">
      <blockquote class="twitter-tweet">
      <p lang="en" dir="ltr">SPOILERS: they revealed Baby Yoda’s real name on the Mandalorian. Meet “Melissa” <a href="https://t.co/0EpKlfvNqR">pic.twitter.com/0EpKlfvNqR</a></p>&mdash; ben mekler (@benmekler) <a href="https://twitter.com/benmekler/status/1332428271703658496?ref_src=twsrc^tfw">November 27, 2020</a>
              <a href="https://twitter.com/benmekler" rel="noopener" target="_blank">@benmekler</a>
          </blockquote>
  </div>

<script id="cb-67430ea632ac3dfeedbc69ae53dad53b-366915576-rejected" type="text/x-consent-element">
  <p><strong>Twitter Tweet Unavailable</strong></p>
</script>

<script>
wbq.push(function renderTwitterTweetBlock() {
  var response = 'unknown';
  var target = document.getElementById('cb-67430ea632ac3dfeedbc69ae53dad53b-366915576-target');

  function accept() {
    if (response === 'accepted') {
      return;
    }

    window.TOOFAB.utils.loadTwitterJs().then(function (twttr) {
      target.innerHTML = '';
      twttr.widgets.createTweet('1332428271703658496', target, {
        cards: '',
        conversation: '',
      });
    }).catch(reject);

    // there is no "accepted" html for twitter block, the above js does it all
    response = 'accepted';
  }

  function reject() {
    if (response === 'rejected') {
      return;
    }

    target.innerHTML = document.getElementById('cb-67430ea632ac3dfeedbc69ae53dad53b-366915576-rejected').innerHTML;
    response = 'rejected';
  }

  watchConsent(function (canUse) {
    canUse('twitter') ? accept() : reject();
  });
});
</script>
</section><!--/#cb-67430ea632ac3dfeedbc69ae53dad53b-->
<section id="cb-5053561b5d6ff61a2016023eba4fd763" class="canvas-block canvas-block-permalink canvas-twitter-tweet-block canvas-twitter-tweet-block-permalink ">
  <div id="cb-5053561b5d6ff61a2016023eba4fd763-1126733226-target" class="d-flex justify-content-center">
      <blockquote class="twitter-tweet">
      <p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/TheMandalorian?src=hash&amp;ref_src=twsrc^tfw">#TheMandalorian</a> <br>John Favreau trying to rip the name “Baby Yoda” from my cold, dead hands: <a href="https://t.co/g2zxhriYVb">pic.twitter.com/g2zxhriYVb</a></p>&mdash; Preeti Chhibber says Let’s Win in GA! (@runwithskizzers) <a href="https://twitter.com/runwithskizzers/status/1332344690398666752?ref_src=twsrc^tfw">November 27, 2020</a>
              <a href="https://twitter.com/runwithskizzers" rel="noopener" target="_blank">@runwithskizzers</a>
          </blockquote>
  </div>

<script id="cb-5053561b5d6ff61a2016023eba4fd763-1126733226-rejected" type="text/x-consent-element">
  <p><strong>Twitter Tweet Unavailable</strong></p>
</script>

<script>
wbq.push(function renderTwitterTweetBlock() {
  var response = 'unknown';
  var target = document.getElementById('cb-5053561b5d6ff61a2016023eba4fd763-1126733226-target');

  function accept() {
    if (response === 'accepted') {
      return;
    }

    window.TOOFAB.utils.loadTwitterJs().then(function (twttr) {
      target.innerHTML = '';
      twttr.widgets.createTweet('1332344690398666752', target, {
        cards: '',
        conversation: '',
      });
    }).catch(reject);

    // there is no "accepted" html for twitter block, the above js does it all
    response = 'accepted';
  }

  function reject() {
    if (response === 'rejected') {
      return;
    }

    target.innerHTML = document.getElementById('cb-5053561b5d6ff61a2016023eba4fd763-1126733226-rejected').innerHTML;
    response = 'rejected';
  }

  watchConsent(function (canUse) {
    canUse('twitter') ? accept() : reject();
  });
});
</script>
</section><!--/#cb-5053561b5d6ff61a2016023eba4fd763-->
<section id="cb-34cb35d1f2c7f531be9674d508c08cb1" class="canvas-block canvas-block-permalink canvas-twitter-tweet-block canvas-twitter-tweet-block-permalink ">
  <div id="cb-34cb35d1f2c7f531be9674d508c08cb1-260493064-target" class="d-flex justify-content-center">
      <blockquote class="twitter-tweet">
      <p lang="en" dir="ltr">🗣🗣his name still baby yoda</p>&mdash; BD (@BrandonDavisBD) <a href="https://twitter.com/BrandonDavisBD/status/1332394635625439235?ref_src=twsrc^tfw">November 27, 2020</a>
              <a href="https://twitter.com/BrandonDavisBD" rel="noopener" target="_blank">@BrandonDavisBD</a>
          </blockquote>
  </div>

<script id="cb-34cb35d1f2c7f531be9674d508c08cb1-260493064-rejected" type="text/x-consent-element">
  <p><strong>Twitter Tweet Unavailable</strong></p>
</script>

<script>
wbq.push(function renderTwitterTweetBlock() {
  var response = 'unknown';
  var target = document.getElementById('cb-34cb35d1f2c7f531be9674d508c08cb1-260493064-target');

  function accept() {
    if (response === 'accepted') {
      return;
    }

    window.TOOFAB.utils.loadTwitterJs().then(function (twttr) {
      target.innerHTML = '';
      twttr.widgets.createTweet('1332394635625439235', target, {
        cards: '',
        conversation: '',
      });
    }).catch(reject);

    // there is no "accepted" html for twitter block, the above js does it all
    response = 'accepted';
  }

  function reject() {
    if (response === 'rejected') {
      return;
    }

    target.innerHTML = document.getElementById('cb-34cb35d1f2c7f531be9674d508c08cb1-260493064-rejected').innerHTML;
    response = 'rejected';
  }

  watchConsent(function (canUse) {
    canUse('twitter') ? accept() : reject();
  });
});
</script>
</section><!--/#cb-34cb35d1f2c7f531be9674d508c08cb1-->
<section id="cb-638e4861a610976a05c552f47c36ee8e" class="canvas-block canvas-block-permalink canvas-twitter-tweet-block canvas-twitter-tweet-block-permalink ">
  <div id="cb-638e4861a610976a05c552f47c36ee8e-315321150-target" class="d-flex justify-content-center">
      <blockquote class="twitter-tweet">
      <p lang="en" dir="ltr">Me when the writers decided not to name him Baby Yoda <a href="https://twitter.com/hashtag/TheMandalorian?src=hash&amp;ref_src=twsrc^tfw">#TheMandalorian</a> <a href="https://twitter.com/hashtag/AhsokaTano?src=hash&amp;ref_src=twsrc^tfw">#AhsokaTano</a> <a href="https://t.co/0ONunCK5IG">pic.twitter.com/0ONunCK5IG</a></p>&mdash; Stephanie Green (@stephm_green) <a href="https://twitter.com/stephm_green/status/1332244671712563200?ref_src=twsrc^tfw">November 27, 2020</a>
              <a href="https://twitter.com/stephm_green" rel="noopener" target="_blank">@stephm_green</a>
          </blockquote>
  </div>

<script id="cb-638e4861a610976a05c552f47c36ee8e-315321150-rejected" type="text/x-consent-element">
  <p><strong>Twitter Tweet Unavailable</strong></p>
</script>

<script>
wbq.push(function renderTwitterTweetBlock() {
  var response = 'unknown';
  var target = document.getElementById('cb-638e4861a610976a05c552f47c36ee8e-315321150-target');

  function accept() {
    if (response === 'accepted') {
      return;
    }

    window.TOOFAB.utils.loadTwitterJs().then(function (twttr) {
      target.innerHTML = '';
      twttr.widgets.createTweet('1332244671712563200', target, {
        cards: '',
        conversation: '',
      });
    }).catch(reject);

    // there is no "accepted" html for twitter block, the above js does it all
    response = 'accepted';
  }

  function reject() {
    if (response === 'rejected') {
      return;
    }

    target.innerHTML = document.getElementById('cb-638e4861a610976a05c552f47c36ee8e-315321150-rejected').innerHTML;
    response = 'rejected';
  }

  watchConsent(function (canUse) {
    canUse('twitter') ? accept() : reject();
  });
});
</script>
</section><!--/#cb-638e4861a610976a05c552f47c36ee8e-->
<section id="cb-4d9f133485c31810c398b1c957015a5c" class="canvas-block canvas-block-permalink canvas-twitter-tweet-block canvas-twitter-tweet-block-permalink ">
  <div id="cb-4d9f133485c31810c398b1c957015a5c-18066740-target" class="d-flex justify-content-center">
      <blockquote class="twitter-tweet">
      <p lang="en" dir="ltr">Wife: What&#39;s wrong?<br><br>Me: You know exactly what&#39;s wrong.<br><br>Wife: You can&#39;t sulk all weekend about baby Yoda&#39;s real name.<br><br>Me: Watch me.</p>&mdash; James Breakwell, Exploding Unicorn (@XplodingUnicorn) <a href="https://twitter.com/XplodingUnicorn/status/1332705291864072192?ref_src=twsrc^tfw">November 28, 2020</a>
              <a href="https://twitter.com/XplodingUnicorn" rel="noopener" target="_blank">@XplodingUnicorn</a>
          </blockquote>
  </div>

<script id="cb-4d9f133485c31810c398b1c957015a5c-18066740-rejected" type="text/x-consent-element">
  <p><strong>Twitter Tweet Unavailable</strong></p>
</script>

<script>
wbq.push(function renderTwitterTweetBlock() {
  var response = 'unknown';
  var target = document.getElementById('cb-4d9f133485c31810c398b1c957015a5c-18066740-target');

  function accept() {
    if (response === 'accepted') {
      return;
    }

    window.TOOFAB.utils.loadTwitterJs().then(function (twttr) {
      target.innerHTML = '';
      twttr.widgets.createTweet('1332705291864072192', target, {
        cards: '',
        conversation: '',
      });
    }).catch(reject);

    // there is no "accepted" html for twitter block, the above js does it all
    response = 'accepted';
  }

  function reject() {
    if (response === 'rejected') {
      return;
    }

    target.innerHTML = document.getElementById('cb-4d9f133485c31810c398b1c957015a5c-18066740-rejected').innerHTML;
    response = 'rejected';
  }

  watchConsent(function (canUse) {
    canUse('twitter') ? accept() : reject();
  });
});
</script>
</section><!--/#cb-4d9f133485c31810c398b1c957015a5c-->
<section id="cb-2bd60fc3887a3b44d2a766d97eabeadc" class="canvas-block canvas-block-permalink canvas-twitter-tweet-block canvas-twitter-tweet-block-permalink ">
  <div id="cb-2bd60fc3887a3b44d2a766d97eabeadc-377651338-target" class="d-flex justify-content-center">
      <blockquote class="twitter-tweet">
      <p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/TheMandolorian?src=hash&amp;ref_src=twsrc^tfw">#TheMandolorian</a> spoilers<br>•<br>•<br>•<br>•<br>•<br>•<br>•<br>•<br>•<br>•<br>•<br>•<br>Ashoka: &quot;Grogu and I can feel eachothers thoughts.&quot;<br><br>Every single person watching: <a href="https://t.co/GI6RKPdNz2">pic.twitter.com/GI6RKPdNz2</a></p>&mdash; isabelle (@cheapfuzz) <a href="https://twitter.com/cheapfuzz/status/1332703707868385287?ref_src=twsrc^tfw">November 28, 2020</a>
              <a href="https://twitter.com/cheapfuzz" rel="noopener" target="_blank">@cheapfuzz</a>
          </blockquote>
  </div>

<script id="cb-2bd60fc3887a3b44d2a766d97eabeadc-377651338-rejected" type="text/x-consent-element">
  <p><strong>Twitter Tweet Unavailable</strong></p>
</script>

<script>
wbq.push(function renderTwitterTweetBlock() {
  var response = 'unknown';
  var target = document.getElementById('cb-2bd60fc3887a3b44d2a766d97eabeadc-377651338-target');

  function accept() {
    if (response === 'accepted') {
      return;
    }

    window.TOOFAB.utils.loadTwitterJs().then(function (twttr) {
      target.innerHTML = '';
      twttr.widgets.createTweet('1332703707868385287', target, {
        cards: '',
        conversation: '',
      });
    }).catch(reject);

    // there is no "accepted" html for twitter block, the above js does it all
    response = 'accepted';
  }

  function reject() {
    if (response === 'rejected') {
      return;
    }

    target.innerHTML = document.getElementById('cb-2bd60fc3887a3b44d2a766d97eabeadc-377651338-rejected').innerHTML;
    response = 'rejected';
  }

  watchConsent(function (canUse) {
    canUse('twitter') ? accept() : reject();
  });
});
</script>
</section><!--/#cb-2bd60fc3887a3b44d2a766d97eabeadc-->
<section id="cb-af4e3ca35ac54182029790cc8137bb4f" class="canvas-block canvas-block-permalink canvas-twitter-tweet-block canvas-twitter-tweet-block-permalink ">
  <div id="cb-af4e3ca35ac54182029790cc8137bb4f-5965106-target" class="d-flex justify-content-center">
      <blockquote class="twitter-tweet">
      <p lang="en" dir="ltr">I refuse to recognize the name Grogu I’m still calling him Bartles and the shiny guy James I don’t care what anybody says</p>&mdash; Jason Isbell (@JasonIsbell) <a href="https://twitter.com/JasonIsbell/status/1332574863471603712?ref_src=twsrc^tfw">November 28, 2020</a>
              <a href="https://twitter.com/JasonIsbell" rel="noopener" target="_blank">@JasonIsbell</a>
          </blockquote>
  </div>

<script id="cb-af4e3ca35ac54182029790cc8137bb4f-5965106-rejected" type="text/x-consent-element">
  <p><strong>Twitter Tweet Unavailable</strong></p>
</script>

<script>
wbq.push(function renderTwitterTweetBlock() {
  var response = 'unknown';
  var target = document.getElementById('cb-af4e3ca35ac54182029790cc8137bb4f-5965106-target');

  function accept() {
    if (response === 'accepted') {
      return;
    }

    window.TOOFAB.utils.loadTwitterJs().then(function (twttr) {
      target.innerHTML = '';
      twttr.widgets.createTweet('1332574863471603712', target, {
        cards: '',
        conversation: '',
      });
    }).catch(reject);

    // there is no "accepted" html for twitter block, the above js does it all
    response = 'accepted';
  }

  function reject() {
    if (response === 'rejected') {
      return;
    }

    target.innerHTML = document.getElementById('cb-af4e3ca35ac54182029790cc8137bb4f-5965106-rejected').innerHTML;
    response = 'rejected';
  }

  watchConsent(function (canUse) {
    canUse('twitter') ? accept() : reject();
  });
});
</script>
</section><!--/#cb-af4e3ca35ac54182029790cc8137bb4f-->
<section id="cb-7ccc840b28c9848f3270b06ae1d4700f" class="canvas-block canvas-block-permalink canvas-twitter-tweet-block canvas-twitter-tweet-block-permalink ">
  <div id="cb-7ccc840b28c9848f3270b06ae1d4700f-2020103597-target" class="d-flex justify-content-center">
      <blockquote class="twitter-tweet">
      <p lang="en" dir="ltr">For those keeping score: Baby Yoda is Grogu , LeBron James is Gwangi and Zendaya is Meechee</p>&mdash; Colin Hanks (@ColinHanks) <a href="https://twitter.com/ColinHanks/status/1332728898476404737?ref_src=twsrc^tfw">November 28, 2020</a>
              <a href="https://twitter.com/ColinHanks" rel="noopener" target="_blank">@ColinHanks</a>
          </blockquote>
  </div>

<script id="cb-7ccc840b28c9848f3270b06ae1d4700f-2020103597-rejected" type="text/x-consent-element">
  <p><strong>Twitter Tweet Unavailable</strong></p>
</script>

<script>
wbq.push(function renderTwitterTweetBlock() {
  var response = 'unknown';
  var target = document.getElementById('cb-7ccc840b28c9848f3270b06ae1d4700f-2020103597-target');

  function accept() {
    if (response === 'accepted') {
      return;
    }

    window.TOOFAB.utils.loadTwitterJs().then(function (twttr) {
      target.innerHTML = '';
      twttr.widgets.createTweet('1332728898476404737', target, {
        cards: '',
        conversation: '',
      });
    }).catch(reject);

    // there is no "accepted" html for twitter block, the above js does it all
    response = 'accepted';
  }

  function reject() {
    if (response === 'rejected') {
      return;
    }

    target.innerHTML = document.getElementById('cb-7ccc840b28c9848f3270b06ae1d4700f-2020103597-rejected').innerHTML;
    response = 'rejected';
  }

  watchConsent(function (canUse) {
    canUse('twitter') ? accept() : reject();
  });
});
</script>
</section><!--/#cb-7ccc840b28c9848f3270b06ae1d4700f-->
<section id="cb-aed688bf372c2f0a2f54ecd5cfb7f16f" class="canvas-block canvas-block-permalink canvas-twitter-tweet-block canvas-twitter-tweet-block-permalink ">
  <div id="cb-aed688bf372c2f0a2f54ecd5cfb7f16f-1939689201-target" class="d-flex justify-content-center">
      <blockquote class="twitter-tweet">
      <p lang="en" dir="ltr">me continuing to call him Baby Yoda even though his name is “apparently” Grogu <a href="https://t.co/1D1rmbM6TN">pic.twitter.com/1D1rmbM6TN</a></p>&mdash; garrison pugh (@garrisonpugh) <a href="https://twitter.com/garrisonpugh/status/1332356450358878208?ref_src=twsrc^tfw">November 27, 2020</a>
              <a href="https://twitter.com/garrisonpugh" rel="noopener" target="_blank">@garrisonpugh</a>
          </blockquote>
  </div>

<script id="cb-aed688bf372c2f0a2f54ecd5cfb7f16f-1939689201-rejected" type="text/x-consent-element">
  <p><strong>Twitter Tweet Unavailable</strong></p>
</script>

<script>
wbq.push(function renderTwitterTweetBlock() {
  var response = 'unknown';
  var target = document.getElementById('cb-aed688bf372c2f0a2f54ecd5cfb7f16f-1939689201-target');

  function accept() {
    if (response === 'accepted') {
      return;
    }

    window.TOOFAB.utils.loadTwitterJs().then(function (twttr) {
      target.innerHTML = '';
      twttr.widgets.createTweet('1332356450358878208', target, {
        cards: '',
        conversation: '',
      });
    }).catch(reject);

    // there is no "accepted" html for twitter block, the above js does it all
    response = 'accepted';
  }

  function reject() {
    if (response === 'rejected') {
      return;
    }

    target.innerHTML = document.getElementById('cb-aed688bf372c2f0a2f54ecd5cfb7f16f-1939689201-rejected').innerHTML;
    response = 'rejected';
  }

  watchConsent(function (canUse) {
    canUse('twitter') ? accept() : reject();
  });
});
</script>
</section><!--/#cb-aed688bf372c2f0a2f54ecd5cfb7f16f-->
<section id="cb-e800c804638c6986cf2f3a341a89e646" class="canvas-block canvas-block-permalink canvas-twitter-tweet-block canvas-twitter-tweet-block-permalink ">
  <div id="cb-e800c804638c6986cf2f3a341a89e646-1241379957-target" class="d-flex justify-content-center">
      <blockquote class="twitter-tweet">
      <p lang="en" dir="ltr">me when i say grogu instead of baby yoda <a href="https://t.co/LtzJLJhVFH">pic.twitter.com/LtzJLJhVFH</a></p>&mdash; alex (@alex_abads) <a href="https://twitter.com/alex_abads/status/1332704109821104130?ref_src=twsrc^tfw">November 28, 2020</a>
              <a href="https://twitter.com/alex_abads" rel="noopener" target="_blank">@alex_abads</a>
          </blockquote>
  </div>

<script id="cb-e800c804638c6986cf2f3a341a89e646-1241379957-rejected" type="text/x-consent-element">
  <p><strong>Twitter Tweet Unavailable</strong></p>
</script>

<script>
wbq.push(function renderTwitterTweetBlock() {
  var response = 'unknown';
  var target = document.getElementById('cb-e800c804638c6986cf2f3a341a89e646-1241379957-target');

  function accept() {
    if (response === 'accepted') {
      return;
    }

    window.TOOFAB.utils.loadTwitterJs().then(function (twttr) {
      target.innerHTML = '';
      twttr.widgets.createTweet('1332704109821104130', target, {
        cards: '',
        conversation: '',
      });
    }).catch(reject);

    // there is no "accepted" html for twitter block, the above js does it all
    response = 'accepted';
  }

  function reject() {
    if (response === 'rejected') {
      return;
    }

    target.innerHTML = document.getElementById('cb-e800c804638c6986cf2f3a341a89e646-1241379957-rejected').innerHTML;
    response = 'rejected';
  }

  watchConsent(function (canUse) {
    canUse('twitter') ? accept() : reject();
  });
});
</script>
</section><!--/#cb-e800c804638c6986cf2f3a341a89e646-->
<section id="cb-31f55e7c17cb410d99b1f33e33c8cd89" class="canvas-block canvas-block-permalink canvas-twitter-tweet-block canvas-twitter-tweet-block-permalink ">
  <div id="cb-31f55e7c17cb410d99b1f33e33c8cd89-850087105-target" class="d-flex justify-content-center">
      <blockquote class="twitter-tweet">
      <p lang="en" dir="ltr">I’m a little disappointed that Baby Yoda’s name isn’t Kyle</p>&mdash; Adam (@adamgreattweet) <a href="https://twitter.com/adamgreattweet/status/1332325079783526400?ref_src=twsrc^tfw">November 27, 2020</a>
              <a href="https://twitter.com/adamgreattweet" rel="noopener" target="_blank">@adamgreattweet</a>
          </blockquote>
  </div>

<script id="cb-31f55e7c17cb410d99b1f33e33c8cd89-850087105-rejected" type="text/x-consent-element">
  <p><strong>Twitter Tweet Unavailable</strong></p>
</script>

<script>
wbq.push(function renderTwitterTweetBlock() {
  var response = 'unknown';
  var target = document.getElementById('cb-31f55e7c17cb410d99b1f33e33c8cd89-850087105-target');

  function accept() {
    if (response === 'accepted') {
      return;
    }

    window.TOOFAB.utils.loadTwitterJs().then(function (twttr) {
      target.innerHTML = '';
      twttr.widgets.createTweet('1332325079783526400', target, {
        cards: '',
        conversation: '',
      });
    }).catch(reject);

    // there is no "accepted" html for twitter block, the above js does it all
    response = 'accepted';
  }

  function reject() {
    if (response === 'rejected') {
      return;
    }

    target.innerHTML = document.getElementById('cb-31f55e7c17cb410d99b1f33e33c8cd89-850087105-rejected').innerHTML;
    response = 'rejected';
  }

  watchConsent(function (canUse) {
    canUse('twitter') ? accept() : reject();
  });
});
</script>
</section><!--/#cb-31f55e7c17cb410d99b1f33e33c8cd89-->
<section id="cb-4b8f4d55cfb1e3fa30452c89dca8d82b" class="canvas-block canvas-block-permalink canvas-twitter-tweet-block canvas-twitter-tweet-block-permalink ">
  <div id="cb-4b8f4d55cfb1e3fa30452c89dca8d82b-2003872812-target" class="d-flex justify-content-center">
      <blockquote class="twitter-tweet">
      <p lang="en" dir="ltr">Grogu??? Are we serious rn? THATS his name!? May as well have named him Gogurt... <a href="https://twitter.com/hashtag/TheMandalorian?src=hash&amp;ref_src=twsrc^tfw">#TheMandalorian</a> <a href="https://t.co/6xVbJFW3uw">pic.twitter.com/6xVbJFW3uw</a></p>&mdash; 𝓖𝓻𝓪𝓷𝓽 (@GrantHague) <a href="https://twitter.com/GrantHague/status/1332244671414882304?ref_src=twsrc^tfw">November 27, 2020</a>
              <a href="https://twitter.com/GrantHague" rel="noopener" target="_blank">@GrantHague</a>
          </blockquote>
  </div>

<script id="cb-4b8f4d55cfb1e3fa30452c89dca8d82b-2003872812-rejected" type="text/x-consent-element">
  <p><strong>Twitter Tweet Unavailable</strong></p>
</script>

<script>
wbq.push(function renderTwitterTweetBlock() {
  var response = 'unknown';
  var target = document.getElementById('cb-4b8f4d55cfb1e3fa30452c89dca8d82b-2003872812-target');

  function accept() {
    if (response === 'accepted') {
      return;
    }

    window.TOOFAB.utils.loadTwitterJs().then(function (twttr) {
      target.innerHTML = '';
      twttr.widgets.createTweet('1332244671414882304', target, {
        cards: '',
        conversation: '',
      });
    }).catch(reject);

    // there is no "accepted" html for twitter block, the above js does it all
    response = 'accepted';
  }

  function reject() {
    if (response === 'rejected') {
      return;
    }

    target.innerHTML = document.getElementById('cb-4b8f4d55cfb1e3fa30452c89dca8d82b-2003872812-rejected').innerHTML;
    response = 'rejected';
  }

  watchConsent(function (canUse) {
    canUse('twitter') ? accept() : reject();
  });
});
</script>
</section><!--/#cb-4b8f4d55cfb1e3fa30452c89dca8d82b-->
<section id="cb-83953a7dc201c83d719777ef5e71d38f" class="canvas-block canvas-block-permalink canvas-twitter-tweet-block canvas-twitter-tweet-block-permalink ">
  <div id="cb-83953a7dc201c83d719777ef5e71d38f-282931705-target" class="d-flex justify-content-center">
      <blockquote class="twitter-tweet">
      <p lang="en" dir="ltr">It will always be Baby Yoda for me<a href="https://twitter.com/hashtag/Mandalorian?src=hash&amp;ref_src=twsrc^tfw">#Mandalorian</a> <a href="https://twitter.com/hashtag/BabyYoda?src=hash&amp;ref_src=twsrc^tfw">#BabyYoda</a> <a href="https://twitter.com/hashtag/Grogu?src=hash&amp;ref_src=twsrc^tfw">#Grogu</a> <a href="https://t.co/EL0k1hToE6">pic.twitter.com/EL0k1hToE6</a></p>&mdash; Caitlin McCauley (@CaitlinMcCauley) <a href="https://twitter.com/CaitlinMcCauley/status/1332548142512877568?ref_src=twsrc^tfw">November 28, 2020</a>
              <a href="https://twitter.com/CaitlinMcCauley" rel="noopener" target="_blank">@CaitlinMcCauley</a>
          </blockquote>
  </div>

<script id="cb-83953a7dc201c83d719777ef5e71d38f-282931705-rejected" type="text/x-consent-element">
  <p><strong>Twitter Tweet Unavailable</strong></p>
</script>

<script>
wbq.push(function renderTwitterTweetBlock() {
  var response = 'unknown';
  var target = document.getElementById('cb-83953a7dc201c83d719777ef5e71d38f-282931705-target');

  function accept() {
    if (response === 'accepted') {
      return;
    }

    window.TOOFAB.utils.loadTwitterJs().then(function (twttr) {
      target.innerHTML = '';
      twttr.widgets.createTweet('1332548142512877568', target, {
        cards: '',
        conversation: '',
      });
    }).catch(reject);

    // there is no "accepted" html for twitter block, the above js does it all
    response = 'accepted';
  }

  function reject() {
    if (response === 'rejected') {
      return;
    }

    target.innerHTML = document.getElementById('cb-83953a7dc201c83d719777ef5e71d38f-282931705-rejected').innerHTML;
    response = 'rejected';
  }

  watchConsent(function (canUse) {
    canUse('twitter') ? accept() : reject();
  });
});
</script>
</section><!--/#cb-83953a7dc201c83d719777ef5e71d38f-->
<section id="cb-bee2b9ce72d5b7abcc1e692c231e6d47" class="canvas-block canvas-block-permalink canvas-twitter-tweet-block canvas-twitter-tweet-block-permalink ">
  <div id="cb-bee2b9ce72d5b7abcc1e692c231e6d47-1107786697-target" class="d-flex justify-content-center">
      <blockquote class="twitter-tweet">
      <p lang="en" dir="ltr">His name. is. baby yoda!<br><br>ⓘ 𝗧𝗵𝗶𝘀 𝗰𝗹𝗮𝗶𝗺 𝗶𝘀 𝗱𝗶𝘀𝗽𝘂𝘁𝗲𝗱 𝗯𝘆 𝗼𝗳𝗳𝗶𝗰𝗶𝗮𝗹 𝘀𝗼𝘂𝗿𝗰𝗲𝘀</p>&mdash; joemag (@joemag_games) <a href="https://twitter.com/joemag_games/status/1332238910068441088?ref_src=twsrc^tfw">November 27, 2020</a>
              <a href="https://twitter.com/joemag_games" rel="noopener" target="_blank">@joemag_games</a>
          </blockquote>
  </div>

<script id="cb-bee2b9ce72d5b7abcc1e692c231e6d47-1107786697-rejected" type="text/x-consent-element">
  <p><strong>Twitter Tweet Unavailable</strong></p>
</script>

<script>
wbq.push(function renderTwitterTweetBlock() {
  var response = 'unknown';
  var target = document.getElementById('cb-bee2b9ce72d5b7abcc1e692c231e6d47-1107786697-target');

  function accept() {
    if (response === 'accepted') {
      return;
    }

    window.TOOFAB.utils.loadTwitterJs().then(function (twttr) {
      target.innerHTML = '';
      twttr.widgets.createTweet('1332238910068441088', target, {
        cards: '',
        conversation: '',
      });
    }).catch(reject);

    // there is no "accepted" html for twitter block, the above js does it all
    response = 'accepted';
  }

  function reject() {
    if (response === 'rejected') {
      return;
    }

    target.innerHTML = document.getElementById('cb-bee2b9ce72d5b7abcc1e692c231e6d47-1107786697-rejected').innerHTML;
    response = 'rejected';
  }

  watchConsent(function (canUse) {
    canUse('twitter') ? accept() : reject();
  });
});
</script>
</section><!--/#cb-bee2b9ce72d5b7abcc1e692c231e6d47-->
<section id="cb-5e384748a5729b30819af9f225c6d8b1" class="canvas-block canvas-block-permalink canvas-twitter-tweet-block canvas-twitter-tweet-block-permalink ">
  <div id="cb-5e384748a5729b30819af9f225c6d8b1-564626169-target" class="d-flex justify-content-center">
      <blockquote class="twitter-tweet">
      <p lang="en" dir="ltr">Me finding out Baby Yoda&#39;s name is actually GROGU?! <a href="https://twitter.com/hashtag/TheMandalorian?src=hash&amp;ref_src=twsrc^tfw">#TheMandalorian</a> <a href="https://t.co/29zVWlGmcU">pic.twitter.com/29zVWlGmcU</a></p>&mdash; Storm (@hey_hailstorm) <a href="https://twitter.com/hey_hailstorm/status/1332568044804124672?ref_src=twsrc^tfw">November 28, 2020</a>
              <a href="https://twitter.com/hey_hailstorm" rel="noopener" target="_blank">@hey_hailstorm</a>
          </blockquote>
  </div>

<script id="cb-5e384748a5729b30819af9f225c6d8b1-564626169-rejected" type="text/x-consent-element">
  <p><strong>Twitter Tweet Unavailable</strong></p>
</script>

<script>
wbq.push(function renderTwitterTweetBlock() {
  var response = 'unknown';
  var target = document.getElementById('cb-5e384748a5729b30819af9f225c6d8b1-564626169-target');

  function accept() {
    if (response === 'accepted') {
      return;
    }

    window.TOOFAB.utils.loadTwitterJs().then(function (twttr) {
      target.innerHTML = '';
      twttr.widgets.createTweet('1332568044804124672', target, {
        cards: '',
        conversation: '',
      });
    }).catch(reject);

    // there is no "accepted" html for twitter block, the above js does it all
    response = 'accepted';
  }

  function reject() {
    if (response === 'rejected') {
      return;
    }

    target.innerHTML = document.getElementById('cb-5e384748a5729b30819af9f225c6d8b1-564626169-rejected').innerHTML;
    response = 'rejected';
  }

  watchConsent(function (canUse) {
    canUse('twitter') ? accept() : reject();
  });
});
</script>
</section><!--/#cb-5e384748a5729b30819af9f225c6d8b1-->
<section id="cb-da98eee24abaa76641f3b24d312964d8" class="canvas-block canvas-block-permalink canvas-gallery-block canvas-gallery-block-permalink canvas-block-is-last ">
                    
    <div class="gallery-block  gallery-block--has-credit gallery-block--has-overlay">
      <a
        id="gallery-link-0cc27b2b-ffa0-4228-af8b-ef338b2ac3e1"
        class="media-link gallery-block__link js-track-link js-click-gallery"
        href="https://toofab.com/photos/2020/11/23/must-see-celebrity-instagram-posts-of-the-week/"
        data-node-ref="toofab:gallery:0cc27b2b-ffa0-4228-af8b-ef338b2ac3e1"
                data-context="{&quot;name&quot;:&quot;gallery-block&quot;,&quot;section&quot;:&quot;permalink&quot;}"        data-container-ref="toofab:article:1c0d11e3-a277-41bf-b545-5a3a9c49b07b"      >
                  <img class="img-fluid gallery-block__img-fluid img-aspect-4by3" src="https://images.toofab.com/image/60/4by3/2020/11/23/604143149e394b679b8e853eacf19d2c_md.jpg" loading="lazy">
        
        <footer class="media-footer gallery-block__media-footer">
                      <span class="gallery-block__media-title">Must-See Celebrity Instagram Posts of the Week</span>
                    <span class="media-launch-text gallery-block__media-launch-text">View Photos</span>
        </footer>
      </a>
              <span class="media-credit gallery-block__media-credit">Instagram</span>
          </div>
  </section><!--/#cb-da98eee24abaa76641f3b24d312964d8-->

      </div><!--/.article__blocks-->

      <div id="ad-content1" class="ad-content1"></div>

              <section class="tag-cloud">
          <ul class="tag-cloud__list-group">
                                                    <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/tags/PedroPascal/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:1}"
              >
                #PedroPascal
              </a>
                            <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/tags/StarWars/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:2}"
              >
                #StarWars
              </a>
                            <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/tags/TheMandalorian/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:3}"
              >
                #TheMandalorian
              </a>
                                    </ul>
        </section><!--/.tag-cloud-->
      
      <ul class="social">
  <li class="social__item">
    <a
      class="social__link social__link--facebook js-track-link"
      href="https://toofab.com/2020/11/28/the-mandalorian-baby-yoda-real-name-twitter-reacts/"
      onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftoofab.com%2F2020%2F11%2F28%2Fthe-mandalorian-baby-yoda-real-name-twitter-reacts%2F', '_blank', 'status=0,width=575,height=450');return false;"
      data-node-ref="toofab:article:1c0d11e3-a277-41bf-b545-5a3a9c49b07b"
      data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;facebook&quot;,&quot;pos&quot;:1}"
    >
      <div class="social__btn social__btn--facebook">
        <svg xmlns="http://www.w3.org/2000/svg" width="15px" height="15px" viewBox="0 0 24 24"><path d="M9.009 7.652H6.4v4.174h2.609V24h5.043V11.826h3.478l.348-4h-3.826v-2.26c0-1.044.174-1.392 1.218-1.392h2.608V0H14.4c-3.652 0-5.391 1.565-5.391 4.696v2.956z"></path></svg>
      </div>
    </a>
  </li>
  <li class="social__item">
    <a
      class="social__link js-track-link"
      href="https://toofab.com/2020/11/28/the-mandalorian-baby-yoda-real-name-twitter-reacts/"
      onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Ftoofab.com%2F2020%2F11%2F28%2Fthe-mandalorian-baby-yoda-real-name-twitter-reacts%2F&text=The%20Mandalorian%20Reveals%20Baby%20Yoda%27s%20Real%20Name%20--%20And%20Stars%20Wars%20Fans%20Aren%27t%20Having%20It&via=Toofab', '_blank', 'status=0,width=575,height=450');return false;"
      data-node-ref="toofab:article:1c0d11e3-a277-41bf-b545-5a3a9c49b07b"
      data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;twitter&quot;,&quot;pos&quot;:2}"
    >
      <div class="social__btn social__btn--twitter">
        <svg xmlns="http://www.w3.org/2000/svg" width="16px" height="16px" viewBox="0 0 24 24"><path d="M24 5.195c-.878.44-1.756.585-2.78.732 1.024-.586 1.756-1.61 2.195-2.634a7.883 7.883 0 0 1-3.074 1.17C19.463 3.585 18.146 3 16.683 3c-3.22 0-5.561 2.927-4.83 5.854-4.097-.147-7.755-2.05-10.097-4.976-1.317 2.195-.732 4.976 1.464 6.44-.879 0-1.61-.294-2.196-.586 0 2.195 1.61 4.39 3.952 4.829-.732.146-1.464.293-2.196.146.586 1.903 2.488 3.366 4.537 3.366-2.049 1.61-4.683 2.342-7.317 2.049 2.195 1.317 4.83 2.195 7.463 2.195 9.074 0 14.342-7.61 13.903-14.341 1.17-1.025 2.049-1.903 2.634-2.78z"></path></svg>
      </div>
    </a>
  </li>
  <li class="social__item">
    <a
      class="social__link js-track-link"
      href="mailto:?subject=The Mandalorian Reveals Baby Yoda&#039;s Real Name -- And Stars Wars Fans Aren&#039;t Having It&body=https://toofab.com/2020/11/28/the-mandalorian-baby-yoda-real-name-twitter-reacts/"
      data-node-ref="toofab:article:1c0d11e3-a277-41bf-b545-5a3a9c49b07b"
      data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;comments&quot;,&quot;pos&quot;:3}"
      data-turbolinks="false"
    >
      <div class="social__btn social__btn--email">
        <svg xmlns="http://www.w3.org/2000/svg" width="16px" height="13px" viewBox="0 0 16 13"><path d="M1.778 0h12.444C15.204 0 16 .728 16 1.625v9.75c0 .897-.796 1.625-1.778 1.625H1.778C.796 13 0 12.272 0 11.375v-9.75C0 .728.796 0 1.778 0zm12.606 3.933a.558.558 0 00.208-.763.562.562 0 00-.765-.207L8 6.627 2.173 2.963a.558.558 0 10-.557.97l6.098 3.835c.09.051.189.075.286.073a.558.558 0 00.286-.073l6.098-3.835z" fill="#fff"/></svg>
      </div>
    </a>
  </li>

  </ul><!--/.social-->


    </article>
    <!-- start: promotion-slot desktop-article-main -->

<!-- start: toofab:ad-widget:cca3c2b2-6a28-4447-b5e2-0671e54982e3 -->
  
    

<div id="bt-ad-main1"><div id="ad-main1" class="ad-container ad-size-leaderboard-flex"></div></div>
<script>
wbq.push(function renderAdWidget() {
  var config = {"beachfront_appId":"2d067f07-38cb-4fa9-fc5e-c32e69692b87","appnexus_placementId":"19138530","criteo_networkId":"1870","onedisplay_placement":"5198908","onemobile_enabled":"true","onedisplay_enabled":"true","appnexus_enabled":"true","triplelift_enabled":"true","rubicon_position":"atf","rubicon_accountID":"10794","33across_productID":"siab","rubicon_siteId":"314018","ix_siteId":"496917","rubicon_enabled":"true","beachfront_bidfloor":"0.4","33across_siteId":"dKRvuCG-yr6OrxaKlId8sQ","onemobile_dcn":"8a9694c0017474985ad898fc33b70012","ix_enabled":"true","refresh_interval":"30000","onemobile_pos":"8a9694c0017474985ad89e00f5700424","criteo_enabled":"true","beachfront_enabled":"true","openx_enabled":"true","openx_unit":"541049314","rubicon_zoneId":"1669950","triplelift_inventoryCode":"toofab_d_infeed_rec_header","33across_enabled":"true"};
  config.widgetId = 'cca3c2b2-6a28-4447-b5e2-0671e54982e3';
  window.TOOFAB.defineAdSlot(
    'ad-main1',
    '',
    'leaderboard_flex',
    {"tile":"main1"},
    config
  );
});
</script>

  
<script>
// app_version=1.5.2, device_view=desktop, viewer_country=US, ajax=false
// benchmark=44ms, etag=7decf7c68d0e85c31165084fcbd7f55e, timestamp=1606605140, timestamp_iso=2020-11-28T23:12:20.281686Z
wbq.push(function loadWidget() {
  window.TOOFAB.dispatch(window.TOOFAB.actions.loadWidget(
    {"_schema":"pbj:toofab:curator:node:ad-widget:1-0-0","_id":"cca3c2b2-6a28-4447-b5e2-0671e54982e3","status":"published","etag":"2b51a14b8ff5cca4c67871039804ddac","created_at":"1587414081417888","updated_at":"1603490706498918","title":"ad :: desktop :: article :: main1","show_border":false,"show_header":true,"ad_size":"leaderboard_flex","dfp_cust_params":{"tile":"main1"},"tags":{"beachfront_appId":"2d067f07-38cb-4fa9-fc5e-c32e69692b87","appnexus_placementId":"19138530","criteo_networkId":"1870","onedisplay_placement":"5198908","onemobile_enabled":"true","onedisplay_enabled":"true","appnexus_enabled":"true","triplelift_enabled":"true","rubicon_position":"atf","rubicon_accountID":"10794","33across_productID":"siab","rubicon_siteId":"314018","ix_siteId":"496917","rubicon_enabled":"true","beachfront_bidfloor":"0.4","33across_siteId":"dKRvuCG-yr6OrxaKlId8sQ","onemobile_dcn":"8a9694c0017474985ad898fc33b70012","ix_enabled":"true","refresh_interval":"30000","onemobile_pos":"8a9694c0017474985ad89e00f5700424","criteo_enabled":"true","beachfront_enabled":"true","openx_enabled":"true","openx_unit":"541049314","rubicon_zoneId":"1669950","triplelift_inventoryCode":"toofab_d_infeed_rec_header","33across_enabled":"true"}},
    {"_schema":"pbj:triniti:common::render-context:1-0-1","cache_enabled":true,"cache_expiry":360,"platform":"web","device_view":"desktop","viewer_country":"US","promotion_slot":"desktop-article-main","section":"permalink","booleans":{"is_staff":false}},
    null,
    []
  ));
});
</script>

    
  <!-- end: toofab:ad-widget:cca3c2b2-6a28-4447-b5e2-0671e54982e3 -->
<!-- start: toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b -->
  
    <div id="widget-efcd1381-da86-4e02-b108-e090361f862b" class="curator-widget curator-widget-permalink curator-carousel-widget curator-carousel-widget-permalink" data-widget-ref="toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b">
      <section class="container">
              <header class="card-section-header carousel__card-section-header carousel__card-section-header--default">
          <h3 class="card-section-title code-widget__card-section-title">
                          <span class="card-section-title--first">Hot</span>
                                      <span class="card-section-title--second">Photos</span>
                      </h3>
                  </header>
      
      <div id="carousel-efcd1381-da86-4e02-b108-e090361f862b-381779121" class="carousel carousel--default slide" data-interval="false">
        <div class="carousel-inner">
                                              
                                                    
            
                        <div class="carousel-item active">
              <div class="row m-0">
                            <div class="col col-4 carousel__col">
                  <a class="carousel-link carousel-link--default embed-responsive js-track-link js-click-gallery"
                     href="https://toofab.com/photos/2020/11/26/the-macys-thanksgiving-day-parade-looked-a-little-different-this-year/"
                     data-node-ref="toofab:gallery:25459ae5-ad4f-4039-870c-e1c0aa9421f4"
                     data-widget-ref="toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b"
                     data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;gallery&quot;,&quot;pos&quot;:1}"
                  >
                    <div class="embed-responsive-item carousel__embed-responsive-item">
                      <img class="img-fluid" src="https://images.toofab.com/image/89/2by3/2020/11/26/89c6ce64e3504fa38b99b7626ba559df_xs.jpg" loading="lazy">
                                              <div class="carousel-caption">
                          <h5 class="carousel-headline">The Macy&#039;s Thanksgiving Day Parade Looked a Little Different This Year</h5>
                                                  </div>
                                          </div>
                  </a>
                </div>
                                                          
                                                    
            
                            <div class="col col-4 carousel__col">
                  <a class="carousel-link carousel-link--default embed-responsive js-track-link js-click-link-teaser"
                     href="https://toofab.com/photos/image_jpg_20201126_1929979db1994009a22ff88e6f0ad7c3/"
                     data-node-ref="toofab:link-teaser:0d590a3a-b887-486f-b8c1-69311c1d4656"
                     data-widget-ref="toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b"
                     data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;link-teaser&quot;,&quot;pos&quot;:2}"
                  >
                    <div class="embed-responsive-item carousel__embed-responsive-item">
                      <img class="img-fluid" src="https://images.toofab.com/image/04/2by3/2020/11/26/0447019c17e946278440c5bedf82881f_xs.jpg" loading="lazy">
                                              <div class="carousel-caption">
                          <h5 class="carousel-headline">Jenna Dewan Shares Cutest Photo of &#039;Hot Dad&#039; Steve Kazee and Baby Callum</h5>
                                                  </div>
                                          </div>
                  </a>
                </div>
                                                          
                                                    
            
                            <div class="col col-4 carousel__col">
                  <a class="carousel-link carousel-link--default embed-responsive js-track-link js-click-gallery"
                     href="https://toofab.com/photos/2020/11/26/kourtney-kardashian-flaunts-abs-in-velour-bikini-ahead-of-thanksgiving/"
                     data-node-ref="toofab:gallery:60c4b4ea-2d12-4bf4-81cc-1018eaea97c6"
                     data-widget-ref="toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b"
                     data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;gallery&quot;,&quot;pos&quot;:3}"
                  >
                    <div class="embed-responsive-item carousel__embed-responsive-item">
                      <img class="img-fluid" src="https://images.toofab.com/image/28/2by3/2020/11/26/286dc52a04cd492c9a8bb84c70c428f6_xs.jpg" loading="lazy">
                                              <div class="carousel-caption">
                          <h5 class="carousel-headline">Kourtney Kardashian Flaunts Abs in Velour Bikini Ahead of Thanksgiving</h5>
                                                  </div>
                                          </div>
                  </a>
                </div>
                           </div>
            </div>
                                                          
                                                    
            
                        <div class="carousel-item ">
              <div class="row m-0">
                            <div class="col col-4 carousel__col">
                  <a class="carousel-link carousel-link--default embed-responsive js-track-link js-click-link-teaser"
                     href="https://toofab.com/photos/image_jpg_20201124_a7199d8b2117400097e01e914b75d836/"
                     data-node-ref="toofab:link-teaser:73ba3139-6229-4494-9cc4-f7e0f620ee69"
                     data-widget-ref="toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b"
                     data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;link-teaser&quot;,&quot;pos&quot;:4}"
                  >
                    <div class="embed-responsive-item carousel__embed-responsive-item">
                      <img class="img-fluid" src="https://images.toofab.com/image/0c/2by3/2020/11/24/0c70ff73e34d4f558aad10f2d0e2076a_xs.jpg" loading="lazy">
                                              <div class="carousel-caption">
                          <h5 class="carousel-headline">Megan Fox Gets New Machine Gun Kelly Inspired Ink</h5>
                                                  </div>
                                          </div>
                  </a>
                </div>
                                                          
                                                    
            
                            <div class="col col-4 carousel__col">
                  <a class="carousel-link carousel-link--default embed-responsive js-track-link js-click-gallery"
                     href="https://toofab.com/photos/2020/11/24/kaitlyn-bristowe-and-artem-chigvintsev-take-home-the-dwts-mirrorball-trophy/"
                     data-node-ref="toofab:gallery:46bbd8bb-bc74-4160-a81c-ac71c9e68beb"
                     data-widget-ref="toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b"
                     data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;gallery&quot;,&quot;pos&quot;:5}"
                  >
                    <div class="embed-responsive-item carousel__embed-responsive-item">
                      <img class="img-fluid" src="https://images.toofab.com/image/fa/2by3/2020/11/24/fae4ceae91fb4d73869bfa1b40ef62bf_xs.jpg" loading="lazy">
                                              <div class="carousel-caption">
                          <h5 class="carousel-headline">Kaitlyn Bristowe and Artem Chigvintsev Take  Home the DWTS Mirrorball Trophy</h5>
                                                  </div>
                                          </div>
                  </a>
                </div>
                                                          
                                                    
            
                            <div class="col col-4 carousel__col">
                  <a class="carousel-link carousel-link--default embed-responsive js-track-link js-click-gallery"
                     href="https://toofab.com/photos/2020/11/23/sofia-richie-stuns-in-teeny-bikini-while-vacationing-in-the-bahamas/"
                     data-node-ref="toofab:gallery:bab2636e-f2ee-4a1e-a027-37f853837933"
                     data-widget-ref="toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b"
                     data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;gallery&quot;,&quot;pos&quot;:6}"
                  >
                    <div class="embed-responsive-item carousel__embed-responsive-item">
                      <img class="img-fluid" src="https://images.toofab.com/image/74/2by3/2020/11/23/740b6cf373ab452e8e44292e7e8a877c_xs.jpg" loading="lazy">
                                              <div class="carousel-caption">
                          <h5 class="carousel-headline">Sofia Richie Stuns in Teeny Bikini While Vacationing in The Bahamas</h5>
                                                  </div>
                                          </div>
                  </a>
                </div>
                           </div>
            </div>
                                                          
                                                    
            
                        <div class="carousel-item ">
              <div class="row m-0">
                            <div class="col col-4 carousel__col">
                  <a class="carousel-link carousel-link--default embed-responsive js-track-link js-click-gallery"
                     href="https://toofab.com/photos/2020/11/22/2020-american-music-awards-show-highlights/"
                     data-node-ref="toofab:gallery:92cd99cd-db9b-489f-93a4-d4831d623c82"
                     data-widget-ref="toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b"
                     data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;gallery&quot;,&quot;pos&quot;:7}"
                  >
                    <div class="embed-responsive-item carousel__embed-responsive-item">
                      <img class="img-fluid" src="https://images.toofab.com/image/90/2by3/2020/11/23/9040ac17671848beae6daf2bbae9c055_xs.jpg" loading="lazy">
                                              <div class="carousel-caption">
                          <h5 class="carousel-headline">2020 American Music Awards: Must-See Show Moments</h5>
                                                  </div>
                                          </div>
                  </a>
                </div>
                                                          
                                                    
            
                            <div class="col col-4 carousel__col">
                  <a class="carousel-link carousel-link--default embed-responsive js-track-link js-click-gallery"
                     href="https://toofab.com/photos/2020/11/23/must-see-celebrity-instagram-posts-of-the-week/"
                     data-node-ref="toofab:gallery:0cc27b2b-ffa0-4228-af8b-ef338b2ac3e1"
                     data-widget-ref="toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b"
                     data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;gallery&quot;,&quot;pos&quot;:8}"
                  >
                    <div class="embed-responsive-item carousel__embed-responsive-item">
                      <img class="img-fluid" src="https://images.toofab.com/image/60/2by3/2020/11/23/604143149e394b679b8e853eacf19d2c_xs.jpg" loading="lazy">
                                              <div class="carousel-caption">
                          <h5 class="carousel-headline">Must-See Celebrity Instagram Posts of the Week</h5>
                                                  </div>
                                          </div>
                  </a>
                </div>
                                                          
                                                    
            
                            <div class="col col-4 carousel__col">
                  <a class="carousel-link carousel-link--default embed-responsive js-track-link js-click-gallery"
                     href="https://toofab.com/photos/2020/11/22/2020-american-music-awards-all-the-good-bad-and-wtf-fashion/"
                     data-node-ref="toofab:gallery:82b8b967-c999-4a7f-a94f-6272d430b670"
                     data-widget-ref="toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b"
                     data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;gallery&quot;,&quot;pos&quot;:9}"
                  >
                    <div class="embed-responsive-item carousel__embed-responsive-item">
                      <img class="img-fluid" src="https://images.toofab.com/image/80/2by3/2020/11/23/80b534addd1247f7a258e60d93bc2963_xs.jpg" loading="lazy">
                                              <div class="carousel-caption">
                          <h5 class="carousel-headline">2020 American Music Awards: All The Good, Bad &amp; WTF Fashion</h5>
                                                  </div>
                                          </div>
                  </a>
                </div>
                           </div>
            </div>
                                                          
                                                    
            
                        <div class="carousel-item ">
              <div class="row m-0">
                            <div class="col col-4 carousel__col">
                  <a class="carousel-link carousel-link--default embed-responsive js-track-link js-click-link-teaser"
                     href="https://toofab.com/photos/image_jpg_20201123_ea2f76fed76c4108b0a085446be81297/"
                     data-node-ref="toofab:link-teaser:39e51d77-1e51-4396-a0e6-9ff26f5a5027"
                     data-widget-ref="toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b"
                     data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;link-teaser&quot;,&quot;pos&quot;:10}"
                  >
                    <div class="embed-responsive-item carousel__embed-responsive-item">
                      <img class="img-fluid" src="https://images.toofab.com/image/40/2by3/2020/11/23/40d43960bb594fa2aa4158cc8b2fcadf_xs.jpg" loading="lazy">
                                              <div class="carousel-caption">
                          <h5 class="carousel-headline">Gigi Hadid Shares Sweet Photos with Baby Girl</h5>
                                                  </div>
                                          </div>
                  </a>
                </div>
                                                          
                                                    
            
                            <div class="col col-4 carousel__col">
                  <a class="carousel-link carousel-link--default embed-responsive js-track-link js-click-link-teaser"
                     href="https://toofab.com/photos/image_jpg_20201120_2d2899e1dfe147fd86c7772495925b08/"
                     data-node-ref="toofab:link-teaser:7ff60a55-b6a2-4e1e-96ac-8d19ab3148c2"
                     data-widget-ref="toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b"
                     data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;link-teaser&quot;,&quot;pos&quot;:11}"
                  >
                    <div class="embed-responsive-item carousel__embed-responsive-item">
                      <img class="img-fluid" src="https://images.toofab.com/image/d8/2by3/2020/11/20/d825b01a354d4a3ea082beae3d1854ea_xs.jpg" loading="lazy">
                                              <div class="carousel-caption">
                          <h5 class="carousel-headline">Salma Hayek Shares Rare Family Throwback for International Men&#039;s Day</h5>
                                                  </div>
                                          </div>
                  </a>
                </div>
                                                          
                                                    
            
                            <div class="col col-4 carousel__col">
                  <a class="carousel-link carousel-link--default embed-responsive js-track-link js-click-gallery"
                     href="https://toofab.com/photos/2020/11/19/kylie-leaves-little-to-the-imagination-in-new-bikini-shots/"
                     data-node-ref="toofab:gallery:e1b2d7a4-07b2-4f17-b2e0-a2d140cbe115"
                     data-widget-ref="toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b"
                     data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;gallery&quot;,&quot;pos&quot;:12}"
                  >
                    <div class="embed-responsive-item carousel__embed-responsive-item">
                      <img class="img-fluid" src="https://images.toofab.com/image/d5/2by3/2020/11/19/d5c7cc6856f34435a02dbd457d2e838f_xs.jpg" loading="lazy">
                                              <div class="carousel-caption">
                          <h5 class="carousel-headline">Kylie Leaves Little to the Imagination in New Swimsuit Shots</h5>
                                                  </div>
                                          </div>
                  </a>
                </div>
                           </div>
            </div>
                              </div>

        
                  <a
            class="carousel-control-prev js-track-link"
            href="#carousel-efcd1381-da86-4e02-b108-e090361f862b-381779121"
            role="button"
            data-slide="prev"
            data-node-ref="toofab:gallery:e1b2d7a4-07b2-4f17-b2e0-a2d140cbe115"
            data-widget-ref="toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b"
            data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;previous&quot;}"
          >
            <span class="carousel-control-prev-icon" aria-hidden="true"></span>
            <span class="sr-only">Previous</span>
          </a>

          <a
            class="carousel-control-next js-track-link"
            href="#carousel-efcd1381-da86-4e02-b108-e090361f862b-381779121"
            role="button"
            data-slide="next"
            data-node-ref="toofab:gallery:e1b2d7a4-07b2-4f17-b2e0-a2d140cbe115"
            data-widget-ref="toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b"
            data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;next&quot;}"
          >
            <span class="carousel-control-next-icon" aria-hidden="true"></span>
            <span class="sr-only">Next</span>
          </a>
              </div>
    </section>
  
  </div>
<script>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</script>

    
  <!-- end: toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b -->
<!-- start: toofab:ad-widget:b941706c-1b2d-49cc-9504-13558c1630ec -->
  <style>
.cnx-main-container {
    max-width: 825px;
}
</style>
<header class="card-section-header related-articles__card-section-header">
<h3 class="card-section-title code-widget__card-section-title">
  <span class="card-section-title--first">Hot</span>
  <span class="card-section-title--second">Videos</span>
</h3>
</header>
<div id="ad-main2" style="min-height: 0 !important; margin-top: 0 !important; margin-bottom: 16px !important;"></div>
    

<script>
wbq.push(function renderAdWidget() {
  var config = {"beachfront_appId":"2d067f07-38cb-4fa9-fc5e-c32e69692b87","appnexus_placementId":"19138531","do_not_write_div":"true","criteo_networkId":"1870","onedisplay_placement":"5198904","onemobile_enabled":"true","onedisplay_enabled":"true","appnexus_enabled":"true","triplelift_enabled":"true","rubicon_position":"btf","rubicon_accountID":"10794","33across_productID":"siab","rubicon_siteId":"314018","ix_siteId":"496918","rubicon_enabled":"true","beachfront_bidfloor":"0.4","33across_siteId":"dN4s5sG-yr6OrxaKlId8sQ","onemobile_dcn":"8a9694c0017474985ad898fc33b70012","ix_enabled":"true","refresh_interval":"30000","onemobile_pos":"8a9694c0017474985ad89e00f7690425","criteo_enabled":"true","beachfront_enabled":"true","openx_enabled":"true","openx_unit":"541049319","rubicon_zoneId":"1669952","triplelift_inventoryCode":"toofab_d_infeed_rec_header","33across_enabled":"true"};
  config.widgetId = 'b941706c-1b2d-49cc-9504-13558c1630ec';
  window.TOOFAB.defineAdSlot(
    'ad-main2',
    '',
    'leaderboard_flex',
    {"tile":"main2"},
    config
  );
});
</script>

  
<script>
// app_version=1.5.2, device_view=desktop, viewer_country=US, ajax=false
// benchmark=44ms, etag=7decf7c68d0e85c31165084fcbd7f55e, timestamp=1606605140, timestamp_iso=2020-11-28T23:12:20.281686Z
wbq.push(function loadWidget() {
  window.TOOFAB.dispatch(window.TOOFAB.actions.loadWidget(
    {"_schema":"pbj:toofab:curator:node:ad-widget:1-0-0","_id":"b941706c-1b2d-49cc-9504-13558c1630ec","status":"published","etag":"67544b0cb79233c37ca5d6c291bb1dfa","created_at":"1587414121347190","updated_at":"1603490745650550","title":"ad :: desktop :: article :: main2","pre_render_code":"<style>\n.cnx-main-container {\n    max-width: 825px;\n}\n<\/style>\n<header class=\"card-section-header related-articles__card-section-header\">\n<h3 class=\"card-section-title code-widget__card-section-title\">\n  <span class=\"card-section-title--first\">Hot<\/span>\n  <span class=\"card-section-title--second\">Videos<\/span>\n<\/h3>\n<\/header>\n<div id=\"ad-main2\" style=\"min-height: 0 !important; margin-top: 0 !important; margin-bottom: 16px !important;\"><\/div>","show_border":false,"show_header":false,"ad_size":"leaderboard_flex","dfp_cust_params":{"tile":"main2"},"tags":{"beachfront_appId":"2d067f07-38cb-4fa9-fc5e-c32e69692b87","appnexus_placementId":"19138531","do_not_write_div":"true","criteo_networkId":"1870","onedisplay_placement":"5198904","onemobile_enabled":"true","onedisplay_enabled":"true","appnexus_enabled":"true","triplelift_enabled":"true","rubicon_position":"btf","rubicon_accountID":"10794","33across_productID":"siab","rubicon_siteId":"314018","ix_siteId":"496918","rubicon_enabled":"true","beachfront_bidfloor":"0.4","33across_siteId":"dN4s5sG-yr6OrxaKlId8sQ","onemobile_dcn":"8a9694c0017474985ad898fc33b70012","ix_enabled":"true","refresh_interval":"30000","onemobile_pos":"8a9694c0017474985ad89e00f7690425","criteo_enabled":"true","beachfront_enabled":"true","openx_enabled":"true","openx_unit":"541049319","rubicon_zoneId":"1669952","triplelift_inventoryCode":"toofab_d_infeed_rec_header","33across_enabled":"true"}},
    {"_schema":"pbj:triniti:common::render-context:1-0-1","cache_enabled":true,"cache_expiry":360,"platform":"web","device_view":"desktop","viewer_country":"US","promotion_slot":"desktop-article-main","section":"permalink","booleans":{"is_staff":false}},
    null,
    []
  ));
});
</script>

    
  <!-- end: toofab:ad-widget:b941706c-1b2d-49cc-9504-13558c1630ec -->
<!-- start: toofab:code-widget:37c88f5f-21ea-49be-ae13-37b753af38e2 -->
  
    <div id="widget-37c88f5f-21ea-49be-ae13-37b753af38e2" class="curator-widget curator-widget-permalink curator-code-widget curator-code-widget-permalink" data-widget-ref="toofab:code-widget:37c88f5f-21ea-49be-ae13-37b753af38e2">
    <div id="zergnet-widget-73113"></div>
<script language="javascript" type="text/javascript">
  (function() {
      var zergnet = document.createElement('script');
      zergnet.type = 'text/javascript'; zergnet.async = true;
      zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=73113';
      var znscr = document.getElementsByTagName('script')[0];
      znscr.parentNode.insertBefore(zergnet, znscr);
  })();
</script>

  </div>
<script>
// app_version=1.5.2, device_view=desktop, viewer_country=US, ajax=false
// benchmark=44ms, etag=7decf7c68d0e85c31165084fcbd7f55e, timestamp=1606605140, timestamp_iso=2020-11-28T23:12:20.281686Z
wbq.push(function loadWidget() {
  window.TOOFAB.dispatch(window.TOOFAB.actions.loadWidget(
    {"_schema":"pbj:toofab:curator:node:code-widget:1-0-0","_id":"37c88f5f-21ea-49be-ae13-37b753af38e2","status":"published","etag":"ddbba8943cf223d388de426785f5b11d","created_at":"1576871235306219","updated_at":"1576871247397741","title":"code :: main :: around the web","show_border":false,"show_header":false,"code":"<div id=\"zergnet-widget-73113\"><\/div>\n<script language=\"javascript\" type=\"text\/javascript\">\n  (function() {\n      var zergnet = document.createElement('script');\n      zergnet.type = 'text\/javascript'; zergnet.async = true;\n      zergnet.src = (document.location.protocol == \"https:\" ? \"https:\" : \"http:\") + '\/\/www.zergnet.com\/zerg.js?id=73113';\n      var znscr = document.getElementsByTagName('script')[0];\n      znscr.parentNode.insertBefore(zergnet, znscr);\n  })();\n<\/script>"},
    {"_schema":"pbj:triniti:common::render-context:1-0-1","cache_enabled":true,"cache_expiry":360,"platform":"web","device_view":"desktop","viewer_country":"US","promotion_slot":"desktop-article-main","section":"permalink","booleans":{"is_staff":false}},
    null,
    []
  ));
});
</script>

    
  <!-- end: toofab:code-widget:37c88f5f-21ea-49be-ae13-37b753af38e2 -->
<!-- start: toofab:ad-widget:21fd69c8-aa1b-4db3-80ae-a75490d6f2d7 -->
  
    

<div id="bt-ad-main3"><div id="ad-main3" class="ad-container ad-size-leaderboard-flex"></div></div>
<script>
wbq.push(function renderAdWidget() {
  var config = {"beachfront_appId":"2d067f07-38cb-4fa9-fc5e-c32e69692b87","appnexus_placementId":"19138532","criteo_networkId":"1870","onedisplay_placement":"5198907","onemobile_enabled":"true","onedisplay_enabled":"true","appnexus_enabled":"true","triplelift_enabled":"true","rubicon_position":"btf","rubicon_accountID":"10794","33across_productID":"siab","rubicon_siteId":"314018","ix_siteId":"496919","rubicon_enabled":"true","beachfront_bidfloor":"0.4","33across_siteId":"dHB7lWG-yr6OrxaKlId8sQ","onemobile_dcn":"8a9694c0017474985ad898fc33b70012","ix_enabled":"true","refresh_interval":"30000","onemobile_pos":"8a9694c0017474985ad89e00f9600426","criteo_enabled":"true","beachfront_enabled":"true","openx_enabled":"true","openx_unit":"541049323","rubicon_zoneId":"1669958","triplelift_inventoryCode":"toofab_d_infeed_rec_header","33across_enabled":"true"};
  config.widgetId = '21fd69c8-aa1b-4db3-80ae-a75490d6f2d7';
  window.TOOFAB.defineAdSlot(
    'ad-main3',
    '',
    'leaderboard_flex',
    {"tile":"main3"},
    config
  );
});
</script>

  
<script>
// app_version=1.5.2, device_view=desktop, viewer_country=US, ajax=false
// benchmark=44ms, etag=7decf7c68d0e85c31165084fcbd7f55e, timestamp=1606605140, timestamp_iso=2020-11-28T23:12:20.281686Z
wbq.push(function loadWidget() {
  window.TOOFAB.dispatch(window.TOOFAB.actions.loadWidget(
    {"_schema":"pbj:toofab:curator:node:ad-widget:1-0-0","_id":"21fd69c8-aa1b-4db3-80ae-a75490d6f2d7","status":"published","etag":"5eed5498c71f3bf09d20caf79b2ca007","created_at":"1587414147584233","updated_at":"1603490780062364","title":"ad :: desktop :: article :: main3","show_border":false,"show_header":true,"ad_size":"leaderboard_flex","dfp_cust_params":{"tile":"main3"},"tags":{"beachfront_appId":"2d067f07-38cb-4fa9-fc5e-c32e69692b87","appnexus_placementId":"19138532","criteo_networkId":"1870","onedisplay_placement":"5198907","onemobile_enabled":"true","onedisplay_enabled":"true","appnexus_enabled":"true","triplelift_enabled":"true","rubicon_position":"btf","rubicon_accountID":"10794","33across_productID":"siab","rubicon_siteId":"314018","ix_siteId":"496919","rubicon_enabled":"true","beachfront_bidfloor":"0.4","33across_siteId":"dHB7lWG-yr6OrxaKlId8sQ","onemobile_dcn":"8a9694c0017474985ad898fc33b70012","ix_enabled":"true","refresh_interval":"30000","onemobile_pos":"8a9694c0017474985ad89e00f9600426","criteo_enabled":"true","beachfront_enabled":"true","openx_enabled":"true","openx_unit":"541049323","rubicon_zoneId":"1669958","triplelift_inventoryCode":"toofab_d_infeed_rec_header","33across_enabled":"true"}},
    {"_schema":"pbj:triniti:common::render-context:1-0-1","cache_enabled":true,"cache_expiry":360,"platform":"web","device_view":"desktop","viewer_country":"US","promotion_slot":"desktop-article-main","section":"permalink","booleans":{"is_staff":false}},
    null,
    []
  ));
});
</script>

    
  <!-- end: toofab:ad-widget:21fd69c8-aa1b-4db3-80ae-a75490d6f2d7 -->

<!-- end: promotion-slot desktop-article-main -->

            <!-- start: toofab:tetris-widget:83729c8a-e0ea-585e-a862-1cc42825afef -->
  
    <div id="widget-83729c8a-e0ea-585e-a862-1cc42825afef" class="curator-widget curator-widget-permalink curator-tetris-widget curator-tetris-widget-permalink" data-widget-ref="toofab:tetris-widget:83729c8a-e0ea-585e-a862-1cc42825afef">
            <section class="tetris tetris--default">
              <header class="card-section-header tetris__card-section-header tetris__card-section-header--default">
          <h3 class="card-section-title code-widget__card-section-title">
                          <span class="card-section-title--first">More</span>
                                      <span class="card-section-title--second">in News</span>
                      </h3>
        </header>
            <div class="row tetris__row tetris__row--default">
    
                                                                             
                            
                    
                    <div class="col tetris__col tetris__col--default tetris__col--portrait">
          <article class="tetris__card tetris__card--default card--channel-news">
            <a
              class="tetris__card-link tetris__card-link--default tetris__card-link--portrait js-track-link js-click-gallery"
              href="https://toofab.com/photos/2020/11/26/the-macys-thanksgiving-day-parade-looked-a-little-different-this-year/"
              data-node-ref="toofab:gallery:25459ae5-ad4f-4039-870c-e1c0aa9421f4"
              data-widget-ref="toofab:tetris-widget:83729c8a-e0ea-585e-a862-1cc42825afef"
              data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;gallery&quot;,&quot;pos&quot;:1}"
            >
              <div class="tetris__card-img tetris__card-img--type-gallery tetris__card-img--default tetris__card-img--portrait embed-responsive">
                <div class="embed-responsive-item">
                  <img class="img-fluid" src="https://images.toofab.com/image/89/5by6/2020/11/26/89c6ce64e3504fa38b99b7626ba559df_md.jpg" loading="lazy">
                                  </div>
              </div>
              <div class="tetris__card-body tetris__card-body--default tetris__card-body--portrait">
                                                  <span class="media-swipe tetris__media-swipe tetris__media-swipe--default media-swipe--type-gallery tetris__media-swipe--portrait">
                                      <span class="media-swipe__icon tetris__media-swipe__icon">
                      <svg width="16px" height="16px" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill="#fff" d="M6.221 5l1.29-2.464A1 1 0 018.398 2h7.333a1 1 0 01.885.536L17.905 5H20a2.6 2.6 0 01.902.138A3.001 3.001 0 0123 8v11a3 3 0 01-3 3H4a3 3 0 01-3-3V8c0-1.342.882-2.479 2.098-2.862A2.6 2.6 0 014 5h2.221zM17 13a5 5 0 10-10 0 5 5 0 0010 0zm-2 0a3 3 0 11-6 0 3 3 0 016 0z"/></svg>
                    </span>
                                    <span class="media-swipe__label tetris__media-swipe__label">View Photos</span>
                  <span class="media-swipe__spacer tetris__media-swipe__spacer"></span>
                </span>
                                <h4 class="tetris__card-title tetris__card-title--default tetris__card-title--portrait">
                  The Macy&#039;s Thanksgiving Day Parade Looked a Little Different This Year
                </h4>
                                                              </div>
            </a>
          </article>
        </div>
      
            <div id="ad-tetris1" class="ad-container ad-tetris ad-tetris1"></div>
      
                                                                             
                            
                    
                  <div class="tetris__col-container">
              <div class="col tetris__col tetris__col--default tetris__col--square">
          <article class="tetris__card tetris__card--default card--channel-news">
            <a
              class="tetris__card-link tetris__card-link--default tetris__card-link--square js-track-link js-click-article"
              href="https://toofab.com/2020/11/25/plumbing-company-eviscerated-on-yelp-after-video-purports-to-show-owner-firing-employee-for-refusing-to-pray/"
              data-node-ref="toofab:article:237bee85-1630-42a8-89b7-2ce3a32b14a9"
              data-widget-ref="toofab:tetris-widget:83729c8a-e0ea-585e-a862-1cc42825afef"
              data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;article&quot;,&quot;pos&quot;:2}"
            >
              <div class="tetris__card-img tetris__card-img--type-article tetris__card-img--default tetris__card-img--square embed-responsive">
                <div class="embed-responsive-item">
                  <img class="img-fluid" src="https://images.toofab.com/image/45/4by3/2020/11/25/45c280ff97314c83bca88889048841cc_sm.jpg" loading="lazy">
                                  </div>
              </div>
              <div class="tetris__card-body tetris__card-body--default tetris__card-body--square">
                                                <h4 class="tetris__card-title tetris__card-title--default tetris__card-title--square">
                  Plumbing Company Eviscerated on Yelp After Video Purports to Show Owner Firing Employee for Refusing to Pray
                </h4>
                                                              </div>
            </a>
          </article>
        </div>
      
            <div id="ad-tetris2" class="ad-container ad-tetris ad-tetris2"></div>
      
                                                                             
                            
                    
                    <div class="col tetris__col tetris__col--default tetris__col--square">
          <article class="tetris__card tetris__card--default card--channel-news">
            <a
              class="tetris__card-link tetris__card-link--default tetris__card-link--square js-track-link js-click-article"
              href="https://toofab.com/2020/11/25/arkansas-man-receives-disgusting-letter-from-santa/"
              data-node-ref="toofab:article:afd501ae-607c-447b-a370-89a803f4271c"
              data-widget-ref="toofab:tetris-widget:83729c8a-e0ea-585e-a862-1cc42825afef"
              data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;article&quot;,&quot;pos&quot;:3}"
            >
              <div class="tetris__card-img tetris__card-img--type-article tetris__card-img--default tetris__card-img--square embed-responsive">
                <div class="embed-responsive-item">
                  <img class="img-fluid" src="https://images.toofab.com/image/8b/4by3/2020/11/25/8b30bfe5fe8b4efa983a87870eba5699_sm.jpg" loading="lazy">
                                  </div>
              </div>
              <div class="tetris__card-body tetris__card-body--default tetris__card-body--square">
                                                <h4 class="tetris__card-title tetris__card-title--default tetris__card-title--square">
                  Arkansas Man Receives Disgusting Letter &#039;From Santa&#039; Denying He is Black
                </h4>
                                                              </div>
            </a>
          </article>
        </div>
                      </div><!-- tetris__col-container -->
      
            <div id="ad-tetris3" class="ad-container ad-tetris ad-tetris3"></div>
      
                                                                             
                            
                    
                    <div class="col tetris__col tetris__col--default tetris__col--landscape">
          <article class="tetris__card tetris__card--default card--channel-news">
            <a
              class="tetris__card-link tetris__card-link--default tetris__card-link--landscape js-track-link js-click-article"
              href="https://toofab.com/2020/11/25/luckiest-man-on-earth-survives-15ft-fall-with-pouncing-tiger-on-top-of-him/"
              data-node-ref="toofab:article:008e17a9-6e24-4964-9ebc-a1f2266fe55f"
              data-widget-ref="toofab:tetris-widget:83729c8a-e0ea-585e-a862-1cc42825afef"
              data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;article&quot;,&quot;pos&quot;:4}"
            >
              <div class="tetris__card-img tetris__card-img--type-article tetris__card-img--default tetris__card-img--landscape embed-responsive">
                <div class="embed-responsive-item">
                  <img class="img-fluid" src="https://images.toofab.com/image/ad/3by2/2020/11/25/ade738a77b9046f4b444ae6a533b9f72_md.jpg" loading="lazy">
                                  </div>
              </div>
              <div class="tetris__card-body tetris__card-body--default tetris__card-body--landscape">
                                                <h4 class="tetris__card-title tetris__card-title--default tetris__card-title--landscape">
                  Luckiest Man on Earth Survives 15ft Fall With Pouncing Tiger on Top of Him
                </h4>
                                                              </div>
            </a>
          </article>
        </div>
      
            <div id="ad-tetris4" class="ad-container ad-tetris ad-tetris4"></div>
      
                                                                             
                            
                    
                  <div class="tetris__col-container">
              <div class="col tetris__col tetris__col--default tetris__col--square">
          <article class="tetris__card tetris__card--default card--channel-news">
            <a
              class="tetris__card-link tetris__card-link--default tetris__card-link--square js-track-link js-click-article"
              href="https://toofab.com/2020/11/24/43-car-pileup-due-to-heavy-fog-engulfs-highway-in-flames/"
              data-node-ref="toofab:article:8a5cd9d3-3f8f-4719-860e-abf1be130932"
              data-widget-ref="toofab:tetris-widget:83729c8a-e0ea-585e-a862-1cc42825afef"
              data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;article&quot;,&quot;pos&quot;:5}"
            >
              <div class="tetris__card-img tetris__card-img--type-article tetris__card-img--default tetris__card-img--square embed-responsive">
                <div class="embed-responsive-item">
                  <img class="img-fluid" src="https://images.toofab.com/image/07/4by3/2020/11/24/070f840145614f8b92517d16cba784b5_sm.jpg" loading="lazy">
                                  </div>
              </div>
              <div class="tetris__card-body tetris__card-body--default tetris__card-body--square">
                                                <h4 class="tetris__card-title tetris__card-title--default tetris__card-title--square">
                  43 Car Pileup Due To Heavy Fog Engulfs Highway in Flames
                </h4>
                                                              </div>
            </a>
          </article>
        </div>
      
            <div id="ad-tetris5" class="ad-container ad-tetris ad-tetris5"></div>
      
                                                                             
                            
                    
                    <div class="col tetris__col tetris__col--default tetris__col--square">
          <article class="tetris__card tetris__card--default card--channel-news">
            <a
              class="tetris__card-link tetris__card-link--default tetris__card-link--square js-track-link js-click-article"
              href="https://toofab.com/2020/11/24/snake-sized-toxic-worms-and-dog-sized-lizards-are-invading-the-southeastern-us/"
              data-node-ref="toofab:article:f15173c7-5886-4d70-9b7f-b59f946e32af"
              data-widget-ref="toofab:tetris-widget:83729c8a-e0ea-585e-a862-1cc42825afef"
              data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;article&quot;,&quot;pos&quot;:6}"
            >
              <div class="tetris__card-img tetris__card-img--type-article tetris__card-img--default tetris__card-img--square embed-responsive">
                <div class="embed-responsive-item">
                  <img class="img-fluid" src="https://images.toofab.com/image/4c/4by3/2020/11/24/4c283d79f8444ade9da1fe614ba832fd_sm.jpg" loading="lazy">
                                  </div>
              </div>
              <div class="tetris__card-body tetris__card-body--default tetris__card-body--square">
                                                <h4 class="tetris__card-title tetris__card-title--default tetris__card-title--square">
                  Snake-Sized Toxic Worms and Dog-Sized Lizards Are Invading the Southeastern US
                </h4>
                                                              </div>
            </a>
          </article>
        </div>
                      </div><!-- tetris__col-container -->
      
            <div id="ad-tetris6" class="ad-container ad-tetris ad-tetris6"></div>
      
                                                                             
                            
                    
                    <div class="col tetris__col tetris__col--default tetris__col--portrait">
          <article class="tetris__card tetris__card--default card--channel-news">
            <a
              class="tetris__card-link tetris__card-link--default tetris__card-link--portrait js-track-link js-click-article"
              href="https://toofab.com/2020/11/24/3k-tip-single-beer-as-restaurant-closes-for-virus/"
              data-node-ref="toofab:article:389f2679-edc4-4422-81e0-435ac402fbaa"
              data-widget-ref="toofab:tetris-widget:83729c8a-e0ea-585e-a862-1cc42825afef"
              data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;article&quot;,&quot;pos&quot;:7}"
            >
              <div class="tetris__card-img tetris__card-img--type-article tetris__card-img--default tetris__card-img--portrait embed-responsive">
                <div class="embed-responsive-item">
                  <img class="img-fluid" src="https://images.toofab.com/image/d8/5by6/2020/11/24/d8f85ba0b6364aee9e2367634f008623_md.jpg" loading="lazy">
                                  </div>
              </div>
              <div class="tetris__card-body tetris__card-body--default tetris__card-body--portrait">
                                                <h4 class="tetris__card-title tetris__card-title--default tetris__card-title--portrait">
                  Customer Leaves $3K Tip For a Single Beer as Restaurant Closes For Virus
                </h4>
                                                              </div>
            </a>
          </article>
        </div>
      
            <div id="ad-tetris7" class="ad-container ad-tetris ad-tetris7"></div>
      
                                                                             
                            
                    
                    <div class="col tetris__col tetris__col--default tetris__col--landscape">
          <article class="tetris__card tetris__card--default card--channel-news">
            <a
              class="tetris__card-link tetris__card-link--default tetris__card-link--landscape js-track-link js-click-article"
              href="https://toofab.com/2020/11/24/chrissy-teigen-john-legend-pregnancy-loss-gma/"
              data-node-ref="toofab:article:1c68ebc9-572e-4b96-9941-80c84b9b1b1b"
              data-widget-ref="toofab:tetris-widget:83729c8a-e0ea-585e-a862-1cc42825afef"
              data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;article&quot;,&quot;pos&quot;:8}"
            >
              <div class="tetris__card-img tetris__card-img--type-article tetris__card-img--default tetris__card-img--landscape embed-responsive">
                <div class="embed-responsive-item">
                  <img class="img-fluid" src="https://images.toofab.com/image/a9/3by2/2020/11/24/a9b63de070d64b1599ab59812c3d02f6_md.jpg" loading="lazy">
                                  </div>
              </div>
              <div class="tetris__card-body tetris__card-body--default tetris__card-body--landscape">
                                                <h4 class="tetris__card-title tetris__card-title--default tetris__card-title--landscape">
                  Chrissy Teigen, John Legend Talk Sharing Their Grief In First Joint Interview Since Pregnancy Loss
                </h4>
                                                              </div>
            </a>
          </article>
        </div>
      
            <div id="ad-tetris8" class="ad-container ad-tetris ad-tetris8"></div>
      
    
    
                <div id="83729c8a-e0ea-585e-a862-1cc42825afef-load-more-tetris" class="" data-url="/_/tetris-widget/news/channel/10250e5c-3205-4cac-8c76-d1d709b363dd/permalink.html?page=2&cursor=eyJvcmRlcl9kYXRlX2JlZm9yZSI6MTYwNjIzMDkxNn0" data-replace="true" style="width:100%">
              </div>
    
    
    
        </div><!-- row -->
    
                  <button
          class="btn btn-load-more js-btn-load-more js-track-link"
          data-widget-ref="toofab:tetris-widget:83729c8a-e0ea-585e-a862-1cc42825afef"
          data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;load-more&quot;}"
          type="button">Load More</button>
            <script>
        window.wbq.push(function renderInfiniteTetris() {
          var clicked = false;
          var loadMoreBtn = document.querySelector('#widget-83729c8a-e0ea-585e-a862-1cc42825afef .js-btn-load-more');
          if (!loadMoreBtn) {
            window.TOOFAB.dispatch(window.TOOFAB.actions.renderInfiniteTetris());
            return;
          }

          loadMoreBtn.addEventListener('click', function(event) {
            event.preventDefault();
            if (clicked) {
              event.stopPropagation();
              return;
            }

            clicked = true;
            loadMoreBtn.innerText = 'Loading...';
            loadMoreBtn.classList.remove('js-btn-load-more');
            document.getElementById('83729c8a-e0ea-585e-a862-1cc42825afef-load-more-tetris').classList.add('js-html-import-lazy');
            window.TOOFAB.utils
              .htmlImport('/_/tetris-widget/news/channel/10250e5c-3205-4cac-8c76-d1d709b363dd/permalink.html?page=2&cursor=eyJvcmRlcl9kYXRlX2JlZm9yZSI6MTYwNjIzMDkxNn0', '83729c8a-e0ea-585e-a862-1cc42825afef-load-more-tetris', true)
              .then(function() { loadMoreBtn.remove(); });
          });
        });
      </script>
    
          </section><!-- tetris -->
    
  
  </div>
<script>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</script>

    
  <!-- end: toofab:tetris-widget:83729c8a-e0ea-585e-a862-1cc42825afef -->
  </main>
                      <aside id="sidebar" class="sidebar">
            </aside><!--/#sidebar-->
            <script>
              wbq.push(function renderSidebar() {
                if (!document.documentElement.hasAttribute('data-turbolinks-preview')) {
                 window.TOOFAB.dispatch(window.TOOFAB.actions.renderSidebar('article-sidebar'));
                }
              });
            </script>
                  </div>
      </div>
    </div>
    
<div id="browser-notifications-prompt" class="browser-notifications-prompt">
  <div
    id="browser-notifications-prompt-close-btn"
    class="browser-notifications-prompt__close-btn js-track-link"
    data-context="{&quot;section&quot;:&quot;browser-notifications-prompt&quot;,&quot;name&quot;:&quot;close-btn&quot;}"
  >
    <svg xmlns="http://www.w3.org/2000/svg" width="14" height="14" viewBox="0 0 21 21"><path fill="#9b9b9b" d="M10.5 7.6l7-7.1 3 3-7 7 7 7-3 3-7-7-7 7-3-3 7-7-7-7 3-3z"/></svg>
  </div>
  <h3 class="browser-notifications-prompt__section-title">
    Want more content like this?
  </h3>
  <div class="browser-notifications-prompt__content">
    Get Toofab breaking news sent right to your browser!
  </div>
  <div class="browser-notifications-prompt__wrapper">
    <div
      id="browser-notifications-prompt-subscribe"
      class="browser-notifications-prompt__subscribe-btn browser-notifications-prompt__link-text js-track-link"
      data-context="{&quot;section&quot;:&quot;browser-notifications-prompt&quot;,&quot;name&quot;:&quot;subscribe-btn&quot;}"
    >
      Yep.
    </div>
    <div
      id="browser-notifications-prompt-reject"
      class="browser-notifications-prompt__link-text js-track-link"
      data-context="{&quot;section&quot;:&quot;browser-notifications-prompt&quot;,&quot;name&quot;:&quot;maybe-later-btn&quot;}"
    >
      Nope.
    </div>
  </div>
</div>  
      <div id="jumbotron-bottom" class="jumbotron jumbotron-bottom js-html-import-lazy" data-url="/_/promotion/article-jumbotron-bottom/jumbotron.html">
    </div><!--/#jumbotron-bottom-->
  
      <div id="ad-footer"></div>
<div id="footer" class="footer navbar-static-bottom navbar">
  <div class="footer-links">
    <div class="container navbar__container">

      <ul class="navbar__buttons navbar__buttons--left d-none d-xl-inline-block">
        <li><a href="https://toofab.com/celebrity/" data-context="{&quot;section&quot;:&quot;footer-nav&quot;,&quot;name&quot;:&quot;celebrity&quot;,&quot;pos&quot;:1}" class="navbar__btn navbar__btn--celebrity js-track-link">celebrity</a></li>
        <li><a href="https://toofab.com/fashion/" data-context="{&quot;section&quot;:&quot;footer-nav&quot;,&quot;name&quot;:&quot;fashion&quot;,&quot;pos&quot;:2}" class="navbar__btn navbar__btn--fashion js-track-link">fashion</a></li>
        <li><a href="https://toofab.com/tv/" data-context="{&quot;section&quot;:&quot;footer-nav&quot;,&quot;name&quot;:&quot;tv&quot;,&quot;pos&quot;:3}" class="navbar__btn navbar__btn--television js-track-link">television</a></li>
      </ul>

        <a href="https://toofab.com/" title="toofab" data-context="{&quot;section&quot;:&quot;footer-nav&quot;,&quot;name&quot;:&quot;toofab-logo&quot;,&quot;pos&quot;:4}" class="navbar__logo-link js-track-link">
          <img class="img-responsive" src="https://static.toofab.com/toofab-web/img/toofab-logo-white.svg" />
        </a>

      <ul class="navbar__buttons navbar__buttons--right d-none d-xl-inline-block">
        <li><a href="https://toofab.com/movies/" data-context="{&quot;section&quot;:&quot;footer-nav&quot;,&quot;name&quot;:&quot;movies&quot;,&quot;pos&quot;:5}" class="navbar__btn navbar__btn--movies js-track-link">movies</a></li>
        <li><a href="https://toofab.com/music/" data-context="{&quot;section&quot;:&quot;footer-nav&quot;,&quot;name&quot;:&quot;music&quot;,&quot;pos&quot;:6}" class="navbar__btn navbar__btn--music js-track-link">music</a></li>
        <li><a href="https://toofab.com/photos/" data-context="{&quot;section&quot;:&quot;footer-nav&quot;,&quot;name&quot;:&quot;photos&quot;,&quot;pos&quot;:7}" class="navbar__btn navbar__btn--photos js-track-link">photos</a></li>
        <li><a href="https://toofab.com/videos/" data-context="{&quot;section&quot;:&quot;footer-nav&quot;,&quot;name&quot;:&quot;videos&quot;,&quot;pos&quot;:8}" class="navbar__btn navbar__btn--videos js-track-link">videos</a></li>
      </ul>
    </div>
  </div>
  <div class="footer-copyright">
    <div class="container">
      <div class="row">
        <div class="col-xs-12 col-md-12">
          &copy; 2020 EHM Productions, Inc. All rights reserved. Reproduction in whole or in part without permission is prohibited.<br/>
          <strong>In partnership with <a href="https://www.tmz.com/" class="wb footer-tmz js-track-link" target="_blank" data-context="{&quot;section&quot;:&quot;footer-copyright&quot;,&quot;name&quot;:&quot;tmz&quot;,&quot;pos&quot;:1}">TMZ</a></strong> |
          <a href="https://policies.warnerbros.com/privacy/" class="footer-wb js-track-link" rel="noopener" target="_blank" data-context="{&quot;section&quot;:&quot;footer-copyright&quot;,&quot;name&quot;:&quot;privacy-policy&quot;,&quot;pos&quot;:2}">Privacy Policy</a> |
          <a href="https://policies.warnerbros.com/terms/en-us/" class="footer-wb js-track-link" rel="noopener" target="_blank" data-context="{&quot;section&quot;:&quot;footer-copyright&quot;,&quot;name&quot;:&quot;terms-of-use&quot;,&quot;pos&quot;:3}">Terms of Use</a> |
          <a href="https://policies.warnerbros.com/privacy/en-us/#adchoices" class="footer-wb js-track-link" rel="noopener" target="_blank" data-context="{&quot;section&quot;:&quot;footer-copyright&quot;,&quot;name&quot;:&quot;ad-choices&quot;,&quot;pos&quot;:4}">Ad Choices</a> |
                          <a class="footer-wb js-track-link" style="cursor: pointer" onclick="if(window.Optanon){Optanon.LoadBanner();Optanon.ToggleInfoDisplay();}return true;" data-context="{&quot;section&quot;:&quot;footer-copyright&quot;,&quot;name&quot;:&quot;do-not-sell&quot;,&quot;pos&quot;:5}">Do Not Sell My Personal Information</a>
             |
          <a href="https://www.tmz.com/pages/careers/" class="footer-wb js-track-link" rel="noopener" target="_blank" data-context="{&quot;section&quot;:&quot;footer-copyright&quot;,&quot;name&quot;:&quot;careers&quot;,&quot;pos&quot;:6}">Careers</a>
        </div>
      </div>
    </div>
  </div>
</div>
  
<div id="ad-adhesion"></div>
<div id="ad-interstitial"></div>
<div id="ad-skin"></div>

<script>
wbq.push(function renderPage() {
  var isTurbolinksPreview = document.documentElement.hasAttribute('data-turbolinks-preview');
  window.TOOFAB.dispatch(window.TOOFAB.actions.renderPage(isTurbolinksPreview));
});
</script>

</body>
</html>
