










<!doctype html>
<!--[if lt IE 7]> <html data-env="prod" data-device-view="main" class="no-js ie6 oldie device-view-main" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]>    <html data-env="prod" data-device-view="main" class="no-js ie7 oldie device-view-main" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]>    <html data-env="prod" data-device-view="main" class="no-js ie8 oldie device-view-main" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 8]><!--> <html data-env="prod" data-device-view="main" class="no-js device-view-main" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<!--SYSTEM_VERSION:1578090346-->
<head>


<script>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</script>

<script>
  wbq.push(function loadOpenXJs() {
    var response = 'unknown';

    function accept() {
      if (response === 'accepted') {
        return;
      }

      response = 'accepted';
      // by declaring OpenX global array, we are entering the advance mode
      window.OX_dfp_ads = [];
      var scripts = document.getElementsByTagName('script')[0];
      var s = document.createElement('script');
      s.async = true;
      s.src = 'https://warnerbros-d.openx.net/w/1.0/jstag?nc=55153744-TooFab';
      scripts.parentNode.insertBefore(s, scripts);
    }

    function reject() {
      if (response === 'rejected') {
        return;
      }

      response = 'rejected';
    }

    watchConsent(function (canUse) {
      canUse('openx') ? accept() : reject();
    });
  });
</script>


  
  


<script language="JavaScript" type="text/javascript" src="https://assets.toofab.com/toofab.com/main/default/cache/c1ff86f2054ef15662c43d7066195819.v2020_01_03_222546.js" defer></script>




<script language="JavaScript" type="text/javascript" src="https://assets.toofab.com/toofab.com/main/default/cache/82a227409c463fdaf1d1b081a22d1582.v2020_01_03_222546.js"></script>


<script>
/*** BEGIN CONFIANT SCRIPT EMBED ***/
wbq.push(function loadConfiant() {
  var response = 'unknown';

  function accept() {
    if (response === 'accepted') {
      return;
    }

    response = 'accepted';

    var confiant = document.createElement('script');
    confiant.async = true;
    confiant.type = 'text/javascript';
    confiant.src = 'https://confiant-integrations.global.ssl.fastly.net/0UNMTHWz0L4F6Cj7kJFya296jXg/gpt_and_prebid/config.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(confiant, node);
  }

  function reject() {
    if (response === 'rejected') {
      return;
    }

   response = 'rejected';
  }

  watchConsent(function (canUse) {
    canUse('confiant') ? accept() : reject();
  });
});
/*** END CONFIANT SCRIPT EMBED ***/
</script>

<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta http-equiv="content-language" content="en" />
<meta http-equiv="pragma" content="no-cache" />
<meta http-equiv="imagetoolbar" content="no" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta property="twitter:toofab" content="116547240" />



<meta name="verify-v1" content="Wtpd0N6FufoE2XqopQJoTjWV6Co/Mny9BTaswPJbPPA=" />
<meta name="msvalidate.01" content="AFEB17971BCF30779AEA662782EF26F4" />
<meta name="y_key" content="14cb04e4656b0c58" />


<title>Shopper Uses Zorbing Ball to Self Isolate | toofab.com</title>
<meta name="keywords" content="" />
<meta name="description" content="A shopper in the UK decided to take no chances by rolling into her local grocery store in a giant inflatable plastic ball." />
<meta name="robots" content="index,follow"/>
<meta name="referrer" content="unsafe-url"/>
<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests" />



<link rel="preconnect" href="https://assets.toofab.com/toofab.com/main/default/" crossorigin>
<link rel="preconnect" href="https://c.amazon-adsystem.com">
<link rel="preconnect" href="https://cdnapisec.kaltura.com" crossorigin>
<link rel="preconnect" href="https://www.googletagservices.com">
<link rel="preconnect" href="https://googleads.g.doubleclick.net">
<link rel="preconnect" href="https://securepubads.g.doubleclick.net" crossorigin>
<link rel="preconnect" href="https://static.doubleclick.net">
<link rel="preconnect" href="https://stats.g.doubleclick.net">
<link rel="preconnect" href="https://www.google.com" crossorigin>
<link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
<link rel="preconnect" href="https://www.googletagservices.com" crossorigin>
<link rel="preconnect" href="https://www.zergnet.com" crossorigin>

<link rel="icon" type="image/x-icon" href="/favicon.ico" />
<link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />
<link rel="apple-touch-icon" sizes="57x57" href="https://assets.toofab.com/toofab.com/main/default/img/icon/1.0.0/apple-touch-icon-57x57.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="https://assets.toofab.com/toofab.com/main/default/img/icon/1.0.0/apple-touch-icon-72x72.png"/>
<link rel="apple-touch-icon" sizes="76x76" href="https://assets.toofab.com/toofab.com/main/default/img/icon/1.0.0/apple-touch-icon-76x76.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="https://assets.toofab.com/toofab.com/main/default/img/icon/1.0.0/apple-touch-icon-114x114.png"/>
<link rel="apple-touch-icon" sizes="120x120" href="https://assets.toofab.com/toofab.com/main/default/img/icon/1.0.0/apple-touch-icon-120x120.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="https://assets.toofab.com/toofab.com/main/default/img/icon/1.0.0/apple-touch-icon-144x144.png"/>
<link rel="apple-touch-icon" sizes="152x152" href="https://assets.toofab.com/toofab.com/main/default/img/icon/1.0.0/apple-touch-icon-152x152.png"/>

<link rel="alternate" type="application/atom+xml" title="toofab.com Atom" href="https://feeds.toofab.com/atom" />

<link rel="alternate" type="application/rss+xml" title="toofab.com RSS" href="https://feeds.toofab.com/tags/News/rss" />



  
<link rel="canonical" href="https://toofab.com/2020/03/27/shopper-uses-zorbing-ball-to-self-isolate/" />
<meta property="og:url" content="https://toofab.com/2020/03/27/shopper-uses-zorbing-ball-to-self-isolate/" />
  




<meta property="fb:app_id" content="116046798441464" />

<meta property="og:site_name" content="toofab" />
<meta property="article:publisher" content="https://www.facebook.com/TooFab" />

<meta property="fb:pages" content="324392354652" />

<link rel="stylesheet" type="text/css" media="screen" href="https://assets.toofab.com/toofab.com/main/default/cache/9c4b238aabfc0f5382ceab8f3f771778.v2020_01_03_222546.css" />


<link href="//fonts.googleapis.com/css?family=Lato:400,700|Oswald:300,400,700" rel="stylesheet" type="text/css">




<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen" href="https://assets.toofab.com/toofab.com/main/default/cache/6000dc3c67325f5c1dbadd0c8c2dfd3f.v2020_01_03_222546.css" />
<![endif]--><!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen" href="https://assets.toofab.com/toofab.com/main/default/cache/ie8.3ea61a38add831a9c2ce5297df56d619.v2020_01_03_222546.css" />
<![endif]-->


  <script>
window.fbAsyncInit = function() {
  FB.init({
    appId: '116046798441464',
    status: true,
    cookie: true,
    xfbml: true,
    oauth: true,
    version: 'v2.10'
  });

  if (typeof jQuery != 'undefined') {
    jQuery(document).trigger('FB_READY', FB);
  }
};
</script>

<div id="fb-root"></div>
<script>
 wbq.push(function loadFacebookJs() {
   var response = 'unknown';

    function accept() {
     if (response === 'accepted') {
       return;
     }

      response = 'accepted';
     (function (d, s, id) {
       var js, fjs = d.getElementsByTagName(s)[0];
       if (d.getElementById(id)) return;
       js = d.createElement(s);
       js.id = id;
       js.async = true;
       js.src = 'https://connect.facebook.net/en_US/sdk.js';
       fjs.parentNode.insertBefore(js, fjs);
     })(document, 'script', 'facebook-jssdk');
   }

    function reject() {
     if (response === 'rejected') {
       return;
     }

      response = 'rejected';
   }

    watchConsent(function (canUse) {
     canUse('facebook') ? accept() : reject();
   });
 });
 </script>
 


<!--[if lt IE 9]>
<script src="//oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
<script src="//oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
<link href="https://assets.toofab.com/toofab.com/main/default/respond-proxy.html" id="respond-proxy" rel="respond-proxy"/>
<link href="/respond.proxy.gif" id="respond-redirect" rel="respond-redirect"/>
<script src="/respond.proxy.js"></script>
<![endif]-->


<script src="https://cdnjs.cloudflare.com/ajax/libs/require.js/2.1.10/require.min.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script language="JavaScript" type="text/javascript" src="https://assets.toofab.com/toofab.com/main/default/cache/wbconsent.6ea3fef24abcf671d8e04008996ddbaa.v2020_01_03_222546.js"></script>



  <script src="https://cdn.cookielaw.org/geoswitch/36160f0c-99b9-4c7b-9085-1f224f442619.js"></script>


<script>
wbq.push(function loadUtilEarly() {
  require(['util'], function(util) {
    // ensure handlebars helpers are loaded early
  });
});
</script>

    
        <!-- No promotions for slot [v1-main-global-htmlhead-slot] at this time, called from container [html-head] with AllowedWidgets [raw-contents,static-block,template-call] -->
    
    


      
        <!-- No promotions for slot [v1-main-articles-htmlhead-slot] at this time, called from container [html-head] with AllowedWidgets [raw-contents,static-block,template-call] -->
    
    




<script>
  wbq.push(function loadAdobeDtm() {
    var response = 'unknown';

    function accept() {
      if (response === 'accepted') {
        return;
      }

      response = 'accepted';

      var dtm = document.createElement('script');
      dtm.async = true;
      dtm.type = 'text/javascript';
      dtm.src = "//assets.adobedtm.com/429741e4dff9fdebe143756ba2f5b8d1b9be5718/satelliteLib-d77c2d3e342bf81e4fa75e4c800e856a514ab40f.js";
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(dtm, node);
    }

    function reject() {
      if (response === 'rejected') {
        return;
      }

      response = 'rejected';
    }

    watchConsent(function (canUse) {
      canUse('omniture') ? accept() : reject();
    });
  });
</script>

<script>
window['ga-disable-UA-67793901-2'] = true;
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');


ga('create', 'UA-67793901-2', 'auto');



wbq.push(function loadGoogleAnalyticsJs() {
  var response = 'unknown';

  function accept() {
    if (response === 'accepted') {
      return;
    }

    response = 'accepted';
    window['ga-disable-UA-67793901-2'] = false;
  }

  function reject() {
    if (response === 'rejected') {
      return;
    }

    response = 'rejected';
    window['ga-disable-UA-67793901-2'] = true;
  }

  watchConsent(function (canUse) {
    canUse('googleanalytics') ? accept() : reject();
  });
});
</script>


  <script>
var wbgpt = WbGpt();
var wbgpt_ad_unit_path = '/' + '55153744' + '/' + 'toofab' + ('' !== WB_PAGE.ad_zone ? "/" + WB_PAGE.ad_zone : "");

var wbq = wbq || [];
wbq.push(function adMiddleAdhesion() {
  googletag.cmd.push(function() {
    
    // Creating header ad slot
    wbgpt.createSlot(wbgpt_ad_unit_path, buildSizes({main: 'leaderboard_flex', smartphone: 'leaderboard'}))
        .setTargeting('pos', 'top')
        .setTargeting('tile', WB_PAGE.wbgpt_tile);
    WB_PAGE.wbgpt_tile += 1;
    

    wbgpt.createSlot(wbgpt_ad_unit_path, buildSizes({main: 'leaderboard', smartphone: 'leaderboard'}))
        .setTargeting('pos', 'middle')
        .setTargeting('tile', WB_PAGE.wbgpt_tile);
    WB_PAGE.wbgpt_tile += 1;

    wbgpt.createSlot(wbgpt_ad_unit_path, buildSizes({main: 'leaderboard', smartphone: 'leaderboard'}))
        .setTargeting('pos', 'middle')
        .setTargeting('tile', WB_PAGE.wbgpt_tile);
    WB_PAGE.wbgpt_tile += 1;

    // Creating promo slots
    wbgpt.createSlot(wbgpt_ad_unit_path, buildSizes({main: 'medium_rectangle_flex', smartphone: 'medium_rectangle'}), 'wbgpt-promotion-1')
        .setTargeting('pos', 'top')
        .setTargeting('tile', WB_PAGE.wbgpt_tile);
    WB_PAGE.wbgpt_tile += 1;
    WB_PAGE.wbgpt_promotion_ad_id += 1;

    wbgpt.createSlot(wbgpt_ad_unit_path, buildSizes({main: 'medium_rectangle', smartphone: 'medium_rectangle'}), 'wbgpt-promotion-2')
        .setTargeting('pos', 'bottom')
        .setTargeting('tile', WB_PAGE.wbgpt_tile);
    WB_PAGE.wbgpt_tile += 1;
    WB_PAGE.wbgpt_promotion_ad_id += 1;

    wbgpt.createSlot(wbgpt_ad_unit_path, buildSizes({main: 'medium_rectangle', smartphone: 'medium_rectangle'}), 'wbgpt-promotion-3')
        .setTargeting('pos', 'bottom')
        .setTargeting('tile', WB_PAGE.wbgpt_tile);
    WB_PAGE.wbgpt_tile += 1;
    WB_PAGE.wbgpt_promotion_ad_id += 1;

    //Creating footer ad slot
    wbgpt.createSlot(wbgpt_ad_unit_path, buildSizes({main: 'leaderboard_flex', smartphone: 'leaderboard'}))
        .setTargeting('pos', 'bottom')
        .setTargeting('tile', WB_PAGE.wbgpt_tile);
    WB_PAGE.wbgpt_tile += 1;

    wbgpt.createSlot(wbgpt_ad_unit_path + '/skin', [[1, 1]])
        .setTargeting('tile', WB_PAGE.wbgpt_tile)
        .updateConfig('isAmazonSlot', false);
    WB_PAGE.wbgpt_tile += 1;

    wbgpt.createOutOfPageSlot(wbgpt_ad_unit_path + '/interstitial')
        .setTargeting('pos', 'interstitial')
        .setTargeting('tile', WB_PAGE.wbgpt_tile);
    WB_PAGE.wbgpt_tile += 1;

    
  });
});
</script>
<script language="JavaScript" type="text/javascript" src="https://assets.toofab.com/toofab.com/main/default/cache/resolve.4211276d6ff211e245e701289cee6e46.v2020_01_03_222546.js"></script>



<meta property="og:type" content="article" />
<meta property="og:title" content="Shopper Uses Zorbing Ball to Self-Isolate" />
<meta property="og:description" content="A shopper in the UK decided to take no chances by rolling into her local grocery store in a giant inflatable plastic ball." />


  <meta property="og:image" content="https://toofab.akamaized.net/2020/03/27/zorb-ball-main-youtube-1200x630.jpg" />


  <meta property="og:image" content="https://toofab.akamaized.net/2020/03/27/zorb-ball-main-youtube-480x360.jpg" />
  <link rel="image_src" href="https://toofab.akamaized.net/2020/03/27/zorb-ball-main-youtube-480x360.jpg" />




<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@toofab">
<meta name="twitter:title" content="Shopper Uses Zorbing Ball to Self-Isolate">
<meta name="twitter:description" content="A shopper in the UK decided to take no chances by rolling into her local grocery store in a giant inflatable plastic ball.">

<meta name="twitter:image" content="https://toofab.akamaized.net/2020/03/27/zorb-ball-main-youtube-1200x630.jpg">








<link rel="amphtml" href="https://amp.toofab.com/2020/03/27/shopper-uses-zorbing-ball-to-self-isolate/">



<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://toofab.com/2020/03/27/shopper-uses-zorbing-ball-to-self-isolate/"
  },
  "headline": "Shopper Uses Zorbing Ball to Self Isolate",
	
		"image": {
	    "@type": "ImageObject",
	    "url": "https://toofab.akamaized.net/2020/03/27/zorb-ball-main-youtube-1200x630.jpg",
	    "height": 1200,
	    "width": 630
	  },
	
  "inLanguage": "en-US",
  "datePublished": "2020-03-27",
  "dateModified": "2020-03-27",
  "author": {
    "@type": "Person",
    "name": "TooFab Staff"
  },
   "publisher": {
    "@type": "Organization",
    "name": "TooFab",
    "logo": {
      "@type": "ImageObject",
      "url": "https://assets.toofab.com/toofab.com/main/default/img/icon/1.0.0/og-logo-120x120.png",
      "width": 120,
      "height": 120
    }
  },
  "description": "A shopper in the UK decided to take no chances by rolling into her local grocery store in a giant inflatable plastic ball."
}
</script>


<script>
  var active_date = new Date('2020-03-27T12:25:00-07:00');
</script>


</head>

<body id="body-articles-1ffc9ecc-705d-11ea-8293-363561663336" class="body-two-column body-articles body-article body-has-channel body-has-no-swipe body-channel-news">
<header id="header-site" class="navbar">
  <div id="header-ad">
    
    <div class="ad-wrap ad-728x90 ad-728x90-pos-top ad-leaderboard-flex ad-leaderboard-flex-top">
    
      <div class="ad">
        

<script>
  if (('photo' !== WB_PAGE.content_type && 'photo-gallery' !== WB_PAGE.content_type) || 'smartphone' === DEVICE_VIEW) {
    var div = document.createElement("div");
    div.align = 'center';
    div.id = 'wbgpt-' + WB_PAGE.wbgpt_ad_id;

    var scriptTag = document.getElementsByTagName('script');
    scriptTag = scriptTag[scriptTag.length - 1];
    var parentTag = scriptTag.parentNode;

    parentTag.appendChild(div);

    (function (index) {
      var wbq = wbq || [];
      wbq.push(function displaySlotById(index) {
        googletag.cmd.push(function () {
          wbgpt.displaySlotById('wbgpt-' + index);
        });
      });
    })(WB_PAGE.wbgpt_ad_id);

    WB_PAGE.wbgpt_ad_id += 1;
  }
</script>

      </div>
    </div>
    <div class="social-nav">
      <ul>
        <li><a href="https://www.facebook.com/TooFab/" target="_blank" class="btn-nav nav-social nav-facebook js-track-link"><i class="icon-facebook"></i></a></li>
        <li><a href="https://twitter.com/TooFab" target="_blank" class="btn-nav nav-social nav-twitter js-track-link"><i class="icon-twitter"></i></a></li>
        <li><a href="https://www.instagram.com/toofabnews/" target="_blank" class="btn-nav nav-social nav-instagram js-track-link"><i class="icon-instagramm"></i></a></li>
        <li><a href="https://www.youtube.com/user/toofabvideos" target="_blank" class="btn-nav nav-social nav-instagram js-track-link"><i class="icon-youtube-play"></i></a></li>
      </ul>
    </div>
  </div>
  <div class="header-site-wrapper">
    <div class="header-site-navbar affix-top" data-spy="affix" data-offset-top="360">
        <div class="container row-navbar">
          <div class="nav-wrapper nav-wrapper-left">
            <ul>
              <li><a href="https://toofab.com/celebrity/" data-event='{"context":"primary-nav","pos":"1","title":"collection:celebrity"}' class="btn-nav nav-celebrity js-track-link">celebrity</a></li>
              <li><a href="https://toofab.com/tv/" data-event='{"context":"primary-nav","pos":"2","title":"collection:television"}' class="btn-nav nav-television js-track-link">television</a></li>
              <li><a href="https://toofab.com/movies/" data-event='{"context":"primary-nav","pos":"3","title":"collection:movies"}' class="btn-nav nav-movies js-track-link">movies</a></li>
              <li><a href="https://toofab.com/music/" data-event='{"context":"primary-nav","pos":"4","title":"collection:music"}' class="btn-nav nav-music js-track-link">music</a></li>
            </ul>
          </div>
          <div class="nav-logo">
            <div class="navbar-header">
              <button class="navbar-toggle collapsed" type="button" data-toggle="collapse" data-target="#primary-nav">
                <div class="icon-hamburger">
                  <span class="icon-menu-bar"></span>
                  <span class="icon-menu-bar"></span>
                  <span class="icon-menu-bar"></span>
                  <span class="icon-menu-bar"></span>
                  <span class="sr-only">Toggle navigation</span>
                </div>
              </button>
              <div class="logo-wrap">
                <a href="https://toofab.com/" title="toofab" data-event='{"context":"header:logo","title":"collection:home"}' class="navbar-logo-link logo-header text-hide js-track-link">
                  <img class="img-responsive" src="https://assets.toofab.com/toofab.com/main/default/img/toofab-logo-white.svg" />
                </a>
              </div>
            </div>
          </div>
          <div class="nav-wrapper nav-wrapper-right">
            <ul>
              <li><a href="https://toofab.com/fashion/" data-event='{"context":"primary-nav","pos":"5","title":"collection:fashion"}' class="btn-nav nav-fashion js-track-link">fashion</a></li>
              <li><a href="https://toofab.com/photos/" data-event='{"context":"primary-nav","pos":"6","title":"collection:photos"}' class="btn-nav nav-photos js-track-link">photos</a></li>
              <li><a href="https://toofab.com/videos/" data-event='{"context":"primary-nav","pos":"7","title":"collection:videos"}' class="btn-nav nav-videos js-track-link">videos</a></li>
            </ul>
          </div>
          <div class="nav-wrapper nav-search-tip-wrapper">
            <a href="mailto:tips@toofab.com?subject=TooFab%20Tipline%20%2D%20" data-event='{"context":"primary-nav","pos":"8","title":"got-a-tip"}' class="btn btn-tip js-track-link">Got a <span class="btn-tip--br">Tip?</span></a>
            <a class="nav-search" data-toggle="modal" data-target="#modal-search" href="#"><i class="icon-search"></i></a>
          </div>

        </div>
        <div class="hidden-lg mobile-nav">
          <div class="container">
            <nav id="primary-nav" class="navbar-collapse collapse" role="navigation">
              <div class="search-nav">
                <form action="https://toofab.com/search/" class="search-form site-search-form" role="search">
                  <input type="text" name="q" autocomplete="off" class="site-search-query query-input text-capitalize forms form-sign input-lg form-control">
                  <button type="submit" class="btn btn-search"><i class="icon-search"></i></button>
                </form>
              </div>
              <div class="mobile-nav-wrapper">
                <ul>
                  <li><a href="https://toofab.com/celebrity/" data-event='{"context":"primary-nav","pos":"1","title":"collection:celebrity"}' class="btn-nav nav-celebrity js-track-link">celebrity</a></li>
                  <li><a href="https://toofab.com/fashion/" data-event='{"context":"primary-nav","pos":"2","title":"collection:fashion"}' class="btn-nav nav-fashion js-track-link">fashion</a></li>
                  <li><a href="https://toofab.com/tv/" data-event='{"context":"primary-nav","pos":"3","title":"collection:television"}' class="btn-nav nav-television js-track-link">television</a></li>
                  <li><a href="https://toofab.com/movies/" data-event='{"context":"primary-nav","pos":"4","title":"collection:movies"}' class="btn-nav nav-movies js-track-link">movies</a></li>
                  <li><a href="https://toofab.com/music/" data-event='{"context":"primary-nav","pos":"5","title":"collection:music"}' class="btn-nav nav-music js-track-link">music</a></li>
                  <li><a href="https://toofab.com/photos/" data-event='{"context":"primary-nav","pos":"6","title":"collection:photos"}' class="btn-nav nav-photos js-track-link">photos</a></li>
                  <li><a href="https://toofab.com/videos/" data-event='{"context":"primary-nav","pos":"7","title":"collection:videos"}' class="btn-nav nav-videos js-track-link">videos</a></li>
                </ul>
              </div>
              <div>
                <div id="content-nav-wrap">
  
    <div id="featured-nav-wrap">
      <div id="featured-nav" class="clearfix">
            
        <!-- No promotions for slot [v1-main-featured-nav-slot] at this time, called from container [featured-nav] with AllowedWidgets [] -->
    
    
      </div><!--/#featured-nav-->
    </div><!--/#featured-nav-wrap-->
  
</div><!--/#content-nav-wrap-->
              </div>
            </div>
          </nav>
        </div>
    </div>
  </div>
</header>

<div class="modal in modal-search" id="modal-search" tabindex="-1" role="dialog" aria-hidden="false">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="btn close" data-dismiss="modal"><i class="icon-close"></i></button>
        <form action="https://toofab.com/search/" class="search-form site-search-form" role="search">
          <div class="search-modal-form">
            <input type="text" name="q" autocomplete="off" class="site-search-query query-input text-capitalize forms form-sign input-lg form-control" placeholder="Search TooFab...">
            <button type="submit" class="btn btn-search"><i class="icon-search"></i></button>
          </div>
        </form>
      </div>
    </div>
  </div>
</div>

<div id="content">
  
    <div class="container">
<header>
  <h1 class="article-header">Shopper Uses Zorbing Ball to Self-Isolate</h1>
</header>
</div>


  <div id="content-top-wrap">
  
    <div id="featured-top-wrap">
      <div id="featured-top" class="clearfix">
            
        <!-- No promotions for slot [v1-main-articles-featured-top-slot] at this time, called from container [featured-top] with AllowedWidgets [] -->
    
    
      </div><!--/#featured-top-->
    </div><!--/#featured-top-wrap-->
  
</div><!--/#content-top-wrap-->

  

  <div id="content-wrap">
    <div class="container">
      <div class="row" id="sticky-sidebar" data-sticky_parent>
        <div id="main-wrap" class="col-xs-12 col-sm-12 col-md-8">
          <main id="main" role="main" class="clearfix">
            
              <article data-guid="1ffc9ecc-705d-11ea-8293-363561663336" data-curie="toofab:article" data-slug="2020/03/27/shopper-uses-zorbing-ball-to-self-isolate">

  <div class="page-header">
    

    <div class="publish-info">
      
      
      <span class="channel"><a href="https://toofab.com/news/">News</a></span>
      
      
      <span class="author">By TooFab Staff</span> |
      <span class="publish-date"><time datetime="2020-03-27T12:25:00-07:00">March 27, 2020 12:25 PM</time></span>
    </div>
    
      <div class="social-col">
  <div class="social-bar single wide w630">
    <span class="facebook-custom">
        <span class="facebook-custom-button" data-popwidth="550" data-popheight="420"></span>
    </span>
    <span class="twitter-custom">
        <span class="twitter-custom-button" data-popwidth="550" data-popheight="420"></span>
    </span>
    <span class="email-custom">
        <span class="email-custom-button"></span>
    </span>
    
  </div>

  
  <script>
    var wbq = wbq || [];
    wbq.push(function socialButtonInit() {
      require(['jquery'], function ($) {
        $('.email-custom-button').on('click', function () {
          var emailSubject = encodeURIComponent($('<div>').html(window.WB_PAGE.title ).text());
          var emailBody = encodeURIComponent(window.WB_PAGE.canonical_url);
          window.location = 'mailto:?subject=' + emailSubject + '&body=' + emailBody;
        });

        $('.facebook-custom-button').on('click', function() {
          var facebookShare = 'https://www.facebook.com/sharer/sharer.php?u=' + window.WB_PAGE.canonical_url;
          window.open(facebookShare, "share", "width=" + $(this).attr("data-popwidth") + ",height=" + $(this).attr("data-popheight") + ",centerscreen=true");
        });

        $('.twitter-custom-button').on('click', function() {
          var shareText = $('<div>').html(window.WB_PAGE.title ).text();
          var twitterShare = "https://twitter.com/intent/tweet?text=" + encodeURIComponent(shareText) + "&url=" + window.WB_PAGE.canonical_url + "&via=TooFab";
          window.open(twitterShare, "share", "width=" + $(this).attr("data-popwidth") + ",height=" + $(this).attr("data-popheight") + ",centerscreen=true");
        });
      });
    });
  </script>
</div>
    
  </div><!--/.page-header-->

  <div class="page-content clearfix">
    
      










<div class="primary-image primary-image-landscape">
  <div class="image">
    <a href="https://toofab.com/photos/stars-open-their-homes-to-foster-and-adopt-puppies-during-coronavirus-pandemic/"><img src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/03/27/zorb-ball-main-youtube-810x610.jpg?r=3by4&amp;s=lg" class="js-add-img-responsive" width="810" alt="Shopper Uses Zorbing Ball to Self-Isolate" border="0" /></a>
    
      <div class="overlay overlay-view-photos "><span><a href="https://toofab.com/photos/stars-open-their-homes-to-foster-and-adopt-puppies-during-coronavirus-pandemic/">View Photos</a></span></div>
    
    
      <div class="credit credit-youtube">YouTube</div>
    
  </div>
  
    <div class="caption">Stars Open Their Homes to Foster and Adopt Puppies During Coronavirus Pandemic</div>
  
</div>

    
    
    <div class="row page-content-col page-content-article">
      <div class="page-col article-excerpt">
        <p>Talk about self ab-zorbed.</p>
      </div>
      <img src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" class="wibbitz-placeholder" width="1" height="1" />
    </div>
    
    <div class="row page-content-col page-content-article">
      <div class="page-col">
        <p>The <a href="https://toofab.com/tags/coronavirus/"><strong>coronavirus</strong></a> pandemic has, at the very least, inspired some creative ways to self-isolate.</p>
<p>A shopper in the UK decided to take no chances by rolling into her local grocery store... in a giant zorbing ball.</p>
<p>A YouTuber captured the moment &quot;Tracy&quot; descended on Morrisons supermarket in Kent, determined not to let any COVID-19 -- or anything else -- invade her personal space.</p>
<p><div class="panel panel-default wbw-teaser-embed-panel">
  <div class="panel-body wbw-teaser-embed-panel-body">
    <div class="media">
      <div class="media-left">
        <a href="https://toofab.com/2020/03/27/watch-reporters-hilarious-reaction-to-oncoming-herd-of-bison-in-viral-clip/" data-event='{"context":"main:teaser-embed","title":"article:watch-reporters-hilarious-reaction-to-oncoming-herd-of-bison-in-viral-clip"}' class="wbw-teaser-embed-img-link js-track-link">
          <img class="media-object js-add-img-responsive" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/03/27/yellowstone-reporter-main-youtube-300x250.jpg" width="300" height="250">
        </a>
      </div>
      <div class="media-body wbw-teaser-embed-media-body">
        <a href="https://toofab.com/2020/03/27/watch-reporters-hilarious-reaction-to-oncoming-herd-of-bison-in-viral-clip/" data-event='{"context":"main:teaser-embed","title":"article:watch-reporters-hilarious-reaction-to-oncoming-herd-of-bison-in-viral-clip"}' class="wbw-teaser-embed-link js-track-link">
          <h4 class="media-heading wbw-teaser-embed-link-media-heading">Watch Reporter&#039;s Hilarious Reaction to Oncoming Herd of Bison in Viral Clip</h4>
          <span class="wbw-teaser-embed-link-text">View Story</span>
        </a>
      </div>
    </div>
  </div>
</div>
</p>
<p>Picking up groceries is obviously very tricky when you are encased in an inflatable plastic shell, so she was accompanied by a chaperone, who handled the items for her, and read to her any labels that piqued her interest.</p>
<p>Fellow shoppers seemed bemused, as the videographer queried the couple while maintaining the recommended six-foot distance.</p>
<div class="embed-responsive embed-responsive-16by9"><iframe class="embed-responsive-item" src="https://www.youtube-nocookie.com/embed/IBOL5EbPc1w"></iframe></div>
<p>&quot;I'm her carer,&quot; her shopping partner claimed. &quot;She's really germaphobic.&quot; </p>
<p>Despite her fear of germs, she seemed happy enough to let her &quot;carer&quot; handle all her groceries without a glove or mask (not to mention her filthy ungloved hands from rolling the ball), in what was very likely a set-up stunt.</p>
<p>Eventually, staff lost their patience with the enormous sphere blocking the aisles and asked her to leave -- but not before she instructed her pal to pick up some bread, tea bags and wax strips.</p>
<p><div class="panel panel-default wbw-teaser-embed-panel">
  <div class="panel-body wbw-teaser-embed-panel-body">
    <div class="media">
      <div class="media-left">
        <a href="https://toofab.com/2020/03/27/student-learns-shes-high-school-valedictorian-while-working-at-drive-thru/" data-event='{"context":"main:teaser-embed","title":"article:student-learns-shes-high-school-valedictorian-while-working-at-drive-thru"}' class="wbw-teaser-embed-img-link js-track-link">
          <img class="media-object js-add-img-responsive" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/03/27/valedictorian-main-youtube-300x250.jpg" width="300" height="250">
        </a>
      </div>
      <div class="media-body wbw-teaser-embed-media-body">
        <a href="https://toofab.com/2020/03/27/student-learns-shes-high-school-valedictorian-while-working-at-drive-thru/" data-event='{"context":"main:teaser-embed","title":"article:student-learns-shes-high-school-valedictorian-while-working-at-drive-thru"}' class="wbw-teaser-embed-link js-track-link">
          <h4 class="media-heading wbw-teaser-embed-link-media-heading">Student Learns She&#039;s High School Valedictorian While Working at Drive-Thru</h4>
          <span class="wbw-teaser-embed-link-text">View Story</span>
        </a>
      </div>
    </div>
  </div>
</div>
</p>
<p>While the whole thing may have been a joke, as some people pointed out in the comments, the coronavirus can live on surfaces for many days at a time, and heavy trafficked areas -- like supermarket floors -- are the most likely places to find it... so Tracey may have been just spreading the virus around like a paint roller.</p>
<p>UK residents have been criticizing the governments slow response to lockdown; although tube services in London have been reduced, commuters complain the measure is just cramming them onto the services that remain.</p>
<p>On Friday, UK Prime Minister Boris Johnson tested positive for COVID-19, as did his top health minister Matt Hancock, just 48 hours after heir to the throne Prince Charles did.</p>
<p>The UK has recorded 14,500 cases so far, and 759 deaths.</p>
<p><strong><em>Got a story or a tip for us? Email TooFab editors at <a href="mailto:tips@toofab.com">tips@toofab.com</a>.</em></strong></p>
<p><a href="https://toofab.com/photos/every-celebrity-who-has-been-diagnosed-with-coronavirus/" data-event='{"context":"main:teaser-embed","title":"photo-gallery:every-star-diagnosed-with-coronavirus-or-self-isolating"}' class="teaser-embed teaser-embed-type-Photos embed-image js-track-link">
  <img class="media-object js-add-img-responsive" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/03/16/quarantined-main-insta-810x610.jpg" width="810" height="610">
    <span class="icon"><span>View Photos</span></span>
    <span class="credit">Getty</span>
    <span class="caption">Every Star Diagnosed with Coronavirus or Self Isolating</span>
</a>
</p>
      </div>
    </div>
  </div>

  <div id="teads" class="teads"></div>
  <script type="text/javascript">
    wbq.push(function loadTeads() {
      var response = 'unknown';

      function accept() {
        if (response === 'accepted') {
          return;
        }

        response = 'accepted';
        (function() {
          var scripts = document.getElementsByTagName('script')[0];
          var s = document.createElement('script');
          s.async = true;
          s.src = 'https://a.teads.tv/page/105406/tag';
          scripts.parentNode.insertBefore(s, scripts);
        }());
      }

      function reject() {
        if (response === 'rejected') {
          return;
        }

        response = 'rejected';
      }

      watchConsent(function (canUse) {
        canUse('teads') ? accept() : reject();
      });
    });
  </script>

  <footer>
    <div class="filed-under clearfix"><a href="https://toofab.com/tags/Coronavirus/">#Coronavirus</a></div>
    
      <div class="social-col">
  <div class="social-bar single wide w630">
    <span class="facebook-custom">
        <span class="facebook-custom-button" data-popwidth="550" data-popheight="420"></span>
    </span>
    <span class="twitter-custom">
        <span class="twitter-custom-button" data-popwidth="550" data-popheight="420"></span>
    </span>
    <span class="email-custom">
        <span class="email-custom-button"></span>
    </span>
    
  </div>

  
  <script>
    var wbq = wbq || [];
    wbq.push(function socialButtonInit() {
      require(['jquery'], function ($) {
        $('.email-custom-button').on('click', function () {
          var emailSubject = encodeURIComponent($('<div>').html(window.WB_PAGE.title ).text());
          var emailBody = encodeURIComponent(window.WB_PAGE.canonical_url);
          window.location = 'mailto:?subject=' + emailSubject + '&body=' + emailBody;
        });

        $('.facebook-custom-button').on('click', function() {
          var facebookShare = 'https://www.facebook.com/sharer/sharer.php?u=' + window.WB_PAGE.canonical_url;
          window.open(facebookShare, "share", "width=" + $(this).attr("data-popwidth") + ",height=" + $(this).attr("data-popheight") + ",centerscreen=true");
        });

        $('.twitter-custom-button').on('click', function() {
          var shareText = $('<div>').html(window.WB_PAGE.title ).text();
          var twitterShare = "https://twitter.com/intent/tweet?text=" + encodeURIComponent(shareText) + "&url=" + window.WB_PAGE.canonical_url + "&via=TooFab";
          window.open(twitterShare, "share", "width=" + $(this).attr("data-popwidth") + ",height=" + $(this).attr("data-popheight") + ",centerscreen=true");
        });
      });
    });
  </script>
</div>
    
  </footer>

  <div class="ad-container">
    <h6>Advertisement</h6>
    
    <div class="ad-wrap ad-728x90 ad-728x90-pos-middle ad-leaderboard-flex ad-leaderboard-middle">
    
      <div class="ad">
        

<script>
  var div = document.createElement("div");
  div.align = 'center';
  div.id = 'wbgpt-' + WB_PAGE.wbgpt_ad_id;

  var scriptTag = document.getElementsByTagName('script');
  scriptTag = scriptTag[scriptTag.length - 1];
  var parentTag = scriptTag.parentNode;

  parentTag.appendChild(div);

  (function(index){
    var wbq = wbq || [];
    wbq.push(function displaySlotById() {
      googletag.cmd.push(function() {
        wbgpt.displaySlotById('wbgpt-' + index);
      });
    });
  })(WB_PAGE.wbgpt_ad_id);

  WB_PAGE.wbgpt_ad_id += 1;
</script>

      </div>
    </div>
  </div>

  <section class="related-content">
    <script>
var wbq = wbq || [];
wbq.push(function slickRequireCss_wbw_5e7e75fc700cc() {
  require(['requirecss'], function(css) {
    css.load('css/wbw.css');
    css.load('css/wbw-slick.css');
  });
});
</script>

    <div id="wbw-5e7e75fc700cc" class="panel panel-default wbw wbw-panel wbw-slick wbw-slick-mode-default wbw-theme- wbw-slick-theme-  clearfix">
        <div class="panel-heading wbw-slick-panel-heading">
          <h3 class="panel-title wbw-slick-panel-title">
              <a href="/tags/hotphotos/" data-event='{"context":"main:hot-photos:slick","pos":"panel-heading-view-all","title":"collection:hot-photos"}' class="js-track-link wbw-heading-link wbw-slick-heading-link">
                <span class="first-part">Hot</span> <span class="second-part">Photos</span>
              </a>
          </h3>
        </div>

      <div class="wbw-slick-slider-wrapper">
        <div id="wbw-slick-slider-wbw-5e7e75fc700cc" class="wbw-slick-slider slick">
            <div class="slide wbw-slick-slide">
              <article class="photo  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-ad6c98d4-2999-46fb-a339-104b722bfdab">
                  <a href="https://toofab.com/photos/ad6c98d4-2999-46fb-a339-104b722bfdab/" data-curie="toofab:photo" data-guid="ad6c98d4-2999-46fb-a339-104b722bfdab" data-slug="ad6c98d4-2999-46fb-a339-104b722bfdab" data-event='{"context":"main:hot-photos:slick","pos":"1-img","title":"photo:khloe-claps-back-at-one-commenter-over-tristan-jordyn-hypocrisy"}' class="photo  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">Savage Celebrity Clapbacks</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="Khloe Claps Back at One Commenter Over Tristan/Jordyn &#039;Hypocrisy&#039;" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/03/27/khloe-tristan-main-getty-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/ad6c98d4-2999-46fb-a339-104b722bfdab/" data-curie="toofab:photo" data-guid="ad6c98d4-2999-46fb-a339-104b722bfdab" data-slug="ad6c98d4-2999-46fb-a339-104b722bfdab" data-event='{"context":"main:hot-photos:slick","pos":"1-title","title":"photo:khloe-claps-back-at-one-commenter-over-tristan-jordyn-hypocrisy"}' class="photo  js-track-link wbw-slick-caption-link">Khloe Claps Back at One Commenter Over Tristan/Jordyn &#039;Hypocrisy&#039;</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo-gallery  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-all-the-celebs-doing-the-istayhomefor-challenge-while-social-distancing">
                  <a href="https://toofab.com/photos/all-the-celebs-doing-the-istayhomefor-challenge-while-social-distancing/" data-curie="toofab:photo-gallery" data-guid="634929b0-45cc-43c1-f285-4cc9a89c8806" data-slug="all-the-celebs-doing-the-istayhomefor-challenge-while-social-distancing" data-event='{"context":"main:hot-photos:slick","pos":"2-img","title":"photo-gallery:demi-alessandra-and-ashley-do-the-istayhomefor-challenge"}' class="photo-gallery  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">View Photos</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="Demi, Alessandra and Ashley Do the #IStayHomeFor Challenge" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/03/26/istayhome-main-insta-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/all-the-celebs-doing-the-istayhomefor-challenge-while-social-distancing/" data-curie="toofab:photo-gallery" data-guid="634929b0-45cc-43c1-f285-4cc9a89c8806" data-slug="all-the-celebs-doing-the-istayhomefor-challenge-while-social-distancing" data-event='{"context":"main:hot-photos:slick","pos":"2-title","title":"photo-gallery:demi-alessandra-and-ashley-do-the-istayhomefor-challenge"}' class="photo-gallery  js-track-link wbw-slick-caption-link">Demi, Alessandra and Ashley Do the #IStayHomeFor Challenge</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo-gallery  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-stars-open-their-homes-to-foster-and-adopt-puppies-during-coronavirus-pandemic">
                  <a href="https://toofab.com/photos/stars-open-their-homes-to-foster-and-adopt-puppies-during-coronavirus-pandemic/" data-curie="toofab:photo-gallery" data-guid="f90148e2-844f-445f-c9d2-8f3f5f379448" data-slug="stars-open-their-homes-to-foster-and-adopt-puppies-during-coronavirus-pandemic" data-event='{"context":"main:hot-photos:slick","pos":"3-img","title":"photo-gallery:stars-open-their-homes-to-foster-and-adopt-puppies-during-coronavirus-pandemic"}' class="photo-gallery  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">View Photos</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="Stars Open Their Homes to Foster and Adopt Puppies During Coronavirus Pandemic" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/03/25/miley-cody-main-insta-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/stars-open-their-homes-to-foster-and-adopt-puppies-during-coronavirus-pandemic/" data-curie="toofab:photo-gallery" data-guid="f90148e2-844f-445f-c9d2-8f3f5f379448" data-slug="stars-open-their-homes-to-foster-and-adopt-puppies-during-coronavirus-pandemic" data-event='{"context":"main:hot-photos:slick","pos":"3-title","title":"photo-gallery:stars-open-their-homes-to-foster-and-adopt-puppies-during-coronavirus-pandemic"}' class="photo-gallery  js-track-link wbw-slick-caption-link">Stars Open Their Homes to Foster and Adopt Puppies During Coronavirus Pandemic</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo-gallery  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-every-celebrity-who-has-been-diagnosed-with-coronavirus">
                  <a href="https://toofab.com/photos/every-celebrity-who-has-been-diagnosed-with-coronavirus/" data-curie="toofab:photo-gallery" data-guid="c512df3c-9ec0-4d43-8d9e-c517e824b07c" data-slug="every-celebrity-who-has-been-diagnosed-with-coronavirus" data-event='{"context":"main:hot-photos:slick","pos":"4-img","title":"photo-gallery:hollywood-is-continuing-to-practice-social-distancing"}' class="photo-gallery  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">View Photos</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="Hollywood Is Continuing to Practice Social Distancing" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/03/25/social-distancing-main-insta-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/every-celebrity-who-has-been-diagnosed-with-coronavirus/" data-curie="toofab:photo-gallery" data-guid="c512df3c-9ec0-4d43-8d9e-c517e824b07c" data-slug="every-celebrity-who-has-been-diagnosed-with-coronavirus" data-event='{"context":"main:hot-photos:slick","pos":"4-title","title":"photo-gallery:hollywood-is-continuing-to-practice-social-distancing"}' class="photo-gallery  js-track-link wbw-slick-caption-link">Hollywood Is Continuing to Practice Social Distancing</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-abc93b49-5d6e-44ec-aecb-2e995b612e85">
                  <a href="https://toofab.com/photos/abc93b49-5d6e-44ec-aecb-2e995b612e85/" data-curie="toofab:photo" data-guid="abc93b49-5d6e-44ec-aecb-2e995b612e85" data-slug="abc93b49-5d6e-44ec-aecb-2e995b612e85" data-event='{"context":"main:hot-photos:slick","pos":"5-img","title":"photo:bindi-irwin-marries-chandler-powell-in-intimate-ceremony-at-australia-zoo"}' class="photo  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">Celebrity Weddings</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="Bindi Irwin Marries Chandler Powell in Intimate Ceremony at Australia Zoo" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/03/25/bindi-irwin-main-insta-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/abc93b49-5d6e-44ec-aecb-2e995b612e85/" data-curie="toofab:photo" data-guid="abc93b49-5d6e-44ec-aecb-2e995b612e85" data-slug="abc93b49-5d6e-44ec-aecb-2e995b612e85" data-event='{"context":"main:hot-photos:slick","pos":"5-title","title":"photo:bindi-irwin-marries-chandler-powell-in-intimate-ceremony-at-australia-zoo"}' class="photo  js-track-link wbw-slick-caption-link">Bindi Irwin Marries Chandler Powell in Intimate Ceremony at Australia Zoo</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo-gallery  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-social-distancing-has-celebs-saying-take-me-back">
                  <a href="https://toofab.com/photos/social-distancing-has-celebs-saying-take-me-back/" data-curie="toofab:photo-gallery" data-guid="eff94cc6-e8c1-4b86-ba2f-5cb470eb6b95" data-slug="social-distancing-has-celebs-saying-take-me-back" data-event='{"context":"main:hot-photos:slick","pos":"6-img","title":"photo-gallery:social-distancing-has-celebs-saying-take-me-back"}' class="photo-gallery  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">View Photos</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="Social Distancing Has Celebs Saying &#039;Take Me Back&#039;" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/03/24/take-me-back-main-insta-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/social-distancing-has-celebs-saying-take-me-back/" data-curie="toofab:photo-gallery" data-guid="eff94cc6-e8c1-4b86-ba2f-5cb470eb6b95" data-slug="social-distancing-has-celebs-saying-take-me-back" data-event='{"context":"main:hot-photos:slick","pos":"6-title","title":"photo-gallery:social-distancing-has-celebs-saying-take-me-back"}' class="photo-gallery  js-track-link wbw-slick-caption-link">Social Distancing Has Celebs Saying &#039;Take Me Back&#039;</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo-gallery  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-all-the-celebs-doing-the-istayhomefor-challenge-while-social-distancing">
                  <a href="https://toofab.com/photos/all-the-celebs-doing-the-istayhomefor-challenge-while-social-distancing/" data-curie="toofab:photo-gallery" data-guid="634929b0-45cc-43c1-f285-4cc9a89c8806" data-slug="all-the-celebs-doing-the-istayhomefor-challenge-while-social-distancing" data-event='{"context":"main:hot-photos:slick","pos":"7-img","title":"photo-gallery:all-the-celebs-doing-the-istayhomefor-challenge-while-social-distancing"}' class="photo-gallery  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">View Photos</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="All the Celebs Doing the #IStayHomeFor Challenge While Social Distancing" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/03/23/istayhomefor-main-insta-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/all-the-celebs-doing-the-istayhomefor-challenge-while-social-distancing/" data-curie="toofab:photo-gallery" data-guid="634929b0-45cc-43c1-f285-4cc9a89c8806" data-slug="all-the-celebs-doing-the-istayhomefor-challenge-while-social-distancing" data-event='{"context":"main:hot-photos:slick","pos":"7-title","title":"photo-gallery:all-the-celebs-doing-the-istayhomefor-challenge-while-social-distancing"}' class="photo-gallery  js-track-link wbw-slick-caption-link">All the Celebs Doing the #IStayHomeFor Challenge While Social Distancing</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-998ea303-022a-4b98-aa8f-fa5e4ee13192">
                  <a href="https://toofab.com/photos/998ea303-022a-4b98-aa8f-fa5e4ee13192/" data-curie="toofab:photo" data-guid="998ea303-022a-4b98-aa8f-fa5e4ee13192" data-slug="998ea303-022a-4b98-aa8f-fa5e4ee13192" data-event='{"context":"main:hot-photos:slick","pos":"8-img","title":"photo:reese-celebrates-her-birthday-with-family-while-social-distancing"}' class="photo  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">Social DIstancing</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="Reese Celebrates Her Birthday with Family while Social Distancing" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/03/23/reese-witherspoon-main-insta-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/998ea303-022a-4b98-aa8f-fa5e4ee13192/" data-curie="toofab:photo" data-guid="998ea303-022a-4b98-aa8f-fa5e4ee13192" data-slug="998ea303-022a-4b98-aa8f-fa5e4ee13192" data-event='{"context":"main:hot-photos:slick","pos":"8-title","title":"photo:reese-celebrates-her-birthday-with-family-while-social-distancing"}' class="photo  js-track-link wbw-slick-caption-link">Reese Celebrates Her Birthday with Family while Social Distancing</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo-gallery  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-kourtney-is-daydreaming-of-wyoming-while-social-distancing">
                  <a href="https://toofab.com/photos/kourtney-is-daydreaming-of-wyoming-while-social-distancing/" data-curie="toofab:photo-gallery" data-guid="21cd5e2d-fffb-4fa1-e61c-3a5126432cda" data-slug="kourtney-is-daydreaming-of-wyoming-while-social-distancing" data-event='{"context":"main:hot-photos:slick","pos":"9-img","title":"photo-gallery:kourtney-is-daydreaming-of-wyoming-while-social-distancing"}' class="photo-gallery  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">View Photos</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="Kourtney Is &#039;Daydreaming&#039; of Wyoming While Social Distancing" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/03/19/kourtney-kardashian-main-insta-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/kourtney-is-daydreaming-of-wyoming-while-social-distancing/" data-curie="toofab:photo-gallery" data-guid="21cd5e2d-fffb-4fa1-e61c-3a5126432cda" data-slug="kourtney-is-daydreaming-of-wyoming-while-social-distancing" data-event='{"context":"main:hot-photos:slick","pos":"9-title","title":"photo-gallery:kourtney-is-daydreaming-of-wyoming-while-social-distancing"}' class="photo-gallery  js-track-link wbw-slick-caption-link">Kourtney Is &#039;Daydreaming&#039; of Wyoming While Social Distancing</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo-gallery  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-all-the-celebs-doing-the-istayhomefor-challenge-while-social-distancing">
                  <a href="https://toofab.com/photos/all-the-celebs-doing-the-istayhomefor-challenge-while-social-distancing/" data-curie="toofab:photo-gallery" data-guid="634929b0-45cc-43c1-f285-4cc9a89c8806" data-slug="all-the-celebs-doing-the-istayhomefor-challenge-while-social-distancing" data-event='{"context":"main:hot-photos:slick","pos":"10-img","title":"photo-gallery:all-the-celebs-doing-the-istayhomefor-challenge-while-social-distancing"}' class="photo-gallery  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">View Photos</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="All the Celebs Doing the #IStayHomeFor Challenge While Social Distancing" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/03/19/90092296-2667729003502707-8021327389209478860-n-1-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/all-the-celebs-doing-the-istayhomefor-challenge-while-social-distancing/" data-curie="toofab:photo-gallery" data-guid="634929b0-45cc-43c1-f285-4cc9a89c8806" data-slug="all-the-celebs-doing-the-istayhomefor-challenge-while-social-distancing" data-event='{"context":"main:hot-photos:slick","pos":"10-title","title":"photo-gallery:all-the-celebs-doing-the-istayhomefor-challenge-while-social-distancing"}' class="photo-gallery  js-track-link wbw-slick-caption-link">All the Celebs Doing the #IStayHomeFor Challenge While Social Distancing</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-9499617a-d2b0-4d1a-d06c-f8f86437bd19">
                  <a href="https://toofab.com/photos/9499617a-d2b0-4d1a-d06c-f8f86437bd19/" data-curie="toofab:photo" data-guid="9499617a-d2b0-4d1a-d06c-f8f86437bd19" data-slug="9499617a-d2b0-4d1a-d06c-f8f86437bd19" data-event='{"context":"main:hot-photos:slick","pos":"11-img","title":"photo:jenna-dewan-is-quarantine-chic-in-first-post-baby-snap"}' class="photo  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">Social Distancers</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="Jenna Dewan Is &#039;Quarantine Chic&#039; in First Post-Baby Snap" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/03/18/jenna-dewan-main-insta-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/9499617a-d2b0-4d1a-d06c-f8f86437bd19/" data-curie="toofab:photo" data-guid="9499617a-d2b0-4d1a-d06c-f8f86437bd19" data-slug="9499617a-d2b0-4d1a-d06c-f8f86437bd19" data-event='{"context":"main:hot-photos:slick","pos":"11-title","title":"photo:jenna-dewan-is-quarantine-chic-in-first-post-baby-snap"}' class="photo  js-track-link wbw-slick-caption-link">Jenna Dewan Is &#039;Quarantine Chic&#039; in First Post-Baby Snap</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo-gallery  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-ben-afflecks-new-gf-ana-de-armas-shares-photos-from-romantic-getaway">
                  <a href="https://toofab.com/photos/ben-afflecks-new-gf-ana-de-armas-shares-photos-from-romantic-getaway/" data-curie="toofab:photo-gallery" data-guid="996983bc-4a66-48f4-deb9-310b549dadb2" data-slug="ben-afflecks-new-gf-ana-de-armas-shares-photos-from-romantic-getaway" data-event='{"context":"main:hot-photos:slick","pos":"12-img","title":"photo-gallery:ben-afflecks-new-gf-ana-de-armas-shares-photos-from-romantic-getaway"}' class="photo-gallery  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">View Photos</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="Ben Affleck&#039;s New GF Ana de Armas Shares Photos from Romantic Getaway" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/03/18/ana-de-armas-main-insta-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/ben-afflecks-new-gf-ana-de-armas-shares-photos-from-romantic-getaway/" data-curie="toofab:photo-gallery" data-guid="996983bc-4a66-48f4-deb9-310b549dadb2" data-slug="ben-afflecks-new-gf-ana-de-armas-shares-photos-from-romantic-getaway" data-event='{"context":"main:hot-photos:slick","pos":"12-title","title":"photo-gallery:ben-afflecks-new-gf-ana-de-armas-shares-photos-from-romantic-getaway"}' class="photo-gallery  js-track-link wbw-slick-caption-link">Ben Affleck&#039;s New GF Ana de Armas Shares Photos from Romantic Getaway</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo-gallery  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-final-destination-turns-20-see-what-the-cast-looks-like-now">
                  <a href="https://toofab.com/photos/final-destination-turns-20-see-what-the-cast-looks-like-now/" data-curie="toofab:photo-gallery" data-guid="6cb14270-244a-4769-b288-00bab8d3b831" data-slug="final-destination-turns-20-see-what-the-cast-looks-like-now" data-event='{"context":"main:hot-photos:slick","pos":"13-img","title":"photo-gallery:final-destination-turns-20-see-what-the-cast-looks-like-now"}' class="photo-gallery  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">View Photos</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="Final Destination Turns 20 -- See What the Cast Looks Like Now!" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/03/16/final-destination-main-everett-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/final-destination-turns-20-see-what-the-cast-looks-like-now/" data-curie="toofab:photo-gallery" data-guid="6cb14270-244a-4769-b288-00bab8d3b831" data-slug="final-destination-turns-20-see-what-the-cast-looks-like-now" data-event='{"context":"main:hot-photos:slick","pos":"13-title","title":"photo-gallery:final-destination-turns-20-see-what-the-cast-looks-like-now"}' class="photo-gallery  js-track-link wbw-slick-caption-link">Final Destination Turns 20 -- See What the Cast Looks Like Now!</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-58ab61c8-36fa-40e6-9ca0-d811a82bcd22">
                  <a href="https://toofab.com/photos/58ab61c8-36fa-40e6-9ca0-d811a82bcd22/" data-curie="toofab:photo" data-guid="58ab61c8-36fa-40e6-9ca0-d811a82bcd22" data-slug="58ab61c8-36fa-40e6-9ca0-d811a82bcd22" data-event='{"context":"main:hot-photos:slick","pos":"14-img","title":"photo:presley-gerber-gets-second-face-tattoo-after-defending-the-first"}' class="photo  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">Celebrity Face Tattoos</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="Presley Gerber Gets Second Face Tattoo After Defending the First" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/03/17/presley-gerber-main-getty-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/58ab61c8-36fa-40e6-9ca0-d811a82bcd22/" data-curie="toofab:photo" data-guid="58ab61c8-36fa-40e6-9ca0-d811a82bcd22" data-slug="58ab61c8-36fa-40e6-9ca0-d811a82bcd22" data-event='{"context":"main:hot-photos:slick","pos":"14-title","title":"photo:presley-gerber-gets-second-face-tattoo-after-defending-the-first"}' class="photo  js-track-link wbw-slick-caption-link">Presley Gerber Gets Second Face Tattoo After Defending the First</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-045affd7-838e-46c5-d1a6-522943edc726">
                  <a href="https://toofab.com/photos/045affd7-838e-46c5-d1a6-522943edc726/" data-curie="toofab:photo" data-guid="045affd7-838e-46c5-d1a6-522943edc726" data-slug="045affd7-838e-46c5-d1a6-522943edc726" data-event='{"context":"main:hot-photos:slick","pos":"15-img","title":"photo:malika-haqq-and-ot-genasis-share-first-photos-of-baby-boy"}' class="photo  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">Celebrity Baby Names</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="Malika Haqq and OT Genasis Share First Photos of Baby Boy" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/03/17/malika-ot-main-getty-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/045affd7-838e-46c5-d1a6-522943edc726/" data-curie="toofab:photo" data-guid="045affd7-838e-46c5-d1a6-522943edc726" data-slug="045affd7-838e-46c5-d1a6-522943edc726" data-event='{"context":"main:hot-photos:slick","pos":"15-title","title":"photo:malika-haqq-and-ot-genasis-share-first-photos-of-baby-boy"}' class="photo  js-track-link wbw-slick-caption-link">Malika Haqq and OT Genasis Share First Photos of Baby Boy</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo-gallery  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-every-celebrity-who-has-been-diagnosed-with-coronavirus">
                  <a href="https://toofab.com/photos/every-celebrity-who-has-been-diagnosed-with-coronavirus/" data-curie="toofab:photo-gallery" data-guid="c512df3c-9ec0-4d43-8d9e-c517e824b07c" data-slug="every-celebrity-who-has-been-diagnosed-with-coronavirus" data-event='{"context":"main:hot-photos:slick","pos":"16-img","title":"photo-gallery:every-star-diagnosed-with-coronavirus-or-self-isolating"}' class="photo-gallery  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">View Photos</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="Every Star Diagnosed with Coronavirus or Self Isolating" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/03/16/quarantined-main-insta-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/every-celebrity-who-has-been-diagnosed-with-coronavirus/" data-curie="toofab:photo-gallery" data-guid="c512df3c-9ec0-4d43-8d9e-c517e824b07c" data-slug="every-celebrity-who-has-been-diagnosed-with-coronavirus" data-event='{"context":"main:hot-photos:slick","pos":"16-title","title":"photo-gallery:every-star-diagnosed-with-coronavirus-or-self-isolating"}' class="photo-gallery  js-track-link wbw-slick-caption-link">Every Star Diagnosed with Coronavirus or Self Isolating</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-a93f01c2-3f2f-40e9-bb01-bd3cd21930ff">
                  <a href="https://toofab.com/photos/a93f01c2-3f2f-40e9-bb01-bd3cd21930ff/" data-curie="toofab:photo" data-guid="a93f01c2-3f2f-40e9-bb01-bd3cd21930ff" data-slug="a93f01c2-3f2f-40e9-bb01-bd3cd21930ff" data-event='{"context":"main:hot-photos:slick","pos":"17-img","title":"photo:nikki-and-brie-bella-show-off-bare-bumps-while-hibernating-together"}' class="photo  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">Stars and Their Bumps</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="Nikki and Brie Bella Show Off Bare Bumps While &#039;Hibernating Together&#039;" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/03/16/nikki-brie-bella-main-insta-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/a93f01c2-3f2f-40e9-bb01-bd3cd21930ff/" data-curie="toofab:photo" data-guid="a93f01c2-3f2f-40e9-bb01-bd3cd21930ff" data-slug="a93f01c2-3f2f-40e9-bb01-bd3cd21930ff" data-event='{"context":"main:hot-photos:slick","pos":"17-title","title":"photo:nikki-and-brie-bella-show-off-bare-bumps-while-hibernating-together"}' class="photo  js-track-link wbw-slick-caption-link">Nikki and Brie Bella Show Off Bare Bumps While &#039;Hibernating Together&#039;</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo-gallery  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-every-celebrity-who-has-been-diagnosed-with-coronavirus">
                  <a href="https://toofab.com/photos/every-celebrity-who-has-been-diagnosed-with-coronavirus/" data-curie="toofab:photo-gallery" data-guid="c512df3c-9ec0-4d43-8d9e-c517e824b07c" data-slug="every-celebrity-who-has-been-diagnosed-with-coronavirus" data-event='{"context":"main:hot-photos:slick","pos":"18-img","title":"photo-gallery:every-star-diagnosed-with-coronavirus-or-self-quarantining"}' class="photo-gallery  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">View Photo Gallery</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="Every Star Diagnosed with Coronavirus or Self Quarantining" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/03/12/coronavirus-stars-main-getty2-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/every-celebrity-who-has-been-diagnosed-with-coronavirus/" data-curie="toofab:photo-gallery" data-guid="c512df3c-9ec0-4d43-8d9e-c517e824b07c" data-slug="every-celebrity-who-has-been-diagnosed-with-coronavirus" data-event='{"context":"main:hot-photos:slick","pos":"18-title","title":"photo-gallery:every-star-diagnosed-with-coronavirus-or-self-quarantining"}' class="photo-gallery  js-track-link wbw-slick-caption-link">Every Star Diagnosed with Coronavirus or Self Quarantining</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-5389db7e-bc73-493c-9c94-84d035a6265d">
                  <a href="https://toofab.com/photos/5389db7e-bc73-493c-9c94-84d035a6265d/" data-curie="toofab:photo" data-guid="5389db7e-bc73-493c-9c94-84d035a6265d" data-slug="5389db7e-bc73-493c-9c94-84d035a6265d" data-event='{"context":"main:hot-photos:slick","pos":"19-img","title":"photo:maluma-shocks-fans-with-this-fresh-new-look"}' class="photo  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">Best Celebrity Instas of the Week</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="Maluma Shocks Fans With This Fresh New Look" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/03/12/maluma-main-getty-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/5389db7e-bc73-493c-9c94-84d035a6265d/" data-curie="toofab:photo" data-guid="5389db7e-bc73-493c-9c94-84d035a6265d" data-slug="5389db7e-bc73-493c-9c94-84d035a6265d" data-event='{"context":"main:hot-photos:slick","pos":"19-title","title":"photo:maluma-shocks-fans-with-this-fresh-new-look"}' class="photo  js-track-link wbw-slick-caption-link">Maluma Shocks Fans With This Fresh New Look</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo-gallery  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-all-the-men-vying-for-bachelorette-clares-heart">
                  <a href="https://toofab.com/photos/all-the-men-vying-for-bachelorette-clares-heart/" data-curie="toofab:photo-gallery" data-guid="57137c1c-352c-4e9c-c692-e6e7dd794cf1" data-slug="all-the-men-vying-for-bachelorette-clares-heart" data-event='{"context":"main:hot-photos:slick","pos":"20-img","title":"photo-gallery:all-the-men-vying-for-bachelorette-clares-heart"}' class="photo-gallery  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">View Photos</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="All the Men Vying For Bachelorette Clare&#039;s Heart" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/03/11/clare-crawley-main-abc-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/all-the-men-vying-for-bachelorette-clares-heart/" data-curie="toofab:photo-gallery" data-guid="57137c1c-352c-4e9c-c692-e6e7dd794cf1" data-slug="all-the-men-vying-for-bachelorette-clares-heart" data-event='{"context":"main:hot-photos:slick","pos":"20-title","title":"photo-gallery:all-the-men-vying-for-bachelorette-clares-heart"}' class="photo-gallery  js-track-link wbw-slick-caption-link">All the Men Vying For Bachelorette Clare&#039;s Heart</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-3bfd1dba-3425-4ccf-9aa2-0edde773f016">
                  <a href="https://toofab.com/photos/3bfd1dba-3425-4ccf-9aa2-0edde773f016/" data-curie="toofab:photo" data-guid="3bfd1dba-3425-4ccf-9aa2-0edde773f016" data-slug="3bfd1dba-3425-4ccf-9aa2-0edde773f016" data-event='{"context":"main:hot-photos:slick","pos":"21-img","title":"photo:jenna-dewan-shares-happy-moment-breastfeeding-newborn-son"}' class="photo  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">Celeb Breastfeeding Moments</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="Jenna Dewan Shares &#039;Happy&#039; Moment Breastfeeding Newborn Son" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/03/11/jenna-dewan-main-isnta-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/3bfd1dba-3425-4ccf-9aa2-0edde773f016/" data-curie="toofab:photo" data-guid="3bfd1dba-3425-4ccf-9aa2-0edde773f016" data-slug="3bfd1dba-3425-4ccf-9aa2-0edde773f016" data-event='{"context":"main:hot-photos:slick","pos":"21-title","title":"photo:jenna-dewan-shares-happy-moment-breastfeeding-newborn-son"}' class="photo  js-track-link wbw-slick-caption-link">Jenna Dewan Shares &#039;Happy&#039; Moment Breastfeeding Newborn Son</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo-gallery  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-michelle-rodriguez-supports-vin-diesel-at-bloodshot-premiere">
                  <a href="https://toofab.com/photos/michelle-rodriguez-supports-vin-diesel-at-bloodshot-premiere/" data-curie="toofab:photo-gallery" data-guid="74a19e34-dd84-4e0b-ab4d-20417dc192b4" data-slug="michelle-rodriguez-supports-vin-diesel-at-bloodshot-premiere" data-event='{"context":"main:hot-photos:slick","pos":"22-img","title":"photo-gallery:michelle-rodriguez-supports-vin-diesel-at-bloodshot-premiere"}' class="photo-gallery  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">View Photos</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="Michelle Rodriguez Supports Vin Diesel at &#039;Bloodshot&#039; Premiere" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/03/11/bloodshot-main-getty2-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/michelle-rodriguez-supports-vin-diesel-at-bloodshot-premiere/" data-curie="toofab:photo-gallery" data-guid="74a19e34-dd84-4e0b-ab4d-20417dc192b4" data-slug="michelle-rodriguez-supports-vin-diesel-at-bloodshot-premiere" data-event='{"context":"main:hot-photos:slick","pos":"22-title","title":"photo-gallery:michelle-rodriguez-supports-vin-diesel-at-bloodshot-premiere"}' class="photo-gallery  js-track-link wbw-slick-caption-link">Michelle Rodriguez Supports Vin Diesel at &#039;Bloodshot&#039; Premiere</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-1230ee92-607f-4a6c-d47b-bffffb48431a">
                  <a href="https://toofab.com/photos/1230ee92-607f-4a6c-d47b-bffffb48431a/" data-curie="toofab:photo" data-guid="1230ee92-607f-4a6c-d47b-bffffb48431a" data-slug="1230ee92-607f-4a6c-d47b-bffffb48431a" data-event='{"context":"main:hot-photos:slick","pos":"23-img","title":"photo:kylie-jenner-shows-off-her-natural-hair-and-it-might-not-be-what-you-expect"}' class="photo  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">Best Celebrity Instas of the Week</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="Kylie Jenner Shows Off Her Natural Hair and It Might Not Be What You Expect" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/03/10/kylie-jenner-main-insta-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/1230ee92-607f-4a6c-d47b-bffffb48431a/" data-curie="toofab:photo" data-guid="1230ee92-607f-4a6c-d47b-bffffb48431a" data-slug="1230ee92-607f-4a6c-d47b-bffffb48431a" data-event='{"context":"main:hot-photos:slick","pos":"23-title","title":"photo:kylie-jenner-shows-off-her-natural-hair-and-it-might-not-be-what-you-expect"}' class="photo  js-track-link wbw-slick-caption-link">Kylie Jenner Shows Off Her Natural Hair and It Might Not Be What You Expect</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
            <div class="slide wbw-slick-slide">
              <article class="photo-gallery  wbw-article wbw-slick-article">
                <div class="thumbnail wbw-slick-thumbnail wbw-slick-christina-aguilera-graced-the-red-carpet-at-disneys-mulan-premiere">
                  <a href="https://toofab.com/photos/christina-aguilera-graced-the-red-carpet-at-disneys-mulan-premiere/" data-curie="toofab:photo-gallery" data-guid="ac2a980d-ce7d-4baa-b1a5-3a7ef4db9bc9" data-slug="christina-aguilera-graced-the-red-carpet-at-disneys-mulan-premiere" data-event='{"context":"main:hot-photos:slick","pos":"24-img","title":"photo-gallery:christina-aguilera-graced-the-red-carpet-at-disneys-mulan-premiere"}' class="photo-gallery  js-track-link wbw-image-link wbw-slick-link">
                      <span class="icon-label-wrap wbw-slick-icon-label-wrap"><span class="icon-label wbw-slick-icon-label">View Photos</span><span class="icon-label-spacer wbw-slick-icon-label-spacer"></span></span>
                    <img class="js-add-img-responsive wbw-slick-img-responsive" alt="Christina Aguilera Graced the Red Carpet at Disney&#039;s Mulan Premiere" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/03/10/xtina-main-getty-300x400.jpg?r=3by4&s=sm" />
                    <span class="icon-wrap wbw-slick-icon-wrap"><span class="icon wbw-slick-icon"></span></span>
                  </a>
                  <div class="caption wbw-slick-caption">
                    <h3><a href="https://toofab.com/photos/christina-aguilera-graced-the-red-carpet-at-disneys-mulan-premiere/" data-curie="toofab:photo-gallery" data-guid="ac2a980d-ce7d-4baa-b1a5-3a7ef4db9bc9" data-slug="christina-aguilera-graced-the-red-carpet-at-disneys-mulan-premiere" data-event='{"context":"main:hot-photos:slick","pos":"24-title","title":"photo-gallery:christina-aguilera-graced-the-red-carpet-at-disneys-mulan-premiere"}' class="photo-gallery  js-track-link wbw-slick-caption-link">Christina Aguilera Graced the Red Carpet at Disney&#039;s Mulan Premiere</a></h3>
                  </div>
                </div>
              </article><!--/.wbw-slick-article-->
            </div>
        </div>
        <div id="wbw-slick-arrows-wbw-5e7e75fc700cc" class="wbw-slick-arrows"></div>
      </div>
    </div><!--/#wbw-5e7e75fc700cc-->

<script>
wbq.push(function slickInit_default_wbw_5e7e75fc700cc() {
  require(['jquery', 'slick', 'analytics'], function($, slick, analytics) {
      var $slick = $('#wbw-slick-slider-wbw-5e7e75fc700cc').slick({
        lazyLoad: 'ondemand',
        arrows: true,
        dots: true,
        speed: 250,
        easing: 'swing',
        slidesToShow: 3,
        slidesToScroll: 3,
        appendArrows: $('#wbw-slick-arrows-wbw-5e7e75fc700cc'),
        infinite: true,
        responsive: [
          {
            breakpoint: 992,
            settings: {
              slidesToShow: 3,
              slidesToScroll: 3
            }
          },
          {
            breakpoint: 540,
            settings: {
              slidesToShow: 2,
              slidesToScroll: 2
            }
          },
          {
            breakpoint: 390,
            settings: {
              slidesToShow: 1,
              slidesToScroll: 1
            }
          }
        ]
      });



    $slick.on('swipe', function(event, slick, direction) {
      analytics.trackEvent(
          'main:hot-photos:slick:swipe-' + direction,
          {
            action: 'swipe-' + direction,
            label: 'collection:hot-photos'
          }
      );
    });

    $('#wbw-slick-arrows-wbw-5e7e75fc700cc .slick-prev').on('click', function() {
      analytics.trackEvent(
          'main:hot-photos:slick:click-prev',
          {
            action: 'click-prev',
            label: 'collection:hot-photos'
          }
      );
    });

    $('#wbw-slick-arrows-wbw-5e7e75fc700cc .slick-next').on('click', function() {
      analytics.trackEvent(
          'main:hot-photos:slick:click-next',
          {
            action: 'click-next',
            label: 'collection:hot-photos'
          }
      );
    });
  });
});
</script>
<!--render-stamp for widgets/slick/container=1578090346::2020-03-27T14:54:03-07:00-->

    <div id="wibbitz-player-widget" class="panel panel-default wbw wbw-panel">
      <div class="panel-heading wbw-slick-panel-heading">
        <h3 class="panel-title wbw-slick-panel-title">
          <span class="first-part">Hot</span> <span class="second-part">Videos</span>
        </h3>
      </div>
      <script async id="connatix-script" type='text/javascript' data-connatix-token='120f1fc2-2242-4982-bcbe-0e3a32a949d1'></script>
      <img src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" class="wibbitz-placeholder" width="1" height="1" />
    </div>

    <div id="zergnet-widget-73113"></div>
    <script language="javascript" type="text/javascript">
      wbq.push(function loadZergnet() {
        var response = 'unknown';

        function accept() {
          if (response === 'accepted') {
            return;
          }

          response = 'accepted';

          (function() {
              var zergnet = document.createElement('script');
              zergnet.type = 'text/javascript'; zergnet.async = true;
              zergnet.src = 'https://www.zergnet.com/zerg.js?id=73113';
              var znscr = document.getElementsByTagName('script')[0];
              znscr.parentNode.insertBefore(zergnet, znscr);
          })();
        }

        function reject() {
          if (response === 'rejected') {
            return;
          }

          response = 'rejected';
        }

        watchConsent(function (canUse) {
          canUse('zergnet') ? accept() : reject();
        });
      });
    </script>
    <div class="ad-container">
      <h6>Advertisement</h6>
      
      <div class="ad-wrap ad-728x90 ad-728x90-pos-middle ad-leaderboard-flex ad-leaderboard-middle">
      
         <div class="ad">
            

<script>
  var div = document.createElement("div");
  div.align = 'center';
  div.id = 'wbgpt-' + WB_PAGE.wbgpt_ad_id;

  var scriptTag = document.getElementsByTagName('script');
  scriptTag = scriptTag[scriptTag.length - 1];
  var parentTag = scriptTag.parentNode;

  parentTag.appendChild(div);

  (function(index){
    var wbq = wbq || [];
    wbq.push(function displaySlotById() {
      googletag.cmd.push(function() {
        wbgpt.displaySlotById('wbgpt-' + index);
      });
    });
  })(WB_PAGE.wbgpt_ad_id);

  WB_PAGE.wbgpt_ad_id += 1;
</script>

         </div>
      </div>
    </div>
  </section>

  
    <script>
var wbq = wbq || [];
wbq.push(function tetrisRequireCss_wbw_5e7e76ae8605e() {
  require(['requirecss'], function(css) {
    css.load('css/wbw.css');
    css.load('css/wbw-tetris.css');
  });
});
</script>

<div class="wbw-container-wrap wbw-tetris-container-wrap wbw-tetris-mode-default wbw-theme- wbw-tetris-theme-">
  <div class="container-fluid wbw-tetris-container">
    <div class="row wbw-tetris-row">
      <div id="wbw-5e7e76ae8605e" class="panel panel-default wbw wbw-panel wbw-tetris  -tetris  clearfix">
          <div class="panel-heading wbw-tetris-panel-heading">
            <h3 class="panel-title wbw-tetris-panel-title">
                <a href="/news/" data-event='{"context":"main:more-in-news:tetris","pos":"panel-heading-view-all","title":"collection:more-in-news"}' class="js-track-link wbw-heading-link wbw-slick-heading-link">
                  <span class="first-part">More</span> <span class="second-part">In News</span>
                </a>
            </h3>
          </div>
        <div class="wbw-tetris-list-group load-more-target clearfix">
                <div class="wbw-tetris-item wbw-tetris-item-portrait">
                <a class="article wbw-tetris-layout-portrait wbw-channel-celebrity  js-track-link" href="https://toofab.com/2020/03/27/ireland-baldwin-forced-to-sling-elephant-dung-as-punishment-kim-basinger-reveals/" data-curie="toofab:article" data-guid="4329c29a-7061-11ea-a0f8-363561663336" data-slug="2020/03/27/ireland-baldwin-forced-to-sling-elephant-dung-as-punishment-kim-basinger-reveals" data-event='{"context":"main:more-in-news:tetris","pos":"1-1-img","title":"article:ireland-baldwin-slung-elephant-dung-as-punishment-kim-basinger-reveals"}'>
                  <div class="wbw-img-wrap wbw-tetris-img-wrap">
                    <img class="js-add-img-responsive wbw-img wbw-img-responsive wbw-tetris-img-responsive" width="810" alt="Ireland Baldwin Slung Elephant Dung as Punishment, Kim Basinger Reveals" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/03/27/ireland-baldwin-kim-basinger-main-insta-getty-810x960.jpg?r=5by4&s=lg" />
                    
                    <span class="wbw-icon-wrap"><span class="icon wbw-icon-article wbw-tetris-icon"></span></span>
                  </div>
                  <div class="wbw-caption wbw-tetris-caption">
                    <h3 class="wbw-title wbw-tetris-title">Ireland Baldwin Slung Elephant Dung as Punishment, Kim Basinger Reveals</h3>
                  </div>
                </a>                </div>
                <div class="wbw-tetris-item wbw-tetris-item-square">
                <a class="article wbw-tetris-layout-square wbw-channel-news  js-track-link" href="https://toofab.com/2020/03/27/shopper-uses-zorbing-ball-to-self-isolate/" data-curie="toofab:article" data-guid="1ffc9ecc-705d-11ea-8293-363561663336" data-slug="2020/03/27/shopper-uses-zorbing-ball-to-self-isolate" data-event='{"context":"main:more-in-news:tetris","pos":"1-2-img","title":"article:shopper-uses-zorbing-ball-to-self-isolate"}'>
                  <div class="wbw-img-wrap wbw-tetris-img-wrap">
                    <img class="js-add-img-responsive wbw-img wbw-img-responsive wbw-tetris-img-responsive" width="300" alt="Shopper Uses Zorbing Ball to Self-Isolate" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/03/27/zorb-ball-main-youtube-300x250.jpg?r=4by5&s=sm" />
                    
                    <span class="wbw-icon-wrap"><span class="icon wbw-icon-article wbw-tetris-icon"></span></span>
                  </div>
                  <div class="wbw-caption wbw-tetris-caption">
                    <h3 class="wbw-title wbw-tetris-title">Shopper Uses Zorbing Ball to Self-Isolate</h3>
                  </div>
                </a>                <a class="article wbw-tetris-layout-square wbw-channel-news  js-track-link" href="https://toofab.com/2020/03/27/carson-daly-siri-pinter-gives-birth-goldie/" data-curie="toofab:article" data-guid="461935d6-704c-11ea-b626-363561663336" data-slug="2020/03/27/carson-daly-siri-pinter-gives-birth-goldie" data-event='{"context":"main:more-in-news:tetris","pos":"1-3-img","title":"article:carson-daly-details-unique-circumstances-for-wife-giving-birth-amid-pandemic"}'>
                  <div class="wbw-img-wrap wbw-tetris-img-wrap">
                    <img class="js-add-img-responsive wbw-img wbw-img-responsive wbw-tetris-img-responsive" width="300" alt="Carson Daly Details Unique Circumstances for Wife Giving Birth Amid Pandemic" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/03/27/carson-daly-baby-main-insta-300x250.jpg?r=4by5&s=sm" />
                    
                    <span class="wbw-icon-wrap"><span class="icon wbw-icon-article wbw-tetris-icon"></span></span>
                  </div>
                  <div class="wbw-caption wbw-tetris-caption">
                    <h3 class="wbw-title wbw-tetris-title">Carson Daly Details Unique Circumstances for Wife Giving Birth Amid Pandemic</h3>
                  </div>
                </a>                </div>
                <div class="wbw-tetris-item wbw-tetris-item-square">
                <a class="article wbw-tetris-layout-square wbw-channel-news  js-track-link" href="https://toofab.com/2020/03/27/wuhan-coronavirus-patient-zero-speaks/" data-curie="toofab:article" data-guid="baa186b0-7047-11ea-b89c-363561663336" data-slug="2020/03/27/wuhan-coronavirus-patient-zero-speaks" data-event='{"context":"main:more-in-news:tetris","pos":"1-4-img","title":"article:wuhan-coronavirus-patient-zero-speaks"}'>
                  <div class="wbw-img-wrap wbw-tetris-img-wrap">
                    <img class="js-add-img-responsive wbw-img wbw-img-responsive wbw-tetris-img-responsive" width="300" alt="Wuhan Coronavirus &#039;Patient Zero&#039; Speaks" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/03/27/wuhan-market-main-getty-300x250.jpg?r=4by5&s=sm" />
                    
                    <span class="wbw-icon-wrap"><span class="icon wbw-icon-article wbw-tetris-icon"></span></span>
                  </div>
                  <div class="wbw-caption wbw-tetris-caption">
                    <h3 class="wbw-title wbw-tetris-title">Wuhan Coronavirus &#039;Patient Zero&#039; Speaks</h3>
                  </div>
                </a>                <a class="photo wbw-tetris-layout-square wbw-channel-celebrity label-savage-celebrity-clapbacks js-track-link" href="https://toofab.com/photos/ad6c98d4-2999-46fb-a339-104b722bfdab/" data-curie="toofab:photo" data-guid="ad6c98d4-2999-46fb-a339-104b722bfdab" data-slug="ad6c98d4-2999-46fb-a339-104b722bfdab" data-event='{"context":"main:more-in-news:tetris","pos":"1-5-img","title":"photo:khloe-claps-back-at-one-commenter-over-tristan-jordyn-hypocrisy"}'>
                  <div class="wbw-img-wrap wbw-tetris-img-wrap">
                    <img class="js-add-img-responsive wbw-img wbw-img-responsive wbw-tetris-img-responsive" width="300" alt="Khloe Claps Back at One Commenter Over Tristan/Jordyn &#039;Hypocrisy&#039;" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/03/27/khloe-tristan-main-getty-300x250.jpg?r=4by5&s=sm" />
                    
                    <span class="wbw-icon-wrap"><span class="icon wbw-icon-photo wbw-tetris-icon"></span></span>
                  </div>
                  <div class="wbw-caption wbw-tetris-caption">
                      <span class="icon-label-wrap wbw-tetris-icon-label-wrap"><span class="icon-label wbw-tetris-icon-label">Savage Celebrity Clapbacks</span><span class="icon-label-spacer wbw-tetris-icon-label-spacer"></span></span>
                    <h3 class="wbw-title wbw-tetris-title">Khloe Claps Back at One Commenter Over Tristan/Jordyn &#039;Hypocrisy&#039;</h3>
                  </div>
                </a>                </div>
                <div class="wbw-tetris-item wbw-tetris-item-portrait">
                <a class="article wbw-tetris-layout-portrait wbw-channel-news  js-track-link" href="https://toofab.com/2020/03/27/watch-reporters-hilarious-reaction-to-oncoming-herd-of-bison-in-viral-clip/" data-curie="toofab:article" data-guid="3eb7495a-703c-11ea-ab36-363561663336" data-slug="2020/03/27/watch-reporters-hilarious-reaction-to-oncoming-herd-of-bison-in-viral-clip" data-event='{"context":"main:more-in-news:tetris","pos":"1-6-img","title":"article:watch-reporters-hilarious-reaction-to-oncoming-herd-of-bison-in-viral-clip"}'>
                  <div class="wbw-img-wrap wbw-tetris-img-wrap">
                    <img class="js-add-img-responsive wbw-img wbw-img-responsive wbw-tetris-img-responsive" width="810" alt="Watch Reporter&#039;s Hilarious Reaction to Oncoming Herd of Bison in Viral Clip" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/03/27/yellowstone-reporter-main-youtube-810x960.jpg?r=5by4&s=lg" />
                    
                    <span class="wbw-icon-wrap"><span class="icon wbw-icon-article wbw-tetris-icon"></span></span>
                  </div>
                  <div class="wbw-caption wbw-tetris-caption">
                    <h3 class="wbw-title wbw-tetris-title">Watch Reporter&#039;s Hilarious Reaction to Oncoming Herd of Bison in Viral Clip</h3>
                  </div>
                </a>                </div>
        </div>
            <div class="load-more-wrap">
              <button class="btn btn-default btn-lg btn-load-more" type="button" data-loading-text="Loading...">Load More <i class="fa fa-caret-down"></i></button>
              </div>
      </div><!--/#wbw-5e7e76ae8605e-->
    </div><!--/.row-->
  </div><!--/.container-->
</div><!--/.wbw-container-wrap-->

    <script>
    wbq.push(function tetrisInit_wbw_5e7e76ae8605e() {
      require(['tetris'], function($) {
        $('#wbw-5e7e76ae8605e').tetris({
          loadMoreUrl: '/_/ajax/teaser-collection/tetris/?Container=main&Mode=default&ShowIcon=1&ShowTitle=1&StartIndex=0&Theme=&count=6&maxId=d040123a-704b-11ea-ae06-356431613933&page=2',
          container: 'main',
          title: 'more-in-news'
        });
      });
    });
    </script>
<!--render-stamp for widgets/tetris/container=1578090346::2020-03-27T14:57:02-07:00-->
  
</article>
            
          </main><!--/#main-->
        </div><!--/#main-wrap-->
        <div id="sidebar-wrap" class="col-xs-12 col-sm-12 col-md-4">
          <aside id="sidebar" class="clearfix">
            
                  
        
            
    <div class="ad-wrap ad-300x250 ad-300x250-pos-top">
    <div class="ad">
<div id="wbgpt-promotion-1" align="center" class="ad-container wbads" data-adsize="medium_rectangle_flex" data-pos="top"></div>
    </div>
</div>

        
        
        
            
    

            <script>
var wbq = wbq || [];
wbq.push(function griddlerRequireCss_wbw_5e7e75fc81380() {
  require(['requirecss'], function(css) {
    css.load('css/wbw.css');
    css.load('css/wbw-griddler.css');
  });
});
</script>

<div class="wbw-container-wrap wbw-griddler-container-wrap wbw-griddler-mode-popular wbw-theme- wbw-griddler-theme-">
  <div class="container-fluid wbw-griddler-container">
    <div class="row wbw-griddler-row">
      <div id="wbw-5e7e75fc81380" class="panel panel-default wbw wbw-panel wbw-griddler  -griddler  clearfix">
          <div class="panel-heading">
            <h3 class="panel-title">
                <a href="/" data-event='{"context":"sidebar:most-popular:griddler","pos":"panel-heading-view-all","title":"collection:most-popular"}' class="js-track-link wbw-heading-link">
                 <span class="first-part">Most</span> <span class="second-part">Popular</span>
                </a>
            </h3>
          </div>
        <div class="list-group wbw-griddler-list-group load-more-target clearfix">
            <article class="col-xs-12 col-sm-12 article wbw-griddler-article ">
              <a href="https://toofab.com/2020/03/27/wuhan-coronavirus-patient-zero-speaks/" data-curie="toofab:article" data-guid="baa186b0-7047-11ea-b89c-363561663336" data-slug="2020/03/27/wuhan-coronavirus-patient-zero-speaks" data-event='{"context":"sidebar:most-popular:griddler","pos":"1-1-img","title":"article:wuhan-coronavirus-patient-zero-speaks"}'
              class="article wbw-griddler-link   js-track-link">
                <div class="wbw-img-wrap wbw-griddler-thumbnail">
                  <img class="js-add-img-responsive wbw-griddler-img-responsive" width="300" alt="Wuhan Coronavirus &#039;Patient Zero&#039; Speaks" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/03/27/wuhan-market-main-getty-300x250.jpg?r=4by5&s=md" />
                  <span class="wbw-icon wbw-icon-article wbw-griddler-icon"></span>
                </div>
            
                <div class="wbw-caption wbw-griddler-caption">
                  <span class="number">
                    <span>1</span>
                  </span>
                  <h3 class="wbw-griddler-title">Wuhan Coronavirus &#039;Patient Zero&#039; Speaks</h3>
                </div>
              </a>
            </article>
            <article class="col-xs-12 col-sm-12 article wbw-griddler-article ">
              <a href="https://toofab.com/2020/03/26/viral-toilet-licker-threatens-to-cough-on-dr-phil-accuses-him-of-being-illuminati/" data-curie="toofab:article" data-guid="98ad760a-6fa6-11ea-bc05-363561663336" data-slug="2020/03/26/viral-toilet-licker-threatens-to-cough-on-dr-phil-accuses-him-of-being-illuminati" data-event='{"context":"sidebar:most-popular:griddler","pos":"1-2-img","title":"article:viral-toilet-licker-threatens-to-cough-on-dr-phil-accuses-him-of-being-illuminati"}'
              class="article wbw-griddler-link   js-track-link">
                <div class="wbw-img-wrap wbw-griddler-thumbnail">
                  <img class="js-add-img-responsive wbw-griddler-img-responsive" width="300" alt="Viral Toilet Licker Threatens to Cough on Dr. Phil, Accuses Him of Being Illuminati" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/03/26/dr-phil-ava-main-youtube-300x250.jpg?r=4by5&s=md" />
                  <span class="wbw-icon wbw-icon-article wbw-griddler-icon"></span>
                </div>
            
                <div class="wbw-caption wbw-griddler-caption">
                  <span class="number">
                    <span>2</span>
                  </span>
                  <h3 class="wbw-griddler-title">Viral Toilet Licker Threatens to Cough on Dr. Phil, Accuses Him of Being Illuminati</h3>
                </div>
              </a>
            </article>
            <article class="col-xs-12 col-sm-12 article wbw-griddler-article ">
              <a href="https://toofab.com/2020/03/23/carole-baskin-calls-out-lies-in-netflixs-tiger-king-as-kim-kardashian-praises-the-crazy-docu-series/" data-curie="toofab:article" data-guid="2e613c7c-6d31-11ea-a9ac-363561663336" data-slug="2020/03/23/carole-baskin-calls-out-lies-in-netflixs-tiger-king-as-kim-kardashian-praises-the-crazy-docu-series" data-event='{"context":"sidebar:most-popular:griddler","pos":"1-3-img","title":"article:carole-baskin-calls-out-lies-in-netflixs-tiger-king-as-kim-kardashian-praises-thea"}'
              class="article wbw-griddler-link   js-track-link">
                <div class="wbw-img-wrap wbw-griddler-thumbnail">
                  <img class="js-add-img-responsive wbw-griddler-img-responsive" width="300" alt="Carole Baskin Calls Out &#039;Lies&#039; in Netflix&#039;s Tiger King As Kim Kardashian Praises the&hellip;" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/03/23/tiger-king-kim-main-getty-fb-300x250.jpg?r=4by5&s=md" />
                  <span class="wbw-icon wbw-icon-article wbw-griddler-icon"></span>
                </div>
            
                <div class="wbw-caption wbw-griddler-caption">
                  <span class="number">
                    <span>3</span>
                  </span>
                  <h3 class="wbw-griddler-title">Carole Baskin Calls Out &#039;Lies&#039; in Netflix&#039;s Tiger King As Kim Kardashian Praises the&hellip;</h3>
                </div>
              </a>
            </article>
            <article class="col-xs-12 col-sm-12 article wbw-griddler-article ">
              <a href="https://toofab.com/2020/03/26/influencer-who-licked-public-toilet-says-hes-in-hospital-with-coronavirus/" data-curie="toofab:article" data-guid="4dc7cbda-6f70-11ea-9e70-363561663336" data-slug="2020/03/26/influencer-who-licked-public-toilet-says-hes-in-hospital-with-coronavirus" data-event='{"context":"sidebar:most-popular:griddler","pos":"1-4-img","title":"article:influencer-who-licked-public-toilet-says-hes-in-hospital-with-coronavirus"}'
              class="article wbw-griddler-link   js-track-link">
                <div class="wbw-img-wrap wbw-griddler-thumbnail">
                  <img class="js-add-img-responsive wbw-griddler-img-responsive" width="300" alt="Influencer Who Licked Public Toilet Says He&#039;s in Hospital with Coronavirus" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/03/26/toilet-licker-main-twitter-300x250.jpg?r=4by5&s=md" />
                  <span class="wbw-icon wbw-icon-article wbw-griddler-icon"></span>
                </div>
            
                <div class="wbw-caption wbw-griddler-caption">
                  <span class="number">
                    <span>4</span>
                  </span>
                  <h3 class="wbw-griddler-title">Influencer Who Licked Public Toilet Says He&#039;s in Hospital with Coronavirus</h3>
                </div>
              </a>
            </article>
            <article class="col-xs-12 col-sm-12 article wbw-griddler-article ">
              <a href="https://toofab.com/2020/03/26/kourtney-kardashian-mason-disick-delete-instagram-account/" data-curie="toofab:article" data-guid="8d65ff92-6f74-11ea-a305-363561663336" data-slug="2020/03/26/kourtney-kardashian-mason-disick-delete-instagram-account" data-event='{"context":"sidebar:most-popular:griddler","pos":"1-5-img","title":"article:mason-disick-goes-live-on-tiktok-after-instagram-deleted"}'
              class="article wbw-griddler-link   js-track-link">
                <div class="wbw-img-wrap wbw-griddler-thumbnail">
                  <img class="js-add-img-responsive wbw-griddler-img-responsive" width="300" alt="Mason Disick Goes Live on TikTok After Instagram Deleted" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/03/26/kourtney-mason-main-insta-300x250.jpg?r=4by5&s=md" />
                  <span class="wbw-icon wbw-icon-article wbw-griddler-icon"></span>
                </div>
            
                <div class="wbw-caption wbw-griddler-caption">
                  <span class="number">
                    <span>5</span>
                  </span>
                  <h3 class="wbw-griddler-title">Mason Disick Goes Live on TikTok After Instagram Deleted</h3>
                </div>
              </a>
            </article>
            <article class="col-xs-12 col-sm-12 article wbw-griddler-article ">
              <a href="https://toofab.com/2020/03/27/kuwtk-recap-nasty-kim-kourtney-fight-and-khloes-complicated-thoughts-on-tristan/" data-curie="toofab:article" data-guid="72c5c824-7033-11ea-bd8c-363561663336" data-slug="2020/03/27/kuwtk-recap-nasty-kim-kourtney-fight-and-khloes-complicated-thoughts-on-tristan" data-event='{"context":"sidebar:most-popular:griddler","pos":"1-6-img","title":"article:kuwtk-recap-nasty-kim-kourtney-fight-and-khloes-complicated-thoughts-on-tristan"}'
              class="article wbw-griddler-link   js-track-link">
                <div class="wbw-img-wrap wbw-griddler-thumbnail">
                  <img class="js-add-img-responsive wbw-griddler-img-responsive" width="300" alt="KUWTK Recap: Nasty Kim-Kourtney Fight and Khloe&#039;s Complicated Thoughts on Tristan" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/03/27/kuwtk-main-e-300x250.jpg?r=4by5&s=md" />
                  <span class="wbw-icon wbw-icon-article wbw-griddler-icon"></span>
                </div>
            
                <div class="wbw-caption wbw-griddler-caption">
                  <span class="number">
                    <span>6</span>
                  </span>
                  <h3 class="wbw-griddler-title">KUWTK Recap: Nasty Kim-Kourtney Fight and Khloe&#039;s Complicated Thoughts on Tristan</h3>
                </div>
              </a>
            </article>
            <article class="col-xs-12 col-sm-12 article wbw-griddler-article ">
              <a href="https://toofab.com/2020/03/27/khloe-kardashian-kuwtk-tristan-thompson-awkward/" data-curie="toofab:article" data-guid="a418a20c-7038-11ea-9e55-363561663336" data-slug="2020/03/27/khloe-kardashian-kuwtk-tristan-thompson-awkward" data-event='{"context":"sidebar:most-popular:griddler","pos":"1-7-img","title":"article:khloe-kardashian-watched-kuwtk-premiere-with-tristan-thompson-and-it-was-awkward"}'
              class="article wbw-griddler-link   js-track-link">
                <div class="wbw-img-wrap wbw-griddler-thumbnail">
                  <img class="js-add-img-responsive wbw-griddler-img-responsive" width="300" alt="Khloe Kardashian Watched KUWTK Premiere with Tristan Thompson and It Was &#039;Awkward&#039;" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/03/27/khloe-tristan-kuwtk-main-e-300x250.jpg?r=4by5&s=md" />
                  <span class="wbw-icon wbw-icon-article wbw-griddler-icon"></span>
                </div>
            
                <div class="wbw-caption wbw-griddler-caption">
                  <span class="number">
                    <span>7</span>
                  </span>
                  <h3 class="wbw-griddler-title">Khloe Kardashian Watched KUWTK Premiere with Tristan Thompson and It Was &#039;Awkward&#039;</h3>
                </div>
              </a>
            </article>
            <article class="col-xs-12 col-sm-12 article wbw-griddler-article ">
              <a href="https://toofab.com/2020/03/27/shopper-uses-zorbing-ball-to-self-isolate/" data-curie="toofab:article" data-guid="1ffc9ecc-705d-11ea-8293-363561663336" data-slug="2020/03/27/shopper-uses-zorbing-ball-to-self-isolate" data-event='{"context":"sidebar:most-popular:griddler","pos":"1-8-img","title":"article:shopper-uses-zorbing-ball-to-self-isolate"}'
              class="article wbw-griddler-link   js-track-link">
                <div class="wbw-img-wrap wbw-griddler-thumbnail">
                  <img class="js-add-img-responsive wbw-griddler-img-responsive" width="300" alt="Shopper Uses Zorbing Ball to Self-Isolate" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/03/27/zorb-ball-main-youtube-300x250.jpg?r=4by5&s=md" />
                  <span class="wbw-icon wbw-icon-article wbw-griddler-icon"></span>
                </div>
            
                <div class="wbw-caption wbw-griddler-caption">
                  <span class="number">
                    <span>8</span>
                  </span>
                  <h3 class="wbw-griddler-title">Shopper Uses Zorbing Ball to Self-Isolate</h3>
                </div>
              </a>
            </article>
            <article class="col-xs-12 col-sm-12 article wbw-griddler-article ">
              <a href="https://toofab.com/2020/03/20/simon-rex-claims-he-was-offered-70k-to-lie-about-meghan-markle/" data-curie="toofab:article" data-guid="0ac11b52-6abb-11ea-b6f7-363561663336" data-slug="2020/03/20/simon-rex-claims-he-was-offered-70k-to-lie-about-meghan-markle" data-event='{"context":"sidebar:most-popular:griddler","pos":"1-9-img","title":"article:simon-rex-claims-he-was-offered-70k-to-lie-about-meghan-markle"}'
              class="article wbw-griddler-link   js-track-link">
                <div class="wbw-img-wrap wbw-griddler-thumbnail">
                  <img class="js-add-img-responsive wbw-griddler-img-responsive" width="300" alt="Simon Rex Claims He Was Offered $70K to Lie About Meghan Markle" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/03/20/meghan-markle-simon-rex-main-getty-300x250.jpg?r=4by5&s=md" />
                  <span class="wbw-icon wbw-icon-article wbw-griddler-icon"></span>
                </div>
            
                <div class="wbw-caption wbw-griddler-caption">
                  <span class="number">
                    <span>9</span>
                  </span>
                  <h3 class="wbw-griddler-title">Simon Rex Claims He Was Offered $70K to Lie About Meghan Markle</h3>
                </div>
              </a>
            </article>
            <article class="col-xs-12 col-sm-12 article wbw-griddler-article ">
              <a href="https://toofab.com/2020/03/27/student-learns-shes-high-school-valedictorian-while-working-at-drive-thru/" data-curie="toofab:article" data-guid="cf0c5214-7039-11ea-b2a0-363561663336" data-slug="2020/03/27/student-learns-shes-high-school-valedictorian-while-working-at-drive-thru" data-event='{"context":"sidebar:most-popular:griddler","pos":"1-10-img","title":"article:student-learns-shes-high-school-valedictorian-while-working-at-drive-thru"}'
              class="article wbw-griddler-link   js-track-link">
                <div class="wbw-img-wrap wbw-griddler-thumbnail">
                  <img class="js-add-img-responsive wbw-griddler-img-responsive" width="300" alt="Student Learns She&#039;s High School Valedictorian While Working at Drive-Thru" src="https://assets.toofab.com/toofab.com/main/default/img/skeleton.svg" data-src="https://toofab.akamaized.net/2020/03/27/valedictorian-main-youtube-300x250.jpg?r=4by5&s=md" />
                  <span class="wbw-icon wbw-icon-article wbw-griddler-icon"></span>
                </div>
            
                <div class="wbw-caption wbw-griddler-caption">
                  <span class="number">
                    <span>10</span>
                  </span>
                  <h3 class="wbw-griddler-title">Student Learns She&#039;s High School Valedictorian While Working at Drive-Thru</h3>
                </div>
              </a>
            </article>
        </div><!--/.list-group-->
      </div><!--/#wbw-5e7e75fc81380-->
    </div><!--/.row-->
  </div><!--/.container-->
</div><!--/.wbw-container-wrap-->

<!--render-stamp for widgets/griddler/container=1578090346::2020-03-27T14:54:03-07:00-->
            
    

        
        
        
            
    

            <!-- start: sb-v1-sidebar-newsletter-signup -->

    <style>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</style>



<div id="sb-v1-sidebar-newsletter-signup" class="panel panel-default wbw wbw-panel wbw-static-block static-block clearfix ">
    
    <div class="panel-body sb-content">

        
    <div id="sbnewsletter-signup-wrap" class="sbnewsletter-signup">
  <form action="https://www.nl.tmz.com/subscribev2.php" method="post" role="form" target="quicksub-iframe">
    <fieldset>
      <div class="alert alert-danger" style="display: none;"></div>
      <div class="row">
        <div class="col-xs-12 input-section">
          <img src="https://toofab.akamaized.net/2018/12/19/newsletter-logo-v2-1.png">
          <div class="form-group email-input">
            <label for="sbnewsletterEmail" class="sr-only">Email*</label>
            <input id="sbnewsletterEmail" class="form-control input-lg" name="email" value="" placeholder="enter your email here" maxlength="50" type="email"/>
          </div>
        </div>
      </div>
      <button id="quick-subscribe-submit" type="submit" class="btn btn-primary center">SIGN ME UP</button>
      <input name="skin" value="toofab" type="hidden"/>
      <input name="source" value="toofab_signup" type="hidden"/>
      <input name="groups[]" value="454" type="hidden"/>
      <input id="gdpr-group-number" name="groups[]" value="455" type="hidden" />
    </fieldset>
  </form>
  <iframe name="quicksub-iframe" class="quicksub-iframe" width="0" height="0" scrolling="no"></iframe>
</div>
<div class="newsletter-signup-modal">
  <div class="newsletter-modal">
    <a class="btn-close" href="#">✕</a>
    <div class="header">
      <div class="logo"></div>
      <span class="subtitle">Newsletter</span>
    </div>
    <div class="content">
      <p>
        Telepictures and Warner Bros. Entertainment Inc. may use my email address along with my interests and device data to send me tailored email and other offers through social media or other sites and apps.
      </p>
      <div class="check-the-box">
        <input type="checkbox" name="groupToggle" class="checkbox-field"/>
        <p>
          Yes! Telepictures and Warner Brothers Entertainment Inc. may also share those details
          with <a href="https://www.warnerbros.com/content/affiliates" target="_blank">Affiliates</a> so they may send me tailored email and other offers.
          Telepictures and Warner Bros. Entertainment Inc. are requesting this consent on behalf of their affiliates, which will use the information under their respective privacy policies.
        </p>
      </div>
      <a class="btn-signup" href="#">
        <span class="text">Sign Me Up!</span>
        <span class="checkmark"></span>
      </a>
      <p class="fine-print">Opt out at any time by sending email to <a href="mailto:privacy@wb.com">privacy@wb.com</a>,
        by mail to "Privacy Group, Warner Bros., 4000 Warner Blvd, Burbank, CA 91522," or by unsubscribing via a link in
        the email. By submitting my email address, I agree to the <a href="https://www.warnerbros.com/terms" target="_blank">Terms of Service</a>
        and I acknowledge that I have read and understand the <a href="http://www.warnerbros.com/privacy-center-wb-privacy-policy" target="_blank">Privacy Policy</a>.
      </p>
    </div>
  </div>
</div>


    </div>
</div>



    <script>
  wbq.push(function formValidate() {
    require(['jquery'], function ($) {
      var idPrefix = "#sbnewsletter";
      var emailPattern = /^([a-zA-Z0-9_\.\-\+])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
      var formSubmitted = false;

      function validateForm() {
        if (formSubmitted)
          return false;

        var hasError = false;
        var errors = "";

        $(idPrefix + '-signup-wrap .alert').html('').hide();

        var email = $.trim($(idPrefix + "Email").val());
        if (email == '' || !emailPattern.test(email)) {
          hasError = true;
          errors += "Email address is not valid.<br/>";
        }

        if (!hasError) {
          formSubmitted = true;
          return true;
        }

        $(idPrefix + '-signup-wrap .alert').html(errors).show();
        return false;
      }

      $('#quick-subscribe-submit').on('click', function () {
        if (validateForm()) {
          if ($('#quick-subscribe-submit').hasClass('gateway-shown')) {
            $('.email-input').hide();
            $('.input-section').append('<p class="bg-info">Subscription In Progress...</p>');
            $('#sbnewsletter-signup-wrap').find('.btn-primary').hide();
            $('.quicksub-iframe').one('load', function () {
              $('.email-input').hide();
              $('.input-section').find('.bg-info').hide();
              $('.input-section').append('<p class="bg-success">Thank you!<br />You Have Successfully Signed Up</p>');
            });
            setTimeout(function() {
              $('#sb-v1-sidebar-newsletter-signup .newsletter-modal .btn-close').trigger('click');
            }, 1000);
            formSubmitted = true;
            return true;
          } else {
            $('#sb-v1-sidebar-newsletter-signup .newsletter-signup-modal').fadeIn(350);
            formSubmitted = false;
            return false;
          }
        } else {
          return false;
        }
      });

      $('#sb-v1-sidebar-newsletter-signup .newsletter-modal .btn-close').on('click', function (e) {
        e.preventDefault();
        $('#sb-v1-sidebar-newsletter-signup .newsletter-signup-modal').fadeOut(350);
      });

      $('.newsletter-modal .btn-signup').on('click', function (e) {
        e.preventDefault();
        if (!$('.newsletter-modal .checkbox-field').prop('checked')) {
          $('#gdpr-group-number').remove();
        }
        $('#quick-subscribe-submit').addClass('gateway-shown');
        $('.newsletter-modal .btn-signup .text').hide();
        $('.newsletter-modal .btn-signup .checkmark').css('display', 'block');
        $('#quick-subscribe-submit').trigger('click');
      });
    });
  });
</script>

<!-- end: sb-v1-sidebar-newsletter-signup -->
            
    <div class="ad-wrap ad-300x250 ad-300x250-pos-bottom">
  <div class="ad">
    <div id="wbgpt-promotion-2" align="center" class="ad-container wbads" data-adsize="medium_rectangle" data-pos="bottom"></div>
  </div>
</div>

        
        
        <!-- No promotions for slot [v1-main-articles-sidebar-slot-4] at this time, called from container [sidebar] with AllowedWidgets [] -->
    
        
        
            
    

            <script>
var wbq = wbq || [];
wbq.push(function zergnetRequireCss_wbw_5e7e3c407e812() {
  require(['requirecss'], function(css) {
    css.load('css/wbw.css');
  });
});
</script>

<div id="wbw-5e7e3c407e812" class="panel wbw wbw-panel wbw-zergnet wbw-zergnet-14528   related-ads clearfix">
    <div class="panel-heading">
      <h3 class="panel-title zergnet-panel-title">
          <span class="first-part">Around</span> <span class="second-part">the Web</span>
      </h3>
    </div>

  <div id="zergnet-widget-14528"></div>

</div><!--/#wbw-5e7e3c407e812-->

<script>
wbq.push(function zergnetInit_wbw_5e7e3c407e812() {
  var response = 'unknown';
  function accept() {
    if (response === 'accepted') {
      return;
    }

    response = 'accepted';

    var zergnet = document.createElement('script');
    zergnet.type = 'text/javascript';
    zergnet.async = true;
    zergnet.src = '//www.zergnet.com/zerg.js?id=14528';
    var znscr = document.getElementsByTagName('script')[0];
    znscr.parentNode.insertBefore(zergnet, znscr);
  }

  function reject() {
    if (response === 'rejected') {
      return;
    }
    
    response = 'rejected';
  }

  watchConsent(function (canUse) {
    canUse('zergnet') ? accept() : reject();
  });
});
</script>
<!--render-stamp for widgets/zergnet/zergnet=1578090346::2020-03-27T10:47:43-07:00-->
            
    

        
        
        <!-- No promotions for slot [v1-main-articles-sidebar-slot-6] at this time, called from container [sidebar] with AllowedWidgets [] -->
    
        
        
            
    <div  id="sticky-ad" class="ad-wrap ad-300x250 ad-300x250-pos-bottom" data-sticky_column>
  <div class="ad">
    <div id="wbgpt-promotion-3" align="center" class="ad-container wbads" data-adsize="medium_rectangle" data-pos="bottom"></div>
  </div>
</div>
<div class="sticky-content-spacer js-no-sticky-ad"></div>
<script>
var wbq = wbq || [];
wbq.push(function stickyitems() {
  require(['jquery','sticky-kit'], function ($) {
    var stickyoff = false;
      $(document).ready(function () {
        if ($('.js-no-sticky-ad').css('display') == 'none') {
          $(document.body).trigger("sticky_kit:detach");
        } else {
          $('#sticky-ad').stick_in_parent({
            parent: $('#sticky-sidebar'),
            offset_top: 70,
            recalc_every: 1,
	    spacer: '.sticky-content-spacer'
          });
        }
      });

      $(window).on('resize', (function () {
        if ($('.js-no-sticky-ad').css('display') == 'none') {
          $('#sticky-ad').trigger('sticky_kit:detach');
          stickyoff = true;
        } else if ($('.js-no-sticky-ad').css('display') == 'block' && stickyoff == true) {
          $('#sticky-ad').stick_in_parent({
            parent: $('#sticky-sidebar'),
            offset_top: 70,
            recalc_every: 1,
	    spacer: '.sticky-content-spacer'
          });
        }
      }));
  });
});
</script>

        
        
        <!-- No promotions for slot [v1-main-articles-sidebar-slot-8] at this time, called from container [sidebar] with AllowedWidgets [] -->
    
        
        <!-- No promotions for slot [v1-main-articles-sidebar-slot-9] at this time, called from container [sidebar] with AllowedWidgets [] -->
    
        
        <!-- No promotions for slot [v1-main-articles-sidebar-slot-10] at this time, called from container [sidebar] with AllowedWidgets [] -->
    
    
            
          </aside><!--/#sidebar-->
        </div><!--/#sidebar-wrap-->
      </div><!--/.row-->
    </div><!--/.container-->
  </div><!--/#content-wrap-->

  <div id="content-bot-1-wrap">
  
    <div id="featured-bot-1-wrap">
      <div id="featured-bot-1" class="clearfix">
            
        <!-- No promotions for slot [v1-main-featured-bot-1-slot] at this time, called from container [featured-bot-1] with AllowedWidgets [] -->
    
    
      </div><!--/#featured-bot-1-->
    </div><!--/#featured-bot-1-wrap-->
  
</div><!--/#content-bot-1-wrap-->
  <div id="content-bot-2-wrap">
  
    <div id="featured-bot-2-wrap">
      <div id="featured-bot-2" class="clearfix">
            
        <!-- No promotions for slot [v1-main-featured-bot-2-slot] at this time, called from container [featured-bot-2] with AllowedWidgets [] -->
    
    
      </div><!--/#featured-bot-2-->
    </div><!--/#featured-bot-2-wrap-->
  
</div><!--/#content-bot-2-wrap-->
</div><!--/#content-->

<div id="partner-footer" class="footer-partners">
  <div class="container">
    <div class="row">
      <div class="col-sm-4">
            
        
            
    

            <script>
var wbq = wbq || [];
wbq.push(function textListRequireCss_wbw_5e7e768da3767() {
  require(['requirecss'], function(css) {
    css.load('css/wbw.css');
    css.load('css/wbw-text-list.css');
  });
});
</script>

<div id="wbw-5e7e768da3767" class="panel panel-default wbw wbw-panel wbw-text-list wbw-text-list-mode-default  clearfix">

  <div class="list-group " >
      <a class="list-group-item text-list-link js-track-link" href="http://thestir.cafemom.com/celebrities/224485/jill-duggar-quarantine-date-night-post-criticism?utm_medium=sm&amp;utm_source=rss&amp;utm_content=celebrities_rssfeed" data-event='{"context":"footer:the-stir:text-list","pos":"1-title","title":"partner-headline:jill-duggar-called-out-for-quarantine-date-night-photo"}'>
        Jill Duggar Called Out for &#039;Quarantine Date Night&#039; Photo
      </a>
      <a class="list-group-item text-list-link js-track-link" href="http://thestir.cafemom.com/shop/224480/craft-kits?utm_medium=sm&amp;utm_source=rss&amp;utm_content=shop_rssfeed" data-event='{"context":"footer:the-stir:text-list","pos":"2-title","title":"partner-headline:5-craft-kits-to-keep-everyone-sane"}'>
        5 Craft Kits To Keep Everyone Sane
      </a>
      <a class="list-group-item text-list-link js-track-link" href="http://thestir.cafemom.com/trending/224481/tennessee-doctors-nurses-wear-diapers-swim-goggles?utm_medium=sm&amp;utm_source=rss&amp;utm_content=trending_rssfeed" data-event='{"context":"footer:the-stir:text-list","pos":"3-title","title":"partner-headline:some-doctors-are-being-told-to-use-diapers-and-swim-goggles-in-place-of-protective-masks"}'>
        Some Doctors Are Being Told To Use Diapers and Swim Goggles in Place of Protective Masks
      </a>
  </div><!--/.list-group-->

    <div class="panel-footer">
      <span class="view-all">
        <a href="http://thestir.cafemom.com/" data-event='{"context":"footer:the-stir:text-list","pos":"panel-footer-view-all","title":"collection:the-stir"}' class="js-track-link"><img src="https://ll-media.tmz.com/2013/04/26/partner-rss-thestir-logo-cut-v2-1.png" /></a>
      </span>
    </div>
</div><!--/#wbw-5e7e768da3767-->
<!--render-stamp for widgets/text-list/container=1578090346::2020-03-27T14:56:28-07:00-->
            
    

        
    
      </div>
      <div class="col-sm-4">
            
        
            
    

            <script>
var wbq = wbq || [];
wbq.push(function textListRequireCss_wbw_5e7e768da73c0() {
  require(['requirecss'], function(css) {
    css.load('css/wbw.css');
    css.load('css/wbw-text-list.css');
  });
});
</script>

<div id="wbw-5e7e768da73c0" class="panel panel-default wbw wbw-panel wbw-text-list wbw-text-list-mode-default  clearfix">

  <div class="list-group " >
      <a class="list-group-item text-list-link js-track-link" href="https://www.celebdirtylaundry.com/2020/the-bold-and-the-beautiful-spoilers-friday-march-27-recap-brooke-sobs-as-katie-ridge-explode-ridge-slugs-bill-shauna-off-to-vegas/" data-event='{"context":"footer:celeb-dirty-laundry:text-list","pos":"1-title","title":"partner-headline:the-bold-and-the-beautiful-spoilers-friday-march-27-recap-a-brooke-sobs-as-katie-and-ridge-explode-a-ridge-slugs-bill-a-shauna-off-to-vegas"}'>
        The Bold and the Beautiful Spoilers: Friday, March 27 Recap &ndash; Brooke Sobs As Katie &amp; Ridge Explode &ndash; Ridge Slugs Bill &ndash; Shauna Off to Vegas
      </a>
      <a class="list-group-item text-list-link js-track-link" href="https://www.celebdirtylaundry.com/2020/the-bold-and-the-beautiful-spoilers-monday-march-30-katies-heartbreaking-reaction-brooke-devastated-shauna-tells-flo-video-secret/" data-event='{"context":"footer:celeb-dirty-laundry:text-list","pos":"2-title","title":"partner-headline:the-bold-and-the-beautiful-spoilers-monday-march-30-a-katiea-s-heartbreak-brooke-destroyed-a-shauna-tells-flo-video-secret"}'>
        The Bold and the Beautiful Spoilers: Monday, March 30 &ndash; Katie&rsquo;s Heartbreak, Brooke Destroyed &ndash; Shauna Tells Flo Video Secret
      </a>
      <a class="list-group-item text-list-link js-track-link" href="https://www.celebdirtylaundry.com/2020/the-young-and-the-restless-spoilers-week-of-march-30-kyle-divorce-complications-billy-not-scared-of-victor-chelsea-stirs-the-pot/" data-event='{"context":"footer:celeb-dirty-laundry:text-list","pos":"3-title","title":"partner-headline:the-young-and-the-restless-spoilers-week-of-march-30-a-kyle-divorce-complications-a-billy-not-scared-of-victor-a-chelsea-stirs-the-pot"}'>
        The Young and the Restless Spoilers: Week of March 30 &ndash; Kyle Divorce Complications &ndash; Billy Not Scared of Victor &ndash; Chelsea Stirs The Pot
      </a>
  </div><!--/.list-group-->

    <div class="panel-footer">
      <span class="view-all">
        <a href="http://www.celebdirtylaundry.com/" data-event='{"context":"footer:celeb-dirty-laundry:text-list","pos":"panel-footer-view-all","title":"collection:celeb-dirty-laundry"}' class="js-track-link"><img src="https://toofab.akamaized.net/2019/04/06/cdl-260x30-for-tmz3-1.png" /></a>
      </span>
    </div>
</div><!--/#wbw-5e7e768da73c0-->
<!--render-stamp for widgets/text-list/container=1578090346::2020-03-27T14:56:28-07:00-->
            
    

        
    
      </div>
      <div class="col-sm-4">
            
        
            
    

            <script>
var wbq = wbq || [];
wbq.push(function textListRequireCss_wbw_5e7e768daad4c() {
  require(['requirecss'], function(css) {
    css.load('css/wbw.css');
    css.load('css/wbw-text-list.css');
  });
});
</script>

<div id="wbw-5e7e768daad4c" class="panel panel-default wbw wbw-panel wbw-text-list wbw-text-list-mode-default  clearfix">

  <div class="list-group " >
      <a class="list-group-item text-list-link js-track-link" href="http://www.justjared.com/2019/10/25/felicity-huffman-has-been-released-from-prison/" data-event='{"context":"footer:just-jared:text-list","pos":"1-title","title":"partner-headline:felicity-huffman-has-been-released-from-prison"}'>
        Felicity Huffman Has Been Released From Prison
      </a>
      <a class="list-group-item text-list-link js-track-link" href="http://www.justjared.com/2019/10/25/sophia-bush-to-star-in-disney-pluss-love-simon-series/" data-event='{"context":"footer:just-jared:text-list","pos":"2-title","title":"partner-headline:sophia-bush-to-star-in-disney-pluss-love-simon-series"}'>
        Sophia Bush To Star in Disney Plus&#039;s &#039;Love Simon&#039; Series!
      </a>
      <a class="list-group-item text-list-link js-track-link" href="http://www.justjared.com/2019/10/25/eriq-la-salle-is-not-returning-for-the-coming-to-america-sequel/" data-event='{"context":"footer:just-jared:text-list","pos":"3-title","title":"partner-headline:eriq-la-salle-is-not-returning-for-the-coming-to-america-sequel"}'>
        Eriq La Salle Is Not Returning for the &#039;Coming to America&#039; Sequel!
      </a>
  </div><!--/.list-group-->

    <div class="panel-footer">
      <span class="view-all">
        <a href="http://www.justjared.com/" data-event='{"context":"footer:just-jared:text-list","pos":"panel-footer-view-all","title":"collection:just-jared"}' class="js-track-link"><img src="https://ll-media.tmz.com/2013/04/26/partner-rsss-justjared-logo-cut-v2.gif" /></a>
      </span>
    </div>
</div><!--/#wbw-5e7e768daad4c-->
<!--render-stamp for widgets/text-list/container=1578090346::2020-03-27T14:56:28-07:00-->
            
    

        
    
      </div>
      <div class="col-sm-4">
            
        
            
    

            <script>
var wbq = wbq || [];
wbq.push(function textListRequireCss_wbw_5e7e768dae435() {
  require(['requirecss'], function(css) {
    css.load('css/wbw.css');
    css.load('css/wbw-text-list.css');
  });
});
</script>

<div id="wbw-5e7e768dae435" class="panel panel-default wbw wbw-panel wbw-text-list wbw-text-list-mode-default  clearfix">

  <div class="list-group " >
      <a class="list-group-item text-list-link js-track-link" href="https://www.elitedaily.com/p/4-introverted-zodiac-signs-who-want-you-to-make-the-first-move-22661863" data-event='{"context":"footer:elitedaily:text-list","pos":"1-title","title":"partner-headline:4-introverted-zodiac-signs-who-want-you-to-make-the-first-move"}'>
        4 Introverted Zodiac Signs Who Want You To Make The First Move
      </a>
      <a class="list-group-item text-list-link js-track-link" href="https://www.elitedaily.com/p/heres-how-to-use-snapchat-lenses-on-zoom-for-the-most-fun-video-chats-22661373" data-event='{"context":"footer:elitedaily:text-list","pos":"2-title","title":"partner-headline:heres-how-to-use-snapchat-lenses-on-zoom-for-the-most-fun-video-chats"}'>
        Here&#039;s How To Use Snapchat Lenses On Zoom For The Most Fun Video Chats
      </a>
      <a class="list-group-item text-list-link js-track-link" href="https://www.elitedaily.com/p/these-10-free-printable-coloring-sheets-include-a-baby-yoda-design-22660380" data-event='{"context":"footer:elitedaily:text-list","pos":"3-title","title":"partner-headline:these-10-free-printable-coloring-sheets-include-a-baby-yoda-design"}'>
        These 10 Free Printable Coloring Sheets Include A Baby Yoda Design
      </a>
  </div><!--/.list-group-->

    <div class="panel-footer">
      <span class="view-all">
        <a href="http://elitedaily.com/" data-event='{"context":"footer:elitedaily:text-list","pos":"panel-footer-view-all","title":"collection:elitedaily"}' class="js-track-link"><img src="https://toofab.akamaized.net/2019/04/06/elite-daily-logo-1.png" /></a>
      </span>
    </div>
</div><!--/#wbw-5e7e768dae435-->
<!--render-stamp for widgets/text-list/container=1578090346::2020-03-27T14:56:28-07:00-->
            
    

        
    
      </div>
      <div class="col-sm-4">
            
        
            
    

            <script>
var wbq = wbq || [];
wbq.push(function textListRequireCss_wbw_5e7e768db21a6() {
  require(['requirecss'], function(css) {
    css.load('css/wbw.css');
    css.load('css/wbw-text-list.css');
  });
});
</script>

<div id="wbw-5e7e768db21a6" class="panel panel-default wbw wbw-panel wbw-text-list wbw-text-list-mode-default  clearfix">

  <div class="list-group " >
      <a class="list-group-item text-list-link js-track-link" href="http://feeds.foxnews.com/~r/foxnews/entertainment/~3/9CmHmvRyOzE/bachelor-hannah-ann-sluss-deletes-photos-peter-weber" data-event='{"context":"footer:fox-411:text-list","pos":"1-title","title":"partner-headline:bachelor-star-hannah-ann-sluss-deletes-all-photos-of-ex-peter-weber-on-social-media"}'>
        &#039;Bachelor&#039; star Hannah Ann Sluss deletes all photos of ex Peter Weber on social media
      </a>
      <a class="list-group-item text-list-link js-track-link" href="http://feeds.foxnews.com/~r/foxnews/entertainment/~3/AmOywGizz4o/country-star-joe-diffie-tests-positive-coronavirus" data-event='{"context":"footer:fox-411:text-list","pos":"2-title","title":"partner-headline:country-star-joe-diffie-tests-positive-for-coronavirus"}'>
        Country star Joe Diffie tests positive for coronavirus
      </a>
      <a class="list-group-item text-list-link js-track-link" href="http://feeds.foxnews.com/~r/foxnews/entertainment/~3/bOEdrfUY5-w/kristen-bell-host-nickelodeon-special-kids-worried-coronavirus" data-event='{"context":"footer:fox-411:text-list","pos":"3-title","title":"partner-headline:kristen-bell-to-host-nickelodeon-special-for-kids-worried-about-coronavirus"}'>
        Kristen Bell to host Nickelodeon special for kids worried about coronavirus
      </a>
  </div><!--/.list-group-->

    <div class="panel-footer">
      <span class="view-all">
        <a href="http://www.foxnews.com/entertainment" data-event='{"context":"footer:fox-411:text-list","pos":"panel-footer-view-all","title":"collection:fox-411"}' class="js-track-link"><img src="https://ssl-cdn-media.tmz.com/2013/04/26/partner-rss-fox-b-w.png" /></a>
      </span>
    </div>
</div><!--/#wbw-5e7e768db21a6-->
<!--render-stamp for widgets/text-list/container=1578090346::2020-03-27T14:56:28-07:00-->
            
    

        
    
      </div>
      <div class="col-sm-4">
            
        
            
    

            <script>
var wbq = wbq || [];
wbq.push(function textListRequireCss_wbw_5e7e768db6084() {
  require(['requirecss'], function(css) {
    css.load('css/wbw.css');
    css.load('css/wbw-text-list.css');
  });
});
</script>

<div id="wbw-5e7e768db6084" class="panel panel-default wbw wbw-panel wbw-text-list wbw-text-list-mode-default  clearfix">

  <div class="list-group " >
      <a class="list-group-item text-list-link js-track-link" href="https://www.tmz.com/2020/03/27/criss-angel-las-vegas-ghost-town-coronavirus-economy/" data-event='{"context":"footer:tmz:text-list","pos":"1-title","title":"partner-headline:criss-angel-says-its-eerie-to-see-vegas-look-like-a-ghost-town"}'>
        Criss Angel Says It&#039;s Eerie to See Vegas Look Like a Ghost Town
      </a>
      <a class="list-group-item text-list-link js-track-link" href="https://www.tmz.com/2020/03/27/health-dept-shuts-down-l-a-restaurant-turned-grocer-for-lacking-license/" data-event='{"context":"footer:tmz:text-list","pos":"2-title","title":"partner-headline:health-dept-shuts-down-l-a-restaurant-turned-grocer-for-lacking-license"}'>
        Health Dept. Shuts Down L.A. Restaurant-Turned-Grocer for Lacking License
      </a>
      <a class="list-group-item text-list-link js-track-link" href="https://www.tmz.com/2020/03/27/shia-labeouf-shirtless-tattooed-dancing-mystery-blonde-chick/" data-event='{"context":"footer:tmz:text-list","pos":"3-title","title":"partner-headline:shia-labeouf-locks-lips-with-mystery-blonde-while-shirtless-tatted"}'>
        Shia LaBeouf Locks Lips with Mystery Blonde While Shirtless, Tatted
      </a>
  </div><!--/.list-group-->

    <div class="panel-footer">
      <span class="view-all">
        <a href="http://www.tmz.com" data-event='{"context":"footer:tmz:text-list","pos":"panel-footer-view-all","title":"collection:tmz"}' class="js-track-link"><img src="https://ll-assets.tmz.com/www.tmz.com/main/default/cache/images/feedlogo2.v2014_05_09_134122.gif" /></a>
      </span>
    </div>
</div><!--/#wbw-5e7e768db6084-->
<!--render-stamp for widgets/text-list/container=1578090346::2020-03-27T14:56:28-07:00-->
            
    

        
    
      </div>
    </div>
  </div>
</div>

<div id="footer-ad">
  
  <div class="ad-wrap ad-728x90 ad-728x90-pos-bot ad-leaderboard-flex ad-leaderboard-flex-bot">
  
    <div class="ad">
      

<script>
  var div = document.createElement("div");
  div.align = 'center';
  div.id = 'wbgpt-' + WB_PAGE.wbgpt_ad_id;

  var scriptTag = document.getElementsByTagName('script');
  scriptTag = scriptTag[scriptTag.length - 1];
  var parentTag = scriptTag.parentNode;

  parentTag.appendChild(div);

  (function(index){
    var wbq = wbq || [];
    wbq.push(function displaySlotById() {
      googletag.cmd.push(function() {
        wbgpt.displaySlotById('wbgpt-' + index);
      });
    });
  })(WB_PAGE.wbgpt_ad_id);

  WB_PAGE.wbgpt_ad_id += 1;
</script>

    </div>
  </div>
</div>
<script>
  // Display slot promo ads
  googletag.cmd.push(function() {
    for (var i = 1; i <= WB_PAGE.wbgpt_promotion_ad_id; i++) {
      wbgpt.displaySlotById('wbgpt-promotion-' + i);
    }
  });
</script>

<div id="footer" class="navbar-static-bottom navbar">
  <div class="footer-links">
    <div class="container row-navbar">
      <div class="hidden-xs nav-wrapper nav-wrapper-left">
        <ul>
          <li><a href="https://toofab.com/celebrity/" data-event='{"context":"primary-nav","pos":"1","title":"collection:celebrity"}' class="btn-nav nav-celebrity js-track-link">celebrity</a></li>
          <li><a href="https://toofab.com/fashion/" data-event='{"context":"primary-nav","pos":"2","title":"collection:fashion"}' class="btn-nav nav-fashion js-track-link">fashion</a></li>
          <li><a href="https://toofab.com/tv/" data-event='{"context":"primary-nav","pos":"3","title":"collection:television"}' class="btn-nav nav-television js-track-link">television</a></li>
        </ul>
      </div>
      <div class="nav-logo">
        <a href="https://toofab.com/" title="toofab" data-event='{"context":"header:logo","title":"collection:home"}' class="navbar-logo-link logo-footer text-hide js-track-link">
          <img class="img-responsive" src="https://assets.toofab.com/toofab.com/main/default/img/toofab-logo-white.svg" />
        </a>
      </div>
      <div class="hidden-xs nav-wrapper nav-wrapper-right">
        <ul>
          <li><a href="https://toofab.com/movies/" data-event='{"context":"primary-nav","pos":"4","title":"collection:movies"}' class="btn-nav nav-movies js-track-link">movies</a></li>
          <li><a href="https://toofab.com/music/" data-event='{"context":"primary-nav","pos":"5","title":"collection:music"}' class="btn-nav nav-music js-track-link">music</a></li>
          <li><a href="https://toofab.com/photos/" data-event='{"context":"primary-nav","pos":"6","title":"collection:photos"}' class="btn-nav nav-photos js-track-link">photos</a></li>
          <li><a href="https://toofab.com/videos/" data-event='{"context":"primary-nav","pos":"7","title":"collection:videos"}' class="btn-nav nav-videos js-track-link">videos</a></li>
        </ul>
      </div>
    </div>
  </div>
  <div class="footer-copyright">
    <div class="container">
      <div class="row">
        <div class="col-xs-12 col-md-12">
          &copy; 2020 EHM Productions, Inc. All rights reserved. Reproduction in whole or in part without permission is prohibited.<br/>
          <strong>In partnership with <a href="https://www.tmz.com/" class="wb footer-tmz" target="_blank">TMZ</a></strong> |
          <a href="https://policies.warnerbros.com/privacy/" class="footer-wb" rel="nofollow" target="_blank">Privacy Policy <span style="color: white">(New)</span></a> |
          <a href="https://policies.warnerbros.com/terms/en-us/" class="footer-wb" rel="nofollow" target="_blank">Terms of Use</a> |
          <a href="https://policies.warnerbros.com/privacy/en-us/#adchoices" class="footer-wb" rel="nofollow" target="_blank">AdChoices</a> |
          
            <a class="external optanon-toggle-display" data-ignore-geolocation="true" style="cursor: pointer">Do Not Sell My Personal Information</a>
          
        </div>
      </div>
    </div>
  </div>
</div>




<script>
  var div = document.createElement("div");
  div.align = 'center';
  div.id = 'wbgpt-' + WB_PAGE.wbgpt_ad_id;

  var scriptTag = document.getElementsByTagName('script');
  scriptTag = scriptTag[scriptTag.length - 1];
  var parentTag = scriptTag.parentNode;

  parentTag.appendChild(div);

  (function(index){
    var wbq = wbq || [];
    wbq.push(function displaySlotById() {
      googletag.cmd.push(function() {
        wbgpt.displaySlotById('wbgpt-' + index);
      });
    });
  })(WB_PAGE.wbgpt_ad_id);

  WB_PAGE.wbgpt_ad_id += 1;
</script>



<script>
  var div = document.createElement("div");
  div.align = 'center';
  div.id = 'wbgpt-' + WB_PAGE.wbgpt_ad_id;

  var scriptTag = document.getElementsByTagName('script');
  scriptTag = scriptTag[scriptTag.length - 1];
  var parentTag = scriptTag.parentNode;

  parentTag.appendChild(div);

  (function(index){
    var wbq = wbq || [];
    wbq.push(function displaySlotById() {
      googletag.cmd.push(function() {
        wbgpt.displaySlotById('wbgpt-' + index);
      });
    });
  })(WB_PAGE.wbgpt_ad_id);

  WB_PAGE.wbgpt_ad_id += 1;
</script>


  


































<script language="JavaScript" type="text/javascript" src="https://assets.toofab.com/toofab.com/main/default/cache/935af7dfa3f8d92445ef7866f3f0c205.v2020_01_03_222546.js" async></script>



  <!-- start: SiteCatalyst AppMeasurement v1.5.1 -->
<script>
var OMNITURE_ACCOUNT = OMNITURE_ACCOUNT || 'wbrostoofab';
var OMNITURE_SITE_ID = OMNITURE_SITE_ID || 'Toofab.us';
var OMNITURE_TRACKING_SERVER = 'metrics.toofab.com';
var OMNITURE_STRACKING_SERVER = 'smetrics.toofab.com';

</script>



<script>
wbq.push(function loadOmnitureJs() {
  var response = 'unknown';

  function accept() {
    if (response === 'accepted') {
      return;
    }

    response = 'accepted';
    (function() {
      var scripts = document.getElementsByTagName('script')[0];
      var s = document.createElement('script');
      // s.async = true;
      s.src = 'https://assets.toofab.com/toofab.com/main/default/js/s_code_toofab.js?v=1578090346';
      scripts.parentNode.insertBefore(s, scripts);
    }());

    // ADOBE DTM (will replace s_code above, eventually)
    function enableSatellite() {
     if(!window._satellite) {
       return;
     }

      _satellite.pageBottom();
    }

    if(window._satellite) {
       enableSatellite();
       return;
     }

    setTimeout(enableSatellite, 300);
  }

  function reject() {
    if (response === 'rejected') {
      return;
    }

    response = 'rejected';
  }

  watchConsent(function (canUse) {
    canUse('omniture') ? accept() : reject();
  });
});
</script>
<!-- end: SiteCatalyst AppMeasurement v1.5.1 -->

    
        <!-- No promotions for slot [v1-main-global-pageend-slot] at this time, called from container [page-end] with AllowedWidgets [raw-contents,static-block,template-call] -->
    
    




<script>
window.bk_async = function() {
  bk_addPageCtx('WBHashtag', WB_PAGE.hashtags.join(',').toLowerCase());
  bk_addPageCtx('TFHashtag', WB_PAGE.hashtags.join(',').toLowerCase());

  // Hardcoded Keys by WB
  bk_addPageCtx('TW_OU', 'WB');
  bk_addPageCtx('Seat', 'US');
  bk_addPageCtx('TagType', 'ResponsiveWeb');
  bk_addPageCtx('TagVersion', '1');
  bk_addPageCtx('Asset', BLUEKAI_ASSET);

  BKTAG.doTag(BLUEKAI_SITEID, 10);
};
</script>

<script>
wbq.push(function loadBlueKaiJs() {
  var response = 'unknown';

  function accept() {
    if (response === 'accepted') {
      return;
    }

    response = 'accepted';
    (function() {
      var scripts = document.getElementsByTagName('script')[0];
      var s = document.createElement('script');
      s.async = true;
      s.src = 'https://tags.bkrtx.com/js/bk-coretag.js';
      scripts.parentNode.insertBefore(s, scripts);
    }());
  }

  function reject() {
    if (response === 'rejected') {
      return;
    }

    response = 'rejected';
  }

  watchConsent(function (canUse) {
    canUse('bluekai') ? accept() : reject();
  });
});
</script>

<script>
wbq.push(function loadChartbeat() {
  var response = 'unknown';

  function accept() {
    if (response === 'accepted') {
      return;
    }

    response = 'accepted';

    window._sf_async_config = window._sf_async_config || {};
    _sf_async_config.uid = 12183;
    _sf_async_config.domain = 'toofab.com';
    _sf_async_config.useCanonical = true;

    window._sf_endpt = (new Date()).getTime();

    var scripts = document.getElementsByTagName('script')[0];
    var s = document.createElement('script');
    s.async = true;
    s.setAttribute('language', 'javascript');
    s.setAttribute('type', 'text/javascript');
    s.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    scripts.parentNode.insertBefore(s, scripts);
  }

  function reject() {
    if (response === 'rejected') {
      return;
    }

    response = 'rejected';
  }

  watchConsent(function (canUse) {
    canUse('chartbeat') ? accept() : reject();
  });
});
</script>
<script>
var _comscore = _comscore || [];
wbq.push(function loadComscoreJs() {
  var response = 'unknown';
  var scriptLoaded = false;

  function loadScript() {
    if (scriptLoaded) {
      return;
    }

    scriptLoaded = true;
    var scripts = document.getElementsByTagName('script')[0];
    var s = document.createElement('script');
    s.async = true;
    s.src = 'https://sb.scorecardresearch.com/beacon.js';
    scripts.parentNode.insertBefore(s, scripts);
  }

  function accept() {
    if (response === 'accepted') {
      return;
    }

    response = 'accepted';
    _comscore.push({c1: "2", c2: "3000013", cs_ucfr: "1"});
    loadScript();
  }

  function reject() {
    if (response === 'rejected') {
      return;
    }

    response = 'rejected';
    if (window.GDPR_APPLIES) {
      return;
    }

    _comscore.push({c1: "2", c2: "3000013", cs_ucfr: "0"});
    loadScript();
  }

  watchConsent(function (canUse) {
    canUse('comscore') ? accept() : reject();
  });
});
</script>
<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2011 Nielsen Online -->
<script>
wbq.push(function loadNeilsen() {
  var response = 'unknown';

  function accept() {
    if (response === 'accepted') {
      return;
    }

    response = 'accepted';

    var d = new Image(1, 1);
    d.onerror = d.onload = function () {
      d.onerror = d.onload = null;
    };
    d.src = ["//secure-us.imrworldwide.com/cgi-bin/m?ci=us-404979h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
  }

  function reject() {
    if (response === 'rejected') {
      return;
    }

    response = 'rejected';
  }

  watchConsent(function (canUse) {
    canUse('nielsen') ? accept() : reject();
  });
});
</script>
<!-- END Nielsen Online SiteCensus V6.0 -->

</body>
</html>