<!doctype html>
<html lang="en" data-env="prod" data-device-view="desktop" data-viewer-country="US" class="device-view-desktop viewer-country-us">
<!--
app_version=2.3.2
benchmark=36ms
etag=6b316f27e901e8d5af57e4f106d5658c
timestamp=1653147873
timestamp_iso=2022-05-21T15:44:33.418475Z
screen=desktop-article
-->
<head>
  <meta charset="utf-8">
<meta http-equiv="content-type" content="text/html; charset=utf-8">
<meta http-equiv="content-language" content="en">
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1">
<meta name="viewport" content="width=device-width,initial-scale=1">
<meta name="referrer" content="unsafe-url">

<title>12 Major Stars Who Don&#039;t Work With Stylists</title>

<link rel="alternate" type="application/rss+xml" title="Hollywood Buzz, Entertainment News for TV, Movies, Music and Celebrity Fashion | Toofab.com" href="https://feeds.toofab.com/rss">

<meta name="google-site-verification" content="JHSxtKhEsTL_hpvIJB7Z_rx6B--w25QC-LHhSPPDFbc">
<meta name="verify-v1" content="Wtpd0N6FufoE2XqopQJoTjWV6Co/Mny9BTaswPJbPPA=">
<meta name="msvalidate.01" content="AFEB17971BCF30779AEA662782EF26F4">
<meta name="y_key" content="14cb04e4656b0c58">

  
  <link rel="canonical" href="https://toofab.com/2022/05/21/12-major-stars-who-dont-work-with-stylists/">
  <meta name="robots" content="index,follow">
  <meta name="description" content="&quot;I don&#039;t like the idea of paying people to tell me that something looks good.&quot;">
      <link rel="amphtml" href="https://amp.toofab.com/2022/05/21/12-major-stars-who-dont-work-with-stylists/">
        <link rel="image_src" href="https://images.toofab.com/image/6f/16by9/2022/05/13/6f250e886da746c4a6b028071d4f23b4_xl.jpg">
  
  
      <script type="application/ld+json">
    {
      "@context": "https://schema.org",
      "@type": "NewsArticle",
      "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://toofab.com/2022/05/21/12-major-stars-who-dont-work-with-stylists/"
      },
      "headline": "12 Major Stars Who Don't Work With Stylists",
      "description": "\"I don't like the idea of paying people to tell me that something looks good.\"",
              "image": [
          "https://images.toofab.com/image/6f/4by3/2022/05/13/6f250e886da746c4a6b028071d4f23b4_xl.jpg",
          "https://images.toofab.com/image/6f/1by1/2022/05/13/6f250e886da746c4a6b028071d4f23b4_xl.jpg",
          "https://images.toofab.com/image/6f/16by9/2022/05/13/6f250e886da746c4a6b028071d4f23b4_xl.jpg"
        ],
            "inLanguage": "en-US",
      "datePublished": "2022-05-21T15:10:51Z",
      "dateCreated": "2022-05-12T22:22:29Z",
      "dateModified": "2022-05-21T15:11:30Z",
            "author": {
        "@type": "Person",
        "name": "Toofab Staff"
      },
      "publisher": {
        "@type": "NewsMediaOrganization",
        "name": "Toofab",
        "logo": {
          "@type": "ImageObject",
          "url": "https://static.toofab.com/toofab-web/img/toofab-logo-220x60-v1.png",
          "height": 60,
          "width": 220
        }
      }
    }
    </script>
  
  <meta property="article:publisher" content="https://www.facebook.com/toofab">
<meta property="og:site_name" content="Toofab">

      <meta property="og:type" content="article">
    <meta property="og:url" content="https://toofab.com/2022/05/21/12-major-stars-who-dont-work-with-stylists/">
    <meta property="og:title" content="12 Major Stars Who Don&#039;t Work With Stylists">
    <meta property="og:description" content="&quot;I don&#039;t like the idea of paying people to tell me that something looks good.&quot;">
          <meta property="og:image" content="https://images.toofab.com/image/6f/16by9/2022/05/13/6f250e886da746c4a6b028071d4f23b4_xl.jpg">
      
  <meta name="twitter:site" content="@Toofab">

      <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:title" content="12 Major Stars Who Don&#039;t Work With Stylists">
    <meta name="twitter:description" content="&quot;I don&#039;t like the idea of paying people to tell me that something looks good.&quot;">
          <meta name="twitter:image" content="https://images.toofab.com/image/6f/16by9/2022/05/13/6f250e886da746c4a6b028071d4f23b4_xl.jpg">
      
<link rel="icon" type="image/png" sizes="32x32" href="https://static.toofab.com/toofab-web/icons/favicon-32x32-v1.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://static.toofab.com/toofab-web/icons/favicon-16x16-v1.png">
<link rel="mask-icon" color="#282828" href="https://static.toofab.com/toofab-web/icons/safari-pinned-tab-v1.svg">
<link rel="shortcut icon" type="image/x-icon" href="https://static.toofab.com/toofab-web/icons/favicon-48x48-v1.ico">

<meta name="application-name" content="Toofab.com">
<meta name="mobile-web-app-capable" content="yes">
<meta name="theme-color" content="#f3f3f3">
<link rel="icon" sizes="192x192" href="https://static.toofab.com/toofab-web/icons/android-chrome-192x192-v1.png">
<link rel="icon" sizes="512x512" href="https://static.toofab.com/toofab-web/icons/android-chrome-512x512-v1.png">

<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="#f3f3f3">
<meta name="apple-mobile-web-app-title" content="Toofab.com">
<link rel="apple-touch-icon" href="https://static.toofab.com/toofab-web/icons/apple-touch-icon-180x180-precomposed-v1.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://static.toofab.com/toofab-web/icons/apple-touch-icon-180x180-v1.png">

<meta name="msapplication-TileImage" content="https://static.toofab.com/toofab-web/icons/msapplication-tile-image-270x270-v1.png">
<meta name="msapplication-TileColor" content="#282828">
<meta name="msapplication-starturl" content="https://toofab.com/?adid=IE9pin">
<meta name="msapplication-navbutton-color" content="#282828">
<meta name="msapplication-window" content="width=1024;height=768">
<meta name="msapplication-tooltip" content="Toofab.com">
<meta name="msapplication-task" content="name=Home;action-uri=https://toofab.com/;icon-uri=https://static.toofab.com/toofab-web/icons/favicon-32x32-v1.png">
<meta name="msapplication-task" content="name=Videos;action-uri=https://toofab.com/videos/;icon-uri=https://static.toofab.com/toofab-web/icons/favicon-32x32-v1.png">
<meta name="msapplication-task" content="name=Photos;action-uri=https://toofab.com/photos/;icon-uri=https://static.toofab.com/toofab-web/icons/favicon-32x32-v1.png">

<link rel="preconnect" href="https://images.toofab.com" crossorigin>
<link rel="preconnect" href="https://static.toofab.com" crossorigin>
<link rel="preconnect" href="https://c.amazon-adsystem.com">
<link rel="preconnect" href="https://googleads.g.doubleclick.net">
<link rel="preconnect" href="https://securepubads.g.doubleclick.net">
<link rel="preconnect" href="https://smetrics.toofab.com">
<link rel="preconnect" href="https://static.doubleclick.net">
<link rel="preconnect" href="https://stats.g.doubleclick.net">
<link rel="preconnect" href="https://www.google.com">
<link rel="preconnect" href="https://www.google-analytics.com">
<link rel="preconnect" href="https://www.googletagservices.com">

<link href="https://fonts.googleapis.com/css?family=Lato:400,700,900|Oswald:300,400,700&display=swap" rel="stylesheet" type="text/css">
<link rel="stylesheet" type="text/css" href="https://static.toofab.com/toofab-web/client/v2.3/main.desktop.bb2c1d6cab84d9c9f4d5.css">

<script id="app-globals">
var SITE_BASE_URL = 'https://toofab.com/';
var STATIC_BASE_URL = 'https://static.toofab.com/toofab-web/';
var CLIENT_PUBLIC_PATH = 'https://static.toofab.com/toofab-web/client/v2.3/main.desktop.7bac4133.js'.split('main.desktop')[0];
var AMP_BASE_URL = 'https://amp.toofab.com/';
var DAM_DEFAULT_BASE_URL = 'https://dam.toofab.com/';
var DAM_IMAGE_BASE_URL = 'https://images.toofab.com/';
var SHARE_BASE_URL = 'https://share.toofab.com/';
var WEB_BASE_URL = 'https://toofab.com/';
var TMZ_SHARE_BASE_URL = 'https://share.tmz.com/';
var DEVICE_VIEW = 'desktop';
var VIEWER_COUNTRY = 'US';
var GDPR_APPLIES = false;
var APP_ENV = 'prod';
var APP_VENDOR = 'toofab';
var APP_NAME = 'web';
var APP_VERSION = '2.3.2';
var APP_BUILD = 'a52a37b';
var APP_DEPLOYMENT_ID = 'e9950535b6a64fd09bca3b47f7b07604';
var CLOUD_PROVIDER = 'aws';
var CLOUD_REGION = 'us-east-1';
var CLOUD_ZONE = 'us-east-1b';
var IS_STAFF = false;
var CLIENT_PRELOADED_STATE = {flags: {"_schema":"pbj:toofab:sys:node:flagset:1-0-0","_id":"prod-web","status":"published","etag":"224c49a046c5234ca9ae19e836a7ab09","created_at":"1578094350782972","updated_at":"1642192861049245","title":"prod-web","booleans":{"fcm_browser_notifier_disabled":false,"terms_of_use_updated":true,"sfmc_disabled":false,"privacy_policy_updated":true,"turbolinks_enabled":false},"strings":{"fcm_project_id":"toofab-prod","fcm_web_api_key":"AIzaSyC6Q552R0Oler5Cu6yca_GzgByGJ9YXgy0","fcm_sender_id":"920397229713","fcm_app_id":"1:920397229713:web:552863507895f8e845d930","kaltura_uiconf_id":"45420402","google_maps_api_key":"AIzaSyAoCvURBCBCgkQ-WJLEn3I1rstAbLcDM58","gtm_container_id":"GTM-PZZKGFJ","kaltura_partner_id":"682882"}}};
var dataLayer = dataLayer || [];
var wbq = wbq || [];
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];
var _sf_startpt = (new Date()).getTime();
</script>

<script id="main-desktop-js" src="https://static.toofab.com/toofab-web/client/v2.3/main.desktop.7bac4133.js" defer></script>
<script id="gpt-js" src="https://www.googletagservices.com/tag/js/gpt.js" defer></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q('i',arguments)},fetchBids:function(){q('f',arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}('apstag',window,document,'script','https://c.amazon-adsystem.com/aax2/apstag.js');
</script>

<!-- start: promotion-slot desktop-global-html-head -->
<style>
#ad-skin, #ad-interstitial {
  position: absolute;
  bottom: 0;
}
.ad-skin #ad-footer {
  padding-bottom: 24px;
  width: 100%;
  background: white;
}
@media (min-width: 1200px) {
.ad-skin #ad-footer {
  margin: 0 auto;
  max-width: 1170px;
}
}
</style>

<!-- end: promotion-slot desktop-global-html-head -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl+'&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PZZKGFJ');</script>
<!-- End Google Tag Manager -->

  

  <script id="onetrust-js" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="e9e58723-314e-41e9-8145-4659a273b608" defer></script>
</head>

<body class="body--section-news  body-0207c127-266f-4f9d-a908-210dfe482955">
<div id="fb-root" data-turbolinks-permanent></div>
<div id="react-root"></div>
<div id="lightbox-root"></div>
<script>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</script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PZZKGFJ&gtm_cookies_win=x"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

  
    <style type="text/css">
    .body-0207c127-266f-4f9d-a908-210dfe482955 #tetris-0207c127-266f-4f9d-a908-210dfe482955 {
      display: none;
    }
  </style>
      
<div id="header-wrapper" class="header-wrapper header-wrapper--news">
  <header id="header" class="navbar">
    <div id="header-ad">
      <!-- start: promotion-slot desktop-article-header -->

<!-- start: toofab:ad-widget:a6b90648-290d-43b3-a1a0-59b059e76963 -->
  
    

<div id="bt-ad-header"><div id="ad-header" class="ad-container ad-size-billboard"></div></div>
<script>
wbq.push(function renderAdWidget() {
  var config = {"beachfront_appId":"2d067f07-38cb-4fa9-fc5e-c32e69692b87","appnexus_placementId":"19138526","criteo_networkId":"1870","onemobile_enabled":"true","appnexus_enabled":"true","triplelift_enabled":"true","rubicon_position":"atf","rubicon_accountID":"10794","33across_productID":"siab","rubicon_siteId":"314018","ix_siteId":"496912","rubicon_enabled":"true","beachfront_bidfloor":"0.4","33across_siteId":"dwcKReG-yr6OrxaKlId8sQ","onemobile_dcn":"8a9694c0017474985ad898fc33b70012","ix_enabled":"true","onemobile_pos":"8a9694c0017474985ad89e00ec600420","criteo_enabled":"true","beachfront_enabled":"true","openx_enabled":"true","openx_unit":"541049301","rubicon_zoneId":"1669938","triplelift_inventoryCode":"toofab_general_hdx_header","33across_enabled":"true"};
  config.widgetId = 'a6b90648-290d-43b3-a1a0-59b059e76963';
  window.TOOFAB.defineAdSlot(
    'ad-header',
    '',
    'billboard',
    {"tile":"header"},
    config
  );
});
</script>

  
<script>
// app_version=2.3.2, device_view=desktop, viewer_country=US, ajax=false
// benchmark=36ms, etag=6b316f27e901e8d5af57e4f106d5658c, timestamp=1653147873, timestamp_iso=2022-05-21T15:44:33.418475Z
wbq.push(function loadWidget() {
  window.TOOFAB.dispatch(window.TOOFAB.actions.loadWidget(
    {"_schema":"pbj:toofab:curator:node:ad-widget:1-0-0","_id":"a6b90648-290d-43b3-a1a0-59b059e76963","status":"published","etag":"3e5bc82e41806a147eaa2f28d8abd2e6","created_at":"1587413861508030","updated_at":"1635378428485157","title":"ad :: desktop :: article :: header","show_border":false,"show_header":true,"ad_size":"billboard","dfp_cust_params":{"tile":"header"},"tags":{"beachfront_appId":"2d067f07-38cb-4fa9-fc5e-c32e69692b87","appnexus_placementId":"19138526","criteo_networkId":"1870","onemobile_enabled":"true","appnexus_enabled":"true","triplelift_enabled":"true","rubicon_position":"atf","rubicon_accountID":"10794","33across_productID":"siab","rubicon_siteId":"314018","ix_siteId":"496912","rubicon_enabled":"true","beachfront_bidfloor":"0.4","33across_siteId":"dwcKReG-yr6OrxaKlId8sQ","onemobile_dcn":"8a9694c0017474985ad898fc33b70012","ix_enabled":"true","onemobile_pos":"8a9694c0017474985ad89e00ec600420","criteo_enabled":"true","beachfront_enabled":"true","openx_enabled":"true","openx_unit":"541049301","rubicon_zoneId":"1669938","triplelift_inventoryCode":"toofab_general_hdx_header","33across_enabled":"true"}},
    {"_schema":"pbj:triniti:common::render-context:1-0-1","cache_enabled":true,"cache_expiry":320,"platform":"web","device_view":"desktop","viewer_country":"US","promotion_slot":"desktop-article-header","section":"header","booleans":{"is_staff":false}},
    null,
    []
  ));
});
</script>

    
  <!-- end: toofab:ad-widget:a6b90648-290d-43b3-a1a0-59b059e76963 -->
<!-- start: toofab:ad-widget:131616b6-96bc-4891-a5ec-e10e273ec915 -->
  
    

<script>
wbq.push(function renderAdWidget() {
  var config = {"do_not_write_div":"true"};
  config.widgetId = '131616b6-96bc-4891-a5ec-e10e273ec915';
  window.TOOFAB.defineAdSlot(
    'ad-interstitial',
    '',
    'leaderboard',
    {"tile":"interstitial"},
    config
  );
});
</script>

  
<script>
// app_version=2.3.2, device_view=desktop, viewer_country=US, ajax=false
// benchmark=36ms, etag=6b316f27e901e8d5af57e4f106d5658c, timestamp=1653147873, timestamp_iso=2022-05-21T15:44:33.418475Z
wbq.push(function loadWidget() {
  window.TOOFAB.dispatch(window.TOOFAB.actions.loadWidget(
    {"_schema":"pbj:toofab:curator:node:ad-widget:1-0-0","_id":"131616b6-96bc-4891-a5ec-e10e273ec915","status":"published","etag":"2968d83bd3efab40174d34c796bbe60c","created_at":"1587510489931709","updated_at":"1587510515853455","title":"ad :: interstitial","show_border":false,"show_header":true,"ad_size":"leaderboard","dfp_cust_params":{"tile":"interstitial"},"tags":{"do_not_write_div":"true"}},
    {"_schema":"pbj:triniti:common::render-context:1-0-1","cache_enabled":true,"cache_expiry":320,"platform":"web","device_view":"desktop","viewer_country":"US","promotion_slot":"desktop-article-header","section":"header","booleans":{"is_staff":false}},
    null,
    []
  ));
});
</script>

    
  <!-- end: toofab:ad-widget:131616b6-96bc-4891-a5ec-e10e273ec915 -->
<!-- start: toofab:ad-widget:65aff74d-41b5-490e-ac05-e5a9ec6a0461 -->
  
    

<script>
wbq.push(function renderAdWidget() {
  var config = {"do_not_write_div":"true"};
  config.widgetId = '65aff74d-41b5-490e-ac05-e5a9ec6a0461';
  window.TOOFAB.defineAdSlot(
    'ad-skin',
    '',
    'skin',
    {"tile":"skin"},
    config
  );
});
</script>

  
<script>
// app_version=2.3.2, device_view=desktop, viewer_country=US, ajax=false
// benchmark=36ms, etag=6b316f27e901e8d5af57e4f106d5658c, timestamp=1653147873, timestamp_iso=2022-05-21T15:44:33.418475Z
wbq.push(function loadWidget() {
  window.TOOFAB.dispatch(window.TOOFAB.actions.loadWidget(
    {"_schema":"pbj:toofab:curator:node:ad-widget:1-0-0","_id":"65aff74d-41b5-490e-ac05-e5a9ec6a0461","status":"published","etag":"7f88c8985d0ba68bb4649675ba204899","created_at":"1587510419656420","updated_at":"1587510450772625","title":"ad :: skin","show_border":false,"show_header":true,"ad_size":"skin","dfp_cust_params":{"tile":"skin"},"tags":{"do_not_write_div":"true"}},
    {"_schema":"pbj:triniti:common::render-context:1-0-1","cache_enabled":true,"cache_expiry":320,"platform":"web","device_view":"desktop","viewer_country":"US","promotion_slot":"desktop-article-header","section":"header","booleans":{"is_staff":false}},
    null,
    []
  ));
});
</script>

    
  <!-- end: toofab:ad-widget:65aff74d-41b5-490e-ac05-e5a9ec6a0461 -->
<!-- start: toofab:ad-widget:94dd6fab-5117-4572-b9ed-3f0a27c19421 -->
  
    

<script>
wbq.push(function renderAdWidget() {
  var config = {"do_not_write_div":"true"};
  config.widgetId = '94dd6fab-5117-4572-b9ed-3f0a27c19421';
  window.TOOFAB.defineAdSlot(
    'ad-gallery-corner',
    '',
    'medium_rectangle',
    {"tile":"gallery-corner"},
    config
  );
});
</script>

  
<script>
// app_version=2.3.2, device_view=desktop, viewer_country=US, ajax=false
// benchmark=36ms, etag=6b316f27e901e8d5af57e4f106d5658c, timestamp=1653147873, timestamp_iso=2022-05-21T15:44:33.418475Z
wbq.push(function loadWidget() {
  window.TOOFAB.dispatch(window.TOOFAB.actions.loadWidget(
    {"_schema":"pbj:toofab:curator:node:ad-widget:1-0-0","_id":"94dd6fab-5117-4572-b9ed-3f0a27c19421","status":"published","etag":"728860237d4028df7544759eb4d3688b","created_at":"1587510600373762","updated_at":"1587753595121873","title":"ad :: gallery-corner","show_border":false,"show_header":true,"ad_size":"medium_rectangle","dfp_cust_params":{"tile":"gallery-corner"},"tags":{"do_not_write_div":"true"}},
    {"_schema":"pbj:triniti:common::render-context:1-0-1","cache_enabled":true,"cache_expiry":320,"platform":"web","device_view":"desktop","viewer_country":"US","promotion_slot":"desktop-article-header","section":"header","booleans":{"is_staff":false}},
    null,
    []
  ));
});
</script>

    
  <!-- end: toofab:ad-widget:94dd6fab-5117-4572-b9ed-3f0a27c19421 -->
<!-- start: toofab:ad-widget:b4c0355c-3851-4675-a026-38dbfc787320 -->
  
    

<script>
wbq.push(function renderAdWidget() {
  var config = {"beachfront_appId":"2d067f07-38cb-4fa9-fc5e-c32e69692b87","appnexus_placementId":"19138560","do_not_write_div":"true","ix_enabled":"true","refresh_interval":"30000","criteo_enabled":"true","criteo_networkId":"1870","beachfront_enabled":"true","appnexus_enabled":"true","triplelift_enabled":"true","rubicon_position":"btf","openx_enabled":"true","openx_unit":"541056392","rubicon_zoneId":"1669946","triplelift_inventoryCode":"toofab_general_hdx_header","rubicon_siteId":"314018","ix_siteId":"496916","33across_enabled":"true","rubicon_enabled":"true","beachfront_bidfloor":"0.4","33across_siteId":"d7WQM2xJir6PmnaKlId8sQ"};
  config.widgetId = 'b4c0355c-3851-4675-a026-38dbfc787320';
  window.TOOFAB.defineAdSlot(
    'ad-content1',
    '',
    'leaderboard',
    {"tile":"content1"},
    config
  );
});
</script>

  
<script>
// app_version=2.3.2, device_view=desktop, viewer_country=US, ajax=false
// benchmark=36ms, etag=6b316f27e901e8d5af57e4f106d5658c, timestamp=1653147873, timestamp_iso=2022-05-21T15:44:33.418475Z
wbq.push(function loadWidget() {
  window.TOOFAB.dispatch(window.TOOFAB.actions.loadWidget(
    {"_schema":"pbj:toofab:curator:node:ad-widget:1-0-0","_id":"b4c0355c-3851-4675-a026-38dbfc787320","status":"published","etag":"2f0cb9cfd0175057fece2d4f4a51fd41","created_at":"1587605983034039","updated_at":"1588623946593151","title":"ad :: desktop :: article :: content1","show_border":false,"show_header":true,"ad_size":"leaderboard","dfp_cust_params":{"tile":"content1"},"tags":{"beachfront_appId":"2d067f07-38cb-4fa9-fc5e-c32e69692b87","appnexus_placementId":"19138560","do_not_write_div":"true","ix_enabled":"true","refresh_interval":"30000","criteo_enabled":"true","criteo_networkId":"1870","beachfront_enabled":"true","appnexus_enabled":"true","triplelift_enabled":"true","rubicon_position":"btf","openx_enabled":"true","openx_unit":"541056392","rubicon_zoneId":"1669946","triplelift_inventoryCode":"toofab_general_hdx_header","rubicon_siteId":"314018","ix_siteId":"496916","33across_enabled":"true","rubicon_enabled":"true","beachfront_bidfloor":"0.4","33across_siteId":"d7WQM2xJir6PmnaKlId8sQ"}},
    {"_schema":"pbj:triniti:common::render-context:1-0-1","cache_enabled":true,"cache_expiry":320,"platform":"web","device_view":"desktop","viewer_country":"US","promotion_slot":"desktop-article-header","section":"header","booleans":{"is_staff":false}},
    null,
    []
  ));
});
</script>

    
  <!-- end: toofab:ad-widget:b4c0355c-3851-4675-a026-38dbfc787320 -->
<!-- start: toofab:ad-widget:c8636ac8-729b-4386-8551-ddcd1c5d14fb -->
  
    

<script>
wbq.push(function renderAdWidget() {
  var config = {"beachfront_appId":"2d067f07-38cb-4fa9-fc5e-c32e69692b87","appnexus_placementId":"19138533","do_not_write_div":"true","criteo_networkId":"1870","onemobile_enabled":"true","appnexus_enabled":"true","triplelift_enabled":"true","rubicon_position":"atf","rubicon_accountID":"10794","33across_productID":"siab","rubicon_siteId":"314018","ix_siteId":"496920","rubicon_enabled":"true","beachfront_bidfloor":"0.4","33across_siteId":"dRfTQUG-yr6OrxaKlId8sQ","onemobile_dcn":"8a9694c0017474985ad898fc33b70012","ix_enabled":"true","refresh_interval":"30000","onemobile_pos":"8a9694c0017474985ad89e00fbab0427","criteo_enabled":"true","beachfront_enabled":"true","openx_enabled":"true","openx_unit":"541049326","rubicon_zoneId":"1669958","triplelift_inventoryCode":"toofab_d_infeed_rec_header","33across_enabled":"true"};
  config.widgetId = 'c8636ac8-729b-4386-8551-ddcd1c5d14fb';
  window.TOOFAB.defineAdSlot(
    'ad-tetris4',
    '',
    'leaderboard_flex',
    {"tile":"tetris4"},
    config
  );
});
</script>

  
<script>
// app_version=2.3.2, device_view=desktop, viewer_country=US, ajax=false
// benchmark=36ms, etag=6b316f27e901e8d5af57e4f106d5658c, timestamp=1653147873, timestamp_iso=2022-05-21T15:44:33.418475Z
wbq.push(function loadWidget() {
  window.TOOFAB.dispatch(window.TOOFAB.actions.loadWidget(
    {"_schema":"pbj:toofab:curator:node:ad-widget:1-0-0","_id":"c8636ac8-729b-4386-8551-ddcd1c5d14fb","status":"published","etag":"255f5e2c1892f0f46f2bb7f1b67ea2eb","created_at":"1587414183372731","updated_at":"1612824334470711","title":"ad :: desktop :: article :: tetris4","show_border":false,"show_header":true,"ad_size":"leaderboard_flex","dfp_cust_params":{"tile":"tetris4"},"tags":{"beachfront_appId":"2d067f07-38cb-4fa9-fc5e-c32e69692b87","appnexus_placementId":"19138533","do_not_write_div":"true","criteo_networkId":"1870","onemobile_enabled":"true","appnexus_enabled":"true","triplelift_enabled":"true","rubicon_position":"atf","rubicon_accountID":"10794","33across_productID":"siab","rubicon_siteId":"314018","ix_siteId":"496920","rubicon_enabled":"true","beachfront_bidfloor":"0.4","33across_siteId":"dRfTQUG-yr6OrxaKlId8sQ","onemobile_dcn":"8a9694c0017474985ad898fc33b70012","ix_enabled":"true","refresh_interval":"30000","onemobile_pos":"8a9694c0017474985ad89e00fbab0427","criteo_enabled":"true","beachfront_enabled":"true","openx_enabled":"true","openx_unit":"541049326","rubicon_zoneId":"1669958","triplelift_inventoryCode":"toofab_d_infeed_rec_header","33across_enabled":"true"}},
    {"_schema":"pbj:triniti:common::render-context:1-0-1","cache_enabled":true,"cache_expiry":320,"platform":"web","device_view":"desktop","viewer_country":"US","promotion_slot":"desktop-article-header","section":"header","booleans":{"is_staff":false}},
    null,
    []
  ));
});
</script>

    
  <!-- end: toofab:ad-widget:c8636ac8-729b-4386-8551-ddcd1c5d14fb -->
<!-- start: toofab:ad-widget:036d6ed7-8247-4b74-b4e0-b71ef4660b81 -->
  
    

<script>
wbq.push(function renderAdWidget() {
  var config = {"beachfront_appId":"2d067f07-38cb-4fa9-fc5e-c32e69692b87","appnexus_placementId":"19138534","do_not_write_div":"true","criteo_networkId":"1870","onemobile_enabled":"true","appnexus_enabled":"true","triplelift_enabled":"true","rubicon_position":"btf","rubicon_accountID":"10794","33across_productID":"siab","rubicon_siteId":"314018","ix_siteId":"496921","rubicon_enabled":"true","beachfront_bidfloor":"0.4","33across_siteId":"dXd4xiG-yr6OrxaKlId8sQ","onemobile_dcn":"8a9694c0017474985ad898fc33b70012","ix_enabled":"true","refresh_interval":"30000","onemobile_pos":"8a9694c0017474985ad89e00fddb0428","criteo_enabled":"true","beachfront_enabled":"true","openx_enabled":"true","openx_unit":"541049300","rubicon_zoneId":"1669960","triplelift_inventoryCode":"toofab_general_hdx_header","33across_enabled":"true"};
  config.widgetId = '036d6ed7-8247-4b74-b4e0-b71ef4660b81';
  window.TOOFAB.defineAdSlot(
    'ad-footer',
    '',
    'billboard',
    {"tile":"footer"},
    config
  );
});
</script>

  
<script>
// app_version=2.3.2, device_view=desktop, viewer_country=US, ajax=false
// benchmark=36ms, etag=6b316f27e901e8d5af57e4f106d5658c, timestamp=1653147873, timestamp_iso=2022-05-21T15:44:33.418475Z
wbq.push(function loadWidget() {
  window.TOOFAB.dispatch(window.TOOFAB.actions.loadWidget(
    {"_schema":"pbj:toofab:curator:node:ad-widget:1-0-0","_id":"036d6ed7-8247-4b74-b4e0-b71ef4660b81","status":"published","etag":"2bc27a6d8c05fa6f071a232b1dac04d5","created_at":"1587414222564669","updated_at":"1612824366683451","title":"ad :: desktop :: article :: footer","show_border":false,"show_header":true,"ad_size":"billboard","dfp_cust_params":{"tile":"footer"},"tags":{"beachfront_appId":"2d067f07-38cb-4fa9-fc5e-c32e69692b87","appnexus_placementId":"19138534","do_not_write_div":"true","criteo_networkId":"1870","onemobile_enabled":"true","appnexus_enabled":"true","triplelift_enabled":"true","rubicon_position":"btf","rubicon_accountID":"10794","33across_productID":"siab","rubicon_siteId":"314018","ix_siteId":"496921","rubicon_enabled":"true","beachfront_bidfloor":"0.4","33across_siteId":"dXd4xiG-yr6OrxaKlId8sQ","onemobile_dcn":"8a9694c0017474985ad898fc33b70012","ix_enabled":"true","refresh_interval":"30000","onemobile_pos":"8a9694c0017474985ad89e00fddb0428","criteo_enabled":"true","beachfront_enabled":"true","openx_enabled":"true","openx_unit":"541049300","rubicon_zoneId":"1669960","triplelift_inventoryCode":"toofab_general_hdx_header","33across_enabled":"true"}},
    {"_schema":"pbj:triniti:common::render-context:1-0-1","cache_enabled":true,"cache_expiry":320,"platform":"web","device_view":"desktop","viewer_country":"US","promotion_slot":"desktop-article-header","section":"header","booleans":{"is_staff":false}},
    null,
    []
  ));
});
</script>

    
  <!-- end: toofab:ad-widget:036d6ed7-8247-4b74-b4e0-b71ef4660b81 -->

<!-- end: promotion-slot desktop-article-header -->
    </div>
    <div class="header-site-wrapper">
      <div class="header-site-navbar affix-top" data-spy="affix" data-offset-top="360">
        <div class="container navbar__container">
          <!-- browser notifications -->
          <div class="header-notifications-container header-notifications-container--nav">
            <div class="masthead__browser-notifications js-masthead-browser-notifications" role="button">
              <div
                class="masthead__browser-notifications-tooltip js-browser-notifications-tooltip"
                data-context="{&quot;section&quot;:&quot;header&quot;,&quot;name&quot;:&quot;tooltip-link&quot;}"
                aria-hidden="true"
              >
                Turn on browser notifications
              </div>
              <div
                class="masthead__bell-icon js-track-link"
                data-context="{&quot;section&quot;:&quot;header&quot;,&quot;name&quot;:&quot;bell-icon&quot;}"
              >
                <svg role="img" width="20px" height="24px" viewBox="0 0 48 57" xmlns="http://www.w3.org/2000/svg">
                  <title>Turn on browser notifications</title>
                  <path d="M24.3 56.7a9.3 9.3 0 009-8.2h-3.8a5.5 5.5 0 01-5.1 4.4 5.6 5.6 0 01-5.4-4.4h-3.8c.6 4.6 4.4 8 9 8.2z"/>
                  <path d="M24 1c4 0 7.3 3 7.7 6.8 6.9 3 11.4 9.8 11.5 17.3v10.3a3 3 0 002.9 3H48v10.1H0v-10h1.9a3 3 0 003-2.8V25.4c0-7.6 4.5-14.5 11.5-17.6A7.7 7.7 0 0124.1 1zm0 3.8a4 4 0 00-3.2 1.8 19 19 0 016.6 0c-.8-1.1-2-1.8-3.3-1.8z"/>
                </svg>
              </div>
            </div>

            <div class="masthead__browser-notifications js-masthead-browser-notifications-blocked" role="link">
              <div
                class="masthead__browser-notifications-tooltip js-browser-notifications-tooltip-blocked js-track-link"
                data-context="{&quot;section&quot;:&quot;header&quot;,&quot;name&quot;:&quot;tooltip-link&quot;}"
                aria-hidden="true"
              >
                You have notifications blocked. <span class="masthead__unblock-text">Unblock.</span>
              </div>
              <div
                class="masthead__bell-icon masthead__bell-icon--broken js-track-link"
                data-context="{&quot;section&quot;:&quot;header&quot;,&quot;name&quot;:&quot;broken-bell-icon&quot;}"
              >
                <svg role="img" width="20px" height="24px" viewBox="0 0 49 57" xmlns="http://www.w3.org/2000/svg">
                  <title>You have notifications blocked</title>
                  <path d="M2.8 11.4L6 8.3l42.9 42.9-3.1 3zM24.3 56.6a9.3 9.3 0 009-8.2h-3.8a5.5 5.5 0 01-5.1 4.4 5.6 5.6 0 01-5.4-4.4h-3.8c.6 4.6 4.4 8 9 8.2z"/>
                  <path d="M6 18.9c-.8 2.1-1.2 4.3-1.2 6.6v10a3 3 0 01-3 3H0v10h35.5L6 18.9zM24 1c4 0 7.3 3 7.7 6.8 6.9 3 11.4 9.8 11.5 17.3v10.3a3 3 0 002.9 3H48v10h-6.3L8.1 14.8c2-3 5-5.5 8.3-7A7.7 7.7 0 0124.1 1zm0 3.8a4 4 0 00-3.2 1.8 19 19 0 016.6 0c-.8-1.1-2-1.8-3.3-1.8z"/>
                </svg>
              </div>
            </div>
          </div>
          <!-- / browser notifications -->

          <button class="js__mobile-nav__btn--toggle mobile-nav__btn--toggle" type="button">
            <div class="mobile-nav__hamburger">
              <span class="mobile-nav__hamburger-bar"></span>
              <span class="mobile-nav__hamburger-bar"></span>
              <span class="mobile-nav__hamburger-bar"></span>
              <span class="mobile-nav__hamburger-bar"></span>
              <span class="sr-only">Toggle Navigation</span>
            </div>
          </button>

          <ul class="navbar__buttons navbar__buttons--left d-none d-xl-inline-block">
            <li><a href="https://toofab.com/celebrity/" data-context="{&quot;section&quot;:&quot;header-nav&quot;,&quot;name&quot;:&quot;celebrity&quot;,&quot;pos&quot;:1}" class="navbar__btn navbar__btn--celebrity js-track-link">celebrity</a></li>
            <li><a href="https://toofab.com/tv/" data-context="{&quot;section&quot;:&quot;header-nav&quot;,&quot;name&quot;:&quot;tv&quot;,&quot;pos&quot;:2}" class="navbar__btn navbar__btn--television js-track-link">television</a></li>
            <li><a href="https://toofab.com/movies/" data-context="{&quot;section&quot;:&quot;header-nav&quot;,&quot;name&quot;:&quot;movies&quot;,&quot;pos&quot;:3}" class="navbar__btn navbar__btn--movies js-track-link">movies</a></li>
            <li><a href="https://toofab.com/music/" data-context="{&quot;section&quot;:&quot;header-nav&quot;,&quot;name&quot;:&quot;music&quot;,&quot;pos&quot;:4}" class="navbar__btn navbar__btn--music js-track-link">music</a></li>
          </ul>

          <a href="https://toofab.com/" title="toofab" data-context="{&quot;section&quot;:&quot;header-nav&quot;,&quot;name&quot;:&quot;toofab-logo&quot;,&quot;pos&quot;:5}" class="navbar__logo-link js-track-link">
            <img class="img-responsive" src="https://static.toofab.com/toofab-web/img/toofab-logo-white.svg" />
          </a>

          <ul class="navbar__buttons navbar__buttons--right d-none d-xl-inline-block">
            <li><a href="https://toofab.com/fashion/" data-context="{&quot;section&quot;:&quot;header-nav&quot;,&quot;name&quot;:&quot;fashion&quot;,&quot;pos&quot;:6}" class="navbar__btn navbar__btn--fashion js-track-link">fashion</a></li>
            <li><a href="https://toofab.com/photos/" data-context="{&quot;section&quot;:&quot;header-nav&quot;,&quot;name&quot;:&quot;photos&quot;,&quot;pos&quot;:7}" class="navbar__btn navbar__btn--photos js-track-link">photos</a></li>
            <li><a href="https://toofab.com/videos/" data-context="{&quot;section&quot;:&quot;header-nav&quot;,&quot;name&quot;:&quot;videos&quot;,&quot;pos&quot;:8}" class="navbar__btn navbar__btn--videos js-track-link">videos</a></li>
          </ul>

          <div class="navbar__search-wrapper">
            <a href="mailto:tips@toofab.com?subject=TooFab%20Tipline%20%2D%20" data-context="{&quot;section&quot;:&quot;header-nav&quot;,&quot;name&quot;:&quot;got-a-tip&quot;,&quot;pos&quot;:9}" class="btn btn-tip js-track-link">Got a <span class="d-block">Tip?</span></a>
            <div class="navbar__search js__btn--search-toggle">
              <svg width="1.5em" height="1.5em" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M17.9 15.4l6.1 6-2.5 2.6-6.1-6.1a9.7 9.7 0 01-5.6 1.7c-2.7 0-5-1-7-2.8-1.8-2-2.8-4.3-2.8-7s1-5 2.9-7C4.8 1 7 0 9.9 0c2.6 0 5 1 6.9 2.9 1.9 1.9 2.8 4.2 2.8 7 0 2-.5 3.8-1.7 5.5zm-1.6-5.6c0-1.8-.6-3.3-1.9-4.6a6.3 6.3 0 00-4.6-2c-1.8 0-3.4.7-4.6 2a6.4 6.4 0 00-2 4.6c0 1.8.7 3.4 2 4.6a6.5 6.5 0 004.6 2c1.8 0 3.4-.7 4.6-2 1.3-1.3 2-2.8 2-4.6z"/></svg>
            </div>
          </div>

          <ul class="social-nav social-nav--nav">
            <li class="social-nav__item">
              <a href="https://www.facebook.com/TooFab/" target="_blank" data-context="{&quot;section&quot;:&quot;header-social&quot;,&quot;name&quot;:&quot;facebook&quot;,&quot;pos&quot;:1}" class="social-nav__link social-nav__link--facebook js-track-link">
                <svg xmlns="http://www.w3.org/2000/svg" width=".9em" height=".9em" viewBox="0 0 24 24"><path d="M9.009 7.652H6.4v4.174h2.609V24h5.043V11.826h3.478l.348-4h-3.826v-2.26c0-1.044.174-1.392 1.218-1.392h2.608V0H14.4c-3.652 0-5.391 1.565-5.391 4.696v2.956z"/></svg>
              </a>
            </li>
            <li class="social-nav__item">
              <a href="https://twitter.com/TooFab" target="_blank" data-context="{&quot;section&quot;:&quot;header-social&quot;,&quot;name&quot;:&quot;twitter&quot;,&quot;pos&quot;:2}" class="social-nav__link social-nav__link--twitter js-track-link">
                <svg xmlns="http://www.w3.org/2000/svg" width=".92em" height=".92em" viewBox="0 0 24 24"><path d="M24 5.195c-.878.44-1.756.585-2.78.732 1.024-.586 1.756-1.61 2.195-2.634a7.883 7.883 0 0 1-3.074 1.17C19.463 3.585 18.146 3 16.683 3c-3.22 0-5.561 2.927-4.83 5.854-4.097-.147-7.755-2.05-10.097-4.976-1.317 2.195-.732 4.976 1.464 6.44-.879 0-1.61-.294-2.196-.586 0 2.195 1.61 4.39 3.952 4.829-.732.146-1.464.293-2.196.146.586 1.903 2.488 3.366 4.537 3.366-2.049 1.61-4.683 2.342-7.317 2.049 2.195 1.317 4.83 2.195 7.463 2.195 9.074 0 14.342-7.61 13.903-14.341 1.17-1.025 2.049-1.903 2.634-2.78z"/></svg>
              </a>
            </li>
            <li class="social-nav__item">
              <a href="https://www.instagram.com/toofabnews/" target="_blank" data-context="{&quot;section&quot;:&quot;header-social&quot;,&quot;name&quot;:&quot;instagram&quot;,&quot;pos&quot;:3}" class="social-nav__link social-nav__link--instagram js-track-link">
                <svg xmlns="http://www.w3.org/2000/svg" width=".875em" height=".875em" viewBox="0 0 24 24"><path d="M12 0c3.26 0 3.667.012 4.947.072 1.277.059 2.148.261 2.913.558a5.847 5.847 0 0 1 2.126 1.384A5.89 5.89 0 0 1 23.37 4.14c.296.764.498 1.636.558 2.913C23.985 8.333 24 8.74 24 12s-.012 3.667-.072 4.947c-.059 1.277-.262 2.148-.558 2.913a5.86 5.86 0 0 1-1.384 2.126 5.898 5.898 0 0 1-2.126 1.384c-.765.296-1.636.498-2.913.558-1.28.057-1.687.072-4.947.072s-3.667-.012-4.947-.072c-1.277-.059-2.147-.262-2.913-.558a5.868 5.868 0 0 1-2.126-1.384A5.885 5.885 0 0 1 .63 19.86c-.297-.765-.498-1.636-.558-2.913C.015 15.667 0 15.26 0 12s.012-3.667.072-4.947C.131 5.775.333 4.905.63 4.14a5.855 5.855 0 0 1 1.384-2.126A5.876 5.876 0 0 1 4.14.63C4.905.333 5.775.132 7.053.072 8.333.015 8.74 0 12 0zm4.85 2.231c-1.265-.055-1.647-.071-4.895-.101-3.209 0-3.584.015-4.859.06-1.17.06-1.801.255-2.221.421-.569.209-.96.479-1.379.898-.421.421-.69.811-.9 1.381-.165.42-.359 1.064-.42 2.234-.045 1.275-.061 1.665-.061 4.861 0 3.195.016 3.584.061 4.844.061 1.17.255 1.815.42 2.235.21.556.479.961.9 1.38.419.42.81.675 1.379.899.42.165 1.065.36 2.236.421 1.273.059 1.648.074 4.859.074 3.21 0 3.585-.013 4.859-.07 1.17-.053 1.815-.249 2.235-.413a3.744 3.744 0 0 0 1.38-.896c.42-.422.675-.82.899-1.382.165-.422.36-1.057.421-2.227.059-1.265.074-1.646.074-4.85 0-3.204-.013-3.584-.07-4.85-.053-1.17-.249-1.805-.413-2.227a3.707 3.707 0 0 0-.896-1.381 3.727 3.727 0 0 0-1.382-.896c-.422-.166-1.057-.36-2.227-.415zM12 5.838a6.162 6.162 0 1 1 0 12.324 6.162 6.162 0 1 1 0-12.324zM12 16c2.21 0 4-1.79 4-4s-1.79-4-4-4-4 1.79-4 4 1.79 4 4 4zm7.846-10.405a1.441 1.441 0 0 1-2.88 0 1.44 1.44 0 0 1 2.88 0z"/></svg>
              </a>
            </li>
            <li class="social-nav__item">
              <a href="https://www.youtube.com/user/toofabvideos" target="_blank" data-context="{&quot;section&quot;:&quot;header-social&quot;,&quot;name&quot;:&quot;youtube&quot;,&quot;pos&quot;:4}" class="social-nav__link social-nav__link--youtube js-track-link">
                <svg xmlns="http://www.w3.org/2000/svg" width="1.06em" height="1.06em" viewBox="0 0 24 24"><path d="M23.39 6.577c.512 1.841.492 5.678.492 5.678s0 3.817-.492 5.658a2.97 2.97 0 0 1-2.105 2.073c-1.869.485-9.344.485-9.344.485s-7.456 0-9.344-.504a2.97 2.97 0 0 1-2.105-2.074C0 16.072 0 12.235 0 12.235s0-3.817.492-5.658a3.03 3.03 0 0 1 2.105-2.093C4.466 4 11.94 4 11.94 4s7.475 0 9.344.504a2.97 2.97 0 0 1 2.105 2.073zM9.56 15.762l6.217-3.527L9.561 8.71v7.053z"/></svg>
              </a>
            </li>
          </ul>
        </div>

        <div class="d-xl-none mobile-nav">
          <div class="container mobile-nav__container">
            <nav class="js__mobile-nav__dropdown mobile-nav__dropdown" role="navigation">

              <!-- browser notifications tablet -->
              <div class="header-notifications-container header-notifications-container--tablet-nav">
                <div class="masthead__browser-notifications js-masthead-browser-notifications" role="button">
                  <div
                    class="masthead__browser-notifications-tooltip js-browser-notifications-tooltip"
                    data-context="{&quot;section&quot;:&quot;header&quot;,&quot;name&quot;:&quot;tooltip-link&quot;}"
                    aria-hidden="true"
                  >
                    Turn on browser notifications
                  </div>
                  <div
                    class="masthead__bell-icon js-track-link"
                    data-context="{&quot;section&quot;:&quot;header&quot;,&quot;name&quot;:&quot;bell-icon&quot;}"
                  >
                    <svg role="img" width="20px" height="24px" viewBox="0 0 48 57" xmlns="http://www.w3.org/2000/svg">
                      <title>Turn on browser notifications</title>
                      <path d="M24.3 56.7a9.3 9.3 0 009-8.2h-3.8a5.5 5.5 0 01-5.1 4.4 5.6 5.6 0 01-5.4-4.4h-3.8c.6 4.6 4.4 8 9 8.2z"/>
                      <path d="M24 1c4 0 7.3 3 7.7 6.8 6.9 3 11.4 9.8 11.5 17.3v10.3a3 3 0 002.9 3H48v10.1H0v-10h1.9a3 3 0 003-2.8V25.4c0-7.6 4.5-14.5 11.5-17.6A7.7 7.7 0 0124.1 1zm0 3.8a4 4 0 00-3.2 1.8 19 19 0 016.6 0c-.8-1.1-2-1.8-3.3-1.8z"/>
                    </svg>
                  </div>
                </div>

                <div class="masthead__browser-notifications js-masthead-browser-notifications-blocked" role="link">
                  <div
                    class="masthead__browser-notifications-tooltip js-browser-notifications-tooltip-blocked js-track-link"
                    data-context="{&quot;section&quot;:&quot;header&quot;,&quot;name&quot;:&quot;tooltip-link&quot;}"
                    aria-hidden="true"
                  >
                    You have notifications blocked. <span class="masthead__unblock-text">Unblock.</span>
                  </div>
                  <div
                    class="masthead__bell-icon masthead__bell-icon--broken js-track-link"
                    data-context="{&quot;section&quot;:&quot;header&quot;,&quot;name&quot;:&quot;broken-bell-icon&quot;}"
                  >
                    <svg role="img" width="20px" height="24px" viewBox="0 0 49 57" xmlns="http://www.w3.org/2000/svg">
                      <title>You have notifications blocked</title>
                      <path d="M2.8 11.4L6 8.3l42.9 42.9-3.1 3zM24.3 56.6a9.3 9.3 0 009-8.2h-3.8a5.5 5.5 0 01-5.1 4.4 5.6 5.6 0 01-5.4-4.4h-3.8c.6 4.6 4.4 8 9 8.2z"/>
                      <path d="M6 18.9c-.8 2.1-1.2 4.3-1.2 6.6v10a3 3 0 01-3 3H0v10h35.5L6 18.9zM24 1c4 0 7.3 3 7.7 6.8 6.9 3 11.4 9.8 11.5 17.3v10.3a3 3 0 002.9 3H48v10h-6.3L8.1 14.8c2-3 5-5.5 8.3-7A7.7 7.7 0 0124.1 1zm0 3.8a4 4 0 00-3.2 1.8 19 19 0 016.6 0c-.8-1.1-2-1.8-3.3-1.8z"/>
                    </svg>
                  </div>
                </div>
              </div>
              <!-- / browser notifications -->

              <ul class="social-nav social-nav--mobile-nav">
                <li class="social-nav__item">
                  <a href="https://www.facebook.com/TooFab/" target="_blank" class="social-nav__link social-nav__link--facebook js-track-link" data-context="{&quot;section&quot;:&quot;social-nav&quot;,&quot;name&quot;:&quot;facebook&quot;,&quot;pos&quot;:1}">
                    <svg xmlns="http://www.w3.org/2000/svg" width=".9em" height=".9em" viewBox="0 0 24 24"><path d="M9.009 7.652H6.4v4.174h2.609V24h5.043V11.826h3.478l.348-4h-3.826v-2.26c0-1.044.174-1.392 1.218-1.392h2.608V0H14.4c-3.652 0-5.391 1.565-5.391 4.696v2.956z"/></svg>
                  </a>
                </li>
                <li class="social-nav__item">
                  <a href="https://twitter.com/TooFab" target="_blank" class="social-nav__link social-nav__link--twitter js-track-link" data-context="{&quot;section&quot;:&quot;social-nav&quot;,&quot;name&quot;:&quot;twitter&quot;,&quot;pos&quot;:2}">
                    <svg xmlns="http://www.w3.org/2000/svg" width=".92em" height=".92em" viewBox="0 0 24 24"><path d="M24 5.195c-.878.44-1.756.585-2.78.732 1.024-.586 1.756-1.61 2.195-2.634a7.883 7.883 0 0 1-3.074 1.17C19.463 3.585 18.146 3 16.683 3c-3.22 0-5.561 2.927-4.83 5.854-4.097-.147-7.755-2.05-10.097-4.976-1.317 2.195-.732 4.976 1.464 6.44-.879 0-1.61-.294-2.196-.586 0 2.195 1.61 4.39 3.952 4.829-.732.146-1.464.293-2.196.146.586 1.903 2.488 3.366 4.537 3.366-2.049 1.61-4.683 2.342-7.317 2.049 2.195 1.317 4.83 2.195 7.463 2.195 9.074 0 14.342-7.61 13.903-14.341 1.17-1.025 2.049-1.903 2.634-2.78z"/></svg>
                  </a>
                </li>
                <li class="social-nav__item">
                  <a href="https://www.instagram.com/toofabnews/" target="_blank" class="social-nav__link social-nav__link--instagram js-track-link" data-context="{&quot;section&quot;:&quot;social-nav&quot;,&quot;name&quot;:&quot;instagram&quot;,&quot;pos&quot;:3}">
                    <svg xmlns="http://www.w3.org/2000/svg" width=".875em" height=".875em" viewBox="0 0 24 24"><path d="M12 0c3.26 0 3.667.012 4.947.072 1.277.059 2.148.261 2.913.558a5.847 5.847 0 0 1 2.126 1.384A5.89 5.89 0 0 1 23.37 4.14c.296.764.498 1.636.558 2.913C23.985 8.333 24 8.74 24 12s-.012 3.667-.072 4.947c-.059 1.277-.262 2.148-.558 2.913a5.86 5.86 0 0 1-1.384 2.126 5.898 5.898 0 0 1-2.126 1.384c-.765.296-1.636.498-2.913.558-1.28.057-1.687.072-4.947.072s-3.667-.012-4.947-.072c-1.277-.059-2.147-.262-2.913-.558a5.868 5.868 0 0 1-2.126-1.384A5.885 5.885 0 0 1 .63 19.86c-.297-.765-.498-1.636-.558-2.913C.015 15.667 0 15.26 0 12s.012-3.667.072-4.947C.131 5.775.333 4.905.63 4.14a5.855 5.855 0 0 1 1.384-2.126A5.876 5.876 0 0 1 4.14.63C4.905.333 5.775.132 7.053.072 8.333.015 8.74 0 12 0zm4.85 2.231c-1.265-.055-1.647-.071-4.895-.101-3.209 0-3.584.015-4.859.06-1.17.06-1.801.255-2.221.421-.569.209-.96.479-1.379.898-.421.421-.69.811-.9 1.381-.165.42-.359 1.064-.42 2.234-.045 1.275-.061 1.665-.061 4.861 0 3.195.016 3.584.061 4.844.061 1.17.255 1.815.42 2.235.21.556.479.961.9 1.38.419.42.81.675 1.379.899.42.165 1.065.36 2.236.421 1.273.059 1.648.074 4.859.074 3.21 0 3.585-.013 4.859-.07 1.17-.053 1.815-.249 2.235-.413a3.744 3.744 0 0 0 1.38-.896c.42-.422.675-.82.899-1.382.165-.422.36-1.057.421-2.227.059-1.265.074-1.646.074-4.85 0-3.204-.013-3.584-.07-4.85-.053-1.17-.249-1.805-.413-2.227a3.707 3.707 0 0 0-.896-1.381 3.727 3.727 0 0 0-1.382-.896c-.422-.166-1.057-.36-2.227-.415zM12 5.838a6.162 6.162 0 1 1 0 12.324 6.162 6.162 0 1 1 0-12.324zM12 16c2.21 0 4-1.79 4-4s-1.79-4-4-4-4 1.79-4 4 1.79 4 4 4zm7.846-10.405a1.441 1.441 0 0 1-2.88 0 1.44 1.44 0 0 1 2.88 0z"/></svg>
                  </a>
                </li>
                <li class="social-nav__item">
                  <a href="https://www.youtube.com/user/toofabvideos" target="_blank" class="social-nav__link social-nav__link--youtube js-track-link" data-context="{&quot;section&quot;:&quot;social-nav&quot;,&quot;name&quot;:&quot;youtube&quot;,&quot;pos&quot;:4}">
                    <svg xmlns="http://www.w3.org/2000/svg" width="1.06em" height="1.06em" viewBox="0 0 24 24"><path d="M23.39 6.577c.512 1.841.492 5.678.492 5.678s0 3.817-.492 5.658a2.97 2.97 0 0 1-2.105 2.073c-1.869.485-9.344.485-9.344.485s-7.456 0-9.344-.504a2.97 2.97 0 0 1-2.105-2.074C0 16.072 0 12.235 0 12.235s0-3.817.492-5.658a3.03 3.03 0 0 1 2.105-2.093C4.466 4 11.94 4 11.94 4s7.475 0 9.344.504a2.97 2.97 0 0 1 2.105 2.073zM9.56 15.762l6.217-3.527L9.561 8.71v7.053z"/></svg>
                  </a>
                </li>
              </ul>

              <div class="search-nav">
                <form action="/search/" class="search-form site-search-form" role="search">
                  <input name="q" type="text" autocomplete="off" class="site-search-query query-input text-capitalize forms form-sign input-lg form-control">
                  <button type="submit" class="btn btn-search">
                    <svg width="1em" height="1em" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M17.9 15.4l6.1 6-2.5 2.6-6.1-6.1a9.7 9.7 0 01-5.6 1.7c-2.7 0-5-1-7-2.8-1.8-2-2.8-4.3-2.8-7s1-5 2.9-7C4.8 1 7 0 9.9 0c2.6 0 5 1 6.9 2.9 1.9 1.9 2.8 4.2 2.8 7 0 2-.5 3.8-1.7 5.5zm-1.6-5.6c0-1.8-.6-3.3-1.9-4.6a6.3 6.3 0 00-4.6-2c-1.8 0-3.4.7-4.6 2a6.4 6.4 0 00-2 4.6c0 1.8.7 3.4 2 4.6a6.5 6.5 0 004.6 2c1.8 0 3.4-.7 4.6-2 1.3-1.3 2-2.8 2-4.6z"/></svg>
                  </button>
                </form>
              </div>
              <ul class="mobile-nav__list">
                <li><a href="https://toofab.com/celebrity/" data-context="{&quot;section&quot;:&quot;header-nav-dropdown&quot;,&quot;name&quot;:&quot;celebrity&quot;,&quot;pos&quot;:1}" class="navbar__btn navbar__btn--celebrity js-track-link">celebrity</a></li>
                <li><a href="https://toofab.com/fashion/" data-context="{&quot;section&quot;:&quot;header-nav-dropdown&quot;,&quot;name&quot;:&quot;fashion&quot;,&quot;pos&quot;:2}" class="navbar__btn navbar__btn--fashion js-track-link">fashion</a></li>
                <li><a href="https://toofab.com/tv/" data-context="{&quot;section&quot;:&quot;header-nav-dropdown&quot;,&quot;name&quot;:&quot;tv&quot;,&quot;pos&quot;:3}" class="navbar__btn navbar__btn--television js-track-link">television</a></li>
                <li><a href="https://toofab.com/movies/" data-context="{&quot;section&quot;:&quot;header-nav-dropdown&quot;,&quot;name&quot;:&quot;movies&quot;,&quot;pos&quot;:4}" class="navbar__btn navbar__btn--movies js-track-link">movies</a></li>
                <li><a href="https://toofab.com/music/" data-context="{&quot;section&quot;:&quot;header-nav-dropdown&quot;,&quot;name&quot;:&quot;music&quot;,&quot;pos&quot;:5}" class="navbar__btn navbar__btn--music js-track-link">music</a></li>
                <li><a href="https://toofab.com/photos/" data-context="{&quot;section&quot;:&quot;header-nav-dropdown&quot;,&quot;name&quot;:&quot;photos&quot;,&quot;pos&quot;:6}" class="navbar__btn navbar__btn--photos js-track-link">photos</a></li>
                <li><a href="https://toofab.com/videos/" data-context="{&quot;section&quot;:&quot;header-nav-dropdown&quot;,&quot;name&quot;:&quot;videos&quot;,&quot;pos&quot;:7}" class="navbar__btn navbar__btn--videos js-track-link">videos</a></li>
              </ul>


                <!-- browser notifications smartphone -->
                <div class="header-notifications-container header-notifications-container--smartphone-nav">
                  <div class="masthead__browser-notifications js-masthead-browser-notifications" role="button">
                    <div
                      class="masthead__bell-icon masthead__bell-icon--smartphone-nav js-track-link"
                      data-context="{&quot;section&quot;:&quot;header&quot;,&quot;name&quot;:&quot;bell-icon&quot;}"
                    >
                      <svg role="img" width="20px" height="24px" viewBox="0 0 48 57" xmlns="http://www.w3.org/2000/svg">
                        <title>Turn on browser notifications</title>
                        <path d="M24.3 56.7a9.3 9.3 0 009-8.2h-3.8a5.5 5.5 0 01-5.1 4.4 5.6 5.6 0 01-5.4-4.4h-3.8c.6 4.6 4.4 8 9 8.2z"/>
                        <path d="M24 1c4 0 7.3 3 7.7 6.8 6.9 3 11.4 9.8 11.5 17.3v10.3a3 3 0 002.9 3H48v10.1H0v-10h1.9a3 3 0 003-2.8V25.4c0-7.6 4.5-14.5 11.5-17.6A7.7 7.7 0 0124.1 1zm0 3.8a4 4 0 00-3.2 1.8 19 19 0 016.6 0c-.8-1.1-2-1.8-3.3-1.8z"/>
                      </svg>
                      <span>Notifications</span>
                    </div>
                  </div>

                  <div class="masthead__browser-notifications js-masthead-browser-notifications-blocked" role="link">
                    <div
                      class="masthead__bell-icon masthead__bell-icon--smartphone-nav masthead__bell-icon--broken js-track-link"
                      data-context="{&quot;section&quot;:&quot;header&quot;,&quot;name&quot;:&quot;broken-bell-icon&quot;}"
                    >
                      <svg role="img" width="20px" height="24px" viewBox="0 0 49 57" xmlns="http://www.w3.org/2000/svg">
                        <title>You have notifications blocked</title>
                        <path d="M2.8 11.4L6 8.3l42.9 42.9-3.1 3zM24.3 56.6a9.3 9.3 0 009-8.2h-3.8a5.5 5.5 0 01-5.1 4.4 5.6 5.6 0 01-5.4-4.4h-3.8c.6 4.6 4.4 8 9 8.2z"/>
                        <path d="M6 18.9c-.8 2.1-1.2 4.3-1.2 6.6v10a3 3 0 01-3 3H0v10h35.5L6 18.9zM24 1c4 0 7.3 3 7.7 6.8 6.9 3 11.4 9.8 11.5 17.3v10.3a3 3 0 002.9 3H48v10h-6.3L8.1 14.8c2-3 5-5.5 8.3-7A7.7 7.7 0 0124.1 1zm0 3.8a4 4 0 00-3.2 1.8 19 19 0 016.6 0c-.8-1.1-2-1.8-3.3-1.8z"/>
                      </svg>
                      <span>Notifications</span>
                    </div>
                  </div>
                </div>
                <!-- /browser notifications -->
              <div>
                <!-- featured-slot template -->
              </div>
            </nav>
          </div>
        </div>

      </div>
    </div>

  </header><!--/.header-->
</div><!--/.header-wrapper-->
<div id="header-sticky-toggle-observed" class="sticky-toggle-observed"></div>
  
      <div class="modal modal-search" id="modal-search" tabindex="-1" role="dialog">
  <div class="modal-dialog" role="document">
    <div class="modal-content">
      <div class="modal-body" id="geom_inter_1568248882427_96_2">
        <button type="button" class="btn btn--modal-close js__btn--search-toggle" aria-label="Close">
          <svg width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M24 22.9L22.9 24 12 13.1 1.1 24 0 22.9 10.9 12 0 1.1 1.1 0 12 10.9 22.9 0 24 1.1 13.1 12z"/></svg>
        </button>
        <form class="search-screen__form" action="/search/" id="search-form" method="get">
          <input name="q" class="search-screen__input" placeholder="Search TooFab..." type="text" autocomplete="off">
          <button type="submit" class="search-screen__submit">
            <svg xmlns="http://www.w3.org/2000/svg" width="24px" height="24px" viewBox="0 0 24 24">
              <path d="M24.001 20.663l-5.64-4.538c1.227-2.216 1.629-4.917.93-7.624l-.014-.053C17.851 2.92 12.714-.118 7.327 1.382 2.003 2.863-1.065 8.307.344 13.775l.014.053c1.426 5.529 6.563 8.566 11.95 7.066a9.935 9.935 0 0 0 3.82-2.03l5.764 4.637 2.11-2.838zM3.908 12.727c-.942-3.649.873-7.103 4.219-8.034 3.376-.939 6.638 1.125 7.585 4.803l.015.054c.94 3.648-.874 7.102-4.22 8.033-3.376.94-6.638-1.126-7.585-4.804l-.014-.052z"/>
            </svg>
          </button>
        </form>
      </div>
    </div>
  </div>
</div>
<div class="modal-search__backdrop"></div>
  
      <div id="jumbotron-top" class="jumbotron jumbotron-top">
      <!-- start: promotion-slot desktop-article-jumbotron-top -->
<!-- end: promotion-slot desktop-article-jumbotron-top -->
    </div><!--/#jumbotron-top-->
  
          <div class="main-wrapper main-wrapper--news main-wrapper--has-sidebar">
      <div class="container">
          <header class="header header--news">
    <h1 class="header-title header-title--news">12 Major Stars Who Don&#039;t Work With Stylists</h1>
  </header>

        <div class="main-wrapper__row" id="sticky-sidebar" data-sticky_parent="">
            <main id="main" class="main main--news">
        <article class="article article--permalink article--channel channel-celebrity ">
      <div class="article__sub-header">
        <div class="article__publish-info">
          <span class="channel article__channel"><a href="https://toofab.com/celebrity/">Celebrity</a></span>
          <span class="article__author">By TooFab Staff</span>
          <span class="article__publish-info-divider">|</span>
          <span class="article__published-at">
                          <time datetime="">
              5/21/2022 8:10 AM PT
              </time>
                      </span><!--/.article__published-at-->
        </div>

        <ul class="social">
  <li class="social__item">
    <a
      class="social__link social__link--facebook js-track-link"
      href="https://toofab.com/2022/05/21/12-major-stars-who-dont-work-with-stylists/"
      onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftoofab.com%2F2022%2F05%2F21%2F12-major-stars-who-dont-work-with-stylists%2F', '_blank', 'status=0,width=575,height=450');return false;"
      data-node-ref="toofab:article:0207c127-266f-4f9d-a908-210dfe482955"
      data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;facebook&quot;,&quot;pos&quot;:1}"
    >
      <div class="social__btn social__btn--facebook">
        <svg xmlns="http://www.w3.org/2000/svg" width="15px" height="15px" viewBox="0 0 24 24"><path d="M9.009 7.652H6.4v4.174h2.609V24h5.043V11.826h3.478l.348-4h-3.826v-2.26c0-1.044.174-1.392 1.218-1.392h2.608V0H14.4c-3.652 0-5.391 1.565-5.391 4.696v2.956z"></path></svg>
      </div>
    </a>
  </li>
  <li class="social__item">
    <a
      class="social__link js-track-link"
      href="https://toofab.com/2022/05/21/12-major-stars-who-dont-work-with-stylists/"
      onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Ftoofab.com%2F2022%2F05%2F21%2F12-major-stars-who-dont-work-with-stylists%2F&text=12%20Major%20Stars%20Who%20Don%27t%20Work%20With%20Stylists&via=Toofab', '_blank', 'status=0,width=575,height=450');return false;"
      data-node-ref="toofab:article:0207c127-266f-4f9d-a908-210dfe482955"
      data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;twitter&quot;,&quot;pos&quot;:2}"
    >
      <div class="social__btn social__btn--twitter">
        <svg xmlns="http://www.w3.org/2000/svg" width="16px" height="16px" viewBox="0 0 24 24"><path d="M24 5.195c-.878.44-1.756.585-2.78.732 1.024-.586 1.756-1.61 2.195-2.634a7.883 7.883 0 0 1-3.074 1.17C19.463 3.585 18.146 3 16.683 3c-3.22 0-5.561 2.927-4.83 5.854-4.097-.147-7.755-2.05-10.097-4.976-1.317 2.195-.732 4.976 1.464 6.44-.879 0-1.61-.294-2.196-.586 0 2.195 1.61 4.39 3.952 4.829-.732.146-1.464.293-2.196.146.586 1.903 2.488 3.366 4.537 3.366-2.049 1.61-4.683 2.342-7.317 2.049 2.195 1.317 4.83 2.195 7.463 2.195 9.074 0 14.342-7.61 13.903-14.341 1.17-1.025 2.049-1.903 2.634-2.78z"></path></svg>
      </div>
    </a>
  </li>
  <li class="social__item">
    <a
      class="social__link js-track-link"
      href="mailto:?subject=12 Major Stars Who Don&#039;t Work With Stylists&body=https://toofab.com/2022/05/21/12-major-stars-who-dont-work-with-stylists/"
      data-node-ref="toofab:article:0207c127-266f-4f9d-a908-210dfe482955"
      data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;comments&quot;,&quot;pos&quot;:3}"
      data-turbolinks="false"
    >
      <div class="social__btn social__btn--email">
        <svg xmlns="http://www.w3.org/2000/svg" width="16px" height="13px" viewBox="0 0 16 13"><path d="M1.778 0h12.444C15.204 0 16 .728 16 1.625v9.75c0 .897-.796 1.625-1.778 1.625H1.778C.796 13 0 12.272 0 11.375v-9.75C0 .728.796 0 1.778 0zm12.606 3.933a.558.558 0 00.208-.763.562.562 0 00-.765-.207L8 6.627 2.173 2.963a.558.558 0 10-.557.97l6.098 3.835c.09.051.189.075.286.073a.558.558 0 00.286-.073l6.098-3.835z" fill="#fff"/></svg>
      </div>
    </a>
  </li>

  </ul><!--/.social-->

      </div><!--/.article__sub-header-->

      <div class="article__blocks">
        <section id="cb-ef684cedb8df4f22765dc7ac06f7dee0" class="canvas-block canvas-block-permalink canvas-image-block canvas-image-block-permalink canvas-block-is-first ">
        <div class="image-block primary-media image-block__primary-media image-block--has-credit">
              <img class="img-fluid img-aspect-auto" src="https://images.toofab.com/image/6f/4by3/2022/05/13/6f250e886da746c4a6b028071d4f23b4_md.jpg" loading="lazy">
                  <footer class="media-footer image-block__media-footer">
                                  </footer>
                            <span class="media-credit image-block__media-credit">Getty</span>
          </div>
  </section><!--/#cb-ef684cedb8df4f22765dc7ac06f7dee0-->
<section id="cb-adcfff7e4fb5ea40b10f30ce826ef0b1" class="canvas-block canvas-block-permalink canvas-heading-block canvas-heading-block-permalink ">
        <h2 class="h2">&quot;I don&#039;t like the idea of paying people to tell me that something looks good.&quot;</h2>
  </section><!--/#cb-adcfff7e4fb5ea40b10f30ce826ef0b1-->
<section id="cb-a2d82b680ee52a8d14f443058e9bacb3" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <div class="text-block-is-first"><p>Celebrities never fail to look picture perfect while walking the red carpet and it's no surprise that it takes a team to get them ready for big events. From hair to makeup to fashion, these stars have a lot of help to look their best. And while most of the time celebs include a stylist in their inner circle to create their amazing ensembles, some stars decide to do it themselves!</p>
</div></section><!--/#cb-a2d82b680ee52a8d14f443058e9bacb3-->
<section id="cb-c3eb81355dfd2f172a7a602231321d2c" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>Whether it's because they have a love for fashion or because they just know what they like, stars like Blake Lively and Emmy Rossum have revealed that they don't typically work with stylists. Even though that means they're the ones who have to shift through looks, reach out to stylists and schedule fittings, they're more than willing to put in the work. And in the end, it's safe to say that it totally works for them!</p>
</section><!--/#cb-c3eb81355dfd2f172a7a602231321d2c-->
<section id="cb-db77472f950137e633a1ebfc0929053e" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>Read on to find out which celebs style themselves…</p>
</section><!--/#cb-db77472f950137e633a1ebfc0929053e-->
<section id="cb-c9aa4cda5518c57818d47706bad61374" class="canvas-block canvas-block-permalink canvas-article-block canvas-article-block-permalink ">
                <article class="article-block">
      <a class="article-block__link js-track-link"
        href="https://toofab.com/2022/04/16/11-stars-who-totally-embrace-their-body-hair/"
        data-node-ref="toofab:article:c0c88f49-1ca2-409f-9298-bc9a610d6eeb"
        data-container-ref="toofab:article:0207c127-266f-4f9d-a908-210dfe482955"        data-context="{&quot;section&quot;:&quot;article-block&quot;,&quot;name&quot;:&quot;article&quot;}"
      >
                  <div class="article-block__card-img">
            <img class="img-fluid article-block__img-fluid" src="https://images.toofab.com/image/67/5by4/2022/04/15/67afb6bf349447f8874754a838531911_xs.jpg" loading="lazy">
                          <span class="media-credit article-block__media-credit">Getty</span>
                      </div>
                <div class="article-block__card-body">
          <h4 class="article-block__card-title article-block__card-title--has-credit">
            11 Stars Who Totally Embrace Their Body Hair
          </h4>
          <span class="article-block__cta-text">View Story</span>
        </div>
      </a>
    </article>
  </section><!--/#cb-c9aa4cda5518c57818d47706bad61374-->
<section id="cb-490f4f811ee098c536c27a30e196068c" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p><strong>1. </strong><a href="https://toofab.com/tags/blakelively"><strong>Blake Lively</strong></a></p>
</section><!--/#cb-490f4f811ee098c536c27a30e196068c-->
<section id="cb-e16ca506c1b7f91c911e851e201d69c0" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>Blake Lively always looks stunning on the red carpet so it might be a surprise that she doesn't have any help putting her looks together. While she does have an assistant help gather her outfits, she notes the rest is all her. She says styling her outfits is a way for her to "be creative" and a part of the process from start to finish, from picking pieces straight from the runway to working directly with designers.</p>
</section><!--/#cb-e16ca506c1b7f91c911e851e201d69c0-->
<section id="cb-48b05606c30d7e1afd794b82ae8dbb34" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>"I love design and I love fashion…The hard part is going through all the fashion shows and screen-shotting all the looks you like and calling them in. I have an assistant who helps in calling in the looks. But a lot of it is I have relationships with the designers," Blake told <a href="https://wwd.com/eye/people/blake-lively-on-why-she-chooses-to-be-her-own-stylist-1202630437/">WWD</a>.</p>
</section><!--/#cb-48b05606c30d7e1afd794b82ae8dbb34-->
<section id="cb-d6543545e356ffc4ba5ebdbca94864b2" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p><strong>2. </strong><a href="https://toofab.com/tags/meghanmarkle"><strong>Meghan Markle</strong></a></p>
</section><!--/#cb-d6543545e356ffc4ba5ebdbca94864b2-->
<section id="cb-5986e27e05b83cb9aed2dff0f73dd761" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>Meghan Markle has long been acting as her own stylist, both before and after marrying into the royal family. While she has worked with her friend Jessica Mulroney at times, Meghan's wedding makeup artist Daniel Martin says that she styles herself for most events.</p>
</section><!--/#cb-5986e27e05b83cb9aed2dff0f73dd761-->
<section id="cb-8bd41e08490f7bf722ccb1d3920c7ca4" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>"She doesn't have a stylist. Everything she wears she picks herself. It's pretty incredible that she can manage all of this…There's a false assumption that she lives in some gilded palace with staff and ladies-in-waiting and all these royal perks. It's simply not true…Except for her wedding, she does all her own makeup. Dresses herself, styles herself," Daniel told <a href="https://www.cbsnews.com/news/5-fun-facts-meghan-markles-friends-just-revealed-about-the-duchess-of-sussex-and-the-royal-baby/">CBS News</a>.</p>
</section><!--/#cb-8bd41e08490f7bf722ccb1d3920c7ca4-->
<section id="cb-330ae936fabd7d5aa7000b651e53e37e" class="canvas-block canvas-block-permalink canvas-article-block canvas-article-block-permalink ">
                <article class="article-block">
      <a class="article-block__link js-track-link"
        href="https://toofab.com/2022/04/16/these-11-celebs-are-totally-obsessed-with-coachella/"
        data-node-ref="toofab:article:40a5ac0a-76c4-4038-8e68-2da63d1dd489"
        data-container-ref="toofab:article:0207c127-266f-4f9d-a908-210dfe482955"        data-context="{&quot;section&quot;:&quot;article-block&quot;,&quot;name&quot;:&quot;article&quot;}"
      >
                  <div class="article-block__card-img">
            <img class="img-fluid article-block__img-fluid" src="https://images.toofab.com/image/68/5by4/2022/04/15/68163012d33d4af4ae486294beca0998_xs.jpg" loading="lazy">
                          <span class="media-credit article-block__media-credit">Getty</span>
                      </div>
                <div class="article-block__card-body">
          <h4 class="article-block__card-title article-block__card-title--has-credit">
            These 11 Celebs Are Totally Obsessed With Coachella
          </h4>
          <span class="article-block__cta-text">View Story</span>
        </div>
      </a>
    </article>
  </section><!--/#cb-330ae936fabd7d5aa7000b651e53e37e-->
<section id="cb-5a3b4771e957ba8794cab296a746a4fe" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p><strong>3. </strong><a href="https://toofab.com/tags/brycedallashoward"><strong>Bryce Dallas Howard</strong></a></p>
</section><!--/#cb-5a3b4771e957ba8794cab296a746a4fe-->
<section id="cb-b59b34562cd1cb8629a82c21ca4974b8" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>​Bryce Dallas Howard chooses not to work with a stylist because she finds it difficult as she's not a sample size. She says that she often finds it easier to just go shopping at a department store or online instead of working with a designer.</p>
</section><!--/#cb-b59b34562cd1cb8629a82c21ca4974b8-->
<section id="cb-e5a927d9793d25341d2c461c6d31e96c" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>"When you're not 'sample' size, or when you don't have a direct relationship with a designer, or if you don't have a lot of notice, those types of size 6 dresses just aren't that available that much…So, what I found is that if something is sort of last-minute, or I don't have a good relationship with a place, then I go to Neiman's or I get something online," Bryce told <a href="https://people.com/style/bryce-dallas-howard-on-buying-her-red-carpet-gowns-online-these-types-of-dresses-arent-available-to-size-sixes/">People</a>.</p>
</section><!--/#cb-e5a927d9793d25341d2c461c6d31e96c-->
<section id="cb-259a9b821e274af0bdbb29991682345f" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p><strong>4. </strong><a href="https://toofab.com/tags/dianekruger"><strong>Diane Kruger</strong></a></p>
</section><!--/#cb-259a9b821e274af0bdbb29991682345f-->
<section id="cb-c242f44716baaa0ab12d7156868f2ec4" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>Diane Kruger doesn't want to look like everyone else on the red carpet so she shies away from using a stylist. She says that when she used to work with a professional, she ended up looking too similar to other stars. While she admits she would probably go back to a stylist if she had a big tour and too little time, she says she prefers to borrow clothing directly from designers.</p>
</section><!--/#cb-c242f44716baaa0ab12d7156868f2ec4-->
<section id="cb-14af859056593d3237bb5094b00d4795" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>"I look back at some of those pictures from when I was starting out and it's like, 'Oh my God. That doesn't look like me.' I started looking like everybody else. I think that's one of the reasons that I just scaled back," Diane told <a href="https://ca.sports.yahoo.com/news/diane-kruger-reveals-reason-she-012207230.html">Yahoo</a>.</p>
</section><!--/#cb-14af859056593d3237bb5094b00d4795-->
<section id="cb-0d5817cdb59e1878f24f8b7d637b01d7" class="canvas-block canvas-block-permalink canvas-article-block canvas-article-block-permalink ">
                <article class="article-block">
      <a class="article-block__link js-track-link"
        href="https://toofab.com/2022/04/09/the-11-most-dramatic-moments-in-oscars-history/"
        data-node-ref="toofab:article:9bc326e5-d9bf-4efd-9075-8a53c132d367"
        data-container-ref="toofab:article:0207c127-266f-4f9d-a908-210dfe482955"        data-context="{&quot;section&quot;:&quot;article-block&quot;,&quot;name&quot;:&quot;article&quot;}"
      >
                  <div class="article-block__card-img">
            <img class="img-fluid article-block__img-fluid" src="https://images.toofab.com/image/2f/5by4/2022/04/07/2fd978abc3fe4dd895b1c536538f89a0_xs.jpg" loading="lazy">
                          <span class="media-credit article-block__media-credit">Getty</span>
                      </div>
                <div class="article-block__card-body">
          <h4 class="article-block__card-title article-block__card-title--has-credit">
            The 11 Most Dramatic Moments in Oscars History
          </h4>
          <span class="article-block__cta-text">View Story</span>
        </div>
      </a>
    </article>
  </section><!--/#cb-0d5817cdb59e1878f24f8b7d637b01d7-->
<section id="cb-d2316610bd662ab1c1ac37e10b2fb99a" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p><strong>5. </strong><a href="https://toofab.com/tags/ditavonteese"><strong>Dita von Teese</strong></a></p>
</section><!--/#cb-d2316610bd662ab1c1ac37e10b2fb99a-->
<section id="cb-0e81bc33f40aa514f8d0838efae7087b" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>Like Diane, Dita von Teese also chooses not to use a stylist. While discussing "modern celebrities," Dita said one of the only celebrities she truly admires is Diane because they both style themselves.</p>
</section><!--/#cb-0e81bc33f40aa514f8d0838efae7087b-->
<section id="cb-56302e362d29866106303db29475d6f3" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>"The only modern celebrity I can think of to say I could admire is Diane Kruger, because she doesn't use a stylist. She's like me, we go choose our clothes ourselves, without an entourage," Dita told <a href="https://www.stylist.co.uk/people/exclusive-dita-von-teese-interview/14260">Stylist</a>.</p>
</section><!--/#cb-56302e362d29866106303db29475d6f3-->
<section id="cb-05fa9e635392357fdbb08609c395d7ce" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p><strong>6. </strong><a href="https://toofab.com/tags/emmyrossum"><strong>Emmy Rossum</strong></a></p>
</section><!--/#cb-05fa9e635392357fdbb08609c395d7ce-->
<section id="cb-15e5a372a2833f45dd755e93500b5787" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>Emmy Rossum is such a big fan of fashion that she chooses to forgo the use of a stylist. Instead, she directly reaches out to designers and publicists to select pieces she'd like to wear.</p>
</section><!--/#cb-15e5a372a2833f45dd755e93500b5787-->
<section id="cb-1b4cedc5f9b3eb22511b144d213a07f9" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>"I love fashion and I'm that shallow," Emmy joked to <a href="https://www.huffpost.com/entry/emmy-rossum-stylist_n_4964742">The Huffington Post</a>, adding, "No, I just love playing with clothes, it's really fun. I email the PRs or designers myself and I pick what I want and they send it to me. And then it gets FedExed back and I never see it again."</p>
</section><!--/#cb-1b4cedc5f9b3eb22511b144d213a07f9-->
<section id="cb-56da17c83e466e8873d9ab0f94fa4697" class="canvas-block canvas-block-permalink canvas-article-block canvas-article-block-permalink ">
                <article class="article-block">
      <a class="article-block__link js-track-link"
        href="https://toofab.com/2022/03/27/13-celebrities-who-got-their-start-in-music-videos/"
        data-node-ref="toofab:article:8ba3d239-f316-4192-8ae8-a7ec0815a0bf"
        data-container-ref="toofab:article:0207c127-266f-4f9d-a908-210dfe482955"        data-context="{&quot;section&quot;:&quot;article-block&quot;,&quot;name&quot;:&quot;article&quot;}"
      >
                  <div class="article-block__card-img">
            <img class="img-fluid article-block__img-fluid" src="https://images.toofab.com/image/0a/5by4/2020/09/16/0ab12d3a57ef44cfb44e0d1e82452bc8_xs.jpg" loading="lazy">
                          <span class="media-credit article-block__media-credit">Getty</span>
                      </div>
                <div class="article-block__card-body">
          <h4 class="article-block__card-title article-block__card-title--has-credit">
            13 Celebrities Who Got Their Start in Music Videos
          </h4>
          <span class="article-block__cta-text">View Story</span>
        </div>
      </a>
    </article>
  </section><!--/#cb-56da17c83e466e8873d9ab0f94fa4697-->
<section id="cb-b8efdd74b5204bb6c7a8cc9b21c3f158" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p><strong>7. </strong><a href="https://toofab.com/tags/camilabelle"><strong>Camilla Belle</strong></a></p>
</section><!--/#cb-b8efdd74b5204bb6c7a8cc9b21c3f158-->
<section id="cb-2a0f650044dad997ab723bbfae6a6153" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>Camilla Belle doesn't use a stylist because good fashion sense runs in her family and she's got someone at home who can help her style herself. The actress says she sometimes recruits the help of her mother Cristina Routh, who worked as a designer in Brazil and started her own company when she was 20.</p>
</section><!--/#cb-2a0f650044dad997ab723bbfae6a6153-->
<section id="cb-cbfab3f6ae903d5964ee657eeda37b42" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>"She's really taught me everything I know, frankly, and really exposed me to this world from a very early age. Why not stick with what works? I know she has no agenda," Camilla told <a href="https://www.yahoo.com/news/camilla-belle-says-her-mom-214500755.html">InStyle</a>.</p>
</section><!--/#cb-cbfab3f6ae903d5964ee657eeda37b42-->
<section id="cb-ebaa04ea1c113cc343f979d167f9fdc4" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p><strong>8. </strong><a href="https://toofab.com/tags/januaryjones"><strong>January Jones</strong></a></p>
</section><!--/#cb-ebaa04ea1c113cc343f979d167f9fdc4-->
<section id="cb-02f986721795dc4ded8fd97ec957e8d0" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>January Jones doesn't see the point in hiring a stylist, particularly because she feels as though she can pick the looks she likes herself. Selecting her own outfits has definitely worked for her because she once got the approval of Donatella Versace after wearing one of the designer's gowns to an event.</p>
</section><!--/#cb-02f986721795dc4ded8fd97ec957e8d0-->
<section id="cb-3b0040eb8b70738f1b90a4a14902c6d3" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>"I don't like the idea of paying people to tell me that something looks good. If I don't feel it myself, why would I wear it?" January told <a href="https://www.elle.com/culture/celebrities/interviews/a10232/january-jones-332501/">Elle</a>.</p>
</section><!--/#cb-3b0040eb8b70738f1b90a4a14902c6d3-->
<section id="cb-df300006f037486205786341c57bb575" class="canvas-block canvas-block-permalink canvas-article-block canvas-article-block-permalink ">
                <article class="article-block">
      <a class="article-block__link js-track-link"
        href="https://toofab.com/2022/05/13/160-stars-sign-ad-condemning-supreme-court-overturn-roe-v-wade/"
        data-node-ref="toofab:article:f0aaa129-8328-487c-b8ed-320b87a61873"
        data-container-ref="toofab:article:0207c127-266f-4f9d-a908-210dfe482955"        data-context="{&quot;section&quot;:&quot;article-block&quot;,&quot;name&quot;:&quot;article&quot;}"
      >
                  <div class="article-block__card-img">
            <img class="img-fluid article-block__img-fluid" src="https://images.toofab.com/image/d5/5by4/2022/05/13/d58cd7d9355c41b7bcb5bbee4fe61772_xs.jpg" loading="lazy">
                          <span class="media-credit article-block__media-credit">Getty</span>
                      </div>
                <div class="article-block__card-body">
          <h4 class="article-block__card-title article-block__card-title--has-credit">
            160 Stars Sign Ad Condemning Plan to Overturn Roe v. Wade
          </h4>
          <span class="article-block__cta-text">View Story</span>
        </div>
      </a>
    </article>
  </section><!--/#cb-df300006f037486205786341c57bb575-->
<section id="cb-698350234aeeed15c692e91ceb2ad62c" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p><strong>9. </strong><a href="https://toofab.com/tags/oliviamunn"><strong>Olivia Munn</strong></a></p>
</section><!--/#cb-698350234aeeed15c692e91ceb2ad62c-->
<section id="cb-3164f35d2cd53f3f79db0718544deae8" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>At one point in her career, Olivia Munn chose not to work with a stylist. While she does have help from a pro now, at the time, she said that if she did have a "fashion fall," she would rather it be her own fault. On top of that, she added that she always had friends she could turn to for fashion advice.</p>
</section><!--/#cb-3164f35d2cd53f3f79db0718544deae8-->
<section id="cb-e48789dd51f53586cd68389b3fc1fc84" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>"One of my best girlfriends works at Vogue, so I send her pictures of things that I like and say to her, 'How do I put this outfit together?'" Olivia said in an interview with <a href="https://people.com/style/why-olivia-munn-doesnt-have-a-stylist/">People</a>.</p>
</section><!--/#cb-e48789dd51f53586cd68389b3fc1fc84-->
<section id="cb-49830dcff0c4c95c28ffa6990fb4b9b1" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p><strong>10. </strong><a href="https://toofab.com/tags/taylormomsen"><strong>Taylor Momsen</strong></a></p>
</section><!--/#cb-49830dcff0c4c95c28ffa6990fb4b9b1-->
<section id="cb-727e1279078128c8e053b0b1220b3d31" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>Early in her rise to fame, Taylor Momsen fired her stylist because she didn't like the way she dressed her. Instead of trying to fit into a mold, Taylor opted to dress herself the way she wanted.</p>
</section><!--/#cb-727e1279078128c8e053b0b1220b3d31-->
<section id="cb-5cebaa45c85c4b96f9e7a30c016abbbd" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>"I think firing my stylist has allowed me to be more free. I was getting molded into this thing that wasn't who I am. I now dress myself, and told everyone who was telling me to look a certain way and fit a certain mold for the niche that I was being put in, and I said f--- that…I was getting molded into this thing that wasn't who I am…Just making that mental decision that I'm going to be myself and if people hate it they can hate it but at least I'm happy with how I'm walking down the street," Taylor told <a href="http://www.mtv.com/news/2512769/exclusive-video-taylor-momsen/">MTV</a>.</p>
</section><!--/#cb-5cebaa45c85c4b96f9e7a30c016abbbd-->
<section id="cb-7403f230fac3baf221ddd8b3a9fe4315" class="canvas-block canvas-block-permalink canvas-article-block canvas-article-block-permalink ">
                <article class="article-block">
      <a class="article-block__link js-track-link"
        href="https://toofab.com/2022/05/07/12-celebs-who-dont-have-help-raising-their-kids/"
        data-node-ref="toofab:article:266c452c-9a6e-498b-9fcf-4eefaa7daa92"
        data-container-ref="toofab:article:0207c127-266f-4f9d-a908-210dfe482955"        data-context="{&quot;section&quot;:&quot;article-block&quot;,&quot;name&quot;:&quot;article&quot;}"
      >
                  <div class="article-block__card-img">
            <img class="img-fluid article-block__img-fluid" src="https://images.toofab.com/image/86/5by4/2022/05/05/86c4729dfc1a4a6395fa691ab588e183_xs.jpg" loading="lazy">
                          <span class="media-credit article-block__media-credit">Getty</span>
                      </div>
                <div class="article-block__card-body">
          <h4 class="article-block__card-title article-block__card-title--has-credit">
            12 Celebs Who Don&#039;t Have Help Raising Their Kids
          </h4>
          <span class="article-block__cta-text">View Story</span>
        </div>
      </a>
    </article>
  </section><!--/#cb-7403f230fac3baf221ddd8b3a9fe4315-->
<section id="cb-e48a126230e82416eb10205f99ebc152" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p><strong>11. </strong><a href="https://toofab.com/tags/rachelbilson"><strong>Rachel Bilson</strong></a></p>
</section><!--/#cb-e48a126230e82416eb10205f99ebc152-->
<section id="cb-c14f2f3a09042ce05db73192a5389863" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>Rachel Bilson is a big fan of fashion and getting dressed up so she opts to do it herself instead of involving a stylist. In doing so, she ends up taking more risks that she doesn't think she would get to do if she worked with a pro.</p>
</section><!--/#cb-c14f2f3a09042ce05db73192a5389863-->
<section id="cb-9f75ef329d70a4a0eaa447a73545aead" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>"I really dress myself. I've been known to put a necklace in my hair. That's what getting dressed should be. It's about fun and experimenting. I think you either enjoy it or you don't - and I do," Rachel told <a href="https://www.vogue.co.uk/article/rachel-bilson-doesnt-use-a-stylist">Vogue</a>.</p>
</section><!--/#cb-9f75ef329d70a4a0eaa447a73545aead-->
<section id="cb-b1c2f80d95cf97a7f7e9bcc327a845c6" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p><strong>12. </strong><a href="https://toofab.com/tags/dianekeaton"><strong>Diane Keaton</strong></a></p>
</section><!--/#cb-b1c2f80d95cf97a7f7e9bcc327a845c6-->
<section id="cb-4210c235c08a7cd1dbc536eafe34fc21" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>After years of working in the entertainment industry, Diane Keaton knows what she wants to wear and skips using a stylist. Diane decided to make the change after starring in "Annie Hall," which inspired her to wear "whatever the hell [she] liked."</p>
</section><!--/#cb-4210c235c08a7cd1dbc536eafe34fc21-->
<section id="cb-47a2589b5523c9404448728e8408d000" class="canvas-block canvas-block-permalink canvas-text-block canvas-text-block-permalink ">
  <p>"I love clothes. I dress myself," she told <a href="https://www.telegraph.co.uk/culture/10073120/Diane-Keaton-interview-Im-going-to-say-what-I-think.html">Telegraph</a>.</p>
</section><!--/#cb-47a2589b5523c9404448728e8408d000-->
<section id="cb-ad052002ee868a6a1a24dea51e17886c" class="canvas-block canvas-block-permalink canvas-gallery-block canvas-gallery-block-permalink canvas-block-is-last ">
                    
    <div class="gallery-block  gallery-block--has-overlay">
      <a
        id="gallery-link-6e0f6f17-2966-4b27-b54f-88a686be18fb"
        class="media-link gallery-block__link js-track-link js-click-gallery"
        href="https://toofab.com/photos/2022/05/02/inside-the-met-gala-stars-get-wild-on-fashions-biggest-night/"
        data-node-ref="toofab:gallery:6e0f6f17-2966-4b27-b54f-88a686be18fb"
                data-context="{&quot;name&quot;:&quot;gallery-block&quot;,&quot;section&quot;:&quot;permalink&quot;}"        data-container-ref="toofab:article:0207c127-266f-4f9d-a908-210dfe482955"        data-gallery-layout="carousel"
      >
                  <img class="img-fluid gallery-block__img-fluid img-aspect-4by3" src="https://images.toofab.com/image/e2/4by3/2022/05/03/e2808c82900d46d79e7c49694d3a8825_md.jpg" loading="lazy">
        
        <footer class="media-footer gallery-block__media-footer">
                      <span class="gallery-block__media-title">Inside the Met Gala: Stars Get Wild on Fashion&#039;s Biggest Night!</span>
                    <span class="media-launch-text gallery-block__media-launch-text">View Photos</span>
        </footer>
      </a>
          </div>
  </section><!--/#cb-ad052002ee868a6a1a24dea51e17886c-->

      </div><!--/.article__blocks-->

      <div id="ad-content1" class="ad-content1"></div>

              <section class="tag-cloud">
          <ul class="tag-cloud__list-group">
                          <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/people/january-jones/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:1}"
              >
                January Jones
              </a>
                          <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/people/diane-keaton/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:2}"
              >
                Diane Keaton
              </a>
                          <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/people/dita-von-teese/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:3}"
              >
                Dita Von Teese
              </a>
                          <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/people/blake-lively/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:4}"
              >
                Blake Lively
              </a>
                          <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/people/rachel-bilson/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:5}"
              >
                Rachel Bilson
              </a>
                          <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/people/bryce-dallas-howard/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:6}"
              >
                Bryce Dallas Howard
              </a>
                          <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/people/diane-kruger/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:7}"
              >
                Diane Kruger
              </a>
                          <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/people/taylor-momsen/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:8}"
              >
                Taylor Momsen
              </a>
                          <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/people/meghan-markle/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:9}"
              >
                Meghan Markle
              </a>
                          <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/people/olivia-munn/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:10}"
              >
                Olivia Munn
              </a>
                          <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/people/emmy-rossum/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:11}"
              >
                Emmy Rossum
              </a>
                                                    <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/tags/BlakeLively/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:1}"
              >
                #BlakeLively
              </a>
                            <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/tags/BryceHoward/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:2}"
              >
                #BryceHoward
              </a>
                            <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/tags/DianeKeaton/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:3}"
              >
                #DianeKeaton
              </a>
                            <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/tags/DianeKruger/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:4}"
              >
                #DianeKruger
              </a>
                            <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/tags/DitaVonTeese/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:5}"
              >
                #DitaVonTeese
              </a>
                            <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/tags/EmmyRossum/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:6}"
              >
                #EmmyRossum
              </a>
                            <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/tags/JanuaryJones/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:7}"
              >
                #JanuaryJones
              </a>
                            <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/tags/MeghanMarkle/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:8}"
              >
                #MeghanMarkle
              </a>
                            <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/tags/OliviaMunn/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:9}"
              >
                #OliviaMunn
              </a>
                            <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/tags/RachelBilson/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:10}"
              >
                #RachelBilson
              </a>
                            <a
                class="tag-cloud__list-group-item js-track-link"
                href="https://toofab.com/tags/TaylorMomsen/"
                data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;tag-cloud&quot;,&quot;pos&quot;:11}"
              >
                #TaylorMomsen
              </a>
                                    </ul>
        </section><!--/.tag-cloud-->
      
      <ul class="social">
  <li class="social__item">
    <a
      class="social__link social__link--facebook js-track-link"
      href="https://toofab.com/2022/05/21/12-major-stars-who-dont-work-with-stylists/"
      onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftoofab.com%2F2022%2F05%2F21%2F12-major-stars-who-dont-work-with-stylists%2F', '_blank', 'status=0,width=575,height=450');return false;"
      data-node-ref="toofab:article:0207c127-266f-4f9d-a908-210dfe482955"
      data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;facebook&quot;,&quot;pos&quot;:1}"
    >
      <div class="social__btn social__btn--facebook">
        <svg xmlns="http://www.w3.org/2000/svg" width="15px" height="15px" viewBox="0 0 24 24"><path d="M9.009 7.652H6.4v4.174h2.609V24h5.043V11.826h3.478l.348-4h-3.826v-2.26c0-1.044.174-1.392 1.218-1.392h2.608V0H14.4c-3.652 0-5.391 1.565-5.391 4.696v2.956z"></path></svg>
      </div>
    </a>
  </li>
  <li class="social__item">
    <a
      class="social__link js-track-link"
      href="https://toofab.com/2022/05/21/12-major-stars-who-dont-work-with-stylists/"
      onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Ftoofab.com%2F2022%2F05%2F21%2F12-major-stars-who-dont-work-with-stylists%2F&text=12%20Major%20Stars%20Who%20Don%27t%20Work%20With%20Stylists&via=Toofab', '_blank', 'status=0,width=575,height=450');return false;"
      data-node-ref="toofab:article:0207c127-266f-4f9d-a908-210dfe482955"
      data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;twitter&quot;,&quot;pos&quot;:2}"
    >
      <div class="social__btn social__btn--twitter">
        <svg xmlns="http://www.w3.org/2000/svg" width="16px" height="16px" viewBox="0 0 24 24"><path d="M24 5.195c-.878.44-1.756.585-2.78.732 1.024-.586 1.756-1.61 2.195-2.634a7.883 7.883 0 0 1-3.074 1.17C19.463 3.585 18.146 3 16.683 3c-3.22 0-5.561 2.927-4.83 5.854-4.097-.147-7.755-2.05-10.097-4.976-1.317 2.195-.732 4.976 1.464 6.44-.879 0-1.61-.294-2.196-.586 0 2.195 1.61 4.39 3.952 4.829-.732.146-1.464.293-2.196.146.586 1.903 2.488 3.366 4.537 3.366-2.049 1.61-4.683 2.342-7.317 2.049 2.195 1.317 4.83 2.195 7.463 2.195 9.074 0 14.342-7.61 13.903-14.341 1.17-1.025 2.049-1.903 2.634-2.78z"></path></svg>
      </div>
    </a>
  </li>
  <li class="social__item">
    <a
      class="social__link js-track-link"
      href="mailto:?subject=12 Major Stars Who Don&#039;t Work With Stylists&body=https://toofab.com/2022/05/21/12-major-stars-who-dont-work-with-stylists/"
      data-node-ref="toofab:article:0207c127-266f-4f9d-a908-210dfe482955"
      data-context="{&quot;section&quot;:&quot;main&quot;,&quot;name&quot;:&quot;comments&quot;,&quot;pos&quot;:3}"
      data-turbolinks="false"
    >
      <div class="social__btn social__btn--email">
        <svg xmlns="http://www.w3.org/2000/svg" width="16px" height="13px" viewBox="0 0 16 13"><path d="M1.778 0h12.444C15.204 0 16 .728 16 1.625v9.75c0 .897-.796 1.625-1.778 1.625H1.778C.796 13 0 12.272 0 11.375v-9.75C0 .728.796 0 1.778 0zm12.606 3.933a.558.558 0 00.208-.763.562.562 0 00-.765-.207L8 6.627 2.173 2.963a.558.558 0 10-.557.97l6.098 3.835c.09.051.189.075.286.073a.558.558 0 00.286-.073l6.098-3.835z" fill="#fff"/></svg>
      </div>
    </a>
  </li>

  </ul><!--/.social-->


    </article>
    <!-- start: promotion-slot desktop-article-main -->

<!-- start: toofab:code-widget:f31ea831-22a1-4d85-bd2f-2333b9109f5c -->
  
    <div id="widget-f31ea831-22a1-4d85-bd2f-2333b9109f5c" class="curator-widget curator-widget-permalink curator-code-widget curator-code-widget-permalink" data-widget-ref="toofab:code-widget:f31ea831-22a1-4d85-bd2f-2333b9109f5c">
    <script>
    wbq.push(function gdprConnatix() {
         var response = 'unknown';
       
         function accept() {
           if (response === 'accepted') {
             // idempotency ftw
             return;
           }
    
           (function () {
             !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
           })();
           
           response = 'accepted';
         }
       
         function reject() {
           if (response === 'rejected') {
             return;
           }
           response = 'rejected';
         }
       
         watchConsent(function(canUse) {
           canUse('connatix') ? accept() : reject();
         });
    });
</script>

  </div>
<script>
// app_version=2.3.2, device_view=desktop, viewer_country=US, ajax=false
// benchmark=36ms, etag=6b316f27e901e8d5af57e4f106d5658c, timestamp=1653147873, timestamp_iso=2022-05-21T15:44:33.418475Z
wbq.push(function loadWidget() {
  window.TOOFAB.dispatch(window.TOOFAB.actions.loadWidget(
    {"_schema":"pbj:toofab:curator:node:code-widget:1-0-0","_id":"f31ea831-22a1-4d85-bd2f-2333b9109f5c","status":"published","etag":"ff9133856ad68d2a3155a5d2353c2b71","created_at":"1632339360498235","updated_at":"1632339384320066","title":"code :: header :: connatix","show_border":false,"show_header":false,"code":"<script>\n    wbq.push(function gdprConnatix() {\n         var response = 'unknown';\n       \n         function accept() {\n           if (response === 'accepted') {\n             \/\/ idempotency ftw\n             return;\n           }\n    \n           (function () {\n             !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='\/\/cd.connatix.com\/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text\/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);\n           })();\n           \n           response = 'accepted';\n         }\n       \n         function reject() {\n           if (response === 'rejected') {\n             return;\n           }\n           response = 'rejected';\n         }\n       \n         watchConsent(function(canUse) {\n           canUse('connatix') ? accept() : reject();\n         });\n    });\n<\/script>"},
    {"_schema":"pbj:triniti:common::render-context:1-0-1","cache_enabled":true,"cache_expiry":360,"platform":"web","device_view":"desktop","viewer_country":"US","promotion_slot":"desktop-article-main","section":"permalink","booleans":{"is_staff":false}},
    null,
    []
  ));
});
</script>

    
  <!-- end: toofab:code-widget:f31ea831-22a1-4d85-bd2f-2333b9109f5c -->
<!-- start: toofab:ad-widget:cca3c2b2-6a28-4447-b5e2-0671e54982e3 -->
  
    

<div id="bt-ad-main1"><div id="ad-main1" class="ad-container ad-size-leaderboard-flex"></div></div>
<script>
wbq.push(function renderAdWidget() {
  var config = {"beachfront_appId":"2d067f07-38cb-4fa9-fc5e-c32e69692b87","appnexus_placementId":"19138530","criteo_networkId":"1870","onemobile_enabled":"true","appnexus_enabled":"true","triplelift_enabled":"true","rubicon_position":"atf","rubicon_accountID":"10794","33across_productID":"siab","rubicon_siteId":"314018","ix_siteId":"496917","rubicon_enabled":"true","beachfront_bidfloor":"0.4","33across_siteId":"dKRvuCG-yr6OrxaKlId8sQ","onemobile_dcn":"8a9694c0017474985ad898fc33b70012","ix_enabled":"true","onemobile_pos":"8a9694c0017474985ad89e00f5700424","criteo_enabled":"true","beachfront_enabled":"true","openx_enabled":"true","openx_unit":"541049314","rubicon_zoneId":"1669950","triplelift_inventoryCode":"toofab_d_infeed_rec_header","33across_enabled":"true"};
  config.widgetId = 'cca3c2b2-6a28-4447-b5e2-0671e54982e3';
  window.TOOFAB.defineAdSlot(
    'ad-main1',
    '',
    'leaderboard_flex',
    {"tile":"main1"},
    config
  );
});
</script>

  
<script>
// app_version=2.3.2, device_view=desktop, viewer_country=US, ajax=false
// benchmark=36ms, etag=6b316f27e901e8d5af57e4f106d5658c, timestamp=1653147873, timestamp_iso=2022-05-21T15:44:33.418475Z
wbq.push(function loadWidget() {
  window.TOOFAB.dispatch(window.TOOFAB.actions.loadWidget(
    {"_schema":"pbj:toofab:curator:node:ad-widget:1-0-0","_id":"cca3c2b2-6a28-4447-b5e2-0671e54982e3","status":"published","etag":"0e2905e95b731e17a50f3a0ca7a60c33","created_at":"1587414081417888","updated_at":"1632344896035117","title":"ad :: desktop :: article :: main1","show_border":false,"show_header":true,"ad_size":"leaderboard_flex","dfp_cust_params":{"tile":"main1"},"tags":{"beachfront_appId":"2d067f07-38cb-4fa9-fc5e-c32e69692b87","appnexus_placementId":"19138530","criteo_networkId":"1870","onemobile_enabled":"true","appnexus_enabled":"true","triplelift_enabled":"true","rubicon_position":"atf","rubicon_accountID":"10794","33across_productID":"siab","rubicon_siteId":"314018","ix_siteId":"496917","rubicon_enabled":"true","beachfront_bidfloor":"0.4","33across_siteId":"dKRvuCG-yr6OrxaKlId8sQ","onemobile_dcn":"8a9694c0017474985ad898fc33b70012","ix_enabled":"true","onemobile_pos":"8a9694c0017474985ad89e00f5700424","criteo_enabled":"true","beachfront_enabled":"true","openx_enabled":"true","openx_unit":"541049314","rubicon_zoneId":"1669950","triplelift_inventoryCode":"toofab_d_infeed_rec_header","33across_enabled":"true"}},
    {"_schema":"pbj:triniti:common::render-context:1-0-1","cache_enabled":true,"cache_expiry":360,"platform":"web","device_view":"desktop","viewer_country":"US","promotion_slot":"desktop-article-main","section":"permalink","booleans":{"is_staff":false}},
    null,
    []
  ));
});
</script>

    
  <!-- end: toofab:ad-widget:cca3c2b2-6a28-4447-b5e2-0671e54982e3 -->
<!-- start: toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b -->
  
    <div id="widget-efcd1381-da86-4e02-b108-e090361f862b" class="curator-widget curator-widget-permalink curator-carousel-widget curator-carousel-widget-permalink" data-widget-ref="toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b">
      <section class="container">
              <header class="card-section-header carousel__card-section-header carousel__card-section-header--default">
          <h3 class="card-section-title code-widget__card-section-title">
                          <span class="card-section-title--first">Hot</span>
                                      <span class="card-section-title--second">Photos</span>
                      </h3>
                  </header>
      
      <div id="carousel-efcd1381-da86-4e02-b108-e090361f862b-1747482025" class="carousel carousel--default slide" data-interval="false">
        <div class="carousel-inner">
                                              
                                                    
            
                        <div class="carousel-item active">
              <div class="row m-0">
                            <div class="col col-4 carousel__col">
                  <a class="carousel-link carousel-link--default embed-responsive js-track-link js-click-link-teaser"
                     href="https://toofab.com/photos/image_jpg_20220520_6c0fcb725cce44a7b4f605d2565e5827/"
                     data-node-ref="toofab:link-teaser:830712da-8de1-4ae4-afa7-a20b16d3a129"
                     data-widget-ref="toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b"
                     data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;link-teaser&quot;,&quot;pos&quot;:1}"
                                       >
                    <div class="embed-responsive-item carousel__embed-responsive-item">
                      <img class="img-fluid" src="https://images.toofab.com/image/28/2by3/2022/05/20/28fbed375ba54dbeae1510f0c059f557_xs.jpg" loading="lazy">
                                              <div class="carousel-caption">
                          <h5 class="carousel-headline">Sports Illustrated Swimsuit Cover Models Stun at Magazine Launch Party</h5>
                                                  </div>
                                          </div>
                  </a>
                </div>
                                                          
                                                    
            
                            <div class="col col-4 carousel__col">
                  <a class="carousel-link carousel-link--default embed-responsive js-track-link js-click-gallery"
                     href="https://toofab.com/photos/2022/05/20/inside-the-star-studded-dior-men-spring-23-capsule-show/"
                     data-node-ref="toofab:gallery:53220056-70ed-4d99-b616-0e062dddf3f6"
                     data-widget-ref="toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b"
                     data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;gallery&quot;,&quot;pos&quot;:2}"
                     data-gallery-layout="carousel"                  >
                    <div class="embed-responsive-item carousel__embed-responsive-item">
                      <img class="img-fluid" src="https://images.toofab.com/image/83/2by3/2022/05/20/8399aad72ffd407883efd4bdf529b129_xs.jpg" loading="lazy">
                                              <div class="carousel-caption">
                          <h5 class="carousel-headline">Inside the Star-Studded Dior Men Spring 23 Capsule Show</h5>
                                                  </div>
                                          </div>
                  </a>
                </div>
                                                          
                                                    
            
                            <div class="col col-4 carousel__col">
                  <a class="carousel-link carousel-link--default embed-responsive js-track-link js-click-gallery"
                     href="https://toofab.com/photos/2022/05/19/tom-cruise-mingles-with-william-and-kate-at-top-gun-maverick-royal-premiere/"
                     data-node-ref="toofab:gallery:020d735f-974d-4413-a443-f27ce2462dad"
                     data-widget-ref="toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b"
                     data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;gallery&quot;,&quot;pos&quot;:3}"
                     data-gallery-layout="carousel"                  >
                    <div class="embed-responsive-item carousel__embed-responsive-item">
                      <img class="img-fluid" src="https://images.toofab.com/image/f5/2by3/2022/05/19/f5870ab9eb974d729483dc0a24f68566_xs.jpg" loading="lazy">
                                              <div class="carousel-caption">
                          <h5 class="carousel-headline">Tom Cruise Mingles with William and Kate at Top Gun: Maverick Royal Premiere</h5>
                                                  </div>
                                          </div>
                  </a>
                </div>
                           </div>
            </div>
                                                          
                                                    
            
                        <div class="carousel-item ">
              <div class="row m-0">
                            <div class="col col-4 carousel__col">
                  <a class="carousel-link carousel-link--default embed-responsive js-track-link js-click-gallery"
                     href="https://toofab.com/photos/2022/05/17/every-must-see-celebrity-sighting-at-the-2022-cannes-film-festival/"
                     data-node-ref="toofab:gallery:dd3f3e81-f4ae-414a-93bf-d5441d627676"
                     data-widget-ref="toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b"
                     data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;gallery&quot;,&quot;pos&quot;:4}"
                     data-gallery-layout="carousel"                  >
                    <div class="embed-responsive-item carousel__embed-responsive-item">
                      <img class="img-fluid" src="https://images.toofab.com/image/f0/2by3/2022/05/19/f065f942a238441ab3520bce5f253361_xs.jpg" loading="lazy">
                                              <div class="carousel-caption">
                          <h5 class="carousel-headline">Every Must-See Celebrity Sighting at the 2022 Cannes Film Festival</h5>
                                                  </div>
                                          </div>
                  </a>
                </div>
                                                          
                                                    
            
                            <div class="col col-4 carousel__col">
                  <a class="carousel-link carousel-link--default embed-responsive js-track-link js-click-gallery"
                     href="https://toofab.com/photos/2022/05/15/2022-billboard-music-awards-red-carpet/"
                     data-node-ref="toofab:gallery:1fd38f5e-92bd-45ee-b026-995829912bc6"
                     data-widget-ref="toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b"
                     data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;gallery&quot;,&quot;pos&quot;:5}"
                     data-gallery-layout="carousel"                  >
                    <div class="embed-responsive-item carousel__embed-responsive-item">
                      <img class="img-fluid" src="https://images.toofab.com/image/24/2by3/2022/05/16/242589b2674e46fb841e60bde4e191eb_xs.jpg" loading="lazy">
                                              <div class="carousel-caption">
                          <h5 class="carousel-headline">2022 Billboard Music Awards: All The Good, Bad and WTF Fashion</h5>
                                                  </div>
                                          </div>
                  </a>
                </div>
                                                          
                                                    
            
                            <div class="col col-4 carousel__col">
                  <a class="carousel-link carousel-link--default embed-responsive js-track-link js-click-gallery"
                     href="https://toofab.com/photos/2022/05/16/must-see-celebrity-instagram-photos-of-the-week/"
                     data-node-ref="toofab:gallery:a7d7b3b5-dc86-4165-8e39-04dd246cc3fd"
                     data-widget-ref="toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b"
                     data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;gallery&quot;,&quot;pos&quot;:6}"
                     data-gallery-layout="carousel"                  >
                    <div class="embed-responsive-item carousel__embed-responsive-item">
                      <img class="img-fluid" src="https://images.toofab.com/image/46/2by3/2022/05/16/467b641fefa0480ea5c4d21dd73f39a4_xs.jpg" loading="lazy">
                                              <div class="carousel-caption">
                          <h5 class="carousel-headline">Must-See Celebrity Instagram Photos Of The Week</h5>
                                                  </div>
                                          </div>
                  </a>
                </div>
                           </div>
            </div>
                                                          
                                                    
            
                        <div class="carousel-item ">
              <div class="row m-0">
                            <div class="col col-4 carousel__col">
                  <a class="carousel-link carousel-link--default embed-responsive js-track-link js-click-gallery"
                     href="https://toofab.com/photos/2022/05/16/toofabs-week-in-celebrity-photos-may-15-may-21/"
                     data-node-ref="toofab:gallery:4f07726a-fcdd-4155-8a32-5f04e7440500"
                     data-widget-ref="toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b"
                     data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;gallery&quot;,&quot;pos&quot;:7}"
                     data-gallery-layout="carousel"                  >
                    <div class="embed-responsive-item carousel__embed-responsive-item">
                      <img class="img-fluid" src="https://images.toofab.com/image/3f/2by3/2022/05/16/3f9e65b249c14ce68cf80624a707c3cf_xs.jpg" loading="lazy">
                                              <div class="carousel-caption">
                          <h5 class="carousel-headline">TooFab&#039;s Week In Celebrity Photos: May 15 - May 21</h5>
                                                  </div>
                                          </div>
                  </a>
                </div>
                                                          
                                                    
            
                            <div class="col col-4 carousel__col">
                  <a class="carousel-link carousel-link--default embed-responsive js-track-link js-click-gallery"
                     href="https://toofab.com/photos/2022/05/14/stranger-things-season-4-premiere-must-see-photos/"
                     data-node-ref="toofab:gallery:0ed29e72-3a2e-4a75-9100-65195aa1ed9f"
                     data-widget-ref="toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b"
                     data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;gallery&quot;,&quot;pos&quot;:8}"
                     data-gallery-layout="carousel"                  >
                    <div class="embed-responsive-item carousel__embed-responsive-item">
                      <img class="img-fluid" src="https://images.toofab.com/image/1d/2by3/2022/05/14/1df07b24b4b04231a759b66e559e63c9_xs.jpg" loading="lazy">
                                              <div class="carousel-caption">
                          <h5 class="carousel-headline">Stranger Things Season 4 Premiere — All the Must-See Photos</h5>
                                                  </div>
                                          </div>
                  </a>
                </div>
                                                          
                                                    
            
                            <div class="col col-4 carousel__col">
                  <a class="carousel-link carousel-link--default embed-responsive js-track-link js-click-gallery"
                     href="https://toofab.com/photos/2022/05/14/stars-step-out-in-support-of-abortion-rights-bans-off-our-bodies-rallies/"
                     data-node-ref="toofab:gallery:5828acf8-9622-4bb4-857f-aa934d9ffd72"
                     data-widget-ref="toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b"
                     data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;gallery&quot;,&quot;pos&quot;:9}"
                     data-gallery-layout="carousel"                  >
                    <div class="embed-responsive-item carousel__embed-responsive-item">
                      <img class="img-fluid" src="https://images.toofab.com/image/50/2by3/2022/05/14/509ea7e33fc8469093630f8e9169405f_xs.jpg" loading="lazy">
                                              <div class="carousel-caption">
                          <h5 class="carousel-headline">Stars Step Out in Support of Abortion Rights at Bans Off Our Bodies Rallies</h5>
                                                  </div>
                                          </div>
                  </a>
                </div>
                           </div>
            </div>
                                                          
                                                    
            
                        <div class="carousel-item ">
              <div class="row m-0">
                            <div class="col col-4 carousel__col">
                  <a class="carousel-link carousel-link--default embed-responsive js-track-link js-click-gallery"
                     href="https://toofab.com/photos/2022/05/13/all-the-hottest-looks-at-the-louis-vuittons-2023-cruise-show/"
                     data-node-ref="toofab:gallery:3be13d85-3cf2-404b-9952-8acda5744f41"
                     data-widget-ref="toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b"
                     data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;gallery&quot;,&quot;pos&quot;:10}"
                     data-gallery-layout="carousel"                  >
                    <div class="embed-responsive-item carousel__embed-responsive-item">
                      <img class="img-fluid" src="https://images.toofab.com/image/f3/2by3/2022/05/13/f3c6aa4fc3fd46de829265616d5eb215_xs.jpg" loading="lazy">
                                              <div class="carousel-caption">
                          <h5 class="carousel-headline">All The Hottest Looks at Louis Vuitton&#039;s 2023 Cruise Show</h5>
                                                  </div>
                                          </div>
                  </a>
                </div>
                                                          
                                                    
            
                            <div class="col col-4 carousel__col">
                  <a class="carousel-link carousel-link--default embed-responsive js-track-link js-click-link-teaser"
                     href="https://toofab.com/photos/image_jpg_20220513_fd02a08f27d04e2ca0a9bbb323c9015f/"
                     data-node-ref="toofab:link-teaser:b32b0fc0-b843-4338-9ba2-443851b09ef4"
                     data-widget-ref="toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b"
                     data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;link-teaser&quot;,&quot;pos&quot;:11}"
                                       >
                    <div class="embed-responsive-item carousel__embed-responsive-item">
                      <img class="img-fluid" src="https://images.toofab.com/image/d1/2by3/2022/05/13/d1547fc8d5e94ac4ba61d1905b0015d0_xs.jpg" loading="lazy">
                                              <div class="carousel-caption">
                          <h5 class="carousel-headline">Megan Fox Sizzles on the Red Carpet with Machine Gun Kelly</h5>
                                                  </div>
                                          </div>
                  </a>
                </div>
                                                          
                                                    
            
                            <div class="col col-4 carousel__col">
                  <a class="carousel-link carousel-link--default embed-responsive js-track-link js-click-link-teaser"
                     href="https://toofab.com/photos/image_jpg_20220513_871b78ed34aa4fe397a7d8e5aa95b058/"
                     data-node-ref="toofab:link-teaser:aa87890c-6049-4774-b626-ef8288c11830"
                     data-widget-ref="toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b"
                     data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;link-teaser&quot;,&quot;pos&quot;:12}"
                                       >
                    <div class="embed-responsive-item carousel__embed-responsive-item">
                      <img class="img-fluid" src="https://images.toofab.com/image/1c/2by3/2022/05/13/1cc0e460f4a942c4b6beed9bfc505c62_xs.jpg" loading="lazy">
                                              <div class="carousel-caption">
                          <h5 class="carousel-headline">Christina Hall, Heather Rae Young Pose Together After Soccer Game Drama</h5>
                                                  </div>
                                          </div>
                  </a>
                </div>
                           </div>
            </div>
                              </div>

        
                  <a
            class="carousel-control-prev js-track-link"
            href="#carousel-efcd1381-da86-4e02-b108-e090361f862b-1747482025"
            role="button"
            data-slide="prev"
            data-node-ref="toofab:link-teaser:aa87890c-6049-4774-b626-ef8288c11830"
            data-widget-ref="toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b"
            data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;previous&quot;}"
          >
            <span class="carousel-control-prev-icon" aria-hidden="true"></span>
            <span class="sr-only">Previous</span>
          </a>

          <a
            class="carousel-control-next js-track-link"
            href="#carousel-efcd1381-da86-4e02-b108-e090361f862b-1747482025"
            role="button"
            data-slide="next"
            data-node-ref="toofab:link-teaser:aa87890c-6049-4774-b626-ef8288c11830"
            data-widget-ref="toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b"
            data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;next&quot;}"
          >
            <span class="carousel-control-next-icon" aria-hidden="true"></span>
            <span class="sr-only">Next</span>
          </a>
              </div>
    </section>
  
  </div>
<script>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</script>

    
  <!-- end: toofab:carousel-widget:efcd1381-da86-4e02-b108-e090361f862b -->
<!-- start: toofab:ad-widget:b941706c-1b2d-49cc-9504-13558c1630ec -->
  
    

<script>
wbq.push(function renderAdWidget() {
  var config = {"beachfront_appId":"2d067f07-38cb-4fa9-fc5e-c32e69692b87","appnexus_placementId":"19138531","do_not_write_div":"true","criteo_networkId":"1870","onemobile_enabled":"true","appnexus_enabled":"true","triplelift_enabled":"true","rubicon_position":"btf","rubicon_accountID":"10794","33across_productID":"siab","rubicon_siteId":"314018","ix_siteId":"496918","rubicon_enabled":"true","beachfront_bidfloor":"0.4","33across_siteId":"dN4s5sG-yr6OrxaKlId8sQ","onemobile_dcn":"8a9694c0017474985ad898fc33b70012","ix_enabled":"true","refresh_interval":"30000","onemobile_pos":"8a9694c0017474985ad89e00f7690425","criteo_enabled":"true","beachfront_enabled":"true","openx_enabled":"true","openx_unit":"541049319","rubicon_zoneId":"1669952","triplelift_inventoryCode":"toofab_d_infeed_rec_header","33across_enabled":"true"};
  config.widgetId = 'b941706c-1b2d-49cc-9504-13558c1630ec';
  window.TOOFAB.defineAdSlot(
    'ad-main2',
    '',
    'leaderboard_flex',
    {"tile":"main2"},
    config
  );
});
</script>

  
<script>
// app_version=2.3.2, device_view=desktop, viewer_country=US, ajax=false
// benchmark=36ms, etag=6b316f27e901e8d5af57e4f106d5658c, timestamp=1653147873, timestamp_iso=2022-05-21T15:44:33.418475Z
wbq.push(function loadWidget() {
  window.TOOFAB.dispatch(window.TOOFAB.actions.loadWidget(
    {"_schema":"pbj:toofab:curator:node:ad-widget:1-0-0","_id":"b941706c-1b2d-49cc-9504-13558c1630ec","status":"published","etag":"3cc13874e03dab618cf1991233370d3d","created_at":"1587414121347190","updated_at":"1632354559506199","title":"ad :: desktop :: article :: main2","show_border":false,"show_header":false,"ad_size":"leaderboard_flex","dfp_cust_params":{"tile":"main2"},"tags":{"beachfront_appId":"2d067f07-38cb-4fa9-fc5e-c32e69692b87","appnexus_placementId":"19138531","do_not_write_div":"true","criteo_networkId":"1870","onemobile_enabled":"true","appnexus_enabled":"true","triplelift_enabled":"true","rubicon_position":"btf","rubicon_accountID":"10794","33across_productID":"siab","rubicon_siteId":"314018","ix_siteId":"496918","rubicon_enabled":"true","beachfront_bidfloor":"0.4","33across_siteId":"dN4s5sG-yr6OrxaKlId8sQ","onemobile_dcn":"8a9694c0017474985ad898fc33b70012","ix_enabled":"true","refresh_interval":"30000","onemobile_pos":"8a9694c0017474985ad89e00f7690425","criteo_enabled":"true","beachfront_enabled":"true","openx_enabled":"true","openx_unit":"541049319","rubicon_zoneId":"1669952","triplelift_inventoryCode":"toofab_d_infeed_rec_header","33across_enabled":"true"}},
    {"_schema":"pbj:triniti:common::render-context:1-0-1","cache_enabled":true,"cache_expiry":360,"platform":"web","device_view":"desktop","viewer_country":"US","promotion_slot":"desktop-article-main","section":"permalink","booleans":{"is_staff":false}},
    null,
    []
  ));
});
</script>

    
  <!-- end: toofab:ad-widget:b941706c-1b2d-49cc-9504-13558c1630ec -->
<!-- start: toofab:code-widget:37c88f5f-21ea-49be-ae13-37b753af38e2 -->
  
    <div id="widget-37c88f5f-21ea-49be-ae13-37b753af38e2" class="curator-widget curator-widget-permalink curator-code-widget curator-code-widget-permalink" data-widget-ref="toofab:code-widget:37c88f5f-21ea-49be-ae13-37b753af38e2">
    <div id="zergnet-widget-73113"></div>
<script language="javascript" type="text/javascript">
  (function() {
      var zergnet = document.createElement('script');
      zergnet.type = 'text/javascript'; zergnet.async = true;
      zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=73113';
      var znscr = document.getElementsByTagName('script')[0];
      znscr.parentNode.insertBefore(zergnet, znscr);
  })();
</script>

  </div>
<script>
// app_version=2.3.2, device_view=desktop, viewer_country=US, ajax=false
// benchmark=36ms, etag=6b316f27e901e8d5af57e4f106d5658c, timestamp=1653147873, timestamp_iso=2022-05-21T15:44:33.418475Z
wbq.push(function loadWidget() {
  window.TOOFAB.dispatch(window.TOOFAB.actions.loadWidget(
    {"_schema":"pbj:toofab:curator:node:code-widget:1-0-0","_id":"37c88f5f-21ea-49be-ae13-37b753af38e2","status":"published","etag":"ddbba8943cf223d388de426785f5b11d","created_at":"1576871235306219","updated_at":"1576871247397741","title":"code :: main :: around the web","show_border":false,"show_header":false,"code":"<div id=\"zergnet-widget-73113\"><\/div>\n<script language=\"javascript\" type=\"text\/javascript\">\n  (function() {\n      var zergnet = document.createElement('script');\n      zergnet.type = 'text\/javascript'; zergnet.async = true;\n      zergnet.src = (document.location.protocol == \"https:\" ? \"https:\" : \"http:\") + '\/\/www.zergnet.com\/zerg.js?id=73113';\n      var znscr = document.getElementsByTagName('script')[0];\n      znscr.parentNode.insertBefore(zergnet, znscr);\n  })();\n<\/script>"},
    {"_schema":"pbj:triniti:common::render-context:1-0-1","cache_enabled":true,"cache_expiry":360,"platform":"web","device_view":"desktop","viewer_country":"US","promotion_slot":"desktop-article-main","section":"permalink","booleans":{"is_staff":false}},
    null,
    []
  ));
});
</script>

    
  <!-- end: toofab:code-widget:37c88f5f-21ea-49be-ae13-37b753af38e2 -->
<!-- start: toofab:ad-widget:21fd69c8-aa1b-4db3-80ae-a75490d6f2d7 -->
  
    

<div id="bt-ad-main3"><div id="ad-main3" class="ad-container ad-size-leaderboard-flex"></div></div>
<script>
wbq.push(function renderAdWidget() {
  var config = {"beachfront_appId":"2d067f07-38cb-4fa9-fc5e-c32e69692b87","appnexus_placementId":"19138532","criteo_networkId":"1870","onemobile_enabled":"true","appnexus_enabled":"true","triplelift_enabled":"true","rubicon_position":"btf","rubicon_accountID":"10794","33across_productID":"siab","rubicon_siteId":"314018","ix_siteId":"496919","rubicon_enabled":"true","beachfront_bidfloor":"0.4","33across_siteId":"dHB7lWG-yr6OrxaKlId8sQ","onemobile_dcn":"8a9694c0017474985ad898fc33b70012","ix_enabled":"true","refresh_interval":"30000","onemobile_pos":"8a9694c0017474985ad89e00f9600426","criteo_enabled":"true","beachfront_enabled":"true","openx_enabled":"true","openx_unit":"541049323","rubicon_zoneId":"1669958","triplelift_inventoryCode":"toofab_d_infeed_rec_header","33across_enabled":"true"};
  config.widgetId = '21fd69c8-aa1b-4db3-80ae-a75490d6f2d7';
  window.TOOFAB.defineAdSlot(
    'ad-main3',
    '',
    'leaderboard_flex',
    {"tile":"main3"},
    config
  );
});
</script>

  
<script>
// app_version=2.3.2, device_view=desktop, viewer_country=US, ajax=false
// benchmark=36ms, etag=6b316f27e901e8d5af57e4f106d5658c, timestamp=1653147873, timestamp_iso=2022-05-21T15:44:33.418475Z
wbq.push(function loadWidget() {
  window.TOOFAB.dispatch(window.TOOFAB.actions.loadWidget(
    {"_schema":"pbj:toofab:curator:node:ad-widget:1-0-0","_id":"21fd69c8-aa1b-4db3-80ae-a75490d6f2d7","status":"published","etag":"7e37c87e5a97c8e9e991a1e33ccd7ac3","created_at":"1587414147584233","updated_at":"1612824305591716","title":"ad :: desktop :: article :: main3","show_border":false,"show_header":true,"ad_size":"leaderboard_flex","dfp_cust_params":{"tile":"main3"},"tags":{"beachfront_appId":"2d067f07-38cb-4fa9-fc5e-c32e69692b87","appnexus_placementId":"19138532","criteo_networkId":"1870","onemobile_enabled":"true","appnexus_enabled":"true","triplelift_enabled":"true","rubicon_position":"btf","rubicon_accountID":"10794","33across_productID":"siab","rubicon_siteId":"314018","ix_siteId":"496919","rubicon_enabled":"true","beachfront_bidfloor":"0.4","33across_siteId":"dHB7lWG-yr6OrxaKlId8sQ","onemobile_dcn":"8a9694c0017474985ad898fc33b70012","ix_enabled":"true","refresh_interval":"30000","onemobile_pos":"8a9694c0017474985ad89e00f9600426","criteo_enabled":"true","beachfront_enabled":"true","openx_enabled":"true","openx_unit":"541049323","rubicon_zoneId":"1669958","triplelift_inventoryCode":"toofab_d_infeed_rec_header","33across_enabled":"true"}},
    {"_schema":"pbj:triniti:common::render-context:1-0-1","cache_enabled":true,"cache_expiry":360,"platform":"web","device_view":"desktop","viewer_country":"US","promotion_slot":"desktop-article-main","section":"permalink","booleans":{"is_staff":false}},
    null,
    []
  ));
});
</script>

    
  <!-- end: toofab:ad-widget:21fd69c8-aa1b-4db3-80ae-a75490d6f2d7 -->

<!-- end: promotion-slot desktop-article-main -->

            <!-- start: toofab:tetris-widget:98c38fbc-0f7d-5dc4-b657-f6b9648a35c2 -->
  
    <div id="widget-98c38fbc-0f7d-5dc4-b657-f6b9648a35c2" class="curator-widget curator-widget-permalink curator-tetris-widget curator-tetris-widget-permalink" data-widget-ref="toofab:tetris-widget:98c38fbc-0f7d-5dc4-b657-f6b9648a35c2">
            <section class="tetris tetris--default">
              <header class="card-section-header tetris__card-section-header tetris__card-section-header--default">
          <h3 class="card-section-title code-widget__card-section-title">
                          <span class="card-section-title--first">More</span>
                                      <span class="card-section-title--second">in Celebrity</span>
                      </h3>
        </header>
            <div class="row tetris__row tetris__row--default">
    
                                                                             
                            
                    
                    <div class="col tetris__col tetris__col--default tetris__col--portrait">
          <article class="tetris__card tetris__card--default card--channel-celebrity">
            <a
              class="tetris__card-link tetris__card-link--default tetris__card-link--portrait js-track-link js-click-article"
              href="https://toofab.com/2022/05/21/12-major-stars-who-dont-work-with-stylists/"
              data-node-ref="toofab:article:0207c127-266f-4f9d-a908-210dfe482955"
              data-widget-ref="toofab:tetris-widget:98c38fbc-0f7d-5dc4-b657-f6b9648a35c2"
              data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;article&quot;,&quot;pos&quot;:1}"
                          >
              <div class="tetris__card-img tetris__card-img--type-article tetris__card-img--default tetris__card-img--portrait embed-responsive">
                <div class="embed-responsive-item">
                  <img class="img-fluid" src="https://images.toofab.com/image/6f/5by6/2022/05/13/6f250e886da746c4a6b028071d4f23b4_md.jpg" loading="lazy">
                                  </div>
              </div>
              <div class="tetris__card-body tetris__card-body--default tetris__card-body--portrait">
                                                <h4 class="tetris__card-title tetris__card-title--default tetris__card-title--portrait">
                  12 Major Stars Who Don&#039;t Work With Stylists
                </h4>
                                                              </div>
            </a>
          </article>
        </div>
      
            <div id="ad-tetris1" class="ad-container ad-tetris ad-tetris1"></div>
      
                                                                             
                            
                    
                  <div class="tetris__col-container">
              <div class="col tetris__col tetris__col--default tetris__col--square">
          <article class="tetris__card tetris__card--default card--channel-celebrity">
            <a
              class="tetris__card-link tetris__card-link--default tetris__card-link--square js-track-link js-click-article"
              href="https://toofab.com/2022/05/20/halsey-has-message-for-anyone-with-negative-health-comments/"
              data-node-ref="toofab:article:9013d98e-b564-4d10-9108-cabc511c2a5a"
              data-widget-ref="toofab:tetris-widget:98c38fbc-0f7d-5dc4-b657-f6b9648a35c2"
              data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;article&quot;,&quot;pos&quot;:2}"
                          >
              <div class="tetris__card-img tetris__card-img--type-article tetris__card-img--default tetris__card-img--square embed-responsive">
                <div class="embed-responsive-item">
                  <img class="img-fluid" src="https://images.toofab.com/image/fa/4by3/2022/05/20/fab5d63b274f4ccaa4a87020ee423d14_sm.jpg" loading="lazy">
                                  </div>
              </div>
              <div class="tetris__card-body tetris__card-body--default tetris__card-body--square">
                                                <h4 class="tetris__card-title tetris__card-title--default tetris__card-title--square">
                  Halsey Has a Message for Anyone with Negative Health Comments
                </h4>
                                                              </div>
            </a>
          </article>
        </div>
      
            <div id="ad-tetris2" class="ad-container ad-tetris ad-tetris2"></div>
      
                                                                             
                            
                    
                    <div class="col tetris__col tetris__col--default tetris__col--square">
          <article class="tetris__card tetris__card--default card--channel-celebrity">
            <a
              class="tetris__card-link tetris__card-link--default tetris__card-link--square js-track-link js-click-link-teaser"
              href="https://toofab.com/photos/image_jpg_20220520_6c0fcb725cce44a7b4f605d2565e5827/"
              data-node-ref="toofab:link-teaser:830712da-8de1-4ae4-afa7-a20b16d3a129"
              data-widget-ref="toofab:tetris-widget:98c38fbc-0f7d-5dc4-b657-f6b9648a35c2"
              data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;link-teaser&quot;,&quot;pos&quot;:3}"
                          >
              <div class="tetris__card-img tetris__card-img--type-link-teaser tetris__card-img--default tetris__card-img--square embed-responsive">
                <div class="embed-responsive-item">
                  <img class="img-fluid" src="https://images.toofab.com/image/28/4by3/2022/05/20/28fbed375ba54dbeae1510f0c059f557_sm.jpg" loading="lazy">
                                  </div>
              </div>
              <div class="tetris__card-body tetris__card-body--default tetris__card-body--square">
                                                  <span class="media-swipe tetris__media-swipe tetris__media-swipe--default media-swipe--type-link-teaser tetris__media-swipe--square">
                                    <span class="media-swipe__label tetris__media-swipe__label">view photos</span>
                  <span class="media-swipe__spacer tetris__media-swipe__spacer"></span>
                </span>
                                <h4 class="tetris__card-title tetris__card-title--default tetris__card-title--square">
                  Sports Illustrated Swimsuit Cover Models Stun at Magazine Launch Party
                </h4>
                                                              </div>
            </a>
          </article>
        </div>
                      </div><!-- tetris__col-container -->
      
            <div id="ad-tetris3" class="ad-container ad-tetris ad-tetris3"></div>
      
                                                                             
                            
                    
                    <div class="col tetris__col tetris__col--default tetris__col--landscape">
          <article class="tetris__card tetris__card--default card--channel-celebrity">
            <a
              class="tetris__card-link tetris__card-link--default tetris__card-link--landscape js-track-link js-click-article"
              href="https://toofab.com/2022/05/20/bobby-brown-alicia-etheredge-whitney-houston/"
              data-node-ref="toofab:article:0a50d59e-5b1c-401f-839d-b96a41e43100"
              data-widget-ref="toofab:tetris-widget:98c38fbc-0f7d-5dc4-b657-f6b9648a35c2"
              data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;article&quot;,&quot;pos&quot;:4}"
                          >
              <div class="tetris__card-img tetris__card-img--type-article tetris__card-img--default tetris__card-img--landscape embed-responsive">
                <div class="embed-responsive-item">
                  <img class="img-fluid" src="https://images.toofab.com/image/29/3by2/2022/05/20/2988964c67c84056a28c348986f8b80c_md.jpg" loading="lazy">
                                  </div>
              </div>
              <div class="tetris__card-body tetris__card-body--default tetris__card-body--landscape">
                                                <h4 class="tetris__card-title tetris__card-title--default tetris__card-title--landscape">
                  What Bobby Brown&#039;s Wife Alicia Etheredge Thinks About His Whitney Houston Past
                </h4>
                                                              </div>
            </a>
          </article>
        </div>
      
            <div id="ad-tetris4" class="ad-container ad-tetris ad-tetris4"></div>
      
                                                                             
                            
                    
                  <div class="tetris__col-container">
              <div class="col tetris__col tetris__col--default tetris__col--square">
          <article class="tetris__card tetris__card--default card--channel-celebrity">
            <a
              class="tetris__card-link tetris__card-link--default tetris__card-link--square js-track-link js-click-article"
              href="https://toofab.com/2022/05/20/nicole-kidman-scrubbed-from-tom-cruise-career-montage-at-cannes/"
              data-node-ref="toofab:article:6f431434-8f9c-4859-80b6-e944c47c345c"
              data-widget-ref="toofab:tetris-widget:98c38fbc-0f7d-5dc4-b657-f6b9648a35c2"
              data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;article&quot;,&quot;pos&quot;:5}"
                          >
              <div class="tetris__card-img tetris__card-img--type-article tetris__card-img--default tetris__card-img--square embed-responsive">
                <div class="embed-responsive-item">
                  <img class="img-fluid" src="https://images.toofab.com/image/ff/4by3/2022/05/20/ff01b75cf67b4fab9a58cba50628ac87_sm.jpg" loading="lazy">
                                  </div>
              </div>
              <div class="tetris__card-body tetris__card-body--default tetris__card-body--square">
                                                <h4 class="tetris__card-title tetris__card-title--default tetris__card-title--square">
                  Nicole Kidman Scrubbed From Tom Cruise Career Montage at Cannes
                </h4>
                                                              </div>
            </a>
          </article>
        </div>
      
            <div id="ad-tetris5" class="ad-container ad-tetris ad-tetris5"></div>
      
                                                                             
                            
                    
                    <div class="col tetris__col tetris__col--default tetris__col--square">
          <article class="tetris__card tetris__card--default card--channel-celebrity">
            <a
              class="tetris__card-link tetris__card-link--default tetris__card-link--square js-track-link js-click-gallery"
              href="https://toofab.com/photos/2022/05/20/inside-the-star-studded-dior-men-spring-23-capsule-show/"
              data-node-ref="toofab:gallery:53220056-70ed-4d99-b616-0e062dddf3f6"
              data-widget-ref="toofab:tetris-widget:98c38fbc-0f7d-5dc4-b657-f6b9648a35c2"
              data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;gallery&quot;,&quot;pos&quot;:6}"
              data-gallery-layout="carousel"            >
              <div class="tetris__card-img tetris__card-img--type-gallery tetris__card-img--default tetris__card-img--square embed-responsive">
                <div class="embed-responsive-item">
                  <img class="img-fluid" src="https://images.toofab.com/image/83/4by3/2022/05/20/8399aad72ffd407883efd4bdf529b129_sm.jpg" loading="lazy">
                                  </div>
              </div>
              <div class="tetris__card-body tetris__card-body--default tetris__card-body--square">
                                                  <span class="media-swipe tetris__media-swipe tetris__media-swipe--default media-swipe--type-gallery tetris__media-swipe--square">
                                      <span class="media-swipe__icon tetris__media-swipe__icon">
                      <svg width="16px" height="16px" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill="#fff" d="M6.221 5l1.29-2.464A1 1 0 018.398 2h7.333a1 1 0 01.885.536L17.905 5H20a2.6 2.6 0 01.902.138A3.001 3.001 0 0123 8v11a3 3 0 01-3 3H4a3 3 0 01-3-3V8c0-1.342.882-2.479 2.098-2.862A2.6 2.6 0 014 5h2.221zM17 13a5 5 0 10-10 0 5 5 0 0010 0zm-2 0a3 3 0 11-6 0 3 3 0 016 0z"/></svg>
                    </span>
                                    <span class="media-swipe__label tetris__media-swipe__label">view photo gallery</span>
                  <span class="media-swipe__spacer tetris__media-swipe__spacer"></span>
                </span>
                                <h4 class="tetris__card-title tetris__card-title--default tetris__card-title--square">
                  Inside the Star-Studded Dior Men Spring 23 Capsule Show
                </h4>
                                                              </div>
            </a>
          </article>
        </div>
                      </div><!-- tetris__col-container -->
      
            <div id="ad-tetris6" class="ad-container ad-tetris ad-tetris6"></div>
      
                                                                             
                            
                    
                    <div class="col tetris__col tetris__col--default tetris__col--portrait">
          <article class="tetris__card tetris__card--default card--channel-celebrity">
            <a
              class="tetris__card-link tetris__card-link--default tetris__card-link--portrait js-track-link js-click-article"
              href="https://toofab.com/2022/05/20/sharon-osbourne-reveals-daughter-aimee-was-in-hollywood-studio-fire-that-killed-1/"
              data-node-ref="toofab:article:1ac4b835-d13a-4c67-a173-99c8e77c382a"
              data-widget-ref="toofab:tetris-widget:98c38fbc-0f7d-5dc4-b657-f6b9648a35c2"
              data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;article&quot;,&quot;pos&quot;:7}"
                          >
              <div class="tetris__card-img tetris__card-img--type-article tetris__card-img--default tetris__card-img--portrait embed-responsive">
                <div class="embed-responsive-item">
                  <img class="img-fluid" src="https://images.toofab.com/image/fe/5by6/2022/05/20/fe048a3ae6754615828168911a6996da_md.jpg" loading="lazy">
                                  </div>
              </div>
              <div class="tetris__card-body tetris__card-body--default tetris__card-body--portrait">
                                                <h4 class="tetris__card-title tetris__card-title--default tetris__card-title--portrait">
                  Sharon Osbourne Reveals Daughter Aimee Was in Hollywood Studio Fire That Killed One
                </h4>
                                                              </div>
            </a>
          </article>
        </div>
      
            <div id="ad-tetris7" class="ad-container ad-tetris ad-tetris7"></div>
      
                                                                             
                            
                    
                    <div class="col tetris__col tetris__col--default tetris__col--landscape">
          <article class="tetris__card tetris__card--default card--channel-celebrity">
            <a
              class="tetris__card-link tetris__card-link--default tetris__card-link--landscape js-track-link js-click-article"
              href="https://toofab.com/2022/05/20/dave-chappelle-attacker-charged-attempted-murder-another-person/"
              data-node-ref="toofab:article:ac64817b-0b34-49c9-962e-fc446aeaa383"
              data-widget-ref="toofab:tetris-widget:98c38fbc-0f7d-5dc4-b657-f6b9648a35c2"
              data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;article&quot;,&quot;pos&quot;:8}"
                          >
              <div class="tetris__card-img tetris__card-img--type-article tetris__card-img--default tetris__card-img--landscape embed-responsive">
                <div class="embed-responsive-item">
                  <img class="img-fluid" src="https://images.toofab.com/image/20/3by2/2022/05/20/20079c56140541eda646bb40cb9174a4_md.jpg" loading="lazy">
                                  </div>
              </div>
              <div class="tetris__card-body tetris__card-body--default tetris__card-body--landscape">
                                                <h4 class="tetris__card-title tetris__card-title--default tetris__card-title--landscape">
                  Dave Chappelle&#039;s Alleged Attacker Charged with Attempted Murder -- of Roommate
                </h4>
                                                              </div>
            </a>
          </article>
        </div>
      
            <div id="ad-tetris8" class="ad-container ad-tetris ad-tetris8"></div>
      
    
    
                <div id="98c38fbc-0f7d-5dc4-b657-f6b9648a35c2-load-more-tetris" class="" data-url="/_/tetris-widget/news/channel/f79e85ae-25bf-4e01-8f94-83b2f3a18701/permalink.html?page=2&cursor=eyJvcmRlcl9kYXRlX2JlZm9yZSI6MTY1MzAzMjA5N30" data-replace="true" style="width:100%">
              </div>
    
    
    
        </div><!-- row -->
    
                  <button
          class="btn btn-load-more js-btn-load-more js-track-link"
          data-widget-ref="toofab:tetris-widget:98c38fbc-0f7d-5dc4-b657-f6b9648a35c2"
          data-context="{&quot;section&quot;:&quot;permalink&quot;,&quot;name&quot;:&quot;load-more&quot;}"
          type="button">Load More</button>
            <script>
        window.wbq.push(function renderInfiniteTetris() {
          var clicked = false;
          var loadMoreBtn = document.querySelector('#widget-98c38fbc-0f7d-5dc4-b657-f6b9648a35c2 .js-btn-load-more');
          if (!loadMoreBtn) {
            window.TOOFAB.dispatch(window.TOOFAB.actions.renderInfiniteTetris());
            return;
          }

          loadMoreBtn.addEventListener('click', function(event) {
            event.preventDefault();
            if (clicked) {
              event.stopPropagation();
              return;
            }

            clicked = true;
            loadMoreBtn.innerText = 'Loading...';
            loadMoreBtn.classList.remove('js-btn-load-more');
            document.getElementById('98c38fbc-0f7d-5dc4-b657-f6b9648a35c2-load-more-tetris').classList.add('js-html-import-lazy');
            window.TOOFAB.utils
              .htmlImport('/_/tetris-widget/news/channel/f79e85ae-25bf-4e01-8f94-83b2f3a18701/permalink.html?page=2&cursor=eyJvcmRlcl9kYXRlX2JlZm9yZSI6MTY1MzAzMjA5N30', '98c38fbc-0f7d-5dc4-b657-f6b9648a35c2-load-more-tetris', true)
              .then(function() { loadMoreBtn.remove(); });
          });
        });
      </script>
    
          </section><!-- tetris -->
    
  
  </div>
<script>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</script>

    
  <!-- end: toofab:tetris-widget:98c38fbc-0f7d-5dc4-b657-f6b9648a35c2 -->
  </main>
                      <aside id="sidebar" class="sidebar">
            </aside><!--/#sidebar-->
            <script>
              wbq.push(function renderSidebar() {
                if (!document.documentElement.hasAttribute('data-turbolinks-preview')) {
                 window.TOOFAB.dispatch(window.TOOFAB.actions.renderSidebar('article-sidebar'));
                }
              });
            </script>
                  </div>
      </div>
    </div>
    
<div id="browser-notifications-prompt" class="browser-notifications-prompt">
  <div
    id="browser-notifications-prompt-close-btn"
    class="browser-notifications-prompt__close-btn js-track-link"
    data-context="{&quot;section&quot;:&quot;browser-notifications-prompt&quot;,&quot;name&quot;:&quot;close-btn&quot;}"
  >
    <svg xmlns="http://www.w3.org/2000/svg" width="14" height="14" viewBox="0 0 21 21"><path fill="#9b9b9b" d="M10.5 7.6l7-7.1 3 3-7 7 7 7-3 3-7-7-7 7-3-3 7-7-7-7 3-3z"/></svg>
  </div>
  <h3 class="browser-notifications-prompt__section-title">
    Want more content like this?
  </h3>
  <div class="browser-notifications-prompt__content">
    Get Toofab breaking news sent right to your browser!
  </div>
  <div class="browser-notifications-prompt__wrapper">
    <div
      id="browser-notifications-prompt-subscribe"
      class="browser-notifications-prompt__subscribe-btn browser-notifications-prompt__link-text js-track-link"
      data-context="{&quot;section&quot;:&quot;browser-notifications-prompt&quot;,&quot;name&quot;:&quot;subscribe-btn&quot;}"
    >
      Yep.
    </div>
    <div
      id="browser-notifications-prompt-reject"
      class="browser-notifications-prompt__link-text js-track-link"
      data-context="{&quot;section&quot;:&quot;browser-notifications-prompt&quot;,&quot;name&quot;:&quot;maybe-later-btn&quot;}"
    >
      Nope.
    </div>
  </div>
</div>  
      <div id="jumbotron-bottom" class="jumbotron jumbotron-bottom js-html-import-lazy" data-url="/_/promotion/article-jumbotron-bottom/jumbotron.html">
    </div><!--/#jumbotron-bottom-->
  
      <div id="ad-footer"></div>
<div id="footer" class="footer navbar-static-bottom navbar">
  <div class="footer-links">
    <div class="container navbar__container">

      <ul class="navbar__buttons navbar__buttons--left d-none d-xl-inline-block">
        <li><a href="https://toofab.com/celebrity/" data-context="{&quot;section&quot;:&quot;footer-nav&quot;,&quot;name&quot;:&quot;celebrity&quot;,&quot;pos&quot;:1}" class="navbar__btn navbar__btn--celebrity js-track-link">celebrity</a></li>
        <li><a href="https://toofab.com/fashion/" data-context="{&quot;section&quot;:&quot;footer-nav&quot;,&quot;name&quot;:&quot;fashion&quot;,&quot;pos&quot;:2}" class="navbar__btn navbar__btn--fashion js-track-link">fashion</a></li>
        <li><a href="https://toofab.com/tv/" data-context="{&quot;section&quot;:&quot;footer-nav&quot;,&quot;name&quot;:&quot;tv&quot;,&quot;pos&quot;:3}" class="navbar__btn navbar__btn--television js-track-link">television</a></li>
      </ul>

        <a href="https://toofab.com/" title="toofab" data-context="{&quot;section&quot;:&quot;footer-nav&quot;,&quot;name&quot;:&quot;toofab-logo&quot;,&quot;pos&quot;:4}" class="navbar__logo-link js-track-link">
          <img class="img-responsive" src="https://static.toofab.com/toofab-web/img/toofab-logo-white.svg" />
        </a>

      <ul class="navbar__buttons navbar__buttons--right d-none d-xl-inline-block">
        <li><a href="https://toofab.com/movies/" data-context="{&quot;section&quot;:&quot;footer-nav&quot;,&quot;name&quot;:&quot;movies&quot;,&quot;pos&quot;:5}" class="navbar__btn navbar__btn--movies js-track-link">movies</a></li>
        <li><a href="https://toofab.com/music/" data-context="{&quot;section&quot;:&quot;footer-nav&quot;,&quot;name&quot;:&quot;music&quot;,&quot;pos&quot;:6}" class="navbar__btn navbar__btn--music js-track-link">music</a></li>
        <li><a href="https://toofab.com/photos/" data-context="{&quot;section&quot;:&quot;footer-nav&quot;,&quot;name&quot;:&quot;photos&quot;,&quot;pos&quot;:7}" class="navbar__btn navbar__btn--photos js-track-link">photos</a></li>
        <li><a href="https://toofab.com/videos/" data-context="{&quot;section&quot;:&quot;footer-nav&quot;,&quot;name&quot;:&quot;videos&quot;,&quot;pos&quot;:8}" class="navbar__btn navbar__btn--videos js-track-link">videos</a></li>
      </ul>
    </div>
  </div>
  <div class="footer-copyright">
    <div class="container">
      <div class="row">
        <div class="col-xs-12 col-md-12">
          &copy; 2022 EHM Productions, Inc. All rights reserved. Reproduction in whole or in part without permission is prohibited.<br/>
          <strong>In partnership with <a href="https://www.tmz.com/" class="wb footer-tmz js-track-link" target="_blank" data-context="{&quot;section&quot;:&quot;footer-copyright&quot;,&quot;name&quot;:&quot;tmz&quot;,&quot;pos&quot;:1}">TMZ</a></strong> |
          <a href="https://www.tmz.com/privacy" class="footer-wb js-track-link" rel="noopener" target="_blank" data-context="{&quot;section&quot;:&quot;footer-copyright&quot;,&quot;name&quot;:&quot;privacy-policy&quot;,&quot;pos&quot;:2}">Privacy Policy (New)</a> |
          <a href="https://www.tmz.com/terms" class="footer-wb js-track-link" rel="noopener" target="_blank" data-context="{&quot;section&quot;:&quot;footer-copyright&quot;,&quot;name&quot;:&quot;terms-of-use&quot;,&quot;pos&quot;:3}">Terms of Use (New)</a> |
          <a href="https://www.tmz.com/privacy" class="footer-wb js-track-link" rel="noopener" target="_blank" data-context="{&quot;section&quot;:&quot;footer-copyright&quot;,&quot;name&quot;:&quot;ad-choices&quot;,&quot;pos&quot;:4}">Ad Choices</a> |
                          <a class="footer-wb js-track-link" style="cursor: pointer" onclick="if(window.Optanon){Optanon.LoadBanner();Optanon.ToggleInfoDisplay();}return true;" data-context="{&quot;section&quot;:&quot;footer-copyright&quot;,&quot;name&quot;:&quot;do-not-sell&quot;,&quot;pos&quot;:5}">Do Not Sell My Info</a>
             |
          <a href="https://www.linkedin.com/careersite/tmz" class="footer-wb js-track-link" rel="noopener" target="_blank" data-context="{&quot;section&quot;:&quot;footer-copyright&quot;,&quot;name&quot;:&quot;careers&quot;,&quot;pos&quot;:6}">Careers</a>
        </div>
      </div>
    </div>
  </div>
</div>
  
<div id="ad-adhesion"></div>
<div id="ad-interstitial"></div>
<div id="ad-skin"></div>

<script>
wbq.push(function renderPage() {
  var isTurbolinksPreview = document.documentElement.hasAttribute('data-turbolinks-preview');
  window.TOOFAB.dispatch(window.TOOFAB.actions.renderPage(isTurbolinksPreview));
});
</script>

</body>
</html>
